IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> iWork'09 avec Snow Leopard Server sur Parallels Desktop Liteavec Snow Leopard Server sur Parallels Desktop Lite, On ne voit pas les feuilles
Options
Pasclairix
posté 31 Mar 2020, 11:22
Message #1


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 403
Inscrit : 29 Aug 2003
Lieu : En rêve dans les pif-paf, en vrai RP
Membre no 9 295



Salutations wink.gif

Mon bon vieil iMac m'ayant abandonné à cause de sa carte graphique, je me suis retrouvé sans mon félin préféré et les logiciels Apple qui allaient avec (iWork'09 et iLife).
J'ai donc pris sur le Mac App Store, une version Lite de Parallels Desktop et j'ai trouvé pour pas trop cher une version serveur de Snow Leopard pour virtualiser ce dernier sur mon MacBook Air (Catalina).
Ça fonctionne sauf que quand je veux utiliser la suite iWork'09 (avec les dernières mises à jour pour 10.6.8), j'ai une feuille qui reste blanche quoi que je fasse dessus et les vignettes latérales qui restent noires. Le logiciel fonctionne pourtant car quand j'exporte en .doc ou .rtf, je retrouve ce que j'ai tapé mais dès que j'ouvre avec Pages, je ne vois que du blanc.
Ce qui est étrange c'est que sur l'iMac qui faisait tourné nativement 10.6.8 (version non serveur) avec les mêmes versions de iWork'09, ça tournait sans soucis.
Faudrait-il chercher une incompatibilité avec Snow Leopard Server ou plutôt avec Parallels Desktop Lite ?


--------------------
Ça peut toujours vous aider à m'aider au cas où :
• •iMac Intel 17", C2D 2 GHz, 4->3 Go, SSD 256 Go, 10.6.8, carte graphique HS (si vous avez une solution…)
• MacBook Air 11", i7 1,7 GHz, 8 Go, SSD 480 Go, 10.15.4
• Mac Mini G4 1,42 GHz, 1 Go, SSD 32 Go, 10.4.11
• iBook 13", G3 800 MHz, 640 Mo, SSD 32 Go, 10.4.11
Go to the top of the page
 
+Quote Post
baron
posté 31 Mar 2020, 13:21
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 14 400
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Je ne sais pas si ça peut avoir un rapport mais j'ai observé que sur mon MBP (signature), l'usage de Keynote déclenchait généralement(*) l'usage de la carte graphique dédiée plutôt que la puce Intel intégrée…
unsure.gif

______
(*) sauf quand je suis sur batterie puisque dans ce cas j'ai désactivé la carte graphique via les préférences Economies d'énergie.


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
Pasclairix
posté 31 Mar 2020, 14:10
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 403
Inscrit : 29 Aug 2003
Lieu : En rêve dans les pif-paf, en vrai RP
Membre no 9 295



En faisant une nouvelle recherche sur le net, il semble qu'Apple n'autorise pas les logiciels de virtualisation à utiliser une API d'accélération graphique/3D (je n'y comprends pas grand chose) et que beaucoup de logiciels Apple de ce temps en auraient besoin. J'ai voulu me lancer dans la virtualisation malgré qu'Apple ait rendu compliquée celle de Snow Leopard (licence uniquement Seveur) mais finalement Apple a trouvé une autre façon de faire avancer à marche forcée les gens pour abandonner les bonnes habitudes avec de bons logiciels… Peu de chance de voir Apple changer sa politique de licences pour faire plaisir à ceux qui étaient là quand ça allait moins bien.


--------------------
Ça peut toujours vous aider à m'aider au cas où :
• •iMac Intel 17", C2D 2 GHz, 4->3 Go, SSD 256 Go, 10.6.8, carte graphique HS (si vous avez une solution…)
• MacBook Air 11", i7 1,7 GHz, 8 Go, SSD 480 Go, 10.15.4
• Mac Mini G4 1,42 GHz, 1 Go, SSD 32 Go, 10.4.11
• iBook 13", G3 800 MHz, 640 Mo, SSD 32 Go, 10.4.11
Go to the top of the page
 
+Quote Post
ch21
posté 31 Mar 2020, 16:24
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 672
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Ce qui est agaçant, c'est qu'en passant en mode plein écran, puis retour on voit bien que les documents sont ouverts …
Test effectué avec SL serveur sur VMWare

Ce message a été modifié par ch21 - 31 Mar 2020, 16:26.


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
Pasclairix
posté 31 Mar 2020, 18:35
Message #5


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 403
Inscrit : 29 Aug 2003
Lieu : En rêve dans les pif-paf, en vrai RP
Membre no 9 295



Citation (ch21 @ 31 Mar 2020, 17:24) *
Ce qui est agaçant, c'est qu'en passant en mode plein écran, puis retour on voit bien que les documents sont ouverts …
Test effectué avec SL serveur sur VMWare

J'avais oublié mais j'ai eu ça quand j'avais bidouiller la virtualisation avec un Snow Leopard "normal" : après chaque essai d'installation de la machine virtuelle et iWork'09, au premier lancement, j'avais la page qui s'affichait bien mais dès que je lançais une deuxième fois Pages (ou consort), plus rien de visible… Finalement, c'est pire avec la version serveur de Snow Leopard. J'avais aimé Apple qui accompagnait les anciens utilisateurs (Classic, Rosetta…), je déteste cet Apple qui abandonne ces anciens utilisateurs…


--------------------
Ça peut toujours vous aider à m'aider au cas où :
• •iMac Intel 17", C2D 2 GHz, 4->3 Go, SSD 256 Go, 10.6.8, carte graphique HS (si vous avez une solution…)
• MacBook Air 11", i7 1,7 GHz, 8 Go, SSD 480 Go, 10.15.4
• Mac Mini G4 1,42 GHz, 1 Go, SSD 32 Go, 10.4.11
• iBook 13", G3 800 MHz, 640 Mo, SSD 32 Go, 10.4.11
Go to the top of the page
 
+Quote Post
ch21
posté 31 Mar 2020, 20:34
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 672
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Bah, il doit y avoir pas mal de fonds de pension américain qui possèdent des actions Apple maintenant.

C'est pas le genre à penser aux vieux qui ont permis à Apple de survivre pendant les années difficiles.


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
Pasclairix
posté 31 Mar 2020, 22:20
Message #7


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 403
Inscrit : 29 Aug 2003
Lieu : En rêve dans les pif-paf, en vrai RP
Membre no 9 295



sad.gif


--------------------
Ça peut toujours vous aider à m'aider au cas où :
• •iMac Intel 17", C2D 2 GHz, 4->3 Go, SSD 256 Go, 10.6.8, carte graphique HS (si vous avez une solution…)
• MacBook Air 11", i7 1,7 GHz, 8 Go, SSD 480 Go, 10.15.4
• Mac Mini G4 1,42 GHz, 1 Go, SSD 32 Go, 10.4.11
• iBook 13", G3 800 MHz, 640 Mo, SSD 32 Go, 10.4.11
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 7th July 2020 - 16:56