IPB

Bienvenue invité ( Connexion | Inscription )

5 Pages V  « < 3 4 5  
Reply to this topicStart new topic
> Gigabyte Z390 Designare - Configurations, expériences, retours, One Thread to rule them all* (*Un topic pour les gouverner tous)
Options
Yellocab
posté 22 Mar 2020, 15:58
Message #121


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 719
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Il y a trop de messages ça devient compliqué mais ils sont en train comprendre le fonctionnement de la signature des FW officiels je crois bien.


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
mbournau
posté 23 Mar 2020, 09:02
Message #122


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 933
Inscrit : 28 Aug 2002
Lieu : Auvergne-Ile de France
Membre no 3 321



A propos du TB3 sur cette designare : (Sans ssdt ni autres patches...)

[attachment=60242:Capture_...09.02.18.png]
1)

[attachment=60243:Capture_...09.17.03.png]
2) Radeon vega 56 sur eGpu en TB3

[attachment=60244:Capture_...09.18.45.png].
3) Radeon 580 sur port PCI

[attachment=60246:Capture_...10.41.14.png]. [attachment=60247:Capture_...10.47.16.png]
4) Mac "normal"

Ce message a été modifié par mbournau - 23 Mar 2020, 10:53.


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz; Sapphire Radeon RX580 Pulse; 16Go RAM; iMacPro 1,1;10.13.6; 10.14.6 (18G1012)(Nvme); 10.15.4(SSD); Windows X (SSD)
2) Gigabyte Z390 Designare (09/2019) : Core i9-9900K 3.6GHz;Asus Radeon RX 5700 XT; 32Go RAM; iMac 19,1; 10.14.6 (18G1012), 10.15.4 (Nvme); TB3; Windows X (Nvme);
3) Nuc7i5BNH (11/2017) : 16Go RAM; iMacPro 1,1; 10.15.4 (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019) : Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; iMacPro 1,1; 10.15.4 (SSD); Windows X (SSD);
: iMac 27" 2013, Mac SE (!), MacBook Air 2011 (11")...
MBP 16"
Pas à pas config Designare 10.13 (non Nvidia); 10.14; 10.15.4 (Mise à jour pour Install 10.15.4 faite le 30/03/2020)----OpenCore pour Designare----Sujet dédié à la Z390 Designare sur ce forum
Go to the top of the page
 
+Quote Post
bossu2notredame2...
posté 26 Mar 2020, 12:44
Message #123


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 22 Feb 2020
Membre no 210 721



Bonjour les Designare,
Un petit retour sur l'install et les perf de ma configue.

Donc avec le pas à pas de @mbournau, suivi pas à pas, tout c'est super bien passé.
À noter que la Designare n'a pas reconnu mon écran 4K BenQ LCD 27'', j'ai du faire l'install avec un écran 1080 24''.

Sinon tout fonctionne nickel et fort ! Ça fait du bien d'avoir un fuzor biggrin.gif .
Coté perf voici mes Geekbench 5 mac :
Proc : 1266 / 9228
Open CL : 56412
Métal : 51690

Voilou, merci encore pour votre aide et d'alimenter la mine d'info du ce forum !


--------------------
Pommhack | Gigabyte Z390 DESIGNARE | i9-9900K 3.6 GHz | PULSE Radeon RX 5700 XT 8G | NVMe EVO 500 Go | 32 Go DDR4 3600 MHz CL18 | Catalina 10.15.3
Iphone 7 Ipad 2
(pour le moment) MacBook Pro 15 / 2016 | i7 quad 2,6 GHz | 16 Go DDR3 | Radeon Pro 460 | Catalina 10.15.3
Go to the top of the page
 
+Quote Post
Yellocab
posté 26 Mar 2020, 18:50
Message #124


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 719
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Bonne nouvelle et beaux scores!!


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
mbournau
posté 27 Mar 2020, 11:21
Message #125


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 933
Inscrit : 28 Aug 2002
Lieu : Auvergne-Ile de France
Membre no 3 321



Citation (bossu2notredame2lagarde @ 26 Mar 2020, 12:44) *
À noter que la Designare n'a pas reconnu mon écran 4K BenQ LCD 27'', j'ai du faire l'install avec un écran 1080 24''.

Sinon tout fonctionne nickel et fort ! Ça fait du bien d'avoir un fuzor biggrin.gif .


Cela signifie que le problème pour ton BenQ s'est limité à l'installation et que maintenant il fonctionne avec ta config, ou non ? smile.gif

PS : c'est quoi un fuzor ? laugh.gif rolleyes.gif

Ce message a été modifié par mbournau - 27 Mar 2020, 11:23.


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz; Sapphire Radeon RX580 Pulse; 16Go RAM; iMacPro 1,1;10.13.6; 10.14.6 (18G1012)(Nvme); 10.15.4(SSD); Windows X (SSD)
2) Gigabyte Z390 Designare (09/2019) : Core i9-9900K 3.6GHz;Asus Radeon RX 5700 XT; 32Go RAM; iMac 19,1; 10.14.6 (18G1012), 10.15.4 (Nvme); TB3; Windows X (Nvme);
3) Nuc7i5BNH (11/2017) : 16Go RAM; iMacPro 1,1; 10.15.4 (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019) : Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; iMacPro 1,1; 10.15.4 (SSD); Windows X (SSD);
: iMac 27" 2013, Mac SE (!), MacBook Air 2011 (11")...
MBP 16"
Pas à pas config Designare 10.13 (non Nvidia); 10.14; 10.15.4 (Mise à jour pour Install 10.15.4 faite le 30/03/2020)----OpenCore pour Designare----Sujet dédié à la Z390 Designare sur ce forum
Go to the top of the page
 
+Quote Post
bossu2notredame2...
posté 29 Mar 2020, 09:39
Message #126


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 22 Feb 2020
Membre no 210 721



Oui c'est résolu, surtout depuis que j'ai enfoncé correctement l'alim de la carte graphique ^^. Je suis maintenant en double écran 27'' et 24'' en sortis de la RX 5700
Par contre quand je branche le 27'' directement sur le display port de la Designare, c'est écran noir... je n'ai pas encore réessayé en HDMI, mais il me semble avoir lu quelque part ici que quelqu'un avait déjà eu un écran noir au branchement d'un 27'' sur la Designare.
Normalement je suis en display 'auto' dans le bios mais faudra que je vérifie et test lors d'un prochain démarrage.

Sinon pour définir un Fuzor, je dirais que c'est un truc qui 'fuse à mort' ou 'qui fuse fort', qui va vite ^^

Coté perf je suis effectivement très content, d'autant que j'ai comparé avec l'Imac Pro du boulot et je suis largement au dessus pour 1/3 du prix ! Je trouve ça fou.
Config Imac Pro 2017 tu taf : Intel Xeon W 3Gh, 64 Go 2666 MHz DDR4, SSD 2To, Radeon Pro Vega 56 8176 Mo
Ses perf :
CPU : 1110 / 9085
Open CL : 55711

Conclusion, je suis très content d'être passé au Hackintosh !
D'autant que au final avec votre aide + celle de Maître Casey, j'ai trouvé cela largement accessible, voir facile. Peut-être pas à la porté de tous mais presque. Le plus chaud, c'est le Tetris biggrin.gif
J'ai presque envie d'en parler à mon Boss et de tenter le Hackintosh en milieu pro, vous en pensez quoi d'ailleurs, c'est vraiment risqué. Beaucoup le déconseille...

PS : Vive l'équipe des Ignares !

Ce message a été modifié par bossu2notredame2lagarde - 29 Mar 2020, 09:42.


--------------------
Pommhack | Gigabyte Z390 DESIGNARE | i9-9900K 3.6 GHz | PULSE Radeon RX 5700 XT 8G | NVMe EVO 500 Go | 32 Go DDR4 3600 MHz CL18 | Catalina 10.15.3
Iphone 7 Ipad 2
(pour le moment) MacBook Pro 15 / 2016 | i7 quad 2,6 GHz | 16 Go DDR3 | Radeon Pro 460 | Catalina 10.15.3
Go to the top of the page
 
+Quote Post
mbournau
posté 29 Mar 2020, 13:44
Message #127


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 933
Inscrit : 28 Aug 2002
Lieu : Auvergne-Ile de France
Membre no 3 321



Il apparait que, désormais, pour installer sans problème Catalina "4ème" il soit nécessaire de disposer de la NVRAM native. Pour ce faire @casey a posté une procédure plus simple que celle déjà utilisée ici.

Le pas à pas de ma signature tient compte de cette évolution.

Cette procédure (très simple à mettre en oeuvre et je conseille vraiment de l'adopter quelle que soit l'actuelle configuration de son hack-designare compte tenu de ses avantages) est ICI (traduite en français dans la mise à jour du pas à pas en signature)

Je crois que si, avec Yellocab, nous n'avons pas rencontré de problème de mise à jour, c'est parce que ce n'était pas une clean Install ou bien parce que nous disposions déjà de la NVRAM native.

Il serait intéressant que ceux qui ont, soit fait une mise à jour, soit installé 10.15.4 ex-nihilo nous fassent part de leur expérience.

Ce message a été modifié par mbournau - 30 Mar 2020, 06:51.


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz; Sapphire Radeon RX580 Pulse; 16Go RAM; iMacPro 1,1;10.13.6; 10.14.6 (18G1012)(Nvme); 10.15.4(SSD); Windows X (SSD)
2) Gigabyte Z390 Designare (09/2019) : Core i9-9900K 3.6GHz;Asus Radeon RX 5700 XT; 32Go RAM; iMac 19,1; 10.14.6 (18G1012), 10.15.4 (Nvme); TB3; Windows X (Nvme);
3) Nuc7i5BNH (11/2017) : 16Go RAM; iMacPro 1,1; 10.15.4 (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019) : Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; iMacPro 1,1; 10.15.4 (SSD); Windows X (SSD);
: iMac 27" 2013, Mac SE (!), MacBook Air 2011 (11")...
MBP 16"
Pas à pas config Designare 10.13 (non Nvidia); 10.14; 10.15.4 (Mise à jour pour Install 10.15.4 faite le 30/03/2020)----OpenCore pour Designare----Sujet dédié à la Z390 Designare sur ce forum
Go to the top of the page
 
+Quote Post
mbournau
posté 30 Mar 2020, 10:04
Message #128


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 933
Inscrit : 28 Aug 2002
Lieu : Auvergne-Ile de France
Membre no 3 321



Pratique, je trouve CloverThemeManager pour vérifier la "nativitation blink.gif " de la NVRAM :


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz; Sapphire Radeon RX580 Pulse; 16Go RAM; iMacPro 1,1;10.13.6; 10.14.6 (18G1012)(Nvme); 10.15.4(SSD); Windows X (SSD)
2) Gigabyte Z390 Designare (09/2019) : Core i9-9900K 3.6GHz;Asus Radeon RX 5700 XT; 32Go RAM; iMac 19,1; 10.14.6 (18G1012), 10.15.4 (Nvme); TB3; Windows X (Nvme);
3) Nuc7i5BNH (11/2017) : 16Go RAM; iMacPro 1,1; 10.15.4 (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019) : Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; iMacPro 1,1; 10.15.4 (SSD); Windows X (SSD);
: iMac 27" 2013, Mac SE (!), MacBook Air 2011 (11")...
MBP 16"
Pas à pas config Designare 10.13 (non Nvidia); 10.14; 10.15.4 (Mise à jour pour Install 10.15.4 faite le 30/03/2020)----OpenCore pour Designare----Sujet dédié à la Z390 Designare sur ce forum
Go to the top of the page
 
+Quote Post
pagimamaun
posté 31 Mar 2020, 17:48
Message #129


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 6 Dec 2015
Membre no 197 370



Bonjour
Je suis en nvram native et je n'ai pas eu de problème pour passer en 10.15.4


--------------------
- GA-Z390 Designare (F9c) - i9 9900KF - Nitro+ Vega 64 8GO - Corsair Vengeance RGB pro 32 Go 3200 DDR4 - NVMe 970 Evo 500 Go (OSX Catalina) + NVMe 970 Evo plus 1To (Windows 10) + SSD 850 pro 500go (kubuntu 19.10) + carte combo Wifi/BT
- Boitier NZXT H710i Blanc - NZXT Kraken X62 - Seasonic P1200 Platinum - Moniteurs Asus PB287Q 4K + Moniteur Dell U2713HM WQHD
- Triple boot Clover / OSX Catalina - Windows 10 / Kubuntu 19.10
- OSX Catalina : SM-BIOS MacPro 1,1 - Native Nvram
Go to the top of the page
 
+Quote Post
mbournau
posté 1 Apr 2020, 12:27
Message #130


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 933
Inscrit : 28 Aug 2002
Lieu : Auvergne-Ile de France
Membre no 3 321



J'ai adapté le mini guide de @casey relatif à OpenCore sur Designare, à voir (si on veut smile.gif) dans la signature ! A utiliser à ses risques et périls...

Ce message a été modifié par mbournau - 1 Apr 2020, 12:29.


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz; Sapphire Radeon RX580 Pulse; 16Go RAM; iMacPro 1,1;10.13.6; 10.14.6 (18G1012)(Nvme); 10.15.4(SSD); Windows X (SSD)
2) Gigabyte Z390 Designare (09/2019) : Core i9-9900K 3.6GHz;Asus Radeon RX 5700 XT; 32Go RAM; iMac 19,1; 10.14.6 (18G1012), 10.15.4 (Nvme); TB3; Windows X (Nvme);
3) Nuc7i5BNH (11/2017) : 16Go RAM; iMacPro 1,1; 10.15.4 (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019) : Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; iMacPro 1,1; 10.15.4 (SSD); Windows X (SSD);
: iMac 27" 2013, Mac SE (!), MacBook Air 2011 (11")...
MBP 16"
Pas à pas config Designare 10.13 (non Nvidia); 10.14; 10.15.4 (Mise à jour pour Install 10.15.4 faite le 30/03/2020)----OpenCore pour Designare----Sujet dédié à la Z390 Designare sur ce forum
Go to the top of the page
 
+Quote Post
Yellocab
posté 1 Apr 2020, 12:30
Message #131


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 719
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Cool Bravo!
Je vais essayer ça dans les jours qui arrivent!


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post

5 Pages V  « < 3 4 5
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 4th April 2020 - 06:52