IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> MacBook pro mid 2010 ne démarre plus après vidage de la batterie
Options
Ovape
posté 25 May 2019, 10:06
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



Bonjour,
Malheureusement hier, j'ai laissé mon vieux et fidèle MacBook pro de 2010 se vider complétement de sa batterie. Depuis, il ne veut plus redémarrer. Soit il bloque sur un écran gris même avant l'apparition de la pomme, soit il s'éteint quand il est rendu à la moitié du chargement au niveau de la pomme, soit il s'arrête juste avant la fin du chargement. J'ai essayé tout un tas de manip, les raccourcis etc popour les démarrages spécifiques ou les réinitialisations de trucs (batterie etc)
Ce matin j'ai réussi a lancer le mode recovery mode via internet. J'arrive donc sur l'utilitaire de disque. Je vois que mon SSD interne est "non monté"
Que faire ?


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
Ulf64
posté 25 May 2019, 10:53
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 340
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



Citation (Ovape @ 25 May 2019, 10:06) *
Ce matin j'ai réussi a lancer le mode recovery mode via internet. J'arrive donc sur l'utilitaire de disque. Je vois que mon SSD interne est "non monté"

Depuis cet Utilitaire disque as-tu tenté de lancer la réparation du SSD ?

Si ça ne donne rien il ne te reste que le formatage et la re-installation du système via Internet.

A moins que tu as un clone de ton disque système afin de démarrer dessus pour tenter une réparation du SSD.

NB:
Via Internet c'est la WEB-Recovery de la version du système livré avec la machine neuve qui est proposé.
Si la machine tournait sous HS ou Mojave avec le SSD formaté APFS, ce formatage n'est pas supporté depuis la WEB-Recovery d'origine et donc le SSD n'est pas reconnu (monté)

Ce message a été modifié par Ulf64 - 25 May 2019, 11:04.


--------------------
Mes OS: Mojave - W10 - Linux - Android - Tizen
Matos: Mac mini7,1 - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau: Brother MFC-9330CDW, HP 2605dn
LAN: Ethernet cat 6 - WiFi 4 & 5 - Pont CPL Devolo de 50m
Go to the top of the page
 
+Quote Post
Ovape
posté 25 May 2019, 12:24
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



Ok, mais le soucis c'est que j'ai un document que je dois absolument récupérer dessus.... Comment faire ? Je le connecte en sata-usb sur un autre pc ?
Monter un disque ça signifie quoi ?

Ah oui effectivement j'étais sur el capitan.

Quand je fais Alt au démarrage, je vois mon SSD ou un autre, récupération 10.11.6 truc du genre

Non j'ai pas tenté de réparer avant, j'avais peur de faire une bêtise avant de récupérer ce fameux fichier

Ce message a été modifié par Ovape - 25 May 2019, 12:28.


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
Benzebut
posté 25 May 2019, 13:40
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 854
Inscrit : 5 Mar 2003
Lieu : Ville de Notre-Dame
Membre no 6 523



Citation (Ovape @ 25 May 2019, 12:24) *
Non j'ai pas tenté de réparer avant, j'avais peur de faire une bêtise avant de récupérer ce fameux fichier

Et si vous laissiez tout simplement ce fidèle MacBook pro de 2010 se recharger tout seul avant de le relancer ? En étant un peu patient, est-ce que cela ne donne pas finalement un comportement normal pour l'utiliser ensuite.
Simple suggestion ici, à vérifier si cela fonctionne correctement bien sur...


--------------------
Sur iMac Retina 5K mi-2017 au format Alu 27" / 4.2 GHz Core i7 / 24 Go Ram / Radeon Pro 580 / 512 Go SSD
Avec macOS 10.13.6 (High Sierra) depuis septembre 2018, mais en gardant iTunes 12.6 -> voir forum Vos Bidouilles...
En réseau Wifi 802.11n avec une boite ADSL 2+

Nostalgique de l'Apple IIgs ? Un petit émulateur : www.casags.net
Go to the top of the page
 
+Quote Post
Bernard3375
posté 25 May 2019, 13:49
Message #5


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 319
Inscrit : 16 Dec 2011
Membre no 173 041



Quelques pistes ici : https://www.fonepaw.fr/solution/solution-qu...allume-pas.html
Sinon, la première chose à faire est de retirer la batterie et de brancher l'adaptateur secteur...
Go to the top of the page
 
+Quote Post
TheWire
posté 25 May 2019, 14:05
Message #6


Adepte de Macbidouille
*

Groupe : Membres
Messages : 206
Inscrit : 12 Jul 2014
Membre no 191 219



Citation (Bernard3375 @ 25 May 2019, 14:49) *
Quelques pistes ici : https://www.fonepaw.fr/solution/solution-qu...allume-pas.html
Sinon, la première chose à faire est de retirer la batterie et de brancher l'adaptateur secteur...


Absolument, j'ai fait cela chez une amie et le Mac est reparti et ne connait plus de problème : retirer la batterie donc !

Ce message a été modifié par TheWire - 25 May 2019, 14:05.


--------------------
Mac Book Pro 13" (late 2013)
Go to the top of the page
 
+Quote Post
stratele52
posté 25 May 2019, 14:56
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 723
Inscrit : 5 Jan 2010
Lieu : Province de Québec
Membre no 148 203



Citation (Benzebut @ 25 May 2019, 07:40) *
Citation (Ovape @ 25 May 2019, 12:24) *
Non j'ai pas tenté de réparer avant, j'avais peur de faire une bêtise avant de récupérer ce fameux fichier

Et si vous laissiez tout simplement ce fidèle MacBook pro de 2010 se recharger tout seul avant de le relancer ? En étant un peu patient, est-ce que cela ne donne pas finalement un comportement normal pour l'utiliser ensuite.
Simple suggestion ici, à vérifier si cela fonctionne correctement bien sur...



Très bonne suggestion. L'a t'il essayé au moins ?


--------------------
I Mac fin 2013, 2,9 Ghz Intel core I5, 8 Go, SSD en externe , OS ...il change constamment
MacBook Pro 13 po fin 2011, 2,4Ghz Intel Core i5 16Go SSD , Sierra
I Pad mini , un vieux 2009 (?)
I Pod 2017
Go to the top of the page
 
+Quote Post
Ovape
posté 25 May 2019, 15:37
Message #8


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



Salut,
Je test ça ce soir, l'ordi aura rechargé toute la journée tranquillement.


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
stratele52
posté 25 May 2019, 15:38
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 723
Inscrit : 5 Jan 2010
Lieu : Province de Québec
Membre no 148 203



Bonne chance smile.gif


--------------------
I Mac fin 2013, 2,9 Ghz Intel core I5, 8 Go, SSD en externe , OS ...il change constamment
MacBook Pro 13 po fin 2011, 2,4Ghz Intel Core i5 16Go SSD , Sierra
I Pad mini , un vieux 2009 (?)
I Pod 2017
Go to the top of the page
 
+Quote Post
Ovape
posté 25 May 2019, 20:25
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



Salutations, bon, j'ai essayé de le démarrer après un gros rechargement, toujours rien. Par contre cette fois il charge direct a la moitié de la barre de chargement, c'est instantané. Puis il continu doucement jusqu'à la fin de la barre et s'éteint..


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
Bernard3375
posté 25 May 2019, 20:38
Message #11


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 319
Inscrit : 16 Dec 2011
Membre no 173 041



Tu lis les contributions ? mad.gif
Go to the top of the page
 
+Quote Post
stratele52
posté 25 May 2019, 20:42
Message #12


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 723
Inscrit : 5 Jan 2010
Lieu : Province de Québec
Membre no 148 203



Citation (Bernard3375 @ 25 May 2019, 14:38) *
Tu lis les contributions ? mad.gif
Citation (Bernard3375 @ 25 May 2019, 14:49) *
Quelques pistes ici : https://www.fonepaw.fr/solution/solution-qu...allume-pas.html
Sinon, la première chose à faire est de retirer la batterie et de brancher l'adaptateur secteur...


rolleyes.gif


--------------------
I Mac fin 2013, 2,9 Ghz Intel core I5, 8 Go, SSD en externe , OS ...il change constamment
MacBook Pro 13 po fin 2011, 2,4Ghz Intel Core i5 16Go SSD , Sierra
I Pad mini , un vieux 2009 (?)
I Pod 2017
Go to the top of the page
 
+Quote Post
Ovape
posté 25 May 2019, 20:47
Message #13


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



Oui bien sûr, je vais le faire. Je tenais au courant pour ce conseil qu'on m'avait donné !


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
baron
posté 26 May 2019, 02:06
Message #14


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 722
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (Bernard3375 @ 25 May 2019, 21:38) *
Tu lis les contributions ? mad.gif

Il n'est pas indispensable de faire la grimace… rolleyes.gif


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
jeanjd63
posté 26 May 2019, 05:55
Message #15


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 140
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Salut.

Si le Mac démarre en mode recovery, je ne vois pas l'intérêt de retirer la batterie.
Un reset SMC reset nvram peut être.
Mais je pense qu'il s'agit plutôt d'un problème disque généré par la coupure brutale (batterie vide)

Si en mode recovery ta partition système n'est pas montée c'est peut être que tu as activé Filevault (cryptage des données)
Si c'est le cas, avant de faire un SOS, il faut sélectionner cette partition puis demander via les menus de la monter.
Là ton mot de passe te sera demandé.
Si c'est un problème de disque, tu n'as pas d'autre alternative.

Ce message a été modifié par jeanjd63 - 26 May 2019, 05:56.
Go to the top of the page
 
+Quote Post
Baradal
posté 26 May 2019, 07:49
Message #16


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 231
Inscrit : 25 Nov 2006
Lieu : Arda 🌍
Membre no 73 852



Bonjour,
Outre ce qui a déjà été proposé tu peux :
- essayer de lire le disque depuis un boitier SATA/USB sur un autre ordinateur ;
- dans tous les cas racheter une batterie.


--------------------
 MacBook Pro Retina 15" i7 2.5Ghz - 16Go ram - 512Go SSD - macOS Mojave + 25" UP2516D
 Mac Mini i5 2.5Ghz - 10Go ram - 480Go SSD - macOS Sierra
 iPhone 6S 128Go - iOS 12
 TV 4 32Go - tvOS 12
Go to the top of the page
 
+Quote Post
Ovape
posté 26 May 2019, 09:30
Message #17


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



bon, j'ai enlevé la batterie, ça ne change rien, ça charge instantanément jusqu'à la moitié de la barre de chargement au niveau de la pomme, puis doucement jusqu'à la fin, puis coupe. (ou alors il démarre sur l'écran gris/blanc et ne fait plus rien)
Un reset SMC et reset nvram ne change rien, d'ailleurs la manip du nvram me fait redémarrer le mac indéfiniment tant que j'ai les doigts sur les touches
Je reçois le boitier sata-usb aujourd'hui, j'essaye de récupérer mon document et je fais les manips du disque dur ensuite.. en espérant que je puisse récupérer mon document!

Ce message a été modifié par Ovape - 26 May 2019, 09:35.


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
Ovape
posté 26 May 2019, 09:48
Message #18


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



quand je démarre avec cmd+s et que je tente de vérifier le système de fichiers

- Éteignez votre Mac et rallumez-le en maintenant appuyé les touches Commande et S.

- Vous pouvez relâcher ces touches lorsque l’écran noir (avec des messages écrits en blanc) s’affiche.

- Attendez jusqu’à ce que le texte finisse de s’afficher puis tapez fsck-fy et appuyez sur Retour. Attendez quelques (longues) minutes.

Un de ces messages finit par s’afficher, soit “The volume -nom de votre mac- appears to be OK” ou “FILE SYSTEM WAS MODIFIED”.

Si vous vous retrouvez face au premier message, tapez reboot et appuyez sur Retour.

Si vous vous retrouvez face au deuxième message, retapez la commande fsck-fy et appuyez sur Retour. Si vous obtenez le même résultat, passez à l’étape suivante.

ça donne ça : http://zupimages.net/viewer.php?id=19/21/mvq3.jpg "needs minor repair" mais impossible de réparer avec fsck

et quand je disais que ça montrait que mon disque était "non monté" (je sais pas pour firevault) : http://zupimages.net/viewer.php?id=19/21/9mco.jpg





Ce message a été modifié par Ovape - 26 May 2019, 09:52.


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
Baradal
posté 26 May 2019, 09:49
Message #19


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 11 231
Inscrit : 25 Nov 2006
Lieu : Arda 🌍
Membre no 73 852



Vois le bon côté des choses, tu es vacciné pour dorénavant faire des sauvegardes régulières 🙃


--------------------
 MacBook Pro Retina 15" i7 2.5Ghz - 16Go ram - 512Go SSD - macOS Mojave + 25" UP2516D
 Mac Mini i5 2.5Ghz - 10Go ram - 480Go SSD - macOS Sierra
 iPhone 6S 128Go - iOS 12
 TV 4 32Go - tvOS 12
Go to the top of the page
 
+Quote Post
jeanjd63
posté 26 May 2019, 09:50
Message #20


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 140
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Dans Utilitaires de disques il faut tenter de le monter.
Tu dois avoir cette option dans les menus.
Go to the top of the page
 
+Quote Post
Ovape
posté 26 May 2019, 09:52
Message #21


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



Oui, je tente de monter après avoir tenté de connecter en sata usb pour récupérer le fameux fichier

quand je démarre en sans échec ça donne (en maintenant les touches Maj, Commande et V appuyées.) : http://zupimages.net/viewer.php?id=19/21/xdij.jpg puis s'éteint

Ce message a été modifié par Ovape - 26 May 2019, 09:53.


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
jeanjd63
posté 26 May 2019, 10:49
Message #22


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 140
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Cmd+v -> mode verbeux
Cmd+s -> mode single user
Touche Maj -> mode sans échec.
Tente de remettre le disque en interne, puis mode recovery (cmd+r)
Go to the top of the page
 
+Quote Post
Ovape
posté 26 May 2019, 15:08
Message #23


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



Bon j'ai recup mon fichier en sata-usb
par contre impossible d'aller sur la page de l'utilitaire de disque ou celle où l'on peut remettre le mac à 0... quelque soit les raccourcis utilisés
écran blanc des le début dans 80% des cas, sinon ça charge puis s'éteint avant la fin du chargement
le recovery en cmd R n'a jamais marché
edit: je viens de réussir à aller sur l'utilitaire via recovery web, SOS et restauration impossible, ni réinstallation de l'os.... "l'opération n'a pas pu s'achever, permission denied"
edit bis : j'ai essayé d'utiliser une clef usb avec l'OS de sierra dessus, faite avec disk maker, ça ne fonctionne pas non plus. Je suis bloqué, je n'ai plus d'idée. Que faire ? (sachant que j'arrive à accéder à l'utilitaire de disque presque jamais)

ça donnerait quoi si je reconnectais le disque dur en sata-usb sur un autre mac, en allant sur l'utilitaire de disque via le mac fonctionnel, il y aurait des trucs à faire ?

Ce message a été modifié par Ovape - 26 May 2019, 15:34.


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
jeanjd63
posté 26 May 2019, 15:41
Message #24


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 140
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Tu démarres en mode recovery, ensuite sur l'écran d'accueil tu vérifies que le drapeau en haut à droite correspond bien à ton clavier. Sinon tu cliques dessus et tu adaptes.
Ensuite tu cliques à droite de la pomme sur Utilitaires puis terminal.
Là tu tapes la commande :

Code
diskutil list


Tu valides par la touche Entrée et tu fais un copier des 10 ou 15 premières lignes.
Tu quittes le terminal via le menu, puis tu cliques sur "Obtenir de l'aide" -> Safari et là tu viens coller le résultat sur le forum (entre balises Code de préférence).

Ce message a été modifié par jeanjd63 - 26 May 2019, 15:42.
Go to the top of the page
 
+Quote Post
Ovape
posté 26 May 2019, 18:25
Message #25


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



je n'arrive plus à aller sur l'utilitaire... les mode recovery ne fonctionnent plus


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
Ovape
posté 26 May 2019, 19:22
Message #26


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



Fiou, enfin sur le terminal

Code
-bash-3.2# diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *240.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Macintosh HD            239.2 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

/dev/disk1 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +2.1 GB     disk1
   1:                  Apple_HFS OS X Base System        2.0 GB     disk1s1

/dev/disk2 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +5.2 MB     disk2

/dev/disk3 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk3

/dev/disk4 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk4

/dev/disk5 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk5

/dev/disk6 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk6

/dev/disk7 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk7

/dev/disk8 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk8

/dev/disk9 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +12.6 MB    disk9

/dev/disk10 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +4.2 MB     disk10

/dev/disk11 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk11

/dev/disk12 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk12

/dev/disk13 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk13

/dev/disk14 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk14

/dev/disk15 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk15

/dev/disk16 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk16

/dev/disk17 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk17

/dev/disk18 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk18

/dev/disk19 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk19

-bash-3.2#


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
jeanjd63
posté 26 May 2019, 19:27
Message #27


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 140
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Que renvoie un :

Code
diskutil repairvolume disk0s2

Go to the top of the page
 
+Quote Post
Ovape
posté 26 May 2019, 19:30
Message #28


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



Code
-bash-3.2# diskutil repairvolume disk0s2
Started file system repair on disk0s2 Macintosh HD
Repairing file system
Volume could not be unmounted
Restoring the original state found as mounted
Error: -69673: Unable to unmount volume for repair
-bash-3.2#


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post
jeanjd63
posté 26 May 2019, 20:24
Message #29


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 140
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Tiens il est monté ???

Donc

Code
diskutil umount force disk0s2

Puis

Code
diskutil repairvolume disk0s2
Go to the top of the page
 
+Quote Post
Ovape
posté 26 May 2019, 21:25
Message #30


Adepte de Macbidouille
*

Groupe : Membres
Messages : 104
Inscrit : 26 Jul 2015
Membre no 195 978



Code
-bash-3.2# diskutil umount force disk0s2
Volume Macintosh HD on disk0s2 force-unmounted
-bash-3.2# diskutil repairvolume disk0s2
Started file system repair on disk0s2 Macintosh HD
Repairing file system
Volume is already unmounted
Performing fsck_hfs -fy -x /dev/rdisk0s2
Checking Journaled HFS Plus volume
Checking extents overflow file
Checking catalog file
Checking multi-linked files
Checking catalog hierarchy
Checking extended attributes file
Checking volume bitmap
Checking volume information
The volume Macintosh HD appears to be OK
File system check exit code is 0
Restoring the original state found as unmounted
Finished file system repair on disk0s2 Macintosh HD
-bash-3.2#


c'est OK ? je peux l'éteindre et le redémarrer ? j'ai peur tellement c'est compliqué de revenir au terminal ou à l'utilitaire de disque (enfin à la fenetre où on à les 4 choix)


--------------------
Ma config : SSD : 2 Samsung SSD 850 EVO 250 Go // WIFI : TP-LINK TL-WDN4800 // CARTE MERE : Gigabyte GA-Z97-D3H // PROCESSEUR : Intel Core i5-4590S (3.0 GHz) // CARTE GRAPHIQUE : GIGABYTE NVIDIA GeForce N750OC-1GI // ALIMENTATION : CORSAIR CS450M Modulaire 450W Certification 80Plus Or ATX12V v2.4 et EPS 2.92 Active PFC // MEMOIRE : DDR3 Crucial Ballistix Sport 8G (2x4Go) - PC12800 (1600MHz) BLS2CP4G3D1609DS1S00CEU // PATE THERMIQUE : Connectland VEN-PATE-SILVER Pâte thermique 1.5g Argentée // NAPPE x2 : mcl Câble SATA III interne - 50cm // BOITIER : Bitfenix Moyen tour Neos blanc bleu sans alimentation Format ATX -Micro-ATX -Mini-ITX // J'utilise : Clover // sur un SSD, j'ai SIERRA 10.12.6 , sur l'autre, windows 7
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 17th July 2019 - 09:57