IPB

Bienvenue invité ( Connexion | Inscription )

4 Pages V  < 1 2 3 4 >  
Reply to this topicStart new topic
> Si vous n'avez pas eu le temps de Télécharger El Capitan, macOS Sierra ou High Sierra, Il n'est pas trop tard !
Options
Fortineau
posté 8 Apr 2017, 12:10
Message #31


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 972
Inscrit : 24 Feb 2003
Lieu : Paris (pas très loin de Mongallet-Valley)
Membre no 6 380



Même problème....


--------------------
Nicolas F.

iMac 20" intel 2,66 Mhz OS 10.10 , combiné HP office jetpro 8500, un Macbook pro 13" (late 2011) encore en OS 10.11.5 et un iPhone 6S (64 Go) en 11.4....
Go to the top of the page
 
+Quote Post
deepsense
posté 19 Apr 2017, 11:20
Message #32


Nouveau Membre


Groupe : Membres
Messages : 31
Inscrit : 15 Nov 2008
Membre no 125 685



Bonjour,

Je voudrais mettre à jour mon imac 10.6.8 vers El capitan.

Quand je clique sur le fameux lien " https://itunes.apple.com/app/os-x-el-capita...147835434?mt=12 ", ça charge pendant une demi seconde en affichant "Connecting to the mac app store..." puis le lien se transforme en "https://www.apple.com/macos/what-is/" une page qui explique ce qu'est macOs mais qui du coup n'a rien à voir avec la page sur laquelle on voulait aller au départ... J'ai essayé donc le lien avec mon macbook pro (qui est déjà en el capitan), quand je vais sur le lien une fenêtre "lancement de l'application" s'ouvre en disant "ce lien doit être ouvert avec une application. Envoyer vers: appstore", et là ça marche. Le problème de mon imac a donc l'air d'être le fait qu'il ne me propose pas d'ouvrir le lien avec une application, le lien est donc inouvrable... Je précise que l'appstore, sur mon imac, se trouve quand on clique en haut à gauche sur la pomme, en dessous de mise à jour de logiciel.

N'y a t il pas quelque chose à faire pour forcer l'ouverture d'un lien avec une appli? Je ne connais absolument pas la manip...

Merci de votre aide biggrin.gif biggrin.gif

Camille

Go to the top of the page
 
+Quote Post
bigmechantmou
posté 19 Apr 2017, 11:39
Message #33


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 959
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (deepsense @ 19 Apr 2017, 12:20) *
Bonjour,

Je voudrais mettre à jour mon imac 10.6.8 vers El capitan.

Quand je clique sur le fameux lien " https://itunes.apple.com/app/os-x-el-capita...147835434?mt=12 ", ça charge pendant une demi seconde en affichant "Connecting to the mac app store..." puis le lien se transforme en "https://www.apple.com/macos/what-is/" une page qui explique ce qu'est macOs mais qui du coup n'a rien à voir avec la page sur laquelle on voulait aller au départ... J'ai essayé donc le lien avec mon macbook pro (qui est déjà en el capitan), quand je vais sur le lien une fenêtre "lancement de l'application" s'ouvre en disant "ce lien doit être ouvert avec une application. Envoyer vers: appstore", et là ça marche. Le problème de mon imac a donc l'air d'être le fait qu'il ne me propose pas d'ouvrir le lien avec une application, le lien est donc inouvrable... Je précise que l'appstore, sur mon imac, se trouve quand on clique en haut à gauche sur la pomme, en dessous de mise à jour de logiciel.

N'y a t il pas quelque chose à faire pour forcer l'ouverture d'un lien avec une appli? Je ne connais absolument pas la manip...

Merci de votre aide biggrin.gif biggrin.gif

Camille

Vu que je ne suis pas sous ces versions plus récentes mais sous Snow, tu disposes déjà sous 10.6.8 de l'appstore également sur ce mac.

Pour autant, vu que ton autre mac se trouve sur El Capitan, le plus rapide pour toi est d'aller sur ton compte apple pour y re télécharger l'installeur qui doit figurer dans tes "achats" et d'en faire une clef d'install avec diskmaker. wink.gif


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro mid 2009. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
deepsense
posté 19 Apr 2017, 11:56
Message #34


Nouveau Membre


Groupe : Membres
Messages : 31
Inscrit : 15 Nov 2008
Membre no 125 685



Citation (bigmechantmou @ 19 Apr 2017, 12:39) *
Citation (deepsense @ 19 Apr 2017, 12:20) *
Bonjour,

Je voudrais mettre à jour mon imac 10.6.8 vers El capitan.

Quand je clique sur le fameux lien " https://itunes.apple.com/app/os-x-el-capita...147835434?mt=12 ", ça charge pendant une demi seconde en affichant "Connecting to the mac app store..." puis le lien se transforme en "https://www.apple.com/macos/what-is/" une page qui explique ce qu'est macOs mais qui du coup n'a rien à voir avec la page sur laquelle on voulait aller au départ... J'ai essayé donc le lien avec mon macbook pro (qui est déjà en el capitan), quand je vais sur le lien une fenêtre "lancement de l'application" s'ouvre en disant "ce lien doit être ouvert avec une application. Envoyer vers: appstore", et là ça marche. Le problème de mon imac a donc l'air d'être le fait qu'il ne me propose pas d'ouvrir le lien avec une application, le lien est donc inouvrable... Je précise que l'appstore, sur mon imac, se trouve quand on clique en haut à gauche sur la pomme, en dessous de mise à jour de logiciel.

N'y a t il pas quelque chose à faire pour forcer l'ouverture d'un lien avec une appli? Je ne connais absolument pas la manip...

Merci de votre aide biggrin.gif biggrin.gif

Camille

Vu que je ne suis pas sous ces versions plus récentes mais sous Snow, tu disposes déjà sous 10.6.8 de l'appstore également sur ce mac.

Pour autant, vu que ton autre mac se trouve sur El Capitan, le plus rapide pour toi est d'aller sur ton compte apple pour y re télécharger l'installeur qui doit figurer dans tes "achats" et d'en faire une clef d'install avec diskmaker. wink.gif



Il n'est pas dans les achats (il a du se mettre à jour sans que je passe par "télécharger" dans appstore à l'époque où c'est sorti?) et je ne peux pas le télécharger via le lien donné en début de topic car il est déjà en mode El capitan :s
Go to the top of the page
 
+Quote Post
deepsense
posté 19 Apr 2017, 12:46
Message #35


Nouveau Membre


Groupe : Membres
Messages : 31
Inscrit : 15 Nov 2008
Membre no 125 685



Je viens de faire la même chose avec Safari (Je le faisais avec firefox) et là ça a marché. Mais mauvaise surprise: il faut disposer de 2 g de mémoire et je n'en ai qu'un :s Que faudrait-il que je fasse? La mémoire se change-t-elle?

Merci à vous smile.gif
Go to the top of the page
 
+Quote Post
Yul's
posté 19 Apr 2017, 21:50
Message #36


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 404
Inscrit : 12 Oct 2003
Lieu : Lyon
Membre no 10 295



Citation (deepsense @ 19 Apr 2017, 13:46) *
Je viens de faire la même chose avec Safari (Je le faisais avec firefox) et là ça a marché. Mais mauvaise surprise: il faut disposer de 2 g de mémoire et je n'en ai qu'un :s Que faudrait-il que je fasse? La mémoire se change-t-elle?

Merci à vous smile.gif


Tu ne précises pas ton modèle de Mac et ses caractéristiques complètes (voir Menu Pomme / A propos de ce Mac) huh.gif

++


--------------------
MBP mi-2012 2,5 Ghz Core i5 / 16 Go de RAM / SSD 500Go MX200 Crucial / MacOS 10.11.6
Mac Mini 2012 2,7 Ghz Core i5 / 16 Go de RAM / SSD 500Go MX200 Crucial + DD 1To (kit OWC) / MacOS 10.11.6
MacBook Pro 2006 2,33 Ghz / 4 Go de RAM / 750 Go de DD / MacOS 10.6.8
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post
Tmps
posté 19 Apr 2017, 22:25
Message #37


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 979
Inscrit : 3 Nov 2002
Lieu : Overijse - Belgique
Membre no 4 477



Citation (deepsense @ 19 Apr 2017, 13:46) *
... il faut disposer de 2 g de mémoire et je n'en ai qu'un :s Que faudrait-il que je fasse? La mémoire se change-t-elle?

Merci à vous smile.gif

Bonsoir,

1 seul Giga, dans ton iMac??? Bon sang, cela doit être encore un vieil iMac blanc, non?
Si c'est bien le cas, oublie le passage à EL Capitan. Au mieux, tu peux passer au 10.7.5 (Lion) et augmenter la mémoire à 3 Go.

Mais comme le demande Yul's, précise-nous le modèle de ton iMac.

Ce message a été modifié par Macbox - 19 Apr 2017, 22:25.


--------------------
MacBook Air 13" 1.8 Ghz Core i5 - 8Gb - SSD 128 Gb - OS X.10.13.3 / Smartphone: Yotaphone 2 sous Android 6.0.1 entièrement synchronisé avec les services Google

Réflexe indispensable à avoir... faites des backups réguliers!!!
Utilitaires vivement recommandés: Onyx (Outil de maintenance) - Etrecheck (Outil d'analyse du système) - Malwarebytes (Anti-malwares - la version gratuite suffit largement)
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 20 Apr 2017, 02:57
Message #38


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 959
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (Macbox @ 19 Apr 2017, 23:25) *
Citation (deepsense @ 19 Apr 2017, 13:46) *
... il faut disposer de 2 g de mémoire et je n'en ai qu'un :s Que faudrait-il que je fasse? La mémoire se change-t-elle?

Merci à vous smile.gif

Bonsoir,

1 seul Giga, dans ton iMac??? Bon sang, cela doit être encore un vieil iMac blanc, non?
Si c'est bien le cas, oublie le passage à EL Capitan. Au mieux, tu peux passer au 10.7.5 (Lion) et augmenter la mémoire à 3 Go.

Mais comme le demande Yul's, précise-nous le modèle de ton iMac.

Je pense aussi, quoique j'ai un doute sur le modèle de base du tout 1er intel alu 2008, si ma mémoire est bonne qui pouvait être livré à cette dèche de RAM... (comme mon mini 2009 au demeurant).... Ça se vérifie avec everymac en ligne ou un check mactracker logiciellement.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro mid 2009. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
ronparchita
posté 15 May 2017, 15:05
Message #39


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 942
Inscrit : 6 Nov 2004
Membre no 26 427



Citation (deepsense @ 19 Apr 2017, 12:20) *
Bonjour,

Je voudrais mettre à jour mon imac 10.6.8 vers El capitan.
(...)

Bonjour,
Moi aussi.
En fait c'est un MBP acheté d'occasion qui tourne sur Mavericks.
MacBookPro (13-inch début 2011)
Identifiant du modele MACBOOPRO8,1

Y a-t-il une possibilité de le faire évoluer vers El Capitan
Nous n'avons aucun mot de passe aucune reference quelconque du compte du vendeur auprès d'Apple.
Est-ce un problème ?
J'ai lu quelque part qu'apres le téléchargement, l'installation commençait automatiquement.
Y a-t-il une possibilité de bloquer cette installation pour réaliser une clé USB ? Quand nous sommes en Corse, nous n'avons pas internet mais l'ordinateur nous sert.
Pouvez-vous s'il vous plait me dire ce que vous en pensez ?
D'avance merci,


Edité

J'ai contacté Apple, j'ai juste oublier de demander un renseignement.
Je voudrais installer El Capitan sur un disque externe et bouter dessus afin de voir si tout marche avec, imprimante, scanner, CCC dans sa version actuelle, etc etc.
Savez-vous si c'est possible ?
D'avance merci


Ce message a été modifié par ronparchita - 16 May 2017, 11:48.


--------------------
Ronparchita,

1 MacBookPro 13" 2011, iMac Alu 2009 24", 2,66 GHz écran légèrement taché, Time Capsule 3To - Mavericks.
Go to the top of the page
 
+Quote Post
jakin1950
posté 28 Jul 2017, 07:36
Message #40


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 488
Inscrit : 5 May 2005
Lieu : Ouest
Membre no 38 497



installer un système ancien , Apple refuse ...

Une solution est de remonter le temps en se mettant en 2014 avec la préférence système date

Cela permet d'installer yosémite sur un ordinateur compatible en 2017

attention : à partir de yosemte, il faut un formatage mac os étendu journalisé
onix('choisir une version ancienne si la nouvelle a du mal ) permet de journaliser un disque sans le formater

Cordialement

pour répondre au problème de ronpachita , il est possible d'installer un systéme sur un disque ; éventuellement à partir d'un autre mac

Il faut avoir des disques firewire avec les bons cables

autant installer yosémite qui a moins de blocages qu'EL Capitan ( pas de SIP)

Ce message a été modifié par jakin1950 - 28 Jul 2017, 07:41.


--------------------
Fan d'Apple depuis l'apple 2 c
Derniers produits Apple achetés : 2 MacBook Air avec macsave , 2 iPhone 6 et 2 iPad Air
puis 2 iphone 8
Passé à Windows en 2015. Je continue à suivre macbidouille en espérant qu'Apple s'intéressera à nouveau aux ordinateurs , pas seulement aux téléphones
Go to the top of the page
 
+Quote Post
Tmps
posté 28 Jul 2017, 10:39
Message #41


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 979
Inscrit : 3 Nov 2002
Lieu : Overijse - Belgique
Membre no 4 477



Citation (jakin1950 @ 28 Jul 2017, 08:36) *
installer un système ancien , Apple refuse ...

Une solution est de remonter le temps en se mettant en 2014 avec la préférence système date

Cela permet d'installer yosémite sur un ordinateur compatible en 2017

...

Je crois que ce n'est pas toujours aussi simple! Suivant mon expérience, cela dépend également des mises à jour EFI qui ont pu être installées!

Citation (jakin1950 @ 28 Jul 2017, 08:36) *
...
pour répondre au problème de ronpachita , il est possible d'installer un systéme sur un disque ; éventuellement à partir d'un autre mac

Il faut avoir des disques firewire avec les bons cables

autant installer yosémite qui a moins de blocages qu'EL Capitan ( pas de SIP)

Désolé, mais il faut nuancer tout cela
- que ce soit en USB, Firewire ou Tunderbolt, tous les disques durs peuvent être utilisés. L'ordre dans lequel je cite les connecteurs va du plus lent au plus rapide.
- et si le SIP est un problème, il est possible de le désactiver. Si aucun impératif de compatibilité de logiciels/matériels externes, mieux vaut conseiller un Os le plus récent possible.


--------------------
MacBook Air 13" 1.8 Ghz Core i5 - 8Gb - SSD 128 Gb - OS X.10.13.3 / Smartphone: Yotaphone 2 sous Android 6.0.1 entièrement synchronisé avec les services Google

Réflexe indispensable à avoir... faites des backups réguliers!!!
Utilitaires vivement recommandés: Onyx (Outil de maintenance) - Etrecheck (Outil d'analyse du système) - Malwarebytes (Anti-malwares - la version gratuite suffit largement)
Go to the top of the page
 
+Quote Post
jcl44
posté 18 Oct 2017, 23:28
Message #42


Adepte de Macbidouille
*

Groupe : Membres
Messages : 185
Inscrit : 10 Nov 2004
Lieu : Est nantais
Membre no 26 697



Bonjour,
Je suis coincé...
Je voudrais réinstaller El Capitan sur un MBP 13 C2D que j'avais "forcé" en Sierra. J'ai du changer le DD et impossible de refaire la même manip' avec le patcher. Je ne sais pas pourquoi, ça foire à chaque fois alors que ça avait très bien marché auparavant...
Bref, étant coincé, je voudrais installer El Capitan (j'ai fait la bêtise de ne pas en garde de copie à l'époque...) mais impossible de le télécharger avec mes machines sous Sierra. Et même mon vieux et fidèle Mac Mini (qui me sert de media center) est lui trop ancien pour pouvoir le faire aussi.
Bref, l'impasse totale... Des machines trop récentes et des machines trop vieilles...
Donc, comment faire pour me procurer El Capitan sans les limites d'Apple?

Ce message a été modifié par jcl44 - 18 Oct 2017, 23:29.


--------------------
MBP15 i7 2,3Ghz - 16/500 SSD - OS X.12 / MBP15 i7 2,3GHz - 16/250 SSD - OS X.12
MBP13 i5 2,5Ghz - 4/250 SSD - OS X.12 / MBP13 C2D 2,26GHz - 4/500 OS X.12
MacMini i5 2,3Ghz - 10/128 SSD - 500 HD - OS X.11.6 / MacMini C2D 1,83Ghz - 2/120 - OS X.6.8 en media center
NAS 2x1To/NAS 2x2To/Ipad/Ipod/Iphone/Freebox/Airport/Popcorn...
Go to the top of the page
 
+Quote Post
polyzargone
posté 23 Oct 2017, 17:23
Message #43


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 745
Inscrit : 11 May 2006
Membre no 60 938



Le post #1 a été mis à jour : macOS Sierra 10.12 est également disponible en téléchargement pour ceux qui n'auraient pas eu le temps de le mettre de côté :



--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
philaudio
posté 25 Nov 2017, 11:09
Message #44


Nouveau Membre


Groupe : Membres
Messages : 12
Inscrit : 6 Dec 2015
Lieu : Belgique
Membre no 197 368



bonjour a tous

pourquoi lorsque l'on arrive sur AP STORE on a pas le choix de telecharger avec son compte ?

je m'explique . lorsque j'obtiens la page soit de SIERRA ou HIGH SIERRA je n'ai que le choix de OUVRIR et non téléchargement

quelqu'un pourrait m'éclairer .

Merci Phil


--------------------

pour mon premier hackintosh : Gygabyte Z77P-3D, I3 2120 , 4GB ram , HD6670 , HDD 320gb
GA-Z97-N-wifi , I7 4790K, 16 GB 1600mhz CL9 ,GTX560 1GB, SSD OCZ 120gb , HDD 1Tb
Go to the top of the page
 
+Quote Post
Cajou2
posté 12 Dec 2017, 12:40
Message #45


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 12 Dec 2017
Membre no 203 977



Bonjour.
J'ai un MacBook Pro de 2016 et je suis sous yosemite. Je souhaitais installer high sierra mais ça reste bloqué. Est-ce possible de l'installer directement depuis Yosemite et comment fait il faire ?
Merci d'avance.
Go to the top of the page
 
+Quote Post
_Panta
posté 12 Dec 2017, 12:54
Message #46


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 7 481
Inscrit : 24 Dec 2006
Lieu : "Over The Rainbow"
Membre no 76 401



Citation (Cajou2 @ 12 Dec 2017, 12:40) *
Bonjour.
J'ai un MacBook Pro de 2016 et je suis sous yosemite.

2016 sous Yosemite ? C'est a priori impossible, c'est pas un 2006 plutôt ton MBP ? Auquel cas en Core2Duo avec 3GB de ram max, oublie El Capitan, Sierra et High Sierra

Citation (philaudio @ 25 Nov 2017, 11:09) *
bonjour a tous

pourquoi lorsque l'on arrive sur AP STORE on a pas le choix de telecharger avec son compte ?

je m'explique . lorsque j'obtiens la page soit de SIERRA ou HIGH SIERRA je n'ai que le choix de OUVRIR et non téléchargement

Généralement cela signifie que les applications en question sont deja installées/téléchargées sur ta machine. Tu n'as pas les images d'installations dans /Applications ?

Ce message a été modifié par _Panta - 12 Dec 2017, 12:57.


--------------------
- Macbook Pro TouchBar 15" T1 - 512GB/core [email protected],7Ghz
- Macbook Air 13,3" core i5 - iMac 27" core i5 - [email protected]
- Airport Extrême
- Fbx Delta Devialet
Go to the top of the page
 
+Quote Post
Cajou2
posté 12 Dec 2017, 13:15
Message #47


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 12 Dec 2017
Membre no 203 977



Merci pour la réponse. Mon mac est sous mac os 10.10.5 et je l'ai bien acheté en 2016. Mais je n'ai plus fait de mise à jour depuis longtemps et je ne sais pas comment faire maintenant pour y remédier.
Go to the top of the page
 
+Quote Post
jlaurent
posté 12 Dec 2017, 14:19
Message #48


Adepte de Macbidouille
*

Groupe : Membres
Messages : 126
Inscrit : 5 Sep 2003
Lieu : Paris
Membre no 9 403



j'ai eu le cas
il suffit de retarder l’horloge de deux trois ans (ce qui implique de débrayer la synchro d'horlogue)
une fois fait tout ce passe bien
penser a remettre à l'heure


--------------------
Hackintosh i7 7700k, GA-Z170X-Ultra Gaming, GeForce 1080Ti 16 Go de Ram, SSD 525 Go, Sierra 10.12.6 plus un NVMe 960 EVO sous 10.13.3
MacBook Pro 15 pouces touch (late 2016), 17, 16 Go Ram, SSD 512 Mo Sierra 10.12.6
iPad Pro Go Wifi 128 Go sous iOS 11.2
iPhone 7 128 Go sous iOS 11.2
Apple watch 38 mm 4.2.2
Go to the top of the page
 
+Quote Post
Fortineau
posté 13 Mar 2018, 00:18
Message #49


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 972
Inscrit : 24 Feb 2003
Lieu : Paris (pas très loin de Mongallet-Valley)
Membre no 6 380



J'ai un Macbook pro début 2011, sous Yosemite. Jamais téléchargé El Capitan avant. Le lien du message 1 me mène bien au téléchargement de l'installeur mais après quelques secondes j'ai un message d'erreur (Impossible de finaliser votre achat, Cette version d’OS X 10.11 ne peut pas être installée sur cet ordinateur.) et pas de téléchargement.

En revanche le lien pour télécharger 10.12 fonctionne parfaitement alors que je ne l'ai jamais téléchargé avant non plus (nous sommes actuellement à 10.13).

Pour des raisons de compatibilité j'aurais aimé passer à 10.11 mais pas plus loin.

J'ai essayé de reculer la date de l'horloge, mais cela n'a aucun effet sur le message d'erreur quand je clique sur "obtenir"...

Quelqu'un a t'il trouvé une solution ?


@ polyzargone : message d'erreur exact : Impossible de finaliser votre achat, Cette version d’OS X 10.11 ne peut pas être installée sur cet ordinateur.

Ce message a été modifié par Fortineau - 13 Mar 2018, 00:26.


--------------------
Nicolas F.

iMac 20" intel 2,66 Mhz OS 10.10 , combiné HP office jetpro 8500, un Macbook pro 13" (late 2011) encore en OS 10.11.5 et un iPhone 6S (64 Go) en 11.4....
Go to the top of the page
 
+Quote Post
polyzargone
posté 13 Mar 2018, 00:22
Message #50


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 745
Inscrit : 11 May 2006
Membre no 60 938



Citation (Fortineau @ 13 Mar 2018, 00:18) *
Installation impossible


Juste ça et rien d'autre ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Fortineau
posté 13 Mar 2018, 00:36
Message #51


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 972
Inscrit : 24 Feb 2003
Lieu : Paris (pas très loin de Mongallet-Valley)
Membre no 6 380



J'ai édité et écrit le message d'erreur exact au dessus.

Nicolas

Citation (polyzargone @ 13 Mar 2018, 00:22) *
Citation (Fortineau @ 13 Mar 2018, 00:18) *
Installation impossible


Juste ça et rien d'autre ?



--------------------
Nicolas F.

iMac 20" intel 2,66 Mhz OS 10.10 , combiné HP office jetpro 8500, un Macbook pro 13" (late 2011) encore en OS 10.11.5 et un iPhone 6S (64 Go) en 11.4....
Go to the top of the page
 
+Quote Post
polyzargone
posté 13 Mar 2018, 00:40
Message #52


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 745
Inscrit : 11 May 2006
Membre no 60 938



Tu as fait toutes les mises à jour disponibles pour Yosemite ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Fortineau
posté 13 Mar 2018, 00:52
Message #53


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 972
Inscrit : 24 Feb 2003
Lieu : Paris (pas très loin de Mongallet-Valley)
Membre no 6 380



Oui !

Citation (polyzargone @ 13 Mar 2018, 00:40) *
Tu as fait toutes les mises à jour disponibles pour Yosemite ?



--------------------
Nicolas F.

iMac 20" intel 2,66 Mhz OS 10.10 , combiné HP office jetpro 8500, un Macbook pro 13" (late 2011) encore en OS 10.11.5 et un iPhone 6S (64 Go) en 11.4....
Go to the top of the page
 
+Quote Post
polyzargone
posté 13 Mar 2018, 01:03
Message #54


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 745
Inscrit : 11 May 2006
Membre no 60 938



C'est quoi comme modèle de MacBook Pro 2011 exactement ?

Tu peux voir ça dans "À propos de ce Mac" > Matériel > Informations matériel :


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Fortineau
posté 13 Mar 2018, 07:38
Message #55


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 972
Inscrit : 24 Feb 2003
Lieu : Paris (pas très loin de Mongallet-Valley)
Membre no 6 380



Macbook pro 13" early 2011, 2,3 Ghz Intel Core i5. Aucun doute sur le fait que 10.11 puisse s'installer dessus (d'ailleurs j'ai pu télécharger l'installer de 10.12).


Citation (polyzargone @ 13 Mar 2018, 01:03) *
C'est quoi comme modèle de MacBook Pro 2011 exactement ?

Tu peux voir ça dans "À propos de ce Mac" > Matériel > Informations matériel :


--------------------
Nicolas F.

iMac 20" intel 2,66 Mhz OS 10.10 , combiné HP office jetpro 8500, un Macbook pro 13" (late 2011) encore en OS 10.11.5 et un iPhone 6S (64 Go) en 11.4....
Go to the top of the page
 
+Quote Post
nanar
posté 16 Mar 2018, 09:10
Message #56


Adepte de Macbidouille
*

Groupe : Membres
Messages : 168
Inscrit : 19 Mar 2008
Lieu : Dunkerque
Membre no 110 410



Bonjour, moi c'est le contraire je ne veux pas de H.Sierra j'ai déjà installé une fois mais comme l'ordi est plus lent et demande plus de mémoire je suis retourné à El Capitan qui me va très bien ( I.Mac 21,5 mi 2011 ) formatage réinstallation ( clé USB ) et récup sur time machine … mais depuis je suis harcelé ! pour réinstaller H.Sierra !!! toutes les semaines j'ai bien désactivé " téléchargez les des dernières mises à jour disponibles en taches de fond " dans l'app store préférence système … rien n'y fait !
je n'ose pas désactiver autre chose comme " recherche de mise à jour "
Bon étant un peu dépassé un petit conseil de spécialiste serait bienvenu
bonne journée
Bernard


--------------------
Mac book blanc ( roue de secours et stockage de documents )
I mac 21,5 Alu 2,7 GHz, MacBook air 13" pour madame
time capsule 1To, Apple tv


Bernard
Go to the top of the page
 
+Quote Post
polyzargone
posté 16 Mar 2018, 10:40
Message #57


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 745
Inscrit : 11 May 2006
Membre no 60 938



En principe, tu ouvre le Mac App Store, tu vas dans la rubrique Mises à jour et tu fais un clic-droit sur le bandeau te proposant High Sierra et enfin, tu sélectionne Masquer la mise à jour.

Normalement, il ne t'embêtera plus smile.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
nanar
posté 16 Mar 2018, 10:51
Message #58


Adepte de Macbidouille
*

Groupe : Membres
Messages : 168
Inscrit : 19 Mar 2008
Lieu : Dunkerque
Membre no 110 410



Merci je vais essayer ça …


--------------------
Mac book blanc ( roue de secours et stockage de documents )
I mac 21,5 Alu 2,7 GHz, MacBook air 13" pour madame
time capsule 1To, Apple tv


Bernard
Go to the top of the page
 
+Quote Post
jakin1950
posté 16 Mar 2018, 12:10
Message #59


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 488
Inscrit : 5 May 2005
Lieu : Ouest
Membre no 38 497



pour installer un vieux systéme, il faut se mettre plusieurs années en recul , à une époque où le certificat est valide

L'autre solution est de copier un disque sur une partition : je peux faire fonctionner snow leopard sur un macbook 2011 mais pas l'installer

J'ai une image disque d'un snowleopard installé , que je peux copier

Snow commence à être très obsolète . Je l’effacerai quand la comptabilité sera terminée

Cordialement

Ce message a été modifié par jakin1950 - 16 Mar 2018, 12:11.


--------------------
Fan d'Apple depuis l'apple 2 c
Derniers produits Apple achetés : 2 MacBook Air avec macsave , 2 iPhone 6 et 2 iPad Air
puis 2 iphone 8
Passé à Windows en 2015. Je continue à suivre macbidouille en espérant qu'Apple s'intéressera à nouveau aux ordinateurs , pas seulement aux téléphones
Go to the top of the page
 
+Quote Post
Fortineau
posté 17 Mar 2018, 08:01
Message #60


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 972
Inscrit : 24 Feb 2003
Lieu : Paris (pas très loin de Mongallet-Valley)
Membre no 6 380



C'est assez incompréhensible, j'ai réussi à télécharger El Capitan à partir du lien indiqué au début, mais à partir un vieux iMac (core 2 duo) sous 10.7 (et toujours avec mon compte Apple sur lequel je n'ai jamais téléchargé avant El Capitan).. Puis j'ai transféré le fichier installer El Capitan (6 Go) sur mon Macbook pro (sous 10.10), je l'ai mis dans le dossier "Application" et j'ai pu installer El Capitan sans problème !


Citation (Fortineau @ 15 Feb 2017, 18:12) *
Ca ne marche pas chez moi... Le lien est bon, mais quand je clique sur "obtenir" J'obtiens ce message : Impossible de finaliser votre achat... Fait déjà sur deux machines récentes (une sur 10.9 et l'autre sur 10.10) ... Je n'ai jamais téléchargé avant El Capitan avec mon compte.


Ce message a été modifié par Fortineau - 17 Mar 2018, 08:04.


--------------------
Nicolas F.

iMac 20" intel 2,66 Mhz OS 10.10 , combiné HP office jetpro 8500, un Macbook pro 13" (late 2011) encore en OS 10.11.5 et un iPhone 6S (64 Go) en 11.4....
Go to the top of the page
 
+Quote Post

4 Pages V  < 1 2 3 4 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 23rd July 2019 - 19:11