IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Une erreur s'est produite lors de l'aperçu de ce document [résolu], Ça concerne des fichiers mp3. Comment régler ce problème?
Options
losto
posté 7 Mar 2019, 12:22
Message #1


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 629
Inscrit : 23 Oct 2001
Lieu : environs de Lille
Membre no 1 110



Bonjour.
Sans que je sache pourquoi, j'obtiens depuis peu ce message à la "prévisu" de mp3 par ailleurs sans défaut. La prévisu fonctionne pour les documents mais ni pour des photos ni pour des vidéos. J'ai supprimé les préfs de Quicklook, sans effet. Une piste?

Ce message a été modifié par losto - 8 Mar 2019, 09:50.


--------------------
MacBookPro 17" 2,4 GHz Intel Core 2 Duo - RAM 6Go - HDD 750Go - OS X 10.7.5 & 10.11.6  iMac 24" 2,4GHz Intel Core 2 Duo - RAM 6Go - SDD 2To - OS X 10.11.6  iMac 27" 4,2GHz Intel core i7 - RAM 8Go - Fusion drive 3To - macOS 10.14.3
Go to the top of the page
 
+Quote Post
jeanjd63
posté 7 Mar 2019, 12:57
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 131
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Salut.

Quel est ton lecteur MP3 par défaut ?
Tu as essayé avec VLC ?
Go to the top of the page
 
+Quote Post
losto
posté 7 Mar 2019, 17:45
Message #3


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 629
Inscrit : 23 Oct 2001
Lieu : environs de Lille
Membre no 1 110



Bon, vu la réponse, je précise que mon seul problème est qu'en appuyant sur la touche espace après avoir sélectionné un fichier mp3 ou mov, j'obtiens le message mis en titre de ce post. QuickLook doit être endommagé, mais je ne vois pas trop lesquels de ses composants aller récupérer dans une sauvegarde TimeMachine...
Je suis pour l'instant obligé de lire les fichiers mp3 avec QuickTime alors qu'avec la touche espace je peux les parcourir vite fait dans un but de tri.


--------------------
MacBookPro 17" 2,4 GHz Intel Core 2 Duo - RAM 6Go - HDD 750Go - OS X 10.7.5 & 10.11.6  iMac 24" 2,4GHz Intel Core 2 Duo - RAM 6Go - SDD 2To - OS X 10.11.6  iMac 27" 4,2GHz Intel core i7 - RAM 8Go - Fusion drive 3To - macOS 10.14.3
Go to the top of the page
 
+Quote Post
jeanjd63
posté 7 Mar 2019, 18:04
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 131
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



C'est sûr que si tu avais dit que la fonction "Coup d'œil" du Finder ne fonctionnait plus ce serait plus clair pour des francophones wink.gif

Et les classiques : nouvel utilisateur ça fonctionne pour savoir si le pb est sur ton Mac ou ton utilisateur.

Ce message a été modifié par jeanjd63 - 7 Mar 2019, 18:04.
Go to the top of the page
 
+Quote Post
losto
posté 7 Mar 2019, 19:34
Message #5


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 629
Inscrit : 23 Oct 2001
Lieu : environs de Lille
Membre no 1 110



Mea culpa. Mais il faut dire que Coup d'œil, alors que précisément il n'y a pas de problème avec les images, photos, pdf etc, mais seulement avec audio et vidéo, ça fait un peu tâche.
Et pour ce qui est d'autres sessions, c'est la même chose... Sans doute la mise à jour 14.4 règlera-t-elle le problème...


--------------------
MacBookPro 17" 2,4 GHz Intel Core 2 Duo - RAM 6Go - HDD 750Go - OS X 10.7.5 & 10.11.6  iMac 24" 2,4GHz Intel Core 2 Duo - RAM 6Go - SDD 2To - OS X 10.11.6  iMac 27" 4,2GHz Intel core i7 - RAM 8Go - Fusion drive 3To - macOS 10.14.3
Go to the top of the page
 
+Quote Post
baron
posté 7 Mar 2019, 20:19
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 721
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (losto @ 7 Mar 2019, 12:22) *
La prévisu fonctionne pour les documents mais ni pour des photos ni pour des vidéos.

Citation (losto @ 7 Mar 2019, 19:34) *
[…] précisément il n'y a pas de problème avec les images, photos, pdf etc, mais seulement avec audio et vidéo […]
Faudrait savoir… tongue.gif

Blague à part, est-ce que ça marche avec les Jpeg ? J'ai souvenir qu'il y a eu des problèmes signalés avec eux et avec des vidéos.
Une recherche devrait en dire plus…


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
losto
posté 8 Mar 2019, 08:07
Message #7


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 629
Inscrit : 23 Oct 2001
Lieu : environs de Lille
Membre no 1 110



Faudrait savoir en effet, je me suis lamentablement vautré. mad.gif La phrase devait être: La prévisu fonctionne pour les documents mais ni pour de l'audio ni pour des vidéos.
Je suis en train de réinstaller l'OS via redémarrage avec cmd+R. J'ai aussi un problème avec osascript qui plante et ne cesse de m'envoyer des messages d'erreur. Je vous tiens au courant du résultat de l'opération.

Je voudrais ajouter quelque chose. Constatant de gros ralentissements ici et là, Onyx n'ayant eu aucun résultat, et DiskWarrior ne pouvant plus rien jusqu'à la sortie (c'est très très long) de la probable version 6, j'ai fait bosser TechTool Pro 10.1.1, lequel apparemment est en partie à la source de ces désagréments. De ce fait je n'ai pas voulu utiliser Drive Genius de peur que ça dégénère encore plus.


--------------------
MacBookPro 17" 2,4 GHz Intel Core 2 Duo - RAM 6Go - HDD 750Go - OS X 10.7.5 & 10.11.6  iMac 24" 2,4GHz Intel Core 2 Duo - RAM 6Go - SDD 2To - OS X 10.11.6  iMac 27" 4,2GHz Intel core i7 - RAM 8Go - Fusion drive 3To - macOS 10.14.3
Go to the top of the page
 
+Quote Post
losto
posté 8 Mar 2019, 09:50
Message #8


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 629
Inscrit : 23 Oct 2001
Lieu : environs de Lille
Membre no 1 110



Voilà, tout est revenu dans l'ordre. J'ai redémarré avec cmd+c puis réinstallé Mojave (qui reste en 10.14.3 mais complète ce qui manque ou été détérioré). Merci pour vos contributions.


--------------------
MacBookPro 17" 2,4 GHz Intel Core 2 Duo - RAM 6Go - HDD 750Go - OS X 10.7.5 & 10.11.6  iMac 24" 2,4GHz Intel Core 2 Duo - RAM 6Go - SDD 2To - OS X 10.11.6  iMac 27" 4,2GHz Intel core i7 - RAM 8Go - Fusion drive 3To - macOS 10.14.3
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 15th July 2019 - 23:32