IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [Résolu] Installeur Mojave endommagé, Impossible d'installer le système
Options
BlaKat
posté 15 Feb 2020, 22:15
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 91
Inscrit : 19 Jan 2015
Lieu : Québec
Membre no 193 859



Après bien des difficultés à atteindre l'écran d'installation, je n'arrive pas à faire installer le système. Après 3 tentatives avec des fichiers d'installation différents "Installer macOS Mojave" (dont un que je sais fonctionnel car j'ai déjà fait une installation avec, sur un CPU Haswell), j'arrive toujours avec le message « Cette copie de l'application Installer macOS Mojave est endommagée et ne peut pas servir à installer macOS ». Le formatage en AFPS du disque de réception à bien fonctionner et l'Utilitaire de Sécurité au démarrage me dit : Votre programme interne n'est pas pris en charge.

Comment puis-je débloquer ça ?

Ce message a été modifié par BlaKat - 16 Feb 2020, 15:25.


--------------------
Hack: CM: ASUS PRIME Z390-A, CPU: Intel i9-9900K, Radiateur: Noctua NH-D15, CG:SAPPHIRE Pulse Radeon RX-580, RAM: G.Skill Snipper 3600GHz 32GB (2x16GB), NVMe M.2 Samsung 970 EVO Plus 1TB, HDD: WD 2To black serie, Alimentation: EVGA Gold 750W, WiFi et Bluetooth: Fenvi FV-T919, Carte FireWire, Graveur Bluray Pioneer DBR-209, Clover 2.k_r5103, Mojave, SMBIOS iMac 19.1, Windows 10 sur SSD indépendant.
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 16 Feb 2020, 03:37
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 2 402
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



c'est un problème de date du certificat ....
ton installateur doit être ancien
personnellement j'avais contourné le problème en changeant la date et en me déconnectant d'internet

tu peux trouver une explication plus complète sur le journal du Lapin


--------------------
iPhone XS iPad Pro Apple TV 4K Macbook Pro 13" 2019 | Core i5 quadricœur 2,4 GHz | 16 Go de Ram | macOS Mojave 10.14.6 |

❶ Hackintosh : SMBIOS iMac 15,1 |
macOS High Sierra 10.13.6 (17G10021) | Voir ici |
____
Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7-4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go | Disque de Rendus : 950 PRO 256 Go | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh SERVEUR : SMBIOS iMac 14,2 |
macOS Catalina 10.15.3 (19D76) | Voir ici |
____Carte mère : Gigabyte GA-Z97N-Wifi • CPU : Core i5-4690 • Ram : 2 X 4 Go
Disque Système : SSD 128 Go Stockage interne : 4 x 8 To en Raid

❸ Hackintosh : SMBIOS iMacPro 1,1 | EN COURS DE MONTAGE ... |
____Carte mère : EVGA X299 FTW K • CPU : Core i9-9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go
| Disque de Rendus : 970 EVO 2 To
| Stockage interne : 860 EVO 4 To



Politique vis à vis des outils automatisésFAQ Générale du HackintoshFAQ des BootloadersFAQ des BootflagsFAQ des problèmes les plus courantsGuide d'installation

Go to the top of the page
 
+Quote Post
Mac Arthur
posté 16 Feb 2020, 03:57
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 366
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Exact.
Changer la date système, désactiver la maj automatique de la date, et resté connecté à internent car pour certaines installations il a besoin de charger des petits bouts d'information (je ne me rappelle pas quels sont les installateurs concernés).
Plus d'info dans le (long) post que j'ai fait sur les différents types d'installations. Voir dans ma signature.


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, 32Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15.3, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
BlaKat
posté 16 Feb 2020, 15:25
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 91
Inscrit : 19 Jan 2015
Lieu : Québec
Membre no 193 859



Exact, en changeant la date du certificat j'ai réussi à faire mon installation.

Reste plus qu'à compléter la post-installation...
mais là je prend un break.

Merci à vous 2 pour la solution.


--------------------
Hack: CM: ASUS PRIME Z390-A, CPU: Intel i9-9900K, Radiateur: Noctua NH-D15, CG:SAPPHIRE Pulse Radeon RX-580, RAM: G.Skill Snipper 3600GHz 32GB (2x16GB), NVMe M.2 Samsung 970 EVO Plus 1TB, HDD: WD 2To black serie, Alimentation: EVGA Gold 750W, WiFi et Bluetooth: Fenvi FV-T919, Carte FireWire, Graveur Bluray Pioneer DBR-209, Clover 2.k_r5103, Mojave, SMBIOS iMac 19.1, Windows 10 sur SSD indépendant.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 9th April 2020 - 11:25