IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Installer un SSD NVme (méthode avec SSDT), pour Sierra et El Capitan
Options
Mario511pal
posté 10 Jun 2018, 23:33
Message #31


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 29 Jun 2008
Lieu : Talange 57525F
Membre no 116 947






J'ai une question, dans mon cas, je voudrait booter sur mon NVME 960 Evo en PCI sur mon MacPro 2009 en 5.1, si joint l'état de ma machine a cette instant.
J'ai lu de long en large votre méthode, donc je me sens prêt a comprendre vos réponses,
je ne sais pas quoi faire pour rendre bootable le 960 Evo.
Es ce que j'ai juste à faire un SSDT ?

Merci de votre aide, mon esprit est bloqué sur ce sujet. sad.gif
Fichier(s) joint(s)
Fichier joint  MacPro_a_propos.jpg ( 64.83 Ko ) Nombre de téléchargements : 5
Fichier joint  MacPro_arborescence_appareil_NVME.jpg ( 105.6 Ko ) Nombre de téléchargements : 5
Fichier joint  MacPro_arborescence_stockages_SATA.jpg ( 236.05 Ko ) Nombre de téléchargements : 4
Fichier joint  MacPro_arborescences_PCI.jpg ( 93.31 Ko ) Nombre de téléchargements : 7
Fichier joint  MacPro_stockages.jpg ( 56.19 Ko ) Nombre de téléchargements : 4
 
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 11 Jun 2018, 00:39
Message #32


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 946
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



hélas on ne te sera d'aucun secours à ton problème
le tuto ainsi que la création du fichier SSDT sont uniquement que pour les hackintosh
je pense que dans ton cas une recherche serait plus appropriée Google: nvme mac pro 5.1

cela dit même si tu arrives à trouver une solution vu la vitesse de liaison de ton PCI express (5 GT/s) tu n'exploiteras pas le NVme à pleine vitesse
pour avoir la pleine vitesse il faut être sur un PCI-E 3.0 4x pour avoir du 8 GT/s alors que la tu es sur du PCI-E 2.0 4x
donc ton NVme va plafonner à 750-780 MB/s ... en gros à peine plus qu'un bon SSD


--------------------
iPhone X🅂 256 Go iPad 9,7" 128 Go Apple TV 4K 64 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.5 |

❶ Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4972 | macOS High Sierra 10.13.6 (17G7024) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go NVme | Disque de Rendus : 970 EVO 2 To NVme | Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
thunder72fr
posté 11 Jun 2018, 07:01
Message #33


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 389
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Pour les informations nécessaires:

MacPro 2009 à booter nativement en NVMe

Modifier la rom d'un Mac Pro pour ajouter des fonctionnalités

L'histoire de modifier la rom, je n'ai pas tenté sur mon Mac Pro (Comme il y des mises à jour par Apple dernièrement comme la compatibilité AFS)

J'ai lu dans certains forums que la création d'un Fusion Drive entre un SSD Samsung SM951 AHCI et un SSD comme l'Intel 750 NVMe, résolvait le problème de boot.

Il y a des sujets de discussion sur ce groupe privé Facebook où je suis inscrit:

MacProUpgrade Facebook




--------------------
Macbook Pro 15" Retina Mid 2012 / i7 3620QM / 8Go / Nvidia 650M / Mojave - Win10 Pro
PC Gamer Hackintosh / i7 8700K/ASUS Z370-E Gaming / 32Go / Radeon VII / 2 x Samsung C49HG90DMU / Mojave - Win10 Pro - Ubuntu 19.04 / Clover 4928
Go to the top of the page
 
+Quote Post
polyzargone
posté 12 Jun 2018, 19:54
Message #34


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 11 May 2006
Membre no 60 938



Ben alors, on ne lit pas MacBidouille laugh.gif ?

SSD NVMe et Mac, on progresse

Faire booter un Mac Pro de 2009 sur un disque NVMe

Anciens Mac: High Sierra permet de booter sur des SSD PCI-Express NVMe


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
PetitPaton
posté 9 Mar 2019, 12:33
Message #35


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 9 Mar 2019
Membre no 207 541



Bonsoir Jeanchrijaz et à tous,

Je suis l’heureux possesseur d’un hackintosh Xéon en X99. J’ai investi dans un SSD Nvme, un 970 pro et une carte adaptatrice PCIE que je ne peux utiliser, car étant sous Sierra 10.12.6 ce type de SSD n’est, comme vous le savez, pas reconnu à la base. Il m’est malheureusement impossible de le faire reconnaître autant avec les patchs qu’avec le kext NVMeGeneric.
Du coup je ne peux aller plus loin dans votre tutoriel pas à pas très bien fait qu’au moment ou j’ouvre IORegistryExplorer v2.1. N’étant pas reconnu en amont par le système, IORegistryExplorer ne le détecte pas et je ne peux continuer le tutoriel.
Auriez-vous une façon ou une manière de régler cela, me permettant de le faire reconnaître par le système le temps de créer le SSDT de votre méthode ?

Je vous remercie d’avance pour votre réponse et je vous souhaite un bien bon week end.


--------------------
Hackintosh GA-X99-UD4, Intel Xéon 5820K 3.3 GHz, 64GB DDR4 2666, GeForce 980Ti - macOS Sierra 10.12.6 (16G29).
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 9 Mar 2019, 17:12
Message #36


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 946
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



dans ton cas a part de passer sous windows pour récupérer l'adresse de la ligne PCI sur lequel tu l'as monté...
à froid je ne vois que cette solution

par contre tu as utilisé quelle méthode pour installer ton hack?
pourrais tu nous faire un rapport pour qu'on jette un oeil sur ta config
et postes le sur un site d'hébergement car ici tu es limité à 2mo

Pour cela monte la partition EFI de ton disque dur avant et lance ce script.
Attends bien qu'il ait fini de s’exécuter et poste le fichier Rapport.zip (il est sur ton bureau)

EDIT
tu as utilisé quelle carte PCI adaptatrice?
tu as bien regardé si elle était compatible avec ta carte mère?
malheureusement maintenant pour le savoir il faut que tu regardes sur windows si ton disque est détecté
si il est c'est qu'elle est compatible


--------------------
iPhone X🅂 256 Go iPad 9,7" 128 Go Apple TV 4K 64 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.5 |

❶ Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4972 | macOS High Sierra 10.13.6 (17G7024) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go NVme | Disque de Rendus : 970 EVO 2 To NVme | Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
polyzargone
posté 9 Mar 2019, 18:18
Message #37


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 11 May 2006
Membre no 60 938



Et met ta config en signature stp wink.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
PetitPaton
posté 10 Mar 2019, 11:36
Message #38


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 9 Mar 2019
Membre no 207 541



Merci pour vos retours Jeanchrijaz et Polyzargone. Alors j’ai utilisé pour monter mon hack la méthode de tonymacx86 avec UniBeast et MultiBeast-Sierra-Edition-9.2.0 couplée à ce tutoriel, car ma configuration en est très proche : https://www.tonymacx86.com/threads/success-...working.240052/
J’ai fait évoluer l’installation, car je me suis retrouvé avec des soucis en suivant pas à pas le dernier tutoriel. Notament en overclockant mon processeur dans le bios ce que je n'ai au final pas fait (grand soucis de stabilisation)

---------------------------

Voici mon pas à pas que j’ai pris soin de noter :

Install Hackintosh MacPro pour Sierra 10.12.6

https://www.tonymacx86.com/threads/success-...working.240052/

Avant sauvegarde totale TimeMachine
Création de la clef USB Bootable avec Unibeast et l’OS (la clef avec le bouton au milieu)
Mise à Zéro du bios en réinitialisant les paramètres
Formatage du nouveau SSD

Placer ensuite la clef et le SSD dans la nouvelle machine. Débrancher les disques connectés.
booter sur la clef avec dart=0 nv_disable=1 npci=0x2000 et -v

Reboot sur la clef après l’install sur le SSD mettre les mêmes boot flan et boot sur le SSD : dart=0 nv_disable=0 npci=0x2000 et -v et finir l’nstall

Importer depuis clef USB le dossier : Install Sierra 10.12.6

Install drivers avec Multibest 9.2.0 :

Quick Start > UEFI Boot Mode
Drivers > Audio > Universal > VoodooHDA v2.9.0d10
Drivers > Disk > Intel Generic AHCI Sata
Drivers > Misc > NullCPUPowerManagement
Drivers > Misc > VoodooTSCSync > VooDooTSCSync 6 Core (for i7 5820k)
Drivers > Network > Intel > AppleIntelE1000e v3.3.6 (or newer)
Drivers > USB > 7/8/9 Series USB Support
Drivers > USB > Remove XHCI USB Port Limit

Installer web drivers WebDriver-378.05.05.25f01

Ouvrir le config .Plist de la partition UFI du SSD d’installation avec Clover Configurator, aller sur la petite maison en bas, dans Boot cocher dart=0 npci=0x2000 enregistré dans file save. Dans install/update Clover le mettre à jour.

Reboot sur la clef après l’install sur le SSD mettre les mêmes boot flan et boot sur le SSD : dart=0 npci=0x2000

Aller dans le Bios au boot (touche suppr) et définir la partie UFI du SSD pour le boot avec Clover remis à jour. Vérifier au boot de clover que l’on a bien en bootflag : dart=0 npci=0x2000. Il faut une minute à un peu plus pour arriver sur le log in, si cela ne boot pas ajouter -v à la fin du bootflag.

Remplacer OsxAptioFixDrv-64.efi par OsxAptioFix2Drv-64.efi si erreur au boot (rond barré) et ouvrit avec tex édit le plist pour changer Set config.plist/RtVariables/CsrActiveConfig=0x67, not 0x3.
https://www.tonymacx86.com/threads/solved-e...-type-2.204187/

Activer le trim avec la console : sudo trimforce enable

Lancer l’assistant migration (Plusieurs heures à attendre) Faire la migration TimeMachine sans le dossier : Documents et données - Autres fichiers et dossiers car c’est les autres disques sauvegardés

Activer le NVME via les lignes de commandes : https://www.insanelymac.com/forum/topic/312...ierra-is-ready/ ou https://nickwoodhams.com/getting-your-nvme-...sierra-10-12-2/

-------------------------

Une chose importante, j'ai déjà eu accès lors d'une installation précédente à la carte et au SSD nvme (avec la même version de Sierra et la même installation pas à pas que j'ai faite). J'ai du à un moment tout réinstallé et par trois fois je n'ai plus eu depuis accès au SSS nvme, ce qui est encore le cas et ce même en utilisant les méthodes que vous décrivez.
J’ai utilisé cette carte adaptatrice avec mon nvme 970 pro qui est du coup bien compatible avec ma carte mère : https://www.amazon.fr/gp/product/B0771HW52P...HNB96&psc=1

Je vous joins à ce message le rapport

ps : je m'occupe de ma signature

Grand Merci à vous

Ce message a été modifié par PetitPaton - 10 Mar 2019, 11:38.
Fichier(s) joint(s)
Fichier joint  Rapport_MacBidouille.zip ( 746.03 Ko ) Nombre de téléchargements : 1
 


--------------------
Hackintosh GA-X99-UD4, Intel Xéon 5820K 3.3 GHz, 64GB DDR4 2666, GeForce 980Ti - macOS Sierra 10.12.6 (16G29).
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 10 Mar 2019, 14:57
Message #39


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 946
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (PetitPaton @ 10 Mar 2019, 11:36) *
Merci pour vos retours Jeanchrijaz et Polyzargone. Alors j’ai utilisé pour monter mon hack la méthode de tonymacx86 avec UniBeast et MultiBeast-Sierra-Edition-9.2.0 couplée à ce tutoriel, car ma configuration en est très proche : https://www.tonymacx86.com/threads/success-...working.240052/
J’ai fait évoluer l’installation, car je me suis retrouvé avec des soucis en suivant pas à pas le dernier tutoriel. Notament en overclockant mon processeur dans le bios ce que je n'ai au final pas fait (grand soucis de stabilisation)

je te suggère de lire ça.... Politique vis à vis des outils automatisés et des distributions
ca fait parti des règles du forum....
et je ne suis pas étonné que tu rencontres quelques soucis pour faire fonctionner ton Nvme

pour l'overclocking c'est une autre histoire...
d'ailleurs personnellement je ne suis pas partisan d'overclocker son CPU
mis à part en bench les gains ne sont pas toujours au rendez vous (surtout en montage vidéo) ou tu vas gagner qu'une poignée de seconde
et en contre partie tu vas faire plus chauffer ton CPU et si c'est mal fait ca sera au détriment de la stabilité et la longévité de ta machine...
on m'a toujours appris qu'un composant qui chauffe c'est un composant qui s'use wink.gif


--------------------
iPhone X🅂 256 Go iPad 9,7" 128 Go Apple TV 4K 64 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.5 |

❶ Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4972 | macOS High Sierra 10.13.6 (17G7024) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go NVme | Disque de Rendus : 970 EVO 2 To NVme | Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
PetitPaton
posté 10 Mar 2019, 19:30
Message #40


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 9 Mar 2019
Membre no 207 541



Tu ne peux pas imaginer à quel point j’ai rigolé en te lisant. Pour deux raisons, la première c’est de t’imaginer me lisant, réalisant la machine à trois pattes sur laquelle je suis sans même le savoir et ayant l’expression du Doc de ton avatar ! La seconde, de mon côté, en prenant conscience du fossé qui me séparait de la maîtrise de la fabrication d’un bon hackintosh à la fois stable et contrôlé.
Merci pour ta gentillesse et cet éclairage !
Je vais me former à la fabrication sérieuse de mon hackintosh, je réglerai ainsi le problème c’est certain.
Je suis totalement d’accord avec toi sur l’overclocking

ps : Je suis monteur pour le cinéma et je suis notamment le monteur d’un YouTubeur ; Etienne LGF :-)

Au plaisir de te recroiser et encore Merci pour tes conseils Jeanchrijaz !


--------------------
Hackintosh GA-X99-UD4, Intel Xéon 5820K 3.3 GHz, 64GB DDR4 2666, GeForce 980Ti - macOS Sierra 10.12.6 (16G29).
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 10 Mar 2019, 19:52
Message #41


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 946
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



c'est toujours l'effet que produit mon avatar laugh.gif

ta machine ne fonctionne pas sur 3 pattes... mais on va dire que tu n'as pas mis toutes les chances de ton coté pour avoir quelque de stable
et t'assurer la pérennité en cas de mise à jour ou d'upgrade
si tu veux approfondir le sujet je te recommande de lire nos tutos on a même fait une centralisation de tous les tutos utiles pour se monter une machine stable dans le temps
🔴 Guide d'installation, Monter votre Hack étape par étape

je pense sans vouloir t'offenser que tu devrais reprendre l'installation et ensuite revenir au Nvme si tu as encore un soucis

et pour la vidéo je suis monteur amateur pour moi même laugh.gif
je fais essentiellement du montage audio même si je commence à bricoler sur premiere


--------------------
iPhone X🅂 256 Go iPad 9,7" 128 Go Apple TV 4K 64 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.5 |

❶ Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4972 | macOS High Sierra 10.13.6 (17G7024) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go NVme | Disque de Rendus : 970 EVO 2 To NVme | Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
PetitPaton
posté 11 Mar 2019, 01:58
Message #42


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 9 Mar 2019
Membre no 207 541



Je suis plutôt du genre à recommencer les choses pour m'améliorer donc je vais reprendre depuis le début avec vos tutos. C'est vrai que je n'ai jamais pu faire de mise à jour sans un plantage machine, du coup c'est reparti pour une réinstallation complète à chaque fois ! Le temps que je vais passer en apprentissage sera du temps que je ne passerai pas en réinstallation. Merci pour le lien du guide !

J'ai fait du Sound Design et du montage son il y a quelques mois pour un gros projet, étant ingénieur du son studio à la base. Je te souhaite le meilleur dans cette aventure et Première Pro est un très bon logiciel que j'utilise au quotidien. Je te laisse un lien pour voir une photo de l'installation de mes moniteurs vidéos afin de te donner un axe d'amélioration de ta productivité si jamais tu avançais de manière sérieuse sur le sujet ! Encore merci et à bientôt Jeanchrijaz :-)

https://image.noelshack.com/fichiers/2019/1...2-img-2040.jpeg


--------------------
Hackintosh GA-X99-UD4, Intel Xéon 5820K 3.3 GHz, 64GB DDR4 2666, GeForce 980Ti - macOS Sierra 10.12.6 (16G29).
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 11 Mar 2019, 07:09
Message #43


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 946
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Sympa ton instal... et impressionnante ta session sous première...
je me sens un peu ridicule et largué à coté ...
bon en même temps ce n'est pas mon job le montage vidéo



niveau instal j'ai un peu la même chose mais disposé différemment
a noter qu'entre temps j'ai changé de carte son, ce n'est plus celle de la photo
en fait tout est écrit dans ma signature...
et je pense que tu serais surpris de savoir ce que je fais comme taf dans la vraie vie wink.gif

Allez je te mets sur la piste (sans jeu de mot)... et ce n'est que mon installation personnelle (qui commence d'ailleurs à se faire un peu vieille lol)



--------------------
iPhone X🅂 256 Go iPad 9,7" 128 Go Apple TV 4K 64 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.5 |

❶ Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4972 | macOS High Sierra 10.13.6 (17G7024) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go NVme | Disque de Rendus : 970 EVO 2 To NVme | Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
kaiserik14
posté 26 Apr 2019, 08:28
Message #44


Nouveau Membre


Groupe : Membres
Messages : 10
Inscrit : 13 Mar 2019
Membre no 207 616



Petite question.
Après avoir préparé toute la configuration de mon Hackintosh sur un SSD classique, j'ai enfin reçu mon NVME que j'ai branché en parallèle de mon SSD et qui a été directement reconnu (après formatage) sous Mojave.
Il est identifié comme un disque externe (j'ai essayé plusieurs patchs sans succès).
Avant de me lancer dans ce tuto, est-ce qu'il va me résoudre ce problème de reconnaissance en tant que disque externe ? Puisque mon NVME est malgré tout déjà reconnu sous Mojave, est-ce nécessaire ?
Merci de vos lumières

Ce message a été modifié par kaiserik14 - 26 Apr 2019, 08:30.


--------------------
Hackintosh Lenovo M710Q Tiny / i5 6400T à 2.2Ghz / 8Go RAM / SSD 256Go / Intel HD530 / Mojave 10.14.3
iMac Core 2 Duo 24' (Early 2008)
Go to the top of the page
 
+Quote Post
tinkar
posté 26 Apr 2019, 10:45
Message #45


Adepte de Macbidouille
*

Groupe : Membres
Messages : 166
Inscrit : 6 Feb 2007
Membre no 80 104



Bonjour.
Il vous faut deux outils :
https://github.com/vulgo/IORegistryExplorer
et https://sourceforge.net/projects/maciasl/files/latest/download

+ un petit fichier SSDT-NVMe-extern-icon-patch.aml

Lancer IORegistry et tapez NVME

Bon, si je relance mon Hackintosh, je ferai un petit tuto, parce que c'est assez simple, mais il faut des copies d'écran pour montrer la manipulation. Cela prend 3 minutes !

Ce message a été modifié par tinkar - 26 Apr 2019, 10:49.
Fichier(s) joint(s)
Fichier joint  SSDT_NVMe_extern_icon_patch.aml.zip ( 1.02 Ko ) Nombre de téléchargements : 3
 


--------------------
IMac 27' i7 3.4 CG 6970 2 G° mid 2011 10.11.6 / Imac 20' mid 2008 10.6.8/ Asus N73S win10/ Hack N°1 :triple boot 10.13.6/10.14.4/win10/ AsRock X99 extreme 4 / NVME 1 T° Samsung 970 Evo /2 SSD Interne 1To corsair M500 /2 DD SSHD 2 T° /lecteur/graveur de bluray LG BH16NS40 /processeur: I7 6850K / CG: AMD Nitro+ RX 580 8 G° / mem: corsair vengence DDR4 2400MHz 4X8 G°/ Alimentation: corsair RM 850X/watercooling corsair H115i Pro/ Boitier Thermaltek V71 TG/BCM94360CS 802.11ac WLAN + Bluetooth 4.0/clover 4962
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 16th July 2019 - 21:52