IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Alimentation MacPro 2009
Options
bpx94
posté 8 Jan 2021, 12:20
Message #1


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 8 Jan 2021
Membre no 213 249



Bonjour

Je possede un MacPro 2009 qui ne demarre plus. Je soupçonne l'alimentation. Ne trouvant plus d'alimentation pour cette référence ormis sur eBay existe t-il des alimentations compatibles même si celles ci doivent rester en dehors du Mac

Merci pour vos réponses
Go to the top of the page
 
+Quote Post
Pat94
posté 8 Jan 2021, 16:47
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 257
Inscrit : 28 Nov 2015
Lieu : Somme
Membre no 197 274



Salut;
Sur ce modèle une alimentation HS c'est relativement rare, le mac est peut-être en sécurité, avez-vous effectué un reset du SMC avant de bricoler l'alimentation.

Sinon un bloc d'occasion sur eBay pour Mac pro 4.1 ou 5.1 fait l'affaire, mais en général c'est la carte-mère qui bloque le démarrage d'où avant tout reset du SMC. ohmy.gif

Ici

Sinon alimentation 980 W avec une source permanente de 5 Volts 5 A et 12,2 Volts 79 A

Ce message a été modifié par Pat94 - 8 Jan 2021, 16:48.


--------------------
MacPro 5.1
Go to the top of the page
 
+Quote Post
bpx94
posté 8 Jan 2021, 17:08
Message #3


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 8 Jan 2021
Membre no 213 249



Merci pour votre réponse.

J'ai manqué probablement de précision : le mac s'allume, mais pas l'écran, on entend les ventilateurs tourner pendant une seconde puis le mac s'éteint et redémarre indéfiniment de la meme manière.

Si j'enleve les disques durs c'est la meme chose ; si j'interverti les barettes avec un autre mac pro qui fonctionne c'est idem. Je tourne en rond..

Go to the top of the page
 
+Quote Post
Pat94
posté 8 Jan 2021, 17:26
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 257
Inscrit : 28 Nov 2015
Lieu : Somme
Membre no 197 274



Re -bonjour,

Donc ce n'est pas l'alimentation, il démarre, faire un essai avec rien de branché dessus (même pas le clavier et souris), sauf le disque système et en mettant une autre carte graphique pour l'essai. (ne pas oublier de débrancher le lecteur CD).

Si toujours le problème voir l'état des Led sur la carte-mère (à proximité du bouton de démarrage) et sur la carte fille des processeurs (à proximité des barrettes mémoires et du radiateur processeur).


--------------------
MacPro 5.1
Go to the top of the page
 
+Quote Post
ChaG
posté 8 Jan 2021, 23:26
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 69
Inscrit : 6 Mar 2004
Lieu : Antibes
Membre no 15 834



Bonsoir,

C'est peut-être le radiateur du northbridge qui est détaché (une pate de fixation avec un ressort cassée).
Voir l'article de iFixIt pour le remplacement :
Mac Pro Single CPU Northbridge Heatsink Repair

J'ai sauvé le mien de cette façon. smile.gif

Et sinon, voir avec le technician guide pour la procédure complète de diagnostique des pannes:
Apple Mac Pro Early 2009 Service Manual Repair Guide

Il y a plusieurs diodes de diagnostique sur la carte mère et une procédure pas à pas dans le guide pour isoler la souce du problème.

Bon courage.

Guillaume



--------------------
Guillaume

Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la liste
Go to the top of the page
 
+Quote Post
bpx94
posté 11 Jan 2021, 09:49
Message #6


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 8 Jan 2021
Membre no 213 249



Merci pour votre réponse.

Je regarde et reviendrais plus tard pour les résultats
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st January 2021 - 00:12