IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Mac book air 2015 ventilo à fond, Mac book air 2015 ventilo tourne fond
Options
faldo
posté 29 Oct 2019, 07:14
Message #1


Nouveau Membre


Groupe : Membres
Messages : 14
Inscrit : 2 Sep 2019
Membre no 208 849



Bonjour,
Suite à un changement d'écran sur un Macbook air A1466 de 2015, le ventilateur tourne à fond en permanence.
Pensez-vous que cela puisse venir d'une dégradation de la nappe du ventilo pendant le démontage où cela peut-il venir d'une autre cause?
dans ce cas, laquelle? qu'en pensez-vous?
Merci de votre aide
Go to the top of the page
 
+Quote Post
Foyan
posté 29 Oct 2019, 09:06
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 133
Inscrit : 18 Sep 2004
Lieu : 50°02'04" N, 05°39'52" E
Membre no 23 797



Bonjour,

La solution est peut-être le recours à l'application MacFanControl ou bien à SMCFanControl.

Hth


--------------------
iMac G4 (700MHz) OS 10.4.11 - iMac G5 (2 GHz) OS 10.5.8
iMac Intel i3 (3.2 GHz) OS 10.12.3 SSD Kingston 480 Go
iMac Intel i5 (3.7 GHz) SSD 512 Go, OS 10.14.6
On ne regarde pas l'avenir dans un rétroviseur ! ;-)
Go to the top of the page
 
+Quote Post
faldo
posté 29 Oct 2019, 11:49
Message #3


Nouveau Membre


Groupe : Membres
Messages : 14
Inscrit : 2 Sep 2019
Membre no 208 849



suite :

j'ai fait des essais avec un autre ventilo, en changeant la nappa de liaison avec le smc ( carte alim et entré sorties je crois, et pareil
le ventilo tourne à fond? Help!!
Go to the top of the page
 
+Quote Post
Toffti
posté 29 Oct 2019, 13:44
Message #4


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 716
Inscrit : 24 Feb 2004
Lieu : Maisons-Laffitte
Membre no 15 335



Hello, j'imagine que tu as fait les reset de PRAM et SMC ?

Tof


--------------------
Des Macs depuis 1988 et tout ce qui va avec !
Go to the top of the page
 
+Quote Post
faldo
posté 29 Oct 2019, 16:44
Message #5


Nouveau Membre


Groupe : Membres
Messages : 14
Inscrit : 2 Sep 2019
Membre no 208 849



Citation (Toffti @ 29 Oct 2019, 13:44) *
Hello, j'imagine que tu as fait les reset de PRAM et SMC ?

Tof


oui, les reset sont faits...
Go to the top of the page
 
+Quote Post
Toffti
posté 29 Oct 2019, 21:26
Message #6


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 716
Inscrit : 24 Feb 2004
Lieu : Maisons-Laffitte
Membre no 15 335



débrancher, attendre au moins 1 minute... et reconnecter le connecteur batterie => carte mère... ?

Tof


--------------------
Des Macs depuis 1988 et tout ce qui va avec !
Go to the top of the page
 
+Quote Post
faldo
posté 30 Oct 2019, 09:11
Message #7


Nouveau Membre


Groupe : Membres
Messages : 14
Inscrit : 2 Sep 2019
Membre no 208 849



Citation (Toffti @ 29 Oct 2019, 21:26) *
débrancher, attendre au moins 1 minute... et reconnecter le connecteur batterie => carte mère... ?

Tof


merci pour ta réponse, Oui j'ai fait ça en appuyant 5 fois ou pendant 10 secondes sur le marche arrêt avec la batterie debranchée.
Je pense que cela revient au même qu'attendre 1 minute?
Go to the top of the page
 
+Quote Post
Toffti
posté 30 Oct 2019, 09:48
Message #8


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 716
Inscrit : 24 Feb 2004
Lieu : Maisons-Laffitte
Membre no 15 335



Humf, une sonde n'aurait pas été débranchée pendant le bricolage... ? il faudrait bien vérifier que tous les connecteurs soient bien en place...


--------------------
Des Macs depuis 1988 et tout ce qui va avec !
Go to the top of the page
 
+Quote Post
faldo
posté 30 Oct 2019, 18:35
Message #9


Nouveau Membre


Groupe : Membres
Messages : 14
Inscrit : 2 Sep 2019
Membre no 208 849



Citation (Toffti @ 30 Oct 2019, 09:48) *
Humf, une sonde n'aurait pas été débranchée pendant le bricolage... ? il faudrait bien vérifier que tous les connecteurs soient bien en place...


Procédure de démontage Ifixit suivie à la lettre, et pas de bricolage, ( je dois réparer de 3 à 7 Ordi par jour)mais une réparation.... oui, il me semble que tous les connecteurs sont bien en place.

Je me pose la question de savoir si l'écran de remplacement pourrait provoquer cet effet sur les ventilos?
Go to the top of the page
 
+Quote Post
faldo
posté 5 Nov 2019, 11:16
Message #10


Nouveau Membre


Groupe : Membres
Messages : 14
Inscrit : 2 Sep 2019
Membre no 208 849



Pour mon problème, j'ai installer mac fan control, et il me donne 7600 trs en vitesse du ventilo, avec un maxi à 7500 tr/mn, ( chercher l'erreur) les changements de vitesse que j'essaye de faire ne sont pas pris en compte
je reste à 7600tr/mn.
J'ai remis l'ancien écran, pareil, le ventilo reste à fond.
que faire?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 13th November 2019 - 11:53