IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> mojave et appstore
Options
Sardequin
posté 23 Feb 2021, 18:54
Message #31


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 939
Inscrit : 3 Oct 2004
Lieu : Aix en Provence (Bouches du Rhône)
Membre no 24 606



Citation (nadia @ 23 Feb 2021, 18:39) *
Sur l'onglet mémoire, tu tapes dans la recherche en haut à droite "app"
une fois sélectionnée,tu vas sur la croix en haut à gauche, forcer à quitter
c'est comme ça que j'ai fait...



C’est bien ce que je fais, mais je n’ai pas appstoreagent


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2019 iPhone 7 128go (reconditionné) avec iOs 13 // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
annapurna
posté 23 Feb 2021, 19:47
Message #32


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 011
Inscrit : 31 Dec 2005
Lieu : La Drôme
Membre no 52 618



pas pour moi... bis
avant j'utilisais imageshack pour poster une photo
quel lien pour poster de nos jours?
comment est configurer votre prefs sys/màj/avancé?


--------------------
Imac 27" I7 4,2Ghz 48Go de Ram Radeon pro 580 Mojave
MacBook Pro 15,4"Core i7 2,8ghz SSD 1To mid 2014 Mojave
Iphone 8 14.3 256Go
“La photographie est une brève complicité entre la prévoyance et le hasard.” John Stuart Mill
Go to the top of the page
 
+Quote Post
TERRY
posté 23 Feb 2021, 20:04
Message #33


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 872
Inscrit : 8 Jan 2003
Lieu : Ici...
Membre no 5 523



Citation (Sardequin @ 23 Feb 2021, 18:54) *
Citation (nadia @ 23 Feb 2021, 18:39) *
Sur l'onglet mémoire, tu tapes dans la recherche en haut à droite "app"
une fois sélectionnée,tu vas sur la croix en haut à gauche, forcer à quitter
c'est comme ça que j'ai fait...



C’est bien ce que je fais, mais je n’ai pas appstoreagent

Alors je n'avais pas appstoragent non plus. Voilà ce que j'ai fait:
1, j'ai désinstallé complètement et proprement l'AppStore avec un logiciel approprié, du genre Trashme, AppDelete ou CleanMyMac; donc TOUT à la poubelle, TOUT, l'app et tous ses fichiers
2, j'ai VIDÉ la poubelle! Oui!!! Je savais qu'on ne pouvait pas retélécharger l'application AppStore, mais tant pis. Et je me suis dit sur le moment que c'était comme Safari, qu'il y aurait une sécurité contre ce genre de manip débile, parce que l'AppStore est une partie du système, mais non. Chkrunch, a bien fait la poubelle
3, une fois la poubelle vidée, j'ai vu que l'icône de l'AppStore était toujours dans le dock. Ah ha ha, il y avait bien une sécurité.
4, j'ai relancé l'AppStore
5, et miracle, cette fois appstoragent est apparu dans le Moniteur d'Activité, il n'y avait plus qu'à le killer tranquillement...
tongue.gif

Ce message a été modifié par TERRY - 23 Feb 2021, 20:05.
Go to the top of the page
 
+Quote Post
Sardequin
posté 23 Feb 2021, 20:44
Message #34


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 939
Inscrit : 3 Oct 2004
Lieu : Aix en Provence (Bouches du Rhône)
Membre no 24 606



Heu, alors, je vais patienter un peu avant de tout sabrer ! tongue.gif


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2019 iPhone 7 128go (reconditionné) avec iOs 13 // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
annapurna
posté 23 Feb 2021, 21:49
Message #35


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 011
Inscrit : 31 Dec 2005
Lieu : La Drôme
Membre no 52 618



Citation (TERRY @ 23 Feb 2021, 20:04) *
Citation (Sardequin @ 23 Feb 2021, 18:54) *
Citation (nadia @ 23 Feb 2021, 18:39) *
Sur l'onglet mémoire, tu tapes dans la recherche en haut à droite "app"
une fois sélectionnée,tu vas sur la croix en haut à gauche, forcer à quitter
c'est comme ça que j'ai fait...



C’est bien ce que je fais, mais je n’ai pas appstoreagent

Alors je n'avais pas appstoragent non plus. Voilà ce que j'ai fait:
1, j'ai désinstallé complètement et proprement l'AppStore avec un logiciel approprié, du genre Trashme, AppDelete ou CleanMyMac; donc TOUT à la poubelle, TOUT, l'app et tous ses fichiers
2, j'ai VIDÉ la poubelle! Oui!!! Je savais qu'on ne pouvait pas retélécharger l'application AppStore, mais tant pis. Et je me suis dit sur le moment que c'était comme Safari, qu'il y aurait une sécurité contre ce genre de manip débile, parce que l'AppStore est une partie du système, mais non. Chkrunch, a bien fait la poubelle
3, une fois la poubelle vidée, j'ai vu que l'icône de l'AppStore était toujours dans le dock. Ah ha ha, il y avait bien une sécurité.
4, j'ai relancé l'AppStore
5, et miracle, cette fois appstoragent est apparu dans le Moniteur d'Activité, il n'y avait plus qu'à le killer tranquillement...
tongue.gif



Un peu radical comme nettoyage
Par ailleurs si c'est comme safari, on ne peut pas l'effacer comme ça.


--------------------
Imac 27" I7 4,2Ghz 48Go de Ram Radeon pro 580 Mojave
MacBook Pro 15,4"Core i7 2,8ghz SSD 1To mid 2014 Mojave
Iphone 8 14.3 256Go
“La photographie est une brève complicité entre la prévoyance et le hasard.” John Stuart Mill
Go to the top of the page
 
+Quote Post
TERRY
posté 24 Feb 2021, 07:30
Message #36


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 872
Inscrit : 8 Jan 2003
Lieu : Ici...
Membre no 5 523



Citation (annapurna @ 23 Feb 2021, 21:49) *
Citation (TERRY @ 23 Feb 2021, 20:04) *
Citation (Sardequin @ 23 Feb 2021, 18:54) *
Citation (nadia @ 23 Feb 2021, 18:39) *
Sur l'onglet mémoire, tu tapes dans la recherche en haut à droite "app"
une fois sélectionnée,tu vas sur la croix en haut à gauche, forcer à quitter
c'est comme ça que j'ai fait...



C’est bien ce que je fais, mais je n’ai pas appstoreagent

Alors je n'avais pas appstoragent non plus. Voilà ce que j'ai fait:
1, j'ai désinstallé complètement et proprement l'AppStore avec un logiciel approprié, du genre Trashme, AppDelete ou CleanMyMac; donc TOUT à la poubelle, TOUT, l'app et tous ses fichiers
2, j'ai VIDÉ la poubelle! Oui!!! Je savais qu'on ne pouvait pas retélécharger l'application AppStore, mais tant pis. Et je me suis dit sur le moment que c'était comme Safari, qu'il y aurait une sécurité contre ce genre de manip débile, parce que l'AppStore est une partie du système, mais non. Chkrunch, a bien fait la poubelle
3, une fois la poubelle vidée, j'ai vu que l'icône de l'AppStore était toujours dans le dock. Ah ha ha, il y avait bien une sécurité.
4, j'ai relancé l'AppStore
5, et miracle, cette fois appstoragent est apparu dans le Moniteur d'Activité, il n'y avait plus qu'à le killer tranquillement...
tongue.gif



Un peu radical comme nettoyage
Par ailleurs si c'est comme safari, on ne peut pas l'effacer comme ça.

Ben justement, ça efface tout... sauf l'app principale. C'est ce qui, peut-être, permet de récupérer un appstoragent neuf dans le Moniteur d'activité, ce qui permet de le killer ensuite... Je ne sais pas. En tous cas, ça a fonctionné.

Ce message a été modifié par TERRY - 24 Feb 2021, 07:31.
Go to the top of the page
 
+Quote Post
PDD
posté 24 Feb 2021, 09:19
Message #37


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 504
Inscrit : 14 May 2010
Membre no 154 176



Finalement toujours pas de mises à jour possible sur l'AS pour moi, c'est une erreur d'Apple ou c'est voulu pour nous obliger à quitter Mojave?
Go to the top of the page
 
+Quote Post
Sardequin
posté 24 Feb 2021, 09:31
Message #38


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 939
Inscrit : 3 Oct 2004
Lieu : Aix en Provence (Bouches du Rhône)
Membre no 24 606



Pas seulement Mojave, vu que j’ai le même souci avec El Capitan !


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2019 iPhone 7 128go (reconditionné) avec iOs 13 // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
annapurna
posté 24 Feb 2021, 10:42
Message #39


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 011
Inscrit : 31 Dec 2005
Lieu : La Drôme
Membre no 52 618



Citation (PDD @ 24 Feb 2021, 09:19) *
Finalement toujours pas de mises à jour possible sur l'AS pour moi, c'est une erreur d'Apple ou c'est voulu pour nous obliger à quitter Mojave?


idem

ci joint le lien de la procédure évoquée par le formidable Eclectic Light Cie à qui j'ai envoyé nos soucis:

https://eclecticlight.co/2021/02/24/more-ap...pdate-problems/




--------------------
Imac 27" I7 4,2Ghz 48Go de Ram Radeon pro 580 Mojave
MacBook Pro 15,4"Core i7 2,8ghz SSD 1To mid 2014 Mojave
Iphone 8 14.3 256Go
“La photographie est une brève complicité entre la prévoyance et le hasard.” John Stuart Mill
Go to the top of the page
 
+Quote Post
PDD
posté 24 Feb 2021, 11:36
Message #40


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 504
Inscrit : 14 May 2010
Membre no 154 176



Absolument plus rien ne fonctionne sur L'AS pour moi...
Go to the top of the page
 
+Quote Post
Sardequin
posté 24 Feb 2021, 14:47
Message #41


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 939
Inscrit : 3 Oct 2004
Lieu : Aix en Provence (Bouches du Rhône)
Membre no 24 606



J’ai désinstallé un des logiciels qui demandait une mise à jour (et que je ne pouvais pas faire), bon, c’était une application gratuite (Etrecheck) et la réinstallation a bien fonctionné.

Mais je n’ose pas encore avec le second que j’ai payé !

C’est quand même un moyen pas très « propre » de faire une mise à jour ! Qui dit que ça ne va pas recommencer la prochaine mise à jour !


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2019 iPhone 7 128go (reconditionné) avec iOs 13 // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
annapurna
posté 24 Feb 2021, 15:02
Message #42


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 011
Inscrit : 31 Dec 2005
Lieu : La Drôme
Membre no 52 618



que ce soit maj ou télécharger dans mes "achats" précédent, rien ne fonctionne

j'ai viré IphigeniX et pourtant AS continue de m'indiquer 1 mise à jour alors que l'application n'est plus présente sur ma machine?


--------------------
Imac 27" I7 4,2Ghz 48Go de Ram Radeon pro 580 Mojave
MacBook Pro 15,4"Core i7 2,8ghz SSD 1To mid 2014 Mojave
Iphone 8 14.3 256Go
“La photographie est une brève complicité entre la prévoyance et le hasard.” John Stuart Mill
Go to the top of the page
 
+Quote Post
skarel
posté 24 Feb 2021, 18:40
Message #43


Adepte de Macbidouille
*

Groupe : Membres
Messages : 220
Inscrit : 17 Feb 2013
Membre no 182 797



Citation (annapurna @ 24 Feb 2021, 15:02) *
que ce soit maj ou télécharger dans mes "achats" précédent, rien ne fonctionne

j'ai viré IphigeniX et pourtant AS continue de m'indiquer 1 mise à jour alors que l'application n'est plus présente sur ma machine?

Peux-tu essayer ceci :

1/ Dans le Mac App Store, faire menu « Store » -> « Déconnexion », puis menu « Store » -> « Connexion » et entrer ses identifiants

2/ Ensuite, menu « Store » -> « Voir mon compte… » -> « Afficher les informations » -> « Gérer les paiements », vérifier que tout est ok (au besoin, re-valider le code de vérification de la carte bancaire).

3/ Revenir aux informations du compte et cliquer sur le bouton « Terminer »

4/ Ouvrir maintenant l'application « Moniteur d'Activité »

5/ Se placer sur l'onglet « Processeur » et faire menu « Présentation » -> « Mes opérations »

6/ Entrer « apps » dans le champs de recherche, sélectionner « appstoreagent » et cliquer sur le bouton en forme de croix pour choisir « Forcer à quitter »

7/ Revenir sur le Mac App Store, aller dans la rubrique « Mises à jour » puis faire menu « Store » -> « Recharger la page »

A priori tu devrais maintenant avoir un affichage cohérent… Si ce n'est pas le cas, c'est peut-être un problème ailleurs, notamment la base de données de Spotlight qui serait dans les choux…

Ce message a été modifié par skarel - 24 Feb 2021, 18:47.
Go to the top of the page
 
+Quote Post
baron
posté 24 Feb 2021, 18:49
Message #44


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 15 723
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



[Juste une suggestion pour ceux qui craindraient de désinstaller et effacer une application précieuse : compresser l'application dans une archive Zip devrait la rendre invisible à l'AppStore, tout en permettant un retour en arrière en cas de besoin.)


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
Sardequin
posté 24 Feb 2021, 18:55
Message #45


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 939
Inscrit : 3 Oct 2004
Lieu : Aix en Provence (Bouches du Rhône)
Membre no 24 606



De mon coté, on va dire que j’ai un peu avancé, j’ai supprimé et réinstallé l’application encore à mettre à jour et si je vais dans les mises à jour de l’App Store, elle n’apparaissent plus ! Les 2 App sont bien à jour ! Sauf que j’ai toujours le petit chiffre rouge 2 (our le nombre de mises à jour) qui apparaît sur l’icône de l’App Store dans le Dock.

La méthode donnée par skarel ne fonctionne pas, je n’ai toujours pas appstoreagent dans le moniteur d’activité !

J’ai viré l’icône du Dock, et en redémarrant l’App Store, le sticker rouge est toujours présent ! Bref, même si le problème est en parti résolu, à mon avis le bug est toujours présent. À vérifier lorsqu’il y aura d’autres mises à jour à effectuer !


Citation (baron @ 24 Feb 2021, 18:49) *
[Juste une suggestion pour ceux qui craindraient de désinstaller et effacer une application précieuse : compresser l'application dans une archive Zip devrait la rendre invisible à l'AppStore, tout en permettant un retour en arrière en cas de besoin.)



Pas de problème, j’ai désinstallé et réinstallé sans difficulté ! La page Achat de l’App Store affichait toujours l’Application achetée (et virée) ! Puis elle apparait à jour sur la page de l’Application !

Ce message a été modifié par Sardequin - 24 Feb 2021, 18:59.


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2019 iPhone 7 128go (reconditionné) avec iOs 13 // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
skarel
posté 24 Feb 2021, 19:12
Message #46


Adepte de Macbidouille
*

Groupe : Membres
Messages : 220
Inscrit : 17 Feb 2013
Membre no 182 797



Citation (Sardequin @ 24 Feb 2021, 18:55) *
La méthode donnée par skarel ne fonctionne pas, je n’ai toujours pas appstoreagent dans le moniteur d’activité !

Dans le menu « Présentation » du Moniteur d'activité, es-tu bien sur l'option « Mes opérations » ?

Si oui, que rend la commande Terminal suivante ?
Code
ps -x | grep appstoreagent

Si elle rend une ligne contenant le texte « /System/Library/PrivateFrameworks/AppStoreDaemon.framework/Support/appstoreagent » c'est que le processus est bien lancé. Dans ce cas tu peux tenter de le tuer avec le Terminal, avec la commande suivante :
Code
pkill -9 appstoreagent

Ensuite, tu reviens dans l'App Store, tu changes de rubrique (histoire que le processus « appstoreagent » se relance), et au besoin du fais menu « Store » -> « Recharger la page » histoire de rafraichir l'affichage.

Sinon si ni le Moniteur d'activité ni le Terminal ne trouvent de processus « appstoreagent », c'est que celui-ci n'est pas relancé automatiquement chez toi, et qu'il s'agit alors d'un soucis d'une autre nature que celui que j'ai et que d'autres que moi ont.

Ce message a été modifié par skarel - 24 Feb 2021, 19:13.
Go to the top of the page
 
+Quote Post
annapurna
posté 24 Feb 2021, 19:53
Message #47


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 011
Inscrit : 31 Dec 2005
Lieu : La Drôme
Membre no 52 618



Citation (skarel @ 24 Feb 2021, 18:40) *
Citation (annapurna @ 24 Feb 2021, 15:02) *
que ce soit maj ou télécharger dans mes "achats" précédent, rien ne fonctionne

j'ai viré IphigeniX et pourtant AS continue de m'indiquer 1 mise à jour alors que l'application n'est plus présente sur ma machine?

Peux-tu essayer ceci :

1/ Dans le Mac App Store, faire menu « Store » -> « Déconnexion », puis menu « Store » -> « Connexion » et entrer ses identifiants

2/ Ensuite, menu « Store » -> « Voir mon compte… » -> « Afficher les informations » -> « Gérer les paiements », vérifier que tout est ok (au besoin, re-valider le code de vérification de la carte bancaire).

3/ Revenir aux informations du compte et cliquer sur le bouton « Terminer »

4/ Ouvrir maintenant l'application « Moniteur d'Activité »

5/ Se placer sur l'onglet « Processeur » et faire menu « Présentation » -> « Mes opérations »

6/ Entrer « apps » dans le champs de recherche, sélectionner « appstoreagent » et cliquer sur le bouton en forme de croix pour choisir « Forcer à quitter »

7/ Revenir sur le Mac App Store, aller dans la rubrique « Mises à jour » puis faire menu « Store » -> « Recharger la page »

A priori tu devrais maintenant avoir un affichage cohérent… Si ce n'est pas le cas, c'est peut-être un problème ailleurs, notamment la base de données de Spotlight qui serait dans les choux…


merci l'ami mais toutes ces procédures ont été réalisées et malheureusement no Way...
je précise que dans l'AS j'ai indiqué ""montrer mes achats.
j'ai par exemple FCPX pour mon métier et lorsque je clique sur le bouton "ouvrir" nada, rien ne se passe... comment est configurer votre centre prefs sys/màj/avancé?

Store/recharger la page est grisé et non accessible ...

Ce message a été modifié par annapurna - 24 Feb 2021, 19:44.


--------------------
Imac 27" I7 4,2Ghz 48Go de Ram Radeon pro 580 Mojave
MacBook Pro 15,4"Core i7 2,8ghz SSD 1To mid 2014 Mojave
Iphone 8 14.3 256Go
“La photographie est une brève complicité entre la prévoyance et le hasard.” John Stuart Mill
Go to the top of the page
 
+Quote Post
skarel
posté 24 Feb 2021, 19:56
Message #48


Adepte de Macbidouille
*

Groupe : Membres
Messages : 220
Inscrit : 17 Feb 2013
Membre no 182 797



Citation (annapurna @ 24 Feb 2021, 19:44) *
Citation (skarel @ 24 Feb 2021, 18:40) *
Citation (annapurna @ 24 Feb 2021, 15:02) *
que ce soit maj ou télécharger dans mes "achats" précédent, rien ne fonctionne

j'ai viré IphigeniX et pourtant AS continue de m'indiquer 1 mise à jour alors que l'application n'est plus présente sur ma machine?

Peux-tu essayer ceci :

1/ Dans le Mac App Store, faire menu « Store » -> « Déconnexion », puis menu « Store » -> « Connexion » et entrer ses identifiants

2/ Ensuite, menu « Store » -> « Voir mon compte… » -> « Afficher les informations » -> « Gérer les paiements », vérifier que tout est ok (au besoin, re-valider le code de vérification de la carte bancaire).

3/ Revenir aux informations du compte et cliquer sur le bouton « Terminer »

4/ Ouvrir maintenant l'application « Moniteur d'Activité »

5/ Se placer sur l'onglet « Processeur » et faire menu « Présentation » -> « Mes opérations »

6/ Entrer « apps » dans le champs de recherche, sélectionner « appstoreagent » et cliquer sur le bouton en forme de croix pour choisir « Forcer à quitter »

7/ Revenir sur le Mac App Store, aller dans la rubrique « Mises à jour » puis faire menu « Store » -> « Recharger la page »

A priori tu devrais maintenant avoir un affichage cohérent… Si ce n'est pas le cas, c'est peut-être un problème ailleurs, notamment la base de données de Spotlight qui serait dans les choux…


merci l'ami mais toutes ces procédures ont été réalisées et malheureusement no Way...
je précise que dans l'AS j'ai indiqué ""montrer mes achats.

Qu'appelles-tu « montrer mes achats » ? Est-ce « Voir mon compte… » ? En effet il ne me semble pas exister de label « montrer mes achats » dans le Mac App Store de macOS Mojave.

Citation (annapurna @ 24 Feb 2021, 19:44) *
j'ai par exemple FCPX pour mon métier et lorsque je clique sur le bouton "ouvrir" nada, rien ne se passe...

C'est effectivement un effet de bord du bug que j'ai (et que tout le monde a en fait) depuis quelques jours avec le Mac App Store de Mojave.
Il se solutionne a priori en tuant le processus « appstoreagent », par exemple en tapant la commande suivante dans le Terminal …
Code
pkill -9 appstoreagent

… et en rafraichissant le Mac App Store via un changement de rubrique et un rechargement de la page (ce qui le relance, et le fait fonctionner à nouveau… pendant un temps, avant de nécessiter de le tuer à nouveau pour le refaire fonctionner un temps, avant de nécessiter de le tuer à nouveau, etc.).

Citation (annapurna @ 24 Feb 2021, 19:44) *
comment est configurer votre centre prefs sys/màj/avancé?

J'ai activé seulement « Rechercher les mises à jour » et « Installer les fichiers de données système et les mises à jour de sécurité ».

Ce message a été modifié par skarel - 24 Feb 2021, 20:04.
Go to the top of the page
 
+Quote Post
Sardequin
posté 24 Feb 2021, 20:00
Message #49


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 939
Inscrit : 3 Oct 2004
Lieu : Aix en Provence (Bouches du Rhône)
Membre no 24 606



Alors, j’ai tenté avec le Terminal ! Et même si je ’n’ai pas eu le texte entier /System etc… j’avais bien le processus appstoreagent dans le terminal. Le Sticker rouge a bien disparu ! Tout semble revenu à la normale !

Merci !


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2019 iPhone 7 128go (reconditionné) avec iOs 13 // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
skarel
posté 24 Feb 2021, 20:03
Message #50


Adepte de Macbidouille
*

Groupe : Membres
Messages : 220
Inscrit : 17 Feb 2013
Membre no 182 797



Citation (Sardequin @ 24 Feb 2021, 20:00) *
Alors, j’ai tenté avec le Terminal ! Et même si je ’n’ai pas eu le texte entier /System etc… j’avais bien le processus appstoreagent dans le terminal. Le Sticker rouge a bien disparu ! Tout semble revenu à la normale !

Merci !

De rien wink.gif !

Par contre il est bien à noter que le bon fonctionnement du Mac App Store est très temporaire. Tuer ce processus semble nécessaire quasiment à chaque utilisation du Mac App Store, ce qui fait que la balle reste dans le camp d'Apple afin de corriger ce bug de manière complète et surtout durable.
Go to the top of the page
 
+Quote Post
Sardequin
posté 24 Feb 2021, 20:20
Message #51


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 939
Inscrit : 3 Oct 2004
Lieu : Aix en Provence (Bouches du Rhône)
Membre no 24 606



Il évident que le bug est du coté d’Apple ! Pas certain qu’il soit complètement corrigé pour les systèmes un peu ancien (comme El Capitan) !


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2019 iPhone 7 128go (reconditionné) avec iOs 13 // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
nadia
posté 24 Feb 2021, 21:01
Message #52


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 626
Inscrit : 3 Feb 2003
Lieu : Bourgogne sud
Membre no 5 985



J'ai réussi à recharger mon appli bloquée , la détection de mise à jour avait disparue ce matin.Pour que je puisse avoir accès à l'app store il faut bien que je supprime appstoreagent, sinon je ne peux rien chargé.
J'ai chargé pour faire un essai, sur mon Macbook pro une appli gratuite "Luminar" depuis l'app store.
Une fois installé, l'appli ne se lance pas!
de mieux en mieux!!! mad.gif

Aucun souci par contre avec mon Imac sous High sierra

Ce message a été modifié par nadia - 24 Feb 2021, 21:06.
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 24 Feb 2021, 21:33
Message #53


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 722
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Citation (PDD @ 24 Feb 2021, 03:19) *
Finalement toujours pas de mises à jour possible sur l'AS pour moi, c'est une erreur d'Apple ou c'est voulu pour nous obliger à quitter Mojave?

Je pense juste que ce n’est pas prioritaire chez Apple à ce moment...

Citation (annapurna @ 24 Feb 2021, 04:42) *
Citation (PDD @ 24 Feb 2021, 09:19) *
Finalement toujours pas de mises à jour possible sur l'AS pour moi, c'est une erreur d'Apple ou c'est voulu pour nous obliger à quitter Mojave?


idem

ci joint le lien de la procédure évoquée par le formidable Eclectic Light Cie à qui j'ai envoyé nos soucis:

https://eclecticlight.co/2021/02/24/more-ap...pdate-problems/

Il mentionne que son problème était lié à la présence d’un doublon de la même application. Je crois également qu’il est sur Big Sur. Quant à MrMacintosh, nous sommes au moins deux à l’avoir contacté mais rien à propos de ce bug de son côté. Remarquez, il est peut-être absent/malade/en vacances, allez savoir!


--------------------
Nouveau Hackintosh dédié MAO • Gigabyte Designare i7 9700K 3,6Ghz - RX560 - 32 Go DDR4 - OS X 10.14.6/Win 10 - Clover 5099
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5099
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5099
Go to the top of the page
 
+Quote Post
Mac Arthur
posté Hier, 00:44
Message #54


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 699
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Mr Macintosh il est très actif sur Twitter mais la maj de son blog est beaucoup plus aléatoire.
Il attend en général d'avoir le plus d'info possible pour faire un update de ses posts.


--------------------
Hackintosh Gigabyte Z490 VISION D Intel® Core™ i7-10700K 16M Cache, up to 5.10 GHz 8Core 16 threads Gigabyte RX 5700 XT 64Go RAM 3600MHz SSD Samsung 970 EVO NVMe M.2 2TB et 1TB, 4 SATA Boîtier Cooler Master 700P Ecran Samsung 49" C49RG9x 5120*1440 Dell P2419H (Mat...Photo)
Big Sur 11.3, Catalina 10.15.7, OpenCore 0.66
Virtual Machines 10.5 ---> 10.15 and Big Sur 11.3, sur Parallels Desktop et VMWare Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina et... maintenant Big Sur 11.3

Power Mac G4, Power Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, 64Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA,
Big Sur V9, Catalina 10.15.7, Mojave 10.14.6, High Sierra 10.13.6, [color="#008080"]Sierra 10.12.6, OpenCore 0.62, Clover r5123
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté Hier, 01:20
Message #55


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 722
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Citation (Mac Arthur @ 24 Feb 2021, 18:44) *
Mr Macintosh il est très actif sur Twitter mais la maj de son blog est beaucoup plus aléatoire.
Il attend en général d'avoir le plus d'info possible pour faire un update de ses posts.

Ah, merci de l’info... Anyway, je ne sais pas si quelqu’un arriverait à trouver une solution (je ne parle pas de « tuer » appstoreagent) à part les gens chez Apple. Mais p’têt qu’un peu plus de visibilité pourrait motiver la Pomme?


--------------------
Nouveau Hackintosh dédié MAO • Gigabyte Designare i7 9700K 3,6Ghz - RX560 - 32 Go DDR4 - OS X 10.14.6/Win 10 - Clover 5099
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5099
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5099
Go to the top of the page
 
+Quote Post
annapurna
posté Hier, 15:58
Message #56


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 011
Inscrit : 31 Dec 2005
Lieu : La Drôme
Membre no 52 618



Bonjour après avoir lu ce fil:

https://apple.stackexchange.com/questions/3...nt-start-mojave

j'ai résolu le problème et pu télécharger mon application. Je pense que 'est le reset de la PRAM conjointement avec kill storeagent.

merci à tous.



--------------------
Imac 27" I7 4,2Ghz 48Go de Ram Radeon pro 580 Mojave
MacBook Pro 15,4"Core i7 2,8ghz SSD 1To mid 2014 Mojave
Iphone 8 14.3 256Go
“La photographie est une brève complicité entre la prévoyance et le hasard.” John Stuart Mill
Go to the top of the page
 
+Quote Post
Denis51
posté Hier, 18:31
Message #57


Adepte de Macbidouille
*

Groupe : Membres
Messages : 44
Inscrit : 19 Jul 2004
Membre no 21 166



Bonsoir

J'ai réussi dans appstore sous Mojave à charger une application de la manière suivante

j'ai lancé un téléchargement d'une appli avec la roue qui tourne dans le vide et même temps

j'ai forcé à quitter appstoreagent dans le moniteur d'activité et là le téléchargement à fonctionner et j'ai pu ouvrir l'appli.

Par contre il semble qu'il faut recommencer la manip à chaque fois qu'on ouvre Appstore pour télécharger

Ce message a été modifié par Denis51 - Hier, 18:38.
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté Hier, 23:57
Message #58


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 722
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Citation (Denis51 @ 25 Feb 2021, 12:31) *
Bonsoir

J'ai réussi dans appstore sous Mojave à charger une application de la manière suivante

j'ai lancé un téléchargement d'une appli avec la roue qui tourne dans le vide et même temps

j'ai forcé à quitter appstoreagent dans le moniteur d'activité et là le téléchargement à fonctionner et j'ai pu ouvrir l'appli.

Par contre il semble qu'il faut recommencer la manip à chaque fois qu'on ouvre Appstore pour télécharger

Oui, ce n’est qu’une rustine temporaire. À refaire après chaque réouverture de l’AppStore. Vivement un patch de chez Apple...


--------------------
Nouveau Hackintosh dédié MAO • Gigabyte Designare i7 9700K 3,6Ghz - RX560 - 32 Go DDR4 - OS X 10.14.6/Win 10 - Clover 5099
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5099
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5099
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
1 membre(s) : Mac Arthur

 



Nous sommes le : 26th February 2021 - 02:18