IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Démarrage difficile
Options
needos77
posté 7 Oct 2019, 16:36
Message #1


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 7 Oct 2019
Lieu : Saint Martin
Membre no 209 065



Bonjour, j'ai en ma possession un Macbook Pro Retina (A1502) qui a de fort problème de démarrage.

Il ne démarre pas à froid (après une nuit de non activité)
pour qu'il puisse redémarrer à nouveau je dois le mettre dans un endroit frais (10 degré) durant une heure, et ensuite il démarre.

Une fois démarrer je peux l'éteindre et le rallumer sans problème, même en le laissant refroidir une ou deux heures.

J'ai effectué les opération suivantes :
- Déconnexion de la batterie et test d'allumage sur secteur uniquement > le mac ne démarre pas
- Vérification de toutes les nappes.
- Vérification de la bonne connexion et communication du bouton power.
- Réinitialisation des smc > Mac qui ne démarre pas.
- Mac ouvert, lorsque j'appui sur power rien ne se passe comme si la batterie était à plat sauf que celle-ci est bien à 100%

J'ai effectués plusieurs test hardware lorsque le mac est allumé et tout semble pourtant bien fonctionner.
Je n'arrive donc pas à localiser la source du problème

Pour info je vie aux Antilles il fait donc chaud mais pas chaud au point de ne pas pouvoir démarrer le Mac

Si quelqu'un a une idée, je suis preneur
Merci
Go to the top of the page
 
+Quote Post
Ulf64
posté 7 Oct 2019, 17:20
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 468
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



Citation (needos77 @ 7 Oct 2019, 16:36) *
Pour info je vie aux Antilles

Bonjour et bienvenue sur MacBidouille
Il serait bien de mentionner ton lieu de résidence dans ton profil MB. Surtout à cause du décalage horaire.

Je vais tenter une explication:
Le problème est peut-être lié à l'humidité et le MBP n'est pas tropicalisé.
Plus l'air est chaud plus il peut contenir de l'eau. De la vapeur d'eau en fait (puissant gaz à effet de serre par ailleurs)
Donc à humidité relative égale, mettons 60%, il y a beaucoup plus d'eau dans de l'air à 35°C que dans de l'air à 10 °C.

Pour des composants électroniques plus très hermétiques avec l'âge, c'est la quantité d'eau absolue qui compte pour créer des dysfonctionnements.

En mettant le MBP au frigo p.ex ça assèche le/les composants et le MBP démarre. Une fois démarré, la chaleur de fonctionnement continue d'assécher les composants.
Il lui faudra un certain temps arrêté en environnement tropical pour que l'humidité ait de nouveau pénétré dans le / les composants.


--------------------
Mes OS: Mojave - W10 - Linux - Android
Matos: Mac mini7,1 - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau: Brother MFC-9330CDW, HP 2605dn
LAN: Ethernet cat 6 - WiFi 4 & 5 - Pont CPL Devolo de 50m
Go to the top of the page
 
+Quote Post
needos77
posté 7 Oct 2019, 17:38
Message #3


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 7 Oct 2019
Lieu : Saint Martin
Membre no 209 065



Bonjour, merci pour ta réponse rapide, je vais mettre 2 jour mon profil.

Donc selon toi il n'y aurait donc aucune solution a ce probleme ?

c'est quand meme un probleme assez étrange je trouve mais bon c'est vrai que ca ne peut être que hardware

Ce qui est bizarre aussi, c'est que j'ai un autre macbook pro 2011 donc plus vieux qui lui démarre

Ce message a été modifié par needos77 - 7 Oct 2019, 17:45.
Go to the top of the page
 
+Quote Post
Patounet1
posté 8 Oct 2019, 10:44
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 308
Inscrit : 16 Feb 2006
Lieu : Ariège 09300
Membre no 55 743



Bonjour,
Tu pourrais essayer pour confirmer que c'est bien un pb "d'allergie à l'humidité" wink.gif d'enfermer ton mac, à l'arrêt dans une boîte, contenant un sachet absorbeur d'humidité (des sachets que l'on trouve en grande surface, ou dans les magasins de bricolage).
comme ici

Si ça se confirme, j'essaierai, prudemment une bombe pour enlever l'humidité, par exemple connexion du bouton power ?

Ce message a été modifié par Patounet1 - 8 Oct 2019, 10:51.


--------------------
G4 MDD 1,25ghz- Ram 1,5Go Mac OSX 10.5.8. carte PCI ->5 ports USB2
MacBook Pro Retina fin 2013, 13", 8Go-256Go SSD. OS X 10.14
Windows-phone Lumia 550 (Win 10)
Go to the top of the page
 
+Quote Post
needos77
posté 8 Oct 2019, 13:02
Message #5


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 7 Oct 2019
Lieu : Saint Martin
Membre no 209 065



Oui faudrait en effet que je fasse le test pour être sûr que ça vienne bien de l'humidité ambiante.
Go to the top of the page
 
+Quote Post
Ulf64
posté 8 Oct 2019, 16:53
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 468
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



Pour confirmer ma supposition, j'allais proposer la même solution que Patounet1.

Qu'un MBP plus ancien n'ai pas de problème ne veut rien dire.

Cette sensibilité à l'humidité peut provenir d'un circuit intégré encapsulé dont l'encapsulage n'est plus hermétique suite à des sollicitations mécaniques ou thermiques. C'est souvent vers les pattes à souder que se situe le problème.
Pour réparer il faut donc identifier le (les) composant (s) qui foutent le bazar et les remplacer. Autrement dit, ce n'est pas évident.
L'autre solution c'est de laisser le MBP en marche en permanence et s'il faut l'éteindre, le mettre dans un contenant étanche avec du silicagel.


Perso, au taf, il y a de nombreuses années, j'ai été confronté au fonctionnement d'appareils électroniques en environnement tropical.
Donc 35 à 40°C et humidité relative 80 à 95% sans parler des moisissures, champignons et autres petites bêtes.
A l'époque on a trempé les cartes mères et autres circuits imprimés dans un bain de résine. Ensuite plus aucune réparation n'était possible.


--------------------
Mes OS: Mojave - W10 - Linux - Android
Matos: Mac mini7,1 - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau: Brother MFC-9330CDW, HP 2605dn
LAN: Ethernet cat 6 - WiFi 4 & 5 - Pont CPL Devolo de 50m
Go to the top of the page
 
+Quote Post
needos77
posté 8 Oct 2019, 23:15
Message #7


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 7 Oct 2019
Lieu : Saint Martin
Membre no 209 065



J'avoue la résine c'est une bonne idée pour évité l'humidité etc mais en effet plus possible de réparer et qu'en est il pour la dissipation de la chaleur du coup ?
Go to the top of the page
 
+Quote Post
Ulf64
posté 9 Oct 2019, 17:27
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 468
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



Je ne sais pas si de nos jours une tropicalisation d'un appareil électronique se fait toujours de cette manière. Peut-être regarder du côté militaire comment ça se fait actuellement

Pour un MBP déjà très mal refroidi par conception, une tropicalisation à la résine n'est pas envisageable vu l'isolation thermique que ça entraine.

Si tu as confirmé que c'est bien l'humidité, je regarderais du côté du SAV d'Apple ce qu'ils proposent pour réparer / résoudre le problème.
Prêt à parier qu'ils proposent de changer la carte mère.

Ce message a été modifié par Ulf64 - 9 Oct 2019, 17:29.


--------------------
Mes OS: Mojave - W10 - Linux - Android
Matos: Mac mini7,1 - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau: Brother MFC-9330CDW, HP 2605dn
LAN: Ethernet cat 6 - WiFi 4 & 5 - Pont CPL Devolo de 50m
Go to the top of the page
 
+Quote Post
needos77
posté 9 Oct 2019, 23:07
Message #9


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 7 Oct 2019
Lieu : Saint Martin
Membre no 209 065



Je vais vais voir pour un système anti humidité et je te tiendrais au courant.

En tout cas merci à tous de s'être penché sur la question car la panne aléatoire me rendais assez fou et jamais je n'aurais pensé que l'humidité pouvait mettre en défaut un appareil aussi haut de gamme
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 15th October 2019 - 05:25