IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Installer OS X et Windows en UEFI sur le même disque, Fonctionne également sur des disques différents
Options
thunder72fr
posté 12 Sep 2019, 21:11
Message #31


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 483
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Pour créer une clé d'installation Windows (ou autre systeme):

Logiciel unetbootin


Dsiponible sous Windows, MacOs, Linux


--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Catalina - Win10 Pro


Matériel Non APPLE:
PC Gamer Hackintosh / i7 8700K / ASUS Z370-E Gaming / 32Go DDR4 / EVGA RTX 2080 Ti FTW3 Ultra Gaming / 2 x 500Go SSD Nvme - 1x1To SSD Sata - 8To DD - 2To DD / Catalina - Win10 Pro - Ubuntu 19.04 / Bootloader Opencore 0.5.2

Un futur mini Hackintosh à base de Ryzen 3xxx
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 14 Sep 2019, 08:37
Message #32


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 036
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Bonjour,

J'ai suivi le tuto à la lettre (il doit cependant en manquer une mellow.gif )
Windows s'installe et fonctionne normalement.
Au redémarre ça coince, Clover me propose un démarrage sur un Win en Legacy qui bien sûr de démarre pas.

Je ne vois pas où je me suis planté (clef? autre?)
J'ai refait une autre clef avec le soft de thunder sous OSX et idem...

Comme à chaque fois il faut tout débrancher pour recommencer (bonjour les SSD planqués sur la carte mère) et que l'installation prend un temps certain (just a moment... you will be ready shortly cool.gif ) j'attends vos conseils pour ne pas refaire sans doute la même erreur
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
polyzargone
posté 14 Sep 2019, 09:23
Message #33


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 290
Inscrit : 11 May 2006
Membre no 60 938



@Mac Arthur

Sous macOS, tape cette commande dans le terminal et copie/colle le résultat ici stp :

Code
diskutil list


Poste également ton config.plist en .zip.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 14 Sep 2019, 13:59
Message #34


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 036
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Voila... et comme toujours merci pour ton aide....

Code
/dev/disk0 (internal):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                         250.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk2         249.8 GB   disk0s2

/dev/disk1 (internal):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                         500.1 GB   disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                 Apple_APFS Container disk3         499.9 GB   disk1s2

/dev/disk2 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +249.8 GB   disk2
                                 Physical Store disk0s2
   1:                APFS Volume SSD250 - Data           223.2 GB   disk2s1
   2:                APFS Volume Preboot                 152.4 MB   disk2s2
   3:                APFS Volume Recovery                528.6 MB   disk2s3
   4:                APFS Volume VM                      2.1 GB     disk2s4
   5:                APFS Volume SSD250                  10.3 GB    disk2s5

/dev/disk3 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +499.9 GB   disk3
                                 Physical Store disk1s2
   1:                APFS Volume SSD500                  202.1 GB   disk3s1
   2:                APFS Volume Preboot                 44.8 MB    disk3s2
   3:                APFS Volume Recovery                510.4 MB   disk3s3
   4:                APFS Volume VM                      2.1 GB     disk3s4

/dev/disk4 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *8.0 TB     disk4
   1:                        EFI EFI                     209.7 MB   disk4s1
   2:                 Apple_APFS Container disk5         8.0 TB     disk4s2

/dev/disk5 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +8.0 TB     disk5
                                 Physical Store disk4s2
   1:                APFS Volume SATA3 8To               4.8 TB     disk5s1

/dev/disk6 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *7.8 GB     disk6
   1:       Microsoft Basic Data MICROSOFT W             7.8 GB     disk6s1

/dev/disk7 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *4.0 TB     disk7
   1:                        EFI EFI                     209.7 MB   disk7s1
   2:                 Apple_APFS Container disk10        4.0 TB     disk7s2

[b]/dev/disk8 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk8
   1:                        EFI EFI                     209.7 MB   disk8s1
   2:         Microsoft Reserved                         16.8 MB    disk8s2
   3:       Microsoft Basic Data                         2.0 TB     disk8s3
[/b]
/dev/disk9 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *4.0 TB     disk9
   1:                        EFI EFI                     209.7 MB   disk9s1
   2:                 Apple_APFS Container disk11        4.0 TB     disk9s2

/dev/disk10 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +4.0 TB     disk10
                                 Physical Store disk7s2
   1:                APFS Volume SATA2 4To               503.0 GB   disk10s1
   2:                APFS Volume CCC SSD 500 on SATA2    181.9 GB   disk10s2
   3:                APFS Volume PreBoot                 126.9 MB   disk10s3
   4:                APFS Volume Recovery                1.1 GB     disk10s4
   5:                APFS Volume VM                      8.6 GB     disk10s5
   6:                APFS Volume CCC SSD 250 on SATA2... 221.4 GB   disk10s6
   7:                APFS Volume CCC SSD 250 on SATA2    11.7 GB    disk10s7

/dev/disk11 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +4.0 TB     disk11
                                 Physical Store disk9s2
   1:                APFS Volume SATA1 4To               1.7 TB     disk11s1


Le disque contenant Windows est le disk

Le config.plist en pj.

Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
polyzargone
posté 14 Sep 2019, 14:07
Message #35


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 290
Inscrit : 11 May 2006
Membre no 60 938



Citation (Mac Arthur @ 14 Sep 2019, 13:59) *
Le disque contenant Windows est le disk


Le disk8 je suppose ?

Monte la partition EFI de ton disque dur avant et lance ce script. Attends bien qu'il ait fini de s’exécuter et poste le fichier Rapport.zip (il est sur ton bureau) sur un site d'hébergement. Ici tu es limité à 2 Mo.

Et du devrais débrancher la clé d'installation de Windows (disk6 je suppose aussi).

Et dans ton config.plist, met le Scan sur Custom :



--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 14 Sep 2019, 14:19
Message #36


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 036
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Poly,
Oui et oui :-)

Le rapport:
https://my.pcloud.com/publink/show?code=XZ0...pir34QYaui8UylX
Mac

oups pas lu jusqu'au bout.. je recommence

Voici le rapport en suivant les instructions
https://my.pcloud.com/publink/show?code=XZN...oI02WCbSJeqBfHy
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
polyzargone
posté 14 Sep 2019, 14:23
Message #37


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 290
Inscrit : 11 May 2006
Membre no 60 938



Il manque des dossier dans CLOVER :

OEM
themes
tools
doc

C'est pas bien grave mais ça signifie que tu n'as pas installé Clover dans la partition EFI de ton disque et que tu t'es probablement contenté de copier/coller celui de la clé.

Sinon, renomme ton config.plist en config2.plist et utilise celui-ci : Fichier joint  config.plist.zip ( 2.4 Ko ) Nombre de téléchargements : 4


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 15 Sep 2019, 01:00
Message #38


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 036
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Bonjour,

Merci de ta patience....
Bizarre parce que je pensais avoir monté la bonne partition. Mais en effet le script s'exécutait bien plus rapidement que d'habitude.

Alors pour résumer:
Le rapport du nouveau script avec:
Ton config.plist qui lance parfaitement OS X mais donne toujours un curseur clignotant au lancement de Windows (comme le mien initialement)
Il s'agit de la partiton EFI de la clef sur laquelle je travaille (EFI de mon DD copié et modifié sur la clef).

https://my.pcloud.com/publink/show?code=XZ5...HInEGKSNHm0LKcy

Mac



--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
polyzargone
posté 15 Sep 2019, 07:58
Message #39


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 290
Inscrit : 11 May 2006
Membre no 60 938



Citation (Mac Arthur @ 15 Sep 2019, 01:00) *
Bizarre parce que je pensais avoir monté la bonne partition. Mais en effet le script s'exécutait bien plus rapidement que d'habitude.


Ôte moi d'un doute… Tu n'as qu'une seule installation de Clover parmi tous tes disques ?

Et sinon, il y a bien un dossier EFI/Microsoft/Boot dans la partition disk6s1 ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 15 Sep 2019, 08:39
Message #40


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 036
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Oui un seul clover sur EFI du SSD 500. C’est à partir de la que je fais tous mes démarrages.
Je ve suis pas devant la machine. Je te tiens au courant dès j’ai regardé
Mac
Ps windows tourne parfaitement si je change le disque de boot dans le bios

Ce message a été modifié par Mac Arthur - 15 Sep 2019, 08:42.


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
polyzargone
posté 15 Sep 2019, 19:23
Message #41


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 290
Inscrit : 11 May 2006
Membre no 60 938



Mais sinon, tu as quoi comme choix dans le menu de Clover ? Tape F10 et poste la capture qui se trouve dans CLOVER/misc.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 16 Sep 2019, 11:06
Message #42


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 036
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Bonjour,

Alors on va essayer de faire simple:

Architechture des disques: Voir copie écran Disk utilities https://my.pcloud.com/publink/show?code=XZn...QvcCmaru0lyBT3V
- Un seul Clover sur le SSD 500 qui contient Mojave
- Un SSD 250 avec Catalina
- 4 DD en Sata:
un, le disque disk12, contient 3 partitions individuelles avec des CCC de Mojave, Catalina et des données
2 n'ont que des données
Un le disk 10s3 de 2To contient Windows
J'ai bien un boot microsoft dans l'EFI du disk contenant Windows https://my.pcloud.com/publink/show?code=XZH...WMxQbb8ILpu1Lhk

J'ai regardé dans mon Clover, je n'ai pas de sous dossier misc rolleyes.gif https://my.pcloud.com/publink/show?code=XZx...TwLuC1zbV432tKV

Les copies d'écran demandées.

Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
polyzargone
posté 17 Sep 2019, 07:07
Message #43


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 290
Inscrit : 11 May 2006
Membre no 60 938



Je te suggère quand même d'installer Clover proprement sur ton disque parce que le fait qu'il manque des dossiers peut avoir des effets.

Quel disque s'appelle "MICROSOFT W" ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 18 Sep 2019, 02:56
Message #44


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 036
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Merci infiniment Polyzargone.
Je vais laisser provisoirement ce topic en stand by, ça commence a me prendre la tête laugh.gif
Mojave et Catalina boot sans problème, windows via le bios aussi, on verra plus tard quand la version définitive de Catalina sera installée, avec un Mojave en secours au cas où...
Cette machine est plus un lieu d'apprentissage, de bidouilles et d'expérimentation comme terrain de jeu personnel. Mais ça finira par marcher!
Pour le boulot un Macbook air non trafiqué fait parfaitement l'affaire.
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Duke
posté 5 Nov 2019, 19:13
Message #45


Adepte de Macbidouille
*

Groupe : Membres
Messages : 114
Inscrit : 7 Jun 2005
Membre no 40 549



Salut !

Je viens à mon tour en quête d'aide et je crois avoir essayé tous les trucs suggérés dans ce topic, j'ai vérifié ma clef d'installation Windows en démarrant mon PC (bon pas à chaque fois non plus) et ça fonctionnait. J'ai laissé tomber le dernier Rufus qui ne me laissait la main sur aucune option pour prendre la version 2.15 comme ici, en tentant en MBR, en GPT, toujours en FAT32, sans résultat. Quelle que soit l'option retenue, la clef n'est pas vue au démarrage via F12, la seule chose qui apparaît, c'est mon SSD principal en UEFI (tout le reste est débranché). J'ai essayé aussi avec NTFS mac avec le même résultat. Si je dépasse l'écran de démarrage et que j'arrive sur celui de Clover, la clef s'appelle toujours "boot Windows from legacy HD1", là aussi quelle que soit l'option de création de la clef, et il ne se passe rien si je choisis la clef. Je deviens fou et c'est horriblement chronophage en plus mad.gif
Je précise que j'utilise l'ìso 1903 de Windows 10 en version 64 bits.

Ce message a été modifié par Duke - 5 Nov 2019, 20:37.


--------------------
Hackintosh I7-9700K, Gigabyte Z 390 Designare, 32 Go RAM 2666 Mhz, Radeon Vega 64, Clover
Go to the top of the page
 
+Quote Post
polyzargone
posté 6 Nov 2019, 21:34
Message #46


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 290
Inscrit : 11 May 2006
Membre no 60 938



@Duke

Essaie avec cette version de Rufus et les options suivantes : Fichier joint  rufus_2.5.exe.zip ( 811.68 Ko ) Nombre de téléchargements : 1




Il semblerait que les nouvelles ISO de Windows contiennent des fichiers qui pèsent plus de 4 Go (le fichier install.wim ou install.esd dans le dossier sources en fait) et que par conséquent, l'utilisation du FAT32 ne soit plus possible.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Duke
posté 7 Nov 2019, 10:09
Message #47


Adepte de Macbidouille
*

Groupe : Membres
Messages : 114
Inscrit : 7 Jun 2005
Membre no 40 549



Entretemps j'ai essayé avec l'outil fourni par Microsoft et qui s'appelle Media creation tool et ça a marché ! En revanche, je ne sais pas quels paramètres ont été appliqués car cet utilitaire prend totalement la main et ne laisse aucun personnalisation à l'utilisateur. Merci en tout cas !
Avec Clover, j'ai maintenant "Boot Microsoft EFI Boot from EFI", j'imagine que c'est celui que je dois utiliser pour démarrer Windows, et "Boot Windows from legacy HD4" ?


--------------------
Hackintosh I7-9700K, Gigabyte Z 390 Designare, 32 Go RAM 2666 Mhz, Radeon Vega 64, Clover
Go to the top of the page
 
+Quote Post
Yellocab
posté 7 Nov 2019, 10:29
Message #48


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 261
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Hello

Oui c’est normal. Après une grosse mise à jour j’avais même 3 HD windows...
Tu peux cacher ces entrées, regarde dans les tutos.



--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD NVMe 960 evo 256 Go + 1XSSD 500 Go (TimeMachine) + 1XSSD 256 Go Données
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 4 Dec 2019, 14:06
Message #49


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 036
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Bonjour à tous,

Pas sûr d'être sur le bon post, mais bon...
J'ai installé Windows sur un disque séparé qui est en train de rendre l'âme.
Est-il possible de transférer la partition bootable Win sur un disque contenant des données sous OS?
J'ai pas mal cherché pour trouver des cloneurs équivalent à CCC, Macrium Reflect semble faire l'affaire (version démo gratuite 30 jours).
Par contre impossible via Google de savoir si cela est possible, j'ai des doutes.
Au pire je réinstallerai Win sur le disque existant !
Merci de vos conseils
Mac


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
mofarn
posté Hier, 07:55
Message #50


Nouveau Membre


Groupe : Membres
Messages : 13
Inscrit : 24 Nov 2013
Membre no 187 941



@Mac Arthur

Bonjour, Clonezilla fait des miracles :
https://clonezilla.org

Il y a plein de tutos sur
https://lecrabeinfo.net

Particulièrement : Créer une clé USB bootable de Clonezilla
https://lecrabeinfo.net/creer-cle-usb-boota...clonezilla.html

et : Cloner son disque dur/SSD vers un autre disque avec Clonezilla
https://lecrabeinfo.net/cloner-disque-dur-v...clonezilla.html

Simple, rapide et gratuit, seul défaut interface rustique


--------------------
Hack 2 : Gigabyte Z390I AORUS Pro WiFi - Intel i7 8700 - Bios F5 - Clover - SMBIOS Macmini8.1 - macOS Mojave 10.14.6
Hack 1 : Gigabyte GA-Z170X Gaming 5 - Intel i7 6700 - Sapphire Pulse Radeon RX 570 8G - Bios F22f - Clover - SMBIOS iMac17.1 - macOS High Sierra 10.13.6
Mac : MacPro 3.1
Go to the top of the page
 
+Quote Post
Mac Arthur
posté Hier, 11:06
Message #51


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 036
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Merci !
L'interface rustique me replonge 30 ans en arrière, pas grave.
Je teste et vous retourne le résultat...


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 6th December 2019 - 20:18