IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> problème impression depuis High Sierra [Résolu], iMac et imprimante HP ENVY 5640
Options
macmacmac
posté 13 Jan 2020, 23:45
Message #1


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 295
Inscrit : 18 Nov 2004
Lieu : Switzerland border
Membre no 27 214



Bonjour,

Ça faisait longtemps et là je viens vers vous car je tourne en rond et ne trouve pas une solution.

iMac sous 10.9 Mavericks et imprimante HP ENVY 5640 series tout marchait correctement côté scanner et impression.
Mais voilà qu'à cause de certains logiciels importants administrativement, il a fallu en venir à une version de système plus récent.
L'iMac est donc passé de 10.9 Mavericks à 10.13 High Sierra

L'imprimante, une HP ENVY 5640 series
Dernier pilote et driver téléchargés/installés depuis le site HP.

L'ajout de l'imprimante se passe sans problème, dans les préférences système elle est au vert.
Si la partie scanner fonctionne normalement, il en est tout autre de la partie imprimante.

Je lance une impression, je vois le fichier d'impression se créer dans la fenêtre des tâches.
- l'imprimante passe en «en service»
- affiche les % de l'avancement du spool jusqu'à 100% puis attente de disponibilité de l'imprimante
- il ne se passe plus rien
- «impressions en cours - attente de disponibilité de l'imprimante»

L'imprimante n'imprime pas, ne bronche pas, ne vibre pas, pas d'activité, pas de voyant qui clignote, r-i-e-n!
ça reste sur «impressions en cours - attente de disponibilité de l'imprimante»

Depuis le logiciel HP qui permet d'accéder à l'imprimante pour obtenir les informations et faire des réglages
on arrive à imprimer les pages de test d'impression puisque ceci est envoyé directement à l'imprimante sans passer par le mac et la fenêtre de spool (c'est d'ailleurs précisé au moment de l'envoi.
L'impression ici se passe tout à fait normalement.

Je contrôle en faisant les manipulations pour imprimer tout en regardant bien ce qu'il se passe dans Préférences systèmes > imprimantes et scanners
- l'imprimante est au vert, inactive
- dans un document textedit (ou autre logiciel), je fais pomme+p, la fenêtre d'impression s'affiche,
- dans la liste des imprimantes, je vois l'imprimante passer de vert à orange
et je me retrouve dans toujours la même situation dont je parle au-dessus, rien ne bouge, rien ne vie, rien ne se passe.

J'ai fait des recherches HP, Google, Apple, la toile…
J'ai tout essayé ce que j'ai pu trouver
- supprimer l'imprimante
- le clic droit «réinitialiser le système d'impression»
- rajouter l'imprimante manuellement
- refaire l'installation avec le programme d'installation
- j'ai même trouvé un update firmware que j'ai installé
- toutes les maintenances que je connais, Utilitaire de disque, Onyx, avec toutes les options activées,…

R-I-E-N, rien à faire, pas moyen d'imprimer.

Avant, il n'y avait pas ce dossier Printers dans la librairie, ça ne marchait pas pareil sous 10.9.
Je ne peux donc rien faire avec la sauvegarde TimeMachine.

Alors voilà, si quelqu'un a une solution, ce serait très apprécié.

Merci infiniment.

Ce message a été modifié par macmacmac - 14 Jan 2020, 00:13.


--------------------
Macbook 2.9GHz Intel Core i7 - 16Go RAM - OSX10.14 MOJAVE
Mac mini (Late 2012) 2.5 GHz Intel Core i5 - 4Go RAM - OSX10.13 HighSierra
Go to the top of the page
 
+Quote Post
jeanjd63
posté 14 Jan 2020, 06:12
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 518
Inscrit : 15 Nov 2007
Lieu : Auvergne-Rhône-Alpe.
Membre no 99 922



Salut.

Tu peux, depuis le Finder, tenter ceci :

Tu appuis sur cmd+maj+g puis dans la fenêtre tu colles ceci
/Library/Printers
Et tu valides.
Tu devrais trouver un répertoire HP ou hp et Utilities et à l'intérieur HP Utilities.
Si tu lances cette appli arrives-tu à qq chose?

Go to the top of the page
 
+Quote Post
zoso2k1
posté 14 Jan 2020, 08:44
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 032
Inscrit : 2 Jul 2001
Membre no 449



Essayez dans cet ordre.
1) réinitialisation du système d'impression
2) suppression de l'imprimante
3) redémarrage du mac
4) voir si l'imprimante est détectée
5) si oui, test d'impression
Si non ajout manuel
6) test d'impression.


--------------------
[email protected]/1000, ATI 7000 Panther et 9.1, 896 Mo, 500 Go IDE, DVD-RW, M-Audio IMac G4/1,25 20" Leopard, 2 Go, 320 Go + 320 Go FW.
i7 [email protected],5 GHz Mountain Lion 16 Go RAID 0 SSD 2*512 Go, 10 To RAID 5, Nvidia 670 2Go, Blu-ray, Ecran 27" HP 2560*1600
i5 [email protected] GHz Snow Leopoard, 16 Go, 10 To RAID 5, ATI 5770 1 Go
iPod 5 Go première génération iPod U2 40 Go première génération iPod 40 Go troisième génération

« La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique : Rien ne fonctionne... et personne ne sait pourquoi ! »

Albert Einstein

Le jour où le Mac fonctionnera de la même manière que l'iPhone, je passerai à Windows.
Lionel. Macbidouille. 25 juin 2010.
Go to the top of the page
 
+Quote Post
macmacmac
posté 14 Jan 2020, 10:40
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 295
Inscrit : 18 Nov 2004
Lieu : Switzerland border
Membre no 27 214



Citation (jeanjd63 @ 14 Jan 2020, 06:12) *
Salut.

Tu peux, depuis le Finder, tenter ceci :

Tu appuis sur cmd+maj+g puis dans la fenêtre tu colles ceci
/Library/Printers
Et tu valides.
Tu devrais trouver un répertoire HP ou hp et Utilities et à l'intérieur HP Utilities.
Si tu lances cette appli arrives-tu à qq chose?

Hello,
Ben ici je retrouve juste l'application «HP ENVY 5640 series.app» de l'imprimante que je peux lancer, mais je ne progresse toujours pas, c'est la même fenêtre de l'impression qui s'ouvre quand tu imprimes.
Et depuis ici il y a un bouton réglages évidement qui me permet de lancer l'utilitaire de l'imprimante dont je parlais, j'accède à plein de réglage, informations, imprimer page teste (qui fonctionne) mais ça ne m'apporte rien.
Merci.


--------------------
Macbook 2.9GHz Intel Core i7 - 16Go RAM - OSX10.14 MOJAVE
Mac mini (Late 2012) 2.5 GHz Intel Core i5 - 4Go RAM - OSX10.13 HighSierra
Go to the top of the page
 
+Quote Post
macmacmac
posté 14 Jan 2020, 10:57
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 295
Inscrit : 18 Nov 2004
Lieu : Switzerland border
Membre no 27 214



Citation (zoso2k1 @ 14 Jan 2020, 08:44) *
Essayez dans cet ordre.
1) réinitialisation du système d'impression
2) suppression de l'imprimante
3) redémarrage du mac
4) voir si l'imprimante est détectée
5) si oui, test d'impression
Si non ajout manuel
6) test d'impression.


Hello,

2) suppression de l'imprimante (faire le point 1) vide le contenu, donc rien à supprimer.
le dossier Printers de la librairie a été vidé bien entendu
4) voir si l'imprimante est détectée
oui, détecté et au moment de l'ajout je vois passer configuration de l'imprimante
6) test d'impression.
nan, rien de mieux, l'impression se lance, la fenêtre de l'imprimante s'ouvre, ça envoie le fichier à imprimer jusqu'à 100%
puis ça reste sur «impressions en cours - attente de disponibilité de l'imprimante»


--------------------
Macbook 2.9GHz Intel Core i7 - 16Go RAM - OSX10.14 MOJAVE
Mac mini (Late 2012) 2.5 GHz Intel Core i5 - 4Go RAM - OSX10.13 HighSierra
Go to the top of the page
 
+Quote Post
jeanjd63
posté 14 Jan 2020, 11:26
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 518
Inscrit : 15 Nov 2007
Lieu : Auvergne-Rhône-Alpe.
Membre no 99 922



Citation (macmacmac @ 14 Jan 2020, 10:40) *
Hello,
Ben ici je retrouve juste l'application «HP ENVY 5640 series.app» de l'imprimante que je peux lancer, mais je ne progresse toujours pas, c'est la même fenêtre de l'impression qui s'ouvre quand tu imprimes.
Et depuis ici il y a un bouton réglages évidement qui me permet de lancer l'utilitaire de l'imprimante dont je parlais, j'accède à plein de réglage, informations, imprimer page teste (qui fonctionne) mais ça ne m'apporte rien.
Merci.


Tu as bien téléchargé et installé à partir de ceci : https://support.hp.com/fr-fr/drivers/selfse...3/model/6583034
Ensuite tu peux essayer de supprimer tous les drivers en suivant ceci : https://support.hp.com/fr-fr/document/c02532581
Puis réinitialiser le système d'impression, puis redémarrer ton Mac et tester sans installer quoi que ce soit en ajoutant simplement l'imprimante.
Go to the top of the page
 
+Quote Post
macmacmac
posté 14 Jan 2020, 11:30
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 295
Inscrit : 18 Nov 2004
Lieu : Switzerland border
Membre no 27 214



Re…

J'ai trouvé ceci
https://support.apple.com/kb/DL1888?viewloc...mp;locale=en_US

Donc j'ai:
réinitialisé système d'impression
installer le pack
redémarrer le mac
imprimante détectée, ajout ok, etc… tout pareil et dans la fenêtre de l'imprimante, le fichier d'impression reste sur «impressions en cours - attente de disponibilité de l'imprimante»

Citation (jeanjd63 @ 14 Jan 2020, 11:26) *
Citation (macmacmac @ 14 Jan 2020, 10:40) *
Hello,
Ben ici je retrouve juste l'application «HP ENVY 5640 series.app» de l'imprimante que je peux lancer, mais je ne progresse toujours pas, c'est la même fenêtre de l'impression qui s'ouvre quand tu imprimes.
Et depuis ici il y a un bouton réglages évidement qui me permet de lancer l'utilitaire de l'imprimante dont je parlais, j'accède à plein de réglage, informations, imprimer page teste (qui fonctionne) mais ça ne m'apporte rien.
Merci.


Tu as bien téléchargé et installé à partir de ceci : https://support.hp.com/fr-fr/drivers/selfse...3/model/6583034
Ensuite tu peux essayer de supprimer tous les drivers en suivant ceci : https://support.hp.com/fr-fr/document/c02532581
Puis réinitialiser le système d'impression, puis redémarrer ton Mac et tester sans installer quoi que ce soit en ajoutant simplement l'imprimante.

Nos messages ce sont croisés.
J'avais bien pris les derniers pilotes depuis le site oui.
Mais je n'avais pas vu de page pour désinstaller ceux-ci.
Je vais refaire en commençant par ça, merci.


--------------------
Macbook 2.9GHz Intel Core i7 - 16Go RAM - OSX10.14 MOJAVE
Mac mini (Late 2012) 2.5 GHz Intel Core i5 - 4Go RAM - OSX10.13 HighSierra
Go to the top of the page
 
+Quote Post
macmacmac
posté 14 Jan 2020, 12:16
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 295
Inscrit : 18 Nov 2004
Lieu : Switzerland border
Membre no 27 214



Citation (jeanjd63 @ 14 Jan 2020, 11:26) *
Citation (macmacmac @ 14 Jan 2020, 10:40) *
Hello,
Ben ici je retrouve juste l'application «HP ENVY 5640 series.app» de l'imprimante que je peux lancer, mais je ne progresse toujours pas, c'est la même fenêtre de l'impression qui s'ouvre quand tu imprimes.
Et depuis ici il y a un bouton réglages évidement qui me permet de lancer l'utilitaire de l'imprimante dont je parlais, j'accède à plein de réglage, informations, imprimer page teste (qui fonctionne) mais ça ne m'apporte rien.
Merci.


Tu as bien téléchargé et installé à partir de ceci : https://support.hp.com/fr-fr/drivers/selfse...3/model/6583034
Ensuite tu peux essayer de supprimer tous les drivers en suivant ceci : https://support.hp.com/fr-fr/document/c02532581
Puis réinitialiser le système d'impression, puis redémarrer ton Mac et tester sans installer quoi que ce soit en ajoutant simplement l'imprimante.

OUIIIIIIIIIIIIIIII
ça fonctionne normalement maintenant.
je présume que le fait de désinstaller avant de résinstaller a supprimer des merdes dans des coins… vu que j'avais fait une mise-à-jour de 10.9 vers 10.13…

Merci infiniment!!!


--------------------
Macbook 2.9GHz Intel Core i7 - 16Go RAM - OSX10.14 MOJAVE
Mac mini (Late 2012) 2.5 GHz Intel Core i5 - 4Go RAM - OSX10.13 HighSierra
Go to the top of the page
 
+Quote Post
jeanjd63
posté 14 Jan 2020, 12:17
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 518
Inscrit : 15 Nov 2007
Lieu : Auvergne-Rhône-Alpe.
Membre no 99 922



Super smile.gif

Pas de quoi.
Go to the top of the page
 
+Quote Post
Fars
posté 14 Jan 2020, 13:40
Message #10


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 8 807
Inscrit : 4 Nov 2002
Lieu : Carcassonne
Membre no 4 494



La plupart du temps surtout avec HP il est inutile d'installer la moindre application, tout se passe de maniere transparente...
Aucun logiciel installé sur un MBP sous 10.8 et sous 10.13 et le tout en un Envy 4500 rempli parfaitement ses taches d'impression et de scan.


--------------------

Je n'ai aucun lien avec l'agence de presse Iranienne....
“What are the differences between Mark Zuckerberg and me? I give private information on corporations to you for free, and I’m a villain. Zuckerberg gives your private information to corporations for money and he’s Man of the Year.”
— Julian Assange on SNL
Go to the top of the page
 
+Quote Post
macmacmac
posté 14 Jan 2020, 13:57
Message #11


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 295
Inscrit : 18 Nov 2004
Lieu : Switzerland border
Membre no 27 214



Citation (Fars @ 14 Jan 2020, 13:40) *
La plupart du temps surtout avec HP il est inutile d'installer la moindre application, tout se passe de maniere transparente...
Aucun logiciel installé sur un MBP sous 10.8 et sous 10.13 et le tout en un Envy 4500 rempli parfaitement ses taches d'impression et de scan.

Mais… comment dire… c'est justement le contraire dans ce que j'ai dit et a été fais blink.gif
Ce n'est qu'après avoir installé les éléments fournis par HP que ça a fonctionné!!!
Sauf que c'est en demandant de tout désinstaller avant de faire la nouvelle installation que ça a fonctionné.
Il devait rester quelque chose du 10.9 foutant la merde dans le 10.13.

Ce message a été modifié par macmacmac - 14 Jan 2020, 13:58.


--------------------
Macbook 2.9GHz Intel Core i7 - 16Go RAM - OSX10.14 MOJAVE
Mac mini (Late 2012) 2.5 GHz Intel Core i5 - 4Go RAM - OSX10.13 HighSierra
Go to the top of the page
 
+Quote Post
Ulf64
posté 14 Jan 2020, 17:20
Message #12


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 673
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



Citation (macmacmac @ 14 Jan 2020, 13:57) *
Il devait rester quelque chose du 10.9 foutant la merde dans le 10.13.

Bienvenue au club.
J'ai passé par là il y a quelques années.
KP intempestifs plusieurs fois par semaine impossibles à relier à une activité quelconque. Plusieurs mois pour trouver le cadavre dans le placard.
Depuis, je migre de système toujours par clean install. Ainsi il ne reste rien du système précédent.


--------------------
Mes OS: Mojave - W10 - Linux - Android
Matos: Mac mini7,1 - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau: Brother MFC-9330CDW, HP 2605dn
LAN: Ethernet cat 6 - WiFi 5 & 6 - Pont CPL Devolo de 50m
Go to the top of the page
 
+Quote Post
macmacmac
posté 14 Jan 2020, 17:34
Message #13


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 295
Inscrit : 18 Nov 2004
Lieu : Switzerland border
Membre no 27 214



Citation (Ulf64 @ 14 Jan 2020, 17:20) *
Citation (macmacmac @ 14 Jan 2020, 13:57) *
Il devait rester quelque chose du 10.9 foutant la merde dans le 10.13.

Bienvenue au club.
J'ai passé par là il y a quelques années.
KP intempestifs plusieurs fois par semaine impossibles à relier à une activité quelconque. Plusieurs mois pour trouver le cadavre dans le placard.
Depuis, je migre de système toujours par clean install. Ainsi il ne reste rien du système précédent.

Oui, certes, mais là j'avais été appelé à l'aide après le passage d'un «informaticien»… je devais mettre cette machine en marche sans repartir de 0 et réinstaller tous les logiciels.


--------------------
Macbook 2.9GHz Intel Core i7 - 16Go RAM - OSX10.14 MOJAVE
Mac mini (Late 2012) 2.5 GHz Intel Core i5 - 4Go RAM - OSX10.13 HighSierra
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 29th January 2020 - 22:53