IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> [Résolu] Carte mère MSI Z97 Gaming 5
Options
Pixotz
posté 20 Nov 2019, 15:17
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Bonjours la communauté

J'ai une petit question une tour avec comme configuration une care mère MSI Z97 Gaming 5 , processeur Intel Core i7 4790k , memoire vive 16go et carte video Nvidia GTX 770
et je voulais s'avoir qu'elle MSBIOS donc le modèle du mac correspondrai le mieux pour une bonne fiabilité je suis sur mojave et je vais passe sur catalina .

merci a vous par avance wink.gif


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
Yellocab
posté 20 Nov 2019, 17:07
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 508
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Hello

pour le SMBIOS hein (pas le MSBIOS!) tu devrais te tourner vers un 14,2 selon moi.

Yello


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD NVMe 960 evo 256 Go + 1XSSD 500 Go (TimeMachine) + 1XSSD 256 Go Données
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Pixotz
posté 20 Nov 2019, 19:24
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (Yellocab @ 20 Nov 2019, 17:07) *
Hello

pour le SMBIOS hein (pas le MSBIOS!) tu devrais te tourner vers un 14,2 selon moi.

Yello


Hello oui désole
le SMBIOS 14,2 c'est le Imac 2013 ?


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
Yellocab
posté 20 Nov 2019, 19:32
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 508
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Yes fin 2013


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD NVMe 960 evo 256 Go + 1XSSD 500 Go (TimeMachine) + 1XSSD 256 Go Données
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Pixotz
posté 22 Nov 2019, 15:01
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (Yellocab @ 20 Nov 2019, 19:32) *
Yes fin 2013


Re merci tous et ok juste j'ai essayer de vire des disque dans clover j'ai suivi la procédure mais j'y arrive pas sinon la je suis entrin de le passé sur Catalina actuelment


bonne journée a toi


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
polyzargone
posté 23 Nov 2019, 10:35
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 403
Inscrit : 11 May 2006
Membre no 60 938



Citation (Pixotz @ 22 Nov 2019, 15:01) *
juste j'ai essayer de vire des disque dans clover j'ai suivi la procédure mais j'y arrive pas sinon la je suis entrin de le passé sur Catalina actuelment


Celle-ci https://forum.macbidouille.com/index.php?s=...t&p=4185945 ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Pixotz
posté 27 Nov 2019, 14:20
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (polyzargone @ 23 Nov 2019, 10:35) *
Citation (Pixotz @ 22 Nov 2019, 15:01) *
juste j'ai essayer de vire des disque dans clover j'ai suivi la procédure mais j'y arrive pas sinon la je suis entrin de le passé sur Catalina actuelment


Celle-ci https://forum.macbidouille.com/index.php?s=...t&p=4185945 ?



merci je vais regarde sa mais avant je résoudre mes souci du au passage de catalina car ma GTX 770 et plus reconnu en cochant les case dans clover et plus de son, merci encore smile.gif


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
polyzargone
posté 28 Nov 2019, 08:00
Message #8


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 403
Inscrit : 11 May 2006
Membre no 60 938



Monte la partition EFI de ton disque dur avant et lance ce script. Attends bien qu'il ait fini de s’exécuter et poste le fichier Rapport.zip (il est sur ton bureau) sur un site d'hébergement. Ici tu es limité à 2 Mo.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Pixotz
posté 30 Nov 2019, 12:25
Message #9


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (polyzargone @ 28 Nov 2019, 08:00) *
Monte la partition EFI de ton disque dur avant et lance ce script. Attends bien qu'il ait fini de s’exécuter et poste le fichier Rapport.zip (il est sur ton bureau) sur un site d'hébergement. Ici tu es limité à 2 Mo.


Re voici le rapport merci par avance wink.gif :https://www59.zippyshare.com/v/nwa4r3ER/file.html


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
polyzargone
posté 30 Nov 2019, 13:06
Message #10


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 403
Inscrit : 11 May 2006
Membre no 60 938



Pourquoi IntelMausiEthernet.kext et RealtekRTL8111.kext ?

Lilu.kext et WhateverGreen.kext ne sont pas à jour…

Le dossier drivers64UEFI est inutile et le dossier drivers/UEFI contient beaucoup trop de choses.

Pourquoi nv_disable=1 ?

Pourquoi 0x12345678 dans Fake ID IntelGFX ?

Pourquoi Inject Nvidia ?

Et surtout, pourquoi tonymacx86 dans Theme ???

Donc merci de lire ceci :

Politique vis à vis des outils automatisés et des distributions

Et de suivre nos Tutoriels whistle.gif


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Pixotz
posté 30 Nov 2019, 14:52
Message #11


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (polyzargone @ 30 Nov 2019, 13:06) *
Pourquoi IntelMausiEthernet.kext et RealtekRTL8111.kext ?

Lilu.kext et WhateverGreen.kext ne sont pas à jour…

Le dossier drivers64UEFI est inutile et le dossier drivers/UEFI contient beaucoup trop de choses.

Pourquoi nv_disable=1 ?

Pourquoi 0x12345678 dans Fake ID IntelGFX ?

Pourquoi Inject Nvidia ?

Et surtout, pourquoi tonymacx86 dans Theme ???

Donc merci de lire ceci :

Politique vis à vis des outils automatisés et des distributions

Et de suivre nos Tutoriels whistle.gif


Re
edit : sinon je refait une clé usb sous Catalina je réinstallez et je te renvoie mon dossier uefi wink.gif



Ce message a été modifié par Pixotz - 30 Nov 2019, 15:13.


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
Pixotz
posté 30 Nov 2019, 20:39
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Re @polyzargone quand je crée ma clé usb des que j'installez clover il me crée de partition uefi donc du coup clover et installez sur la partition non uefi une idée ?


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
polyzargone
posté 30 Nov 2019, 20:55
Message #13


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 403
Inscrit : 11 May 2006
Membre no 60 938



Tu ferais bien de lire/relire attentivement ces tutos :

Tutoriel pour l'installation via Clover

Tuto d'installation de macOS 10.13/10.14/10.15


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Pixotz
posté 30 Nov 2019, 21:49
Message #14


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (polyzargone @ 30 Nov 2019, 20:55) *


j'ai bien tous lu refaite étape par étape mais toujours pas la partition eufi de crée wink.gif


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
Pixotz
posté 30 Nov 2019, 23:06
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



C'est bon j'ai enfin réussi a avoir la partions eufi smile.gif


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
Pixotz
posté 1 Dec 2019, 19:03
Message #16


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Re @polyzargone je vient d'installez catalina et il a fait c'est plusieur reboot pendant l'installation mais ensuite je tombe sur l'écrant gris une idée ?
Fichier(s) joint(s)
Fichier joint  Catalina.jpg ( 14.19 Ko ) Nombre de téléchargements : 6
 


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
polyzargone
posté 2 Dec 2019, 19:57
Message #17


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 403
Inscrit : 11 May 2006
Membre no 60 938



Poste le dossier CLOVER de ta clé stp.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Pixotz
posté 2 Dec 2019, 22:06
Message #18


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (polyzargone @ 2 Dec 2019, 19:57) *
Poste le dossier CLOVER de ta clé stp.


Tien voici le dossier clover de ma clé : Clover clé usb


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Dec 2019, 07:57
Message #19


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 403
Inscrit : 11 May 2006
Membre no 60 938



Ton config.plist sort d'où ? En tout cas, ce n'est pas l'un de ceux qu'on fournit dans nos tutos…


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
mbournau
posté 3 Dec 2019, 08:33
Message #20


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 743
Inscrit : 28 Aug 2002
Lieu : Auvergne-Ile de France
Membre no 3 321



Il y a quand même beaucoup de configurations tonymacx86 qui (re)viennent ici pour dysfonctionnement, non ? (cf thème tonymacx86 encore ici). La mise en oeuvre de la politique vis à vis des outils automatisés apparait s'imposer très souvent comme un préalable.

Pour ma part je souscrirais à une demande qui consisterait à ce que, systématiquement, l'EFI (si le demandeur en a déjà un, évidemment) soit sollicité dès la première réponse à une sollicitation nouvelle...

S'il n'a pas d'EFI ou s'il provient d'un outil automatisé, l'utilisateur est dirigé systématiquement vers la mise en oeuvre des guides d'installation utilisés ici qui permettrait alors une assistance dans ce cadre...

Ce message a été modifié par mbournau - 3 Dec 2019, 08:54.


--------------------
1) Gigabyte Z170X-Gaming 5 (08/2016) : Core i7-6700K 4GHz;Sapphire Radeon RX580 8G Pulse; 16Go RAM; iMacPro 1,1;10.13.6; 10.14.6 (18G1012)(Nvme); 10.15.3ß1(SSD); Windows X (SSD)
2) Gigabyte Z390 Designare (09/2019) : Core i9-9900K 3.6GHz;Sapphire Radeon Vega 56 Pulse; 32Go RAM; iMac 19,1; 10.14.6 (18G1012), 10.15.2 (Nvme); TB3; Windows X (Nvme);
3) Nuc7i5BNH (11/2017) : 16Go RAM; iMacPro 1,1; 10.14.6 (M2); Windows X (SSD); dongles Wifi & BT; TB3
4) Gigabyte Z390M Gaming (08/2019) : Core i3; 16 Go RAM; Sapphire Radeon RX580 4G Nitro; iMacPro 1,1; 10.14.6 (18G1012)(SSD); Windows X (SSD);
: iMac 27" 2013, Mac SE (!), MacBook Air 2011 (11")...


Pas à pas config Designare 10.13 (non Nvidia); 10.14; 10.15 (màj 28/01/2020) ---- Et pour comprendre, améliorer, peut être solutionner c'est ici et FAQ ici (2ème partie de page) ---- Sujet dédié à la Z390 Designare sur ce forum
Go to the top of the page
 
+Quote Post
Pixotz
posté 3 Dec 2019, 15:44
Message #21


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (polyzargone @ 3 Dec 2019, 07:57) *
Ton config.plist sort d'où ? En tout cas, ce n'est pas l'un de ceux qu'on fournit dans nos tutos…


Le config.plist vient de clover quand je les installez sur la clé c'es tous je n'est pas utilise de logiciel automatise cette fois mais bien votre tuto voila wink.gif


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Dec 2019, 19:21
Message #22


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 403
Inscrit : 11 May 2006
Membre no 60 938



Citation (chris27 @ 31 Jul 2015, 00:42) *
■ Cela fait, poursuivez normalement l'installation de Clover. Pour la suite, tous les kexts à copier dans la partition EFI de la clé USB se trouvent dans le .zip joint en fin de tuto.

○ Si tout s'est bien passé, un disque EFI est apparu dans le Finder. Ouvrez-le et allez dans /EFI/CLOVER puis placez le config.plist (fourni en PJ à la fin de ce post ou celui pour Skylake/KabyLake le cas échéant) ou bien le vôtre si vous êtes sûr qu'il fonctionne.
○ Dans EFI/CLOVER/Kexts/Other ajoutez les kexts FakeSMC et NullCPUPowerManagement (également fournis en PJ à la fin de ce post)
○ Dans CLOVER/drivers/BIOS et/ou CLOVER/drivers/UEFI/ supprimez VboxHfs.efi s'il a été installé par défaut
○ Éjectez la clé USB

whistle.gif


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Pixotz
posté 3 Dec 2019, 19:28
Message #23


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (polyzargone @ 3 Dec 2019, 19:21) *
Citation (chris27 @ 31 Jul 2015, 00:42) *
■ Cela fait, poursuivez normalement l'installation de Clover. Pour la suite, tous les kexts à copier dans la partition EFI de la clé USB se trouvent dans le .zip joint en fin de tuto.

○ Si tout s'est bien passé, un disque EFI est apparu dans le Finder. Ouvrez-le et allez dans /EFI/CLOVER puis placez le config.plist (fourni en PJ à la fin de ce post ou celui pour Skylake/KabyLake le cas échéant) ou bien le vôtre si vous êtes sûr qu'il fonctionne.
○ Dans EFI/CLOVER/Kexts/Other ajoutez les kexts FakeSMC et NullCPUPowerManagement (également fournis en PJ à la fin de ce post)
○ Dans CLOVER/drivers/BIOS et/ou CLOVER/drivers/UEFI/ supprimez VboxHfs.efi s'il a été installé par défaut
○ Éjectez la clé USB

whistle.gif


Ok je vais modifier mais mes kets que j'ai mi pour la carte mère jes les supprime ?


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Dec 2019, 19:42
Message #24


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 403
Inscrit : 11 May 2006
Membre no 60 938



Non tu peux les laisser.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Pixotz
posté 3 Dec 2019, 20:05
Message #25


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (polyzargone @ 3 Dec 2019, 19:42) *
Non tu peux les laisser.

D'accord je fait sa de suite


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
Pixotz
posté 3 Dec 2019, 20:58
Message #26


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Boon voila mac os catalina installez mais ma carte video et reconnu comme NVIDIA chip Model 7 Mo et pas en 2go quelle chose a configure et quelle SMBIOS utilise avec ma config pour catalina ?

edit ( j'ai pas de son non plus )

Ce message a été modifié par Pixotz - 3 Dec 2019, 21:11.


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Dec 2019, 21:37
Message #27


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 403
Inscrit : 11 May 2006
Membre no 60 938



Il faut vraiment que tu regardes dans la section Tutoriels. rolleyes.gif


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Pixotz
posté 3 Dec 2019, 21:41
Message #28


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Citation (polyzargone @ 3 Dec 2019, 21:37) *
Il faut vraiment que tu regardes dans la section Tutoriels. rolleyes.gif

oui c'est ce que je suis entrain de faire je t'informe juste ou j'en suis merci encore pour ton aide


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
Pixotz
posté 3 Dec 2019, 22:00
Message #29


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



re bon j'ai réussi pour ma gtx 770 en décochant Set Nvidia to VESA (nv!disable-=1) et coche Use Nvidia a WEB drivers (nvda_drv=1) et ensuite décoche Use NVIDIA WEB drivers et coche Generic NVIDIA name tous sa dans Clover voir photo ci dessous elle reconnu en 2go avec mes 2 écrans sans problème je vais regarde si avec Clover configurateur je peut le définir par défaut les case coche et décoche les autre smile.gif

Screen :

:


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post
Pixotz
posté 4 Dec 2019, 13:26
Message #30


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 20 Aug 2019
Membre no 208 750



Re @polyzargone petit retour tout fonctionne correctement pour moi iMessage FaceTime donc tous les services d'Apple seul petit problème j'ai du son mais que sur mon écran HDMI je n'ai pas de son voir les enceintes avec la prise de Jack et plus qu'à supprimer des disques dans Clover à part ça tout est nickel pour t'en le kets pour le son et ajour.


--------------------
Mes config :
Lenovo x240
CPU: Intel Core i5 4300U
Memoire : 8go
Disque dur : SSD M.2 250go , HDD 500 7200rpm
Graphique: Intel HD 4400

PC bureaux n°1
Carte Mère MSI Z97 Gaming5
CPU: Intel Core i7 4790k
Memoire : 16go corsair vangence
Disque dur: SSD evo 850 250go
Graphique: Nvidia GTX 770

PC bureaux n°2
Carte Mère :Asus P8Z77 V pro
CPU :intel core i7 3770K
Graphique :Nvidia GTX 760 2GO OC
Memoire : 16go DRR3 Corsair
Disque dur : SSD 446go + HDD 232go WD
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 28th January 2020 - 19:24