IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> macOS Big Sur 11 Public Beta (sujet commun)), Vos retours sur l'installation de la Bêta Publique de Big Sur
Options
Mac Arthur
posté 7 Aug 2020, 00:37
Message #1


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 873
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



@Poly

Pour info, la 1ère beta publique est disponible... tongue.gif



Note de la modération

Il faudra se rendre au préalable ici pour s'inscrire : https://beta.apple.com/sp/fr/betaprogram/

RAPPEL :

Toujours peu de changements concernant les bootloaders :

• OpenCore 0.6 passe en version release : Clean install depuis clé USB & Boot : OK

• Clover r5119 : Clean install depuis clé USB : aucune nouvelle pour la r5120, elle ne permet toujours pas de démarrer la clé. Le boot sur un Big Sur déjà installé fonctionne toujours avec la version modifiée de la r5119 (v. ici post #64).

Dans tous les cas, utilisez bien les dernières versions des kexts disponibles (v. ici post #21, merci à thunder72fr) !


--------------------
Hackintosh Gigabyte Z490 VISION D Intel® Core™ i7-10700K 16M Cache, up to 5.10 GHz 8Core 16 threads Gigabyte RX 5700 XT 64Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA Boîtier Cooler Master 700P Ecran Samsung 49" C49RG9x 5120*1440
Big Sur V9, Catalina 10.15.7, OpenCore 0.62, Clover r5123
Virtual Machines 10.5 ---> 10.15 and Big Sur beta 9, sur Parallels Desktop et VMWare Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina et... même Big Sur pour le fun !

Power Mac G4, Power Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, 64Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA,
Big Sur V9, Catalina 10.15.7, Mojave 10.14.6, High Sierra 10.13.6, [color="#008080"]Sierra 10.12.6, OpenCore 0.62, Clover r5123
Go to the top of the page
 
+Quote Post
thunder72fr
posté 7 Aug 2020, 08:15
Message #2


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 563
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



La commande dans le terminal pour créer un clé USB d'installation (à partir de la beta publique):

Code
sudo /Applications/Install\ macOS\ Big\ Sur\ Beta.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --nointeraction


Prévoir une clé 16Go (Formatée avec le nom USB par rapport à la commande)

Ce message a été modifié par thunder72fr - 7 Aug 2020, 08:22.


--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Big Sur - Win10 Pro


Matériel Non APPLE:
PC Gamer Hackintosh / i7 9900KF / ASUS Z390-E Gaming / 32Go DDR4 / EVGA RTX 2080 Ti FTW3 Ultra Gaming / Sapphire RX5700 XT SE / 1 x 500Go SSD Nvme & 1 x 8To DD for Win10 Pro / 1 x 500Go SSD Nvme pour Big Sur / Bootloader Opencore 0.6.0 ou Clover 5119 moddé
Go to the top of the page
 
+Quote Post
chartz
posté 7 Aug 2020, 16:08
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 478
Inscrit : 18 Oct 2005
Lieu : La Bresse bourguignonne
Membre no 48 138



Rien à lire.
Que des vrais Mac, je me suis trompé.
Désolé.


Ce message a été modifié par chartz - 7 Aug 2020, 16:21.


--------------------
Un ordi, oui, mais un Mac ! Et vive le silence !
Go to the top of the page
 
+Quote Post
Yellocab
posté 8 Aug 2020, 11:27
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 951
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Hola

me revoilà! Du coup je suis un peu perdu et j'ai du zapper une étape... Au premier redémarrage ça bloque après les +++++… Je vais étudier ça de près cet AM.


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
polyzargone
posté 8 Aug 2020, 13:00
Message #5


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 665
Inscrit : 11 May 2006
Membre no 60 938



Citation (Yellocab @ 8 Aug 2020, 11:27) *
me revoilà! Du coup je suis un peu perdu et j'ai du zapper une étape... Au premier redémarrage ça bloque après les +++++… Je vais étudier ça de près cet AM.


Tu utilises OpenCore ?


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Yellocab
posté 8 Aug 2020, 15:38
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 951
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Non Clover r5120. OC est mandatory du coup?


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
thunder72fr
posté 8 Aug 2020, 15:53
Message #7


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 563
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Si installation clean de la Beta publique, Opencore obligatoire...

Clover (5119 moddé) est utilisable seulement jusqu'à la Beta 3 Developpeur (pour simple boot (comme je faisais pour sélectionner entre Big Sur et Win 10)). Depuis la Beta 4 et Publique, les kexts ne se chargent plus.

Ce message a été modifié par thunder72fr - 8 Aug 2020, 15:54.


--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Big Sur - Win10 Pro


Matériel Non APPLE:
PC Gamer Hackintosh / i7 9900KF / ASUS Z390-E Gaming / 32Go DDR4 / EVGA RTX 2080 Ti FTW3 Ultra Gaming / Sapphire RX5700 XT SE / 1 x 500Go SSD Nvme & 1 x 8To DD for Win10 Pro / 1 x 500Go SSD Nvme pour Big Sur / Bootloader Opencore 0.6.0 ou Clover 5119 moddé
Go to the top of the page
 
+Quote Post
Yellocab
posté 8 Aug 2020, 16:10
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 951
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Bon j'ai récupéré OC. Je démarre normalement dessus avec mon disque habituel. Pour l'installation de la Beta j'ai l'apparition d'une roue en noir et blanc puis reboot. Je suis passé par une installation depuis macOS pas Beta.

Je vais essayer en installant depuis une clé.

EDIT: C'est tout bon! OC 0.6 et installation depuis une clé. Par contre un nombre de reboots impressionnant et au moins 5 fois sur l'entrée Preboot sur la fin.

MERCI!!

(ou la la les icônes Messages, FaceTime, Notification dans réglages sont d'une laideur...ça tranche avec la finesse et l'esthétique du reste)

Ce message a été modifié par Yellocab - 8 Aug 2020, 17:30.


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Tupper
posté 9 Aug 2020, 16:03
Message #9


Nouveau Membre


Groupe : Membres
Messages : 34
Inscrit : 22 Jan 2019
Membre no 207 043



Bonjour, petit retour d'expérience

Après copie du volume Catalina sur un SSD externe (Carbon Copy Cloner).
Mise à jour Clover r5120 et des kexts sur le SSD.
Démarrage sur le SSD (bios), téléchargement de la Public Beta via Mise à jour de logiciels. La tentative de mise à jour via Clover ne marche pas (blocage sur la pomme blanche au démarrage).
Remplacement de Clover par OC 0.6 sur le SSD, démarrage sur le SSD et démarrage de la mise à jour, mais reboots successifs sur la partition MacOs Install, après 6 ou 7 reboots... j'ai abandonné.
Création d'une clé d'installation/OC 0.6 démarrage sur la clé (bios) et installation sur le SSD, 2 reboots sur la partition MacOs Install et installation OK.
Tentative de démarrage via Clover r5120, ne marche pas (blocage sur la pomme blanche au démarrage)
Démarrage via Opencore 0.6 OK.
L'entrée du SSD dans OC s'appelle Preboot.
Fichier joint  OC.png ( 445.03 Ko ) Nombre de téléchargements : 15

Un truc bizarre : après démarrage de Big Sur, le clavier est en Français, mais passe à Américain dès que je clique sur mon icône de session (pas pratique pour le mot de passe mais on peut changer le clavier) et repasse sur Français une fois ma session ouverte.

Fichier joint  A_propos_BS.png ( 474.85 Ko ) Nombre de téléchargements : 16


Premières impressions plutôt positives smile.gif
++


--------------------
• 🍀 Gigabyte GA-Z170X-Gaming 5 (F22f) - i7 6700K 4,01 GHz - Sapphire Nitro RX Vega 64 - 32 Go 2400 MHz DDR4 (4x8 Crucial) - SMBIOS iMac17,1 - Clover r5125 / SSD 10.14.6 (18G6032) - OC 0.6.2 / NVMe 10.15.7 (19H2) - SSD Windows 10 - LG Ultra HD 27" - SSD externe bêta 11.0.1 (20B5012d)
EFI OC 0.6.2
Go to the top of the page
 
+Quote Post
thunder72fr
posté 17 Aug 2020, 10:41
Message #10


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 563
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



En complément, pour télécharger la version de kexts que vous voulez:

Kexts Builds


--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Big Sur - Win10 Pro


Matériel Non APPLE:
PC Gamer Hackintosh / i7 9900KF / ASUS Z390-E Gaming / 32Go DDR4 / EVGA RTX 2080 Ti FTW3 Ultra Gaming / Sapphire RX5700 XT SE / 1 x 500Go SSD Nvme & 1 x 8To DD for Win10 Pro / 1 x 500Go SSD Nvme pour Big Sur / Bootloader Opencore 0.6.0 ou Clover 5119 moddé
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 20 Aug 2020, 01:30
Message #11


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 873
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Et la béta V5 est disponible tongue.gif



--------------------
Hackintosh Gigabyte Z490 VISION D Intel® Core™ i7-10700K 16M Cache, up to 5.10 GHz 8Core 16 threads Gigabyte RX 5700 XT 64Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA Boîtier Cooler Master 700P Ecran Samsung 49" C49RG9x 5120*1440
Big Sur V9, Catalina 10.15.7, OpenCore 0.62, Clover r5123
Virtual Machines 10.5 ---> 10.15 and Big Sur beta 9, sur Parallels Desktop et VMWare Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina et... même Big Sur pour le fun !

Power Mac G4, Power Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, 64Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA,
Big Sur V9, Catalina 10.15.7, Mojave 10.14.6, High Sierra 10.13.6, [color="#008080"]Sierra 10.12.6, OpenCore 0.62, Clover r5123
Go to the top of the page
 
+Quote Post
polyzargone
posté 20 Aug 2020, 09:36
Message #12


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 665
Inscrit : 11 May 2006
Membre no 60 938



@Mac Arthur

C'est la bêta publique sur ta capture ?

Si c'est le cas, elle est donc identique à celle des développeurs (on en parle ici).


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 20 Aug 2020, 10:36
Message #13


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 873
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



C'est celle que j'ai vu apparaître en vérifiant les MAJ disponible (compte développeur). Mais je n'en sais pas beaucoup lus....


--------------------
Hackintosh Gigabyte Z490 VISION D Intel® Core™ i7-10700K 16M Cache, up to 5.10 GHz 8Core 16 threads Gigabyte RX 5700 XT 64Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA Boîtier Cooler Master 700P Ecran Samsung 49" C49RG9x 5120*1440
Big Sur V9, Catalina 10.15.7, OpenCore 0.62, Clover r5123
Virtual Machines 10.5 ---> 10.15 and Big Sur beta 9, sur Parallels Desktop et VMWare Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina et... même Big Sur pour le fun !

Power Mac G4, Power Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, 64Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA,
Big Sur V9, Catalina 10.15.7, Mojave 10.14.6, High Sierra 10.13.6, [color="#008080"]Sierra 10.12.6, OpenCore 0.62, Clover r5123
Go to the top of the page
 
+Quote Post
polyzargone
posté 20 Aug 2020, 10:48
Message #14


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 665
Inscrit : 11 May 2006
Membre no 60 938



compte développeur = bêta développeur tongue.gif


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Yellocab
posté 21 Aug 2020, 08:41
Message #15


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 951
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Hello

Zéro pb de mon côté avec la dernière beta publique publiée hier soir.


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Tupper
posté 21 Aug 2020, 15:19
Message #16


Nouveau Membre


Groupe : Membres
Messages : 34
Inscrit : 22 Jan 2019
Membre no 207 043



RAS version 20A5354i


--------------------
• 🍀 Gigabyte GA-Z170X-Gaming 5 (F22f) - i7 6700K 4,01 GHz - Sapphire Nitro RX Vega 64 - 32 Go 2400 MHz DDR4 (4x8 Crucial) - SMBIOS iMac17,1 - Clover r5125 / SSD 10.14.6 (18G6032) - OC 0.6.2 / NVMe 10.15.7 (19H2) - SSD Windows 10 - LG Ultra HD 27" - SSD externe bêta 11.0.1 (20B5012d)
EFI OC 0.6.2
Go to the top of the page
 
+Quote Post
thunder72fr
posté 24 Aug 2020, 05:57
Message #17


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 563
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Un lien Discord pour trouver dans la efi-database pour des configurations types (Opencore sur Big Sur):

Hackintosh x86


--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Big Sur - Win10 Pro


Matériel Non APPLE:
PC Gamer Hackintosh / i7 9900KF / ASUS Z390-E Gaming / 32Go DDR4 / EVGA RTX 2080 Ti FTW3 Ultra Gaming / Sapphire RX5700 XT SE / 1 x 500Go SSD Nvme & 1 x 8To DD for Win10 Pro / 1 x 500Go SSD Nvme pour Big Sur / Bootloader Opencore 0.6.0 ou Clover 5119 moddé
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 31st October 2020 - 22:32