IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Apple Mail : Noir total à la place des mails reçus [Résolu]
Options
Trouble75
posté 10 Jul 2019, 23:12
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 315
Inscrit : 6 Nov 2007
Lieu : Hollywood
Membre no 99 108



Petit problème avec Mail d’Apple.

J’ai une présentation classique en 3 colonnes avec le logiciel Mail :

- 1ère colonne (de gauche ): la liste de mes boites aux lettres (j’en ai 6)

- 2è colonne (milieu) : mes messages reçus, trier par date, avec le nom de l’expéditeur et les 2 premières ligne du message

- 3è colonne : une fenêtre, qui lorsqu’ un message est désigné permet d’être visualisé sans ouvrir le mail.

[b]C’est cette colonne qui pose problème. Certains message reçus sont illisibles car tout noir. Impossible de les lire à moins de trouver, en tatonnant le petit cartouhe avec les 3 flèches : répondre, transférer etc, de cliquer sur l’une des 3 flèches et là le contenu du message apparait.[/b]

Je me demande si je n’ai pas cliqué dans Presentation ou Boites aux Lettres sur quelque chose qui ne fallait pas. Je crois que cette impossibilité est liée à des converstaions suivuies…

Je vous remercie de votre aide.
Go to the top of the page
 
+Quote Post
frankie00
posté 11 Jul 2019, 06:46
Message #2


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 808
Inscrit : 22 Dec 2011
Lieu : Paris
Membre no 173 181



🎵Mettez une copie d'écran svp: là on visualise mal ce qui se passe
qu'est ce qui est noir au juste ?

Ce message a été modifié par frankie00 - 11 Jul 2019, 06:47.


--------------------
¶ Mon blog informatique est la Vague en Creux
¶ MacBook Pro de 2011 avec OS 10.12.6 Sierra 13 pouces, 8 Go de mémoire RAM, processeur 2.7 GHz Intel Core : depuis que j'ai mis un SSD 512 Go, il va 3 fois + vite
¶ Autre MacBook Pro de 2015 avec OS 10.14.5 Mojave 15 pouces Retina, 16 Go de mémoire RAM, processeur quadri-core 2.5 GHz Intel Core , double carte graphique et SSD 512 Go
La version finale de Mojave fera votre lit et vous préparera le café le matin en chantant “J'ai un canard en plastique dans mon bain
Go to the top of the page
 
+Quote Post
jeanjd63
posté 11 Jul 2019, 07:00
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 155
Inscrit : 15 Nov 2007
Lieu : Ardèche
Membre no 99 922



Salut.

Ce ne serait pas un problème de police de caractère ?
Tu peux tenter d'ouvrir le livre des polices, de toutes les sélectionner puis vérifier les polices.
Go to the top of the page
 
+Quote Post
Lil-B
posté 11 Jul 2019, 09:03
Message #4


Nouveau Membre


Groupe : Membres
Messages : 30
Inscrit : 8 May 2019
Membre no 207 992



Bon Matin,

Je rencontre également ce PB de temps à autre.
En fait le corps d'un mail est entièrement noir et donc forcément illisible tongue.gif
En sélectionnant un autre mail ou en quittant/relançant Mail cela refonctionne éventuellement rolleyes.gif .
J'ai plutôt pensé à un bug du mode sombre de Mojave car ce n'est pas un PB de machine (problème identique sur MBP ou iMacP) et uniquement avec Mojave et pas sur High Sierra.

Amitiés
Go to the top of the page
 
+Quote Post
frankie00
posté 11 Jul 2019, 19:57
Message #5


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 808
Inscrit : 22 Dec 2011
Lieu : Paris
Membre no 173 181



Vous pouvez nettoyer effectivement les caches polices avec Onyx et démarrer aussi sans extension voir si ça change quelque chose


--------------------
¶ Mon blog informatique est la Vague en Creux
¶ MacBook Pro de 2011 avec OS 10.12.6 Sierra 13 pouces, 8 Go de mémoire RAM, processeur 2.7 GHz Intel Core : depuis que j'ai mis un SSD 512 Go, il va 3 fois + vite
¶ Autre MacBook Pro de 2015 avec OS 10.14.5 Mojave 15 pouces Retina, 16 Go de mémoire RAM, processeur quadri-core 2.5 GHz Intel Core , double carte graphique et SSD 512 Go
La version finale de Mojave fera votre lit et vous préparera le café le matin en chantant “J'ai un canard en plastique dans mon bain
Go to the top of the page
 
+Quote Post
Trouble75
posté 12 Jul 2019, 18:17
Message #6


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 315
Inscrit : 6 Nov 2007
Lieu : Hollywood
Membre no 99 108



Je vous remercie de l'intérêt que vous portez à mon problème de Mail Black.

Je joins une capture d'écran. Je suis sous high Sierra, pas Mojave. Mais j'essaierai de quitter et re-lancer Mail, pour voir. J'ai observé la plupart du temps ce phénomène se produit s'est souvent lié à des conversations suivies avec un même correspodant avec des réponses, des relances etc...
Si vous avez d'autres idées...
Je vous remercie tous.
Fichier(s) joint(s)
Fichier joint  Capture_d___cran_BAL_Mail.jpg ( 156.97 Ko ) Nombre de téléchargements : 9
Fichier joint  Capture_d___cran_BAL_Mail.jpg ( 156.97 Ko ) Nombre de téléchargements : 4
 
Go to the top of the page
 
+Quote Post
frankie00
posté 12 Jul 2019, 18:56
Message #7


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 808
Inscrit : 22 Dec 2011
Lieu : Paris
Membre no 173 181



Vous êtes pas en mode sombre là car sous high sierra ça n'existait pas encore je crois

Confirmez car je suis passé directement de Sierra à Mojave

C'est vrai que c'est bizarre comme bug.
Ça le fait uniquement sous Mail ou vous avez constaté des autres dysfonctionnements comme ça sur d'autres logiciels ?
Sinon il vaut mieux poser la question directement sur un forum Apple: ils sont fréquentés par des pros et ils essaient toujours de répondre


--------------------
¶ Mon blog informatique est la Vague en Creux
¶ MacBook Pro de 2011 avec OS 10.12.6 Sierra 13 pouces, 8 Go de mémoire RAM, processeur 2.7 GHz Intel Core : depuis que j'ai mis un SSD 512 Go, il va 3 fois + vite
¶ Autre MacBook Pro de 2015 avec OS 10.14.5 Mojave 15 pouces Retina, 16 Go de mémoire RAM, processeur quadri-core 2.5 GHz Intel Core , double carte graphique et SSD 512 Go
La version finale de Mojave fera votre lit et vous préparera le café le matin en chantant “J'ai un canard en plastique dans mon bain
Go to the top of the page
 
+Quote Post
Trouble75
posté 12 Jul 2019, 20:10
Message #8


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 315
Inscrit : 6 Nov 2007
Lieu : Hollywood
Membre no 99 108



Merci Frankie00 pour votre réponse. Je suis sous High Sierra.
Je suis un archi-fidèle de notre magnifique MacBidouilles et de sa communauté qui m'a sorti d'affaire dans 90% de mes problèmes (merci encore). Cependant, si vous avez des adresses de Forum Apple; je suis preneur.
Merci à vous.
Go to the top of the page
 
+Quote Post
frankie00
posté 12 Jul 2019, 20:20
Message #9


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 808
Inscrit : 22 Dec 2011
Lieu : Paris
Membre no 173 181



merci pour tous (tes). Moi aussi on m 'a bien aidé ici!
Normal de renvoyer l'ascenseur comme on dit

regardez sur cette page + bas: il y a des liens sur des pages d'assistance Apple et des numéros d'aide
Je pense qu'ils sont non surtaxés mais à vérifier quoiqu'ils préviennent avant: c'est la loi normalement sauf les N° en 0830 ou 840 qui sont de vrais arnaques
Attention à ces N° surtout si quelqu'un ou une vous demande de le ou la rappeler à ces n° ne commençant pas par 0800

https://www.apple.com/fr/contact/

Ce message a été modifié par frankie00 - 12 Jul 2019, 20:21.


--------------------
¶ Mon blog informatique est la Vague en Creux
¶ MacBook Pro de 2011 avec OS 10.12.6 Sierra 13 pouces, 8 Go de mémoire RAM, processeur 2.7 GHz Intel Core : depuis que j'ai mis un SSD 512 Go, il va 3 fois + vite
¶ Autre MacBook Pro de 2015 avec OS 10.14.5 Mojave 15 pouces Retina, 16 Go de mémoire RAM, processeur quadri-core 2.5 GHz Intel Core , double carte graphique et SSD 512 Go
La version finale de Mojave fera votre lit et vous préparera le café le matin en chantant “J'ai un canard en plastique dans mon bain
Go to the top of the page
 
+Quote Post
zakar
posté 13 Jul 2019, 17:43
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 69
Inscrit : 18 Nov 2004
Lieu : Provence
Membre no 27 165



Bonjour Trouble75,

J'ai déjà eu ce bug une fois et ai trouvé la soluce sur un forum.
Et effectivement, le bug n'est que sur les conversations suivies. D'ailleurs, si tu déroules les mails, ils s'affichent correctement.

Aussi improbable que ce soit, il faut aller dans Menu Pomme - Préférences Système - Moniteurs et là, tu choisis un autre profil écran de celui déjà sélectionné.

J'espère que ça va fonctionner pour toi.


--------------------
• iMac 27" 2011 [email protected],4GHz/SSD 500 Go/20 Go/High Sierra
• MBP 13" 2015 i5/Flashdrive 500 Go/8 Go/High Sierra
Go to the top of the page
 
+Quote Post
Trouble75
posté 13 Jul 2019, 17:59
Message #11


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 315
Inscrit : 6 Nov 2007
Lieu : Hollywood
Membre no 99 108



Génial! Merci Zakar. ÇA MARCHE!!!! Pour ceux à qui ce post sera utile, comme l'écrit Zakar, si vous avez ce souci, il faut bien aller dans moniteur, mais pour ce qui me concerne ce n'est pas sa résolution ou ses dimensions qui étaient en cause. Je suis allé dans l'onglet "Couleur" et ai choisi le profil constructeur (Toshiba) et là miracle. Merci encore. Par alilleurs je te remercie Frankie00 pour tes contacts, mais je vis à Los Angeles, donc appeler depuis où je suis est compliqué (9 heures de décalage). Mais merci encore à tous. Vive Mac Bidouilles!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 23rd July 2019 - 12:49