IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [Résolu] GA Z390 DESIGNARE tests, problems affichage
Options
stephane29
posté 17 Oct 2019, 16:12
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 40
Inscrit : 15 Oct 2019
Membre no 209 126



Bonjour,

ma Sapphire rx 570 fonctionne parfaitement sous Sierra sur ma ga-z68-ma-d2h-b3
j'ai fait un clone du HD sur un disque externe .

Sur la z390 le boot se fait mais c'est au moment ou l'os devrait s'afficher sur ma tv (c'est mon écran principal )
que la carte graphique s'arrête . Avec l'igpu seul cela fonctionne normalement et avec win10 aucun soucis .

je voudrais savoir si possible quel est le processus qui fait interrompre la carte graphique.

Merci,Steph.

Ce message a été modifié par jeanchrijaz - 19 Oct 2019, 15:59.
Raison de l'édition : Sujet résolu


--------------------
GA-Z68-MA-D2H-B3 , i7 2600k ,16 go Ram
GA-Z390 DESIGNARE i7 9700k , 32 go Ram , Sapphire rx 570 ,Samsung 970 EVO Plus
iMAC late 2006
Go to the top of the page
 
+Quote Post
Yellocab
posté 17 Oct 2019, 16:52
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 929
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Hello Stephane

tu utilises quel kexts sur ta config? Whatevergreen en fait partie?


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
stephane29
posté 17 Oct 2019, 17:37
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 40
Inscrit : 15 Oct 2019
Membre no 209 126



Bonsoir yelloiwcab,

aucun vue , ma carte était détectée de suite avec Clover comme une AMD R9
j'ai testé lilu mais ça n'affichait pas pour autant ma carte comme une rx 570

Merci,Steph.


--------------------
GA-Z68-MA-D2H-B3 , i7 2600k ,16 go Ram
GA-Z390 DESIGNARE i7 9700k , 32 go Ram , Sapphire rx 570 ,Samsung 970 EVO Plus
iMAC late 2006
Go to the top of the page
 
+Quote Post
Yellocab
posté 17 Oct 2019, 18:21
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 929
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



tu as testé WEG?


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
stephane29
posté 17 Oct 2019, 19:32
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 40
Inscrit : 15 Oct 2019
Membre no 209 126



merci Yellowcab , je dois aller me coucher je commence tôt le matin
je reviens demain
Fichier joint  Capture_d_____cran_2019_10_17____20.23.47.png ( 91.2 Ko ) Nombre de téléchargements : 14


Ce message a été modifié par stephane29 - 19 Oct 2019, 12:02.


--------------------
GA-Z68-MA-D2H-B3 , i7 2600k ,16 go Ram
GA-Z390 DESIGNARE i7 9700k , 32 go Ram , Sapphire rx 570 ,Samsung 970 EVO Plus
iMAC late 2006
Go to the top of the page
 
+Quote Post
polyzargone
posté 17 Oct 2019, 20:50
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 519
Inscrit : 11 May 2006
Membre no 60 938



Note de la modération

Sujet déplacé dans Installation et configuration.

Merci de poster au bon endroit !


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 17 Oct 2019, 21:17
Message #7


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 2 496
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (stephane29 @ 17 Oct 2019, 17:37) *
Bonsoir yelloiwcab

rotfl.gif rotfl.gif rotfl.gif


--------------------
⦿ iPhone XS ⦿ iPad Pro ⦿ Apple TV 4K
⦿ Macbook Pro 13" 2019 Core i5 quadricœur 2,4 GHz / 16 Go ⦿ iMac Pro Xeon W 14 cores 2,5 GHz / Ram 64 Go / Vega 64X

⦿ Hackintosh : SMBIOS iMac 15,1 / macOS High Sierra 10.13.6 (17G13033) | Voir ici |
___Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7-4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
___• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E BCM94360CSAX • Carte son : AVID Pro Tools Quartet (Apogee)
____Disque Système : 960 EVO 250 Go • Disque de Rendus : 950 PRO 256 Go • Disque Cache : 850 EVO 500 Go • Stockage interne : 3 x 3 To en Raid 0

⦿ Serveur Hackintosh : SMBIOS iMac 14,2 / macOS Catalina 10.15.5 (19F101) | Voir ici |
___Carte mère : Gigabyte GA-Z97N-Wifi • CPU : Core i5-4690 • Ram : 2 x 4 Go • Disque Système : SSD 128 Go • Stockage interne : 2 x 8 To en Raid 0


--------------------
Politique vis à vis des outils automatisésFAQ Générale du HackintoshFAQ des BootloadersFAQ des BootflagsFAQ des problèmes les plus courantsGuide d'installation

Go to the top of the page
 
+Quote Post
Mac Arthur
posté 18 Oct 2019, 00:31
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 709
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



biggrin.gif


--------------------
Nouvel Hackintosh en construction
Gigabyte Z490 VISION D Intel® Core™ i9-10900K 20M Cache, up to 5.30 GHz 10Core 20 threads Sapphire RX 5700 XT nitro+ FENVI T919 2 X TEAM ELITE GAMING 3200 32GB SSD format M2 NVME 256 Go (windows) SSD format M2 NVME 1 tera (OSX) (+ autres disques de stockage) Boîtier Cooler Master MASTERCASE SL600M Alimentation 750 W

Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, 32Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15.7, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 and Big Sur beta 8 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina et... même Big Sur pour le fun !
Go to the top of the page
 
+Quote Post
Yellocab
posté 18 Oct 2019, 11:18
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 929
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Citation (jeanchrijaz @ 17 Oct 2019, 21:17) *
Citation (stephane29 @ 17 Oct 2019, 17:37) *
Bonsoir yelloiwcab

rotfl.gif rotfl.gif rotfl.gif



Je ne sais plus quoi faire...


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 18 Oct 2019, 12:17
Message #10


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 709
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



A part repeindre le taxi je n'ai pas trop d'idée....


--------------------
Nouvel Hackintosh en construction
Gigabyte Z490 VISION D Intel® Core™ i9-10900K 20M Cache, up to 5.30 GHz 10Core 20 threads Sapphire RX 5700 XT nitro+ FENVI T919 2 X TEAM ELITE GAMING 3200 32GB SSD format M2 NVME 256 Go (windows) SSD format M2 NVME 1 tera (OSX) (+ autres disques de stockage) Boîtier Cooler Master MASTERCASE SL600M Alimentation 750 W

Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, 32Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15.7, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 and Big Sur beta 8 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina et... même Big Sur pour le fun !
Go to the top of the page
 
+Quote Post
stephane29
posté 18 Oct 2019, 14:34
Message #11


Adepte de Macbidouille
*

Groupe : Membres
Messages : 40
Inscrit : 15 Oct 2019
Membre no 209 126



Bonjour ,

je vais essayer de m'expliquer clairement , donc donc donc , sur les conseils de Yellowcab , j'ai réinstallé tout le pack lilu ( tant qu'à faire )

Avant j'installai un Kext et je pensais que cela réglait le problème , en fait dans ce cas , j'ai en plus renseigné par 0x28 le BooterConfig et 0x67 CsrActiveConfig

an-idiots-guide-to-lilu-and-its-plug-ins.

donc je suis content pour cela

par contre je n'arrive plus à booter sur la z390 même en igpu seul

en mode verbose , j'ai droit au
OsAptioFix20rv Starting overrides for \system \library\coreServices\boot.efi
Using reblochon block no hibernate wake no
error allocating 0x11c60 pages at 0x00000000144d2000 alloc type 2
couldn't allocated runtime area

Je suis déjà épuisé et pourtant je pense y passé toute la nuit .

Merci,Steph.


--------------------
GA-Z68-MA-D2H-B3 , i7 2600k ,16 go Ram
GA-Z390 DESIGNARE i7 9700k , 32 go Ram , Sapphire rx 570 ,Samsung 970 EVO Plus
iMAC late 2006
Go to the top of the page
 
+Quote Post
Yellocab
posté 18 Oct 2019, 14:47
Message #12


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 929
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Bon alors déjà je vais te rassurer il m'arrive moi aussi d'avoir ce message au boot mais un Reset et ça repart. C'est rare mais ça arrive.

Comment driver de correction de mémoire tu utilises quoi? Il vaut mieux utiliser OsxAptioFix2Drv-free2000.efi que tu trouveras ici. Il faut par contre ajouter emuvariableUEFI dans tes drivers.

donc aucun de ceux ci:


ça devrait regler ton pb.

Et dors un peu hein! c'est qu'un hackintosh t'inquiète wink.gif !

Ce message a été modifié par Yellocab - 18 Oct 2019, 14:54.


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
stephane29
posté 18 Oct 2019, 17:34
Message #13


Adepte de Macbidouille
*

Groupe : Membres
Messages : 40
Inscrit : 15 Oct 2019
Membre no 209 126



Je ne peux écrire ce message de ma Z390 (puisque ) j'ai pas de connection internet pour l'instant .
But but but but but , le plus important est que ça maaaaaarche . Maintenant je suis trop exité je vais veiller toute la nuit .
Alors , comme tu me la conseillé j'ai installé OsxAptioFix2Drv-free2000.efi , l'emuvariableUEFI pas possible de
le télécharger vue que j'étais en version 4173 de Clover donc j'ai mis une version 4900 . Oui aussi , j'ai du
repatché avec hackintool GFX0 to IGPU PEG0 to GFX0 HECI to IMEI ils avaient disparus lors d'une de mes manips .
Donc test , "p-----n" ça marche pas , en lisant certains post j'en ai déduit mine de rien l'importance du SMBIOS ( enfin c'est
que je pense ai-je tort ? ) Je me suis mis euhhh pas moi l'ordi ; en iMac 18,3 au lieu du 14,2 .
Donc merci ,YellowCab , cela sera plus facile à l'avenir en s 'adressant en Français directemment au lieu de se forcer à traduire l'anglais
qui n'est vraiment pas ma langue maternelle .

Trop Cool ,merci,Steph.


--------------------
GA-Z68-MA-D2H-B3 , i7 2600k ,16 go Ram
GA-Z390 DESIGNARE i7 9700k , 32 go Ram , Sapphire rx 570 ,Samsung 970 EVO Plus
iMAC late 2006
Go to the top of the page
 
+Quote Post
Yellocab
posté 18 Oct 2019, 17:37
Message #14


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 929
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Utilises un clover recent mais ATTENTION a bien respecter le "rangement" des drivers au bon endroit. Telecharge mon EFI dans ma signature pour voir. Tu devrais même pouvoir l'utiliser comme tel ou presque.



--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
stephane29
posté 18 Oct 2019, 18:08
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 40
Inscrit : 15 Oct 2019
Membre no 209 126



Oui, merci, je regarde ça , car j'ai tous les kexts à recharger audio , ethernet voir d'autre
et après il y a mon sud à Faire fonctionner .

Merci,Steph.


--------------------
GA-Z68-MA-D2H-B3 , i7 2600k ,16 go Ram
GA-Z390 DESIGNARE i7 9700k , 32 go Ram , Sapphire rx 570 ,Samsung 970 EVO Plus
iMAC late 2006
Go to the top of the page
 
+Quote Post
Yellocab
posté 18 Oct 2019, 18:15
Message #16


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 929
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Tout est à dispo! Profite.


--------------------
N°1: 🍀GA-Z390 Designare - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - NVMe 970 EvoP 500 Go (système) + 1XSSD 500 Go (TimeMachine) + NVMe 960 256 Go (Données)
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H - i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
N°5: 🍀HP 4300 SFF - i3 3220 - GT710 - 4Go DDR3 - 1 SSD

 MBP 2019 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
stephane29
posté 19 Oct 2019, 12:36
Message #17


Adepte de Macbidouille
*

Groupe : Membres
Messages : 40
Inscrit : 15 Oct 2019
Membre no 209 126



Un petit bonjour ,

de la Z390 , ya le son ya internet .

Autant fermer le post , j'ai pleins d'autres problèmes mais autant
créer un nouveau post je pense ( je ne trouve pas ou est " résolu").

Merci,steph.


--------------------
GA-Z68-MA-D2H-B3 , i7 2600k ,16 go Ram
GA-Z390 DESIGNARE i7 9700k , 32 go Ram , Sapphire rx 570 ,Samsung 970 EVO Plus
iMAC late 2006
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 19 Oct 2019, 15:32
Message #18


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 709
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Super!
Pour resolu Tu modifies simplement le titre de ton post en le mettant entre crochets devant. Elle est pas belle la vie !


--------------------
Nouvel Hackintosh en construction
Gigabyte Z490 VISION D Intel® Core™ i9-10900K 20M Cache, up to 5.30 GHz 10Core 20 threads Sapphire RX 5700 XT nitro+ FENVI T919 2 X TEAM ELITE GAMING 3200 32GB SSD format M2 NVME 256 Go (windows) SSD format M2 NVME 1 tera (OSX) (+ autres disques de stockage) Boîtier Cooler Master MASTERCASE SL600M Alimentation 750 W

Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, 32Go RAM 3600MHz SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15.7, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 and Big Sur beta 8 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina et... même Big Sur pour le fun !
Go to the top of the page
 
+Quote Post
stephane29
posté 19 Oct 2019, 16:49
Message #19


Adepte de Macbidouille
*

Groupe : Membres
Messages : 40
Inscrit : 15 Oct 2019
Membre no 209 126



Oui, ( silence ) .



--------------------
GA-Z68-MA-D2H-B3 , i7 2600k ,16 go Ram
GA-Z390 DESIGNARE i7 9700k , 32 go Ram , Sapphire rx 570 ,Samsung 970 EVO Plus
iMAC late 2006
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 19 Oct 2019, 21:28
Message #20


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 2 496
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (Mac Arthur @ 19 Oct 2019, 15:32) *
Super!
Pour resolu Tu modifies simplement le titre de ton post en le mettant entre crochets devant. Elle est pas belle la vie !

Comme apparemment notre camarade stephane29 n'était peut être pas disposé à le faire, j'ai modifié son titre en ajoutant [Résolu]

une petite piqure de rappel pour ceux qui ne rappellent pas les combinaisons de touches
pour faire des crochets sur un clavier mac il faut utiliser les touches suivantes :
alt + shift + ( = [
alt + shift + ) = ]


--------------------
⦿ iPhone XS ⦿ iPad Pro ⦿ Apple TV 4K
⦿ Macbook Pro 13" 2019 Core i5 quadricœur 2,4 GHz / 16 Go ⦿ iMac Pro Xeon W 14 cores 2,5 GHz / Ram 64 Go / Vega 64X

⦿ Hackintosh : SMBIOS iMac 15,1 / macOS High Sierra 10.13.6 (17G13033) | Voir ici |
___Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7-4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
___• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E BCM94360CSAX • Carte son : AVID Pro Tools Quartet (Apogee)
____Disque Système : 960 EVO 250 Go • Disque de Rendus : 950 PRO 256 Go • Disque Cache : 850 EVO 500 Go • Stockage interne : 3 x 3 To en Raid 0

⦿ Serveur Hackintosh : SMBIOS iMac 14,2 / macOS Catalina 10.15.5 (19F101) | Voir ici |
___Carte mère : Gigabyte GA-Z97N-Wifi • CPU : Core i5-4690 • Ram : 2 x 4 Go • Disque Système : SSD 128 Go • Stockage interne : 2 x 8 To en Raid 0


--------------------
Politique vis à vis des outils automatisésFAQ Générale du HackintoshFAQ des BootloadersFAQ des BootflagsFAQ des problèmes les plus courantsGuide d'installation

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 30th September 2020 - 06:44