IPB

Bienvenue invité ( Connexion | Inscription )

> Wifi intermittent, hardware ou software...
Options
Cannonadd
posté 4 Sep 2019, 19:46
Message #1


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 1 Mar 2011
Membre no 165 130



Bonjour à toutes, tous,

100% débutant sur le forum, desolé par avance des maladresses ou incomprehensions potentielles !

Voici le probleme, j'ai un macbook pro retina Early 2015 qui a commencé a avoir des problemes de wifi il y a quelques mois.
La connexion au reseau sautait de temps en temps (icone wifi passe au gris), puis plus regulierement ces dernieres semaines. Et enfin le probleme a pris une autre tournure recemment dans le sens ou une fois deconnecté il m'est regulierement impossible de me reconnecter, recevant un message disant "Connexion au reseau wifi impossible" au moment ou j'essaie de me reconnecter. Je precise que je vois bien tous les reseaux visibles sur l'interface Mac OS. J'arrive malgré tout à me connecter une fois sur deux, ca peut marcher sans probleme pendant 3h ou me lacher au bout de 30 secondes (sans aucun deplacement de l'ordi), se reconnecter comme refuser le reconnection.

J'ai donc fais le tour de tout ce qu'internet avait à me dire sur le sujet et tout essayé en consequence, tant d'un point de vue software qu'hardware. Mais du coup je me dis que j'ai forcément oublié quelque chose puisque le probleme continue.
Et donc mon appel à l'aide, ma bouteille à la mer envers macbidouille et ses macbidouilleurs !

Voici plus bas la liste des choses essayées et encore plus bas ma config

Software :
Reset PRAM/VRAM
Reset SMC
Demarrage sans les extensions (shift au demarrage)
Oubli reseau wifi
effacement config wifi et reconfiguration
changement canaux wifi box internet
changement clé securité reseau
déconnection bluetooth

Hardware :
debranchement des 3 fils d'antenne et rebranchement
Achat d'une nouvelle carte wifi/bluetooth pour remplacer celle actuelle => n'a rien changé
Demontage du macbook pro jusqu'à atteindre les cables d'antenne dans l'écran => aucune déchirure ou ecrasement constaté sur un seul des 3 fils (je ne suis pas allé jusqu'à demonter le portant en plastique dans lequel s'enfoncent les 3 cables d'antenne, ne sachant pas comment faire, je doute même que ce soit demontable)

Configuration :
Macbook pro Retina 13", early 2015 (A1502), remplacement SSD d'origine par un EVO 970 1To
Sous Mac OS Mojave (le probleme avait commencé à survenir avant Mojave, d'ou mon installation de ce dernier)
Installé via une clé usb bootable fait via diskmaker (je balance toutes les infos au cas ou ca fait tilt chez quelqu'un)
Ma compagne a un macbook pro retina (plus recent), pour elle le wifi marche sans aucun souci

Dites moi que je suis passé à coté de quelque chose :-(

Merci par avance !
Go to the top of the page
 
+Quote Post
 
Start new topic
Réponse(s)
baron
posté 19 Sep 2019, 23:00
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 13 295
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



[Mode : Je raconte ma vie…]
Dernièrement, ma famille s'est plainte de l'absence sporadique de WiFi, et pour deux d'entre nous, le modem-routeur (BBox 3) était devenu invisible. (Il n'émettait plus que sur la bande 5 GHz, aparemment non compatible avec ces appareils moins modernes.)

Ça a duré une ou deux semaines comme ça, puis j'ai constaté deux nuits d'affilée (aux heures creuses…) que soit la ligne Internet, soit même toutes les liaisons passant par le téléphone (je suis connecté par VDSL) étaient interrompues pendant quelques heures.

Au bout du compte, il apparaît qu'il y a eu une mise-à-jour firmware de la box (repérée par sa mise hors fonction temporaire pendant la nuit et constatée par un changement dans l'interface graphique) et depuis, plus personne ne se plaint. Il a juste fallu refaire une demande de connexion WiFi pour les deux appareils plus anciens.


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post

Les messages de ce sujet


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 8th December 2019 - 15:27