IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Problème "Remplissage" des tracés courbes avec le pinceau Illustrator
Options
TheMad
posté 26 Sep 2020, 10:19
Message #1


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 26 Sep 2020
Membre no 212 469



Bien le bonjour,

Depuis que j'ai Illustrator, j'ai toujours le même problème quand je trace un trait au pinceau. Quand le trait est droit, tout va bien.
Lorsque je commence à tracer des courbes (par exemple des petites vagues), mon tracé est ajusté mais avec des remplissages moches dans les courbes (je vais essayer de joindre une image ou deux de mon problème).
J'ai cherché partout sur internet, je n'ai pas trouvé de gens ayant le même souci que moi, ou alors je ne sais pas quels mots clés chercher.
C'est handicapant, car lorsque je souhaite dessiner (par exemple la lettre U), je dois le faire en plusieurs tracés au lieu d'un seul. C'est une petite perte de temps et ça m'agace beaucoup.

Y'a-t-il une solution ? Avez vous déjà eu le même souci ?

Merci beaucoup d'avance pour tout ceux qui ont la réponse cosmique à cette question happy.gif

Fichier(s) joint(s)
Fichier joint  Capture.PNG ( 15.22 Ko ) Nombre de téléchargements : 24
 
Go to the top of the page
 
+Quote Post
Neutral_ch
posté 26 Sep 2020, 12:27
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 115
Inscrit : 24 Feb 2016
Lieu : ici et ailleurs
Membre no 198 157



Hello , comme ça à froid, les courbes en photo, surtout celle en bas à droite: Si tu as un remplissage lors de la création d'un "U" c'est que ta brush possède un contour et un fond. Tu dois retirer le fond, sinon, par apport au tracés et points créés, il va crée un fond (on le sens car le trait de liaison est droit, ce qui signifie qu'il relit 2 points pour créer le fond).

Right?


--------------------
Hackintosh ATX-> i7-4770k - Gigabyte Z87X-UD3H - ALC898 - Evga GTX 760 4gb DDR5 - 16Go DDR3 1600mhz
TP-LINK TL-WDN4800 Dual Band Wireless N900 - Bluetooth USB "lowcost" - Sierra 10.12.6 - SMBIOS: iMac14,2 (à voir: récup la RX 580 de la tour W10)
Windows ATX-> Ryzen 5 3600x - MSI B450 Tomahawk MAX - Radeon Sapphire RX580 Nitro+ 8gb DDR5 - 32Go DDR4 3200mhz - Windows 10 Pro 64bits (à voir: changer CG pour une EVGA)
MBP A1278 (2012)-> i5 2,5ghz - 8go DDR3 1333mhz - SSD 250go - El Captain + Mojave (en attente d'un autre achat début 2021)
Iphone-> 4S blanc 16go, 900 cycles de charge "Ifixité!" batterie+coque (en attente d'un autre achat début 2021)
Go to the top of the page
 
+Quote Post
magicPDF
posté 27 Sep 2020, 10:49
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 903
Inscrit : 22 Apr 2008
Lieu : 43.93 N / 4.84 E
Membre no 112 856



Oui, il faut enlever la couleur de fond.


--------------------
Acrobate du PDF, InDesigner, Photoshopographe et WordPresseur
abracadabraPDF.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 28th November 2020 - 12:40