IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Problème installation Mojave, gigabyte B360M H + i3 8100
Options
SALMAN
posté 24 Jun 2019, 13:12
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 24 Sep 2005
Membre no 46 578



Bonjour,

je suis en train d'essayer d'installer un hackintosh pour mon fils, et je rencontre un problème au démarrage de la clé d'installation.
La config est la suivante :

carte mère gigabyte B360M H
processeur intel core i3 8100
1 barrette de ram 8GO
1 disque ssd de 128go (sandisk z400s)

J'ai créé à partir de mon mac mini la clé d'installation de mojave en suivant le tuto de macbidouille, j'ai installé clover comme indiqué et lorsque je démarre sur install mojave, le démarrage s'arrête sur ces lignes :
START RANDOMSEED
END RANDOMSEED

J'ai lu sur le forum que cela pouvait venir d'un problème de mémoire, j'ai donc réitéré l'installation avec OSxAptioFix3Drv-64 plutôt que AptioMemoryFix-64.efi mais cela n'a rien changé.

Si vous avez une idée d'où cela peut venir, je suis preneur de tous les conseils.

En vous remerciant.


--------------------
boîtier fractale core 1100, Gigabyte B360M H, intel core i3 8100, 8go ram, ssd 128
Go to the top of the page
 
+Quote Post
Yellocab
posté 24 Jun 2019, 13:59
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 926
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Hello

essaye de mettre a jour ta signature ça nous aidera.
Change de port USB. Essaye d'utiliser un bon vieux port 2.0



--------------------
N°1: 🍀GA-Z370- Utra Gaming (rev1.0) - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD (win10) + 1xSSD NVMe 960 evo + 1XSSD TimeMachine - HD 1To
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
SALMAN
posté 24 Jun 2019, 14:14
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 24 Sep 2005
Membre no 46 578



Ah oui ma signature, c'était la config avant que la carte mère lâche il y a 1 mois et qu'il soit nécessaire de changer les composants avec donc la nouvelle config dont il est question dans mon message. Je vais de ce pas la changer.
Et concernant le port usb, j'ai bien entendu utilisé les USB 2.0.


--------------------
boîtier fractale core 1100, Gigabyte B360M H, intel core i3 8100, 8go ram, ssd 128
Go to the top of the page
 
+Quote Post
polyzargone
posté 24 Jun 2019, 14:45
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 11 May 2006
Membre no 60 938



Rajoute un SMBios d’iMac17,1 à ton config.plist


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
SALMAN
posté 24 Jun 2019, 17:47
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 24 Sep 2005
Membre no 46 578



Je viens d'ouvrir mon config.plist avec clover configurator et j'ai déjà un SMBIOS d'imac17,1.


--------------------
boîtier fractale core 1100, Gigabyte B360M H, intel core i3 8100, 8go ram, ssd 128
Go to the top of the page
 
+Quote Post
polyzargone
posté 24 Jun 2019, 18:03
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 11 May 2006
Membre no 60 938



Poste le dossier CLOVER de ta clé alors.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
SALMAN
posté 24 Jun 2019, 18:25
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 24 Sep 2005
Membre no 46 578



voici un lien wetransfer pour mon dossier clover :
https://we.tl/t-pTvu1aWL9t


--------------------
boîtier fractale core 1100, Gigabyte B360M H, intel core i3 8100, 8go ram, ssd 128
Go to the top of the page
 
+Quote Post
polyzargone
posté 24 Jun 2019, 18:42
Message #8


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 11 May 2006
Membre no 60 938



Merci de lire ceci : Politique vis à vis des outils automatisés et des distributions

https://drive.google.com/open?id=1HQmicfhdo...7eOk4B25NPjBN4A


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
SALMAN
posté 24 Jun 2019, 18:51
Message #9


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 24 Sep 2005
Membre no 46 578



Oui j'ai bien lu le lien et j'étais tout à fait au courant de politique de macbidouille concernant les outils automatisés.
Mais pour faire cette cle USB j'ai utilisé la méthode clover en suivant le tutoriel trouvé sur le forum, quelque chose sur mon dossier clover laisse entendre le contraire ?
Quand à mon lien, il n'est pas possible d'utiliser wetransfer ?

Merci pour le retour.

Ce message a été modifié par SALMAN - 24 Jun 2019, 18:52.


--------------------
boîtier fractale core 1100, Gigabyte B360M H, intel core i3 8100, 8go ram, ssd 128
Go to the top of the page
 
+Quote Post
polyzargone
posté 24 Jun 2019, 18:56
Message #10


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 11 May 2006
Membre no 60 938



Citation (SALMAN @ 24 Jun 2019, 18:51) *
Oui j'ai bien lu le lien et j'étais tout à fait au courant de politique de macbidouille concernant les outils automatisés.


Alors pourquoi y a-t-il autant de kexts inutiles dans le dossier CLOVER/Kexts/Other ? Le tuto n'en fourni que 2 : FakeSMC.kext et NULLCPUPowerManagement.kext (qui est inutile sur ta config).

Citation (SALMAN @ 24 Jun 2019, 18:51) *
Mais pour faire cette cle USB j'ai utilisé la méthode clover en suivant le tutoriel trouvé sur le forum, quelque chose sur mon dossier clover laisse entendre le contraire ?


Le thème TonyMacx86 par exemple…

Citation (SALMAN @ 24 Jun 2019, 18:51) *
Quand à mon lien, il n'est pas possible d'utiliser wetransfer ?


Pas compris…

Le lien que je t'ai donné dans mon dernier post est un lien Google Drive et il contient un dossier CLOVER que tu dois utiliser à la place (pas le fusionner) de celui qui est sur ta clé.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
SALMAN
posté 24 Jun 2019, 19:10
Message #11


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 24 Sep 2005
Membre no 46 578



Ah oui en effet je viens de faire le tour du dossier et je suis tombé sur le thème tonymacx86, je suis surpris, mais je vous assure, de bonne foi.
Après un premier essai infructueux avec la méthode clover, je l'avoue j'ai tenté la méthode unibeast mais celle-ci n'ayant rien donné je suis revenu à la première méthode, et cette clé étant la dernière que j'ai faite, elle est normalement faite sans outils automatisés, sachant que je m’apprêtai en plus à demander conseil ici et que je connaissais bien le règlement.
Est-il possible qu'il y ai un reliquat de l'installation précédente ? cela m'étonnerait car il me semble bien avoir formaté la clé avec l'utilitaire de disque ou alors la chaleur me faire perdre la tête et je ne sais plus ce que je fais...
Dans tous les cas, merci pour la réponse et pour le dossier (je n'avais compris le sens du lien google...) et désolé pour cette erreur de ma part.


--------------------
boîtier fractale core 1100, Gigabyte B360M H, intel core i3 8100, 8go ram, ssd 128
Go to the top of the page
 
+Quote Post
polyzargone
posté 24 Jun 2019, 19:20
Message #12


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 11 May 2006
Membre no 60 938



Pas grave.

Pour la clé, je pense que tu as simplement effacé la partition où se trouve l'installeur (ce que fait la commande terminal du tuto) mais pas la partition EFI. Pour ça, il faut effacer le disque (la clé en fait) et re-sélectionner Schéma : Table de partition GUID.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
SALMAN
posté 24 Jun 2019, 20:01
Message #13


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 24 Sep 2005
Membre no 46 578



Alors pour être sûr j'ai tout recommencé depuis zéro, et j'ai copié le dossier clover que tu m'as fourni mais cela ne fonctionne toujours pas, je me retrouve toujours avec le même message au démarrage.


--------------------
boîtier fractale core 1100, Gigabyte B360M H, intel core i3 8100, 8go ram, ssd 128
Go to the top of the page
 
+Quote Post
Yellocab
posté 24 Jun 2019, 20:54
Message #14


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 926
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Sans KernelPM mon hack ne démarre pas. Il ne devrait pas etre coché Poly?


--------------------
N°1: 🍀GA-Z370- Utra Gaming (rev1.0) - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD (win10) + 1xSSD NVMe 960 evo + 1XSSD TimeMachine - HD 1To
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
polyzargone
posté 25 Jun 2019, 18:54
Message #15


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 11 May 2006
Membre no 60 938



Citation (Yellocab @ 24 Jun 2019, 20:54) *
Sans KernelPM mon hack ne démarre pas. Il ne devrait pas etre coché Poly?


Peut-être. À essayer du coup.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Yellocab
posté 25 Jun 2019, 20:55
Message #16


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 926
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Et si dans le bios tu as la possibilité de mettre en Disable CFG lock alors fais le. (Ça me permet de faire un lien avec mon post sur les bios Gigabyte. C’est ce point ainsi que l’ACPI alarm set qui ne sont plus parametrables dans les nouveaux Bios qui posent pb).

D’ailleurs tu as quelle version du Bios SALMAN ?


--------------------
N°1: 🍀GA-Z370- Utra Gaming (rev1.0) - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD (win10) + 1xSSD NVMe 960 evo + 1XSSD TimeMachine - HD 1To
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
SALMAN
posté 26 Jun 2019, 11:40
Message #17


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 24 Sep 2005
Membre no 46 578



Citation (Yellocab @ 24 Jun 2019, 21:54) *
Sans KernelPM mon hack ne démarre pas. Il ne devrait pas etre coché Poly?


D'accord mais petite question : c'est à quel endroit qu'il faut le cocher ? car je ne l'ai pas de proposé quand j'installe clover sur la clé USB ?

edit : j'ai bon j'ai trouvé, c'est en ouvrant le config.plist avec clover configurator -> j'ai bon ?

Sinon concernant le bios, il s'agit de la version F11

Ce message a été modifié par SALMAN - 26 Jun 2019, 11:46.


--------------------
boîtier fractale core 1100, Gigabyte B360M H, intel core i3 8100, 8go ram, ssd 128
Go to the top of the page
 
+Quote Post
Yellocab
posté 26 Jun 2019, 12:02
Message #18


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 926
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Oui tu as bon. Coche le et essaye.
Pour le Bios ça doit être ok. Mais si tu as dans les options (Advanced frequencies options/CFG Lock passe le en disable).
Mais vérifie bien toutes les options du Bios. Charge les paramètres par défaut et reprends un à un les trucs à disable.



Ce message a été modifié par Yellocab - 26 Jun 2019, 12:04.


--------------------
N°1: 🍀GA-Z370- Utra Gaming (rev1.0) - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD (win10) + 1xSSD NVMe 960 evo + 1XSSD TimeMachine - HD 1To
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Yellocab
posté 26 Jun 2019, 12:26
Message #19


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 926
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Tu as cherché sur Google?
Essaye de remplacer aptiomemoryfix par OsxAptioFix2Drv-free2000.efi aussi. Mais après, pas tout en même temps sinon on ne sait plus ou on en est.


--------------------
N°1: 🍀GA-Z370- Utra Gaming (rev1.0) - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD (win10) + 1xSSD NVMe 960 evo + 1XSSD TimeMachine - HD 1To
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
SALMAN
posté 26 Jun 2019, 13:26
Message #20


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 24 Sep 2005
Membre no 46 578



Alors j'apporte des nouvelles et elles sont plutôt bonnes biggrin.gif
J'ai réussi à démarrer sur l'installateur suite au conseil de Yellocab (KernelPM coché) et à installer Mojave.
Après installation de Clover sur le ssd, il démarre-> donc la c'est ok.
Ensuite ça concerne la post installation car il ne me reconnait pas la sortie hdmi, je suis obligé d'être en VGA.
Avec le hdmi j'ai un affichage du début du démarrage jusqu'à l'apparition de la fenêtre de connexion où là je n'ai plus rien.

Merci déjà pour les conseils qui m'ont permis d'arriver jusqu'à là.


--------------------
boîtier fractale core 1100, Gigabyte B360M H, intel core i3 8100, 8go ram, ssd 128
Go to the top of the page
 
+Quote Post
polyzargone
posté 26 Jun 2019, 18:27
Message #21


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 11 May 2006
Membre no 60 938



En VGA ???

Tu utilises bien les sorties vidéos de ta CM ? Pas de carte graphique ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
SALMAN
posté 28 Jun 2019, 21:06
Message #22


Adepte de Macbidouille
*

Groupe : Membres
Messages : 150
Inscrit : 24 Sep 2005
Membre no 46 578



Oui c'est bien les sortie vidéos de la CM, il y en a deux : 1vga + 1hdmi.
Je n'ai pas de carte graphique.

Ce message a été modifié par SALMAN - 28 Jun 2019, 21:06.


--------------------
boîtier fractale core 1100, Gigabyte B360M H, intel core i3 8100, 8go ram, ssd 128
Go to the top of the page
 
+Quote Post
polyzargone
posté 28 Jun 2019, 21:10
Message #23


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 722
Inscrit : 11 May 2006
Membre no 60 938



Monte la partition EFI de ton disque dur avant et lance ce script. Attends bien qu'il ait fini de s’exécuter et poste le fichier Rapport.zip (il est sur ton bureau) sur un site d'hébergement. Ici tu es limité à 2 Mo.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 16th July 2019 - 22:22