IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Upgrade Sierra 10.12.1 -> Mojave
Options
Leritaldu82
posté 28 May 2019, 15:16
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Bonjour à toute la communauté.

Je viens vers vous car je souhaite faire l'upgrade de mon Hack vers Mojave, et, étant donné que j'ai paramétré mon Hack il y a plus de 2 années,
j'ai vraiment peur de faire n'importe quoi. Egalement, étant au courant des problèmes avec les WebDrivers Nvidia, je me suis procuré une RX580 qui attends patiemment
d'être montée (je tourne en dual screen). J'ai également cloné mes HDD en prévision d'une telle opération.

J'ai donc quelques requêtes à vous poser :

- Quelle version de Mojave utiliser (stabilité) ?
- Quels sont les manipulations a faire dans Clover ou autre ?

Si cela peut servir, je joins mon config.plist.

En espérant que l'un d'entre vous aura le temps de me préter main forte.
Bonne journée à tous.
Fichier(s) joint(s)
Fichier joint  config.zip ( 2.83 Ko ) Nombre de téléchargements : 2
 


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
polyzargone
posté 28 May 2019, 18:17
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 720
Inscrit : 11 May 2006
Membre no 60 938



Monte la partition EFI de ton disque dur avant et lance ce script. Attends bien qu'il ait fini de s’exécuter et poste le fichier Rapport.zip (il est sur ton bureau) sur un site d'hébergement. Ici tu es limité à 2 Mo.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 28 May 2019, 23:33
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Bonsoir polyzargone.

Voici le rapport généré par le script sur mon serveur :

https://www.patatalouis.fr/temp/Rapport_MacBidouille.zip

Merci pour ton aide !



--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 30 May 2019, 12:03
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Je me me permet de relancer mais, du coup, quelqu'un aurait-il une petite idée des bêtises a ne surtout pas faire avant de faire une telle MAJ ?

Bonne journée à vous.


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
blackhole
posté 30 May 2019, 12:14
Message #5


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 649
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Tu as une GTX 970 (d'après ta signature), donc tu ne pourras pas updater vers Mojave, car il n'y a aucuns Web-Drivers pour les nVidia sous Mojave!

Donc si tu veux updater, c'est max High Sierra 10.13.6, ou passé sous un GPU Natif.


Édit: "J'avais pas vu que tu avais une RX580!!! tongue.gif Donc pour Mojave c'est Good!!!" biggrin.gif wink.gif


Les sécurités "de base" avant d'updater:

- Avoir tes kexts et Clover à jour.
- Avoir sous la main une clé USB de secours (ou ta clé d'installe) avec le dossier EFI qui te permet de booter (idéal ton EFI actuel).
- Avoir un Time Machine ou un Clone de ton OS actuel.
- Faire le test d'une clean-installe sur un autre disque pour être tranquille.

Ce message a été modifié par blackhole - 30 May 2019, 12:18.


--------------------
À jour du 10/06/2019
Laptop; 1 - MBP mi-2012 --> SSD 10.14.52 - ProBook 4540S --> SSD 10.14.53 - ProBook 4530S --> SSD 10.13.6 (famille) • 10 - ProBook 4530S --> SSD 10.13.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + Bi-GPUs (GTX980Ti 6Go + GTX750 1Go) + 16Go 3000MHz --> SSD 10.13.6 + SSD 10.14.5 No-WD + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.13.66 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.13.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) --> Dead9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.613 - P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 4Go 1333MHz --> SSD 10.14.5
Mobile; iPhone XS Space Gray 256Go --> iOS 12.3.1iPhone X White 64Go --> iOS 12.3.1iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 12.3.1
Go to the top of the page
 
+Quote Post
polyzargone
posté 30 May 2019, 12:45
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 720
Inscrit : 11 May 2006
Membre no 60 938



FAQ sur les Mises à jour Majeures sur Hackintosh


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 30 May 2019, 16:06
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Merci pour vos réponses,

Donc je vais d'abord essayer ça sur un SSD que j'ai de côté alors, dans un premier temps.

Je reviens vers vous si je brique ma machine ahah.

Bonne journée !


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 1 Jun 2019, 20:51
Message #8


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Bonsoir à tous.

Et bien heureusement que j'ai tenté une clean install sur un deuxième disque car c'est pas joli sad.gif

- Impossible de lancer l'installation avec le config.plist du forum pour Skylake (problème de RAM à priori "end randomseed"
- Sur un coup de désespoir j'ai mis mon config.plist actuel sous sierra et j'ai réussi à l'installer.
- Impossible d'avoir le Dual Screen, qui m'est essentiel pour travailler
- Beaucoup de bugs graphiques : les fenêtres ne "suivent pas" quand on les déplace, glitchs quand un objet graphique n'est pas statique
- Enorme glitch à chaque démarrage, avant même le logo de la CM, un écran multicolore assez 70's pendant 1s laugh.gif

J'ai testé plusieurs SMBIOS, MAJ des Kexts, Inject ATI, mes connaissance dans ce domaine ne sont pas très élevées et je n'y arrive pas vraiment, à part en "tâtonnant de tout les côtés".

Je précise que la RX580 est neuve (Asus Armor), les chances qu'elle génère le problème sont plutôt basses à mon avis ?
Peut-être essayer une version de Mojave moins récente ? (j'ai pris la dernière)

Si quelqu'un à une idée, je met ici un lien vers le nouveau script:

https://www.patatalouis.fr/temp/Rapport_MacBidouille.zip

Si quelqu'un a une idée du problème, je suis prêt à écouter la leçon ahah.

Ce message a été modifié par Leritaldu82 - 1 Jun 2019, 20:55.


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
tinkar
posté 1 Jun 2019, 21:47
Message #9


Adepte de Macbidouille
*

Groupe : Membres
Messages : 166
Inscrit : 6 Feb 2007
Membre no 80 104



Je viens de m'apercevoir que mon problème avec une configuration et config.plist particulière (DSDT adaptée à ma carte mère) qui m'a empoisonné pendant presque deux mois était celui-là. Elle a fonctionné 2 ou 3 fois puis message...
J'ai vu une solution sur le site Hackintosher.
https://hackintosher.com/forums/thread/mapp...ver-smbios.365/

Quelqu'un a t-il eu ce problème ?
Cela va me permettre de méditer. Donc, une config.plist peut fonctionner et une autre non !!?? huh.gif



Ce message a été modifié par tinkar - 1 Jun 2019, 21:56.


--------------------
IMac 27' i7 3.4 CG 6970 2 G° mid 2011 10.11.6 / Imac 20' mid 2008 10.6.8/ Asus N73S win10/ Hack N°1 :triple boot 10.13.6/10.14.4/win10/ AsRock X99 extreme 4 / NVME 1 T° Samsung 970 Evo /2 SSD Interne 1To corsair M500 /2 DD SSHD 2 T° /lecteur/graveur de bluray LG BH16NS40 /processeur: I7 6850K / CG: AMD Nitro+ RX 580 8 G° / mem: corsair vengence DDR4 2400MHz 4X8 G°/ Alimentation: corsair RM 850X/watercooling corsair H115i Pro/ Boitier Thermaltek V71 TG/BCM94360CS 802.11ac WLAN + Bluetooth 4.0/clover 4962
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 1 Jun 2019, 22:34
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



C'est exactement ce soucis que j'ai eu oui, la même image, mais mes connaissances en la matière sont bien trop pauvres pour te répondre sur le "pourquoi" j'ai pu installer juste avec un config.plist différent. ça a marché, c'est tout ce que je sais ahah.

Une autre info si ça peut vous aider, et c'est assez curieux, j'ai dans l'onglet "A propos de ce Mac" la ligne concernant ma CG est :

AMD Radeon 7mb laugh.gif

Ca fais pas beaucoup 7mb en effet ...



--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 2 Jun 2019, 15:44
Message #11


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Je vous donne quelque nouvelles , après une nuit entière à chercher une solution a mon probleme de "moniteur 7mb"

- J'ai essayé de mettre Lilu et Whatevergreen, sans succés apparemment, peut-être que je m'y prend mal ?
- J'ai également essayé INJECT ati, sans succés
- Dans le désespoir j'ai essayé avec Unibeast/Multibeast, rien à faire, toujours 7mb, moniteurs non reconnus ..
- J'ai essayé une réinstallation complête, activé/désactivé le iGPU (faut-il le laisser activé ?), rien a faire, cette RX580 sensée être OOB me fait
mordre la poussière violemment.

sad.gif


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
tinkar
posté 2 Jun 2019, 17:48
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 166
Inscrit : 6 Feb 2007
Membre no 80 104



Il y a un outil performant. Hackintool. La dernière version est la 2.5.8 Bon, il n'est pas très facile à manier mais...


--------------------
IMac 27' i7 3.4 CG 6970 2 G° mid 2011 10.11.6 / Imac 20' mid 2008 10.6.8/ Asus N73S win10/ Hack N°1 :triple boot 10.13.6/10.14.4/win10/ AsRock X99 extreme 4 / NVME 1 T° Samsung 970 Evo /2 SSD Interne 1To corsair M500 /2 DD SSHD 2 T° /lecteur/graveur de bluray LG BH16NS40 /processeur: I7 6850K / CG: AMD Nitro+ RX 580 8 G° / mem: corsair vengence DDR4 2400MHz 4X8 G°/ Alimentation: corsair RM 850X/watercooling corsair H115i Pro/ Boitier Thermaltek V71 TG/BCM94360CS 802.11ac WLAN + Bluetooth 4.0/clover 4962
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 2 Jun 2019, 18:20
Message #13


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Merci pour ta réponse tinkar, je connaissais cet outil, mais à part avancer à l'aveugle, je ne pense pas faire grand chose de bon avec sad.gif

Je vais retenter une install et repartir de 0 une dernière fois ..

C'est trés frustrant, la CG n'est même pas reconnue je ne comprend vraiment pas ce qu'il se passe, et pourtant je cherche ..

WhateverGreen et Lilu ne changent strictement rien et la méthode Inject ATI + orinoco + radeondeinit me donne juste un blackscreen aprés avoir
séletionné le boot dans clover.


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
polyzargone
posté 2 Jun 2019, 19:03
Message #14


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 720
Inscrit : 11 May 2006
Membre no 60 938



Pourquoi avoir mis les patches Brumbaer's GDP ? Pourquoi un SMBios d'iMac18,1 ?


Bref, essaie ce config.plist : Fichier joint  config.plist.zip ( 2 Ko ) Nombre de téléchargements : 5


Et vire NullCPUPowerManagement.kext


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
elwood
posté 2 Jun 2019, 19:10
Message #15


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 602
Inscrit : 5 Apr 2002
Lieu : 10.0.1.2
Membre no 2 209



Bonsoir, donc ton système est installé c'est juste ta Radeon rx580 qui te pose problème ?
Du coup quand tu lances ton hack tu peux avoir les infos Clover au boot qui te diras comment il reconnait ta Radeon ( ou pas)
Et sinon pour savoir si ta Radeon à un problème est-ce que tu as moyen d'installer un autre système avec cette config matériel ( Ubuntu, windows..)qui te confirmerait que ce ta Radeon est ok ?


--------------------
MSI Z170A-PC-MATE +i5 skylake +Sapphire Nitro+rx580 SE 8gb :: MacBookPro 15" :: GA-G31M-ES2L+inteC2Duo+radeonHD5770+4gigRam ::
GA-H67M-D2-B3+i7+nVidia GTX760+8gigsRam :: GA-Z77-DS3H+i5+GTX660Ti+16gigsRam ::
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 2 Jun 2019, 20:33
Message #16


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Oui je boot et j’installe sans problème Mojave .
Je vais essayer de faire ça sur ubuntu et sur High sierra et je reviens te dire les résultats.

Je vais également vérifier les infos de boot clover, je n’y avait pas pensé !

Merci pour ton attention.


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
polyzargone
posté 2 Jun 2019, 20:50
Message #17


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 720
Inscrit : 11 May 2006
Membre no 60 938



Commence déjà par essayer le config.plist que je t'ai donné…


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 2 Jun 2019, 21:27
Message #18


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Polyzargone toute mes excuses, vraiment, je n’ai vu que le messages de elwood.

J’essaye ton config .

Un gros merci à vous tous, vraiment !


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 3 Jun 2019, 00:01
Message #19


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



J'ai essayé ton fichier polyzargone, ça boote, j'ai accés au menu de clover mais lors de la sélection du boot en verbose j'ai le message :
"end randomseed
+++++++++++++++++++++++++++++++++++++++++++++++++"

puis reboot, ceci en boucle.
Je ne vois pas quel paramètre de mon config.plist de Sierra permet d'éviter ce genre d'erreur, c'est vraiment curieux blink.gif

En effet j'avais testé un autre SMBIOS sans succès, mais je suis bien habituellement avec le 17.1.
En ce qui concerne les patchs, c'est mon config.plist ancien sous Sierra, je ne saurai te dire pourquoi je les ai mis a l'époque.

en ce qui concerne si la carte est détectée dans le menu Clover, je répondrai "a moitié" car il est affiché : "AMD Unknow".
Je précise que dans le BIOS j'ai désactivé le chipset intégré.

Ce message a été modifié par Leritaldu82 - 3 Jun 2019, 00:17.


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 3 Jun 2019, 14:48
Message #20


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Bonjour à tous,

J'ai essayé de comprendre ce qui changeait entre mon config.plist et celui que tu m'a envoyé polyzargone.
En fait il y a une seule option ( KernelPM ) que je suis obliger de cocher, sinon, pas de boot sur l'installeur de Mojave.

J'ai donc repris ton config.plist (merci encore ) et j'ai rajouté cette option.

Cela n'a rien changé au problème cependant, j'ai toujours Moniteur 7 Mb marqué dans "A propos de ce mac" , et AMD Unknow dans les infos de boot de clover.

J'ai refait un nouveau rapport accessible via cette URL :

https://www.patatalouis.fr/temp/Rapport_MacBidouille.zip

J'ai viré CPUNullPowerManagement comme tu l'as demandé également, j'ai testé les sorties HDMI et Displayport sans succés particulier non plus sad.gif

Que puis-je faire de plus ?



--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Jun 2019, 17:17
Message #21


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 720
Inscrit : 11 May 2006
Membre no 60 938



Essaie ça : Fichier joint  config.plist.zip ( 2.17 Ko ) Nombre de téléchargements : 4


Au fait, c'est quel modèle exactement ta Radeon ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
blackhole
posté 3 Jun 2019, 17:20
Message #22


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 649
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



- Est-ce que tu as un câble DVI pour tester?

- Est-ce que tu as essayé les autres FrameBuffer (Acre/Dayman/Guariba/Hullaga/Orinoco)?

- Essayes divers combinaisons (avec-sans WhateverGreen et Lilu / avec-sans Inject ATI/RadeonDeInit/FrameBuffer) en t'aidant d'un tableur Excel.

- DPCIManager te donne quoi comme valeur pour ton GPU?


--------------------
À jour du 10/06/2019
Laptop; 1 - MBP mi-2012 --> SSD 10.14.52 - ProBook 4540S --> SSD 10.14.53 - ProBook 4530S --> SSD 10.13.6 (famille) • 10 - ProBook 4530S --> SSD 10.13.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + Bi-GPUs (GTX980Ti 6Go + GTX750 1Go) + 16Go 3000MHz --> SSD 10.13.6 + SSD 10.14.5 No-WD + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.13.66 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.13.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) --> Dead9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.613 - P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 4Go 1333MHz --> SSD 10.14.5
Mobile; iPhone XS Space Gray 256Go --> iOS 12.3.1iPhone X White 64Go --> iOS 12.3.1iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 12.3.1
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Jun 2019, 17:23
Message #23


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 720
Inscrit : 11 May 2006
Membre no 60 938



Moi je crois que le problème il est là :



Cet identifiant n'est pas dans le AMD9500Controller.kext d'où la non-reconnaissance de cette Radeon.

Les RX 580 (en tout cas, la mienne) ont l'identifiant 0x67df


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
blackhole
posté 3 Jun 2019, 17:27
Message #24


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 649
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Peut-être un des FB suivants (voir screenshot en PJ)...? On sait jamais sur un coup de bol...!!!
Fichier(s) joint(s)
Fichier joint  Capture_d_____cran_2019_06_03____18.26.21.png ( 21.86 Ko ) Nombre de téléchargements : 6
 


--------------------
À jour du 10/06/2019
Laptop; 1 - MBP mi-2012 --> SSD 10.14.52 - ProBook 4540S --> SSD 10.14.53 - ProBook 4530S --> SSD 10.13.6 (famille) • 10 - ProBook 4530S --> SSD 10.13.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + Bi-GPUs (GTX980Ti 6Go + GTX750 1Go) + 16Go 3000MHz --> SSD 10.13.6 + SSD 10.14.5 No-WD + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.13.66 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.13.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) --> Dead9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.613 - P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 4Go 1333MHz --> SSD 10.14.5
Mobile; iPhone XS Space Gray 256Go --> iOS 12.3.1iPhone X White 64Go --> iOS 12.3.1iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 12.3.1
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Jun 2019, 17:49
Message #25


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 720
Inscrit : 11 May 2006
Membre no 60 938



Citation (blackhole @ 3 Jun 2019, 17:27) *
Peut-être un des FB suivants (voir screenshot en PJ)...? On sait jamais sur un coup de bol...!!!


Non, ça ne changera rien si la carte n'est pas reconnue par le kext. J'ai mis un Fake ID pour qu'elle simule l'identifiant d'une RX 580 67df. À voir si ça suffit ou s'il faut bidouiller un peu plus…


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
blackhole
posté 3 Jun 2019, 17:51
Message #26


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 649
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Citation (polyzargone @ 3 Jun 2019, 17:49) *
Citation (blackhole @ 3 Jun 2019, 17:27) *
Peut-être un des FB suivants (voir screenshot en PJ)...? On sait jamais sur un coup de bol...!!!


Non, ça ne changera rien si la carte n'est pas reconnue par le kext. J'ai mis un Fake ID pour qu'elle simule l'identifiant d'une RX 580 67df. À voir si ça suffit ou s'il faut bidouiller un peu plus…

Mokay!!! biggrin.gif wink.gif


--------------------
À jour du 10/06/2019
Laptop; 1 - MBP mi-2012 --> SSD 10.14.52 - ProBook 4540S --> SSD 10.14.53 - ProBook 4530S --> SSD 10.13.6 (famille) • 10 - ProBook 4530S --> SSD 10.13.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + Bi-GPUs (GTX980Ti 6Go + GTX750 1Go) + 16Go 3000MHz --> SSD 10.13.6 + SSD 10.14.5 No-WD + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.13.66 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.13.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) --> Dead9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.613 - P8H61-M LX3 PLUS R2.0 + i3 2120 + GT710 1Go + 4Go 1333MHz --> SSD 10.14.5
Mobile; iPhone XS Space Gray 256Go --> iOS 12.3.1iPhone X White 64Go --> iOS 12.3.1iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 12.3.1
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 3 Jun 2019, 18:04
Message #27


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Bonsoir à tous en encore merci pour toutes vos réponses.

Polyzargone, trés bonne question, je viens de me rendre compte que Amazon m'a envoyé un version "alternative" de la carte en regardant le boitier !
Ma carte graphique est une MSI AMD RX580 Armor 2048SP (les séries chinoises renommées, cf.google), si c'est ça qui pose problème je peux encore l'échanger sur Amazon, sinon si c'est possible de la faire fonctionner, avec grand plaisir, ça m'évitera un retour quand même...

J'ai testé avec le DVI c'est pareil.
Pour les combinaisons Lilu/WEG et framebuffer, dans tout le cas ou je met Lili/WEG rien ne change , et dans tout les cas ou j'essaye avec un framebuffer, écran noir
aprés la sélection du boot.



Diablerie de Hack ..


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Jun 2019, 18:06
Message #28


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 720
Inscrit : 11 May 2006
Membre no 60 938



Même avec le config.plist du post #21 ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
Leritaldu82
posté 3 Jun 2019, 18:08
Message #29


Adepte de Macbidouille
*

Groupe : Membres
Messages : 52
Inscrit : 1 Nov 2016
Membre no 200 168



Idem oui , j'ai essayé en mettant radeoninit et en enlevant Lilu + whateverGreen, blackscreen également !


--------------------
Hackintosh : Gigabyte Z170X-UD3 - i7 6700K - 32 Go RAM DDR4 - SSD Samsung 850 Pro 256 G0 - Nvidia GeForce GTX 970 - Carte Wifi/BT - MacOS Sierra
iDevices : MacBook Pro 15' Mi-2012 - i7 2,6 Ghz - 16 Go RAM DDR3 - 1 To SSD Crucial MX200 - Nvidia GeForce GT 650M - MacOS Mojave
iPhone XS 64 Gb - iPod Shuffle 2Go
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Jun 2019, 18:08
Message #30


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 720
Inscrit : 11 May 2006
Membre no 60 938



Tape F4 au menu de boot de Clover (il ne se passera rien mais c'est normal) et poste le dossier EFI/CLOVER/ACPI/origin ici en .zip.

Poste également un IOReg extrait avec IORegistryExplorer 2.1 > File > Save as…


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.14/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.14/macOS 10.13.6/macOS 10.12.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 15th July 2019 - 23:45