IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> NUC7i3BNH / Clover / Mojave : copie endommagée ?
Options
Papalou
posté 26 Oct 2019, 18:23
Message #1


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 572
Inscrit : 8 Aug 2007
Membre no 92 144



Bonjour à tous,


Je tente mon premier "NUCkintosh" sous Mojave, avec Clover. Machine montée (détail en signature), clé préparée en ligne de commande avec createinstallmedia, Clover installé, les kexts nécessaires rajoutés à la main, j'ai booté sur la clé, formaté le SSD, et lancé l'installer de Mojave, mais j'obtiens le message suivant :

"Cette copie de l'application Installer mac OS Mojave est endommagée et ne peut pas servir à installer maOS."

Quelqu'un a déjà rencontré le même problème ? Cela peut venir de la clé USB ? (c'est déjà la deuxième différente sur j'utilise, la première fonctionnant assez mal et étant très lente).

D'avance merci pour vos réponses.


--------------------
NUC7i3BNH - Core i3-7100U @ 2.4GHz - 16Go RAM - SSD Sata Sandisk 480Go
Go to the top of the page
 
+Quote Post
Sebinouse
posté 26 Oct 2019, 18:58
Message #2


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 801
Inscrit : 7 Jan 2007
Membre no 77 534



Cool un nouveau NUC ! Ca fait toujours plaisir d’en voir passer un ici !

Pour cette histoire de copie endommagée, c’est souvent une sombre histoire de certificat de l’installeur périmé. Deux solutions :
1. Retelecharger une nouvelle copie de cet installeur sur l’AppStore
2. Changer la date avec le terminal lors de l’installation

Source : https://www.journaldulapin.com/2019/10/24/2...bre-vieu-softs/


--------------------
MacMini (Early 2006)
MacMini1,1>MacMini2,1 / C2D 2.33 GHz / 4 Go / 1 To / BluRay / MacOSX Lion 10.7

Nuc D54250WYK (Late 2014) avec Audirvana sur un DAC ifi iDSD nano
MacMini7,1 / i5-4250u / HD5000 / 16 Go / SSD 480 Go / Fanless / macOS 10.11

Nuc NUC5i5MYBE (Late 2015)
MacMini7,1 / i5-53000u / HD5500 / 16 Go / SSD 1 To + HDD 1,5 To / BluRay / Fanless / macOS 10.13
Go to the top of the page
 
+Quote Post
Mac Arthur
posté 27 Oct 2019, 03:13
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 061
Inscrit : 9 Feb 2002
Lieu : Cambodge
Membre no 2 013



Ou ça...
https://forum.macbidouille.com/index.php?sh...t&p=4296899

Ou ça....
http://osxdaily.com/2019/10/24/fix-install...used-error-mac/


--------------------
Power Mac G4, Pwer Mac G5, iMac 27 MacBook Air 13" Early 2014, 1.4 GHz Core i5, 4GB 1600 MHz DDR3, HD 256Go Mojave 10.14.6, Mac Mini Intel Core 2 Duo Mid 2010 2Go 1067 MHz DDR3 10.10.5 (Yosemite) Apple MacBook Pro 2007 "Core 2 Duo" 2.2 15" (Lion)
Hackintosh Gigabyte Z370 Aorus Ultra Gaming WIFI, Core i7-8700K, Gigabyte Aorus Radeon RX580, SSD Samsung 960 EVO NVMe M.2 1TB et 500GB, 4 SATA, Catalina 10.15, Mojave 10.14.6, High Sierra 10.13.6, Sierra 10.12.6, Virtual Machines 10.5 ---> 10.15 Ecran Samsung 49" C49RG9x 5120*1440 Retour d'expérience Installations d'OS X depuis Leopard jusqu'à Catalina
Go to the top of the page
 
+Quote Post
Papalou
posté 27 Oct 2019, 18:53
Message #4


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 572
Inscrit : 8 Aug 2007
Membre no 92 144



Citation (Sebinouse @ 26 Oct 2019, 18:58) *
Cool un nouveau NUC ! Ca fait toujours plaisir d’en voir passer un ici !

Pour cette histoire de copie endommagée, c’est souvent une sombre histoire de certificat de l’installeur périmé. Deux solutions :
1. Retelecharger une nouvelle copie de cet installeur sur l’AppStore
2. Changer la date avec le terminal lors de l’installation

Source : https://www.journaldulapin.com/2019/10/24/2...bre-vieu-softs/



Citation (Mac Arthur @ 27 Oct 2019, 03:13) *


Merci, c'était bien cette histoire de date, j'ai pu aller au bout de l'installation, par contre je suis bloqué au redémarrage... Je vais essayer de passer en mode verbose pour voir ou ça bloque.


--------------------
NUC7i3BNH - Core i3-7100U @ 2.4GHz - 16Go RAM - SSD Sata Sandisk 480Go
Go to the top of the page
 
+Quote Post
Papalou
posté 27 Oct 2019, 22:35
Message #5


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 572
Inscrit : 8 Aug 2007
Membre no 92 144



Ça tourne en boucle sur :

[IGPU] Hash data from ME never returned, status = 1, doing retry #nn
[IGPU] Begin Gfx firmware load process
[IGPU] ForceWake multithread = 0x30002
[IGPU] CONFIG0 (0xD00) = 0x80000000
[IGPU] GT_THREAD_STATUS = 0x400b0000
[IGPU] Doing retry #nn

où nn monte jusqu'à 50, puis la machine abandonne. C'est visiblement un problème avec le GPU Intel intégré au processeur, apparemment il faut un logiciel pour patcher des options de Clover, suite des aventures demain...


--------------------
NUC7i3BNH - Core i3-7100U @ 2.4GHz - 16Go RAM - SSD Sata Sandisk 480Go
Go to the top of the page
 
+Quote Post
Sebinouse
posté 29 Oct 2019, 20:38
Message #6


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 801
Inscrit : 7 Jan 2007
Membre no 77 534



Essaie de booster avec comme argument supplémentaire :

Code
-disablegfxfirmware


--------------------
MacMini (Early 2006)
MacMini1,1>MacMini2,1 / C2D 2.33 GHz / 4 Go / 1 To / BluRay / MacOSX Lion 10.7

Nuc D54250WYK (Late 2014) avec Audirvana sur un DAC ifi iDSD nano
MacMini7,1 / i5-4250u / HD5000 / 16 Go / SSD 480 Go / Fanless / macOS 10.11

Nuc NUC5i5MYBE (Late 2015)
MacMini7,1 / i5-53000u / HD5500 / 16 Go / SSD 1 To + HDD 1,5 To / BluRay / Fanless / macOS 10.13
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 14th December 2019 - 10:21