IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Hackintosh Fujitsu Celsius H760 - iMac reborn, Une station de travail de 2016 réincarnée en iMac ;)
Options
Mickado77
posté 25 Jan 2019, 11:27
Message #1


Nouveau Membre


Groupe : Membres
Messages : 24
Inscrit : 13 Jan 2016
Membre no 197 730



Bonjour,

Je vous présente un peu mon tout nouvel Hackintosh. Grâce a mon boulot j'ai pu récupérer cette machine très récente et performante, son seul souci étant la batterie non détectée (ne cherchez pas plus loin), d'où macOS détecte un iMac. La config est dans ma signature.

Je n'ai jamais eu une installation de macOS aussi simple, une fois le BIOS passé en UEFI, Clover démarre, l'installateur de macOS également. L'installation se déroule sans encombre et bim j'arrive sur le bureau de Mojave. Quelques drivers avec MultiBeast et c'est bon, la machine fonctionne nickel.

Je l'utilise avec un écran 28" Ultra HD (U28E590D de Samsung) en DP, avec des réglages Retina en prime ainsi qu'un iiyama G2730HSU en VGA (la machine n'a qu'un DP et un VGA). Le démarrage est éclair: moins de 20sec (merci au SSD).

Ce qui ne marche pas:

-la puce WiFi ac8260 d'Intel (logique)
-le Thunderbolt 3 sur l'USB-C intégré (seul l'USB fonctionne pour l'instant)
-la Quadro M1000M (pas besoin)
-la prise jack audio (micro non testée)

Je n'ai pas testé le clavier et le touchpad pour une raison simple, le portable fonctionne fermé. En revanche, j'ai une docking station qui va avec, il faudrait que je la teste pour voir si ça marche.

Pour l'audio, je passe par le signal DP de mon écran auquel je branche mon casque dessus, c'est pas très pratique mais ça marche. L'Ethernet marche également très bien de même que les autres ports USB 3.0.

J'espère ne pas avoir de kernel panic ni de freeze mais en tant que tel, la bécane marche du feu de dieu.

Je vous tiendrais au courant du moindre problème wink.gif

Ce message a été modifié par Mickado77 - 25 Jan 2019, 12:35.
Fichier(s) joint(s)
Fichier joint  Capture_d_____cran_2019_01_25____11.24.42.png ( 280.08 Ko ) Nombre de téléchargements : 16
Fichier joint  IMG_20190125_123004.jpg ( 496.06 Ko ) Nombre de téléchargements : 20
 


--------------------
Mon Mac:
MacBook Pro 13 pouces mi-2012: i5 2.5GHz, 16Go, SSD Crucial MX300 275Go, HD 4000 1536Mo, macOS Mojave 10.14.2

Hackintosh: Fujitsu Celsius H760 - Intel Core i7-6820HQ, 8Go DDR4, SSD 256Go, HD 530 1536Mo (Quadro M1000M détectée mais non fonctionnelle), macOS Mojave 10.14.2 - Clover v4647
Go to the top of the page
 
+Quote Post
Yellocab
posté 2 Feb 2019, 20:44
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 931
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



Hello

étonnant mais performant j'imagine.
Tu nous feras qq benchs?


--------------------
N°1: 🍀GA-Z370- Utra Gaming (rev1.0) - i9 9900k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD (win10) + 1xSSD NVMe 960 evo + 1XSSD TimeMachine - HD 1To
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
 MBP 2017 13 pouces Touch Bar

Rapport MacBidouille - Lexique et utilité des kexts - Tuto 10.13/10.14 - Politique vis à vis des outils automatisés et des distributions - Mon EFI
Go to the top of the page
 
+Quote Post
Mickado77
posté 3 Feb 2019, 17:08
Message #3


Nouveau Membre


Groupe : Membres
Messages : 24
Inscrit : 13 Jan 2016
Membre no 197 730



Citation (Yellocab @ 2 Feb 2019, 21:44) *
Hello

étonnant mais performant j'imagine.
Tu nous feras qq benchs?


J'en ai fait un notamment, celui de Geekbench 4, le voici: https://browser.geekbench.com/v4/cpu/11793788
Et autant dire qu'il en a sous le capot, même l'HD Graphics 530 sait gérer de la 4K 60fps easy.


--------------------
Mon Mac:
MacBook Pro 13 pouces mi-2012: i5 2.5GHz, 16Go, SSD Crucial MX300 275Go, HD 4000 1536Mo, macOS Mojave 10.14.2

Hackintosh: Fujitsu Celsius H760 - Intel Core i7-6820HQ, 8Go DDR4, SSD 256Go, HD 530 1536Mo (Quadro M1000M détectée mais non fonctionnelle), macOS Mojave 10.14.2 - Clover v4647
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 3 Feb 2019, 19:10
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 949
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (Mickado77 @ 25 Jan 2019, 11:27) *
Je n'ai jamais eu une installation de macOS aussi simple, une fois le BIOS passé en UEFI, Clover démarre, l'installateur de macOS également. L'installation se déroule sans encombre et bim j'arrive sur le bureau de Mojave. Quelques drivers avec MultiBeast et c'est bon, la machine fonctionne nickel.


C'est dommage… Pour rappel : Politique vis à vis des outils automatisés et des distributions

C'est d'ailleurs surement par apport à ça que macOS ne détecte pas ta batterie et que tu as un SMBIOs d'iMac whistle.gif

Mais merci quand même pour le retour


--------------------
iPhone X🅂 256 Go iPad 9,7" 128 Go Apple TV 4K 64 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.5 |

❶ Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4972 | macOS High Sierra 10.13.6 (17G7024) | La Présentation de mon hack ici |
____Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
____• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

❷ Hackintosh : SMBIOS iMacPro 1,1 |
EN COURS DE MONTAGE ...
____Carte mère : EVGA X299 FTW K • CPU : Core i9 9940X • Ram : 64 Go (4 x 16 Go) DDR4-3200 • CG : A DÉFINIR
Disque Système : 970 Pro 512 Go NVme | Disque de Rendus : 970 EVO 2 To NVme | Stockage interne : 860 EVO 4 To
_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Mickado77
posté 3 Feb 2019, 21:49
Message #5


Nouveau Membre


Groupe : Membres
Messages : 24
Inscrit : 13 Jan 2016
Membre no 197 730



Citation (jeanchrijaz @ 3 Feb 2019, 20:10) *
Citation (Mickado77 @ 25 Jan 2019, 11:27) *
Je n'ai jamais eu une installation de macOS aussi simple, une fois le BIOS passé en UEFI, Clover démarre, l'installateur de macOS également. L'installation se déroule sans encombre et bim j'arrive sur le bureau de Mojave. Quelques drivers avec MultiBeast et c'est bon, la machine fonctionne nickel.


C'est dommage… Pour rappel : Politique vis à vis des outils automatisés et des distributions

C'est d'ailleurs surement par apport à ça que macOS ne détecte pas ta batterie et que tu as un SMBIOs d'iMac whistle.gif

Mais merci quand même pour le retour


Pour le souci de batterie, ça va beaucoup plus loin puisqu'elle n'est pas reconnue par la carte mère. D'où le nom d'iMac par macOS même si ce sont des composants de PC portable.

Le H760 est une machine ultra confidentielle en France, mais j'ai été surpris par cette installation "éclair". Je regrette un poil que la Quadro ne soit pas fonctionnelle, mais dans l'absolu, l'HD 530 fait le taff.


--------------------
Mon Mac:
MacBook Pro 13 pouces mi-2012: i5 2.5GHz, 16Go, SSD Crucial MX300 275Go, HD 4000 1536Mo, macOS Mojave 10.14.2

Hackintosh: Fujitsu Celsius H760 - Intel Core i7-6820HQ, 8Go DDR4, SSD 256Go, HD 530 1536Mo (Quadro M1000M détectée mais non fonctionnelle), macOS Mojave 10.14.2 - Clover v4647
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st July 2019 - 16:32