IPB

Bienvenue invité ( Connexion | Inscription )

3 Pages V   1 2 3 >  
Reply to this topicStart new topic
> [Résolu] Gigabyte GA-Z170X-UD5-TH et USB 3
Options
hackviv
posté 3 Mar 2017, 12:43
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426




Bonjour,
Suite aux conseils de polyzargone, je me permets de poster mon soucis.
Je viens de monter un hackintosh pour la première fois alors que je suis sur mac depuis plus de 20 ans... mais l'abandon des pros nous y oblige mad.gif;(
Alors me voici plongé depuis plus d'une semaine dans le cloner, patch et autres kext qui ne signifiaient pas grand chose pour moi il y a qqs jours (et ne signifie toujours pas grand chose biggrin.gif

voici ma config :
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970

J'ai réussi à l'installer en Sierra 10.12.3 et iMac17,1\x00 en désactivant le SIP j'ai installé AGDPfix et ma carte graphique est bien reconnu (puis j'ai réactivé le SIP).
Mon soucis du jour après avoir installé RehabMan-USBInjectAll via Kext Utility (mais je ne sais pas si je l'ai bien installé) impossible de faire mionter en disk en USB 3, les disque s'allume bien mais ne monte pas contre l'USB c fonctionne avec un adaptateur en TH 2...

voici mon fichier rapport généré avec un script fourni gentiment par polyzargone
https://www.dropbox.com/s/936j37vu0ieba9q/Rapport.zip?dl=0

Merci pour vos retours
compliqué de passer vers le cote obscur smile.gif
Hackviv



--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Mar 2017, 14:06
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 314
Inscrit : 11 May 2006
Membre no 60 938



Salut,

Citation (hackviv @ 3 Mar 2017, 12:43) *
J'ai réussi à l'installer en Sierra 10.12.3 et iMac17,1\x00 en désactivant le SIP j'ai installé AGDPfix et ma carte graphique est bien reconnu (puis j'ai réactivé le SIP).


Avant tout, je t'invite à lire/relire ceci : Politique vis à vis des outils automatisés et des distributions car visiblement, tu as utilisé MultiBeast dry.gif.

Ensuite, je te recommande d'utiliser l'ensemble de nos tutos pour la post-installation. Tu n'as pas besoin d'autre chose pour finaliser ton Hack et en plus, ça te permettra de savoir un minimum ce que tu fais et pourquoi tu le fais.

Tu l'auras compris, il va falloir recommencer biggrin.gif ! C'est peut-être pénible mais c'est ce qu'il y a de mieux à faire pour repartir sur des bases saines et surtout, pour comprendre comment tout ça fonctionne.

NB : En ce qui concerne le SIP, ton rapport indique qu'il est toujours actif. Pour plus d'information sur le SIP, je te recommande de lire la première partie de ce sujet : FAQ Passage à El Capitan/macOS Sierra sur Hackintosh

Citation (hackviv @ 3 Mar 2017, 12:43) *
Mon soucis du jour après avoir installé RehabMan-USBInjectAll via Kext Utility (mais je ne sais pas si je l'ai bien installé) impossible de faire mionter en disk en USB 3, les disque s'allume bien mais ne monte pas contre l'USB c fonctionne avec un adaptateur en TH 2...


Il manque des choses dans ton config.plist dont notamment des patchs Clover pour faire sauter la limite des 15 ports USB (USBInjectAll.kext ne se suffit pas à lui-même). Ils sont déjà inclus dans le config.plist_Skylake_v3.zip de notre tuto Clover.

Je t'invite ensuite à suivre les conseils de odemolay ici pour la création d'un injecteur adapté à ta configuration si besoin.

Citation (hackviv @ 3 Mar 2017, 12:43) *
compliqué de passer vers le cote obscur smile.gif


Non, le côté obscur, c'est Windows tongue.gif !


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 14:26
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426



merci pour polyzargone pour tout tes liens et tes conseils.
J'ai bien compris qu'il faut que je réinstalle tout en suivant vos tutos, pour ma config dois je plutôt partir sur Créer une clé d'installation avec le bootloader Chameleon/Enoch ou Créer une clé d'installation avec le bootloader Clover...
Merci pour ton retour wink.gif


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Mar 2017, 14:36
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 314
Inscrit : 11 May 2006
Membre no 60 938



Celui-ci :

Créer une clé d'installation avec le bootloader Clover.

Chameleon/Enoch, c'est un peu plus simple mais plus vraiment d'actualité (cf. FAQ des Bootloaders)


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 14:59
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426



c'est reparti pour un tour wink.gif
merci


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 16:11
Message #6


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426




@ polyzargone
Je viens de reformater la clef en suivant le tutoriel, j'ai reformater le disque interne du futur Hackintosh
Quand je boot le PC je tombe sur le clover boot manager, C'est à partir de cela que j'installe Macosx ?

Merci pour ton aide

Vivien


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 3 Mar 2017, 16:28
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 815
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



normalement à partir de la clé, tu boot à partir de ta clé, et l'installeur se lance biggrin.gif

Ce message a été modifié par maclinuxG4 - 3 Mar 2017, 16:40.


--------------------
hack Z170-UD5 TH + i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo + SSD 1 T / 2 T + acer XF240H+ macOS Mac OS + Mac OS 10.12.6 /10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5113
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro
futur hack AMD 3970X(?) + 32 Go dimm + Sapphire Radeon VII Carte Graphique HBM2 HDMI/Triple DP (EUFI) 16 Go+ 2 M2 x 1 xT + SSD 1 T / 2 T + ether 10G+ acer XF240H+ 10.14.6 + H115 (?) + O C 0.5.7+ boitier 900 v2 Be quiet

--------------------
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 16:41
Message #8


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426




@ polyzargone

Bon après avoir eu qqs sueures froides en voyant des ligne de code (blanc sur noire), macoxs est installé sur le pc smile.gif
Avant de ma lancer dans les installation de kext aurais tu qqs conseils pertinents sur les bons auto en rapport avec ma config (carte graphique, usb 3 est...)

merci bcp



--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Mar 2017, 16:54
Message #9


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 314
Inscrit : 11 May 2006
Membre no 60 938



Tu as tout ce qu'il te faut dans les tutos :

Installer et gérer les webdrivers NVIDIA - Conseils et astuces pour les activer et éviter les problèmes

AppleHDA Audio - Configurer l'audio sur un Hackintosh

Procédure d'activation d'iCloud/Mac App Store et iMessage/FaceTime - Comment profiter des services Internet d'Apple sur Hackintosh

Pour ce dernier, il te faudra mettre le IntelMausiEthernet.kext (disponible ici) dans CLOVER/kexts/Other.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 17:04
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426




Merci pour ta réactivité à mes questions de débutant smile.gif
2 dernière petite question :
Je n'ai pas de connection internet car il ne reconnait pas la carte ethernet, puis l'activer sans avoir accès au net sur le PC?
Pour les lignes de code(blanches sur fond noir) lors de l'installation c'est normal?

merci encore à toi



--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Mar 2017, 17:09
Message #11


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 314
Inscrit : 11 May 2006
Membre no 60 938



Citation (hackviv @ 3 Mar 2017, 17:04) *
Je n'ai pas de connection internet car il ne reconnait pas la carte ethernet, puis l'activer sans avoir accès au net sur le PC?


J'imagine que tu peux accéder au net depuis autre part et télécharger le fichier sur ta clé USB ?

Il restera ensuite à le copier dans le dossier indiqué plus haut. Après un redémarrage, tu devrais avoir accès à Internet.

Citation (hackviv @ 3 Mar 2017, 17:04) *
Pour les lignes de code(blanches sur fond noir) lors de l'installation c'est normal?


Oui, c'est normal. C'est le mode verbose (cf. FAQ des problèmes les plus courants et FAQ des Bootflags) qui sert à diagnostiquer les éventuels problèmes. Quand tout sera réglé, tu pourras le retirer en éditant ton config.plist avec Google: Clover Configurator dans la rubrique Boot > Arguments.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 17:18
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426





merci pour ton retour

J'ai bien télécharge le fichier de ntelMausiEthernet.kext de RehabMan, malheureusement je ne trouve pas la partition EFI du disque pour pouvoir glisser le ficher dans CLOVER/kexts/Other... y a t il une solution?

Sais tu pour quoi notre ami RehabMan mais toujours 2 Kext un dans debug et l'autre dans release... sais tu lequel il faut prendre?

Merci


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Mar 2017, 17:31
Message #13


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 314
Inscrit : 11 May 2006
Membre no 60 938



Toujours dans les tutos (quand je te dis que tout y est tongue.gif) :

Méthodes pour afficher le contenu de la partition EFI

Pour le kext, c'est celui du dossier Release. Je te laisse deviner à quoi correspond le dossier Debug rotfl.gif


Je viens de mettre à jour le tuto (Clover Configurator a changé depuis la dernière fois wink.gif).


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 17:38
Message #14


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426





Et l'acces à internet fut... smile.gif merci

Pour l'installation de la carte graphique je suis le tutoriel mais il est dit :
Il semblerait que les configs Skylake rencontrent des problèmes de gestion de la NVRAM. Sans rentrer dans les détails, disons qu'il est nécessaire qu'elle fonctionne correctement pour que les webdrivers se chargent. Si vous avez des problèmes avec elle (l'accélération graphique ne fonctionnent toujours pas), nous vous conseillons de mettre à jour votre Bios avec la version la plus récente et d'installer EmuVariableUefi-64.efi (c'est une option à cocher dans l'installeur de Clover > Drivers64UEFI) :

Je viens de mettre le SMBIOS en 17,1, puis je relancer l'installer de clover et ne cocher que la case Drivers64UEFI où cela est trop dangereux? sinon quelle autre alternative?

merci polyzargone


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 3 Mar 2017, 17:40
Message #15


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 815
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



soit
A-a tester avec les patch vidéos (3 ou 4) dans ton config.plist, nvd_drv=1, mais si cela ne marche pas il faut redémarrer les supprimer (avec nv_disable =1)

OU

B-dernier recours AGPfix, démarrage SIP disable, activer puis enable a nouveau. ne pas oublier de refaire un clean des caches.

essaye A en premier

voila

Ce message a été modifié par maclinuxG4 - 3 Mar 2017, 17:47.


--------------------
hack Z170-UD5 TH + i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo + SSD 1 T / 2 T + acer XF240H+ macOS Mac OS + Mac OS 10.12.6 /10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5113
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro
futur hack AMD 3970X(?) + 32 Go dimm + Sapphire Radeon VII Carte Graphique HBM2 HDMI/Triple DP (EUFI) 16 Go+ 2 M2 x 1 xT + SSD 1 T / 2 T + ether 10G+ acer XF240H+ 10.14.6 + H115 (?) + O C 0.5.7+ boitier 900 v2 Be quiet

--------------------
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 17:52
Message #16


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426





@maclinuxG4
Donc l'installer de clover ne se lance qu'une seul fois s'est bien ca?
pour la méthodologie :
pour l'instant je n'ai pas insulté les driver en fonction de ma buis Sierra, il faut que j'installe les patch 3 et 4 avant?
puis je tenter le patch de Fredwst?
comment on clean les patch?
Pour activer l'usb 3 vous avez aussi un tuto aussi clair?

merci bcp


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 3 Mar 2017, 18:04
Message #17


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 815
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



Citation (hackviv @ 3 Mar 2017, 17:52) *
@maclinuxG4
Donc l'installer de clover ne se lance qu'une seul fois s'est bien ca?


clover prend la main systématiquement

Citation (hackviv @ 3 Mar 2017, 17:52) *
pour la méthodologie :
pour l'instant je n'ai pas insulté les driver en fonction de ma buis Sierra, il faut que j'installe les patch 3 et 4 avant?
puis je tenter le patch de Fredwst?


A partir du skylake config, il y a quelques patch pour la video (cf tuto)
oui pour Fredwst

Citation (hackviv @ 3 Mar 2017, 17:52) *
comment on clean les patch?

utilise clover et ouvre le config.plist


Citation (hackviv @ 3 Mar 2017, 17:52) *
Pour activer l'usb 3 vous avez aussi un tuto aussi clair?


cool, après, il faut iojones

Ce message a été modifié par maclinuxG4 - 3 Mar 2017, 18:08.


--------------------
hack Z170-UD5 TH + i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo + SSD 1 T / 2 T + acer XF240H+ macOS Mac OS + Mac OS 10.12.6 /10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5113
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro
futur hack AMD 3970X(?) + 32 Go dimm + Sapphire Radeon VII Carte Graphique HBM2 HDMI/Triple DP (EUFI) 16 Go+ 2 M2 x 1 xT + SSD 1 T / 2 T + ether 10G+ acer XF240H+ 10.14.6 + H115 (?) + O C 0.5.7+ boitier 900 v2 Be quiet

--------------------
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Mar 2017, 18:08
Message #18


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 314
Inscrit : 11 May 2006
Membre no 60 938



Citation (hackviv @ 3 Mar 2017, 17:52) *
@maclinuxG4
Donc l'installer de clover ne se lance qu'une seul fois s'est bien ca?


Non. Tu peux le lancer autant de fois que tu veux et modifier les options. En revanche, ne coche que ce qu'il te faut et pas Drivers64 ou Drivers64UEFI, etc. en entier. Sinon, il va installer tous ce qu'il y a dedans et ce n'est pas bon.

En l'occurrence, il faudra cocher EmuVariableUefi-64 en plus de ce qui a déjà été coché (juste OsxAptioFix2Drv-64 en principe).

Mais comme dit dans le tuto, ce n'est pas forcément nécessaire. À toi de voir si les webdrivers sont bien chargés ou non sans.

Citation (hackviv @ 3 Mar 2017, 17:52) *
pour la méthodologie :
pour l'instant je n'ai pas insulté les driver en fonction de ma buis Sierra, il faut que j'installe les patch 3 et 4 avant?
puis je tenter le patch de Fredwst?
comment on clean les patch?


Attention ! C'est soit le patch de FredWst, soit ceux de Brumbaer's (et c'est tous les patchs, pas juste le 3 et 4), soit l'ADGPFix mais pas les trois en même temps. Si un patch ne fonctionne pas, il suffit de l'effacer dans la liste en cliquant sur le "-".

Citation (hackviv @ 3 Mar 2017, 17:52) *
Pour activer l'usb 3 vous avez aussi un tuto aussi clair?


Je t'ai indiqué le post de odemolay plus haut wink.gif.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 3 Mar 2017, 18:09
Message #19


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 815
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



j'ajouterai de prendre son temps pour chaque essai et les informations qui vont avec.

dans la précipitation, parfois, on fait des erreurs... Zen tongue.gif


--------------------
hack Z170-UD5 TH + i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo + SSD 1 T / 2 T + acer XF240H+ macOS Mac OS + Mac OS 10.12.6 /10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5113
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro
futur hack AMD 3970X(?) + 32 Go dimm + Sapphire Radeon VII Carte Graphique HBM2 HDMI/Triple DP (EUFI) 16 Go+ 2 M2 x 1 xT + SSD 1 T / 2 T + ether 10G+ acer XF240H+ 10.14.6 + H115 (?) + O C 0.5.7+ boitier 900 v2 Be quiet

--------------------
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 18:12
Message #20


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426





merci pour ton retour

quand je parle de clover c'est l'installeur de clover_V2.4K_r0412.pkg : une fois qu'on l'a lancé et installé sur le disque on ne peux pas le relancer pour cocher l'option EmuVariableUefi-64.efi ?

tu me conseilles Iojones pour activer les port USB 3 et usb c de ma carte c'est bien cela?

merci


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
polyzargone
posté 3 Mar 2017, 18:17
Message #21


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 314
Inscrit : 11 May 2006
Membre no 60 938



Citation (hackviv @ 3 Mar 2017, 18:12) *
quand je parle de clover c'est l'installeur de clover_V2.4K_r0412.pkg : une fois qu'on l'a lancé et installé sur le disque on ne peux pas le relancer pour cocher l'option EmuVariableUefi-64.efi ?


Si. C'est ce que je t'explique plus haut tongue.gif.

Citation (hackviv @ 3 Mar 2017, 18:12) *
tu me conseilles Iojones pour activer les port USB 3 et usb c de ma carte c'est bien cela?


Disons que tu ferais mieux de voir ça plus tard et que tu lises bien les liens indiqués dans le post de odemolay.

Comme dit maclinuxG4, il vaut mieux prendre son temps et ne pas vouloir tout régler d'un coup.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 3 Mar 2017, 19:26
Message #22


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 815
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



Citation (hackviv @ 3 Mar 2017, 18:12) *
merci pour ton retour

quand je parle de clover c'est l'installeur de clover_V2.4K_r0412.pkg : une fois qu'on l'a lancé et installé sur le disque on ne peux pas le relancer pour cocher l'option EmuVariableUefi-64.efi ?

tu me conseilles Iojones pour activer les port USB 3 et usb c de ma carte c'est bien cela?

merci


il est possible de rajouter un élément ensuite dans le dossier EFI. (EmuVariableUefi-64.efi )

IOjones permet de voir les éléments, pour USB 3, on voit ensuite (je ne parle pas thunderbold 3, car il faut avoir au préalable installer Windows )



une fois la vidéo régler:

-sauvegarde de ton EFI et rangement pour gérer en archive.
-recherche des outils complémentaires (iojones, AGPfix, DPCImanager, imessagedebug, et rapport Système de votre Hack_Clov

faire un rapport que tu garde pour toi

de même, ta clé conserve la, car en cas de soucis, tu peux plus facilement modifier.

ensuite tu peux faire des essais sur config.plist

Ce message a été modifié par maclinuxG4 - 3 Mar 2017, 19:29.


--------------------
hack Z170-UD5 TH + i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo + SSD 1 T / 2 T + acer XF240H+ macOS Mac OS + Mac OS 10.12.6 /10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5113
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro
futur hack AMD 3970X(?) + 32 Go dimm + Sapphire Radeon VII Carte Graphique HBM2 HDMI/Triple DP (EUFI) 16 Go+ 2 M2 x 1 xT + SSD 1 T / 2 T + ether 10G+ acer XF240H+ 10.14.6 + H115 (?) + O C 0.5.7+ boitier 900 v2 Be quiet

--------------------
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 20:09
Message #23


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426





Merci infiniment pour tout vos conseils,
pour la carte graphique les différents patch n'ont pas solutionné mon problème, l'écran restait figé sur la pomme (par contre j'avais accès a distance au bureau via Team viewer ou partage d'écran iCloud) J'ai donc installé AGPfix et cela fonctionne.

J'ai bien lu les posts sur l'usb3 et cela m'a l'air d'être aussi assez laborieux.
Je viens de mettre en façade une clef usb2 sur un port usb2 et elle n'apparait pas dans iojones mais elle monte bien sur le bureau:(
Sur un autre port usb2 en façade elle apparait sur le bureau et sur iojones par contre quand je branche une clef USB3 sur ce même port USB2 elle n'apparait ni sur le bureau ni dans iojones..............
juste pour le plaisir existe t il d'autre solution pour l'usb 3 et l'usb ? smile.gif
merci encore à vous


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 3 Mar 2017, 21:14
Message #24


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 815
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



il ne faut pas se baser sur les photos et la répartition USB de l Z170-gaming,

il faut partir de :
-ta carte
-les sorties réelles vers le boitiers
-IORegistryExplorer

Merci

cherche une clé usb1 / usb 2 et Usb2 / usb3 ensuite un par un tu test, après on verra
-dénombre toutes ports


façade, terme SS01, HS 01, etc... et ensuite, ioregestery montre chaque modification (couleur non noir)..

-USB2

si cela monte, il apparait
après on verras

Ce message a été modifié par maclinuxG4 - 4 Mar 2017, 10:04.


--------------------
hack Z170-UD5 TH + i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo + SSD 1 T / 2 T + acer XF240H+ macOS Mac OS + Mac OS 10.12.6 /10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5113
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro
futur hack AMD 3970X(?) + 32 Go dimm + Sapphire Radeon VII Carte Graphique HBM2 HDMI/Triple DP (EUFI) 16 Go+ 2 M2 x 1 xT + SSD 1 T / 2 T + ether 10G+ acer XF240H+ 10.14.6 + H115 (?) + O C 0.5.7+ boitier 900 v2 Be quiet

--------------------
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 21:41
Message #25


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426





Merci MaclinuxG4
je viens de voir que tu as la meme config que moi smile.gif
peux tu me dire si tout fonctionne bien chez toi? système stable avec la 970?
Les ports USB C/Thunderbolt fonctionne t il?
Nos ports USB ont il les meme numéros étant donné que nous avons la meme CM?
Merci


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 3 Mar 2017, 22:59
Message #26


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 815
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



oui, quelques messages, sinon, chaque document windows, roue multicolor du au quicklook

(perte du finder), mais un redémarrage suffit,

thunderbolt, je nai pas installer windows, je verrais si on arrive à mettre à jour hors windows

puis je tenter le patch de Fredwst?
cela n'as pas marché pour moi j ai du faire AGPfix.


comment on clean les patch?
clover



--------------------
hack Z170-UD5 TH + i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo + SSD 1 T / 2 T + acer XF240H+ macOS Mac OS + Mac OS 10.12.6 /10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5113
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro
futur hack AMD 3970X(?) + 32 Go dimm + Sapphire Radeon VII Carte Graphique HBM2 HDMI/Triple DP (EUFI) 16 Go+ 2 M2 x 1 xT + SSD 1 T / 2 T + ether 10G+ acer XF240H+ 10.14.6 + H115 (?) + O C 0.5.7+ boitier 900 v2 Be quiet

--------------------
Go to the top of the page
 
+Quote Post
hackviv
posté 3 Mar 2017, 23:27
Message #27


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426




et pour ta config Nos ports USB ont il les meme numéros étant donné que nous avons la meme CM?
merci


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post
polyzargone
posté 4 Mar 2017, 00:19
Message #28


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 314
Inscrit : 11 May 2006
Membre no 60 938



Citation (hackviv @ 3 Mar 2017, 20:09) *
Je viens de mettre en façade une clef usb2 sur un port usb2 et elle n'apparait pas dans iojones mais elle monte bien sur le bureau:(
Sur un autre port usb2 en façade elle apparait sur le bureau et sur iojones par contre quand je branche une clef USB3 sur ce même port USB2 elle n'apparait ni sur le bureau ni dans iojones..............


Est-ce que tu as pensé à mettre USBInjectAll.kext dans CLOVER/kexts/Other ?

Citation (hackviv @ 3 Mar 2017, 20:09) *
juste pour le plaisir existe t il d'autre solution pour l'usb 3 et l'usb ? smile.gif


Non sad.gif.


--------------------
Un MacmacOS 10.15 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Asus Z170-P - Core i7 6700 3,40 GHz - Sapphire RX 580 8 Go - 16 Go DDR4 - macOS 10.15/Win 10 Gigabyte H110M-S2H - Core i5 6600 3,30 GHz - Zotac GTX 750 Ti 2 Go - 16 Go DDR4 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.15/macOS 10.14.6/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - FAQ sur les Mises à jour Majeures sur Hackintosh
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 4 Mar 2017, 10:12
Message #29


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 815
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715




pour moi en sortie de façade CM


en reprise boitier façade externe avant les autres ports HS10 (hud de 4 ports ,HS10 (hub de 4 port) , HS06, HS05

avec IORegistryExplorer, utilise le filtre devtree:
A-dans PCI0
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]

b-avec iocpiplane [email protected] RHUB140000 --> même liste que a

c-IOservice est intéressant

Ce message a été modifié par maclinuxG4 - 4 Mar 2017, 13:55.


--------------------
hack Z170-UD5 TH + i7 6700k + 16 Go dimm + radeon 580 pulse 8192 mo + SSD 1 T / 2 T + acer XF240H+ macOS Mac OS + Mac OS 10.12.6 /10.14.6 + imprimante HP5520 + (port DP / carte HDMI ) + H75 v2 +r5113
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro
futur hack AMD 3970X(?) + 32 Go dimm + Sapphire Radeon VII Carte Graphique HBM2 HDMI/Triple DP (EUFI) 16 Go+ 2 M2 x 1 xT + SSD 1 T / 2 T + ether 10G+ acer XF240H+ 10.14.6 + H115 (?) + O C 0.5.7+ boitier 900 v2 Be quiet

--------------------
Go to the top of the page
 
+Quote Post
hackviv
posté 4 Mar 2017, 11:10
Message #30


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 3 Mar 2017
Membre no 201 426



@ polyzargone
Si je comprends bien avant de lancer IORegistryExplorer ou IOJones il faut que je mette USBInjectAll.kext dans CLOVER/kexts/Other (ce n'était pas indique sur les différents tuto :smile.gif?

@ maclinuxG4
Merci pour tout tes détails... après j'essaye de comprendre la différence entre IORegistryExplorer (qui me semble avoir la meme utilise que IOJones), iocpiplane et IOservice.. sur le tuto de Legallou il n'utilise que
IOJones pour l'analyse des ports.
PlistEdit Pro pour leur modification.
Clover Configurator pour modifier une config.plist.

Merci pour tes éclaircissement au novice que je suis...
Et encore merci à vous deux pour votre aide et explications smile.gif

Ce message a été modifié par hackviv - 4 Mar 2017, 11:11.


--------------------
Gigabyte GA-Z170X-UD5-TH
Intel Core i7 6700K
Samsung Serie 850 EVO - 500 Go
GTX 970
Go to the top of the page
 
+Quote Post

3 Pages V   1 2 3 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 15th July 2020 - 19:40