IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Installer Mojave sur MacPro 5.1 avec GTX 1070 non flashée, Dilemme
Options
FredStrasbourg
posté 11 Oct 2018, 15:42
Message #1


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 655
Inscrit : 30 Jun 2004
Lieu : Strasbourg
Membre no 20 594



Bonjour à tous.
Je compte prochainement mettre à jour mon camion vers Mojave.
Il est équipé d'une nVidia GTX 1070 non flashée, et j'attends les pilotes officiels Nvidia pour sauter le pas.

Cependant, une question me turlupine : ma carte est "Metal 2 compatible", mais comme elle n'est pas flashée, je n'ai pas d'affichage tant que le système n'est pas chargé et que les drivers Nvidia ont pris le relais.
Difficile donc de faire la mise à jour à l'aveugle.
J'ai par contre gardé l'ATI 5870 d'origine, qui n'est pas compatible avec Metal 2. La poisse...

Du coup, puis-je quand-même installer Mojave en remettant la 5870 (quitte à forcer l'installation à l'aide d'une bidouille), puis remettre la 1070 ? Ou dois-je absolument me procurer une carte d'origine compatible ?

P.S. : j'avais lancé l'installeur Mojave juste "pour voir", et il me proposait une mise à jour firmware du Mac. Qu'apporte cette mise à jour ? Aura-t-elle des conséquences sur un éventuelle retour sous High Sierra ?

Merci d'avance !


--------------------
MacPro 5.1 Mid 2012 - Xeon 6 coeurs 3,33 Ghz - 24 Go RAM - Crucial M4 512 x2 - Nvidia GTX 1070 ASUS - High Sierra
MacBook Air 13" 2013 - i7 1,7Ghz - 8Go Ram - SSD 256 Go• - High Sierra
Mac Mini 2011 i5 2.5 Ghz - 8Go Ram (serveur multimédia) - SSD Crucial M4 64Go - High Sierra
Mac Mini 2014 i5 2.6 Ghz - 8Go Ram - SSD Samsung 850 EVO 512Go - High Sierra
iPhone X 64 Go, iPad Pro 12/128, iPad Air, iPad 2016 128
Go to the top of the page
 
+Quote Post
baron
posté 12 Oct 2018, 01:51
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 964
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Je crois que tu risques d'avoir des réponses plus pertinentes dans le sous-forum dédié. Je déplace…
Go to the top of the page
 
+Quote Post
thunder72fr
posté 12 Oct 2018, 06:49
Message #3


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 460
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Il y a tous les renseignements pour faire la mise à jour Mojave:

MP5,1: What you have to do to upgrade to Mojave


--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Catalina - Win10 Pro
Mac Mini (End 2012) / i5 3210M 2.5GHz / 16Go DDR3 1600Mhz/ 500Go SSD Sata / Catalina - Win10 Pro

Matériel Non APPLE:
PC Gamer Hackintosh / i7 8700K / ASUS Z370-E Gaming / 32Go DDR4 / Radeon VII 16Go / 2 x 500Go SSD Nvme - 1x1To SSD Sata - 8To DD - 2To DD / Catalina - Win10 Pro - Ubuntu 19.04 / Clover 5080
Go to the top of the page
 
+Quote Post
FredStrasbourg
posté 12 Oct 2018, 08:55
Message #4


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 655
Inscrit : 30 Jun 2004
Lieu : Strasbourg
Membre no 20 594



Merci.
Après lecture de l'article, il ne répond pas à ma question. Ou plutôt si, en fait. Ma 5870 n'est pas listée comme compatible. Je le savais déjà, c'est pourquoi je voulais savoir s'il y avait une méthode pour "forcer" l'installation malgré la carte graphique non compatible.

J'ai vu qu'il y avait un logiciel pour faire cela (lien) mais je voudrais être sûr avant de me lancer. Vu que mon Mac est donné comme "compatible Mojave" par Apple (je n'ai qu'un problème de carte graphique), vais-je quand-même pouvoir l'installer par ce biais ?

Si oui, cela modifie-t-il des fichiers du système ? En gros, dès que je remettrai ma 1070, mon système sera-t-il considéré comme "vierge", ou la bidouille aura-t-elle laissé des traces ?

Mais surtout : la mise à jour firmware ne va-t-elle pas m'empêcher de revenir en arrière ?

Je sais, ça fait beaucoup de questions. Mais mon Mac est ma machine de travail et pour rien au monde je n'en changerai (fiable, silencieuse, rapide, gavée de ram et de SSD et cette p.... de GTX 1070 pas reconnue).
Je l'ai depuis 6 ans, j'ai trois écrans connectés dessus. Il me faudrait dépenser une fortune si je voulais la même chose chez Apple aujourd'hui...

Merci de votre aide en tout cas.


--------------------
MacPro 5.1 Mid 2012 - Xeon 6 coeurs 3,33 Ghz - 24 Go RAM - Crucial M4 512 x2 - Nvidia GTX 1070 ASUS - High Sierra
MacBook Air 13" 2013 - i7 1,7Ghz - 8Go Ram - SSD 256 Go• - High Sierra
Mac Mini 2011 i5 2.5 Ghz - 8Go Ram (serveur multimédia) - SSD Crucial M4 64Go - High Sierra
Mac Mini 2014 i5 2.6 Ghz - 8Go Ram - SSD Samsung 850 EVO 512Go - High Sierra
iPhone X 64 Go, iPad Pro 12/128, iPad Air, iPad 2016 128
Go to the top of the page
 
+Quote Post
tedeka
posté 26 Oct 2018, 11:21
Message #5


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 573
Inscrit : 29 Mar 2005
Lieu : Bourgogne du Sud
Membre no 36 186



Citation (FredStrasbourg @ 12 Oct 2018, 09:55) *
Mais surtout : la mise à jour firmware ne va-t-elle pas m'empêcher de revenir en arrière ?


Voilà une question que je me pose aussi.

Du coup, je suis toujours sous Sierra. Je n'ai pas trop vu l'intérêt de passer à High Sierra, mais Mojave a l'air intéressant. Il n'y a plus qu'à attendre la mise à jour du webdriver Nvidia.
Mais bonne question : peut-on revenir en arrière, et réinstaller un système Sierra ensuite, si nécessaire ? A partir d'un disque cloné, par exemple.


--------------------
MBP 15" Unibody Core 2 Duo, 3.06/8Go/SSD Samsung 840 500 Go - 10.11.6
Mac Pro 2009 flashé 5.1, 2 Xeon 6-core X5690 3.46 GHz, 48Go 1333MHz
SSD Crucial M500 960 Go + SSD Crucial Mx300 2050 Go (10.12.5 & Windows 10 )
EVGA GeForce GTX 1080 Ti SC2 GAMING ICX
Go to the top of the page
 
+Quote Post
joe cool
posté 26 Oct 2018, 11:37
Message #6


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 773
Inscrit : 27 Dec 2002
Lieu : Metz
Membre no 5 328



J'ai les mêmes interrogations, mais avec une R9...

Je vous laisse tester smile.gif

(J'ai déjà un ssd cloner d'Hihg sierra en attente, mais le MAJ firmware m'a stoppé)


--------------------
Macpro 5.1-24 + MBP retina aujourd'hui et toute la gamme depuis le IIFx • PC • Sun • AS400 • Fofone • Papad...
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la liste
Go to the top of the page
 
+Quote Post
Rorqual
posté 26 Oct 2018, 12:24
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 988
Inscrit : 7 Sep 2001
Lieu : Sartrouville
Membre no 755



Je n'ai plus le matériel pour tester, et les conseilleurs ne sont pas les payeurs... mais je ne vois vraiment pas pourquoi la màj firmware empêcherait d'installer un macOS plus ancien que 10.14.


--------------------
Mac Pro 2009 flashé 2010, bien boosté : ça c'était avant. A présent : Windows 10 Pro sur Core i7-7700K 4,2 GHz - RAM DDR4 16 Go à 3200 MHz - NVIDIA GeForce RTX 2070 KFA2 - Carte-mère ASUS Strix Z270E - Boîtier Lian-Li tout alu - Ventirad Noctua - Alimentation Seasonic 80+ Platinum - SSD WD Black PCIe - SSD Samsung 840 Pro (x2) - Disques durs 7200 tours/mn Toshiba (x2) et HGST - Graveur DVD Lite-On - Webcam Logitech C930e - Moniteur Dell U2713HM (27" QHD dalle IPS) - Clavier mécanique Logitech G710+ - Souris Razer Naga 2014
Go to the top of the page
 
+Quote Post
Pat94
posté 26 Oct 2018, 13:23
Message #8


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 807
Inscrit : 28 Nov 2015
Lieu : Ile de France
Membre no 197 274



Bonjour,
je travaille actuellement un peux avec Mojave en Bêta test, ce plutôt par curiosité, et j'ai mis à jour le firmware lors des installations de différentes versions Bêta.

Actuellement voici la version du firmware de mon Mac Pro 5.1
Version de la ROM de démarrage : 140.0.0.0.0
Version SMC (système) : 1.39f5
Version SMC (supporte pour processeur) : 1.39f5

Sur cette bécane il y a différentes partitions :
Code
diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk3         499.9 GB   disk0s2

/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS Time Machine            998.0 GB   disk1s2
   3:                  Apple_HFS Sauvegardes et divers   502.9 GB   disk1s3
   4:                  Apple_HFS Divers EC               52.6 GB    disk1s4
   5:                  Apple_HFS El Capitan              446.2 GB   disk1s5

/dev/disk2 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:                  Apple_HFS Stock et en court       250.0 GB   disk2s2
   3:                 Apple_Boot Recovery HD             784.2 MB   disk2s3
   4:                  Apple_HFS Mac OS 10.6             250.0 GB   disk2s4
   5:                  Apple_HFS Divers FILMS/PRG/DVD    498.9 GB   disk2s5

/dev/disk3 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +499.9 GB   disk3
                                 Physical Store disk0s2
   1:                APFS Volume SSD 10.14 Beta APFS     393.8 GB   disk3s1
   2:                APFS Volume Preboot                 25.3 MB    disk3s2
   3:                APFS Volume Recovery                509.8 MB   disk3s3
   4:                APFS Volume VM                      20.5 KB    disk3s4

/dev/disk4 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *4.0 TB     disk4
   1:                        EFI EFI                     209.7 MB   disk4s1
   2:                  Apple_HFS Mac OS 10.13            1.0 TB     disk4s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk4s3
   4:                  Apple_HFS Stokage 3 T             3.0 TB     disk4s4

/dev/disk5 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk5
   1:                        EFI EFI                     209.7 MB   disk5s1
   2:                  Apple_HFS SSD OS 10.13            499.1 GB   disk5s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk5s3


En réponse à vos questions malgré la mise à jour firmware, toutes ces partitions démarrent sans problème lorsque je les sélectionne ( même la 10.6 ou la gestion de la carte graphique n'est plus assurée que dans une seule résolution en 1600X1000)
Carte graphique AMD Radeon R9 280X

Ce message a été modifié par Pat94 - 26 Oct 2018, 13:26.


--------------------
MacPro 5.1/12 Cores 3,46/SSD
Go to the top of the page
 
+Quote Post
baron
posté 26 Oct 2018, 13:46
Message #9


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 964
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Dandu signale quand même sur Le Journal du lapin quelques incompatibilités matérielles lorsqu'on installe Mojave sur des Mac non officiellement supportés — ce qui n'était pas le cas avec les versions précédentes de MacOSX :
www.journaldulapin.com/2018/10/24/installer-mojave-sur-un-mac-non-supporte-une-mauvaise-idee/


--------------------
MacBook Pro 15’’ mi-2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
joe cool
posté 26 Oct 2018, 13:58
Message #10


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 773
Inscrit : 27 Dec 2002
Lieu : Metz
Membre no 5 328



Merci PAT

je vais donc tester.

Boot sur clone High sierra

=> Remettre la ATI 5780 d'origine

Upgrade FW

=> Remettre la R9

Install Mojave

Et vérifier que mes cartes USB3 et autre fonctionnent encore...

J'ai une KT4004 qui ne devrait pas fonctionner mais qui tourne impeccablement. Sauf en cas de clean install... certainement un driver qui traîne dans mon système que je n'ai jamais identifié


--------------------
Macpro 5.1-24 + MBP retina aujourd'hui et toute la gamme depuis le IIFx • PC • Sun • AS400 • Fofone • Papad...
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la liste
Go to the top of the page
 
+Quote Post
Vin-sang
posté 26 Oct 2018, 15:41
Message #11


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 386
Inscrit : 25 Sep 2001
Lieu : Ptit Suisse
Membre no 872



J'ai un peu la même config que Fredstrasbourg et j'ai fait ceci pour que mojave fonctionne sur mon 5.1 :

1. mise à jour du 10.13 en mojave (écran de mise à jour apparu automatiquement) lorsque j'avais branché mon asus GTX1070 sur le macpro 5.1 (connexion en DVI).

2. redémarrage et le "boing" de màj firmware du macpro, j'ai laissé tourner sans rien toucher.

3. après 15 minutes il ne se passait plus rien; j'ai appuyé sur l'extinction, laissé refroidir 5 minutes, puis j'ai démonté la GTX1070 et remonté la 5870.

4. Redémarrage, le système a continué la mise à jour en mojave et depuis il fonctionne avec la 5870 (voir mon fichier).

Je n'ai pas encore testé en rebranchant la GTX1070, je vais tenter le coup ce soir (ayant par ailleurs enfin reçu mon cable pour la brancher en displayport).

En revanche le ventilateur de la 5870 tourne fort, il va falloir que je trouve un utilitaire pour le calmer si je ne parviens par à faire fonctionner la gtx1070...
Fichier(s) joint(s)
Fichier joint  Capture_d_____cran_2018_10_26____16.31.44.png ( 639.5 Ko ) Nombre de téléchargements : 19
 


--------------------
Mac Pro 2009 Nehalem - W3690 3.46 GHZ / 64GB ram / ATI 5870 mac edition sur écran philips 32 pouces / SSD sandisk 512 gb+ 2 TB
Macbook Air 11" 2012 i5 1.7 GHZ
Macbook pro 17" early 2011 i7 2.2 GHZ - ssd 120gb
Powermac G5 2x2.5GHZ/8gb ram/écran apple 23" acrylique - pour les logiciels sous mac OS 9 :-)
iPhone 5s + 6 plus pour Madame
iPad (gagné à un concours :-)
R.I.P : LC/IIsi/IIvx/motorola StarMax 4000/4400/PowerMac G3/PowerMac G4 (enfin pas vraiment morts, à la cave pour les 2 derniers...)/iMac late 2009 27 pouces (CG HS)
revendu : macpro 1st gen 2006
La Suisse : un air pur et frais réputé pour l'overclock des poumons :-)
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post
thunder72fr
posté 26 Oct 2018, 16:07
Message #12


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 460
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Pour cela que j'ai mis une Sapphire RX580 Pulse 8 Go (en ayant revendu ma EVGA GeForce GTX 1080 Ti FTW3 Gaming, ayant pas besoin pour le moment de puissance).

J'installerais peut être ma AORUS 1080ti Extreme Edition de mon PC Gamer Hackintosh (remplacé par une RTX2080ti, à un prix plus raisonnable qu'actuellement) et si bien sûr les webdrivers Nvidia sont disponibles.

Et peut être que j'essaierais cette prochaine RTX pour cette histoire de bootscreen qui serait disponible sur un Mac Pro sous Mojave:

RTX Series Cards have Native Bootscreen Support


En attendant, avec la dernière Rom 140.0.0.0, on a déjà la compatibilité NVME SSD bootable.





--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Catalina - Win10 Pro
Mac Mini (End 2012) / i5 3210M 2.5GHz / 16Go DDR3 1600Mhz/ 500Go SSD Sata / Catalina - Win10 Pro

Matériel Non APPLE:
PC Gamer Hackintosh / i7 8700K / ASUS Z370-E Gaming / 32Go DDR4 / Radeon VII 16Go / 2 x 500Go SSD Nvme - 1x1To SSD Sata - 8To DD - 2To DD / Catalina - Win10 Pro - Ubuntu 19.04 / Clover 5080
Go to the top of the page
 
+Quote Post
Vin-sang
posté 27 Oct 2018, 09:36
Message #13


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 386
Inscrit : 25 Sep 2001
Lieu : Ptit Suisse
Membre no 872



Oui c'est un peu chiant cette affaire... j'ai patienté plusieurs mois que le prix des gtx1070 descendent (pas simple avec cette histoire d'arnaque de bitcoin et de minage...) et au moment où je franchis enfin le pas, Apple annonce que leur système n'est plus compatible avec les carte nvidia... je vais sans doute devoir aussi la troquer contre une RX580... dry.gif

Ce message a été modifié par Vin-sang - 27 Oct 2018, 09:37.


--------------------
Mac Pro 2009 Nehalem - W3690 3.46 GHZ / 64GB ram / ATI 5870 mac edition sur écran philips 32 pouces / SSD sandisk 512 gb+ 2 TB
Macbook Air 11" 2012 i5 1.7 GHZ
Macbook pro 17" early 2011 i7 2.2 GHZ - ssd 120gb
Powermac G5 2x2.5GHZ/8gb ram/écran apple 23" acrylique - pour les logiciels sous mac OS 9 :-)
iPhone 5s + 6 plus pour Madame
iPad (gagné à un concours :-)
R.I.P : LC/IIsi/IIvx/motorola StarMax 4000/4400/PowerMac G3/PowerMac G4 (enfin pas vraiment morts, à la cave pour les 2 derniers...)/iMac late 2009 27 pouces (CG HS)
revendu : macpro 1st gen 2006
La Suisse : un air pur et frais réputé pour l'overclock des poumons :-)
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post
tedeka
posté 27 Oct 2018, 15:40
Message #14


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 573
Inscrit : 29 Mar 2005
Lieu : Bourgogne du Sud
Membre no 36 186



Citation (thunder72fr @ 26 Oct 2018, 17:07) *


huh.gif

Mais c'est dingue ça !

Ce n'est pas un fake ?


--------------------
MBP 15" Unibody Core 2 Duo, 3.06/8Go/SSD Samsung 840 500 Go - 10.11.6
Mac Pro 2009 flashé 5.1, 2 Xeon 6-core X5690 3.46 GHz, 48Go 1333MHz
SSD Crucial M500 960 Go + SSD Crucial Mx300 2050 Go (10.12.5 & Windows 10 )
EVGA GeForce GTX 1080 Ti SC2 GAMING ICX
Go to the top of the page
 
+Quote Post
thunder72fr
posté 28 Oct 2018, 07:22
Message #15


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 460
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



il y a des rumeurs que le contrat entre AMD et APPLE se termine en Décembre.

Avec la possibilité de choisir entre les GPU AMD et NVIDIA pour le futur Mac Pro modulaire.

Faut juste patienter pour le moment pour la sortie des webdrivers compatible Mojave.

En attendant, ma Sapphire RX580 Pulse 8Go fait l'affaire.



--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Catalina - Win10 Pro
Mac Mini (End 2012) / i5 3210M 2.5GHz / 16Go DDR3 1600Mhz/ 500Go SSD Sata / Catalina - Win10 Pro

Matériel Non APPLE:
PC Gamer Hackintosh / i7 8700K / ASUS Z370-E Gaming / 32Go DDR4 / Radeon VII 16Go / 2 x 500Go SSD Nvme - 1x1To SSD Sata - 8To DD - 2To DD / Catalina - Win10 Pro - Ubuntu 19.04 / Clover 5080
Go to the top of the page
 
+Quote Post
tedeka
posté 28 Oct 2018, 10:49
Message #16


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 573
Inscrit : 29 Mar 2005
Lieu : Bourgogne du Sud
Membre no 36 186



Il semblerait que ce soit soumis au bon vouloir d'Apple.
Donc, ce n'est pas gagné pour Mojave...



Ce message a été modifié par tedeka - 28 Oct 2018, 10:50.


--------------------
MBP 15" Unibody Core 2 Duo, 3.06/8Go/SSD Samsung 840 500 Go - 10.11.6
Mac Pro 2009 flashé 5.1, 2 Xeon 6-core X5690 3.46 GHz, 48Go 1333MHz
SSD Crucial M500 960 Go + SSD Crucial Mx300 2050 Go (10.12.5 & Windows 10 )
EVGA GeForce GTX 1080 Ti SC2 GAMING ICX
Go to the top of the page
 
+Quote Post
ashurao
posté 30 Oct 2018, 11:01
Message #17


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 751
Inscrit : 26 Sep 2003
Lieu : Paris
Membre no 9 891



Hello,
un membre du forum Geforce a semble-t-il posé la question au support Nvidia. On lui a répondu qu'il n'y avait pas de date pour l'instant, mais que Nvidia travaillait bien sur des drivers pour MOJAVE, pour les GTX Pascal et les RTX Turing.

https://forums.geforce.com/default/topic/10...s-for-mojave/1/


--------------------
Mac pro mid 2010 6 cœurs 3,33Ghz, 10.13.6, 32Go, SSD SATA 512Go, Nvidia GTX 780 SC ;-D
Dell 23"
Go to the top of the page
 
+Quote Post
tedeka
posté 7 Jan 2019, 17:44
Message #18


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 573
Inscrit : 29 Mar 2005
Lieu : Bourgogne du Sud
Membre no 36 186



Une lueur d'espoir ?

Selon ce chargé de clientèle de Nvidia, Apple et Nvidia travailleraient enfin ensemble à l'élaboration de pilotes qui devraient sortir très prochainement.

C'est daté au 2 janvier.

On verra...



--------------------
MBP 15" Unibody Core 2 Duo, 3.06/8Go/SSD Samsung 840 500 Go - 10.11.6
Mac Pro 2009 flashé 5.1, 2 Xeon 6-core X5690 3.46 GHz, 48Go 1333MHz
SSD Crucial M500 960 Go + SSD Crucial Mx300 2050 Go (10.12.5 & Windows 10 )
EVGA GeForce GTX 1080 Ti SC2 GAMING ICX
Go to the top of the page
 
+Quote Post
Bibou69
posté 11 Mar 2019, 20:34
Message #19


Nouveau Membre


Groupe : Membres
Messages : 18
Inscrit : 2 Mar 2019
Lieu : Lyon
Membre no 207 450



Citation (tedeka @ 7 Jan 2019, 17:44) *
Une lueur d'espoir ?

Selon ce chargé de clientèle de Nvidia, Apple et Nvidia travailleraient enfin ensemble à l'élaboration de pilotes qui devraient sortir très prochainement.

C'est daté au 2 janvier.

On verra...



Une lueur d’espoir biggrin.gif


--------------------
Mac Pro 2009 [email protected]/2 x Intel® Xeon® X5680 3.33GHz/32Go 1333MHz/MSI GeForce GTX 1080 Ti Gaming - 11 Go/Samsung 850 PRO 512Go + Samsung 860 EVO 1To + WD 3.5 Caviar Black 640Go/LG BH16NS55 Graveur Blu-ray/MSI OPTIX MPG27CQ 27"/High Sierra|Windows 10 Pro
Go to the top of the page
 
+Quote Post
Rorqual
posté 12 Mar 2019, 08:05
Message #20


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 988
Inscrit : 7 Sep 2001
Lieu : Sartrouville
Membre no 755



La lumière est au bout du tunnel, mais c'est un très long tunnel. tongue.gif


--------------------
Mac Pro 2009 flashé 2010, bien boosté : ça c'était avant. A présent : Windows 10 Pro sur Core i7-7700K 4,2 GHz - RAM DDR4 16 Go à 3200 MHz - NVIDIA GeForce RTX 2070 KFA2 - Carte-mère ASUS Strix Z270E - Boîtier Lian-Li tout alu - Ventirad Noctua - Alimentation Seasonic 80+ Platinum - SSD WD Black PCIe - SSD Samsung 840 Pro (x2) - Disques durs 7200 tours/mn Toshiba (x2) et HGST - Graveur DVD Lite-On - Webcam Logitech C930e - Moniteur Dell U2713HM (27" QHD dalle IPS) - Clavier mécanique Logitech G710+ - Souris Razer Naga 2014
Go to the top of the page
 
+Quote Post
berdup
posté 30 Mar 2019, 12:38
Message #21


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 268
Inscrit : 8 Mar 2005
Membre no 34 699



Bonjour à tous,

Avec un peu de recul, j'envisage de passer mon MacPro mi 2010 5.1 sous OSX 10.14.
Je suis actuellement sous OSX 10.12, j'envisage l'achat d'une RX 560 qui est apparemment compatible 10.12, 10.13 et 10.14.

Avec les versions définitives de 10.13 et 10.14 est-il possible, après avoir fait la m à j, de revenir à 10.12 ?
C'était semble-t-il le cas avec les versions béta, mais je n'ai pas trouvé de retour avec les versions définitives.

Avant l'achat d'un éventuel futur MacPro 2020, je voudrais m'assurer que tout pourra fonctionner en 10.14, mais pouvoir revenir en arrière si ce n'est pas le cas.

Pouvez-vous m'éclairer ?

Merci


--------------------
• MP 2010 12x2.6, 40 Go, Nec Pa272W, 10.14.5, SSD Crucial MX 300 1 To + Samsung 840 Pro 256Go, Radeon RX 560 4Go
Go to the top of the page
 
+Quote Post
Pat94
posté 30 Mar 2019, 19:09
Message #22


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 807
Inscrit : 28 Nov 2015
Lieu : Ile de France
Membre no 197 274



Actuellement voici la version du firmware de mon Mac Pro 5.1
Version de la ROM de démarrage : 141.0.0.0.0
Version SMC (système) : 1.39f5
Version SMC (supporte pour processeur) : 1.39f5
Carte graphique AMD Radeon RX 580 LE 8Go

Sur cette bécane il y a différentes partitions:
10.6
10.13
10.14.4 (version définitive)

En réponse à ia question malgré la mise à jour firmware, toutes ces partitions démarrent sans problème lorsque je les sélectionne ( même la 10.6 que je conserve pour Rosetta, ou la gestion de la carte graphique n'est plus assurée, la j'utilise ma vielle GT 120 d'origine )

Nota:Attention ne pas updater le firmware vers 142.0.0.0.0 fourni avec la bêta 10.14.5 si processeur(s) série W36XX, ou iu risque de "bricker" ton mac.

Ce message a été modifié par Pat94 - 30 Mar 2019, 19:21.


--------------------
MacPro 5.1/12 Cores 3,46/SSD
Go to the top of the page
 
+Quote Post
berdup
posté 1 Apr 2019, 09:00
Message #23


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 268
Inscrit : 8 Mar 2005
Membre no 34 699



Ce sont des partitions sur un seul disque ou des disques différents que tu as ?

Tu n'as pas de problème avec le système de fichier APFS, le système 10.6 étant incompatible avec ce format, comment ça se passe ?

Le problème de firmware 142.0.0.0.0 est-il lié à la version bêta ou à la 10.14.5 ?
Sachant que j'ai un 2 x 2.66 Ghz, ce sont donc des W36XX, je suis, du coup assez inquiet.

Merci pour tes réponses


--------------------
• MP 2010 12x2.6, 40 Go, Nec Pa272W, 10.14.5, SSD Crucial MX 300 1 To + Samsung 840 Pro 256Go, Radeon RX 560 4Go
Go to the top of the page
 
+Quote Post
Pat94
posté 1 Apr 2019, 09:34
Message #24


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 807
Inscrit : 28 Nov 2015
Lieu : Ile de France
Membre no 197 274



Bonjour,

Regarde plus haut, il y a cinq disques dans cette machine, 3 plateaux et 2 SSD, pas de problème entre les différents formats tant que l'on ne mélange pas les genres (APFS seulement sur le SSD bêta de Mojave) le reste en Mac OS étendu sur les disques à plateaux.
Depuis j'ai installé Mojave sur le SSD de H. Sierra et viré le SSD d'essais de Mojave

Carte graphique RX 580 LE sans boot room, mais les mises à jour Mojave "passent à l'écran"
Mes processeurs sont des W3690

Je suis actuellement sur Mojave 10.14.4 installé sur un SSD spécifique installé sur PCIe (raison pour laquelle il et repéré en external), pour ma part aucun problème de fonctionnement avec cette version.

Version de la ROM de démarrage : 141.0.0.0.0
Version SMC (système) : 1.39f5
Version SMC (support pour processeur) : 1.39f5

La mise à jour 10.14.4 installe le firmware 141.0.0.0.0 si tu le veux en utilisant le combo pas de problèmes particuliers pour moi.


Le bêta 10.14.5 installe le firmware 142.0.0.0.0 NE PAS L'INSTALLER SUR DES MACHINES AVEC DES PROCESSEURS W36 XX ou tu risque de bricker ton Mac.

Liste de mes disques actuelle :

Code
[Mac1:~] xxxxxxx% diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Stock et en court       250.0 GB   disk0s2
   3:                 Apple_Boot Recovery HD             784.2 MB   disk0s3
   4:                  Apple_HFS Mac OS 10.6             250.0 GB   disk0s4
   5:                  Apple_HFS Divers FILMS/PRG/DVD    498.9 GB   disk0s5

/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS Time Machine            998.0 GB   disk1s2
   3:                  Apple_HFS Sauvegardes et divers   502.9 GB   disk1s3
   4:                  Apple_HFS Divers EC               52.6 GB    disk1s4
   5:                  Apple_HFS Save SSD                446.2 GB   disk1s5

/dev/disk2 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *4.0 TB     disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:                  Apple_HFS Mac OS 10.13            1.0 TB     disk2s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk2s3
   4:                  Apple_HFS Stokage 3 T             3.0 TB     disk2s4

/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk3
   1:                        EFI EFI                     209.7 MB   disk3s1
   2:                 Apple_APFS Container disk4         499.9 GB   disk3s2

/dev/disk4 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +499.9 GB   disk4
                                 Physical Store disk3s2
   1:                APFS Volume SSD OS 10.14            354.7 GB   disk4s1
   2:                APFS Volume Preboot                 25.6 MB    disk4s2
   3:                APFS Volume Recovery                519.8 MB   disk4s3
   4:                APFS Volume VM                      20.5 KB    disk4s4


Ce message a été modifié par Pat94 - 1 Apr 2019, 09:52.


--------------------
MacPro 5.1/12 Cores 3,46/SSD
Go to the top of the page
 
+Quote Post
berdup
posté 1 Apr 2019, 14:06
Message #25


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 268
Inscrit : 8 Mar 2005
Membre no 34 699



Ok, merci je pensais que Mojave exigeait que tous les disques internes soient APFS, surtout les SSD.

Concernant le problème du firmware 142.0.0.0.0, est-ce lié à la bêta ou également à la 10.4.5 finale ?

Merci


--------------------
• MP 2010 12x2.6, 40 Go, Nec Pa272W, 10.14.5, SSD Crucial MX 300 1 To + Samsung 840 Pro 256Go, Radeon RX 560 4Go
Go to the top of the page
 
+Quote Post
Pat94
posté 1 Apr 2019, 15:39
Message #26


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 807
Inscrit : 28 Nov 2015
Lieu : Ile de France
Membre no 197 274



@berdup

Pour l'instant le 142 est fourni avec la bêta, la 10.14.5 finale n'existant pas, dans l'avenir je ne sais pas. huh.gif

Mais à l'heure actuelle si tu es en W36 XX tu fumes ton bios si tu le flash avec cette version, et tu gagnes le droit de remplacer la puce, le retour en arrière étant impossible comme ton mac ne démarre plus. w00t.gif

Petite blague d'Apple les versions avec des W36 XX sont des 4.1 fin 2009 modifié et théoriquement pas compatible Mojave sauf à remplacer la puce bios, et peut-être les processeurs par des séries X 56XX.

Ce message a été modifié par Pat94 - 1 Apr 2019, 15:50.


--------------------
MacPro 5.1/12 Cores 3,46/SSD
Go to the top of the page
 
+Quote Post
Bibou69
posté 1 Apr 2019, 20:15
Message #27


Nouveau Membre


Groupe : Membres
Messages : 18
Inscrit : 2 Mar 2019
Lieu : Lyon
Membre no 207 450



Possibilité ou non pour les possesseurs de GPU Nvidia contraint de rester sous High Sierra de chopé uniquement le Firmware 140.0.0.0.0 sous Mojave afin d’acceuillir la compatibilité NVMe ?

J’ai essayé en bootant sur l’un et sur l’autre GPU et toujours le même message m’indiquant que les deux cartes ne supporte pas Métal GT120 | GTX980

Ce message a été modifié par Bibou69 - 1 Apr 2019, 20:18.


--------------------
Mac Pro 2009 [email protected]/2 x Intel® Xeon® X5680 3.33GHz/32Go 1333MHz/MSI GeForce GTX 1080 Ti Gaming - 11 Go/Samsung 850 PRO 512Go + Samsung 860 EVO 1To + WD 3.5 Caviar Black 640Go/LG BH16NS55 Graveur Blu-ray/MSI OPTIX MPG27CQ 27"/High Sierra|Windows 10 Pro
Go to the top of the page
 
+Quote Post
Pat94
posté 1 Apr 2019, 21:39
Message #28


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 807
Inscrit : 28 Nov 2015
Lieu : Ile de France
Membre no 197 274



@ Bibou 69

Ou on peut charger le 140.0.0.0.0 en trichant un peu (extraire seulement ce que l'on a besoin de la mise à jour, des forums en parlent), pour ma part je l'ai fait à l'époque mais gaffe quand on bricole l'EFI de ne pas bricker sa bécane.


--------------------
MacPro 5.1/12 Cores 3,46/SSD
Go to the top of the page
 
+Quote Post
Bibou69
posté 2 Apr 2019, 06:35
Message #29


Nouveau Membre


Groupe : Membres
Messages : 18
Inscrit : 2 Mar 2019
Lieu : Lyon
Membre no 207 450



Citation (Pat94 @ 1 Apr 2019, 21:39) *
@ Bibou 69

Ou on peut charger le 140.0.0.0.0 en trichant un peu (extraire seulement ce que l'on a besoin de la mise à jour, des forums en parlent), pour ma part je l'ai fait à l'époque mais gaffe quand on bricole l'EFI de ne pas bricker sa bécane.



Si tu as un lien je suis preneur, sinon la méthode de la clé bootable avec Mojave dessus au démarrage avec le bouton presser sur le bouton d’alimentation fonctionnerait selon toi, j’ai lu plusieurs sujets sur la question ou certains ont utilisé cette méthode mais sur des précédents firmwares


--------------------
Mac Pro 2009 [email protected]/2 x Intel® Xeon® X5680 3.33GHz/32Go 1333MHz/MSI GeForce GTX 1080 Ti Gaming - 11 Go/Samsung 850 PRO 512Go + Samsung 860 EVO 1To + WD 3.5 Caviar Black 640Go/LG BH16NS55 Graveur Blu-ray/MSI OPTIX MPG27CQ 27"/High Sierra|Windows 10 Pro
Go to the top of the page
 
+Quote Post
thunder72fr
posté 2 Apr 2019, 07:17
Message #30


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 460
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Le flashage d'un Mac Pro se fait avec une clé usb installateur complet de Mojave (dernière version 10.14.4) pour avoir le dernier bootrom 141.0.0.0

Il fait démarrer dessus en restant appuyant sur le bouton power (gong et clignotement)

Bien sûr, il faut une carte compatible metal.



--------------------
Materiel APPLE :
Macbook Pro 15" Retina (Mid 2012) / i7 3620QM / 8Go DDR3 / Nvidia 650M / 500Go SSD / Catalina - Win10 Pro
Mac Mini (End 2012) / i5 3210M 2.5GHz / 16Go DDR3 1600Mhz/ 500Go SSD Sata / Catalina - Win10 Pro

Matériel Non APPLE:
PC Gamer Hackintosh / i7 8700K / ASUS Z370-E Gaming / 32Go DDR4 / Radeon VII 16Go / 2 x 500Go SSD Nvme - 1x1To SSD Sata - 8To DD - 2To DD / Catalina - Win10 Pro - Ubuntu 19.04 / Clover 5080
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 17th September 2019 - 18:11