IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Message d'erreur au lancement Illustrator, Erreur lors du chargement des modules externes
Options
pierre22
posté 27 Oct 2014, 17:21
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 20 Jan 2006
Membre no 53 889



Bonjour,

En suite d'une réinstallation de ma Suite CS4, et de la mise à jour manuelle car update ne fonctionne pas (il indiquait que tout est à jour alors que ce n'était pas le cas)
Au lancement, Illustrator indique le message d'erreur suivant :

Erreur lors du chargement des modules externes :
Photoshopimport.aip
PhotoshopExport.aip

Il indique aussi à chaque lancement : "certains modules externes ont été mis à jour.Les modifications prendront effet au prochain lancement d'Illustrator".

Merci de vos aides. smile.gif

Cordialement

Ce message a été modifié par pierre22 - 27 Oct 2014, 17:27.
Fichier(s) joint(s)
Fichier joint  Capture_d___e__cran_2014_10_27_a___14.19.04.jpg ( 88.85 Ko ) Nombre de téléchargements : 11
Fichier joint  Capture_d___e__cran_2014_10_26_a___20.54.56.jpg ( 90.75 Ko ) Nombre de téléchargements : 11
 
Go to the top of the page
 
+Quote Post
swamp
posté 29 Oct 2014, 10:13
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 414
Inscrit : 7 Feb 2005
Lieu : Il est 5 h... Paris s'éveille...
Membre no 32 590



Tu as essayé de désinstaller proprement ta CS4 plutôt qu'une réinstallation directe ?


--------------------
Pour le café c'est bouilloire et cafetière à piston.
Go to the top of the page
 
+Quote Post
gerald87
posté 29 Oct 2014, 11:03
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 942
Inscrit : 3 Jun 2002
Lieu : Limoges
Membre no 2 612



Maintenant tu ne parles pas du système utilisé huh.gif rolleyes.gif

je suppose que c'est suite au passage à Yosemite, auquel cas…
Go to the top of the page
 
+Quote Post
Cri-cri
posté 29 Oct 2014, 14:20
Message #4


Champollion 2k5
*****

Groupe : Modérateurs
Messages : 6 918
Inscrit : 15 Jun 2003
Lieu : ...partout et nulle part...
Membre no 8 070



On peut effectivement le penser.
Dans ce cas, il ne faut pas espérer de solution de la part d'Adobe (et c'est tout à fait normal, il y a déjà eu 5 versions depuis la CS4 !!).

J'ai toujours du mal à comprendre les gens qui updatent leur système au premier jour, alors que leurs applications ne sont pas certifiées pour le nouveau système.
Et ici, avec une CS4, il ne fallait quand même pas espérer des miracles !

Dans un contexte professionnel, on prend son temps et on vérifie avant toute mise à jour.
Pour exemple, j'étais encore sous Snow Leopard jusqu'en mai 2013 (pas convaincu par Lion) et ne suis passé à Mountain Lion à ce moment-là que parce que j'avais un projet de développement iOS qui m'obligeait à passer 10.8
Pour Mavericks, j'ai fait la mise à jour il y a à peine 1 mois. Pour Yosemite, j'attendrai au moins la .2 ou .3 avant d'y passer (comme à chaque nouvelle release majeure).


--------------------


MacBook Pro 15" i9 2.9 Mojave
Don't believe anything you read on the net. Except this. Well, including this, I suppose (Douglas Adams)
Perhaps the answer to the question lies in the question (Police Me - Tori Amos)
Go to the top of the page
 
+Quote Post
pierre22
posté 30 Oct 2014, 10:43
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 20 Jan 2006
Membre no 53 889



Citation (swamp @ 29 Oct 2014, 10:13) *
Tu as essayé de désinstaller proprement ta CS4 plutôt qu'une réinstallation directe ?


Oui

Citation (gerald87 @ 29 Oct 2014, 11:03) *
Maintenant tu ne parles pas du système utilisé huh.gif rolleyes.gif

je suppose que c'est suite au passage à Yosemite, auquel cas…


Oui, je suis sur Yosemite à jour

Citation (Cri-cri @ 29 Oct 2014, 14:20) *
On peut effectivement le penser.
Dans ce cas, il ne faut pas espérer de solution de la part d'Adobe (et c'est tout à fait normal, il y a déjà eu 5 versions depuis la CS4 !!).

J'ai toujours du mal à comprendre les gens qui updatent leur système au premier jour, alors que leurs applications ne sont pas certifiées pour le nouveau système.
Et ici, avec une CS4, il ne fallait quand même pas espérer des miracles !

Dans un contexte professionnel, on prend son temps et on vérifie avant toute mise à jour.
Pour exemple, j'étais encore sous Snow Leopard jusqu'en mai 2013 (pas convaincu par Lion) et ne suis passé à Mountain Lion à ce moment-là que parce que j'avais un projet de développement iOS qui m'obligeait à passer 10.8
Pour Mavericks, j'ai fait la mise à jour il y a à peine 1 mois. Pour Yosemite, j'attendrai au moins la .2 ou .3 avant d'y passer (comme à chaque nouvelle release majeure).


De CS4 à CS6 5 version ?? Il y a eu des versions intermédiaires ?
Aussi j'avais cru comprendre que CS4 était compatible avec Yosémite,

Citation (Cri-cri @ 29 Oct 2014, 14:20) *
On peut effectivement le penser.
Dans ce cas, il ne faut pas espérer de solution de la part d'Adobe (et c'est tout à fait normal, il y a déjà eu 5 versions depuis la CS4 !!).

J'ai toujours du mal à comprendre les gens qui updatent leur système au premier jour, alors que leurs applications ne sont pas certifiées pour le nouveau système.
Et ici, avec une CS4, il ne fallait quand même pas espérer des miracles !

Dans un contexte professionnel, on prend son temps et on vérifie avant toute mise à jour.
Pour exemple, j'étais encore sous Snow Leopard jusqu'en mai 2013 (pas convaincu par Lion) et ne suis passé à Mountain Lion à ce moment-là que parce que j'avais un projet de développement iOS qui m'obligeait à passer 10.8
Pour Mavericks, j'ai fait la mise à jour il y a à peine 1 mois. Pour Yosemite, j'attendrai au moins la .2 ou .3 avant d'y passer (comme à chaque nouvelle release majeure).


De CS4 à CS6 5 version ?? Il y a eu des versions intermédiaires ?
Aussi j'avais cru comprendre que CS4 était compatible avec Yosémite, où faut t'il se renseigner stp ?

Ce message a été modifié par pierre22 - 30 Oct 2014, 10:44.
Fichier(s) joint(s)
Fichier joint  Capture_d___e__cran_2014_10_30_a___10.41.47.jpg ( 159.63 Ko ) Nombre de téléchargements : 17
 
Go to the top of the page
 
+Quote Post
Guest_claude72_*
posté 30 Oct 2014, 19:13
Message #6





Guests






Citation (pierre22 @ 30 Oct 2014, 11:43) *
De CS4 à CS6 5 versions ?? Il y a eu des versions intermédiaires ?

Oui, la CS5.5, plus 2 versions postérieures : CC et CC2014...

... donc aujourd'hui il y a bien 5 versions après la CS4 : CS5, CS5.5, CS6, CC et CC2014.


Donc, si tu veux rester sous 10.10, tu aurais peut-être plutôt intérêt à passer à la CS6... mais si tu veux rester avec ta CS4, il vaudrait mieux abandonner l'OS 10.10 et redescendre au système que tu avais avant et qui fonctionnait !
Go to the top of the page
 
+Quote Post
pierre22
posté 30 Oct 2014, 20:35
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 20 Jan 2006
Membre no 53 889



Citation (claude72 @ 30 Oct 2014, 19:13) *
Citation (pierre22 @ 30 Oct 2014, 11:43) *
De CS4 à CS6 5 versions ?? Il y a eu des versions intermédiaires ?

Oui, la CS5.5, plus 2 versions postérieures : CC et CC2014...

... donc aujourd'hui il y a bien 5 versions après la CS4 : CS5, CS5.5, CS6, CC et CC2014.


Donc, si tu veux rester sous 10.10, tu aurais peut-être plutôt intérêt à passer à la CS6... mais si tu veux rester avec ta CS4, il vaudrait mieux abandonner l'OS 10.10 et redescendre au système que tu avais avant et qui fonctionnait !


Merci de ta réponse et de tes précisions Claude,

Je ne trouve pas la page adobe pour voir si je peux passer de la CS4 à la CS6, et voir à quel prix, mais des achats en location.
En fin de compte, à part :
Les messages d'erreur d'Illustrator que l'on peux désactiver.
La fonction import de photoshop qui ne fonctionne plus, mais que l'on peux remplacer par un copié-collé.
L'impossibilité d'utiliser l'updater, mais dont les mises à peuvent s'effectuer manuellement tout va bien. (Madame la Marquise.Lol !) biggrin.gif

Cordialement.
Go to the top of the page
 
+Quote Post
g4hd
posté 30 Oct 2014, 21:16
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 7 674
Inscrit : 9 Nov 2001
Lieu : Mucem et Fort St Jean
Membre no 1 255



Adobe commet toutes les bassesses possibles et imaginables pour t'abonner en location : CC, désormais CC 2014.
Une CS6 fonctionnelle est tout le temps harcelée pour passer à CC. Alors une CS4 !

Il y a une année de prix promotionnel quand on peut prouver qu'on disposait d'une version ancienne.
Bon ! cela dit, contraint et forcé j'ai laissé ma CS6 qui buggait de temps en temps pour passer à l'abonnement mensuel CC.

Une fois passée la hargne qui te fait grincer des dents (ça fait râler d'avoir payé CS6 pour l'abandonner 2 ans plus tard) il faut admettre que ça fonctionne bien.
Des mises à niveau en permanence et la possibilité de tester beaucoup d'applis offertes dans le bouquet d'abonnement.

Et pour l'usage non professionnel régulier, c'est quand même intéressant de louer une seule appli pendant une courte période.


--------------------
Mac Pro late 2013 - quad 3,7 - 64 Go - SSD 1To OWC - Mojave
MacBook Pro 2016 13" - i5 2,0 - 8 Go - SSD 256 - Mojave
Go to the top of the page
 
+Quote Post
Jorok
posté 25 Jan 2015, 16:39
Message #9


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 28 Aug 2009
Membre no 141 281



Voici un dépannage possible qui a marché pour moi :

Illustrator CS4 error notification: "Error Loading Plugins. PhotoshopImport.aip"
clueless1989 Community Member clueless1989 10 nov. 2014 23:03 (en réponse à Jacob Bugge)
I have found the solution in another forum that finally seems to have worked!
The last comment I haven't yet experienced as I quit photoshop and was still able to open illustrator without problems and without the help of photoshop afterwards.
But happy for now that this works.

---

OK, had the same issue, found a work around, not a fix.
1 Force quit Illustrator.
2 Start Photoshop CS4
3 Start Illustrator CS4
4 when you get the alert popup, with Photoshop now open, it allows me to click on "don't show again", and click "OK"
5 quit Photoshop
Now Illustrator should continue to work so long as it is open.

Illustrator will continue to freeze on start unless you 1st open Photoshop
Go to the top of the page
 
+Quote Post
pierre22
posté 22 Mar 2019, 04:15
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 20 Jan 2006
Membre no 53 889



Citation (Cri-cri @ 29 Oct 2014, 14:20) *
On peut effectivement le penser.
Dans ce cas, il ne faut pas espérer de solution de la part d'Adobe (et c'est tout à fait normal, il y a déjà eu 5 versions depuis la CS4 !!).

J'ai toujours du mal à comprendre les gens qui updatent leur système au premier jour, alors que leurs applications ne sont pas certifiées pour le nouveau système.
Et ici, avec une CS4, il ne fallait quand même pas espérer des miracles !

Dans un contexte professionnel, on prend son temps et on vérifie avant toute mise à jour.
Pour exemple, j'étais encore sous Snow Leopard jusqu'en mai 2013 (pas convaincu par Lion) et ne suis passé à Mountain Lion à ce moment-là que parce que j'avais un projet de développement iOS qui m'obligeait à passer 10.8
Pour Mavericks, j'ai fait la mise à jour il y a à peine 1 mois. Pour Yosemite, j'attendrai au moins la .2 ou .3 avant d'y passer (comme à chaque nouvelle release majeure).


Bonjour,

Pour info, Je n'avais pas up daté mon système le premier jour, loin de là.
J'étais retourné sous EL CAPITAN et j'avais donc gardé une partition MAVERICK'S rien que pour In Design. Je n'en suis donc pas mort emot_012.gif .
Depuis peu, ma nièce nana2.gif à qui j'ai donné la machine est passé à SIERRA drill.gif et toute la suite SC4 tourne parfaitement et à toute allure sur un SSD sur un mac pro de 2009 rotfl.gif
Le site : https://roaringapps.com/apps qui laissait quelques espoirs. (A ce propos tout n'est pas vert pour Sierra, alors que toute la suite CS4 fonctionne parfaitement.) rolleyes.gif

Comme quoi, il ne faut pas forcement foncer tête baissée dans les pièges commerciaux et la consommation à outrance. J'estime qu'un site plein de cerveaux comme mac bidouille devrait être fait pour cela entre autres, puisque en toute légalité plutôt que pour rabâcher les dires d'Apple Adobe Microsoft et autres coquins... evil2.gif

Payer mes applis au mois, jamais ! Quitte à garder un mac sur un vieux système rien que pour cela.

Idem pour un driver de scanner pro Lacie (silver fast) dans les 500 €, je détournais en utilisant une partie de clone d'un système précédent. Pourtant je suis loin d'être un expert, mais j'avais trouvé tout seul. w00t.gif rotfl.gif

Cordialement. jap.gif
Fichier joint  Capture_d_____cran_2019_03_22____03.43.17.png ( 221.78 Ko ) Nombre de téléchargements : 5
Go to the top of the page
 
+Quote Post
Cri-cri
posté 22 Mar 2019, 09:51
Message #11


Champollion 2k5
*****

Groupe : Modérateurs
Messages : 6 918
Inscrit : 15 Jun 2003
Lieu : ...partout et nulle part...
Membre no 8 070



Moi, rabâcher la soupe des éditeurs de logiciels ?
Tu ne me connais pas bien tongue.gif

Je n'ai jamais dit que cela ne pouvait pas marcher, j'ai dit que ce n'é"tait pas supporté, ce qui est très différent.
Pas supporté veut dire que si tu as un souci insoluble, il ne sera jamais résolu, c'est tout.


--------------------


MacBook Pro 15" i9 2.9 Mojave
Don't believe anything you read on the net. Except this. Well, including this, I suppose (Douglas Adams)
Perhaps the answer to the question lies in the question (Police Me - Tori Amos)
Go to the top of the page
 
+Quote Post
pierre22
posté 22 Mar 2019, 12:34
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 20 Jan 2006
Membre no 53 889



Citation (Cri-cri @ 22 Mar 2019, 09:51) *
Moi, rabâcher la soupe des éditeurs de logiciels ?
Tu ne me connais pas bien tongue.gif

Je n'ai jamais dit que cela ne pouvait pas marcher, j'ai dit que ce n'é"tait pas supporté, ce qui est très différent.
Pas supporté veut dire que si tu as un souci insoluble, il ne sera jamais résolu, c'est tout.


Vous pouvez jouer sur les mots, mais c'est ce qu'ils disent aussi, donc inutile. Ici, l'on est censé apporter des solutions constructives, hors des sentiers battus si vous préférez.
Go to the top of the page
 
+Quote Post
Cri-cri
posté 22 Mar 2019, 12:59
Message #13


Champollion 2k5
*****

Groupe : Modérateurs
Messages : 6 918
Inscrit : 15 Jun 2003
Lieu : ...partout et nulle part...
Membre no 8 070



Effectivement, tu ne me connais pas bien rolleyes.gif


--------------------


MacBook Pro 15" i9 2.9 Mojave
Don't believe anything you read on the net. Except this. Well, including this, I suppose (Douglas Adams)
Perhaps the answer to the question lies in the question (Police Me - Tori Amos)
Go to the top of the page
 
+Quote Post
magicPDF
posté 22 Mar 2019, 19:48
Message #14


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 756
Inscrit : 22 Apr 2008
Lieu : 43.93 N / 4.84 E
Membre no 112 856



Citation (pierre22 @ 22 Mar 2019, 05:15) *
il ne faut pas forcement foncer tête baissée dans les pièges commerciaux et la consommation à outrance.

Effectivement, rien n'y oblige. On peut très bien vivre avec Linux, Scribus, Gimp, InkScape, LibreOffice, etc.
C'est de l'Unix comme MacOS, l'interface est un peu moins fluide mais c'est la même logique.

C'est un choix, on a toujours avantage à utiliser les dernières versions des logiciels libres plutôt que des logiciels commeciaux obsolètes.


Citation (pierre22 @ 22 Mar 2019, 05:15) *
Payer mes applis au mois, jamais !

Je ne comprend pas ce blocage psychologique : qu'est-ce qui différencie un logiciel d'un téléphone mobile, d'une Box, d'EDF, d'une voiture, d'une loyer/crédit logement, etc ?
Bref, de tout ce qu'on paye mensuellement par abonnement.(Mis à part le fait qu'on peut plus facilement pirater un logiciel qu'une voiture)

Parce-que les pros qui paient/investissent dans leur logiciels et qui ont fait leurs comptes sont unanimes : ça revient moins cher.
Mais pour les particuliers c'est différent.

Ce message a été modifié par magicPDF - 22 Mar 2019, 19:53.


--------------------
Acrobate du PDF, InDesigner, Photoshopographe et WordPresseur
abracadabraPDF.net
Go to the top of the page
 
+Quote Post
pierre22
posté 22 Mar 2019, 20:50
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 20 Jan 2006
Membre no 53 889



J’ai payé cette suite CS4 (comme la cs2 et Photoshop 7) elle suffit emplement et si j’etais un cracker, le problème ne se poserait pas.
En attendant tout fonctionne parfaitement et légalement grâce à quelqu’un qui a compris le problème.
Go to the top of the page
 
+Quote Post
Ducace
posté 25 Mar 2019, 10:58
Message #16


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 461
Inscrit : 14 Dec 2005
Lieu : Bruxelles
Membre no 51 677



Citation (magicPDF @ 22 Mar 2019, 19:48) *
...
Parce-que les pros qui paient/investissent dans leur logiciels et qui ont fait leurs comptes sont unanimes : ça revient moins cher.
Mais pour les particuliers c'est différent.

Perso, j'ai dépensé des sommes considérables en logiciels divers. J'ai une étagère entière de boîtes dans ma cave.
Et à la fin, quand t'as payé 3 ou 4 mises à jour de Freehand au prix fort, le logiciel n'existe plus.Pareil pour Streamline et des tas d'autres utilitaires qui finissent dans la corbeille.
Je paie la CC au mois pour une suite logicielle très étendue et l'accès à des fontes et de tas d'autres choses qu'il fallait acheter précédemment.
Si on fait un peu de chiffre, c'est peanuts.
Ce qui ne m'empêche pas d'utiliser des opensources ou freewares comme le PHP ou Blender. L'un n'empêche pas l'autre.
Mais les américains disent "don't fix if it works".Donc tant que ça marche...
Mais là, bientôt, je vais devoir y passer. Je suis toujours en El Capitan, mais la CC va me lâcher progressivement.Conséquence, je vais perdre de nouveau quelques logiciels devenus obsolètes au passage.
Snif!Mais lesquels?



--------------------
Sur Mac depuis qu'il y a des Macs.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th September 2019 - 07:23