IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> MacBook Pro 16" core i9 lent à (re)démarrer/fermer et ouvrir les sessions, Tout neuf et rame plus que mon MBP 15" de 2015!
Options
fred57
posté 7 Apr 2020, 18:05
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 378
Inscrit : 9 Aug 2011
Membre no 169 614



Bonjour à tous,

j'ai réceptionné mon MBP 16" (core i9 à 2,4 GHZ / 32 Go de RAM / 2 To SSD) hier et après quelques galères à transférer via l'assistant de migration mon ancien MBP vers celui-ci (merci l'USB-C, pas d'adaptateur pour brancher mon DD Time Machine USB 3.1 USB-A, j'ai du passer par le Wi-Fi, ce qui est très lent et donne souvent l'impression que ça a planté, bref...), et je fais face à quelques soucis de réactivité de certaines opérations.

J'ai du ré-installer Lightroom et Photoshop parce qu'Adobe CC plantait et ne se connectait pas à mon compte, idem Office 2016. Globalement j'en suis plutôt satisfait mais j'ai remarqué que les démarrages sont très lents comparés à mon iMac 2019 et mon MBP 2015 (30-40 secondes vs 10-12 secondes), idem les ouvertures/fermetures de session sont parfois anormalement longs (avant l'apparition du bureau), entre 15 et 30 secondes au lieu de 2-3 secondes, le redémarrage (fermeture de session, puis du système et retour à la pomme au démarrage) qui peut prendre 15 secondes alors qu'aucune application n'est ouverte... C'est quasi-systématique et c'est lourd en plus d'être chiant d'avoir une machine haut de gamme et du double du prix de celle qu'elle remplace se faire poutrer là dessus alors qu'on s'attend à ce que ça soit instantané.

Au démarrage ça commence à peu près normalement puis arrivé à la moitié de la barre de progression ça s'arrête et ça avance lentement par saccades et ça semble un peu se débloquer quand la touch bar change d'aspect...

Serait-ce lié à la puce T2 / à la touch bar? À un autre problème? Qqn l'a-t-il déjà remarqué?

De même le lancement de certaines applications est très lent : par exemple Black Magic Disk Speed Test : 2 rebonds que ce soit sur l'iMac ou l'ancien MBP, à froid comme à chaud, mais une douzaine au moins sur le nouveau MBP à froid, 3-4 à chaud! Idem Onyx. Étrangement ça ne le fait pas avec toutes les applications (Office, Lr et Ps ne semblent pas trop affectés même si leur démarrage est au moins aussi long que sur l'iMac voire 1-2 secondes de plus pour Ps). Mais là encore très lourd de poireauter pour qu'un logiciel se lance comme à l'époque des disques à plateaux 5400 tr/min!! sad.gif mad.gif

Serait-ce du aux bridages lourds de Catalina (qui bloquent ou chipotent sur un oui ou un non au démarrage d'un logiciel ne venant pas du Mac App Store)?? Moyen d'améliorer ça?

J'ai déjà essayé un passge d'Onyx (la totale, les caches, les scripts de maintenance, sans succès), la remise à zéro de la NVRAM (sans succès), le démarrage sans échec (idem, démarrage aussi lent), le mode verbose (impossible de lire, trop rapide et trop petit), de jeter via le Terminal les fichier de préférence de la login windows (manip vue ici), et la ré-installation complète de Catalina (qui est passé de 10.15.2 à 10.15.4 par la même occasion...). Le redémarrage semble un poil plus rapide depuis la réinstallation et mise à jour, mais c'est à la marge (2 à 5 secondes gagnées selon le cas). Le lancement d'application est toujours aussi long pour les mêmes...

Je suis preneur de toutes infos et bidouilles/réglages pour changer cela. Merci.

Ce message a été modifié par fred57 - 8 Apr 2020, 14:03.


--------------------
Fred

▶︎ MacBook Pro Retina 15,4"Mid 2015 Core i7 4x2,8 Ghz/16 Go RAM/SSD Apple 1 To/carte graphique AMD Radeon R9 M370X, 2 Go VRAM/Mac OS X El Capitan 10.11.6
▶︎ iMac Retina 5K 27"2019 Core i9 8x3,6 Ghz/40 Go RAM/SSD Apple 512 Mo/carte graphique AMD Radeon Pro Vega 48, 8 Go VRAM/Mac OS X Mojave 10.14.4 + SSD externe TB3 1 To
▶︎ MacBook Pro Retina 16"2019 Core i9 8x2,4 Ghz/32 Go RAM/SSD Apple 2 To/carte graphique AMD Radeon Pro 5500M, 8 Go VRAM/Mac OS X Catalina 10.15.4
Go to the top of the page
 
+Quote Post
ch21
posté 7 Apr 2020, 21:33
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 589
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Désolé pour la réponse, mais pour moi ça s'appelle clean-instal.

Donc ré-instal de toutes les applications avec les n° de séries et patati et patata.
Ensuite chercher les documents pour les importer.

J'ai toujours fait les MaJ de Système, ou utilisé l'Assistant, jusqu'au passage Mavericks-->El Capitan.
Les symptômes étaient très exactement ceux que tu décris.

Désolé… tongue.gif

Cela dit, tu vas voir le ménage que tu vas faire !!! wink.gif


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
Eagle Kiss
posté 8 Apr 2020, 08:48
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 457
Inscrit : 5 Jan 2002
Lieu : Nantes (aux confins du Retz)
Membre no 1 754



Même réponse que ch21. C'est fastidieux mais tu pars avec une machine exempt de tout défaut qui te créé des lenteurs.


--------------------
En service :
MacBook Pro 15" mi 2014 • i7 2,5Ghz • SSD 512Go • 16Go RAM • Mojave • Refurb
Mac Mini Early 2006 • Core Duo 1,66Ghz • HD 80Go • 2Go RAM • Snow Leopard • Récup en 2016 • Station média musique dans le salon
En sommeil :
PowerMac G5 Late 2005 • Dual 2Ghz • Leopard • Récup en 2016
iBook G3 Late 2001 • 600Mhz • Tiger
Go to the top of the page
 
+Quote Post
fred57
posté 8 Apr 2020, 09:12
Message #4


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 378
Inscrit : 9 Aug 2011
Membre no 169 614



Bonjour et merci

Mais la clean installe je l’ai faite : j’ai réinstallé le système depuis la partition recovery. Onyx par exemple était aussi une clean install (puisque je l’avais téléchargé exprès)
Sinon je ne vois pas comment faire plus clean


--------------------
Fred

▶︎ MacBook Pro Retina 15,4"Mid 2015 Core i7 4x2,8 Ghz/16 Go RAM/SSD Apple 1 To/carte graphique AMD Radeon R9 M370X, 2 Go VRAM/Mac OS X El Capitan 10.11.6
▶︎ iMac Retina 5K 27"2019 Core i9 8x3,6 Ghz/40 Go RAM/SSD Apple 512 Mo/carte graphique AMD Radeon Pro Vega 48, 8 Go VRAM/Mac OS X Mojave 10.14.4 + SSD externe TB3 1 To
▶︎ MacBook Pro Retina 16"2019 Core i9 8x2,4 Ghz/32 Go RAM/SSD Apple 2 To/carte graphique AMD Radeon Pro 5500M, 8 Go VRAM/Mac OS X Catalina 10.15.4
Go to the top of the page
 
+Quote Post
Pat94
posté 8 Apr 2020, 09:23
Message #5


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 072
Inscrit : 28 Nov 2015
Lieu : Somme
Membre no 197 274



Clean install sur une bécane neuve qui par essence est vierge de toutes les bidouilles antérieures, ce n'est pas à mon avis la solution, le problème serait plutôt Catalina, non ? rolleyes.gif


--------------------
MacPro 5.1
Go to the top of the page
 
+Quote Post
Eagle Kiss
posté 8 Apr 2020, 12:04
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 457
Inscrit : 5 Jan 2002
Lieu : Nantes (aux confins du Retz)
Membre no 1 754



L'assistant de migration migre toutes tes données. Y compris les corrompues, les inutiles et les obsolètes. Ce n'est donc pas une clean install.
Une clean install c'est installer l'OS vierge et ramener à la mano les données qui t'intéressent et ré-installer les applis.

Ce message a été modifié par Eagle Kiss - 8 Apr 2020, 12:04.


--------------------
En service :
MacBook Pro 15" mi 2014 • i7 2,5Ghz • SSD 512Go • 16Go RAM • Mojave • Refurb
Mac Mini Early 2006 • Core Duo 1,66Ghz • HD 80Go • 2Go RAM • Snow Leopard • Récup en 2016 • Station média musique dans le salon
En sommeil :
PowerMac G5 Late 2005 • Dual 2Ghz • Leopard • Récup en 2016
iBook G3 Late 2001 • 600Mhz • Tiger
Go to the top of the page
 
+Quote Post
fred57
posté 8 Apr 2020, 14:00
Message #7


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 378
Inscrit : 9 Aug 2011
Membre no 169 614



Citation (Eagle Kiss @ 8 Apr 2020, 13:04) *
L'assistant de migration migre toutes tes données. Y compris les corrompues, les inutiles et les obsolètes. Ce n'est donc pas une clean install.
Une clean install c'est installer l'OS vierge et ramener à la mano les données qui t'intéressent et ré-installer les applis.


Mais c'est ce que j'ai fait. J'ai noté avoir réinstallé entièrement mac OS plus les applications. Le problème concerne d'ailleurs certaines applications fraichement installées. Ensuite faudra expliquer pourquoi cette configuration ne pose pas de problème sur l'autre MacBook Pro (l'ancien) : si corruption/problème il y a, il se manifestera aussi sur celui-ci or ce n'est pas le cas. Pour confirmer je veux bien installer sur une session à part un 2e macOS vide et vierge, mais si là ça met autant de temps à démarrer, faudra m'expliquer d'où vient le problème...

D'ailleurs il me semblait que c'était le cas dès le premier démarrage (la lenteur au démarrage) une fois terminé l'installation initiale.... Enfin c'est l'impression que j'en avait. Car j'ai fait le transfert non pas au premier démarrage au déballage, mais après : j'ai utilisé l'installation initiale propre et vierge et j'ai créé un nouveau compte admin vide sur un ordinateur vierge, donc qui ne devait pas être affecté par ce problème en toute logique. Et c'est seulement là j'ai transféré mes données. Or ça m'avait paru déjà un peu lent à ce moment, avant d'avoir transféré mes données (je me suis dit que c'était peut-être normal pour les premiers démarrages, le temps de faire tous les index, Spotlight, etc donc j'ai pas chronométré).

Ce message a été modifié par fred57 - 8 Apr 2020, 14:55.


--------------------
Fred

▶︎ MacBook Pro Retina 15,4"Mid 2015 Core i7 4x2,8 Ghz/16 Go RAM/SSD Apple 1 To/carte graphique AMD Radeon R9 M370X, 2 Go VRAM/Mac OS X El Capitan 10.11.6
▶︎ iMac Retina 5K 27"2019 Core i9 8x3,6 Ghz/40 Go RAM/SSD Apple 512 Mo/carte graphique AMD Radeon Pro Vega 48, 8 Go VRAM/Mac OS X Mojave 10.14.4 + SSD externe TB3 1 To
▶︎ MacBook Pro Retina 16"2019 Core i9 8x2,4 Ghz/32 Go RAM/SSD Apple 2 To/carte graphique AMD Radeon Pro 5500M, 8 Go VRAM/Mac OS X Catalina 10.15.4
Go to the top of the page
 
+Quote Post
Fars
posté 8 Apr 2020, 17:26
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 017
Inscrit : 4 Nov 2002
Lieu : Carcassonne
Membre no 4 494



Crée un nouvel utilisateur et demarre la session de ce nouvel utilisateur, ça pourras te donner un aperçu...


--------------------
Raspberry Pi4 B / 4 Go Ram / SSD Samsung T5 500 Go Usb3 / Ventila Pi4 / Raspbian 10 (Buster) / boot SD Card / rootfs SSD (fait accessoirement office de serveur pour Apple TV 4)
MacBook 6,1 2009 / 8 Go Ram Corsair /SSD Crucial 500MX 500 Go SATA / (Single boot) Ubuntu 18.04.4 LTS (Bionic Beaver)
MacBook Pro 8,1 2011 / 8 Go Ram Corsair /SSD Crucial 500MX 500 Go SATA / (Single boot) Ubuntu 18.04.4 LTS (Bionic Beaver)
HP X360 (LORdi) 2015 / 4 Go Ram / SSD 250 Go M2 / (Single boot) Ubuntu 20.04 LTS (Focal Fossa)
Go to the top of the page
 
+Quote Post
radioman
posté 8 Apr 2020, 17:48
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 621
Inscrit : 30 Sep 2002
Lieu : Limoges
Membre no 3 870



chez moi mon I9 à 2,3 Ghz 32 Go ram mets 41s pour afficher l'écran de log

en verbose c'est en arrivant à VM Swap (vers 20s) que ça marque une pose …

… qui permet de lire l'écran de 140 lignes !



Ce message a été modifié par radioman - 8 Apr 2020, 18:01.


--------------------

 MacBook Pro 16" core I9 (2020) type 16.1 / 2,3 Ghz / 32 Go / 1To / Catalina 10.15.4
 MacBook Pro 13" core i7 (2012) type 9,2 / 2,9 Ghz / 4Go>16 Go / DD 500 GO Crucial M550 1To / Catalina 10.15.3
 Imac Alu 24" core 2 duo (mid 2007) type 7,1 / 2,4 Ghz / 4 Go / SSD Crucial C300 256 Go Samsung 840 EVO 512 Go / El Capitan 10.11.6
 Imac G4 800 15" (2002) type 4,2 60 Go 80Go 7200tr / 768 Mo / Pioneer DVR 104 111D / Tiger 10.4.11
 SSD externe Samsung T5 2To Time Machine MBP-16
 DD externe AluICE 4 To Time Machine MBP 13 et 16
 DD externe AluICE 2 To Catalina bidouilles
 DD externe AluICE 500 Go Time Machine iMac 24
 Dock "Freecom" + DD Bidouilles 10.4 / 10.5 / 10.6 / 10.7 / 10.8 / 10.9 / 10.10 / 10.11 / 10.12 / 10.13 / 10.14
 Dock double "Advance Dual Easy Docking" pour cloner les disques …
 imprimante-scanner A3 Epson Workforce 7620 / iPad 2 32 Go / iPhone 8+ Red 256 Go
Go to the top of the page
 
+Quote Post
ch21
posté 8 Apr 2020, 19:23
Message #10


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 589
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Citation (fred57 @ 8 Apr 2020, 09:12) *
Bonjour et merci

Mais la clean installe je l’ai faite : j’ai réinstallé le système depuis la partition recovery. …

Dans ton post original :
Citation
j'ai réceptionné mon MBP 16" (core i9 à 2,4 GHZ / 32 Go de RAM / 2 To SSD) hier et après quelques galères à transférer via l'assistant de migration mon ancien MBP vers celui-ci (merci l'USB-C, pas d'adaptateur pour brancher mon DD Time Machine USB 3.1 USB-A, j'ai du passer par le Wi-Fi, ce qui est très lent et donne souvent l'impression que ça a planté, bref...), et je fais face à quelques soucis de réactivité de certaines opérations.


Visiblement on a pas la même conception de la clean-instal…

Ce message a été modifié par ch21 - 8 Apr 2020, 19:23.


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
Fars
posté 8 Apr 2020, 19:46
Message #11


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 017
Inscrit : 4 Nov 2002
Lieu : Carcassonne
Membre no 4 494



Citation (ch21 @ 8 Apr 2020, 19:23) *
Visiblement on a pas la même conception de la clean-instal…

biggrin.gif


--------------------
Raspberry Pi4 B / 4 Go Ram / SSD Samsung T5 500 Go Usb3 / Ventila Pi4 / Raspbian 10 (Buster) / boot SD Card / rootfs SSD (fait accessoirement office de serveur pour Apple TV 4)
MacBook 6,1 2009 / 8 Go Ram Corsair /SSD Crucial 500MX 500 Go SATA / (Single boot) Ubuntu 18.04.4 LTS (Bionic Beaver)
MacBook Pro 8,1 2011 / 8 Go Ram Corsair /SSD Crucial 500MX 500 Go SATA / (Single boot) Ubuntu 18.04.4 LTS (Bionic Beaver)
HP X360 (LORdi) 2015 / 4 Go Ram / SSD 250 Go M2 / (Single boot) Ubuntu 20.04 LTS (Focal Fossa)
Go to the top of the page
 
+Quote Post
fred57
posté 8 Apr 2020, 21:19
Message #12


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 378
Inscrit : 9 Aug 2011
Membre no 169 614



Citation (ch21 @ 8 Apr 2020, 20:23) *
Citation (fred57 @ 8 Apr 2020, 09:12) *
Bonjour et merci

Mais la clean installe je l’ai faite : j’ai réinstallé le système depuis la partition recovery. …

Dans ton post original :
Citation
j'ai réceptionné mon MBP 16" (core i9 à 2,4 GHZ / 32 Go de RAM / 2 To SSD) hier et après quelques galères à transférer via l'assistant de migration mon ancien MBP vers celui-ci (merci l'USB-C, pas d'adaptateur pour brancher mon DD Time Machine USB 3.1 USB-A, j'ai du passer par le Wi-Fi, ce qui est très lent et donne souvent l'impression que ça a planté, bref...), et je fais face à quelques soucis de réactivité de certaines opérations.


Visiblement on a pas la même conception de la clean-instal…


On n'a pas non plus la même notion de ce qu'est la lecture : faut pas s'arrêter aux 2 premières lignes... rolleyes.gif J'ai dit qu'ensuite j'avais réinstallé le système.

Ensuite : je viens de faire un essai de clean install à vide : nouvelle partition, formatage, nouvelle install de Catalina, aucune install d'appli ni de transfert, mêmes réglages que j'avais fait initialement.... verdict : le démarrage est toujours aussi lent (à 1-2 secondes près), et toujours en rapport avec la touch bar : les ralentissements, les blocages et les "redémarrage" de la barre de progression sont liés au changement du contenu de celle-ci mais peut-être est-ce un hasard... Donc la puce T2 et son OS qui rament, couches supplémentaires que mon précédent MBP n'a pas à gérer?! Ou autre chose... Donc mon installation n'est pas responsable de ces problèmes... La Clean Install n'a rien changé.


Quant aux applications, black magic démarre plus vite désormais, sans devoir la réinstaller.. Mystère...


Citation (radioman @ 8 Apr 2020, 18:48) *
chez moi mon I9 à 2,3 Ghz 32 Go ram mets 41s pour afficher l'écran de log

en verbose c'est en arrivant à VM Swap (vers 20s) que ça marque une pose …

… qui permet de lire l'écran de 140 lignes !



Merci pour cette info qui recoupe exactement ce que j'ai, donc à priori normal... Alors que mon ancien MBP démarre en 2 fois moins de temps environ...


--------------------
Fred

▶︎ MacBook Pro Retina 15,4"Mid 2015 Core i7 4x2,8 Ghz/16 Go RAM/SSD Apple 1 To/carte graphique AMD Radeon R9 M370X, 2 Go VRAM/Mac OS X El Capitan 10.11.6
▶︎ iMac Retina 5K 27"2019 Core i9 8x3,6 Ghz/40 Go RAM/SSD Apple 512 Mo/carte graphique AMD Radeon Pro Vega 48, 8 Go VRAM/Mac OS X Mojave 10.14.4 + SSD externe TB3 1 To
▶︎ MacBook Pro Retina 16"2019 Core i9 8x2,4 Ghz/32 Go RAM/SSD Apple 2 To/carte graphique AMD Radeon Pro 5500M, 8 Go VRAM/Mac OS X Catalina 10.15.4
Go to the top of the page
 
+Quote Post
ch21
posté 9 Apr 2020, 19:57
Message #13


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 589
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Citation (fred57 @ 8 Apr 2020, 21:19) *
On n'a pas non plus la même notion de ce qu'est la lecture : faut pas s'arrêter aux 2 premières lignes... rolleyes.gif J'ai dit qu'ensuite j'avais réinstallé le système.


Bah, faut savoir aussi avant d'être ironique… Réinstaller le Système après avoir utilisé l'assistant de migration ne sert à rien dans ce cas.

Par défaut, le cmd-r ne réinstalle que MacOs, et ne touche pas à tout ce que contient ton compte, les réglages, les vieilles préférences, etc…
Mais si tu veux continuer à te prendre la tête, ne fait pas de clean-instal… Bye


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur MBP)
Go to the top of the page
 
+Quote Post
fred57
posté 10 Apr 2020, 18:34
Message #14


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 378
Inscrit : 9 Aug 2011
Membre no 169 614



Citation (ch21 @ 9 Apr 2020, 20:57) *
Par défaut, le cmd-r ne réinstalle que MacOs, et ne touche pas à tout ce que contient ton compte, les réglages, les vieilles préférences, etc…
Mais si tu veux continuer à te prendre la tête, ne fait pas de clean-instal… Bye


1) ces fichiers n'ont aucune incidence sur le temps de démarrage
2) j'ai créé une partition avec un système vierge et tout neuf, sans transfert de données ni installation d'applications tierces et cela n'a rien changé au temps de démarrage (c'était écrit juste après les premières lignes dans ma précédente réponse). Donc ce n'est pas ça...

Ce message a été modifié par fred57 - 10 Apr 2020, 18:35.


--------------------
Fred

▶︎ MacBook Pro Retina 15,4"Mid 2015 Core i7 4x2,8 Ghz/16 Go RAM/SSD Apple 1 To/carte graphique AMD Radeon R9 M370X, 2 Go VRAM/Mac OS X El Capitan 10.11.6
▶︎ iMac Retina 5K 27"2019 Core i9 8x3,6 Ghz/40 Go RAM/SSD Apple 512 Mo/carte graphique AMD Radeon Pro Vega 48, 8 Go VRAM/Mac OS X Mojave 10.14.4 + SSD externe TB3 1 To
▶︎ MacBook Pro Retina 16"2019 Core i9 8x2,4 Ghz/32 Go RAM/SSD Apple 2 To/carte graphique AMD Radeon Pro 5500M, 8 Go VRAM/Mac OS X Catalina 10.15.4
Go to the top of the page
 
+Quote Post
Pat94
posté 11 Apr 2020, 07:58
Message #15


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 072
Inscrit : 28 Nov 2015
Lieu : Somme
Membre no 197 274



Double container avec contrôle permanent du noyau système sur l'un des deux et vérification des signatures en permanence sur le reste, vous ne pensez tout de même pas que en plus cela va aller vite, enfin tout le monde a le droit de rêver, merci Apple elsa.gif pour ce renforcement ( ou l'enfermement de ses utilisateurs) de la sécurité de son écosystème. evil2.gif


--------------------
MacPro 5.1
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 4th June 2020 - 19:13