IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> [Résolu] Problème instal MacOS Sierra: Clover - ASUS P9X79, Impossible de booter à partir de la clé
Options
Patrice Broussea...
posté 7 Feb 2020, 20:22
Message #31


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 508
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Merci d'avoir vérifié Poly, j'étais persuadé que c'était à cause de son GPU...


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5099
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5099
Go to the top of the page
 
+Quote Post
pilaf
posté 8 Feb 2020, 12:54
Message #32


Nouveau Membre


Groupe : Membres
Messages : 12
Inscrit : 30 Jul 2018
Membre no 205 418



Citation (polyzargone @ 7 Feb 2020, 20:46) *
FAQ sur les Mises à jour Majeures sur Hackintosh

Citation (Patrice Brousseau @ 7 Feb 2020, 16:05) *
Utiliser les graphiques intégrés de ton CPU Intel... ou trouver une Radeon RX560 ou RX580 pas chère.


La GTX 770 est une Kepler et elle devrait fonctionner avec Catalina. Je ne pense pas que le problème vienne de là.

Les MacPro3,1 ne sont plus supportés depuis Sierra il me semble.

Essaie avec ce dossier CLOVER : https://drive.google.com/open?id=1j2thBP8a9...bixzYgvromAqG-n



Merci à vous pour vos conseils.

@ polyzargone : Je viens d'essayer avec ton dossier CLOVER, déjà un grand merci à toi, et ensuite ça ne marche pas, mais je te mets les 3 captures du verbose en pj (certaines sont un peu floues, c'est parce que ce sont des captures videos, ça défile très vite smile.gif)

ps : la souris ne fonctionne pas sur l'écran clover, juste le clavier, première fois que ça m'arrive (je ne sais pas si c'est important à noter)

Ce message a été modifié par pilaf - 8 Feb 2020, 12:59.
Fichier(s) joint(s)
Fichier joint  2.jpg ( 586.53 Ko ) Nombre de téléchargements : 11
Fichier joint  3.jpg ( 550.18 Ko ) Nombre de téléchargements : 16
Fichier joint  1.jpg ( 399.68 Ko ) Nombre de téléchargements : 15
 


--------------------
Hackintosh : ASUS P9X79 + Intel I7 4930k + geforce 770 gtx ASUS + 16 Go DDR3 + Mac OS X 10.13
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 8 Feb 2020, 17:55
Message #33


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 508
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



C'est le driver de mémoire qui flanche: si tu as AptioMemoryFix.efi et que ça plante, essaie de le remplacer par OsxAptiofixdrv.efi ou OsxAptiofixdrv2.efi ou OsxAptiofixdrv3.efi. Ils sont contenus dans l'installateur de Clover. Tu dois n'utiliser qu'un seul de ceux-ci à la fois.

Ils sont placés dans le dossier "Drivers" de l'EFI je crois...


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5099
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5099
Go to the top of the page
 
+Quote Post
pilaf
posté 9 Feb 2020, 15:03
Message #34


Nouveau Membre


Groupe : Membres
Messages : 12
Inscrit : 30 Jul 2018
Membre no 205 418



Merci Patrice.
Malheureusement, ça ne marche pas non plus avec les 3 OsxAptiofixdrv.efi...
Sur mon SSD qui contient High Sierra (qui fonctionne), c'est AptioMemoryFix.efi qui fonctionne depuis la mise à jour de Clover. Le problème semble donc être ailleurs...


--------------------
Hackintosh : ASUS P9X79 + Intel I7 4930k + geforce 770 gtx ASUS + 16 Go DDR3 + Mac OS X 10.13
Go to the top of the page
 
+Quote Post
Patrice Broussea...
posté 9 Feb 2020, 17:53
Message #35


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 508
Inscrit : 18 Jan 2015
Lieu : Montréal, Québec
Membre no 193 846



Donc, High Sierra fonctionne mais pas Catalina?


--------------------
Hackintosh • Gigabyte GA-Z97X-UD3H Core i7 4790 3,6Ghz - RX 580 - 16 Go DDR3 - OS X 10.14.6 (2 partitions)/Win 10 - Clover 5099
Hackintosh dédié MAO • Dell Optiplex 9020 mini-tour i7 4770 3,4GHz - GT 710 - 16 Go DDR3 - OS X 10.14.6/Win 10 - Clover 5099
Go to the top of the page
 
+Quote Post
pilaf
posté 9 Feb 2020, 17:55
Message #36


Nouveau Membre


Groupe : Membres
Messages : 12
Inscrit : 30 Jul 2018
Membre no 205 418



Oui High Sierra je suis dessus depuis un an et demi et là j'essaie de le mettre à jour vers Catalina...


--------------------
Hackintosh : ASUS P9X79 + Intel I7 4930k + geforce 770 gtx ASUS + 16 Go DDR3 + Mac OS X 10.13
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 9th April 2020 - 10:28