Aide - Recherche - Membres - Calendrier
Version complète : Ipod Touch Safari question/probleme?
Forums MacBidouille > Général > AppleTV / iPhone / iPod / iPad + iTunes
fboss
Salut,

voila j'ai recupere mon joujou cet aprem, et je me regale bien pour l'instant....
Cependant je n'arrive pas a activer le moindre lien depuis une page Web sous Safari. Par ex apres une recherche Google, j'ai une liste de reponses, avec des liens ... quand je tapote les liens, rien ne se passe. C'est la meme chose quelque soit la page Web et les liens ...

Est-ce que cela fonctionne bien chez vous?

Par ailleurs le Touch screen fonctionne bien donc je me dis que j'ai du louper quelque chose d'enorme ....

Merc d'avance
fboss
Je me réponds a moi même ... en désactivant le Wifi + réactivation et recharger les pages Web, les liens fonctionnent maintenant ... a mon avis il y a avait un petit bug, aucun lien ne fonctionnait juste avant.
macminig4
on dirait que t'étais tout simplement pas sur le réseau

ça peut me le faire sur mon portable quand je perds la connexion
elfoic
Oui ça m'est arrivé aussi aujourd'hui, léger plantage du bijoux, bien que la connexion soit assurée.
Un rechargement suffit, ou un retour sur l'interface principale
macminig4
ah oui là c'est plus un bug alors ?! (peut être une micro coupure de la connection réseau (les 2?!) ... ?!)
fboss
CITATION(macminig4 @ 5 Oct 2007, 22:31) [snapback]2376035[/snapback]

ah oui là c'est plus un bug alors ?! (peut être une micro coupure de la connection réseau (les 2?!) ... ?!)


Je ne pense pas que c'était une micro coupure du réseau car le chargement de nouvelles adresses Web fonctionnait sans soucis dans tous les cas, c'était vraiment les liens qui ne fonctionnaient pas du tout, même pas de tentative. Ce n'est qu'en désactivant et réactivant le Wifi que j'ai réussi à m'en sortir. Bref un petit bug pas trop grave ...
brainwork
Bonsoir,
j'ai aussi reçu l'itouch ce jour, mais l'appareil refuse de se synchroniser avec ma Livebox (orange)
malgré l'entrée de la clé wep. Cependant, en créant un réseau avec mon imac, l'itouch s'y connecte (au mac) mais toujours pas avec la Livebox (incompatibilité ?)

Avez-vous ce problème ?

Merci.
sahn2
CITATION(brainwork @ 5 Oct 2007, 23:46) [snapback]2376123[/snapback]

Bonsoir,
j'ai aussi reçu l'itouch ce jour, mais l'appareil refuse de se synchroniser avec ma Livebox (orange)
malgré l'entrée de la clé wep. Cependant, en créant un réseau avec mon imac, l'itouch s'y connecte (au mac) mais toujours pas avec la Livebox (incompatibilité ?)

Avez-vous ce problème ?

Merci.


Pas moyen de mettre plutot une cle wap plutot sur ta livebox ?
Est ce que tu es en mode routeur ?

Sur ma 9box, tout est ok....
brainwork
Sur ma Livebox, j'arrive à connecter par wifi :
1 imac, 1Vaio, 1 radio internet 1ps3 et une nintendo DS.
Elle est en mode routeur avec une clé wep.
Ce serait le wep que l'itouch n'accepte pas ?
Je ne crois pas qu'on puisse changer en wap.

sad.gif
macminig4
t'as pas oublié le bouton de synchro coté live box
et attention au O = 0 et vice versa dans la clé

CITATION(fboss @ 5 Oct 2007, 23:29) [snapback]2376106[/snapback]

CITATION(macminig4 @ 5 Oct 2007, 22:31) [snapback]2376035[/snapback]

ah oui là c'est plus un bug alors ?! (peut être une micro coupure de la connection réseau (les 2?!) ... ?!)


Je ne pense pas que c'était une micro coupure du réseau car le chargement de nouvelles adresses Web fonctionnait sans soucis dans tous les cas, c'était vraiment les liens qui ne fonctionnaient pas du tout, même pas de tentative. Ce n'est qu'en désactivant et réactivant le Wifi que j'ai réussi à m'en sortir. Bref un petit bug pas trop grave ...


on dirait tout de même un petit probleme au niveau de la carte wifi alors ... (tout pareil donc -tres rarement- sur mon vaio .. en poussant l'interrupteur d'on à off, puis off ça rentre dans l'ordre)
brainwork
J'ai bien synchronisé avec le bouton synchro de la livebox, mais rien à faire, l'itouch ne veut rien savoir,
même ma nintendo DS se connecte en un clin d'oeil ! Ce n'est pas un problème de wifi, puisqu'il se connecte bien à l'imac (surf possible)... blink.gif
brainwork
Bon, problème résolu, ça m'a coûté qq heures de sueurs froides quand même !
L'itouch ne prend pas la sécurité WAP+WEP, mais WEP ou WAP uniquement.
Tout marche au poil maintenant.
Au passage, c'est une merveille cet ipod, youtube n'importe ou, emails etc...

laugh.gif
sahn2
CITATION(brainwork @ 6 Oct 2007, 04:07) [snapback]2376298[/snapback]

Bon, problème résolu, ça m'a coûté qq heures de sueurs froides quand même !
L'itouch ne prend pas la sécurité WAP+WEP, mais WEP ou WAP uniquement.
Tout marche au poil maintenant.
Au passage, c'est une merveille cet ipod, youtube n'importe ou, emails etc...

laugh.gif


Il me semblait bien qu'il y avait un truc comme ça.... :-)
brainwork
Oui, effectivement, j'ai dû reparamétrer ma livebox rien que pour l'ipod, alors qu'il n'y avait pas besoin pour les 5 autres machines !
Ceci dit, l'ipod est très rapide sur le net et se comporte comme un ordi...
Pierre-Henri
Bonsoir

j'ai moi aussi un problème de connexion sur mon ipod touch (8 Go) pas moyen de me connecter.
Mon réseau WIFI est bien trouvé et reconnu, mais à chaque tentative de connexion sur Safarie j'ai le message
"Safarie ne parvient pas à ouvrir la page car le serveur est introuvble"

Que faut-il faire ou pramétrer pour pouvoir obtenir une connexion à interne

Merci de vos réponses

Pierre-Henri

macminig4
faudrait savoir à partir de quoi tu te connectes ...

sinon le truc c'est de configurer son réseau pour laisser entrer tout le monde à la condition d'entrer une clef wep


par contre moi j'ai une question sur l'utilisation du touch à proprement parlé
est ce aisé de naviguer sur un forum via le touch ?!
Pierre-Henri
Bonsoir

Je me connecte avec mon Touch, et je veux bien entrer ma clé Wep mais je ne sais absulument pas ou,

je viens de recevoire mon touch alors, je cherche et recherche, donc je ne sais absolument pas si il est facile de naviguer à partir du touch



Laurent Fignon
CITATION(macminig4 @ 9 Oct 2007, 22:38) [snapback]2380867[/snapback]

par contre moi j'ai une question sur l'utilisation du touch à proprement parlé
est ce aisé de naviguer sur un forum via le touch ?!


C'est certes nettement moins confortable que mon Apple Display 20 pouces, mais çà reste parfaitement possible et très utilisable biggrin.gif !

La rapidité de Safari pour iPod/iPhone est renversante, et l'ergonomie de ce navigateur (double touch pour le zoom, etc.) bluffante... Tous les autres navigateurs internet sur PDA, etc. sont très très loin derrière !

Si Apple ouvre un peu son système en autorisant l'installation d'applications tiers, si Apple déverrouille la gestion des agendas, il signera alors l'arrêt de mort des PDA (je pense aux Palm en particuliers...)

Le couple iPhone/ iPod touch est à mon avis le meilleur produit qu'aura commercialisé Apple depuis le Macintosh de 1984...

Bravo La Pomme !

smile.gif

Laurent F

CITATION(Pierre-Henri @ 9 Oct 2007, 22:43) [snapback]2380874[/snapback]

Je me connecte avec mon Touch, et je veux bien entrer ma clé Wep mais je ne sais absulument pas ou,


Vous lancez une application qui va nécessiter un accès Internet sur l'iPod. Ce dernier va alors automatiquement rechercher des réseaux Wi-Fi autour de lui (restez bien à côté de votre Box). Vous sélectionnez le votre, et lors de la connexion au réseau l'ipod va vous demander de rentrer votre mot de passe Wep ou Wap, et c'est tout !

Le simple piège qui concerne beaucoup d'utilisateurs de Box ADSL (wanamou ou autre) est de bien penser à activer votre Box en mode "reconnaissance" afin que cette dernière accepte la connexion d'un nouveau périphérique en WiFi. Sinon le jumelage ne fonctionnera pas...


smile.gif

Laurent F
Pierre-Henri
Merci

Je vais donc regarder mes paramétrages de ma "Box" Tiscali pour trouver ce paramaitre.

Par contre je ne rencontre aucun problème de connexion Wifi actuel avec mon Imac et Airport

Un grand merci, et je retourne bien sur une réponse du résultat

Pierre-Henri
soapkills
Bonjour,
Viens de recevoir mon ipod touch, mais j'ai un pb de connexion réseau. Il se connecte mais refuse d'ouvrir la moindre page safari. Mes deux Macbook se connectent pourtant à merveille. Mon réseau est protégé par une clé wep héxa, est-ce là le problème ?
Merci de votre aide
soir
CITATION(soapkills @ 22 Oct 2007, 16:26) [snapback]2398625[/snapback]

Bonjour,
Viens de recevoir mon ipod touch, mais j'ai un pb de connexion réseau. Il se connecte mais refuse d'ouvrir la moindre page safari. Mes deux Macbook se connectent pourtant à merveille. Mon réseau est protégé par une clé wep héxa, est-ce là le problème ?
Merci de votre aide


Salut,

Tu attends bien de voir apparaître ta box dans les réseaux wifi ?
Plus de détails ?
soapkills
Oui mon réseau est reconnu, j'entre même ma clé Wep (en héxadécimale), j'ai les trois barres de connexion en haut à gauche du menu principal, mais impossible d'aller sur le web : "serveur introuvable". Que se passe-t-il à ton avis ??
macminig4
probleme d'authentification...

faut retaper ta clé wep
jo57155
Bonsoir,
Je viens d'acheter un iPod Touch et j'ai également des problèmes de connexion wifi.
Lorsque que je me connecte, mon réseau est reconnu par son nom avec le petit cadenas, donc protégé.
Mon accès est protégé par l'intermédiaire d'un routeur BELKIN en Security Mode 128bit WEP par 13 hex digit.pairs. Comment et où rentrer ces données ? A quoi correspond le mot de passe réclamé.
Merci pour votre aide.
MyX
CITATION(Laurent Fignon @ 9 Oct 2007, 22:58) [snapback]2380887[/snapback]
Le simple piège qui concerne beaucoup d'utilisateurs de Box ADSL (wanamou ou autre) est de bien penser à activer votre Box en mode "reconnaissance" afin que cette dernière accepte la connexion d'un nouveau périphérique en WiFi. Sinon le jumelage ne fonctionnera pas...

J'ai eu beaucoup de problèmes initialement pour connecter l'iPod Touch à ma Livebox (Inventel - Orange/Wanadoo), car la clé WEP n'était pas du tout acceptée. Mais tout est rentré dans l'ordre après avoir lu sur le Net que pour que ça marche, il faut rentrere la clé WEP en majuscules ! Si on l'écrit en minuscules ça ne marche pas du tout !
Bien-sûr, il faut aussi appuyer sur le bouton d'assosciation de la Livebox, après avoir rentré la clé et avant de la valider.
jo57155
Pour ma part, j'ai un routeur WIFI belkin et un modem numéricable. La clé WEP doit-elle être introduite lors de la demande du mot de passe ?
MyX
Exact. smile.gif
sparkle
CITATION(Pierre-Henri @ 9 Oct 2007, 21:30) [snapback]2380856[/snapback]

Bonsoir

j'ai moi aussi un problème de connexion sur mon ipod touch (8 Go) pas moyen de me connecter.
Mon réseau WIFI est bien trouvé et reconnu, mais à chaque tentative de connexion sur Safarie j'ai le message
"Safarie ne parvient pas à ouvrir la page car le serveur est introuvble"

Que faut-il faire ou pramétrer pour pouvoir obtenir une connexion à interne

Merci de vos réponses

Pierre-Henri


As tu résolu le problème car j'ai le même!! ça me rend dingue...
Merci de m'informer
C
Bora
CITATION(sparkle @ 27 Nov 2007, 21:31) [snapback]2457073[/snapback]

CITATION(Pierre-Henri @ 9 Oct 2007, 21:30) [snapback]2380856[/snapback]
Bonsoir

j'ai moi aussi un problème de connexion sur mon ipod touch (8 Go) pas moyen de me connecter.
Mon réseau WIFI est bien trouvé et reconnu, mais à chaque tentative de connexion sur Safarie j'ai le message
"Safarie ne parvient pas à ouvrir la page car le serveur est introuvble"

Que faut-il faire ou pramétrer pour pouvoir obtenir une connexion à interne

Merci de vos réponses

Pierre-Henri
As tu résolu le problème car j'ai le même!! ça me rend dingue...
Merci de m'informer
C

Avez-vous trouvé la solution?? On a le même problème!...

Le Touch est connecté au réseau wifi avec la clé WPA (ya les 3 barres du réseau en haut de l'écran) ;
le routeur autorise l'adresse MAC de l'iPod Touch,
et malgré cela, il est impossible d'utiliser Safari ou Youtube, car "le serveur est introuvable", comme chez Pierre-Henri.

Après avoir tenté plein de manips, on a tout réinitialisé puis plutôt que de choisir notre réseau, on a choisi "autre" dans la liste des réseau, pour faire une config toute neuve. Marche pas.

On a enlevé toute sécurisation de notre réseau (donc plus de WEP/WPA), et même là: même chose: serveur introuvable!....

Pareil pour les réseaux non protégés des voisins (qui sont bel et bien accessibles depuis l'ordi!)...


Que faut-il faire? sad.gif

Merci pour vos éclairages!
Cyber/RR
Hum : pensez à ne pas mettre la main ou les doigts au-dessus de l'antenne WIFI de l'iPod. Les barres de réseaux ne descendent pas (ça dépend), mais d'expérience les pages ont du mal à se charger ou ne se chargent carrément plus.

Donc faites attention à comment vous tenez le bijoux, c'est tellement bête, on s'y fait vite wink.gif
Bora
CITATION(Cyber/RR @ 31 Jan 2008, 17:31) [snapback]2541028[/snapback]

Hum : pensez à ne pas mettre la main ou les doigts au-dessus de l'antenne WIFI de l'iPod. Les barres de réseaux ne descendent pas (ça dépend), mais d'expérience les pages ont du mal à se charger ou ne se chargent carrément plus.

Ben, je veux bien essayer, mais elle se trouve où précisément, cette antenne?


Quelques informations en plus:
Version 1.1.2
L'opérateur à la maison: AOL (paraît qu'on n'est pas les seuls à ne pas réussir la connexion...)
Au MacDo, ça marche.
Dans un autre café également.
A la FNAC, le problème s'est produit pareillement avec un réseau verrouillé: selon le vendeur (qui connaît donc bien le code d'accès de son réseau et qui faisait la manip en même temps sur un autre iPod Touch qui lui, fonctionnait), c'est un bug vraiment bizarre!

La manip qui a permis finalement de débloquer l'accès au réseau à la FNAC était de faire d'abord: "oublier ce réseau", puis de le resélectionner dans la liste des réseaux dispos puis de re-rentrer le mot de passe nécessaire (tout pareil qu'à la 1ère tentative donc dry.gif ), et là soudain, ça marchait. Je veux dire, on pouvait surfer sur le net via Safari! (Si ça peut aider quelqu'un d'autre...)

Un détail concernant la connexion dans le café:
il fallait faire pareil: "oublier le réseau" puis le resélectionner.
Le mot de passe du café était demandé en allant sur Safari directement.
Après avoir visité 3 pages, la connexion sautait généralement;
il suffisait ensuite de demander une nouvelle page (parmi les pages qu'on a déjà ouvertes), puis via cette page, l'accès internet restait valable.

Mais bon, à la maison, ça ne marche toujours pas. On commence à fatiguer...

Franchement, c'est pas normal s'il faut sans arrêt faire "oublier le réseau" dont on veut se servir parce que sinon la connexion ne fonctionne pas. Il y a clairement un bug dans la gestion de l'iPod.
appleappleandapple
l'antenne wifi c'est le bout de plastique au dos

Moi Safari ce ferme parfois ce qui ne m'arrivait jamais auparavant (1.1.3 non jailbreake sans applications payantes)

A+ a,a and a
Cyber/RR
Ouais, en fait je ne crois pas que ça ait un rapport avec l'antenne car mon Touch a recommencé à me le faire ce soir alors que je faisais attention. Désolé. C'est vraiment bizarre comme problème car ça vient et part comme ça sans avertir.

Vous aviez déjà ce problème avant la 1.1.3 ?
Bora
Non non, chez nous en tout cas, ya aucun rapport avec l'antenne.

On était en version 1.1.2;

on a appelé Apple, on a tenté la restauration et la mise à jour à la 1.1.3: toujours le même problème;

ensuite, le gars de chez Apple a dit qu'il devait s'agir d'un bug, il est allé demander de l'aide,

ET IL N'EST JAMAIS REVENU!!!!! mad.gif

Une demie-heure d'attente, payante, c'est normal?!!!! J'ai l'impression d'avoir un FAI en ligne...


***
En fait, l'iPod nous met une mauvaise adresse IP (sous DHCP),
puis quand on rentre des données manuellement, ça ne fonctionne pas non plus.

Pour les DNS, j'ai essayé plein de façons d'écriture différentes, mais ne sachant pas quelle est la bonne (comme rien ne fonctionne), est-ce que quelqu'un pourrait me confirmer comment les rentrer:
juste les numéros (et les points bien sûr), séparés par un espace, par une virgule,
ou bien avec DNS1= et DNS2= devant, séparés par ...? Ou bien juste un seul DNS?
Bora
CITATION(Bora @ 1 Feb 2008, 12:48) [snapback]2542052[/snapback]

Pour les DNS, j'ai essayé plein de façons d'écriture différentes, mais ne sachant pas quelle est la bonne (comme rien ne fonctionne),
est-ce que quelqu'un pourrait me confirmer comment les rentrer:
juste les numéros (et les points bien sûr), séparés par un espace, par une virgule,
ou bien avec DNS1= et DNS2= devant, séparés par ...? Ou bien juste un seul DNS?

Okay, je crois que c'est ça: on met juste les deux numéros, séparés par une virgule et un espace.
(pour ceux qui chercheraient la réponse aussi...)


Mais bon, ça ne fait aucune différence...
ladyk
Bonjour, j'ai un peu le même probleme que tout le monde ici sauf que j'ai la neufbox...
La connexion internet fonctionnait tres bien les premiers jours mais depuis 3jours, la page se charge a peine et "safari n'a pas pu ouvrir la page car le serveur est introuvable". J'ai essayé plusieurs trucs, de tout réinitialiser, mais rien ne marche..
Aidez moi svp ! ! !
(merci d'avance smile.gif )
iSnoop
essaye de reinitialiser les reglages ...
appleappleandapple
passe en 1.1.4 si tu n'y es pas
iSnoop
Je ne crois pas que cela change beaucoup de choses ... au fait : bienvenue sur le forum smile.gif
Ou restaure, mais pas à partir d'une sauvegarde wink.gif
ladyk
J'ai deja essayé de reinitialiser les reglages, les reglages reseau, TOUT mais c pas ca sad.gif
Sinon c quoi 1.4.1? lol jsuis désolé mais je suis pas très douée il faut me préciser les choses smile.gif lol merci de m'avoir répondu smile.gif
iSnoop
1.1.4 ... C'est le nom du dernier firmware de l'ipod touch ... Son OS si tu préfère wink.gif
ladyk
Ok c'est possible que ce soit ca car dans le menu réglages - généraux-informations je suis apparemment en 1.1.3 (4A93) mais comment on peut le changer car depuis ce menu je peux rien faire :s Merci de prendre le temps de m'aider smile.gif
iSnoop
Pour le changer ... tu branche ton iPod à iTunes qui va normalement te dire qu'une nouvelle mise à jour est disponible ...
ladyk
J'ai mis la version 1.1.4 et ca ne change rien du tout je ne sais plus quoi faire pour mon problème, d'autres suggestions? unsure.gif
appleappleandapple
télécharge ziphone, (ziphone.org)
branche ton ipod lance ziphone (c'est pas pour le jailbreaké) va dans la barre du haut mode enter dfu mode
itunes s'ouvre restaure (et pas à partir d'une sauvegarde) fait configurer comme un nouvel ipod

a+
ladyk
hum...toujours rien sad.gif merci quand meme d'essayer de m'aider rolleyes.gif
divxray
Citation (Bora @ 31 Jan 2008, 21:50) *
Citation (Cyber/RR @ 31 Jan 2008, 17:31) *

Hum : pensez à ne pas mettre la main ou les doigts au-dessus de l'antenne WIFI de l'iPod. Les barres de réseaux ne descendent pas (ça dépend), mais d'expérience les pages ont du mal à se charger ou ne se chargent carrément plus.

Ben, je veux bien essayer, mais elle se trouve où précisément, cette antenne?


Quelques informations en plus:
Version 1.1.2
L'opérateur à la maison: AOL (paraît qu'on n'est pas les seuls à ne pas réussir la connexion...)
Au MacDo, ça marche.
Dans un autre café également.
A la FNAC, le problème s'est produit pareillement avec un réseau verrouillé: selon le vendeur (qui connaît donc bien le code d'accès de son réseau et qui faisait la manip en même temps sur un autre iPod Touch qui lui, fonctionnait), c'est un bug vraiment bizarre!

La manip qui a permis finalement de débloquer l'accès au réseau à la FNAC était de faire d'abord: "oublier ce réseau", puis de le resélectionner dans la liste des réseaux dispos puis de re-rentrer le mot de passe nécessaire (tout pareil qu'à la 1ère tentative donc dry.gif ), et là soudain, ça marchait. Je veux dire, on pouvait surfer sur le net via Safari! (Si ça peut aider quelqu'un d'autre...)

Un détail concernant la connexion dans le café:
il fallait faire pareil: "oublier le réseau" puis le resélectionner.
Le mot de passe du café était demandé en allant sur Safari directement.
Après avoir visité 3 pages, la connexion sautait généralement;
il suffisait ensuite de demander une nouvelle page (parmi les pages qu'on a déjà ouvertes), puis via cette page, l'accès internet restait valable.

Mais bon, à la maison, ça ne marche toujours pas. On commence à fatiguer...

Franchement, c'est pas normal s'il faut sans arrêt faire "oublier le réseau" dont on veut se servir parce que sinon la connexion ne fonctionne pas. Il y a clairement un bug dans la gestion de l'iPod.

MERCI, c'est bien ça OUF
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2014 Invision Power Services, Inc.