IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [résolu] Apple cinema display : problème de luminosité, impossible de régler via clavier/pref/écran
Options
toluol
posté 10 Feb 2012, 09:39
Message #1


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 624
Inscrit : 14 Nov 2003
Lieu : Genève
Membre no 11 656



Bonjour,

je travaille actuellement sur un écran apple display de 2560 x 1600 et une carte graphique NVIDIA GeForce 7300 GT.
Depuis 2 jours, la luminosité de l'écran tombe au minimum quoique je fasse (que j'aille dans préférences système ou que j'augmente au clavier... cela s'illumine d'abord, puis redescend après 2 secondes, à ma grande désolation.)
J'ai essayé de créer un nouveau profil, réétalonner l'écran, mais cela n'a rien changé. Autre fait étrange, l'icône de l'a luminosité de l'écran apparaît toute seule toutes les 15-20 minutes !


Qu'en pense-vous ? Est-ce mon écran qui est mort ? ou bien un problème de carte graphique ?
Merci pour votre réponse.

edit : En maintenant la touche "luminosité +" du clavier, l'écran s'illumine et reste le temps de la pression... mais dès qu'on la relâche, l'écran s'assombrit à nouveau.
Je me demandais un truc con : Quel est le risque de scotcher cette touche enfoncée, le temps que je trouve la solution, et pour travailler normalement en attendant ?

Ce message a été modifié par toluol - 10 Feb 2012, 12:02.


--------------------
iMac 3.5GHz i7 27', Mavericks
Go to the top of the page
 
+Quote Post
Toffti
posté 10 Feb 2012, 10:44
Message #2


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 547
Inscrit : 24 Feb 2004
Lieu : Maisons-Laffitte
Membre no 15 335



question, peux tu tester ton écran avec un autre ordi ?

Sinon, le problème se produit il en redémarrant sur le CD de Mac OS par ex ?

Tof



--------------------
Des Macs depuis 1988 et tout ce qui va avec !
Go to the top of the page
 
+Quote Post
toluol
posté 10 Feb 2012, 11:23
Message #3


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 624
Inscrit : 14 Nov 2003
Lieu : Genève
Membre no 11 656



Bonne question... Je vais tenter cela.
En tout cas, j'avais essayé de réinitialiser la Pram et cela n'avait rien fait.

Ce message a été modifié par toluol - 10 Feb 2012, 11:23.


--------------------
iMac 3.5GHz i7 27', Mavericks
Go to the top of the page
 
+Quote Post
toluol
posté 10 Feb 2012, 12:00
Message #4


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 624
Inscrit : 14 Nov 2003
Lieu : Genève
Membre no 11 656



Bravo et merci ! Tu m'as indirectement fait trouver la solution.

Le cd de démarrage ne marchait pas et de le brancher sur un autre ordi non plus. Mais en rebranchant l'écran sur mon premier ordi, et en essayant le réglage de luminosité avec le clavier, cela tenait !!!
J'ai donc compris :

Sur les écrans 30', il y a un réglage latéral de luminosité avec des boutons. Si je touche à ceux-ci, il y a bug. (Il doit y avoir un mauvais contact)
Par contre, en débranchant la prise, en la rebranchant et en utilisant le réglage de luminosité du clavier, cela fonctionne !


--------------------
iMac 3.5GHz i7 27', Mavericks
Go to the top of the page
 
+Quote Post
Toffti
posté 10 Feb 2012, 12:11
Message #5


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 547
Inscrit : 24 Feb 2004
Lieu : Maisons-Laffitte
Membre no 15 335



au plaisir ;-)

Tof


--------------------
Des Macs depuis 1988 et tout ce qui va avec !
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th April 2014 - 17:44