IPB

Bienvenue invité ( Connexion | Inscription )

> 

Attention, Mavericks n’est pas Mac OS 9, mais OS X 10.9
Pour tout problème concernant Mavericks, merci de poster dans le forum Mac OS X / OS X

3 Pages V  < 1 2 3 >  
Reply to this topicStart new topic
> Mémoire saturée
Options
macuserfr
posté 2 Nov 2011, 12:11
Message #31


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 641
Inscrit : 28 Nov 2001
Lieu : Pas loin du grand pic qu'on surnomme Tour Eiffel
Membre no 1 440



Perso je trouve cher pour ce que c'est.
Pour information, la PC133 est plus répandue que la PC100, donc moins cher et entièrement compatible. T'as de la Samsung en promo chez Grosbill.

@ch21: Dans les mémoires anciennes comme ça, si c'était de l'ecc ce serait dit explicitement (et aussi bien plus cher).


--------------------
iMac G5 20" 1,8 GHz 1Go/160 Go DD sous X, le dernier du nom
iBook G3 dual-usb 600MHz Combo 640Mo/80 Go DD, Combo dezonné, airport par carte lucent bidouillée, bluetooth par dongle d-link usb.
Go to the top of the page
 
+Quote Post
ch21
posté 2 Nov 2011, 13:01
Message #32


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 772
Inscrit : 4 Nov 2003
Lieu : 21
Membre no 11 306



Citation (macuserfr @ 2 Nov 2011, 12:11) *

@ch21: Dans les mémoires anciennes comme ça, si c'était de l'ecc ce serait dit explicitement (et aussi bien plus cher).


Ouais, certainement…
Mais tu sais, il y a aussi ce problème de densité des puces.
Surtout sur ces Ram là. Bien soouvent on a que la moitié de la capacité reconnue.
Enfin, j'arrête de pessimister… tongue.gif


--------------------
de l'Apple IIGS en GS/OS System 6.0.1 au Mac Mini C2D en Os 10.8.5
Go to the top of the page
 
+Quote Post
Aegidius
posté 2 Nov 2011, 13:06
Message #33


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 875
Inscrit : 20 Nov 2006
Membre no 73 381



Citation (macuserfr @ 2 Nov 2011, 12:11) *
Perso je trouve cher pour ce que c'est.
Pour information, la PC133 est plus répandue que la PC100, donc moins cher et entièrement compatible. T'as de la Samsung en promo chez Grosbill.

Tu veux dire qu'on peut utiliser une PC133 à la place d'une PC100 ? Est-ce que je comprend bien le sens de « entièrement compatible»?


--------------------
Mac bidouilleur déconnecté, fatigué du coupage de cheveux en quatre et de la prétention de plus en plus agressive de certains intervenants.
Encore un effort, on est presque au fond...
Go to the top of the page
 
+Quote Post
macuserfr
posté 2 Nov 2011, 13:17
Message #34


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 641
Inscrit : 28 Nov 2001
Lieu : Pas loin du grand pic qu'on surnomme Tour Eiffel
Membre no 1 440



Tout à fait. Tant que la mémoire n'est pas ECC, la fréquence du bus de l'ordinateur est la fréquence minimum à laquelle doit s'adapter la barrette. Une barrette SDR ou DDR spécifiée à 133MHz peut très bien ne tourner qu'à 100MHz. C'est un peu comme une voiture spécifiée pour rouler à 150 mais que vous ne faites tourner qu'à 130 en autoroute.

J'ai régulièrement acheté des barrettes de vitesse supérieur à ce que mes ordinateurs avaient besoin car certaines fréquences sont plus répandues (et donc moins cher) que d'autres. C'est le cas de la SDR 133 à la place de la 100, de la DDR 2700 à la place de la 2100 et certainement d'autres que je n'ai plus en tête.

Quand la barrette a des mécanismes de correction d'erreur (ECC) par contre (serveurs, Mac Pro), cette astuce ne marche plus, il faut la fréquence exacte.


--------------------
iMac G5 20" 1,8 GHz 1Go/160 Go DD sous X, le dernier du nom
iBook G3 dual-usb 600MHz Combo 640Mo/80 Go DD, Combo dezonné, airport par carte lucent bidouillée, bluetooth par dongle d-link usb.
Go to the top of the page
 
+Quote Post
Aegidius
posté 2 Nov 2011, 17:40
Message #35


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 875
Inscrit : 20 Nov 2006
Membre no 73 381



OK, merci du renseignement. C'est tout à fait logique, en fait, mais je n'aurai pas osé le faire. Je me sens plutôt bête avec ces foutues barettes. mellow.gif


--------------------
Mac bidouilleur déconnecté, fatigué du coupage de cheveux en quatre et de la prétention de plus en plus agressive de certains intervenants.
Encore un effort, on est presque au fond...
Go to the top of the page
 
+Quote Post
macuserfr
posté 2 Nov 2011, 17:53
Message #36


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 641
Inscrit : 28 Nov 2001
Lieu : Pas loin du grand pic qu'on surnomme Tour Eiffel
Membre no 1 440



Oui, c'est bon à savoir et peu de gens l'expliquent. D'où mon intervention ici. Pour les barrettes non-ECC il faut faire attention à ce que leur fréquence stipulée soit au moins égale à celle du bus de la machine, que le type (SDR/DDR/DDR2...) soit conforme et leur dimension (Dimm pour les ordinateurs de bureau/So-Dimm pour les portables).

Après au niveau qualité il y a le CAS (niveau de latence) comme l'a souligné ch21. Plus le CAS est faible, plus la mémoire réagi vite et est performante.


--------------------
iMac G5 20" 1,8 GHz 1Go/160 Go DD sous X, le dernier du nom
iBook G3 dual-usb 600MHz Combo 640Mo/80 Go DD, Combo dezonné, airport par carte lucent bidouillée, bluetooth par dongle d-link usb.
Go to the top of the page
 
+Quote Post
MAC-SGI
posté 2 Nov 2011, 18:50
Message #37


Nouveau Membre


Groupe : Membres
Messages : 12
Inscrit : 2 Nov 2011
Membre no 171 891



bonsoir,
quelques réponses en vrac, possédant moi-même une floppée de machines...
Tout d'abord, la version de l'OS est spécifiée 9.2, s'agit-il bien de la 9.2.2? sinon, il y a un paquet d'instabilités dans les versions antérieures...
Pour ce qui est de la RAM, ayant eu pas mal de problèmes:
- les emplacements sont à choisir avec précaution: les plus rapides devront se positionner APRES (en J21 et J22) car le Mac détecte la vitesse de la première et se cale dessus. si il détecte d'abord une PC133, il aura un problème s'il trouve après une PC100. (mais on peut les mixer quand même en respectant l'ordre)
- le disque virtuel en Ram est à exclure, sauf si l'on a 1 giga, on peut alors y charger photoshop ou dreamweaver qui booste...
- La mémoire virtuelle est à activer pour pallier les surcharges (mais à laisser au minimum)

- Quant à Norton, une fois désinstallé, tout ne pourra que mieux marcher (essayer de trouver un "outil disque" FU 1.2.7) et un tech tools pour soigner le reste

Un "ménage" complet peut être fait en virant l'intégralité des préférences dans le système à l'exception de celles créées par les programmes (suite adobe = code du programme)
... et si vous êtes "calé" il y a un (gros ) paquet d'extensions à virer.

pour ce qui est des "2 minutes du temps de latence" , il s'agit de l'auto test de mémoire que fait le G4 au démarrage.
Changer les barettes d'emplacement est une solution...


Bien à vous
Go to the top of the page
 
+Quote Post
Aegidius
posté 2 Nov 2011, 20:04
Message #38


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 875
Inscrit : 20 Nov 2006
Membre no 73 381



– Non, le disque virtuel pour un navigateur comme Mozilla c'est 30 Mo nécessaire au maximum (ma configuration : 29,9 Mo, 17, 8 disponible !), c'est à dire ridicule. Personne ici n'a parlé de disque de travail Photoshop ! laugh.gif

L'auto test de mémoire, heureusement, ne prend absolument pas 2mn. De quel chapeau sort cette information ?

Je ne connaît pas la durée exacte du test, mais depuis le temps que je démarre mon petit G3 sous 9.2.2 tous les matins, si ça durait 2mn il y a belle lurette que je l'aurais supprimé l'Autotest ! . En fait, entre mon G4 sous Leopard et mon G3 sous 9, la différence au démarrage (je calcule la fin du démarrage quand le DD a fini de gratter) est de l'ordre de 15 à 20 secondes en faveur de Léopard, variable selon les jours, car, pour une raison que j'ignore, le temps de démarrage de Leopard est très variable. Encore le démarrage du G3 est il ralenti par la connexion automatique au dossier public du G3 Ça, ça prend du temps sous 9.
On dit que supprimer l'Autotest permet de gagner du temps au démarrage, c'est vrai. J'ai fait l'essai un jour : résultat nul. S'il y a un gain de temps il est absolument négligeable. En tout cas je n'ai pas réussi à le mesurer de manière significative !

Enfin, je me permet de rappeler modestement que les problèmes évoqués ici par boteha sont soit résolus (nettoyage des contacts) soit éclaircis (recherche du serveur absent : 2mn Chrono en main, c'est bien le temps nécessaire). tongue.gif

Ce message a été modifié par Aegidius - 2 Nov 2011, 20:11.


--------------------
Mac bidouilleur déconnecté, fatigué du coupage de cheveux en quatre et de la prétention de plus en plus agressive de certains intervenants.
Encore un effort, on est presque au fond...
Go to the top of the page
 
+Quote Post
baron
posté 2 Nov 2011, 21:34
Message #39


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 8 032
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (boteha @ 30 Oct 2011, 15:04) *
c'est après qu'il semble chercher quelque chose qu'il trovue au bour de 2 minutes...

Citation (Aegidius @ 2 Nov 2011, 21:04) *
les problèmes évoqués ici par boteha sont soit résolus (nettoyage des contacts) soit éclaircis (recherche du serveur absent : 2mn Chrono en main, c'est bien le temps nécessaire). tongue.gif


Si la méthode d'attribuer une adresse IP fixe est bien bonne, une méthode plus simple — mais moins définitive — consiste à effacer les alias contenus dans le dossier "Serveurs récents" dans le "Dossier Menu Pomme" (Dossier Sytème). On peut aussi en régler la taille dans le Tableau de bord "Menu Pomme"…

+++++++++++++

Citation (MAC-SGI @ 2 Nov 2011, 19:50) *
- le disque virtuel en Ram est à exclure, sauf si l'on a 1 giga, on peut alors y charger photoshop ou dreamweaver qui booste...

Bonjour et bienvenue ! smile.gif

Il n'est pas question de travailler ici sur un gros disque virtuel mais d'en créer un tout petit, juste capable d'héberger le dossier cache du navigateur (et d'en indiquer le chemin dans les préférences de Mozilla). On peut donc choisir de ne lui attribuer que (p.ex.) 30 Mo de RAM. wink.gif Comme le navigateur fait fréquemment appel à ce dossier, ça l'accélère beaucoup — à faible coût.
wink.gif


--------------------
MacOS 9.1 — G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + routeur/modem ADSL Trendnet TW100-BRM504 + modem Olitech SelfMemory 56k + HP ScanJet 6100C + HP LaserJet 4000 N + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19"
MacBook Pro 15’’ Core i5 2.53 GHz, 4 Go/500 Go – Mac OSX 10.6.8
¶ La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…


Firefox en occitan…
Go to the top of the page
 
+Quote Post
Aegidius
posté 3 Nov 2011, 07:17
Message #40


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 875
Inscrit : 20 Nov 2006
Membre no 73 381



Citation
Si la méthode d'attribuer une adresse IP fixe est bien bonne, une méthode plus simple — mais moins définitive — consiste à effacer les alias contenus dans le dossier "Serveurs récents" dans le "Dossier Menu Pomme" (Dossier Sytème). On peut aussi en régler la taille dans le Tableau de bord "Menu Pomme"…


Oui, et ça empêche la recherche au démarrage ? Je me demandais… huh.gif


Pour info à l'usage de MAC-SGI : temps de démarrage d'un G3 400 mhz sous 0S9.2.2., mesuré ce matin : 2mn 10 s (± 5s). Si la vérification de la mémoire dure 2mn, ça veut dire qu'en la supprimant on démarrerait en 10 s laugh.gif laugh.gif laugh.gif

Ce message a été modifié par Aegidius - 3 Nov 2011, 07:22.


--------------------
Mac bidouilleur déconnecté, fatigué du coupage de cheveux en quatre et de la prétention de plus en plus agressive de certains intervenants.
Encore un effort, on est presque au fond...
Go to the top of the page
 
+Quote Post
claude72
posté 3 Nov 2011, 20:29
Message #41


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 043
Inscrit : 15 Oct 2004
Membre no 25 279



Citation (Aegidius @ 3 Nov 2011, 07:17) *
Pour info à l'usage de MAC-SGI : temps de démarrage d'un G3 400 mhz sous 0S9.2.2., mesuré ce matin : 2mn 10 s (± 5s). Si la vérification de la mémoire dure 2mn, ça veut dire qu'en la supprimant on démarrerait en 10 s laugh.gif laugh.gif laugh.gif

Je n'ai jamais chronométré le temps de démarrage de mon G3 beige, mais il était long... et il commençait par une bonne grosse minute (qui n'était pas très loin de 2 minutes) pour le test de la RAM ! (il avait le maxi : 768 Mo)

Ce message a été modifié par claude72 - 3 Nov 2011, 20:29.


--------------------
Tout finit toujours par s'arranger... même mal !
Go to the top of the page
 
+Quote Post
Aegidius
posté 3 Nov 2011, 21:46
Message #42


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 875
Inscrit : 20 Nov 2006
Membre no 73 381



Oui, très juste, la durée du test dépend de la quantité de RAM.
Dans le cas de boteha, la RAM est de 256 Mo
Dans le cas de mon G3 384 Mo, on est donc proche du cas.
J'ai fait le décompte de chaque séquence de démarrage : depuis le gong jusqu'au dernier grattement du DD, aucune séquence n'est supérieure à 35s.
Gong = T+0 apparition du fond gris T+ 7s, fond+icône griseT+12, fond bleu vide T+30 icône Mac T+53s, apparition du message de bienvenue T+88 s, c'est la séquence la plus longue (35s) le message reste 3s puis s'affiche le fond d'écran (non personnalisé) puis défilé des applis etc.
Précision relative de ±5s, je ne garantis pas un précision supérieure parce que j'ai unpeu improvisé. Quoiqu'il en soit, on est très loin de 2 minutes, à plus forte raison avec 256 Mo.
C'est curieux l'appréciation relative du temps, moi je n'aurais jamais dit que le démarrage durait plus de 2mn, j'aurais parié sur plus court.

EDIT :
Vendredi 4 vers 07h43.

Par acquis de conscience, parce que l'objection de claude72 n'est pas à négliger, j'ai refait une mesure ce matin, et j'arrive à nouveau à 130s. Par hasard certainement, vu que les valeurs trouvées sont un peu différentes à chaque phase. N'empêche que, en gros, la durée totale du démarrage reste aux environs de 2mn. À côté, le G4 sous OSX avec 768 mo de RAM et tournant à 1Ghz ne gagne guère qu'une vingtaine de secondes – à vue de nez. Encore la connexion au dossier public d'OSX ( IP fixe ) tire ±18s sur le G3 sous 9 .
Naturellement, ça ne prétend pas à être autre chose qu'indicatif, car entrent en jeux pas mal de facteurs, à commencer par la configuration de la machine, nombre de polices actives (j'en ai très peu sur le G3, beaucoup sur le G4) etc.
Mais la question portant sur le test de RAM, le résultat, dans ce cas est significatif.



Ce message a été modifié par Aegidius - 4 Nov 2011, 09:13.


--------------------
Mac bidouilleur déconnecté, fatigué du coupage de cheveux en quatre et de la prétention de plus en plus agressive de certains intervenants.
Encore un effort, on est presque au fond...
Go to the top of the page
 
+Quote Post
Aegidius
posté 4 Nov 2011, 09:15
Message #43


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 875
Inscrit : 20 Nov 2006
Membre no 73 381



EDIT :
Vers 9h1/4

Bon. Comme je suis consciencieux, j'ai refait le test en désactivant le test de RAM. Résultat, temps de démarrage : 2mn 10s ! laugh.gif laugh.gif
Chrono réalisé avec la pendule de Leopard.
Admettons même que mes précédentes mesures soient entachées d'une erreur de 5s (très largement estimé), la différence est très faible, non ?

Un petit tour sur Google, et l'unanimité semble faite sur la totale inutilité de la suppression du test en ce qui concerne le gain de temps. Ce qui revient à dire que le test est bien ultra rapide. 2mn ? Alors dans ce cas il doit y avoir un sacré paquet de Go à tester, beaucoup plus que ne peux supporter le Power Mac G4 PPC 400 Mhz de boteha.


--------------------
Mac bidouilleur déconnecté, fatigué du coupage de cheveux en quatre et de la prétention de plus en plus agressive de certains intervenants.
Encore un effort, on est presque au fond...
Go to the top of the page
 
+Quote Post
macuserfr
posté 4 Nov 2011, 11:30
Message #44


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 641
Inscrit : 28 Nov 2001
Lieu : Pas loin du grand pic qu'on surnomme Tour Eiffel
Membre no 1 440



La recherche de disques réseaux déconnectés avec un long timeout (délai d'expiration, en français?) a déjà été explicité (et admis?) comme cause du long temps de démarrage.

Ce que je n'ai pas compris dans les explications, par contre, c'est pourquoi les IPs fixes sur le réseau changeraient quelque chose à la donne. Un serveur éteint, qu'il soit en DHCP ou IP fixe ne répondra pas. Je comprends que ça puisse être bénéfique dans le cas de serveurs allumés qui en DHCP changeraient régulièrement d'IP. Mais ce n'est pas le topo que nous a expliqué boteha dans son réseau.


--------------------
iMac G5 20" 1,8 GHz 1Go/160 Go DD sous X, le dernier du nom
iBook G3 dual-usb 600MHz Combo 640Mo/80 Go DD, Combo dezonné, airport par carte lucent bidouillée, bluetooth par dongle d-link usb.
Go to the top of the page
 
+Quote Post
MAC-SGI
posté 4 Nov 2011, 18:35
Message #45


Nouveau Membre


Groupe : Membres
Messages : 12
Inscrit : 2 Nov 2011
Membre no 171 891



Précisions:
s'il est juste que plus il y a de Ram, plus le test dure, il faut aussi tenir en compte de QUELLE RAM il s'agit.
Si vous avez 4 barettes même fabricant, même type (nombre de chips, vitesse, ECC ou pas) vous aurez le plus rapide.
N'importe laquelle des différences ci-dessus ralentira, exponentiel si addition des différences, le pire étant des emplacements incorrects.

Par ailleurs, le temps d'acces au disque dépend :
- du type (scsi ou ide)
- du driver installé
- du paramétrage (temps de latence etc...)
- de la fragmentation système

Ne pas oublier que le réglage d'économie d'énergie est chargé au démarrage

Faire un essai extensions désactivées pour voir si le problème ne vient pas de là...

les "lourdeaux" sont:
- Norton
- ATM
- ATR
- WYSIWYG
- un probleme de config réseau (DNS mal configuré par ex...)


et je renouvelle: virez les prefs système de base (sauf réseau) gardez les spécifiques aux applications...



A l'attention de AEGIDIUS:

Je parle du test "HARDWARE" de la RAM, que l'on ne peut pas désactiver...

Citation (macuserfr @ 2 Nov 2011, 12:11) *
Perso je trouve cher pour ce que c'est.
Pour information, la PC133 est plus répandue que la PC100, donc moins cher et entièrement compatible. T'as de la Samsung en promo chez Grosbill.

@ch21: Dans les mémoires anciennes comme ça, si c'était de l'ecc ce serait dit explicitement (et aussi bien plus cher).



Si toutes les barettes PC 133 pour PC étaient compatibles Mac, ça se saurait !!!

soit il vous manque un bout de théorie, soit il vous manque beaucoup de pratique...

je suis prêt à parier que la samsung en question, au mieux, ne sera reconnue que pour 256Mo au lieu de 512 !!!
Go to the top of the page
 
+Quote Post
Aegidius
posté 4 Nov 2011, 19:21
Message #46


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 875
Inscrit : 20 Nov 2006
Membre no 73 381



Bon. Comme disait ma grand-mère «Mieux vaut entendre ça que d'être sourd».
Là dessus je me casse, j'ai mieux à faire.

Salut boteha, et bon courage.

Salut la Gang.



Ce message a été modifié par Aegidius - 4 Nov 2011, 20:01.


--------------------
Mac bidouilleur déconnecté, fatigué du coupage de cheveux en quatre et de la prétention de plus en plus agressive de certains intervenants.
Encore un effort, on est presque au fond...
Go to the top of the page
 
+Quote Post
macuserfr
posté 4 Nov 2011, 19:49
Message #47


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 641
Inscrit : 28 Nov 2001
Lieu : Pas loin du grand pic qu'on surnomme Tour Eiffel
Membre no 1 440



@MAC-SGI: Je ne sais pas quelle est ton expérience, j'ai l'impression d'entendre un techos PC prêcher ses convictions sans aucun fondement scientifique. Merci de respecter tes interlocuteurs sans te prendre pour M. la science infuse ni les autres pour des cons.

Concernant la fréquence des barrettes je suis sûr que cela marche, j'ai déjà fait l'expérience sur des iMac G3 (PC133 au lieu de PC100), même chose sur un iBook cette fois-ci en SoDIMM. Et rebelote sur l'iMac G5 comme sur des PCs. La liste est assez longue avec du matériel très différent. Tu veux me dire que j'ai simplement eu du bol que ça marche à tous les coups?


--------------------
iMac G5 20" 1,8 GHz 1Go/160 Go DD sous X, le dernier du nom
iBook G3 dual-usb 600MHz Combo 640Mo/80 Go DD, Combo dezonné, airport par carte lucent bidouillée, bluetooth par dongle d-link usb.
Go to the top of the page
 
+Quote Post
MAC-SGI
posté 5 Nov 2011, 16:18
Message #48


Nouveau Membre


Groupe : Membres
Messages : 12
Inscrit : 2 Nov 2011
Membre no 171 891



bonjour,
non, c'est pas un coup de bol, c'est simplement que justement, les G4 n'ont rien à voir ni avec les G3, ni avec les G5.
Surtout les premieres livraisons, qui n'ont pas bénéficié des mêmes cartes mères.

Histoire de remettre les pendules à l'heure:
je vous réponds d'un G4, justement. Lequel m'a posé suffisamment de problèmes de RAM pour savoir de quoi je parle.

Quant à la dénomination de "puits de science", je ne revendique rien du tout, mais je suis sur Apple depuis 1984 et j'ai possédé pas loin de 200 machines de la gamme et suis agréé Apple depuis 1995... Je sais donc la différence entre la théorie et la pratique....

Quant a la ram, il y a aussi la parité... (un chip supplémentaire par barette)...


Cordialement


PS: recherche de réseau ou pas, mon G4 ne mets pas 2 min pour démarrer! (que ce soit sous OS9 ou 10.4.2)
Go to the top of the page
 
+Quote Post
claude72
posté 6 Nov 2011, 16:44
Message #49


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 043
Inscrit : 15 Oct 2004
Membre no 25 279



Citation (Aegidius @ 3 Nov 2011, 21:46) *
Par acquis de conscience, parce que l'objection de claude72 n'est pas à négliger, j'ai refait une mesure ce matin, et j'arrive à nouveau à 130s. Par hasard certainement, vu que les valeurs trouvées sont un peu différentes à chaque phase. N'empêche que, en gros, la durée totale du démarrage reste aux environs de 2mn.

Au début où j'ai eu ce G3 beige, j'étais très étonné de ce temps très long où l'écran reste noir et où rien ne semble se passer, entre le "bong" et l'allumage de l'écran, et qui correspond au temps du test de la RAM !
Je pensais d'ailleurs avoir une barrette de RAM défectueuse qui "bloquait" plus ou moins le test... alors j'ai fait plusieurs essais, d'abord avec 1 barrette de faible capacité (64 ou 128, je ne sais plus), puis avec une 256 Mo, puis avec 2 x 256 Mo, puis avec 3 x 256 Mo, et ensuite avec plusieurs barrettes 256 Mo différentes, et en fait le temps s'allongeait à chaque fois que j'ajoutais de la RAM, passant de quelques secondes avec la petite barrette seule, jusqu'à plus d'une minute avec 3 x 256 Mo, et restait constant quelles que soient les 3 barrettes 256 Mo utilisées. J'en ai donc déduit que ça devait être normal !!!

(à moins que toutes mes barrettes 256 Mo soient défectueuses... mais dans ce cas j'aurais eu bien d'autres problèmes !!!)


Et comme ma mémoire n'est pas toujours fiable, pour faire un test j'ai rebranché ce G3 beige 333 MHz, qui a donc 768 Mo de RAM sous OS 9.22, et il lui faut environ 74 secondes entre le "bong" et l'allumage de l'écran... quand au temps de démarrage total, il est de l'ordre de 2 minutes et 10 secondes.

(là, il n'était pas connecté au réseau internet... en revanche, quand il était connecté, il était encore plus long : il avait en plus un temps de latence de l'ordre de 1 minute, pendant lequel l'écran était vide avec seulement le pointeur de souris visible, mais bloqué.)


--------------------
Tout finit toujours par s'arranger... même mal !
Go to the top of the page
 
+Quote Post
zoso2k1
posté 8 Nov 2011, 13:58
Message #50


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 413
Inscrit : 2 Jul 2001
Membre no 449



si les barrettes ne sont pas conformes à la norme Apple de l'époque il il y a des chances qu'elles ne soient pas reconnues.

C'est à partir de la SDRAM PC-133 qu'il y a une plus grand tolérance

Si tu peux me dire le n° de modèle qui est inscrit à l'arrière de ton G4, je peux te fournir des barrettes pour ta machine à prix forum.


--------------------
9600@G4/1000, ATI 7000 Panther et 9.1, 896 Mo, 500 Go IDE, DVD-RW, M-Audio IMac G4/1,25 20" Leopard, 2 Go, 320 Go + 320 Go FW.
i7 3770K@4,5 GHz Mountain Lion 16 Go RAID 0 SSD 2*512 Go, 10 To RAID 5, Nvidia 670 2Go, Blu-ray, Ecran 27" HP 2560*1600
i5 2500K@4 GHz Snow Leopoard, 16 Go, 10 To RAID 5, ATI 5770 1 Go
iPod 5 Go première génération iPod U2 40 Go première génération iPod 40 Go troisième génération

« La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique : Rien ne fonctionne... et personne ne sait pourquoi ! »

Albert Einstein

Le jour où le Mac fonctionnera de la même manière que l'iPhone, je passerai à Windows.
Lionel. Macbidouille. 25 juin 2010.
Go to the top of the page
 
+Quote Post
boteha
posté 8 Nov 2011, 22:36
Message #51


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 3 Mar 2007
Lieu : Paris
Membre no 81 958



Bonsoir,

je n'ai pas reçu de notifications par mail à partir de la page 2, je découvre vos débats aujourd'hui.

J'ai reçu mes quatre PC 100 de 256 Mo.

J'en ai branché juste une pour tester à côté des 2 x 128 Mo aux conctacts nettoyés et bonne nouvelle ça marche.

La barrette est reconnue et le G4 respire beaucoup mieux.

Je garde cette config pendant quelques jours histoire de mieux savourer quand j'aurais installé les 3 autres PC 100.

Pour la lenteur au démarrage, ou plutôt le long blanc, je crois avoir compris qu'il faut essayer de virer les alias dans serveurs récents.

Autrement, merci à Aegidius qui a signalé que le problème pouvait être résolu par un nettoyage des contacts de la RAM et au-delà par un changement de la RAM.
Go to the top of the page
 
+Quote Post
macuserfr
posté 9 Nov 2011, 09:29
Message #52


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 641
Inscrit : 28 Nov 2001
Lieu : Pas loin du grand pic qu'on surnomme Tour Eiffel
Membre no 1 440



Bonjour boteha,

Sans être rabat-joie, l'augmentation de mémoire RAM produit des effets tant que la machine en nécessitait plus que ce qui est installé. Franchi ce seuil (ce qui est possible une fois la totalité de la mémoire installée) cela n'affecte plus les performances (la machine ne devient pas plus lente, mais les performances stagnent).

Bonne journée


--------------------
iMac G5 20" 1,8 GHz 1Go/160 Go DD sous X, le dernier du nom
iBook G3 dual-usb 600MHz Combo 640Mo/80 Go DD, Combo dezonné, airport par carte lucent bidouillée, bluetooth par dongle d-link usb.
Go to the top of the page
 
+Quote Post
boteha
posté 15 Nov 2011, 22:23
Message #53


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 3 Mar 2007
Lieu : Paris
Membre no 81 958



Bonjour,

Voilà quelques jours que le G4 tourne avec 4 x 256 Mo.

Il marche très bien.

Merci à tous.
Go to the top of the page
 
+Quote Post
mac, je t'ai...
posté 28 Nov 2011, 21:36
Message #54


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 349
Inscrit : 19 Jun 2005
Lieu : Île de France
Membre no 41 179



Ça fait plaisir de voir d'autres personnes se poser des questions profondes sur ce fabuleux système, et sur une machine telle le G4 400 qui m'aura fait rêver (époque des premiers iBook, je crois, le seul Appel expo où j'avais été) ! wub.gif

- le long test mémoire au démarrage, sur les vieilles machines (Spartacus, série PM beige…) j'ai déjà remarqué que le temps était très long, parfois même sans qu'il y ai bcp de ram : plusieurs 10ènes de s sur le Spartacus de mon père qui a le max de RAM possible, soit... 128Mo ! Plus d'une minute (de mémoire) sur un PM 7500 boost en G3, avec 512 Mo de RAM… à cette époque c'était 8 barrettes de 64Mo, je crois ! Aujourd'hui sur un G4 "moderne" on peut monter à 1Go sur PB jusqu'à 2 sur PM. Et la vérif du début prend moins de 5s (avec 1Go sur Tita 800). Mais ne servant à rien (?) j'ai viré ce test ! (-> ouvrir le TDB Mémoire avec les touches option+pomme enfoncées)

- Pas bête pour le disque virtuel, quand on a de la RAM. J'ai jamais fait… jusqu'à maintenant. smile.gif

- Pour le long délais entre l'affichage de la barre du menu et l'icône disque, je dis peut-être des bêtises, mais ça pourrait être une appli qui essaye de se lancer au démarrage, non ? (Ou alors ça bloquerait APRÈS l'affichage de l'icône du DD ???) En tout cas une petite vérif dans le dossier "Ouverture au démarrage" ne mangerait pas de pain.

- pour la RAM, il me semble que dès les 1ers PM G4 le max était 2Go en 4x512 ! Je trouve plus logique quand on a de la RAM et des emplacement libre, de compler les vides par de gros barrettes, que de tout changer par des moyennes. On peut faire le calcul, mais à mon avis on est gagnant tant en Mémoire (1280Mo au lieu de 1024) qu'en coût (4x256 ou 2x512). Enfin, ça permet de pouvoir en ajouter, sans devoir virer ses barrettes neuves ! Maintenant c'est trop tard, mais à méditer pour la prochaine fois ! wink.gif

- Pour le nettoyage des barrettes, j'avoue que je n'y aurai pas pensé non plus ! ohmy.gif

- Dommage que sur Mac OS9 on n'ai pas d'utilitaire de monitoring pour voir l'utilisation RAM (précise), processeur, les ressources prises par chaque applis(y compris les masquées)/extensions. Souvent j'ai le coup de l'ordi figé qui se débloque au bout d'1 ou parfois même plusieurs minutes ! Souvent c'est à cause d'internet, mais rien à faire pour interrompre l'opération. Si on essaye, au mieux ça plante l'appli, au pire ça plante l'ordi.


Sur ce, bonne suite ! smile.gif

Ce message a été modifié par mac, je t'aimais :'( - 28 Nov 2011, 21:40.


--------------------
Trucs et astuces ici ;) - Matos : - Pleins de 68 k ( dont : Mac Plus , SE , SE 30 , Classic Couleur, des quadra des Centris, des LC, des "II", des performas, des PowerBook (180c,pas c, 165c, 160, 100.)...), (Système 6.x.x ; Mac OS 7.x.x) - Quelques G2 (PowerPC) : 7600-> G3, 7100 Av et 7100 pas AV 1 powerBook 5300c et un Spartacus (Mac OS 8.x.x) - PowerBook G3 400, iBook G3 600 (Mac OS 9.2.x) - PowerBook G4 1 GHz, (Mac OS 9.2.x) - Vive Mac OS 9 !!! :D

Go to the top of the page
 
+Quote Post
boteha
posté 28 Nov 2011, 22:58
Message #55


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 3 Mar 2007
Lieu : Paris
Membre no 81 958



Bonsoir,

Merci de message.

Je t'écris du G4 revigoré par des barrettes neuves.

Pour le blanc au démarrage, j'ai comme idée qu'il cherche le réseau sans arriver à s'y connecter car les autres ordinateus sont éteints ou que les alias ont changé.

On en a déjà parlé dans cette discussion.
Go to the top of the page
 
+Quote Post
boteha
posté 6 Dec 2011, 18:53
Message #56


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 3 Mar 2007
Lieu : Paris
Membre no 81 958



Bonsoir,

Mauvaise nouvelle, la mémoire est de nouveau saturée !!!

Les barrettes sont neuves.

J'ai passé Norton, SOS Disk, réorganiser le bureau, etc., rien n'y fait.

J'ai peur que le problème ne vienne de la carte-mère.

Avec TurboMem, je vois qu'il n'y a pas une application qui boufferait tout.

Comme j'ai deux disques durs, j'ai envie d'installer le système sur le deuxième disque et de démarrer dessus au cas où le problème vienne du système.

Est-il possible d'installer deux fois le même OS 9.2 sur deux disques ?
Go to the top of the page
 
+Quote Post
mac, je t'ai...
posté 6 Dec 2011, 19:05
Message #57


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 349
Inscrit : 19 Jun 2005
Lieu : Île de France
Membre no 41 179



Oui, c'est possible. Ou alors tu sauvegardes et tu fais carrément une réinstallation du système après formatage de ton disque. Ce sera l'occasion de faire un gros tri si cela n'a pas été fait depuis longtemps.

Ça règlera sûrement le problème.

Sinon, peut-être une défaillance Hardware, mais c'est quand-même très rare ! Et si c'était le cas, les symptômes seraient, à mon avis, plus visibles et non pas aléatoires.

Bonne soirée.

Ce message a été modifié par mac, je t'aimais :'( - 6 Dec 2011, 19:07.


--------------------
Trucs et astuces ici ;) - Matos : - Pleins de 68 k ( dont : Mac Plus , SE , SE 30 , Classic Couleur, des quadra des Centris, des LC, des "II", des performas, des PowerBook (180c,pas c, 165c, 160, 100.)...), (Système 6.x.x ; Mac OS 7.x.x) - Quelques G2 (PowerPC) : 7600-> G3, 7100 Av et 7100 pas AV 1 powerBook 5300c et un Spartacus (Mac OS 8.x.x) - PowerBook G3 400, iBook G3 600 (Mac OS 9.2.x) - PowerBook G4 1 GHz, (Mac OS 9.2.x) - Vive Mac OS 9 !!! :D

Go to the top of the page
 
+Quote Post
boteha
posté 6 Dec 2011, 19:20
Message #58


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 3 Mar 2007
Lieu : Paris
Membre no 81 958



Merci de ta réponse.

L'idée est d'installer un système propre sur le disque 2 et de démarrer sur ce disque sans y installer aucune application.

Si c'est une application qui met le bazard, je le saurais.

Je tente dès que j'ai le temps, je vous tiens au courant.
Go to the top of the page
 
+Quote Post
boteha
posté 10 Dec 2011, 21:54
Message #59


Adepte de Macbidouille
*

Groupe : Membres
Messages : 183
Inscrit : 3 Mar 2007
Lieu : Paris
Membre no 81 958



Bonjour,

Mauvaise musique.

J'ai installé un OS9.2 propre sur le disque 2 et le problème reste entier.

On peut donc penser que c'est indépendant du système et des applications, car aucune n'est installée sur le disque 2.

Je pense avoir essayé tout ce qui a été préconisé dans cette discussion, j'ai peur que le hard soit en cause;

Pour info, quand j'ouvre le TB "mémoire" avec réglages par défaut :

Cache : 8 160 Ko

Mémoire virtuelle : activée
Disponible sur disque : 16 532 Mo
Mémoire intégrée disponible : 1 024 Mo
Et un message bizarre : "mémoire excessive pour activer".
Si je désactive à la main la mémoire virtuelle, j'ai le même message et cela ne marche pas mieux.

Disque virtuel : désactivé.

Au niveau des informations système, les 4 barrettes de 256 Mo (neuves) sont bien reconnues.

Si j'ouvre "à propos de votre ordinateur", rien d'anormal :
Mémoire intégrée : 1 Go
Plus gros bloc inutilisé : 824,8 Go

En gros le Mac fonctionne mais il devient de plus en plus lent et il faut le redémarrer de temps en temps.

Si quelqu'un a une idée...

Go to the top of the page
 
+Quote Post
baron
posté 11 Dec 2011, 03:20
Message #60


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 8 032
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (boteha @ 10 Dec 2011, 21:54) *
En gros le Mac fonctionne mais il devient de plus en plus lent et il faut le redémarrer de temps en temps.

Ah ben oui !… rolleyes.gif Un redémarrage quotidien est un minimum — et parfois plus lorsqu'on alterne de nombreuses tâches variées et gourmandes.

La gestion de la mémoire dans les systèmes pré-X-toriques n'a rien à voir avec celle de UniX — et donc OSX.
Pas question de laisser son ordinateur démarré plusieurs jours d'affilée lorsqu'on ouvre et ferme des applications (tant que ça tourne en continu, ça va plus ou moins…). Et pour limiter la fragmentation de la mémoire vive, il est vivement conseillé de lancer puis de quitter les programmes dans le même ordre (inversé).

Tu trouveras de bonnes explications dans ces articles :
http://www.osxfacile.com/memoire.html (fr)
http://en.wikipedia.org/wiki/Mac_OS_memory_management (en)


--------------------
MacOS 9.1 — G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + routeur/modem ADSL Trendnet TW100-BRM504 + modem Olitech SelfMemory 56k + HP ScanJet 6100C + HP LaserJet 4000 N + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19"
MacBook Pro 15’’ Core i5 2.53 GHz, 4 Go/500 Go – Mac OSX 10.6.8
¶ La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…


Firefox en occitan…
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 1st October 2014 - 15:34