IPB

Bienvenue invité ( Connexion | Inscription )

3 Pages V  < 1 2 3  
Reply to this topicStart new topic
> Un autre Mac sauvé de l'eau, Réactions à la publication du 05/02/2011
Options
Lionel
posté 5 May 2011, 06:46
Message #61


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 40 761
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Ces produits à vitres sont bleus pour une bonne raison, ils contiennent des colorants qui vont bleuter les vitres et leur donner un aspect plus propre... Le problème c'est qu'en séchant, lorsque l'alcool s'en va ça provoque des dépôts de cristaux.
Je ne vois pas trop comment récupérer ça, les claviers unibody sont indémontables. Ou alors, tu vides totalement la carcasse et tu lui fais plusieurs bains d'eau déminéralisée ou osmosée en changeant cette eau régulièrement.

Je viens de voir que c'est un Santa Rosa. Plus facile de changer le capot supérieur ou de le laver à l'eau déminéralisée. Au pire, c'est super chiant, mais j'ai déjà démonté totalement le clavier un jour où il avait pris une tasse de café. J'avais réussi à le récupérer à 100% en lavant séparément chaque couche qui le compose.


--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
nalban
posté 13 May 2011, 18:06
Message #62


Adepte de Macbidouille
*

Groupe : Membres
Messages : 76
Inscrit : 19 Sep 2005
Membre no 46 274



Alors, des nouvelles de mon clavier nettoyé au lave vitre, je ne me sentais vraiment pas d'éplucher le blindage du clavier donc j'ai choisit de toucher à rien, et figurez vous que ça marche...enfin en partie, c'est ça l'esprit mac intel...

le 4 mai voici les touches qui fonctionnaient
F1F3F5?F6F8F10
ç ) retour
aetio^$
dfgl`
MAJ cvb:MAJ
POMME1fleche haut et bas

9mai + 1semaine, je gagne pas mal de touches c'est la fête
F1F3F5F6(F7=F6?)F8F10
@&"'(§!ç)- retour
aertyuio^$
dfgjklmù`
MAJ cvbn,;:=MAJ
fonc-ctrl-alt-omme-eace-alt-haut bas

13mai + 2 semaines, bah je récupère juste le p
F1F3F5F6(F7=F6?)F8F10
@&"'(§!ç)- retour
aertyuiop^$
dfgjklmù`
MAJ cvbn,;:=MAJ
fn-crtl-alt-pomme-alt-hau bas

et d'apres le visualisateur clavier ^ et `sont activé en permanence.

En demontant quelques touches je retrouve des traces bleu du produit sur la coque, ca part en frottant donc il y a moyen de recuperer le clavier mais je ne comprend pas comment il est assemblé et ou le circuit à été touché, rien sur ifix it.

Quelqu'un (genre lionel smile.gif ) peux t'il me préciser comment on détache le blindage du top-case? Mes talents de macbidouilleur ont atteint leur limite ce coup cî je sais plus quoi faire, ça ressemble à des rivets, j'ai l'impression que je vais tout arracher et rien pouvoir remettre en place ensuite...


--------------------
iBook G4 1,2GHz 10.4.11 - Powerbook G4 - iMac 5,1 C2D 2Ghz 10.6.8 dalle W8 strié pris en charge - MacBook 3,1 C2D 2,2GHz 10.6.8 Fractal C2D EP45 HD4850 kernelpanic O_o" iPhone V1 - iPod video 30Go - iPhone 3G - K700i
Go to the top of the page
 
+Quote Post
Lionel
posté 14 May 2011, 06:46
Message #63


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 40 761
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Citation (nalban @ 13 May 2011, 19:06) *
Alors, des nouvelles de mon clavier nettoyé au lave vitre, je ne me sentais vraiment pas d'éplucher le blindage du clavier donc j'ai choisit de toucher à rien, et figurez vous que ça marche...enfin en partie, c'est ça l'esprit mac intel...

le 4 mai voici les touches qui fonctionnaient
F1F3F5?F6F8F10
ç ) retour
aetio^$
dfgl`
MAJ cvb:MAJ
POMME1fleche haut et bas

9mai + 1semaine, je gagne pas mal de touches c'est la fête
F1F3F5F6(F7=F6?)F8F10
@&"'(§!ç)- retour
aertyuio^$
dfgjklmù`
MAJ cvbn,;:=MAJ
fonc-ctrl-alt-omme-eace-alt-haut bas

13mai + 2 semaines, bah je récupère juste le p
F1F3F5F6(F7=F6?)F8F10
@&"'(§!ç)- retour
aertyuiop^$
dfgjklmù`
MAJ cvbn,;:=MAJ
fn-crtl-alt-pomme-alt-hau bas

et d'apres le visualisateur clavier ^ et `sont activé en permanence.

En demontant quelques touches je retrouve des traces bleu du produit sur la coque, ca part en frottant donc il y a moyen de recuperer le clavier mais je ne comprend pas comment il est assemblé et ou le circuit à été touché, rien sur ifix it.

Quelqu'un (genre lionel smile.gif ) peux t'il me préciser comment on détache le blindage du top-case? Mes talents de macbidouilleur ont atteint leur limite ce coup cî je sais plus quoi faire, ça ressemble à des rivets, j'ai l'impression que je vais tout arracher et rien pouvoir remettre en place ensuite...

Houla c'est vieux. tout ce que je peux te dire c'est que j'ai déjà réussi un démontage/remontage.


--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
ManiX
posté 16 May 2011, 01:03
Message #64


grat' grat' d'Or !
*****

Groupe : Membres
Messages : 4 444
Inscrit : 25 Feb 2004
Lieu : Paris 13ème
Membre no 15 389



On m'a confié un superbe PowerBook G4 17" des toutes dernières séries, avec selon le genius bar la carte mère ou cg grillée. Je n'ai démonté que le dd pour extraire les donnes. Ces machines étaient elles connues pour leur fragilité de carte mère ? Celle-ci est décédée lors du vision âge d'un film, d'où mon étonnement.


--------------------
"Je pisse sur les twins poussifs et les cylindres à trous qui puent"
MBP 2011 2,0 GHz, écran mat, 8Go RAM, SSD Agility3 128 Go + DD Samsung 1To, OS X.7 / iPhone 4S / iPad2 16Go 3G / Freebox v6
Go to the top of the page
 
+Quote Post
Lionel
posté 16 May 2011, 07:21
Message #65


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 40 761
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Citation (ManiX @ 16 May 2011, 02:03) *
On m'a confié un superbe PowerBook G4 17" des toutes dernières séries, avec selon le genius bar la carte mère ou cg grillée. Je n'ai démonté que le dd pour extraire les donnes. Ces machines étaient elles connues pour leur fragilité de carte mère ? Celle-ci est décédée lors du vision âge d'un film, d'où mon étonnement.

Un Powerbook ? Il a donc au moins 5 ans. Si les ventilos étaient bien encrassés, il a pu claquer en surchauffe.


--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
Jack the best
posté 16 May 2011, 07:37
Message #66


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 444
Inscrit : 3 Nov 2003
Lieu : Val d'Oise Bon Appartement Chaud
Membre no 11 246



Citation (ManiX @ 16 May 2011, 02:03) *
[…]Celle-ci est décédée lors du vision âge d'un film, d'où mon étonnement.


Jolie fausse perle ! wink.gif


--------------------
Compagnie de cirque Méli-Mélo et pas n'importe laquelle : il y a ma bru dedans !
iMac Intel Core I5 3,1 MHz 1To Lion 10.7.5, MacBook Pro 17" 500 Go Snow Leopard, iMac G5 20" PPC Tiger 250 Go Rev A et SONY pour la photo et la video … Pink #FD3F92
Breton MB
Attention aux huîtres, SURTOUT celles qui mangent des oiseaux !
Go to the top of the page
 
+Quote Post
ManiX
posté 16 May 2011, 11:13
Message #67


grat' grat' d'Or !
*****

Groupe : Membres
Messages : 4 444
Inscrit : 25 Feb 2004
Lieu : Paris 13ème
Membre no 15 389



Citation (Lionel @ 16 May 2011, 08:21) *
Citation (ManiX @ 16 May 2011, 02:03) *
On m'a confié un superbe PowerBook G4 17" des toutes dernières séries, avec selon le genius bar la carte mère ou cg grillée. Je n'ai démonté que le dd pour extraire les donnes. Ces machines étaient elles connues pour leur fragilité de carte mère ? Celle-ci est décédée lors du vision âge d'un film, d'où mon étonnement.

Un Powerbook ? Il a donc au moins 5 ans. Si les ventilos étaient bien encrassés, il a pu claquer en surchauffe.

Tout est étonnamment propre à l'intérieur, à ma grande surprise.Ventilos et radiateurs sont impeccables.

MàJ : je n'ai pas eu le courage, il est parti à la poubelle (sauf la batterie et la RAM)

Ce message a été modifié par ManiX - 27 May 2011, 14:58.


--------------------
"Je pisse sur les twins poussifs et les cylindres à trous qui puent"
MBP 2011 2,0 GHz, écran mat, 8Go RAM, SSD Agility3 128 Go + DD Samsung 1To, OS X.7 / iPhone 4S / iPad2 16Go 3G / Freebox v6
Go to the top of the page
 
+Quote Post
madconfess
posté 7 Sep 2011, 18:16
Message #68


Nouveau Membre


Groupe : Membres
Messages : 20
Inscrit : 6 Mar 2007
Membre no 82 110



Citation (Lionel @ 5 Feb 2011, 08:19) *
Dans le but de vous préparer un article sur le sujet, nous continuons depuis quelques jours (grâce à des machines prêtées par Dégriffmac) à perfectionner notre technique de récupération des portables étant tombés en panne suite à un liquide renversé dessus. Nous avons constaté à cette occasion que les claviers étaient rarement endommagés mais que, lorsque c'était le cas sur les machines "Unibody", il était impossible d'y remédier. Un sujet sur lequel nous y reviendrons ultérieurement.
En revanche, pour les cartes mères, le diagnostic est plus favorable. En voici un exemple sur cette photo.




La carte mère de ce Macbook de 2008 n'a certainement pas reçu plus de quelques gouttes de liquide. Mais cela a suffi pour qu'elle refuse de démarrer. Ceci s'étant passé il y a plusieurs mois, on voit nettement les traces d'oxydation. Il nous a suffi, une fois encore d'un peu d'alcool à 90° et d'une brosse à dent pour la rendre aussi propre qu'à l'origine. Travail que nous avons vérifié avec une loupe. La machine remontée, une fois de plus (nous sommes à 5 succès sur 6 tentatives), elle a redémarré comme si rien ne lui était jamais arrivé.
Bien entendu, ce genre de bidouille n'est possible qu'à ceux qui ont du temps, de la motivation et un certain doigté. Il faut non seulement parfaitement éliminer toute trace d'oxydation, mais aussi démonter et remonter la carte mère de la machine sans rien endommager ou casser.

Par Lionel

[size="6"][/size]

Je pense cette vidéo interessante. En tout cas, ça peut être un debut pour Lionel wink.gif
http://www.youtube.com/watch?v=jSpPlMdGvVI...feature=related
Go to the top of the page
 
+Quote Post
alexfo
posté 13 Mar 2012, 12:02
Message #69


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 13 Mar 2012
Membre no 175 267



Bonjour à tous,
j'ai récupéré un macbook pro unibody qui a bu de la bière, cela sécher pendant 3 semaines débranché mais avec la batterie branchée et le propriétaire a essayé de le démarrer plusieurs fois.

Je l'ai récupéré, démonté, netoyé (brosse à dent+alcool isopropique, il y avait très peu de trace), mis de la pâte termique puis remonté sans la batterie.

Là très étrange, dès que je branche l'alim (la led est verte) et sans appuyer sur le bouton de démarrage, la led s'allume il fait le bruit du lecteur optique et hop s'éteint d'un coup comme si l'électricité s'était coupée!

A votre avis qu'est ce qui foire? y'a t'il quelque chose auquel j'ai pas pensé? y a t'il une sorte de disjoncteur dans l'ordi?
Go to the top of the page
 
+Quote Post
Lionel
posté 13 Mar 2012, 12:05
Message #70


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 40 761
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Citation (alexfo @ 13 Mar 2012, 12:02) *
Bonjour à tous,
j'ai récupéré un macbook pro unibody qui a bu de la bière, cela sécher pendant 3 semaines débranché mais avec la batterie branchée et le propriétaire a essayé de le démarrer plusieurs fois.

Je l'ai récupéré, démonté, netoyé (brosse à dent+alcool isopropique, il y avait très peu de trace), mis de la pâte termique puis remonté sans la batterie.

Là très étrange, dès que je branche l'alim (la led est verte) et sans appuyer sur le bouton de démarrage, la led s'allume il fait le bruit du lecteur optique et hop s'éteint d'un coup comme si l'électricité s'était coupée!

A votre avis qu'est ce qui foire? y'a t'il quelque chose auquel j'ai pas pensé? y a t'il une sorte de disjoncteur dans l'ordi?

Le problème des Unibody c'est que souvent le liquide passe sous le CPU ou le chipset.
Mais dans ce cas je pense simplement que le clavier est en court circuit au niveau du bouton de démarrage qui donc l'allume puis l'éteint.


--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
alexfo
posté 13 Mar 2012, 13:28
Message #71


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 13 Mar 2012
Membre no 175 267



Citation (Lionel @ 13 Mar 2012, 12:05) *
Citation (alexfo @ 13 Mar 2012, 12:02) *
Bonjour à tous,
j'ai récupéré un macbook pro unibody qui a bu de la bière, cela sécher pendant 3 semaines débranché mais avec la batterie branchée et le propriétaire a essayé de le démarrer plusieurs fois.

Je l'ai récupéré, démonté, netoyé (brosse à dent+alcool isopropique, il y avait très peu de trace), mis de la pâte termique puis remonté sans la batterie.

Là très étrange, dès que je branche l'alim (la led est verte) et sans appuyer sur le bouton de démarrage, la led s'allume il fait le bruit du lecteur optique et hop s'éteint d'un coup comme si l'électricité s'était coupée!

A votre avis qu'est ce qui foire? y'a t'il quelque chose auquel j'ai pas pensé? y a t'il une sorte de disjoncteur dans l'ordi?

Le problème des Unibody c'est que souvent le liquide passe sous le CPU ou le chipset.
Mais dans ce cas je pense simplement que le clavier est en court circuit au niveau du bouton de démarrage qui donc l'allume puis l'éteint.


Merci pour ta réponse rapide, c'est exactement ce que je me suis dis mais:
-pas de trace de liquide à ces endroits là (et en plus j'ai nettoyé et changer la pâte thermique)
-si on reste appuyé sur le bouton de démarrage et qu'on branche l'alim il démarre de la même manière mais avec les ventilos qui s'enflamme donc ma conclusion c'est que le bouton de démarrage fonctionne... non?
Go to the top of the page
 
+Quote Post
alexfo
posté 16 Mar 2012, 08:38
Message #72


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 13 Mar 2012
Membre no 175 267



Citation (alexfo @ 13 Mar 2012, 13:28) *
Citation (Lionel @ 13 Mar 2012, 12:05) *
Citation (alexfo @ 13 Mar 2012, 12:02) *
Bonjour à tous,
j'ai récupéré un macbook pro unibody qui a bu de la bière, cela sécher pendant 3 semaines débranché mais avec la batterie branchée et le propriétaire a essayé de le démarrer plusieurs fois.

Je l'ai récupéré, démonté, netoyé (brosse à dent+alcool isopropique, il y avait très peu de trace), mis de la pâte termique puis remonté sans la batterie.

Là très étrange, dès que je branche l'alim (la led est verte) et sans appuyer sur le bouton de démarrage, la led s'allume il fait le bruit du lecteur optique et hop s'éteint d'un coup comme si l'électricité s'était coupée!

A votre avis qu'est ce qui foire? y'a t'il quelque chose auquel j'ai pas pensé? y a t'il une sorte de disjoncteur dans l'ordi?

Le problème des Unibody c'est que souvent le liquide passe sous le CPU ou le chipset.
Mais dans ce cas je pense simplement que le clavier est en court circuit au niveau du bouton de démarrage qui donc l'allume puis l'éteint.


Merci pour ta réponse rapide, c'est exactement ce que je me suis dis mais:
-pas de trace de liquide à ces endroits là (et en plus j'ai nettoyé et changer la pâte thermique)
-si on reste appuyé sur le bouton de démarrage et qu'on branche l'alim il démarre de la même manière mais avec les ventilos qui s'enflamme donc ma conclusion c'est que le bouton de démarrage fonctionne... non?

ça fait la même chose lorsque le clavier est débranché...
Go to the top of the page
 
+Quote Post
tortugasse
posté 14 Apr 2012, 17:56
Message #73


Adepte de Macbidouille
*

Groupe : Membres
Messages : 101
Inscrit : 26 May 2004
Membre no 19 205



Citation (alexfo @ 16 Mar 2012, 08:38) *
Citation (alexfo @ 13 Mar 2012, 13:28) *
Citation (Lionel @ 13 Mar 2012, 12:05) *
Citation (alexfo @ 13 Mar 2012, 12:02) *
Bonjour à tous,
j'ai récupéré un macbook pro unibody qui a bu de la bière, cela sécher pendant 3 semaines débranché mais avec la batterie branchée et le propriétaire a essayé de le démarrer plusieurs fois.

Je l'ai récupéré, démonté, netoyé (brosse à dent+alcool isopropique, il y avait très peu de trace), mis de la pâte termique puis remonté sans la batterie.

Là très étrange, dès que je branche l'alim (la led est verte) et sans appuyer sur le bouton de démarrage, la led s'allume il fait le bruit du lecteur optique et hop s'éteint d'un coup comme si l'électricité s'était coupée!

A votre avis qu'est ce qui foire? y'a t'il quelque chose auquel j'ai pas pensé? y a t'il une sorte de disjoncteur dans l'ordi?

Le problème des Unibody c'est que souvent le liquide passe sous le CPU ou le chipset.
Mais dans ce cas je pense simplement que le clavier est en court circuit au niveau du bouton de démarrage qui donc l'allume puis l'éteint.


Merci pour ta réponse rapide, c'est exactement ce que je me suis dis mais:
-pas de trace de liquide à ces endroits là (et en plus j'ai nettoyé et changer la pâte thermique)
-si on reste appuyé sur le bouton de démarrage et qu'on branche l'alim il démarre de la même manière mais avec les ventilos qui s'enflamme donc ma conclusion c'est que le bouton de démarrage fonctionne... non?

ça fait la même chose lorsque le clavier est débranché...

ah, j'ai exactement le meme probleme que alexfo sur un macbook pro 13 pouces mid 2009... sad.gif


--------------------
> G4 bipro 1,25gh -- 2g RAM -- 360 g dd -- os10.3.9 -- dd ext fw800 LACIE 160g -- Mybookmac 500g fw800 -- pci fw800 -- Protools DIGI 001
> iMAC snow 500megahtz -- 256 RAM -- 40 Giga -- os10.3.9
> Emac 1giga -- 768 ram -- 40 giga -- os10.3.9
> ibook G4 1,42 gh -- 512 ram -- 120 giga -- os 10.4.11 --- réparé (fusible) et toujours nickel !!!
> ibook G3 900 mh -- 640 ram -- 40 giga -- os 10.3.9 --- PMU hs
> macbook pro 17 pouces de 2008 --- 4 giga ram --- 160 giga --- sauvé des eaux (ou plutot d'un verre de vin !!) --- marche nickel.
> macbook pro 13 mid 2009 --- 4 giga ram --- 120 giga --- en cours de reparation: il pete les plomb et moi aussi !!! O_o
eclairage d'ecran iBOOK G4 HS: avant de bidouiller, verifiez le fusible !!!
Go to the top of the page
 
+Quote Post
jcarnat
posté 9 Oct 2012, 22:54
Message #74


Nouveau Membre


Groupe : Membres
Messages : 6
Inscrit : 19 Jun 2009
Lieu : Paris
Membre no 137 927



Bonjour,

Juste pour témoigner que je viens de ressusciter mon MacBook Pro 13" mid-2009 (MacBookPro5,5) grâce à ce thread.

Sur mon bureau, le laptop et un sac rempli d'eau et d'un poisson en phase d'acclimatation. Pour éviter que le poisson ne saute du sac, 2 barrettes ferment non-hermétiquement le sac. Je ferme le capot de l'ordi et pas me chercher un Kebab. De retour, après 15 min, horreur, le haut du sac s'est affaissé et à répandu de l'eau partout sur le bureau, par terre et sur le portable.

Je chope donc le laptop, débranche le cable d'alim et l'oriente opercule vers le bas de sorte que l'eau se barre. Environ 2-3mm s'en échappe. La lumière de la batterie est allumée. J'ouvre alors le capot (en gardant l'opercule vers le bas) et secoue l'ordi afin que toutes l'eau s'en échappe. Je place ensuite l'ordo sur la tranche, coté CD (pour évacuer l'eau de l'alim) et le laisse toute la journée.

En fin de journée, je tente de le rallumé. Rien. Les boutons On/Off et Check Battery ne fonctionnent pas. L'ordi reste dans cette position 2 jours ; le temps que j'arpente le Web à la recherche d'une solution. A J+3, je passe chez Casto, je prends de l'alcool à bruler et je démonte la CM suivant le tuto "Logic Board Replacement" de iFixit. Frottage de l'adaptateur AC, du ventilo et du Heat Sink avec coton tige et alcool à 70°. Pour la CM, j'ai tenté le tout pour le tout : frottage à sec avec une brosse à dent, puis noyage des deux cotés de la CM avec l'alcool à brûler ; frottage de la CM avec la brosse à dent pendant environ 5min chaque coté. Ensuite, j'ai laissé le tout sécher encore une journée (merci Lionel pour l'info ;-).

Premier test ce matin (donc après environ 10H de sèche), je branche l'adapteur AC sur la CM et branche sur la prise de courant. La loupiote du MagSafe qui jusque là était restée éteinte devient vert flou ! En fait, elle n'était pas tout à fait éteinte mais d'un vert très pale ; visible seulement dans la pénombre.

Ce soir, après donc environ 24H de séchage, je remonte tout. Ca s'allume pas. La MagSafe s'allume, la gauge de la batterie fonctionne, mais le MBP ne s'allume pas. Je débranche la batterie et ne laisse que l'AC, marche pas. Je change la RAM, marche pas. Je débranche tout sauf la batterie, marche pas. Du coup, je démonte les haut-parleur pour jeter un oeil au clavier et au bouton On/Off : RAS. Je recheck mes câblages... et j'ai un doute sur le cable du clavier. J'le ressors, j'le re-rentre en forçant bien jusqu'au bout. Et je tente un dernier On/Off. Et là, la CM Bip. Je débranche la batterie pour qu'il s'éteigne, rebranche tout le reste, retranche la batterie et On/Off : et là, ça démarre !!!

Cela fait maintenant un peu plus d'1H qu'il tourne. Sans ventiler, sans soucis. Il m'a l'air sauvé !!!

Merci beaucoup pour ce thread. Et spécial merci à Lionel pour les infos en MP ;-)


--------------------
MacBookPro5,5 | Intel Core 2 Duo 2,53 GHz | 8 Go RAM | SSD SAMSUNG 128GB + SATA SEAGATE 500GB | Mac OS X 10.6.7
Go to the top of the page
 
+Quote Post
iotai
posté 2 Jul 2013, 09:56
Message #75


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 6 Oct 2006
Lieu : Paris
Membre no 69 844



Cher tous,

"Mon" MacBook Pro unibody de 2009 a rencontré un peu trop de vin récemment. Il a été entièrement démonté, nettoyé, séché, et d'après différents tests, le seul composant endommagé serait le fusible qui permet d'alimenter le rétroéclairage. La machine fonctionne correctement branchée sur un écran externe.

Il s'agirait donc de changer ce fusible, comme indiqué dans ce thread sur MacRumors. Je n'ai malheureusement pas le matériel nécessaire pour changer ce fusible (loupe, mini fer à souder...). L'un de vous aurait-il des conseils pour un réparateur habile sur Paris ? J'ai appelé différents réparateurs agréés Apple et ils m'indiquent tous qu'ils changeraient la carte mère...

Merci à tous ! smile.gif
Go to the top of the page
 
+Quote Post
Lionel
posté 2 Jul 2013, 10:06
Message #76


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 40 761
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Le fusible décrit est en fait un condensateur. Difficile pour ne pas dire impossible de savoir facilement et sans tester le composant que c'est lui le coupable.
Les SAV officiels ou pas utilisent des cartes mères reconditionnées (souvent en Chine). Elles sont alors testées avec des outils proches de ceux d'apple, qui utilisent les contacteurs présents dessus.
Maintenant, sur Paris tu peux essayer chez Bricomac.


--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
iotai
posté 2 Jul 2013, 13:31
Message #77


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 6 Oct 2006
Lieu : Paris
Membre no 69 844



Merci Lionel.

Effectivement, j'avais écrit fusible rapidement parce que le condo joue en l'occurence plutôt un rôle de fusible. D'après ce que je lis, et dans la mesure où tout fonctionne, y compris le LCD, sauf le rétro-éclairage, il semblerait que j'aie 90% de chance d'avoir ce composant HS. Si ce n'est pas ça, après remplacement, je pourrais toujours investiguer plus encore...

Merci pour le conseil de Bricomac, je vais voir ce qu'ils peuvent faire smile.gif
Go to the top of the page
 
+Quote Post
iotai
posté 2 Jul 2013, 16:51
Message #78


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 6 Oct 2006
Lieu : Paris
Membre no 69 844



Réponse négative, je suis perdu ! sad.gif
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 25th July 2014 - 20:49