IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Brancher un écran Dell 27" (U2711) sur MBPro 13"
Options
marc46
posté 26 Aug 2010, 13:51
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 277
Inscrit : 13 Mar 2005
Membre no 35 079



Bonjour


Je voudrais connecter mon MBP 13" à mon Dell 27" et je me demandais quelles allaient être les résolutions obtenues suivant le mode de connexion

- en VGA ? (ca m'arrange, j'ai déjà le MiniDisplayport to VGA !)

- en DVI "simple" (29€)

- en DVI double liaison (99 € l'adaptateur aïe !)


Merci pour vos lumières


Marc



--------------------
moi aussi j'ai un mac
Go to the top of the page
 
+Quote Post
Macintox
posté 30 Aug 2010, 19:42
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 502
Inscrit : 18 Jan 2004
Membre no 13 512



A priori il faut cet adapt tant décrié et cher , Apple minidisplay port vers dual link DVI + connecter sur le USB.
Mais Il semble qu'aux USA certains ont connecté avec ce cable minidisplay port vers displayport ( http://estore.circuitassembly.com/products...pter-Cable.html ) et que ça marche bien.
Apple ne l'a jamais sorti ce cable car il n'est pas cher et concurrence leur minidisplay port dont personne ne veut entendre parler.
Go to the top of the page
 
+Quote Post
StanPhoto
posté 1 Jun 2011, 23:32
Message #3


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 1 Jun 2011
Lieu : Namur, Belgique
Membre no 167 757



Bonjour,
Je suis curieux de savoir quel est votre solution et si elle fonctionne bien.
En effet, je suis dans une situation similaire.
Sur mon MacBookPro 13" avec Thunderboolt ;-( , j'ai connecté un écran Fuji 27".
Tout d'abord, le magasin de Jambes m'a vendu adapteur mini displayport "normal" à 29€, la résolution était trop courte.
Il me l'ont repris et vendu un dual link à 99€. Ok pour la définition, mais un problème est apparu.
Lorsque l'ordi se met en veille, les deux écrans s'éteignent, c'est normal. Mais lorsque je réactive le mac, l'écran du portable s'illumine et le fuji reste noir, je dois alors débrancher le cable dual link et le rebrancher. Je crains qu'il ne tienne pas le coup longtemps. Au magasin comme chez AppleCare, ils me disent que c'est un problème logiciel qui sera résolu prochainement. Je dois regarder les futures mise à jour. En tout cas, la dernière màj n'a rien résolu.
A+
Stan

Ce message a été modifié par StanPhoto - 1 Jun 2011, 23:33.


--------------------
Go to the top of the page
 
+Quote Post
wallaby
posté 15 Feb 2012, 09:46
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 139
Inscrit : 5 Feb 2003
Lieu : Midi-Pyrénées !
Membre no 6 011



Salut.

Avant de lancer un nouveau topic, je repose exactement la même question, mais sur un macmini 2011.

J'ai reçu mon écran hier, et j'ai un peu les nerfs d'avoir constaté le problème…
Résolution bloqué à 1920x1080 (60 hertz) avec :
> adaptateur (fourni) hdmi/dvi plus cable dvi
> adaptateur display-port/dvi plus cable dvi

Berk l'image toute flou…

Quel connecteur ou cable me faut-il ?

Un mini display port / display port n'a pas l'air de convenir, faut-il en passer par le coûteux dual link ?
Si oui, je l'achète vitos, pas de temps à perdre. Faut que ça fonctionne, point-barre.

Je suis juste étonné, car, j'ai le sentiment que cet écran à été acheté par beaucoup de macusers, mais on ne trouve pas d'info pour le connecter.

Merci !
Go to the top of the page
 
+Quote Post
wallaby
posté 15 Feb 2012, 11:19
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 139
Inscrit : 5 Feb 2003
Lieu : Midi-Pyrénées !
Membre no 6 011



Ce connecteur semble fonctionner.

J'attends encore un peu l'avis de quelques visiteurs.

EDIT : et celui-ci également.

Par contre, peu de retour sur cette veille profonde du u2711.

Bon, je crois que je vais tenter ma chance avec le second.



Ce message a été modifié par wallaby - 15 Feb 2012, 11:53.
Go to the top of the page
 
+Quote Post
tiabo
posté 15 Feb 2012, 15:09
Message #6


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 452
Inscrit : 8 Sep 2004
Membre no 23 270



Salutations Wallaby
cool.gif Les refs données à la base chez la pomme…
"Prise en charge des formats vidéo
Fonctionne avec la plupart des moniteurs et téléviseurs HD.


Port Thunderbolt avec prise en charge des résolutions jusqu'à 2 560 x 1 600 pixels
Port HDMI avec prise en charge des résolutions jusqu'à 1 920 x 1 200 pixels
Sortie DVI avec adaptateur HDMI vers DVI (inclus)
Prise en charge des modes Bureau étendu et Recopie vidéo"

En gros c'est bloqué à 1920 hors Thunderbolt/Mini DisplayPort… Donc pour du HDMI c'est 1920 max… Bon je viens de tester là sur le 27 et oui ça bloque à 1920 ( pour la fréquence en Hz, ce n'est plus un probléme 60 ou 100, ça sauf bétise de ma part c'était à l'époque du rafraîchissement de balayage des tubes, avec le LCD plus de balayage…)
Sinon un coup de swich résolution ?…

wink.gif http://www.journaldulapin.com/2011/12/10/t...-compatibilite/

Ce message a été modifié par tiabo - 15 Feb 2012, 15:35.


--------------------
Mac Gyver de la PAO - diplomage esbricolos 2011 ! Heureux donateur chez la Pomme sur pleins de trucs qui font "BONG" !
Go to the top of the page
 
+Quote Post
wallaby
posté 15 Feb 2012, 15:26
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 139
Inscrit : 5 Feb 2003
Lieu : Midi-Pyrénées !
Membre no 6 011



Salut Tiabo.
Merci pour ton retour.

Je viens d'acheter le second connecteur.
Sur le site amazon.co.uk il y a foule d'avis positifs.
J'espère ne pas avoir ce p… de souci de veille profonde.

Bon… et sinon, motivé par ton avis, je tente la bidouille du macmini de base + SSD.

On verra, au final, si je me plante, le tout me servira sur un autre mac (un hypothétique macpro ?…)

Maintenant j'attends ma commande de Crucial (j'ai reçu le kit ifixit) et du temps pour faire tout ça (beaucoup de boulot, beaucoup de réunions…).

A+

Go to the top of the page
 
+Quote Post
tiabo
posté 15 Feb 2012, 16:01
Message #8


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 452
Inscrit : 8 Sep 2004
Membre no 23 270



Je ne retrouve plus l'échange sur ce sujet fait dans le forum Chasseur d'image… Mais le type disait que au final c'était bon avec un MDP… Donc ce lien confirme le "truc"

ou sinon

" et ici l'engin à 14 €…

Bon tiens nous au jus sur ta trouvaille…

Beaucoup de boulot ! C'est cool en ces temps de vache maigre !… Allez bonne bidouillle

TIABO

Ce message a été modifié par tiabo - 15 Feb 2012, 16:02.


--------------------
Mac Gyver de la PAO - diplomage esbricolos 2011 ! Heureux donateur chez la Pomme sur pleins de trucs qui font "BONG" !
Go to the top of the page
 
+Quote Post
wallaby
posté 22 Feb 2012, 17:46
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 139
Inscrit : 5 Feb 2003
Lieu : Midi-Pyrénées !
Membre no 6 011



Salut (salut Tiabo)

Adaptateur reçu, branché… et ça fonctionne à merveille.
Pas de soucis de veille profonde, lu ici ou là.

Pour ce qui est de l'écran, il me semble vraiment très bon.
Pas encore assez de recul, mais en tous cas :
> le fait d'avoir la main sur les réglages est quelque chose que j'avais oublié avec les écrans apple.
> le traitement mat est très agréable, je comprends ce que veulent dire certains utilisateurs par "flou", certainement car il semble légèrement granuleux, mais ça ne me gène pas.
Il me semble que je retrouve l'aspect de mon de mon bon vieil 23 adc Apple !
Go to the top of the page
 
+Quote Post
tiabo
posté 23 Feb 2012, 10:27
Message #10


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 452
Inscrit : 8 Sep 2004
Membre no 23 270



Hello wallaby !

wink.gif Ah ben c'est cool ça ! Oui en effet c'est un bon écran… Avec une petite sonde au Q c'est (encore plus) un bon écran ! Mais le réglage usine est bon…
Le mode 2560/1440 est aussi en effet le seul bon mode pour un 27… Bref la petite station PAO Mini+27 t'es satisfait au final ?


--------------------
Mac Gyver de la PAO - diplomage esbricolos 2011 ! Heureux donateur chez la Pomme sur pleins de trucs qui font "BONG" !
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 17th April 2014 - 04:49