IPB

Bienvenue invité ( Connexion | Inscription )

6 Pages V   1 2 3 > »   
Reply to this topicStart new topic
> Rangement non désiré des icônes à droite sous Snow Leopard, Pour recenser, cerner et résoudre le problème
Options
Problème : Rangement non désiré des icônes à droite du bureau
Avez-vous ce problème actuellement ?
Oui, j'ai ce problème actuellement. [ 91 ] ** [61.90%]
Non, mais j'ai eu le problème par le passé. [ 16 ] ** [10.88%]
Non, je n'ai jamais eu ce problème. [ 40 ] ** [27.21%]
Si vous avez (eu) le problème, comment avez-vous installé Snow Leopard sur votre ordinateur ?
Je n'ai jamais eu ce problème. [ 36 ] ** [24.49%]
Snow Leopard n'était pas le système d'exploitation d'origine de mon Mac et je suis passé de Leopard à Snow Leopard avec une mise à jour (SANS tout réinstaller). [ 38 ] ** [25.85%]
Snow Leopard n'était pas le système d'exploitation d'origine de mon Mac, mais j'ai fait une réinstallation complète pour l'installer. [ 36 ] ** [24.49%]
Snow Leopard était pré-installé dès l'achat de mon ordinateur. [ 37 ] ** [25.17%]
Sur quelle(s) ordinateur(s) avez-vous (eu) ce problème ?
Je n'ai jamais eu ce problème. [ 40 ] ** [23.12%]
MacBook blanc ou noir [ 12 ] ** [6.94%]
MacBook aluminium (NON pro, "Late 2008") [ 5 ] ** [2.89%]
MacBook Air [ 2 ] ** [1.16%]
MacBook Pro (13', 15', 17') [ 35 ] ** [20.23%]
iMac blanc (17', 20', 24') [ 9 ] ** [5.20%]
iMac aluminium (20', 21.5', 24', 27') [ 46 ] ** [26.59%]
Mac mini [ 8 ] ** [4.62%]
Mac Pro [ 16 ] ** [9.25%]
Total des votes : 147
Les invités ne peuvent pas voter 
anael
posté 26 Apr 2010, 10:26
Message #1


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 267
Inscrit : 6 Jul 2007
Lieu : Belgeek
Membre no 90 074



Ce post a pour but de rassembler les personnes concernées par un problème de rangement non désiré des icônes de leur bureau en haut à droite.

Ce problème se présente sous Mac OS X Snow Leopard 10.6.

Il a été abordé plusieurs fois sur le forum par des membres : jlyser (ici), radosz1 (ici, Echamel (ici, zilboub (ici), jacbuz (ici), Freebulle (ici), jeanfimer (ici), et Collaverdey (ici).

Au niveau des réponses, 8 "pseudo-manipulo-contourno-solutions" sont proposées :
  1. Tu peux modifier les réglages de présentation du bureau (cmd+J) plusieurs fois (-> rangement "aucun" / "aligner sur la grille") ;
  2. Tu peux essayer de virer le fichier .DS_Store (caché sur le bureau). C'est la solution la plus logique, c'est ce fichier qui contient l'emplacement des icônes. Pour cela, il faut afficher les fichiers cachés (par ex. avec Onyx -> Paramètres -> Finder -> Cocher "Afficher les fichiers et dossiers cachés), supprimer le fichier. Un nouveau fichier est recréé automatiquement...
  3. Si ça ne fonctionne pas, tu peux mettre à la corbeille les deux fichiers des préférences du finder (dans les préférences du dossier utilisateur : "com.apple.systempreferences.plist" et "com.apple.finder.plist"), puis de redémarrer. Mais, quand ça fonctionne, souvent ça ne dure pas ;
  4. Sinon, il y a un Apple Script proposé par Sucellus qui ne résout pas le problème, mais permet de le contourner adéquatement (du moins si tu ne changes l'emplacement de dizaines d'icônes tout le temps). => Cf. ICI ;
  5. La réparation des autorisations (avec l'Utilitaire de disque) est également à effectuer dans tous les cas, ça aide parfois (chez moi, par exemple) ou, en tout cas, ça ne fait pas de tort !
  6. On peut également faire un reset de la PRAM (cf. ICI). C'est une personne de l'Apple Care (appelé à ce sujet le 12 avril 2010 par rouge) qui le propose (en plus du reste), même si cela ne permet pas non plus de résoudre le problème.
  7. Cette personne a aussi proposé en dernier recours de réinstaller tout le système... ce qui devrait effectivement fonctionner !
  8. lopiko s'adapte de la façon suivante :
    Citation (lopiko @ 4 May 2010, 23:50) *
    J'ai créé un dossier nommé « bureau bis » sur mon bureau.
    Je l'ai déposé dans la partie droite de mon Dock.
    Je le laisse toujours sur le bureau, et je fourre tout dedans.
    Donc, tout y est classé par nom, et je peux visualiser son contenu en cliquant sur son raccourci dans le doc.

Pour finir, LA solution viendra sans-doute d'une mise à jour à venir d'OS X... Peut-être 10.6.3 qui devrait arriver bientôt 10.6.4, non plus 10.6.5 ! quoique ! En effet, au dernière nouvelle, ce bug n'était toujours pas référencé par Apple !

Bref, il faudrait sans doute aussi passer en revue les applications en commun chez les personnes ayant le problème... tâche un peu laborieuse... on va toujours voir ce que donne ce sondage.

Merci de vos réponses.

Ce message a été modifié par anael - 26 Jun 2010, 08:42.


--------------------

 iMac14,2 (27") Core i5 3,2 GHz - 8 Go RAM - Fusion Drive 1,12 To - Mavericks 10.9 & XP Pro SP3 (parallels)
 iPad4,1 (Air) - 64 Go - iOS 7.1.2
 MacBook3,1 (blanc) Core 2 Duo 2,2 GHz - 4 Go RAM - HD 500 Go (7.200 tr/min) - Snow Leopard 10.6.8 & XP Pro SP3 (dual boot)
 iPod touch 2G 8 Go - iOS 4.2.1


Mes photos fotoliaOuftiMac •• Stats Macbidouille •• Bilan sécurité OS X •• Sondage Rangement intempestif icônes

On ne voit bien qu'avec le coeur. L'essentiel est invisible pour les yeux.
Go to the top of the page
 
+Quote Post
schoan
posté 26 Apr 2010, 10:32
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 867
Inscrit : 8 Jan 2003
Lieu : dans ma bibliothèque
Membre no 5 517



merci pour ton initiative.

ai voté !


--------------------
Imac 2.66 Ghz Intel Core Duo, Macbook pro 15'' 2.16 Ghz Intel Core 2 Duo, 2x2 Ghz PowerPC G5 - CS3, CS4 et CS6 - OS X.10.9.4 et des livres, beaucoup de livres.
Go to the top of the page
 
+Quote Post
azulseco
posté 26 Apr 2010, 10:39
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 924
Inscrit : 15 Dec 2006
Lieu : Toulousecon
Membre no 75 728



Bonjour,

Ah, ben c'est rigolo, j'ai ce problème, mais il ne m'avait pas choqué plus que ça car ce que j'ai sur le bureau change souvent (dossiers à traiter...), donc pas de panique pour moi.
Mais effectivement régulièrement, les icônes bougent pendant la nuit. tongue.gif

Je pense tout simplement que SL est marabouté et qu'il faudrait une petite séance vaudou pour régler le problème.


--------------------

iMac 20' 2,4 ghz de 2007 en 10.6 & MacBookPro 13' 2,23 ghz de 2009 en 10.7
Go to the top of the page
 
+Quote Post
anael
posté 26 Apr 2010, 10:53
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 267
Inscrit : 6 Jul 2007
Lieu : Belgeek
Membre no 90 074



Citation (azulseco @ 26 Apr 2010, 11:39) *
Bonjour,

Ah, ben c'est rigolo, j'ai ce problème, mais il ne m'avait pas choqué plus que ça car ce que j'ai sur le bureau change souvent (dossiers à traiter...), donc pas de panique pour moi.
Mais effectivement régulièrement, les icônes bougent pendant la nuit. tongue.gif

Je pense tout simplement que SL est marabouté et qu'il faudrait une petite séance vaudou pour régler le problème.


C'est un problème qui en embête plus certains que d'autres ... biggrin.gif
Il m'a fallut le temps aussi avant de considérer que c'était un bug.

Voilà une 8e pseudo-manipu-solution à ajouter à la liste : les séances vaudous ! laugh.gif

Ce message a été modifié par anael - 29 Apr 2010, 16:16.


--------------------

 iMac14,2 (27") Core i5 3,2 GHz - 8 Go RAM - Fusion Drive 1,12 To - Mavericks 10.9 & XP Pro SP3 (parallels)
 iPad4,1 (Air) - 64 Go - iOS 7.1.2
 MacBook3,1 (blanc) Core 2 Duo 2,2 GHz - 4 Go RAM - HD 500 Go (7.200 tr/min) - Snow Leopard 10.6.8 & XP Pro SP3 (dual boot)
 iPod touch 2G 8 Go - iOS 4.2.1


Mes photos fotoliaOuftiMac •• Stats Macbidouille •• Bilan sécurité OS X •• Sondage Rangement intempestif icônes

On ne voit bien qu'avec le coeur. L'essentiel est invisible pour les yeux.
Go to the top of the page
 
+Quote Post
girafe
posté 26 Apr 2010, 17:03
Message #5


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 014
Inscrit : 7 Oct 2004
Membre no 24 856



anael, avant la 10.6, est-ce que tu avais installé des logiciels qui touchent à la résolution, genre SwitchResX, DisplayConfigX, peut être MacPilot, etc.?
Est-ce que tu avais installé des logiciels d'Unsanity?
Là, c'est des questions directes. smile.gif
Go to the top of the page
 
+Quote Post
anael
posté 26 Apr 2010, 18:30
Message #6


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 267
Inscrit : 6 Jul 2007
Lieu : Belgeek
Membre no 90 074



Aucun de ces logiciels, non.
Ni des programmes modifiant la résolution d'écran, ni un des programmes d'Unsanity.

Tu penses qu'une modification de la résolution d'écran pourrait amener ce problème (un rangement à droite) ?


--------------------

 iMac14,2 (27") Core i5 3,2 GHz - 8 Go RAM - Fusion Drive 1,12 To - Mavericks 10.9 & XP Pro SP3 (parallels)
 iPad4,1 (Air) - 64 Go - iOS 7.1.2
 MacBook3,1 (blanc) Core 2 Duo 2,2 GHz - 4 Go RAM - HD 500 Go (7.200 tr/min) - Snow Leopard 10.6.8 & XP Pro SP3 (dual boot)
 iPod touch 2G 8 Go - iOS 4.2.1


Mes photos fotoliaOuftiMac •• Stats Macbidouille •• Bilan sécurité OS X •• Sondage Rangement intempestif icônes

On ne voit bien qu'avec le coeur. L'essentiel est invisible pour les yeux.
Go to the top of the page
 
+Quote Post
girafe
posté 26 Apr 2010, 23:48
Message #7


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 014
Inscrit : 7 Oct 2004
Membre no 24 856



Oui, ça me fait penser à une résolution qui "saute" et qui se remet en place, après avoir créé un nouveau fichier DS_Store.
Peut-être un conflit entre les instructions du système et celle du compte.
Il y a eu pas mal de changement à ce niveau avec la 10.6.
Mais, si c'est ça, pour trouver quoi, ce n'est pas simple.
Si tu en le courage, tu pourrais essayer de créer un nouveau compte. Tu l'utilises pour une opération légère, comme surfer.
Comme c'est aléatoire, il n'y a pas d'autre solution que de l'utiliser régulièrement et de voir si lui aussi est affecté.
Il faut quand même mettre un ou deux fichiers sur son Bureau. smile.gif
C'est toi qui vois.
Juste une question, qui est propriétaire du DS_Store de ton Bureau?
Est-ce que tu pourrais faire une liste de tous ce que tu as essayé de faire?
Go to the top of the page
 
+Quote Post
azulseco
posté 27 Apr 2010, 08:48
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 924
Inscrit : 15 Dec 2006
Lieu : Toulousecon
Membre no 75 728



Perso, j'ai un Mini quasiment d'origine, sans aucun logiciel de modification de quoi que ce soit.

Comme c'est un outil professionnel, il est resté dans son jus, ce qui n'es pas le cas de mon MBP Unibody qui est customizé de partout.


--------------------

iMac 20' 2,4 ghz de 2007 en 10.6 & MacBookPro 13' 2,23 ghz de 2009 en 10.7
Go to the top of the page
 
+Quote Post
anael
posté 27 Apr 2010, 09:16
Message #9


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 267
Inscrit : 6 Jul 2007
Lieu : Belgeek
Membre no 90 074



azulseco, tu veux dire que tu n'as pas le problème sur ton MacBook Pro Unibody "customizé de partout", mais bien sur ton Mac Mini, sur lequel tu as installé des logiciels de boulots uniquement ?
Ça fait plus penser à un petit bug de l'OS quand même, non ? Enfin, on verra.

Citation (girafe @ 27 Apr 2010, 00:48) *
Oui, ça me fait penser à une résolution qui "saute" et qui se remet en place, après avoir créé un nouveau fichier DS_Store.
Peut-être un conflit entre les instructions du système et celle du compte.
Il y a eu pas mal de changement à ce niveau avec la 10.6.
Mais, si c'est ça, pour trouver quoi, ce n'est pas simple.

Pour vérifier si c'est bien le fichier ".DS_Store" (caché sur le bureau) qui est impliqué, par exemple en étant recréé, les personnes concernées par ce bug pourraient-elles regarder la date de création et de modification de leur fichier ".DS_Store", svp ?

Personnellement, mon fichier ".DS_Store" a été créé le 10 mars 2010 et modifié aujourd'hui.
Mais ça fait bien un mois que je n'ai plus rien remarqué d'anormal sur mon ordi ! (je suis celui qui a mis dans les statistiques qu'il a eu le problème, mais ne l'a plus). Donc, ça peut coller...

Citation (girafe @ 27 Apr 2010, 00:48) *
Juste une question, qui est propriétaire du DS_Store de ton Bureau?

Maintenant, c'est Moi, en lecture et écriture. Et "everyone" en accès interdit.
Mais c'est une bonne question, parce que j'ai eu l'impression que mon problème a été résolu (faudra voir à long terme...) après avoir réparer les autorisations du disque.

Citation (girafe @ 27 Apr 2010, 00:48) *
Si tu en le courage, tu pourrais essayer de créer un nouveau compte. Tu l'utilises pour une opération légère, comme surfer.
Comme c'est aléatoire, il n'y a pas d'autre solution que de l'utiliser régulièrement et de voir si lui aussi est affecté.
Il faut quand même mettre un ou deux fichiers sur son Bureau. smile.gif
C'est toi qui vois.

En fait, chez moi, c'était aléatoire, oui, mais juste au démarrage (quand je redémarrais, parfois les icônes étaient toutes dérangées), le problème n'arrive après l'ouverture de la session (chez moi en tout cas).
Vu que je pense ne plus avoir ce problème, peut-être qu'un autre membre peut nous dire si le problème s'observe aussi avec une autre session... rolleyes.gif

Citation (girafe @ 27 Apr 2010, 00:48) *
Est-ce que tu pourrais faire une liste de tous ce que tu as essayé de faire?

J'ai fait les 4 premières "pseudo-manipulations-solutions" expliquées dans le premier post. Et pour le script de Sucellus, je l'ai utilisé quelques jours (deux semaines maxi) automatiquement au démarrage, ça marchait bien, puis je l'ai désactivé, et je n'ai plus eu de problème depuis. J'ai l'impression que ça a aidé aussi à résoudre le problème quand même. huh.gif

Ce message a été modifié par anael - 27 Apr 2010, 09:19.


--------------------

 iMac14,2 (27") Core i5 3,2 GHz - 8 Go RAM - Fusion Drive 1,12 To - Mavericks 10.9 & XP Pro SP3 (parallels)
 iPad4,1 (Air) - 64 Go - iOS 7.1.2
 MacBook3,1 (blanc) Core 2 Duo 2,2 GHz - 4 Go RAM - HD 500 Go (7.200 tr/min) - Snow Leopard 10.6.8 & XP Pro SP3 (dual boot)
 iPod touch 2G 8 Go - iOS 4.2.1


Mes photos fotoliaOuftiMac •• Stats Macbidouille •• Bilan sécurité OS X •• Sondage Rangement intempestif icônes

On ne voit bien qu'avec le coeur. L'essentiel est invisible pour les yeux.
Go to the top of the page
 
+Quote Post
girafe
posté 27 Apr 2010, 23:26
Message #10


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 014
Inscrit : 7 Oct 2004
Membre no 24 856



anael, je n'avais pas vu que tu n'avais plus le problème. Ton insistance à poursuivre les sujets, m'avait fait penser le contraire.
Je comprends maintenant que tu ne veuilles pas faire d'essai, ni rien changer.
Sans faire d'essai, à part attendre, je ne vois pas ce qui est possible de faire. sad.gif
Peut-être la boule de cristal, mais, personnellement, je ne pratique pas. biggrin.gif
Go to the top of the page
 
+Quote Post
anael
posté 28 Apr 2010, 07:32
Message #11


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 267
Inscrit : 6 Jul 2007
Lieu : Belgeek
Membre no 90 074



Je poursuis les sujets car j'ai été concerné c'est vrai, aussi parce que je n'aime pas de ne pas comprendre un truc et puis parce qu'il y a encore au moins 6 membres (cf. sondage) qui ont le problème actuellement.

Mais ils n'ont peut-être pas le temps de faire plein d'essais...

Et l'idée d'approfondir un peu la question du ".DS_Store" me paraissait intéressante. Merci à toi en tout cas.



--------------------

 iMac14,2 (27") Core i5 3,2 GHz - 8 Go RAM - Fusion Drive 1,12 To - Mavericks 10.9 & XP Pro SP3 (parallels)
 iPad4,1 (Air) - 64 Go - iOS 7.1.2
 MacBook3,1 (blanc) Core 2 Duo 2,2 GHz - 4 Go RAM - HD 500 Go (7.200 tr/min) - Snow Leopard 10.6.8 & XP Pro SP3 (dual boot)
 iPod touch 2G 8 Go - iOS 4.2.1


Mes photos fotoliaOuftiMac •• Stats Macbidouille •• Bilan sécurité OS X •• Sondage Rangement intempestif icônes

On ne voit bien qu'avec le coeur. L'essentiel est invisible pour les yeux.
Go to the top of the page
 
+Quote Post
azulseco
posté 28 Apr 2010, 10:28
Message #12


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 924
Inscrit : 15 Dec 2006
Lieu : Toulousecon
Membre no 75 728



Citation (anael @ 27 Apr 2010, 10:16) *
azulseco, tu veux dire que tu n'as pas le problème sur ton MacBook Pro Unibody "customizé de partout", mais bien sur ton Mac Mini, sur lequel tu as installé des logiciels de boulots uniquement ?
Ça fait plus penser à un petit bug de l'OS quand même, non ? Enfin, on verra.

Non, excuse moi, mais je répondais juste à Girafe au dessus. Mon mini étant d'origine, ce n'est pas un conflit avec un truc qui ne lui va pas ou d'une ancienne version.

Par ailleurs, sur mon MBP, je n'ai quasiment rien sur le bureau, et je n'ai rien noté de spécial. Il faut dire que sans ton post, je ne me serais pas posé de question.
Comme quoi, tu as bien fait. wink.gif


--------------------

iMac 20' 2,4 ghz de 2007 en 10.6 & MacBookPro 13' 2,23 ghz de 2009 en 10.7
Go to the top of the page
 
+Quote Post
anael
posté 29 Apr 2010, 16:15
Message #13


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 267
Inscrit : 6 Jul 2007
Lieu : Belgeek
Membre no 90 074



Ok.

Si tu as le temps, azulseco, tu peux regarder quand a été créé et modifié ton fichier ".DS_Store" (caché sur le bureau, cf. premier post pour l'afficher) ? Et voir si ça correspond ou pas avec la dernière fois que tu as eu une réorganisation non désirée ?
rolleyes.gif

Ce message a été modifié par anael - 29 Apr 2010, 16:15.


--------------------

 iMac14,2 (27") Core i5 3,2 GHz - 8 Go RAM - Fusion Drive 1,12 To - Mavericks 10.9 & XP Pro SP3 (parallels)
 iPad4,1 (Air) - 64 Go - iOS 7.1.2
 MacBook3,1 (blanc) Core 2 Duo 2,2 GHz - 4 Go RAM - HD 500 Go (7.200 tr/min) - Snow Leopard 10.6.8 & XP Pro SP3 (dual boot)
 iPod touch 2G 8 Go - iOS 4.2.1


Mes photos fotoliaOuftiMac •• Stats Macbidouille •• Bilan sécurité OS X •• Sondage Rangement intempestif icônes

On ne voit bien qu'avec le coeur. L'essentiel est invisible pour les yeux.
Go to the top of the page
 
+Quote Post
BlackGourou
posté 24 Jun 2010, 12:53
Message #14


Adepte de Macbidouille
*

Groupe : Membres
Messages : 109
Inscrit : 21 Jun 2010
Lieu : De l'au-delà
Membre no 155 663



Je suis content de pas être le seul à avoir ce problème en plus je ne trouvais rien sur le net qui collait.
Moi ça me le fait régulièrement environ 1 fois par mois, j'éteins mon mac le soir et le matin en le rallumant mes icônes sont bien rangé a droite de l'écran. mad.gif
Par contre ça me l'a pas encore sous 10.6.4.

Pour info et si ça peut t'aider j'ai un MacBook Pro 15,4 pouces avec Snow Leopard et sa dernière mise à jour.


--------------------
You coulda been anywhere in the world, but you're here with us
I appreciate that...
Go to the top of the page
 
+Quote Post
schoan
posté 24 Jun 2010, 12:57
Message #15


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 867
Inscrit : 8 Jan 2003
Lieu : dans ma bibliothèque
Membre no 5 517



et bien, malheureusement, le problème persiste sous OS.X.4...

mad.gif mad.gif mad.gif


--------------------
Imac 2.66 Ghz Intel Core Duo, Macbook pro 15'' 2.16 Ghz Intel Core 2 Duo, 2x2 Ghz PowerPC G5 - CS3, CS4 et CS6 - OS X.10.9.4 et des livres, beaucoup de livres.
Go to the top of the page
 
+Quote Post
BlackGourou
posté 24 Jun 2010, 13:11
Message #16


Adepte de Macbidouille
*

Groupe : Membres
Messages : 109
Inscrit : 21 Jun 2010
Lieu : De l'au-delà
Membre no 155 663



Génial...
Et comme tu dis mad.gif mad.gif mad.gif


--------------------
You coulda been anywhere in the world, but you're here with us
I appreciate that...
Go to the top of the page
 
+Quote Post
#ff3000
posté 25 Jun 2010, 08:25
Message #17


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 396
Inscrit : 16 Jun 2010
Membre no 155 466



Je confirme. sad.gif
Go to the top of the page
 
+Quote Post
anael
posté 14 Jul 2010, 10:00
Message #18


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 267
Inscrit : 6 Jul 2007
Lieu : Belgeek
Membre no 90 074



Après plusieurs mois sans soucis, voilà que j'ai retrouvé hier, de nouveau, toutes mes icônes à droite !! mad.gif


Je me demande si ça n'a pas un lien avec la connexion d'un disque du externe... ou alors, plus précisément, à l'emplacement de son icône sur le bureau, lorsque celui-ci est occupé par un autre fichier...
Si, à ce moment-là, on modifie l'emplacement des icônes, le système s'y perd et fini par avoir un fichier ".DS-Store" corrompu...

C'est du moins mon explication, à ce stade... unsure.gif

Et, effectivement, dans les informations de mon fichiers .DS_Store, celui-ci a été (re)créé hier...

Qu'en pensez-vous ?

Ce message a été modifié par anael - 14 Jul 2010, 10:05.


--------------------

 iMac14,2 (27") Core i5 3,2 GHz - 8 Go RAM - Fusion Drive 1,12 To - Mavericks 10.9 & XP Pro SP3 (parallels)
 iPad4,1 (Air) - 64 Go - iOS 7.1.2
 MacBook3,1 (blanc) Core 2 Duo 2,2 GHz - 4 Go RAM - HD 500 Go (7.200 tr/min) - Snow Leopard 10.6.8 & XP Pro SP3 (dual boot)
 iPod touch 2G 8 Go - iOS 4.2.1


Mes photos fotoliaOuftiMac •• Stats Macbidouille •• Bilan sécurité OS X •• Sondage Rangement intempestif icônes

On ne voit bien qu'avec le coeur. L'essentiel est invisible pour les yeux.
Go to the top of the page
 
+Quote Post
BlackGourou
posté 17 Jul 2010, 10:46
Message #19


Adepte de Macbidouille
*

Groupe : Membres
Messages : 109
Inscrit : 21 Jun 2010
Lieu : De l'au-delà
Membre no 155 663



Citation (anael @ 14 Jul 2010, 11:00) *
Après plusieurs mois sans soucis, voilà que j'ai retrouvé hier, de nouveau, toutes mes icônes à droite !! mad.gif


Je me demande si ça n'a pas un lien avec la connexion d'un disque du externe... ou alors, plus précisément, à l'emplacement de son icône sur le bureau, lorsque celui-ci est occupé par un autre fichier...
Si, à ce moment-là, on modifie l'emplacement des icônes, le système s'y perd et fini par avoir un fichier ".DS-Store" corrompu...

C'est du moins mon explication, à ce stade... unsure.gif

Et, effectivement, dans les informations de mon fichiers .DS_Store, celui-ci a été (re)créé hier...

Qu'en pensez-vous ?


Le jour de ton post je ne voyais pas le rapport entre brancher un disque dur externe et le fait que ça puisse déplacer les icônes au redémarrage suivant, jusqu'à ce matin...
En effet j'ai utilisé plusieurs fois des disques dur différents sans aucun problème.
Mais hier je branche mon disque dur externe, le soir j'éteins mon Mac et ce matin... dégouté mes icônes sont fièrement rangés a droite de mon ecran donc je valide entièrement ton post.
Par contre je ne pourrait pas dire si j'ai déplacé l'icône de mon disque ou un autre.


--------------------
You coulda been anywhere in the world, but you're here with us
I appreciate that...
Go to the top of the page
 
+Quote Post
BlackGourou
posté 26 Jul 2010, 22:07
Message #20


Adepte de Macbidouille
*

Groupe : Membres
Messages : 109
Inscrit : 21 Jun 2010
Lieu : De l'au-delà
Membre no 155 663



Rebelotte hier en branchant un autre disque dur externe...


--------------------
You coulda been anywhere in the world, but you're here with us
I appreciate that...
Go to the top of the page
 
+Quote Post
JDGmac
posté 27 Jul 2010, 12:33
Message #21


Adepte de Macbidouille
*

Groupe : Membres
Messages : 68
Inscrit : 25 Mar 2007
Membre no 83 441



Bonjour à tous,

j'écris ce post car le sondage ne peut pas révéler certains faits...

en préambule:
j'avais participé à un post sur ce sujet, et la solution de "réparation" choisie était un apple script élaboré par un membre qui permettait d'enregistrer la position des éléments du bureau (il fallait donc sauvegarder à chaque modification ou création d'éléments du bureau, et de la restituer quand le problème ré apparaissait)
ça ma bien servi...
mais ça ne me sert plus depuis que je suis passé en 10.6.3

les faits à noter:

- ça ne m'est plus arrivé depuis la mise à jour 10.6.3, ni depuis la mise à jour 10.6.4
- ça m'arrivait sur mon macbook pro, mon mac pro, et le macbook blanc de ma femme
- tous ces macs sont passés à snow en mise à jour (sans réinstallation du système)
- je suis en configuration multi écran pour les 3 macs (je ne me rappelle pas si ça m'arrivait en "nomade" avec le macbook pro ou le macbook)
- fait particulier que je n'ai jamais vu cité ici: il n'y a pas que le bureau qui était affecté, mais sur tout dossier configuré en "affichage par icones" et "alligner sur la grille" ou "aucun rangement"

si ça peut aider...
Go to the top of the page
 
+Quote Post
anael
posté 27 Jul 2010, 14:57
Message #22


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 267
Inscrit : 6 Jul 2007
Lieu : Belgeek
Membre no 90 074



Merci de ton témoignage.

Et tu avais une idée sur la cause chez toi ? Remarqué plus le problème suite à une manipulation particulière ?


--------------------

 iMac14,2 (27") Core i5 3,2 GHz - 8 Go RAM - Fusion Drive 1,12 To - Mavericks 10.9 & XP Pro SP3 (parallels)
 iPad4,1 (Air) - 64 Go - iOS 7.1.2
 MacBook3,1 (blanc) Core 2 Duo 2,2 GHz - 4 Go RAM - HD 500 Go (7.200 tr/min) - Snow Leopard 10.6.8 & XP Pro SP3 (dual boot)
 iPod touch 2G 8 Go - iOS 4.2.1


Mes photos fotoliaOuftiMac •• Stats Macbidouille •• Bilan sécurité OS X •• Sondage Rangement intempestif icônes

On ne voit bien qu'avec le coeur. L'essentiel est invisible pour les yeux.
Go to the top of the page
 
+Quote Post
JDGmac
posté 27 Jul 2010, 21:42
Message #23


Adepte de Macbidouille
*

Groupe : Membres
Messages : 68
Inscrit : 25 Mar 2007
Membre no 83 441



non, je n'ai pu faire aucune déduction logique sur ce phénomène...
j'ai supposé pas mal de choses et fait plusieurs scenari, mettant en cause des choses comme le multi écran, ou encore les disques externes pas toujours positionnés pareil en fonction du mac sur lequel il était connecté avant,
mais vraiment aucune certitude ou logique ne m'est apparue.


je crois me souvenir que c'était au démarrage qu'on avait la mauvaise surprise de retrouver son bureau ou son dossier rangé par nom,
je ne me souviens plus très bien si ça arrivait aussi au réveil (d'une mise en veille) ou en cours de session, il me semble tout de même que oui, mais plus rarement.

J'ai cessé mes investigations à l'annonce imminente de 10.6.3, et une fois mis à jour, ça ne s'est plus produit... et sur aucun des macs de mon environnement. (je suis d'autant plus étonné que ça arrive à ceux qui sont sous 10.6.3 et 10.6.4, et ça m'inquiète...)

Ce message a été modifié par JDGmac - 27 Jul 2010, 21:43.
Go to the top of the page
 
+Quote Post
Martineko
posté 30 Jul 2010, 02:26
Message #24


Adepte de Macbidouille
*

Groupe : Membres
Messages : 103
Inscrit : 4 Aug 2007
Lieu : entre Paris et Fontarrabie
Membre no 91 917



Bonjour,

Pour moi, ça vient de se produire au redémarrage automatique après la mise à jour en 10.6.4. Et le fichier D.store date de ce redémarrage.
Mais je l'avais déjà eu dans d'autres occasions sans doute des redémarrages qui sont peu fréquents dans mon cas.

M.



--------------------
Martineko
Sur Mac depuis le 128k

MacBook Air 11" 1,6 GHZ OS 10.9.3
MacBook Pro 13" 2,66 GHz Mac OS 10.6.4
PowerBook G4 12", 1,33 GHz, MacOS 10.4.11
Go to the top of the page
 
+Quote Post
anael
posté 30 Jul 2010, 09:20
Message #25


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 267
Inscrit : 6 Jul 2007
Lieu : Belgeek
Membre no 90 074



Bonjour,

Et tu as remarqué une cause probable ? (ou/et un lien avec le branchement d'un disque externe, clé usb et la modification de l'emplacement des icones ?)


--------------------

 iMac14,2 (27") Core i5 3,2 GHz - 8 Go RAM - Fusion Drive 1,12 To - Mavericks 10.9 & XP Pro SP3 (parallels)
 iPad4,1 (Air) - 64 Go - iOS 7.1.2
 MacBook3,1 (blanc) Core 2 Duo 2,2 GHz - 4 Go RAM - HD 500 Go (7.200 tr/min) - Snow Leopard 10.6.8 & XP Pro SP3 (dual boot)
 iPod touch 2G 8 Go - iOS 4.2.1


Mes photos fotoliaOuftiMac •• Stats Macbidouille •• Bilan sécurité OS X •• Sondage Rangement intempestif icônes

On ne voit bien qu'avec le coeur. L'essentiel est invisible pour les yeux.
Go to the top of the page
 
+Quote Post
Martineko
posté 31 Jul 2010, 23:26
Message #26


Adepte de Macbidouille
*

Groupe : Membres
Messages : 103
Inscrit : 4 Aug 2007
Lieu : entre Paris et Fontarrabie
Membre no 91 917



Citation (anael @ 30 Jul 2010, 10:20) *
Bonjour,

Et tu as remarqué une cause probable ? (ou/et un lien avec le branchement d'un disque externe, clé usb et la modification de l'emplacement des icones ?)


Ce cas est typique d'aucune intervention hardware. Seulement la mise à jour du système.

Les autres cas constatés mais mal documentés car je n'avais pas compris le pb se sont également produits sans périphériques nouveaux.

M.


--------------------
Martineko
Sur Mac depuis le 128k

MacBook Air 11" 1,6 GHZ OS 10.9.3
MacBook Pro 13" 2,66 GHz Mac OS 10.6.4
PowerBook G4 12", 1,33 GHz, MacOS 10.4.11
Go to the top of the page
 
+Quote Post
Macandide
posté 1 Aug 2010, 12:34
Message #27


Nouveau Membre


Groupe : Membres
Messages : 21
Inscrit : 26 Oct 2009
Membre no 144 434



Tiens, effectivement, le branchement d'un disque externe! J'avoue, j'ai commis la chose...
En fait, c'est après avoir branché la Time Capsule (comme elle chauffe trop, même au repos, je ne la branche que de temps en temps. OK, c'est une autre histoire) que j'ai le rangement non-désiré-automatique.

Détail curieux, peut être: je ne la branche pas "à chaud" (ça ne marche pas), mais seulement avant de démarrer le Mac.
Vous, vos disques dur externes, vous les avez branchés à chaud ou à froid? Ou bien ça n'a pas d'impact sur le rangement NDA...

Je vais aussi essayer avec une clé USB, comme suggéré...
Go to the top of the page
 
+Quote Post
BlackGourou
posté 1 Aug 2010, 19:28
Message #28


Adepte de Macbidouille
*

Groupe : Membres
Messages : 109
Inscrit : 21 Jun 2010
Lieu : De l'au-delà
Membre no 155 663



Citation (Macandide @ 1 Aug 2010, 13:34) *
Détail curieux, peut être: je ne la branche pas "à chaud" (ça ne marche pas), mais seulement avant de démarrer le Mac.
Vous, vos disques dur externes, vous les avez branchés à chaud ou à froid? Ou bien ça n'a pas d'impact sur le rangement NDA...

Je vais aussi essayer avec une clé USB, comme suggéré...


Pour ma part à chaud.

Pour ce qui est des clefs USB je n'ai jamais eut le pb...


--------------------
You coulda been anywhere in the world, but you're here with us
I appreciate that...
Go to the top of the page
 
+Quote Post
Martineko
posté 3 Aug 2010, 02:04
Message #29


Adepte de Macbidouille
*

Groupe : Membres
Messages : 103
Inscrit : 4 Aug 2007
Lieu : entre Paris et Fontarrabie
Membre no 91 917



Bonsoir,

Je viens de remarquer un phénomène qui se rapproche de notre pb. Quand je fais un zoom sur le bureau en écartant les doigts, les icones grossissent et tous ceux qui sont trop serrés viennent se mettre dans la colonne de droite que j'ai laissée vide. En dézoomant, ils reviennent à leur place.

Ça aide ?

M.



--------------------
Martineko
Sur Mac depuis le 128k

MacBook Air 11" 1,6 GHZ OS 10.9.3
MacBook Pro 13" 2,66 GHz Mac OS 10.6.4
PowerBook G4 12", 1,33 GHz, MacOS 10.4.11
Go to the top of the page
 
+Quote Post
anael
posté 3 Aug 2010, 16:47
Message #30


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 267
Inscrit : 6 Jul 2007
Lieu : Belgeek
Membre no 90 074



La plupart du temps, je branche également mon disque dur alors que mon ordi est déjà allumé.

Citation (Martineko @ 3 Aug 2010, 03:04) *
Je viens de remarquer un phénomène qui se rapproche de notre pb. Quand je fais un zoom sur le bureau en écartant les doigts, les icones grossissent et tous ceux qui sont trop serrés viennent se mettre dans la colonne de droite que j'ai laissée vide. En dézoomant, ils reviennent à leur place.

Ça aide ?


Je ne pense pas non, je ne vois pas le rapport...
Si tu veux vraiment, pour essayé d'écarté cette hypothèse, essaye de désactivé la fonction zoom dans les préférences système et voit si le problème se poursuit...

Ça me l'a encore fait tout à l'heure à l'ouverture...
Je me dis de plus en plus que c'est un bug d'OS X et que tant qu'Apple ne le considère pas comme un problème, on devra faire avec... dry.gif

Ce message a été modifié par anael - 3 Aug 2010, 16:47.


--------------------

 iMac14,2 (27") Core i5 3,2 GHz - 8 Go RAM - Fusion Drive 1,12 To - Mavericks 10.9 & XP Pro SP3 (parallels)
 iPad4,1 (Air) - 64 Go - iOS 7.1.2
 MacBook3,1 (blanc) Core 2 Duo 2,2 GHz - 4 Go RAM - HD 500 Go (7.200 tr/min) - Snow Leopard 10.6.8 & XP Pro SP3 (dual boot)
 iPod touch 2G 8 Go - iOS 4.2.1


Mes photos fotoliaOuftiMac •• Stats Macbidouille •• Bilan sécurité OS X •• Sondage Rangement intempestif icônes

On ne voit bien qu'avec le coeur. L'essentiel est invisible pour les yeux.
Go to the top of the page
 
+Quote Post

6 Pages V   1 2 3 > » 
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 29th August 2014 - 06:05