IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> L'iPhone ne peut pas être synchronisé. Le disque requis est introuvable.
Options
Belokkan
posté 24 Jul 2008, 20:03
Message #1


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 18 Jul 2008
Membre no 118 046



Bonsoir à tous,

Voici en titre le message d'erreur que je reçois lorsque je veux transférer de la musique sur mon iPhone 3G tout neuf sous Vista.
J'ai restauré deja 3 fois et réinstallé iTunes aussi, or le problème persiste.
C'est ma première expérience avec un produit Apple et je dois dire que je suis dégouté.

Pourriez-vous m'aider à ne pas regretter mon achat svp ?

Nico


--------------------
iPhone 3G 16Go - iPod nano 8Go - Win Vista - Dell XPS 420
Go to the top of the page
 
+Quote Post
Usernet
posté 24 Jul 2008, 20:28
Message #2


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 643
Inscrit : 25 Apr 2008
Membre no 113 089



attends je cherche le numero de la hotline m$ ....


bouge po ph34r.gif wacko.gif google45.gif whistle.gif


--------------------
A pris la décision de ce bannir de ce forum...
Go to the top of the page
 
+Quote Post
Belokkan
posté 24 Jul 2008, 20:33
Message #3


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 18 Jul 2008
Membre no 118 046



Snif smile.gif


--------------------
iPhone 3G 16Go - iPod nano 8Go - Win Vista - Dell XPS 420
Go to the top of the page
 
+Quote Post
Ben25
posté 24 Jul 2008, 20:44
Message #4


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 484
Inscrit : 17 Jul 2006
Membre no 64 529



De 1 fallait pas avoir un PC.
De 2 tu as bien de la chance d'avoir un iPhone 3G !
Et de 3 bah, c'est iTunes ou Windows qui te met ce message?
Go to the top of the page
 
+Quote Post
Belokkan
posté 24 Jul 2008, 20:56
Message #5


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 18 Jul 2008
Membre no 118 046



C'est iTunes je pense.
Le truc c'est que des fois ça arrive au bout de 3 morceaux, des fois au bout de 10, c'est variable.
Durant la synchro des morceaux ll'écran de l'iPhone où était écrit "Synchronisation en cours" devient noir, et 30 secondes après le message d'erreur apparaît à l'écran.


--------------------
iPhone 3G 16Go - iPod nano 8Go - Win Vista - Dell XPS 420
Go to the top of the page
 
+Quote Post
xced
posté 24 Jul 2008, 21:04
Message #6


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 495
Inscrit : 22 Sep 2005
Lieu : Cornouaille
Membre no 46 434



et en changeant de port usb?

Ce message a été modifié par xced - 24 Jul 2008, 21:04.


--------------------
MacBookPro5,1 [10.6.5] / PowerMac5,1 [10.4.11]
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la liste
Go to the top of the page
 
+Quote Post
Belokkan
posté 24 Jul 2008, 21:12
Message #7


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 18 Jul 2008
Membre no 118 046



Pareil.
On dirait qu'au bout d'un moment quelque chose fait que iTunes ne trouve plus l'iPhone. Du coup la synchro est arrêtée (les morceaux copiés avant le bug apparaissent dans l'iPhone) pourtant il est toujours reconnu dans iTunes et il continu à charger.

Houston we have a problem.


--------------------
iPhone 3G 16Go - iPod nano 8Go - Win Vista - Dell XPS 420
Go to the top of the page
 
+Quote Post
Laurentor
posté 24 Jul 2008, 21:59
Message #8


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 363
Inscrit : 9 Nov 2007
Membre no 99 395



Ca peut venir de mp3 endommagés peut-être...? unsure.gif


--------------------
Time Capsule 500 Go - MBP 2011 15,4" 2.2 Ghz 8Go/500 Go - Aperture 3.4.3 - Iphone 3GS 16 Go B&You

Go to the top of the page
 
+Quote Post
Ben25
posté 25 Jul 2008, 13:22
Message #9


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 484
Inscrit : 17 Jul 2006
Membre no 64 529



Un faux-contact de ton port USB?
Go to the top of the page
 
+Quote Post
Belokkan
posté 25 Jul 2008, 14:51
Message #10


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 18 Jul 2008
Membre no 118 046



Ma copine possède un Nano 3eme génération et nous n'avons jamais eu aucun problème de synchro avec.
De plus mon PC a 6 mois tout au plus.


--------------------
iPhone 3G 16Go - iPod nano 8Go - Win Vista - Dell XPS 420
Go to the top of the page
 
+Quote Post
xced
posté 25 Jul 2008, 15:06
Message #11


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 495
Inscrit : 22 Sep 2005
Lieu : Cornouaille
Membre no 46 434



essaye l'option avancé>consolider la bibliothèque ?


--------------------
MacBookPro5,1 [10.6.5] / PowerMac5,1 [10.4.11]
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la liste
Go to the top of the page
 
+Quote Post
Laurentor
posté 25 Jul 2008, 15:16
Message #12


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 363
Inscrit : 9 Nov 2007
Membre no 99 395



Il faudrait essayer sur un PC avec win XP. Il semble que Vista ait quelques soucis avec l'USB...
Sous Vista vérifies que tu as les dernières mises à jour en forçant un "Windows Update".

C'est quoi comme PC ? (marque, modèle)


--------------------
Time Capsule 500 Go - MBP 2011 15,4" 2.2 Ghz 8Go/500 Go - Aperture 3.4.3 - Iphone 3GS 16 Go B&You

Go to the top of the page
 
+Quote Post
Danxter
posté 25 Jul 2008, 15:20
Message #13


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 228
Inscrit : 25 Dec 2005
Membre no 52 245



Moi en tout cas il fonctionne nickel sur Vista donc je comprends pas trop... Mais chez Apple ils ont toujours eu du mal avec iTunes sur Vista alors bon...
Go to the top of the page
 
+Quote Post
Laurentor
posté 25 Jul 2008, 15:24
Message #14


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 363
Inscrit : 9 Nov 2007
Membre no 99 395



CITATION(Danxter @ 25 Jul 2008, 16:20) [snapback]2747004[/snapback]

Moi en tout cas il fonctionne nickel sur Vista donc je comprends pas trop... Mais chez Apple ils ont toujours eu du mal avec iTunes sur Vista alors bon...


Vista n'est pas encore très stable. Tant que le SP2 ne sera pas sortis il subsistera des problèmes aléatoires de ce genre...


--------------------
Time Capsule 500 Go - MBP 2011 15,4" 2.2 Ghz 8Go/500 Go - Aperture 3.4.3 - Iphone 3GS 16 Go B&You

Go to the top of the page
 
+Quote Post
Belokkan
posté 25 Jul 2008, 15:28
Message #15


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 18 Jul 2008
Membre no 118 046



Il s'agit d'un Dell XPX 420.
Je fais toutes les mises à jour proposées par Windows Update.
Je suis assez perplexe.


--------------------
iPhone 3G 16Go - iPod nano 8Go - Win Vista - Dell XPS 420
Go to the top of the page
 
+Quote Post
Danxter
posté 25 Jul 2008, 15:33
Message #16


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 228
Inscrit : 25 Dec 2005
Membre no 52 245



Le seul problème que j'ai eu avec Vista était à cause de iTunes et c'était un problème connu comme quoi les développeurs Apple avaient planté un truc : ecran bleu juste quand j'installais iTunes pour Vista 64; sortie d'une nouvelle version et ça marche --> bizarre non?

Peut-être qu'après une restauration ça ira mieux (mais restauration vierge sans sauvegarde de rien). Sinon essaie plusieurs ports USB. Je ne te conseillerais pas de formater quand même... Ou attends la prochaine version d'iTunes comme j'avais du faire.
Go to the top of the page
 
+Quote Post
Belokkan
posté 25 Jul 2008, 15:37
Message #17


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 18 Jul 2008
Membre no 118 046



J'attends dans un 1er temps la prochaine version du Firmware en esperant que ça change quelquechose.

Merci de votre intérêt pour mon post.

@Xced

Qu'est-ce que l'option "consolider la bibliothèque" ?

Ce message a été modifié par Belokkan - 25 Jul 2008, 15:39.


--------------------
iPhone 3G 16Go - iPod nano 8Go - Win Vista - Dell XPS 420
Go to the top of the page
 
+Quote Post
Belokkan
posté 29 Jul 2008, 10:03
Message #18


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 18 Jul 2008
Membre no 118 046



J'ai essaye plusieurs ports USB mais rien j'y fait. J'obtiens toujours le même message comme quoi le périphérique a expire. C'est comme si au bout d'un moment l'iphone se deconnaictait et intereompait la synchro (sauf que l'iphone est encore visible dans itunes mais plus aucune tentative de synchro ne peut avoir lieu, a moins de redémarrer iTunes).
Bref je suis toujours bloque


--------------------
iPhone 3G 16Go - iPod nano 8Go - Win Vista - Dell XPS 420
Go to the top of the page
 
+Quote Post
Laurentor
posté 29 Jul 2008, 19:57
Message #19


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 363
Inscrit : 9 Nov 2007
Membre no 99 395



CITATION(Belokkan @ 25 Jul 2008, 16:37) [snapback]2747025[/snapback]

J'attends dans un 1er temps la prochaine version du Firmware en esperant que ça change quelquechose.

Merci de votre intérêt pour mon post.

@Xced

Qu'est-ce que l'option "consolider la bibliothèque" ?


Sous itunes dans Avancé puis "Consolider la bibliothèque"

CITATION(Belokkan @ 29 Jul 2008, 11:03) [snapback]2750842[/snapback]

J'ai essaye plusieurs ports USB mais rien j'y fait. J'obtiens toujours le même message comme quoi le périphérique a expire. C'est comme si au bout d'un moment l'iphone se deconnaictait et intereompait la synchro (sauf que l'iphone est encore visible dans itunes mais plus aucune tentative de synchro ne peut avoir lieu, a moins de redémarrer iTunes).
Bref je suis toujours bloque


Il faudrait faire un essai avec un autre cable, il est peut-être défectueux unsure.gif


--------------------
Time Capsule 500 Go - MBP 2011 15,4" 2.2 Ghz 8Go/500 Go - Aperture 3.4.3 - Iphone 3GS 16 Go B&You

Go to the top of the page
 
+Quote Post
Yanndefond
posté 20 Dec 2012, 04:39
Message #20


Adepte de Macbidouille
*

Groupe : Membres
Messages : 68
Inscrit : 18 Jan 2006
Lieu : PHNOM PENH
Membre no 53 746



Tu n'es pas seul. J'ai un problème similaire :
Sur iTunes l'iPhone présente un message facilement démenti par iTunes lui-même !

Voici donc le message :
Fichier joint  Synchronisation.png ( 68.9 Ko ) Nombre de téléchargements : 3


Bref :
• espace insuffisant (manque 6Go)
• manque espace libre suffisant (reste 16Go)


--------------------
Macintosh depuis 1994
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 17th April 2014 - 14:03