IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Probleme de son sur mon Iphone
Options
hunk
posté 8 Jan 2008, 20:35
Message #1


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 8 Jan 2008
Membre no 104 651



Bonjour à tous,

j' ai fait l' acquisition de la bete il y a peu.
J' ai ce pendant un réel soucis avec le son, en effet je n' ai le son que lorsque les ecouteurs sont branchés.
sans cela, pas de son sonneries, clavier, haut parleur telephone et fonction ipod.
J' ai essayé de branché et débranché la prise maintes et maintes fois sans résultat.

Pouvez vous m' aider s' il vous plait?

Ce probleme est vraiment tres ennuyeux.


Cordialement.

Ce message a été modifié par hunk - 8 Jan 2008, 20:40.
Go to the top of the page
 
+Quote Post
rhumakin
posté 8 Jan 2008, 22:40
Message #2


Adepte de Macbidouille
*

Groupe : Membres
Messages : 175
Inscrit : 3 Sep 2003
Lieu : yvelines
Membre no 9 366



Bonsoir,

Le petit noir bouton sur la tranche en haut à gauche. Si le point rouge est visible, il est en mode silencieux.
Il faut le basculer dans l'autre sens. Très pratique pour basculer en mode vibreur d'un seul geste !!


--------------------
MBP retina - Mac Pro early 2009 - Hackintosh dans un Mac pro
Go to the top of the page
 
+Quote Post
epoille
posté 8 Jan 2008, 22:42
Message #3


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 485
Inscrit : 5 Mar 2006
Lieu : poil-land (meme gilette n'y peut rien)
Membre no 56 947



souffle dans la prise jack...ça me l'a fait il y a un mois...et depuis c'est reglé smile.gif


--------------------
EPOILLE DES NEIGES

Macbook Pro unibody 15 (minou inside) - ipod nano 4go black - ipod video 5,5G 30go
Go to the top of the page
 
+Quote Post
hunk
posté 8 Jan 2008, 22:49
Message #4


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 8 Jan 2008
Membre no 104 651



non ce n' est pas ca, j' ai lu que certains utilisateurs avaient eu ce probleme, lié au fireware, en fait l iphone ne detecte pas le fait que l on deconnecte les ecouteurs.

Merci si vous avez une solution, ou des infos a ce sujet.

CITATION(epoille @ 8 Jan 2008, 22:42) [snapback]2507581[/snapback]

souffle dans la prise jack...ça me l'a fait il y a un mois...et depuis c'est reglé smile.gif



j en perd le souffle toujours rien:(
Go to the top of the page
 
+Quote Post
rhumakin
posté 8 Jan 2008, 22:57
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 175
Inscrit : 3 Sep 2003
Lieu : yvelines
Membre no 9 366



Réinitialisation des réglages ?


--------------------
MBP retina - Mac Pro early 2009 - Hackintosh dans un Mac pro
Go to the top of the page
 
+Quote Post
hunk
posté 8 Jan 2008, 23:04
Message #6


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 8 Jan 2008
Membre no 104 651



CITATION(rhumakin @ 8 Jan 2008, 22:57) [snapback]2507610[/snapback]

Réinitialisation des réglages ?


je l' ai raz, et meme un ami l' a down ranker jailbreaker etc pr le repasser en 1.0.2 version d'origine et finallement le mettre en 1.1.1.
mais tjrs pas de son sauf par les ecouteurs.
Go to the top of the page
 
+Quote Post
rpvuf
posté 8 Jan 2008, 23:50
Message #7


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 385
Inscrit : 6 Jan 2006
Lieu : Strasbourg, tout là-bas, à l'Est...
Membre no 53 016



Je ne sais pas si ça peut aider, mais il y a déjà eu plusieurs post traitant exactement du même sujet. Tu n'es donc pas seul à être dans ce cas :

http://forum.macbidouille.com/index.php?sh...on++%E9couteurs
http://forum.macbidouille.com/index.php?sh...p;#entry2487162

Le deuxième lien semble d'ailleurs apporter des éléments de solution.

Quoi qu'il en soit, bonne chance !

Ce message a été modifié par rpvuf - 8 Jan 2008, 23:51.


--------------------
MacBook Pro Retina - 13,3 pouces / Core i5 2,5 GHz / 8 Go RAM / SSD 256 Go / Mavericks 10.9.2 - Avec SuperDrive
MacBook Air - 11,6 pouces / Core i7 1,8 GHz / 4 Go RAM / SSD 256 Go / Mavericks 10.9.2
MacBook Air - 11,6 pouces / Core 2 Duo 1,6 GHz / 4 Go RAM / SSD 128 Go / Mavericks 10.9.2
iPhone 4S (B&You) / 16 Go - Blanc / iOS 7.1
... et quelques trucs pommés beaucoup plus encombrants et performants au bureau (qui malheureusement ne m'appartiennent pas, mais font aussi mon bonheur au quotidien)
Go to the top of the page
 
+Quote Post
hunk
posté 9 Jan 2008, 06:21
Message #8


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 8 Jan 2008
Membre no 104 651



CITATION(rpvuf @ 8 Jan 2008, 23:50) [snapback]2507700[/snapback]

Je ne sais pas si ça peut aider, mais il y a déjà eu plusieurs post traitant exactement du même sujet. Tu n'es donc pas seul à être dans ce cas :

http://forum.macbidouille.com/index.php?sh...on++%E9couteurs
http://forum.macbidouille.com/index.php?sh...p;#entry2487162

Le deuxième lien semble d'ailleurs apporter des éléments de solution.

Quoi qu'il en soit, bonne chance !



Merci pour ton aide, c'est tres aimable de ta part,
malheuresement, rien ne solutionne le probleme, je désespère:(

je vais chercher un joueur de cornemuse pour qu il souffle dans la prise jack , peut etre soufflera t il mieux que moi-_-







[Bonjour. Une petite explication: par souci louable de perfection, apple détécte par capteur optique la presence ou l absence d'une prise de casque jack dans la prise de l'iphone. mais un léger bug firmware fait que l'information de présence ou d'absence d'un connecteur dans la prise n'est pas toujours bien interprétée. En conséquence, parfois, le système considère que le casque est connecte et déconnecte le circuit correspondant au haut parleur intégré. Ceci sera corrigé dans le prochain firmware..Enfin ceci n'est pas une panne déclenchant une intervention sav ou un échange de l'iphone car la mise à jour du firmware suffira (suffirait).]

Quelqu' un sait quand cette Maj aura lieu svp?

merci d 'avance à tous.


Ce message a été modifié par hunk - 9 Jan 2008, 06:24.
Go to the top of the page
 
+Quote Post
rpvuf
posté 9 Jan 2008, 11:51
Message #9


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 385
Inscrit : 6 Jan 2006
Lieu : Strasbourg, tout là-bas, à l'Est...
Membre no 53 016



CITATION(hunk @ 9 Jan 2008, 06:21) [snapback]2507862[/snapback]

Quelqu' un sait quand cette Maj aura lieu svp?

La rumeur veut que le firmware 1.1.3 soit mis en ligne à l'occasion de la MacWorld.
Ca voudrait donc dire qu'il faut encore attendre une semaine...

Mais, comme d'habitude, ce n'est qu'une rumeur, et dans l'univers Apple, les rumeurs sont souvent infondées et relèvent parfois du mythe. A titre d'exemple, les premières rumeurs faisaient état d'une sortie du firmware le samedi 7 décembre : il y a donc plus d'un mois...

Prudence, donc.

Ce message a été modifié par rpvuf - 9 Jan 2008, 11:52.


--------------------
MacBook Pro Retina - 13,3 pouces / Core i5 2,5 GHz / 8 Go RAM / SSD 256 Go / Mavericks 10.9.2 - Avec SuperDrive
MacBook Air - 11,6 pouces / Core i7 1,8 GHz / 4 Go RAM / SSD 256 Go / Mavericks 10.9.2
MacBook Air - 11,6 pouces / Core 2 Duo 1,6 GHz / 4 Go RAM / SSD 128 Go / Mavericks 10.9.2
iPhone 4S (B&You) / 16 Go - Blanc / iOS 7.1
... et quelques trucs pommés beaucoup plus encombrants et performants au bureau (qui malheureusement ne m'appartiennent pas, mais font aussi mon bonheur au quotidien)
Go to the top of the page
 
+Quote Post
FB
posté 9 Jan 2008, 13:10
Message #10


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 805
Inscrit : 13 Nov 2002
Lieu : Montrouge
Membre no 4 646



CITATION(rpvuf @ 9 Jan 2008, 11:51) [snapback]2508213[/snapback]

Prudence, donc.

Certes. Mais si Jobs n'annonce pas de firmware le 15, il va se retrouver avec des hordes d'iphoneurs fâchés à ses trousses laugh.gif


--------------------
Very funny Scotty, now beam down my clothes !

Apple : MacBook, iPhone - Nikon : D7000 et quelques cailloux

iSort V3.033 - Tarots V1.2 - Judo V2.1 -> iPhoneCode
Go to the top of the page
 
+Quote Post
bb_brown972
posté 7 Apr 2008, 20:04
Message #11


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 7 Apr 2008
Membre no 111 859



Bon je poste le truc un peu tard mais j'ai eu le problème y a pas tres longtemps.
Pus de son, plus de sonnerie, l'ipod ne me sortait plus aucun son, je n'entendais plus mais contacts par téléphone.
Avant de me décider de faire un reset de la bête, je prend l'initiative de faire réinitialiser tous les réglages dans
Réglages -- Généraux -- Réinitialiser -- Réinitialiser tous les réglages
Le truc prend 2 minutes et j'ai tous récupéré normalement.
Je pensais perdre tous mes contacts et touti quanti et je remarque que tout est la.
Peut être que ca pourra servir a quelqu'un
Go to the top of the page
 
+Quote Post
yslapet
posté 23 Jul 2008, 23:30
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 194
Inscrit : 23 Jun 2003
Lieu : Brunoy
Membre no 8 195



Un p'tit up !!! ça me le fait aussi depuis que j'ai le firmware 2.0 avec l'iPhone Edge (V1) mad.gif mad.gif


--------------------
My name is Moliv
G5 2x2.5 ProTools 7.4 cs5 Digi 002R - 2 x UAD1 - Mac OS X.4.11 / Command8 / Machfive2 - Logic 7.1
Macbook C2D 2GHZ Mac OS X.6.8 Fissuré !!!! réparé !!!!
Vox AC30 / Marshall JCM800 (à vendre) / Combo Orange OR80 de 73 (à vendre) - Guitares O'Scannell (Luthier Français), Gibson ES135, Duesenberg Starplayer TV, Fender Télécaster 52 reissue.
Go to the top of the page
 
+Quote Post
lollu
posté 26 Sep 2008, 13:26
Message #13


Nouveau Membre


Groupe : Membres
Messages : 11
Inscrit : 25 Sep 2008
Membre no 122 383



bonjour,

Même problème pour moi aussi sur un iphone 2.1 débloqué avec Pwnage Tool... sad.gif C'est apparu hier matin sans que je fasse quelque chose de special (en tout cas je m'en souviens pas)

Je n'entends plus rien de l'écouteur intégré à l'iphone lorsque j'appelle ou lorsqu'on m'appelle...je dois mettre le haut parleur ou les ecouteurs filaires. sad.gif

j'ai essayé de souffler dedans, de nettoyer avec un coton tige comme indiqué ici ( http://www.luckow.com/iphone ) , j'ai réinitialisé mon iphone et tout réinstallé par un restore mais le problème reste présent.....

HELP sad.gif

Ce message a été modifié par lollu - 26 Sep 2008, 13:27.
Go to the top of the page
 
+Quote Post
lollu
posté 26 Sep 2008, 13:42
Message #14


Nouveau Membre


Groupe : Membres
Messages : 11
Inscrit : 25 Sep 2008
Membre no 122 383



nous ne sommes pas seuls...
http://forum.frenchiphone.com/index.php?topic=21750.0


edit: je viens de réussier à faire revenir le son pendant un laps de 30 sec en tappant l'arrière haut gauche de l'iphone sur la paume de ma main...le son etait grisillant puis il est parti est impossible de le faire revenir...




Ce message a été modifié par lollu - 26 Sep 2008, 13:47.
Go to the top of the page
 
+Quote Post
dupdup
posté 26 Sep 2008, 13:58
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 55
Inscrit : 14 Oct 2006
Membre no 70 413



hello
j ai ca egalement de temps en temps
la seulle solution c est de remettre et retirer les ecouteurs plusieurs fois
jusqu a ce qu il n affice plus qd j appuie sur les touches du son "volume du casque"
bon courage
Go to the top of the page
 
+Quote Post
lollu
posté 26 Sep 2008, 14:01
Message #16


Nouveau Membre


Groupe : Membres
Messages : 11
Inscrit : 25 Sep 2008
Membre no 122 383



j'ai déjà essayé de retirer et remettre plusieurs fois les écouteurs mais cela n'a pour l'instant résolu le problème...je suis vraiment déçu sad.gif
Go to the top of the page
 
+Quote Post
lollu
posté 27 Sep 2008, 08:27
Message #17


Nouveau Membre


Groupe : Membres
Messages : 11
Inscrit : 25 Sep 2008
Membre no 122 383



est ce que par hasard il est possible de démonter l'iphone pour réparer ce petit problème ?


Go to the top of the page
 
+Quote Post
lollu
posté 27 Sep 2008, 11:21
Message #18


Nouveau Membre


Groupe : Membres
Messages : 11
Inscrit : 25 Sep 2008
Membre no 122 383



je viens de trouver ce tuto en anglais qui permettrait de resoudre le probleme mais il faut demonter l'iphone.

http://ifoneheadsetjackfix.blogspot.com/

j'essaierai de faire ca lundi et je vous tiens au courant
Go to the top of the page
 
+Quote Post
Solunne
posté 27 Sep 2008, 12:08
Message #19


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 127
Inscrit : 6 May 2008
Lieu : 青岛
Membre no 113 716



CITATION(lollu @ 27 Sep 2008, 12:21) [snapback]2806577[/snapback]

je viens de trouver ce tuto en anglais qui permettrait de resoudre le probleme mais il faut demonter l'iphone.

http://ifoneheadsetjackfix.blogspot.com/

j'essaierai de faire ca lundi et je vous tiens au courant

Donc en gros tu préfères perdre la garantie en l'ouvrant alors que tu pourrais l'envoyer à Apple gratuitement (après une restauration vu qu'il est jailbreak) ?


--------------------
Cooler Master Cosmos II - Asus Z87A - i5 Quad 4570 - 8Go DDR3 - AMD Radeon HD 5870 - Kingston SSDNowV300 - WD Green 2To - Windows 8.1
LG Nexus 5 16Go avec Bouygues Télécom 4G - Asus Nexus 7 32Go Wifi (vive les sessions utilisateurs pour ma femme et moi) - Kit Parrot MKi9200
Logitech TK820 - Razer Orochi - écran 27.5" I-Inc - Samson Go Mic - BBox Sensation 16M - Nintendo Wii U
Go to the top of the page
 
+Quote Post
lollu
posté 27 Sep 2008, 12:10
Message #20


Nouveau Membre


Groupe : Membres
Messages : 11
Inscrit : 25 Sep 2008
Membre no 122 383



CITATION(Solunne @ 27 Sep 2008, 13:08) [snapback]2806609[/snapback]

CITATION(lollu @ 27 Sep 2008, 12:21) [snapback]2806577[/snapback]

je viens de trouver ce tuto en anglais qui permettrait de resoudre le probleme mais il faut demonter l'iphone.

http://ifoneheadsetjackfix.blogspot.com/

j'essaierai de faire ca lundi et je vous tiens au courant

Donc en gros tu préfères perdre la garantie en l'ouvrant alors que tu pourrais l'envoyer à Apple gratuitement (après une restauration vu qu'il est jailbreak) ?


non mais en fait c'est un iphone irlandais qu'on m'avais offert lorsque je bossais en irlande...donc il a jamais été activé auprès de O2 (partenaire de Apple en irlande) et donc y'a pas de garantie dessus...
Go to the top of the page
 
+Quote Post
Solunne
posté 27 Sep 2008, 12:12
Message #21


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 127
Inscrit : 6 May 2008
Lieu : 青岛
Membre no 113 716



Bon bah fais le mais fais attention c'est fragile ces petites bêtes.


--------------------
Cooler Master Cosmos II - Asus Z87A - i5 Quad 4570 - 8Go DDR3 - AMD Radeon HD 5870 - Kingston SSDNowV300 - WD Green 2To - Windows 8.1
LG Nexus 5 16Go avec Bouygues Télécom 4G - Asus Nexus 7 32Go Wifi (vive les sessions utilisateurs pour ma femme et moi) - Kit Parrot MKi9200
Logitech TK820 - Razer Orochi - écran 27.5" I-Inc - Samson Go Mic - BBox Sensation 16M - Nintendo Wii U
Go to the top of the page
 
+Quote Post
lollu
posté 27 Sep 2008, 12:35
Message #22


Nouveau Membre


Groupe : Membres
Messages : 11
Inscrit : 25 Sep 2008
Membre no 122 383



bah je vais essayer au maximum de faire attention...je m'y étais trop attaché à mon iphone edge sad.gif

j'espere ne pas faire de bétise...d'ailleurs si vous avez un tuto bien expliqué pour le démontage je suis preneur (pas encore eu le temps de chercher un tuto)

je vous tendrai au courant de mon probleme.
Go to the top of the page
 
+Quote Post
lollu
posté 29 Sep 2008, 14:59
Message #23


Nouveau Membre


Groupe : Membres
Messages : 11
Inscrit : 25 Sep 2008
Membre no 122 383



rebonjour,

bon je viens de finir de démonter et de nettoyer mon iphone comme indiqué sur ce lien http://ifoneheadsetjackfix.blogspot.com/

cependant le probleme persiste...je ne peux toujours pas entendre parler les gens lorsque je recois ou passe un appel...parfois j'entends rien et tres rarement ca remarche pour se couper au bout de quelque seconde...

donc j'ai tout nettoyé mais le probleme est ailleurs je pense, l'ecouteur situé en haut de mon iphone est a moitie mort je pense sad.gif que pensez-vous qu'il est possible de faire ? est-ce possible d'acheter et de mon un ecouteur soit meme ? je ne pense pas...

ps: quelques photos de mon démontage
ps2: connaissez vous ce site pour commander des pieces de reparation ? http://www.portatronix.de/index.php/cat/c2...one-spares.html
Image IPBImage IPB

Image IPBImage IPB

Ce message a été modifié par lollu - 29 Sep 2008, 15:38.
Go to the top of the page
 
+Quote Post
edgard de strass
posté 15 Dec 2009, 19:20
Message #24


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 15 Dec 2009
Membre no 147 094



jai acheter mon iphone le 12/12/2009 sa fait 7 jour et jai le meme probleme

de son
jai apllé APPLE au 08.05.54.00.03 et on va te le changer en 5 jour

on passe meme le chercher chez toi a domicile et il fon un echange direct

si il est bien sur sous garanti
Go to the top of the page
 
+Quote Post
vince06
posté 30 Jan 2010, 22:36
Message #25


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 30 Jan 2010
Membre no 149 498



Bonjour à tous,

J'ai ce problème sur un Iphone 3G lequel n'est hélas plus sous garantie.

Depuis quelques temps je branchais les écouteurs pour téléphoner en voiture et ça m'a fait le coup il y a 2 semaines.

J'ai réussi à le résoudre en branchant l'Iphone sur Itunes et en téléchargeant la dernière version, mais cette fois ci il ne veut, semble t-il, rien savoir...

Que me conseillez vous sachant que j'ai fait toutes les manip' proposées (nettoyer l'orifice de la prise casque, souffler dedans, brancher/débrancher suffisament de fois le casque,...) et qu'il n'est plus sous garantie ? il continue de m'indiquer "casque d'écoute" lorsque j'essai de modifier le son sur les touches latérales...

Merci à tous pour vos conseils.
Go to the top of the page
 
+Quote Post
Drakon30
posté 11 Nov 2010, 23:17
Message #26


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 11 Nov 2010
Membre no 161 153



Salut, j ai eu le même problème que vous. D' après ce que j ai expérimenté, ça viendrait de la geolocalisation. Je n avais plus de son, tout comme vous. J ai tenté de désactiver la géolocalisation, et bingo. Ça a marché.
J espère que ça vous aura aidé.
Go to the top of the page
 
+Quote Post
lice86
posté 3 Dec 2011, 18:49
Message #27


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 3 Dec 2011
Lieu : poitiers
Membre no 172 732



bonjour, moi j'ai un problème presque identique,

iphone 4 16Go jailbreaker,

j'ai le son de mon ipod qui fonctionne, le son de mon reveil, par contre, le mode silencieux ne se defait pas maigres la languette qui se situe sur le coté gauche que j'ai changer de position, donc mes appels je ne l'est entend pas cela reste en silencieux , et le bouton volume + ne fonctionne pas mais le - fonctionne, il ne detecte pas mes écouteurs mais ils fonctionnent .


je séche je sais pas quoi faire help!

please il sort juste ( 2mois) de garantie après une chute périeusse je doute que le renvoyer en garantie me reussise.

merci pour vos reponses !!
Go to the top of the page
 
+Quote Post
margryss
posté 5 Mar 2012, 22:58
Message #28


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 5 Mar 2012
Membre no 175 110



Bonjour lice86, jai exactement le meme problème que toi, le message date d'il y a un certain temps mais as tu trouvé la solution ?? Merci!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st April 2014 - 00:27