IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [Résolu] Problème de mot de passe pour ouvrir une session
Options
Nemesisbrand
posté 22 May 2018, 19:10
Message #1


Nouveau Membre


Groupe : Membres
Messages : 21
Inscrit : 17 Feb 2017
Membre no 201 249



Salut,

J'ai mon Hackintosh depuis plus d'un an et il fonctionne plutôt correctement mais j'ai récemment modifié mon password et en voulant ouvrir ma session, il ne le reconnaît pas.
C'est un mot de passe que j'utilise quotidiennement et je ne pense pas m'être trompé (d'autant qu'il faut le taper deux fois pour confirmer...) et là je me retrouve bloqué comme un c** au démarrage de ma session.
Ça fait un peu débutant mais je suis bloqué à ne pas pouvoir me servir de mon Mac ; si vous avez une solution, je suis plus que preneur.

Merci par avance.


--------------------
Hackintosh : Gigabyte Z170X UD5 TH - i7 6700K - Asus NVidia GTX 970 Strix - Ram Crucial Ballistix 32Go DDR4 2400 - SSD Samsung 850 EVO 250Gb x 2 (Mac OS 10.12.4 et Win 10) - DD Seagate Barracuda 3To x 2
Go to the top of the page
 
+Quote Post
polyzargone
posté 23 May 2018, 06:49
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 9 723
Inscrit : 11 May 2006
Membre no 60 938



Démarre sur la partition Recovery HD et ouvre le terminal dans le menu Utilitaires. Tape resetpassword et suis les instructions de l'assistant.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - EVGA Geforce GTX 750 Ti 2 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 Medion MS-7616 - Core i5 650 3,20 GHz - Gainward GT 730 1 Go - 8 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants
Go to the top of the page
 
+Quote Post
Nemesisbrand
posté 27 May 2018, 08:53
Message #3


Nouveau Membre


Groupe : Membres
Messages : 21
Inscrit : 17 Feb 2017
Membre no 201 249



Merci pour ta réponse, j'ai essayé mais au bout d'un (long) moment ça reste bloqué sur l'icone avec la pomme et sa barre de chargement en dessous vers les 80% et j'ai la roue de la mort qui se met à tourner..


--------------------
Hackintosh : Gigabyte Z170X UD5 TH - i7 6700K - Asus NVidia GTX 970 Strix - Ram Crucial Ballistix 32Go DDR4 2400 - SSD Samsung 850 EVO 250Gb x 2 (Mac OS 10.12.4 et Win 10) - DD Seagate Barracuda 3To x 2
Go to the top of the page
 
+Quote Post
polyzargone
posté 27 May 2018, 11:35
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 9 723
Inscrit : 11 May 2006
Membre no 60 938



Mode verbose stp (prends des photos si nécessaire).


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - EVGA Geforce GTX 750 Ti 2 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 Medion MS-7616 - Core i5 650 3,20 GHz - Gainward GT 730 1 Go - 8 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants
Go to the top of the page
 
+Quote Post
Nemesisbrand
posté 27 May 2018, 18:33
Message #5


Nouveau Membre


Groupe : Membres
Messages : 21
Inscrit : 17 Feb 2017
Membre no 201 249



Ça peut aider ça ?



--------------------
Hackintosh : Gigabyte Z170X UD5 TH - i7 6700K - Asus NVidia GTX 970 Strix - Ram Crucial Ballistix 32Go DDR4 2400 - SSD Samsung 850 EVO 250Gb x 2 (Mac OS 10.12.4 et Win 10) - DD Seagate Barracuda 3To x 2
Go to the top of the page
 
+Quote Post
Nemesisbrand
posté 2 Jun 2018, 11:12
Message #6


Nouveau Membre


Groupe : Membres
Messages : 21
Inscrit : 17 Feb 2017
Membre no 201 249



C'est bon la photo que j'ai posté ? Ça peut aider ?

Merci


--------------------
Hackintosh : Gigabyte Z170X UD5 TH - i7 6700K - Asus NVidia GTX 970 Strix - Ram Crucial Ballistix 32Go DDR4 2400 - SSD Samsung 850 EVO 250Gb x 2 (Mac OS 10.12.4 et Win 10) - DD Seagate Barracuda 3To x 2
Go to the top of the page
 
+Quote Post
polyzargone
posté 2 Jun 2018, 11:14
Message #7


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 9 723
Inscrit : 11 May 2006
Membre no 60 938



Tu as une clé d'installation ou de boot avec Clover installé dessus ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - EVGA Geforce GTX 750 Ti 2 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 Medion MS-7616 - Core i5 650 3,20 GHz - Gainward GT 730 1 Go - 8 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants
Go to the top of the page
 
+Quote Post
Nemesisbrand
posté 2 Jun 2018, 12:02
Message #8


Nouveau Membre


Groupe : Membres
Messages : 21
Inscrit : 17 Feb 2017
Membre no 201 249



Oui


--------------------
Hackintosh : Gigabyte Z170X UD5 TH - i7 6700K - Asus NVidia GTX 970 Strix - Ram Crucial Ballistix 32Go DDR4 2400 - SSD Samsung 850 EVO 250Gb x 2 (Mac OS 10.12.4 et Win 10) - DD Seagate Barracuda 3To x 2
Go to the top of the page
 
+Quote Post
polyzargone
posté 2 Jun 2018, 14:07
Message #9


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 9 723
Inscrit : 11 May 2006
Membre no 60 938



Poste le dossier EFI/CLOVER en .zip (celui de la partition EFI) en .zip sur un site d'hébergement stp.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - EVGA Geforce GTX 750 Ti 2 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 Medion MS-7616 - Core i5 650 3,20 GHz - Gainward GT 730 1 Go - 8 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants
Go to the top of the page
 
+Quote Post
Nemesisbrand
posté 2 Jun 2018, 16:26
Message #10


Nouveau Membre


Groupe : Membres
Messages : 21
Inscrit : 17 Feb 2017
Membre no 201 249



Je n'y ai pas accès, il me dit que je n'ai pas les autorisations requises pour accéder au dossier.
J'ai suivi ce tuto pourtant.

http://forum.macbidouille.com/index.php?showtopic=396092

Je suis sur Windows 10 pour le coup.


--------------------
Hackintosh : Gigabyte Z170X UD5 TH - i7 6700K - Asus NVidia GTX 970 Strix - Ram Crucial Ballistix 32Go DDR4 2400 - SSD Samsung 850 EVO 250Gb x 2 (Mac OS 10.12.4 et Win 10) - DD Seagate Barracuda 3To x 2
Go to the top of the page
 
+Quote Post
polyzargone
posté 2 Jun 2018, 16:34
Message #11


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 9 723
Inscrit : 11 May 2006
Membre no 60 938



Si c'est une clé USB d'install, tu n'as pas besoin d'utiliser cette méthode sous Windows (peu importe la version). La partition EFI est au format FAT32 donc elle doit apparaître directement et sans aucune limitations dans l'Explorateur de Windows.

C'est d'ailleurs la seule partition que tu pourras voir dans Windows puisque l'autre partition, celle qui contient l'installeur de macOS, est au format Mac OS étendu (journalisé) ou HFS+ si tu préfères wink.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - EVGA Geforce GTX 750 Ti 2 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 Medion MS-7616 - Core i5 650 3,20 GHz - Gainward GT 730 1 Go - 8 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants
Go to the top of the page
 
+Quote Post
Nemesisbrand
posté 2 Jun 2018, 18:09
Message #12


Nouveau Membre


Groupe : Membres
Messages : 21
Inscrit : 17 Feb 2017
Membre no 201 249



Je n'ai rien de tout ça sur ma clé usb. Windows veut juste me la formater...


--------------------
Hackintosh : Gigabyte Z170X UD5 TH - i7 6700K - Asus NVidia GTX 970 Strix - Ram Crucial Ballistix 32Go DDR4 2400 - SSD Samsung 850 EVO 250Gb x 2 (Mac OS 10.12.4 et Win 10) - DD Seagate Barracuda 3To x 2
Go to the top of the page
 
+Quote Post
polyzargone
posté 2 Jun 2018, 18:14
Message #13


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 9 723
Inscrit : 11 May 2006
Membre no 60 938



Tu es sûr que c'est bien une clé d'install munie de Clover et préparée comme indiqué dans ce tuto : Tutoriel pour l'installation via Clover ?


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - EVGA Geforce GTX 750 Ti 2 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 Medion MS-7616 - Core i5 650 3,20 GHz - Gainward GT 730 1 Go - 8 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants
Go to the top of the page
 
+Quote Post
Nemesisbrand
posté 15 Jun 2018, 11:03
Message #14


Nouveau Membre


Groupe : Membres
Messages : 21
Inscrit : 17 Feb 2017
Membre no 201 249



Bon, le fin mot de l'histoire.
J'ai branché un clavier PC sur mon Hack et il a reconnu mon mot de passe.
Il y a un caractère spécial dedans et le clavier Mac ne devait pas me l'écrire correctement au lancement de l'OS (et je ne sais pas s'il y a moyen d'afficher le mot de passe...).
C'était vraiment tout con en fait.

Merci pour ton aide Polyzargone !


--------------------
Hackintosh : Gigabyte Z170X UD5 TH - i7 6700K - Asus NVidia GTX 970 Strix - Ram Crucial Ballistix 32Go DDR4 2400 - SSD Samsung 850 EVO 250Gb x 2 (Mac OS 10.12.4 et Win 10) - DD Seagate Barracuda 3To x 2
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th August 2018 - 00:18