IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Activation iMessage
Options
Platinum377
posté 16 May 2018, 19:05
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 227
Inscrit : 7 Mar 2018
Lieu : Alpes-Maritimes
Membre no 204 384



Bon ben ce que je redoutais est arrivé, pas réussi à activer iMessage ..

J'ai ensuite vu ici et ici qu'on dit qu'il faut que lorsqu'on choisis un n° de série (en cliquant plusieurs fois),
il faut d'abord le vérifier ici (chez Apple) avant de l'utiliser.

Ils disent qu'il faut pas que le N° de série soit déjà utilisé par un appareil existant (=doublons qui cause inactivation) et il ne faut pas
non plus que ça marque N° pas valide (=blacklisté), sinon recommencer à cliquer et répéter l'opération jusqu'à ce que ce soit bon.

> Il faudrait que ça dise ''Votre N° de série est inconnu de notre base de données''

En tout j'ai cliqué bon nombre de fois et checké à chaque fois. Je suis parfois tombé sur des appareils existants et parfois sur N° pas valide
mais jamais sur ''votre N° ne fait pas partie de notre base de données''.

Maintenant je me retrouve avec un N° de série qui ne marche pas => Est-ce que je peux le changer ? Ou bien dois-je réinstaller le système ?

Ce message a été modifié par Platinum377 - 31 May 2018, 07:18.


--------------------
 MBP (OsX El Capitan) i5-5287U 2,7Ghz / 8GB RAM 1867Mhz / Intel Iris Graphics 6100 1536Mo / SSD 128Go •
🍀 Hack (OsX High Sierra + Win10) ASRock Z370M Pro4 / i5-8600K 3,6Ghz / 16GB RAM 3200Mhz / SSD 256Go + HDD 500Go / GTX 1060 6G / Wifi-Bluetooth ABWB-050815 / Asus MX279 27''
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 16 May 2018, 19:12
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 650
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



tu n'avais pas besoin d'aller chercher aussi loin on a aussi un tuto pour l'activation d'iMessage : Activer iCloud/Mac App Store et iMessage/FaceTime

cela dit tu peux changer ton N° de série sans avoir a tout réinstaller.... clover configurator sert aussi à ça wink.gif


--------------------
iPhone XS 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS High Sierra 10.13.6 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4700 | macOS Sierra 10.12.6 (16G1510) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Platinum377
posté 16 May 2018, 19:32
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 227
Inscrit : 7 Mar 2018
Lieu : Alpes-Maritimes
Membre no 204 384



Citation (jeanchrijaz @ 16 May 2018, 20:12) *
tu n'avais pas besoin d'aller chercher aussi loin on a aussi un tuto pour l'activation d'iMessage : Activer iCloud/Mac App Store et iMessage/FaceTime

C'est ce que j'ai fait en 1er lieu et je n'ai hélas pas réussi à activer (comme sur mon 1er hack)
Je me demande d'ailleurs combien de personne ont réussi et si c'est chose si facilement faisable ...........

Citation (jeanchrijaz @ 16 May 2018, 20:12) *
cela dit tu peux changer ton N° de série sans avoir a tout réinstaller.... clover configurator sert aussi à ça wink.gif

Ouf c'est bon à savoir, car je me demandais justement si ça suffisait de le changer seulement par clover.


--------------------
 MBP (OsX El Capitan) i5-5287U 2,7Ghz / 8GB RAM 1867Mhz / Intel Iris Graphics 6100 1536Mo / SSD 128Go •
🍀 Hack (OsX High Sierra + Win10) ASRock Z370M Pro4 / i5-8600K 3,6Ghz / 16GB RAM 3200Mhz / SSD 256Go + HDD 500Go / GTX 1060 6G / Wifi-Bluetooth ABWB-050815 / Asus MX279 27''
Go to the top of the page
 
+Quote Post
Yellocab
posté 16 May 2018, 19:39
Message #4


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 517
Inscrit : 7 May 2017
Lieu : Lyon
Membre no 202 099



lorsque je suis passé d'une config SMBIOS de 14,2 a 18,3 zéro pb.
Lors de mon passage récent un iMacPro 1,1 zéro pb également.


--------------------
N°1: 🍀GA-Z370-UG - i7 8700k - Nitro+ Vega 64 8GO - 32 Go 3600 DDR4 - 1xSSD (win10) + 1xSSD NVMe 960 evo + 1XSSD TimeMachine - HD 1To
N°2: 🍀AsRock H110 ITX AC - i5 7500 - GTX660 - 8G 2133 DDR4 - 1XSSD - HD500Go
N°3: 🍀GA-H110M S2H- i7 6700k- GA GT 1030 - 8 Go DDR4 2133- 2XSSD (macOS+Win10) - Carte Combo Wifi/BT PCI
N°4: 🍀HP 8300 SFF - i5 3470 - GA GT 1030 - 8Go DDR3 - 1 SSD 1 HDD
 MBP 2017 13 pouces Touch Bar
Discord: Yellocab
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 16 May 2018, 19:43
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 327
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



variables suivant les solutions , personnellement cela devait prendre 15 jour, mais à l'époque le générateur sur imac 17,1 était très limité, j ai attendu sur le 14,2 avant
d'en avoir un (board serial number) ne pas oublier le valide rom dans rt variable !!!!

NOTA: j ai mis 2 mois

wink.gif wink.gif

Ce message a été modifié par maclinuxG4 - 16 May 2018, 20:16.


--------------------
hack gigadesign Z170-UD5 TH Skylane i7 6700k + 16 Go dimm + Nvidia GTX970 EVO 4095 Mo (port DP/ carte interne intel HDMI)+ 2 xST 1 T + 2x SSDD 500 Mo + ethernet + acer XF240H+ macOS Mac OS 10.12.6 + imprimante HP5520
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro

--------------------
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 16 May 2018, 19:50
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 650
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (Platinum377 @ 16 May 2018, 20:32) *
C'est ce que j'ai fait en 1er lieu et je n'ai hélas pas réussi à activer (comme sur mon 1er hack)
Je me demande d'ailleurs combien de personne ont réussi et si c'est chose si facilement faisable ...........

et bien je dois être à ma 3ème ou 4ème machine (sans compter celles des potes) et à chaque fois ca a fonctionné
je ne pense pas avoir plus de chance ou de talent qu'un autre pour y arriver wink.gif

d'ailleurs dernièrement j'ai même tenté de passer mon hack actuel en 15,1 au lieu de 14,2
et l'activation avec un nouveau N° de série etc... a aussi fonctionné


--------------------
iPhone XS 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS High Sierra 10.13.6 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4700 | macOS Sierra 10.12.6 (16G1510) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Platinum377
posté 16 May 2018, 19:52
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 227
Inscrit : 7 Mar 2018
Lieu : Alpes-Maritimes
Membre no 204 384



Citation (maclinuxG4 @ 16 May 2018, 20:43) *
variables suivant les solutions , personnellement cela devait prendre 15 jour, mais à l'époque le générateur sur imac 17,1 était très limité, j ai attendu sur le 14,2 avant
d'en avoir un (board serial number) ne pas oublier le valide rommdans rt variable !!!!

NOTA: j ai mis 2 mois

wink.gif wink.gif


Justement à mon grand regret par exemple on ne parle pas du rt-variable et du rom dans le tuto du forum confused5.gif
Quelque chose doit m'échapper ....... A vouloir se cogner la tête contre les murs cette histoire

Ps: pendant 2mois tu a tout de même connecté ta machine à internet ? et ensuite changé de S/N ?

Ce message a été modifié par Platinum377 - 16 May 2018, 20:16.


--------------------
 MBP (OsX El Capitan) i5-5287U 2,7Ghz / 8GB RAM 1867Mhz / Intel Iris Graphics 6100 1536Mo / SSD 128Go •
🍀 Hack (OsX High Sierra + Win10) ASRock Z370M Pro4 / i5-8600K 3,6Ghz / 16GB RAM 3200Mhz / SSD 256Go + HDD 500Go / GTX 1060 6G / Wifi-Bluetooth ABWB-050815 / Asus MX279 27''
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 16 May 2018, 20:16
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 327
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



board serial number c'est important !!!!!!


--------------------
hack gigadesign Z170-UD5 TH Skylane i7 6700k + 16 Go dimm + Nvidia GTX970 EVO 4095 Mo (port DP/ carte interne intel HDMI)+ 2 xST 1 T + 2x SSDD 500 Mo + ethernet + acer XF240H+ macOS Mac OS 10.12.6 + imprimante HP5520
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro

--------------------
Go to the top of the page
 
+Quote Post
Platinum377
posté 16 May 2018, 20:18
Message #9


Adepte de Macbidouille
*

Groupe : Membres
Messages : 227
Inscrit : 7 Mar 2018
Lieu : Alpes-Maritimes
Membre no 204 384



Citation (maclinuxG4 @ 16 May 2018, 21:16) *
board serial number c'est important !!!!!!


C'est à dire ? Développe, aide moi lol rolleyes.gif


--------------------
 MBP (OsX El Capitan) i5-5287U 2,7Ghz / 8GB RAM 1867Mhz / Intel Iris Graphics 6100 1536Mo / SSD 128Go •
🍀 Hack (OsX High Sierra + Win10) ASRock Z370M Pro4 / i5-8600K 3,6Ghz / 16GB RAM 3200Mhz / SSD 256Go + HDD 500Go / GTX 1060 6G / Wifi-Bluetooth ABWB-050815 / Asus MX279 27''
Go to the top of the page
 
+Quote Post
yokin07
posté 16 May 2018, 20:57
Message #10


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 526
Inscrit : 9 Mar 2016
Lieu : Ardèche
Membre no 198 296



j'utilise ce guide pour l'activation iMessage un peu long mais complet :
https://www.tonymacx86.com/threads/an-idiot...message.196827/


--------------------
Asus TP 300 LD Carte mère Intel série 8, I3 4030U, 12 Go RAM crucial, SSD EVO 750 500 GO, BCM4352, Bootloader Clover 4318/macOS 10.13 Dead
ASUS H170M-PLUS, I5-6500, BALLISTIX DDR4 16GB, SSD 850 EVO 1 To, SEAGATE HDD 3TO, LDLC QS-520 FLP, CARTE WIFI, macOS 10.13
Go to the top of the page
 
+Quote Post
Platinum377
posté 16 May 2018, 22:08
Message #11


Adepte de Macbidouille
*

Groupe : Membres
Messages : 227
Inscrit : 7 Mar 2018
Lieu : Alpes-Maritimes
Membre no 204 384



Citation (yokin07 @ 16 May 2018, 21:57) *
j'utilise ce guide pour l'activation iMessage un peu long mais complet :
https://www.tonymacx86.com/threads/an-idiot...message.196827/


Merci beaucoup Yokin07 smile.gif
Mais bon j'ai essayé et toujours pareil confused5.gif
J'ai le message ''connexion a imessage impossible, erreur lors de l'activation, réessayez'' (ré-essayé plusieurs fois)


--------------------
 MBP (OsX El Capitan) i5-5287U 2,7Ghz / 8GB RAM 1867Mhz / Intel Iris Graphics 6100 1536Mo / SSD 128Go •
🍀 Hack (OsX High Sierra + Win10) ASRock Z370M Pro4 / i5-8600K 3,6Ghz / 16GB RAM 3200Mhz / SSD 256Go + HDD 500Go / GTX 1060 6G / Wifi-Bluetooth ABWB-050815 / Asus MX279 27''
Go to the top of the page
 
+Quote Post
fredodido56
posté 19 May 2018, 10:49
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 17 Feb 2016
Membre no 198 101



Essayes ca, moi ca a toujours fonctionné : https://blog.edenpulse.com/faire-fonctionne...-un-hackintosh/

Les commandes du terminal :

rm -rf ~/Library/Caches/com.apple.Messages*
rm -rf ~/Library/Caches/com.apple.imfoundation.IMRemoteURLConnectionAgent*
rm -rf ~/Library/Preferences/com.apple.iChat*
rm -rf ~/Library/Preferences/com.apple.imagent*
rm -rf ~/Library/Preferences/com.apple.imessage*
rm -rf ~/Library/Preferences/com.apple.imservice*
rm -rf ~/Library/Messages/


--------------------
Hackintosh I5 3570k | Asrock Z77 extreme4 | Samsung 850 evo 120 go | 2 x 4go Crucial Ballistik Tactical | Asus Strix GeForce GTX 970 4 Go - macOS 10.13.6 (17G65) * 🍀 Clover r4533 *
iPhone Xs Max Blanc 64Go - iOS 12.1 beta 4
Apple TV 4k 32Go - tvOS 12.1 beta 4
Apple Watch Series 2 - watchOS 5.1 beta 4
Go to the top of the page
 
+Quote Post
Platinum377
posté 20 May 2018, 12:38
Message #13


Adepte de Macbidouille
*

Groupe : Membres
Messages : 227
Inscrit : 7 Mar 2018
Lieu : Alpes-Maritimes
Membre no 204 384



Je suis comme un fou! J'arrive à avoir comme si c'était bon, ça dure quelques secondes puis ça se déconnecte confused5.gif

C'est à dire qu'une fois que identifiant et mot de passe entrés puis validés, j'arrive sur la page ou c'est ok.
Là ou je peux choisir de me déconnecter, de cocher accusé de réception ou pas etc ...

Et là au bout 5 secondes, ça part et je retombe sur la page ou je dois me reconnecter grrrrrrr

J'ai cru que c'était bon pendant 2/3 secondes mon coeur a battu fort lol


--------------------
 MBP (OsX El Capitan) i5-5287U 2,7Ghz / 8GB RAM 1867Mhz / Intel Iris Graphics 6100 1536Mo / SSD 128Go •
🍀 Hack (OsX High Sierra + Win10) ASRock Z370M Pro4 / i5-8600K 3,6Ghz / 16GB RAM 3200Mhz / SSD 256Go + HDD 500Go / GTX 1060 6G / Wifi-Bluetooth ABWB-050815 / Asus MX279 27''
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 20 May 2018, 13:11
Message #14


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 650
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



alors je te dis comment je procède depuis Yosemite pour activer iMessage et pour l'instant ça a toujours fonctionné
et tu verras c'est plus ou moins pareil que le tuto du forum
• déconnectes toi de tous les services apple comme icloud
• vérifie que ton port ethernet et bien en en0 (important)
• ouvre le terminal et tape "uuidgen"
• ouvre ton fichier config.plist avec clover configurator et va à l'onglet SMBIOS (en supposant que tu as déjà généré un N° de série)
• colle le numéro que tu as obtenu avec "uuidgen" dans la case SmUUID de clover configurator
• dans la case Board Serial Number efface celui qui est déjà présent
• toujours dans Board Serial Number colle le N° de série + les 5 ou 6 derniers caractères du SmUUID afin d'obtenir un N° à 17 caractères
• sauvegarde ton config.plist, redémarre ta machine et essaye de te connecter à iMessage (+icloud)

EDIT
si iMessage est toujours récalcitrant
• ouvre ton fichier config.plist avec clover configurator et vas à l'onglet RT variables
• coche from SMBIOS
• dans la case ROM sélectionne UseMacAdrr0
• colle ton N° de série dans la case MLB
• sauvegarde, redémarre et essaye de te reconnecter a iMessage


--------------------
iPhone XS 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS High Sierra 10.13.6 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4700 | macOS Sierra 10.12.6 (16G1510) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Platinum377
posté 20 May 2018, 14:37
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 227
Inscrit : 7 Mar 2018
Lieu : Alpes-Maritimes
Membre no 204 384



Merci beaucoup jeanchrijaz de m'avoir partagé ''ta façon'' de faire smile.gif Mais hélas rien y fait lol
(je ne suis pas le seul dans cette situation je l'ai bien vu en parcourant le net)

C'est vraiment un grand mystère cette histoire d'activation et je pense qu'on (la communauté) ne maitrisons pas encore le truc à 100%

Ceci dit j'ai aussi vu qu'il y avait une histoire de NVRAM qui doit être fonctionnel pour imessage, le cas échéant qu'il fallait installer EMUVariable via Clover Installateur ..
Peut-être devrais aussi vérifier tout cela .....


--------------------
 MBP (OsX El Capitan) i5-5287U 2,7Ghz / 8GB RAM 1867Mhz / Intel Iris Graphics 6100 1536Mo / SSD 128Go •
🍀 Hack (OsX High Sierra + Win10) ASRock Z370M Pro4 / i5-8600K 3,6Ghz / 16GB RAM 3200Mhz / SSD 256Go + HDD 500Go / GTX 1060 6G / Wifi-Bluetooth ABWB-050815 / Asus MX279 27''
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 20 May 2018, 14:55
Message #16


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 650
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



je n'utilises pas de EMUVariable dans ma config
après je te rappelle que nous n’utilisons pas un vrai mac mais un hackintosh
et qu'il est très probable que le N° mac de ta carte ethernet soit blacklistée comme ceux qui n'y arrivent pas
(bon dans le nombre j’imagine aussi que certains ont aussi deux mains gauches)

il existe des carte mère qui ont des problèmes de SmUUID qui est l'équivalent de l'adresse mac du port éthernet
à l'époque il y avait même une petit liste des cartes qui posaient problèmes mais depuis elle n'a plus été mise a jour
  • Gigabyte GA-Z77X-UD5-TH
  • Gigabyte GA-Z77X-UD5H
  • Gigabyte GA-Z87X-UD4H
  • Gigabyte GA-H77N-WiFi
  • Gigabyte GA-Z77N-WiFi
  • Gigabyte GA-H87N-WiFi
  • Gigabyte GA-Z87N-WiFi
  • Gigabyte P67A-UD3-B3
  • Gigabyte GA-X58A-UD3R
  • Gigabyte GA-X58A-UD5
  • Gigabyte GA-X58A-OC
  • AsRock Z77 Extreme 6
  • AsRock H77 Pro4-M



--------------------
iPhone XS 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS High Sierra 10.13.6 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4700 | macOS Sierra 10.12.6 (16G1510) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Platinum377
posté 25 May 2018, 08:11
Message #17


Adepte de Macbidouille
*

Groupe : Membres
Messages : 227
Inscrit : 7 Mar 2018
Lieu : Alpes-Maritimes
Membre no 204 384



Salut à tous,

J'aimerai savoir ce que vous pensez de cette procédure ? https://www.youtube.com/watch?v=OUebOjSyJjU

En tout cas j'ai essayé de suivre cette procédure: http://techhowdy.com/process-to-fix-imessa...os-high-sierra/
=> Mais au moment où je lance imessage debug, j'ai un ROM et un MLB Failed pour les 2

Ce message a été modifié par Platinum377 - 25 May 2018, 10:01.


--------------------
 MBP (OsX El Capitan) i5-5287U 2,7Ghz / 8GB RAM 1867Mhz / Intel Iris Graphics 6100 1536Mo / SSD 128Go •
🍀 Hack (OsX High Sierra + Win10) ASRock Z370M Pro4 / i5-8600K 3,6Ghz / 16GB RAM 3200Mhz / SSD 256Go + HDD 500Go / GTX 1060 6G / Wifi-Bluetooth ABWB-050815 / Asus MX279 27''
Go to the top of the page
 
+Quote Post
blackhole
posté 25 May 2018, 08:21
Message #18


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 581
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Citation (jeanchrijaz @ 20 May 2018, 15:55) *
je n'utilises pas de EMUVariable dans ma config
après je te rappelle que nous n’utilisons pas un vrai mac mais un hackintosh
et qu'il est très probable que le N° mac de ta carte ethernet soit blacklistée comme ceux qui n'y arrivent pas
(bon dans le nombre j’imagine aussi que certains ont aussi deux mains gauches)

il existe des carte mère qui ont des problèmes de SmUUID qui est l'équivalent de l'adresse mac du port éthernet
à l'époque il y avait même une petit liste des cartes qui posaient problèmes mais depuis elle n'a plus été mise a jour
  • Gigabyte GA-Z77X-UD5-TH
  • Gigabyte GA-Z77X-UD5H
  • Gigabyte GA-Z87X-UD4H
  • Gigabyte GA-H77N-WiFi
  • Gigabyte GA-Z77N-WiFi
  • Gigabyte GA-H87N-WiFi
  • Gigabyte GA-Z87N-WiFi
  • Gigabyte P67A-UD3-B3
  • Gigabyte GA-X58A-UD3R
  • Gigabyte GA-X58A-UD5
  • Gigabyte GA-X58A-OC
  • AsRock Z77 Extreme 6
  • AsRock H77 Pro4-M


Pas de soucis pour moi avec ma Z87N-Wifi (cf. signature) en iMac14,2.
Tout fonctionne bien (FT/iMessage)!

Ce message a été modifié par blackhole - 25 May 2018, 08:22.


--------------------
À jour du 23/07/2018
Laptop; 1 - MBP mi-2012 --> SSD 10.13.62 - ProBook 4540S --> SSD 10.13.63 - ProBook 4530S --> SSD 10.13.6 (famille) • 10 - ProBook 4530S --> SSD 10.13.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + GTX760 2Go + 16Go 3000MHz --> SSD 10.13.6 + SSD 10.14 DP8 + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.13.66 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.12.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) --> Dead9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.613 - P8H61-M LX3 PLUS R2.0 + i3 2120 + GT210 1Go + 4Go 1333MHz --> SSD 10.13.6
Mobile; iPhone 6S Gold 16Go --> iOS 11.4.1iPhone X White 64Go --> iOS 11.4.1iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 11.4.1
Go to the top of the page
 
+Quote Post
polyzargone
posté 25 May 2018, 19:14
Message #19


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 9 886
Inscrit : 11 May 2006
Membre no 60 938



Citation (Platinum377 @ 25 May 2018, 09:11) *
J'aimerai savoir ce que vous pensez de cette procédure ? https://www.youtube.com/watch?v=OUebOjSyJjU


Essaie et si ça marche, tiens nous au courant wink.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 Medion MS-7616 - Core i5 650 3,20 GHz - Gainward GTX 650 Ti 2 Go - 8 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants
Go to the top of the page
 
+Quote Post
polyzargone
posté 25 May 2018, 20:20
Message #20


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 9 886
Inscrit : 11 May 2006
Membre no 60 938



Bon ben j'ai fait le test de mon côté sur le Hack qui me pose problème et ça n'a rien changé.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 Medion MS-7616 - Core i5 650 3,20 GHz - Gainward GTX 650 Ti 2 Go - 8 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants
Go to the top of the page
 
+Quote Post
maclinuxG4
posté 26 May 2018, 06:43
Message #21


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 327
Inscrit : 28 Dec 2001
Lieu : ile de france
Membre no 1 715



https://www.youtube.com/watch?v=Qp4rMzC4O-w


--------------------
hack gigadesign Z170-UD5 TH Skylane i7 6700k + 16 Go dimm + Nvidia GTX970 EVO 4095 Mo (port DP/ carte interne intel HDMI)+ 2 xST 1 T + 2x SSDD 500 Mo + ethernet + acer XF240H+ macOS Mac OS 10.12.6 + imprimante HP5520
 macpro1,1 Dual core 2,66 GHz, 4 Go FB-dimm+ radeon HD 5770 + ST 500 Go + LCD Samsung 710T + Mac OS 10.6.8 + plantronics DSP 500 + Canon S50 + imprimante HP5520 +  ipad mini
► NO WINDOWS BOOT... Only  linux manjaro

--------------------
Go to the top of the page
 
+Quote Post
Platinum377
posté 27 May 2018, 09:30
Message #22


Adepte de Macbidouille
*

Groupe : Membres
Messages : 227
Inscrit : 7 Mar 2018
Lieu : Alpes-Maritimes
Membre no 204 384



Citation (maclinuxG4 @ 26 May 2018, 07:43) *


Merci ça marche!

Ce message a été modifié par Platinum377 - 31 May 2018, 07:19.


--------------------
 MBP (OsX El Capitan) i5-5287U 2,7Ghz / 8GB RAM 1867Mhz / Intel Iris Graphics 6100 1536Mo / SSD 128Go •
🍀 Hack (OsX High Sierra + Win10) ASRock Z370M Pro4 / i5-8600K 3,6Ghz / 16GB RAM 3200Mhz / SSD 256Go + HDD 500Go / GTX 1060 6G / Wifi-Bluetooth ABWB-050815 / Asus MX279 27''
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th October 2018 - 14:10