IPB

Bienvenue invité ( Connexion | Inscription )

139 Pages V  « < 137 138 139  
Reply to this topicStart new topic
> Aujourd'hui, la vie est nulle parce que…, le topic des trucs relous du jour
Options
Sardequin
posté 12 Oct 2018, 21:45
Message #4141


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 792
Inscrit : 3 Oct 2004
Lieu : Venelles (Bouches du Rhône)
Membre no 24 606



Il est 22h47 il reste encore 28 minutes de restauration ! C'est looooooooooooooooooong !


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2012 iPhone 4S - iOS9.3.5 16Go // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
Baradal
posté 12 Oct 2018, 21:47
Message #4142


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 924
Inscrit : 25 Nov 2006
Lieu : Arda 🌍
Membre no 73 852



Hum 🤔 en effet tu as raison. Eh bien courage dans ce cas 💪😉
En FireWire 800 tu gagnerais du temps si jamais tu as un tel boitier.


--------------------
 MacBook Pro Retina 15" i7 2.5Ghz - 16Go ram - 512Go SSD - macOS Sierra + 25" UP2516D
 Mac Mini i5 2.5Ghz - 10Go ram - 480Go SSD - macOS Sierra
 iPhone 6S 128Go - iOS 12
 TV 4 32Go - tvOS 12
Go to the top of the page
 
+Quote Post
Jack the best
posté 12 Oct 2018, 21:54
Message #4143


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 222
Inscrit : 3 Nov 2003
Lieu : CUL (Communauté Urbaine de Lille !) Bon Appartement Chaud
Membre no 11 246



Moi, c'est mon iMac G5 qui fait des siennes : après quelques signes qui ne m'avaient pas alerté (chargement extrêmement long avec safari, changement intempestif de fenêtre…), il a brusquement viré à l'écran gris.
Je l'ai arrêté d'urgence à la sauvage.
Depuis, impossible de redémarrer : le programme de démarrage se charge jusqu'à la moitié de la barre de progression à peu près, puis la barre disparaît, l'écran devient noir et ça repart pour un tour.
Je crains le pire !

Mon vieux MacBook Pro reprend du service, mais qu'est-ce qu'il est lent !

Demain je ressors l'iMac G4 PPC…


--------------------

iMac Intel Core I5 3,1 GHz 1To (El Capitan 10.11.6 depuis le 13/9/2016), MacBook Pro 17" 500 Go Snow Leopard, iMac G5 20" PPC Tiger 250 Go Rev A,
iPhone 6 64Go OS 11.3 et SONY pour la photo et la video … Pink #FD3F92
Breton MB
Attention aux huîtres, SURTOUT celles qui mangent des oiseaux !
How much wood would a woodchuck chuck if a woodchuck could chuck wood ?
Go to the top of the page
 
+Quote Post
Baradal
posté 12 Oct 2018, 21:59
Message #4144


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 924
Inscrit : 25 Nov 2006
Lieu : Arda 🌍
Membre no 73 852



Aïe, ça présage pas du bon pour ton G5 😕

Citation (Jack the best @ 12 Oct 2018, 22:54) *
Mon vieux MacBook Pro reprend du service, mais qu'est-ce qu'il est lent !


Quel proc, quelle ram ? Même sous Snow alors qu’il a été fait pour c’est étrange.
Ça rame dans quelles circonstances ?

Citation (Jack the best @ 12 Oct 2018, 22:54) *
Demain je ressors l'iMac G4 PPC…


😍


--------------------
 MacBook Pro Retina 15" i7 2.5Ghz - 16Go ram - 512Go SSD - macOS Sierra + 25" UP2516D
 Mac Mini i5 2.5Ghz - 10Go ram - 480Go SSD - macOS Sierra
 iPhone 6S 128Go - iOS 12
 TV 4 32Go - tvOS 12
Go to the top of the page
 
+Quote Post
Jack the best
posté 12 Oct 2018, 22:10
Message #4145


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 222
Inscrit : 3 Nov 2003
Lieu : CUL (Communauté Urbaine de Lille !) Bon Appartement Chaud
Membre no 11 246



Mon MacBook Pro a bien 10 ans !

Mon iMac PPC est encore plus vieux !


--------------------

iMac Intel Core I5 3,1 GHz 1To (El Capitan 10.11.6 depuis le 13/9/2016), MacBook Pro 17" 500 Go Snow Leopard, iMac G5 20" PPC Tiger 250 Go Rev A,
iPhone 6 64Go OS 11.3 et SONY pour la photo et la video … Pink #FD3F92
Breton MB
Attention aux huîtres, SURTOUT celles qui mangent des oiseaux !
How much wood would a woodchuck chuck if a woodchuck could chuck wood ?
Go to the top of the page
 
+Quote Post
Baradal
posté 12 Oct 2018, 22:26
Message #4146


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 924
Inscrit : 25 Nov 2006
Lieu : Arda 🌍
Membre no 73 852



Ma mère utilise un iMac Core 2 Duo 4Go ram et un simple disque dur sous Macericks et c’est encore largement utilisable.


--------------------
 MacBook Pro Retina 15" i7 2.5Ghz - 16Go ram - 512Go SSD - macOS Sierra + 25" UP2516D
 Mac Mini i5 2.5Ghz - 10Go ram - 480Go SSD - macOS Sierra
 iPhone 6S 128Go - iOS 12
 TV 4 32Go - tvOS 12
Go to the top of the page
 
+Quote Post
Sardequin
posté 12 Oct 2018, 22:29
Message #4147


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 792
Inscrit : 3 Oct 2004
Lieu : Venelles (Bouches du Rhône)
Membre no 24 606



Bon, de retour sur le MacBook pro enfin !!!! Quel confort comparé à l’iBook G4 ! Quelques petits réglages à finir et tout devrait rouler !


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2012 iPhone 4S - iOS9.3.5 16Go // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
Baradal
posté 12 Oct 2018, 22:39
Message #4148


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 924
Inscrit : 25 Nov 2006
Lieu : Arda 🌍
Membre no 73 852



Verifie s’il est bien à jour de tout, s’il n’en reste pas en suspend.


--------------------
 MacBook Pro Retina 15" i7 2.5Ghz - 16Go ram - 512Go SSD - macOS Sierra + 25" UP2516D
 Mac Mini i5 2.5Ghz - 10Go ram - 480Go SSD - macOS Sierra
 iPhone 6S 128Go - iOS 12
 TV 4 32Go - tvOS 12
Go to the top of the page
 
+Quote Post
Sardequin
posté 12 Oct 2018, 23:27
Message #4149


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 792
Inscrit : 3 Oct 2004
Lieu : Venelles (Bouches du Rhône)
Membre no 24 606



Alors comment dire. Je redémarre le .Mac et rebelote ! De nouveau blocage de la barre de chargement. Plein le cul.


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2012 iPhone 4S - iOS9.3.5 16Go // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
schlum
posté 13 Oct 2018, 04:24
Message #4150


Terminaltor
Moderating Machine
*****

Groupe : Admin
Messages : 24 226
Inscrit : 25 Oct 2002
Lieu : Sceaux (92)
Membre no 4 319



Tu as utilisé quelle restauration ? Celle de l’assistant migration ou celle du mode Recovery ? (la seconde permet de choisir une date, donc à utiliser au cas où le système corrompu aurait déjà été backupé par Time Machine…)

Time Machine et mon Synology m’ont sauvé deux fois cette année… un crash de DD et une perte brutale et complète de tous mes mails et archives dans Mail.app huh.gif


--------------------
I think therefore I Mac
Map Macbidouille ; Stats Macbidouille

Pour vous torturer les méninges !
Go to the top of the page
 
+Quote Post
hellomorld
posté 13 Oct 2018, 06:07
Message #4151


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 571
Inscrit : 31 Oct 2003
Membre no 11 118



Et un démarrage en mode verbose, ça donne quoi ?


--------------------
Go to the top of the page
 
+Quote Post
Sardequin
posté 13 Oct 2018, 07:44
Message #4152


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 792
Inscrit : 3 Oct 2004
Lieu : Venelles (Bouches du Rhône)
Membre no 24 606



J'ai utilisé l'assistant migration. Je pense en effet que le problème vient de la. Je fais comment pour avoir accès au mode recouvert?

C'est bon je viens de trouver. Je tente avec une sauvegarde datant d'une semaine. On verra bien bien


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2012 iPhone 4S - iOS9.3.5 16Go // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
hellomorld
posté 13 Oct 2018, 08:03
Message #4153


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 571
Inscrit : 31 Oct 2003
Membre no 11 118



Je n'utiliserais l'assistant de migration que pour les documents et je réinstallererais les applis à la main et referais les réglages systèmes à la main aussi. C'est plus long mais au moins tu repars sur de bonnes bases.


--------------------
Go to the top of the page
 
+Quote Post
Lilac Wine
posté 13 Oct 2018, 08:08
Message #4154


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 682
Inscrit : 6 Dec 2009
Membre no 146 617



J’ai eu ce même problème avec un Macbook Pro 2012 il y a un mois ou deux... j’ai d’abord cru à un problème sur une session, j’ai tout restauré : idem. Ensuite j’ai fait une clean install... idem. J’ai fini par remplacer le DD (après avoir fait un clone) mais je n’ai migré que les documents importants. Plus de problème depuis.

Ce message a été modifié par Lilac Wine - 13 Oct 2018, 09:16.
Go to the top of the page
 
+Quote Post
Sardequin
posté 13 Oct 2018, 08:21
Message #4155


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 792
Inscrit : 3 Oct 2004
Lieu : Venelles (Bouches du Rhône)
Membre no 24 606



J'ai relancé une sauvegarde au 6 octobre. Ce jour-là j'avais éteint et rallumé l'ordinateur plusieurs fois. Et il n'y avait pas eu de souci. Et si jamais ça merde encore je ferai une récupération manuelle à partir du clone qui date du même jour. Clean install et tout à la main. À suivre.


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2012 iPhone 4S - iOS9.3.5 16Go // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
Sardequin
posté 13 Oct 2018, 10:30
Message #4156


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 792
Inscrit : 3 Oct 2004
Lieu : Venelles (Bouches du Rhône)
Membre no 24 606



Bon, restauration faite ! Ça semble fonctionner mais j’avoue je n’ose plus redémarrer ! D’autant que je ne sais pas pourquoi, mais Calendrier est toujours en « mise à jour des Calendriers » depuis un bon moment !

Édit : bon, mise à jour des Calendriers terminée ! Mais je n’ose toujours pas tenter un redémarrage ! On verra demain !

Ce message a été modifié par Sardequin - 13 Oct 2018, 10:39.


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2012 iPhone 4S - iOS9.3.5 16Go // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
Sardequin
posté 13 Oct 2018, 10:49
Message #4157


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 792
Inscrit : 3 Oct 2004
Lieu : Venelles (Bouches du Rhône)
Membre no 24 606



Bon, suite et fin ! Je me suis rendu compte que le Trim était désactivé sur mon SSD ! J’ai donc activé le Trim en passant par le terminal et bien sur redémarrage du MacBook pro ! Palpitant à 1000 à l’heure et ouf, ça redémarre ! Fin de la séquence angoisse !


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2012 iPhone 4S - iOS9.3.5 16Go // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
chartz
posté 13 Oct 2018, 11:23
Message #4158


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 370
Inscrit : 18 Oct 2005
Lieu : La Bresse bourguignonne
Membre no 48 138



Parce que les abrutis continuent à tourner en rond au mépris de la loi sur les bruits de voisinage.


--------------------
Un ordi, oui, mais un Mac ! Et vive le silence !
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 13 Oct 2018, 21:52
Message #4159


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 439
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (Sardequin @ 13 Oct 2018, 11:49) *
Bon, suite et fin ! Je me suis rendu compte que le Trim était désactivé sur mon SSD ! J’ai donc activé le Trim en passant par le terminal et bien sur redémarrage du MacBook pro ! Palpitant à 1000 à l’heure et ouf, ça redémarre ! Fin de la séquence angoisse !

Etrange comportement, le TRIM désactivé n'a pas de raisons d'empêcher le démarrage du mac ou entrainer une corruption de système, tout au plus sur la durée ça ralentira son fonctionnement.

Cependant sur certaines versions il y avait le soucis de reset NVRAM qui bloquait le SSD si on désactivait pas la commande TRIM avant, ça pourrait être lié ?

Le souci que tu décris sembles plus venir soit d'un souci logiciel que tu aurais réimporté avec Time Machine, comme dit plus haut, soit il peut être révélateur d'un souci de fonctionnement de ton SSD ou de sa nappe qui pourrait être défectueuse.

Un bon test aurait été de tenter de démarrer sur ton clone ou de placer ton SSD en boitier externe afin de voir son comportement.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro mid 2009. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Sardequin
posté 16 Oct 2018, 09:15
Message #4160


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 792
Inscrit : 3 Oct 2004
Lieu : Venelles (Bouches du Rhône)
Membre no 24 606



Salut bigmechantmou

Je pense que la désactivation du Trim et la panne système ne sont sans doute pas liées ! En tout cas depuis la réinstallation d’une sauvegarde Time Machine à une date antérieure (l’Assistant Migration avait du réinstaller le système corrompu), ça fonctionne sans problème (j’ai redémarré plusieurs fois l’ordinateur) ! J’avoue ne pas savoir pourquoi il y a eu cette panne, n’ayant pas installé quoique ce soit cette semaine là !

Hypothèse : quand j’ai éteint l’ordi ce jour (de la « panne ») je me demande si je n’ai pas refermé le capot trop vite et que la séquence de fermeture n’était pas totalement terminée ! Est-ce que c’est possible que ça soit à l’origine de la corruption du système ?


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2012 iPhone 4S - iOS9.3.5 16Go // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post
Baradal
posté 16 Oct 2018, 12:04
Message #4161


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 924
Inscrit : 25 Nov 2006
Lieu : Arda 🌍
Membre no 73 852



As-tu isolé les backups TM corrompus à supprimer ?


--------------------
 MacBook Pro Retina 15" i7 2.5Ghz - 16Go ram - 512Go SSD - macOS Sierra + 25" UP2516D
 Mac Mini i5 2.5Ghz - 10Go ram - 480Go SSD - macOS Sierra
 iPhone 6S 128Go - iOS 12
 TV 4 32Go - tvOS 12
Go to the top of the page
 
+Quote Post
schlum
posté 16 Oct 2018, 14:28
Message #4162


Terminaltor
Moderating Machine
*****

Groupe : Admin
Messages : 24 226
Inscrit : 25 Oct 2002
Lieu : Sceaux (92)
Membre no 4 319



Citation (Sardequin @ 16 Oct 2018, 10:15) *
Salut bigmechantmou

Je pense que la désactivation du Trim et la panne système ne sont sans doute pas liées ! En tout cas depuis la réinstallation d’une sauvegarde Time Machine à une date antérieure (l’Assistant Migration avait du réinstaller le système corrompu), ça fonctionne sans problème (j’ai redémarré plusieurs fois l’ordinateur) ! J’avoue ne pas savoir pourquoi il y a eu cette panne, n’ayant pas installé quoique ce soit cette semaine là !

Hypothèse : quand j’ai éteint l’ordi ce jour (de la « panne ») je me demande si je n’ai pas refermé le capot trop vite et que la séquence de fermeture n’était pas totalement terminée ! Est-ce que c’est possible que ça soit à l’origine de la corruption du système ?


Je ne sais pas, j'ai vécu un truc bizarre du même genre, d’un coup tout avait disparu dans Mail.app, les comptes, les BALs et leur contenu, les archives… l’angoisse. Et je m'en suis sorti de la même manière : Assistant migration avec restauration de l’utilisateur -> fail, la version corrompue avait déjà été sauvegardée ; du coup, restauration à 2 jours avant avec le mode Recovery et tout roule à nouveau. C'est pour cela que je t'ai parlé de ce mode wink.gif


--------------------
I think therefore I Mac
Map Macbidouille ; Stats Macbidouille

Pour vous torturer les méninges !
Go to the top of the page
 
+Quote Post
Sardequin
posté 16 Oct 2018, 14:34
Message #4163


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 792
Inscrit : 3 Oct 2004
Lieu : Venelles (Bouches du Rhône)
Membre no 24 606



Citation (schlum @ 16 Oct 2018, 15:28) *
Citation (Sardequin @ 16 Oct 2018, 10:15) *
Salut bigmechantmou

Je pense que la désactivation du Trim et la panne système ne sont sans doute pas liées ! En tout cas depuis la réinstallation d’une sauvegarde Time Machine à une date antérieure (l’Assistant Migration avait du réinstaller le système corrompu), ça fonctionne sans problème (j’ai redémarré plusieurs fois l’ordinateur) ! J’avoue ne pas savoir pourquoi il y a eu cette panne, n’ayant pas installé quoique ce soit cette semaine là !

Hypothèse : quand j’ai éteint l’ordi ce jour (de la « panne ») je me demande si je n’ai pas refermé le capot trop vite et que la séquence de fermeture n’était pas totalement terminée ! Est-ce que c’est possible que ça soit à l’origine de la corruption du système ?


Je ne sais pas, j'ai vécu un truc bizarre du même genre, d’un coup tout avait disparu dans Mail.app, les comptes, les BALs et leur contenu, les archives… l’angoisse. Et je m'en suis sorti de la même manière : Assistant migration avec restauration de l’utilisateur -> fail, la version corrompue avait déjà été sauvegardée ; du coup, restauration à 2 jours avant avec le mode Recovery et tout roule à nouveau. C'est pour cela que je t'ai parlé de ce mode wink.gif


C’est vrai, je t’en remercie ! C’était la solution à adopter !

Ce qui veut dire que je ne dois plus me servir des sauvegardes Time Machine faites après le 7 octobre et le vendredi de la panne (12 octobre). la corruption ne peut date que de cette période, je n’ai pas le souvenir d’avoir redémarré le Mac pendant cette semaine ! Enfin, bref, ça remarche c’est l’essentiel, même si j’ai toujours cette petite angoisse à l’idée de redémarrer l’ordinateur ! Donc, pour le moment j’évite !


--------------------

Mai 2011 : MacBook Pro 13’ 2,3 Ghz Intel Core i5 - OS X 10.11.6 - 8Go mémoire vive // 2012 iPhone 4S - iOS9.3.5 16Go // Avril 2014 - APN Fujifilm X20.

…alors toi le gars « honnête » tu achetais des vieux vinyles usagés
Go to the top of the page
 
+Quote Post

139 Pages V  « < 137 138 139
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 23rd October 2018 - 08:46