IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Ipod Vidéo 5g 80gb pas de son
Options
superdamo
posté 25 Dec 2017, 11:37
Message #1


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 25 Dec 2017
Membre no 204 090



Bonjour,

Je suis nouveau parmi vous et j'espère poster au bon endroit.

J'ai en ma possession un Ipod Vidéo 5g 80gb depuis une bonne 10aine d'années que j'avais laissé dans un coin. A ma grande surprise, il est toujours en état de marche. Le clic, la charge, le transfert via iTunes, lecture de pistes, mais cependant aucun son ne sort des écouteurs (qui sont fonctionnels car testé sur une autre source). J'ai donc commandé un jack + bouton hold de remplacement que j'ai installé sans trop de peine mais le problème persiste. Je n'ai pas testé la lecture musical sur dock car je n'ai pas de station d'accueil mais lorsque je branche mon ipod sur mon pc tout fonctionne nickel. Quand je lance une musique et de j'écoute dans les écouteurs j’entends comme souffle plus ou moins fort en fonction de la puissance du volume.

J'ai donc effectué certaines manipulations :
- reset avec le bouton menu et le bouton select
- reset dans les paramètres de l'ipod
- reset via iTunes
- diagnostique avec la flèche < et le bouton select : diagnostique OK
- composants de l'ipod débranchés puis rebranchés
Le tout sans succès...
Quelqu'un pourrait m'aider s'il vous plait
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 25th May 2018 - 17:30