IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Iphone 5 non reconnu par iTunes, Problème de reconnaissance d'iPhone 5 par iTunes sous mac
Options
Splake
posté 17 Sep 2013, 11:27
Message #1


Nouveau Membre


Groupe : Membres
Messages : 17
Inscrit : 31 Jul 2012
Lieu : France
Membre no 177 922



Salut à tous !

Je vous expose mon problème rapidement le voici :

Comme il est dit dans le titre, mon iTunes ne reconnaît pas mon iPhone 5 alors que quand je branche le cable l'iPhone se met en charge. Je ne comprends pas pourquoi et cherche une solution. Évidemment j'ai suivi à la lettre la page suivante afin d'éviter le problème mais sans résultat : http://support.apple.com/kb/TS3540?viewlocale=fr_FR


Je ne sais plus quoi faire ni vers qui me tourner donc je fais appel à vous.


Voici ce dont je dispose: Macbook 2.1 Ghz Intel Core 2 Duo OS X 10.6.8
Je précise aussi que toutes les mises à jours sont effectuées y compris celle d'iTunes.


Ps: ( Excusez moi si je post au mauvais endroit et si la question a déjà été traitée mais en cherchant rapidement je n'ai pas trouvée de solution, j'ai peut-être mal cherché.)

En vous remerciant d'avance.
Go to the top of the page
 
+Quote Post
jlu
posté 17 Sep 2013, 11:52
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 710
Inscrit : 19 Nov 2002
Lieu : Uzes
Membre no 4 743



bonjour
tu as iTunes 10.7?

http://support.apple.com/kb/SP655?viewlocale=fr_FR

surement, puisque tu dis avoir tout vérifié
iPhoto le voit t-il bien?

Ce message a été modifié par jlu - 17 Sep 2013, 11:58.


--------------------
MacPro 5.1 3,47 Ghz 6 core, 32 Go, MacOS 10.11.6 nVidia GTX 780, Airport, Bluetooth, SSD 250 Go, DD 1000 Go
MacPro 3.1 2*2,8 Ghz 16Go, MacOS 10.9.5, NVIDIA GTX 680 Mac, Airport, Bluetooth, DD 2000 Go +1000 Go +1000 Go + SSD 240 Go, Pioneer DVR-111D + Optiarc AD-7170A, Dell U2713HM, Dell 2709 WFP, LiveBox abonnement Open, Time Capsule 2Go, AppleTV2, AppleTV3, Apple Watch2 42 mm noire, iPhone 6 64 Go, Orange Open, iPad Retina 32Go, iPod Video 60Go Blanc, iPhone V1 8 Go, déverrouillé légalement. PC auto-monté Gigabyte Z77-DS3H rev1.1, corei5-3570K 3.4Ghz, Radeon HD 6870, Clavier Apple avec pavé numérique, 8Go, Dell 2707 WFP, MacOS 10.10.4, imprimantes, Epson Stylus Photo RX640, Brother HL-3140CW series-AirPrrint
Go to the top of the page
 
+Quote Post
Lionel
posté 17 Sep 2013, 12:46
Message #3


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 52 273
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Il n'est pas non plus en bêta d'iOS 7 ?


--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
Splake
posté 17 Sep 2013, 16:21
Message #4


Nouveau Membre


Groupe : Membres
Messages : 17
Inscrit : 31 Jul 2012
Lieu : France
Membre no 177 922



J'ai la version 11.0.5 d'iTunes.
Iphoto ne le reconnaît pas non plus.


Et l'iOS est en 6.1.4

Ce message a été modifié par Splake - 17 Sep 2013, 16:22.
Go to the top of the page
 
+Quote Post
Lionel
posté 17 Sep 2013, 17:42
Message #5


BIDOUILLE Guru
*****

Groupe : Admin
Messages : 52 273
Inscrit : 14 Jan 2001
Lieu : Paris
Membre no 3



Citation (Splake @ 17 Sep 2013, 17:21) *
J'ai la version 11.0.5 d'iTunes.
Iphoto ne le reconnaît pas non plus.


Et l'iOS est en 6.1.4

Essaye de changer de câble, de redémarrer, et enfin de le brancher sur un autre Mac. Regarde aussi si une fois branché tu le vois dans les informations système, USB.


--------------------
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
Go to the top of the page
 
+Quote Post
Splake
posté 17 Sep 2013, 20:56
Message #6


Nouveau Membre


Groupe : Membres
Messages : 17
Inscrit : 31 Jul 2012
Lieu : France
Membre no 177 922



J'ai résolu le problème en allant chez apple. J'ai acheté un nouveau câble. Mon câble fonctionnait mal disons, la tension d'alimentation alimentait l'iPhone mais le bus de données qui servait pour iTunes ou iPhoto était abimé du coup c'était trompeur. Donc ne vous fiez pas au chargement du téléphone. Voilà voilà, merci encore et en espérant que ça en aidera d'autres !
Go to the top of the page
 
+Quote Post
Halx
posté 14 Oct 2018, 23:01
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 555
Inscrit : 17 Apr 2001
Lieu : Madrid
Membre no 150



Même problème depuis la dernière mise à jour iOS12 sur un iMac 2011 OSX.13.6 pourtant équipé de la dernière version d'iTunes 12.8. Jusqu'alors tout allait bien mais soudainement iTunes cessa de reconnaître l'iPhone alors que Foto le reconnaissait parfaitement.

Après moultes tâtonnements infructueux et du temps perdu, la seule solution fût de télécharger manuellement iTunes 12.8 (https://www.apple.com/itunes/download/) pour le réinstaller à nouveau.

Je ne dis pas merci aux gars de l'Apple Store que j'ai visité qui refusèrent de me laisser brancher mon iPhone sur un de leurs Macs afin de m'assurer qu'il s'agissait bien d'un problème logiciel et non matériel… Merci à la Fnac de me l'avoir laissé faire.


--------------------
It's more fun to compute !
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 14th November 2018 - 14:55