IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Skype sur OS 10.6, ne fonctionne plus
Options
riva-brest
posté 12 Jul 2017, 16:01
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 23 Oct 2007
Lieu : BREST
Membre no 97 652



Coucou à tous les Macboys,

En voulant me connecter à Skype, message me disant que ma version est obsolète. Nécessité de prendre la nouvelle version.
... Et la nouvelle version téléchargée ne fonctionne pas sur mon OS 10.6.8

Pas d'autre solution que de changer d'ordi ?
Ils nous prennent pour des américains ?
Go to the top of the page
 
+Quote Post
Macbox
posté 12 Jul 2017, 16:35
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 895
Inscrit : 3 Nov 2002
Lieu : Overijse - Belgique
Membre no 4 477



Citation (riva-brest @ 12 Jul 2017, 17:01) *
...
Pas d'autre solution que de changer d'ordi ?
...


Bonjour,

Commence par donner les infos de ton Mac afin de voir s'il ne serait pas temps de le mettre à jour. 10.6, cela commence à faire vieux.


--------------------
MacBook Air 13" 1.8 Ghz Core i5 - 8Gb - SSD 128 Gb - OS X.10.13.3 / Smartphone: Yotaphone 2 sous Android 6.0.1 entièrement synchronisé avec les services Google

Réflexe indispensable à avoir... faites des backups réguliers!!!
Utilitaires vivement recommandés: Onyx (Outil de maintenance) - Etrecheck (Outil d'analyse du système) - Malwarebytes (Anti-malwares)
Go to the top of the page
 
+Quote Post
Foyan
posté 12 Jul 2017, 16:52
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 117
Inscrit : 18 Sep 2004
Lieu : 50°02'04" N, 05°39'52" E
Membre no 23 797



Bonjour,

Voici les spécifications de Skype à ce sujet.

As-tu testé le fonctionnement de Skype pour le Web sur ton navigateur ?
On ne sait jamais...

Hth


--------------------
iMac G4 (700MHz) OS 10.4.11 - iMac G5 (2 GHz) OS 10.5.8
iMac Intel i3 (3.2 GHz) OS 10.12.3 SSD Kingston 480 Go
iMac Intel i5 (3.3 GHz) FusionDrive 2,11 To OS 10.13.3
On ne regarde pas l'avenir dans un rétroviseur ! ;-)
Go to the top of the page
 
+Quote Post
baron
posté 12 Jul 2017, 17:36
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 121
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (Foyan @ 12 Jul 2017, 17:52) *
As-tu testé le fonctionnement de Skype pour le Web sur ton navigateur ?
On ne sait jamais...

Apparemment les exigences quant au système sont identiques pour la version web et l'application (OSX ≥ 10.9) sad.gif
Citation
Pour faire un appel avec Skype for Web depuis Windows ou Mac, vous devez être en cours d’exécution Windows XP SP3 et vers le haut ou Mac OS 10,9 et plus.


--------------------
MacBook Pro 15’’ 2010 Core i5 2,53 GHz, 4 Go/500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
riva-brest
posté 12 Jul 2017, 19:34
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 23 Oct 2007
Lieu : BREST
Membre no 97 652



Citation (Macbox @ 12 Jul 2017, 17:35) *
Commence par donner les infos de ton Mac afin de voir s'il ne serait pas temps de le mettre à jour. 10.6, cela commence à faire vieux.


Je pensais que ça apparaissait avec ma signature (qui n'apparaît pas, pourquoi?)

iMac24 2,4 GHz intel core 2 duo modifié SSD 500 Go + 2To passé en externe
OSX 10.6.8
VirtualBox win XP


Eh oui, vieux mais très rapide pour son âge après une cure de rajeunissement (10 ans de bons et loyaux services)

Acceptera-t-il un OS supérieur ?
Tous mes logiciels actuels fonctionneront-ils encore ?
Car une fois la connerie faite peut-on revenir en arrière facilement ?


--------------------
iMac27 1 To SSD
OSX High Sierra
VirtualBox Win daube 8
Go to the top of the page
 
+Quote Post
baron
posté 12 Jul 2017, 21:07
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 121
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (riva-brest @ 12 Jul 2017, 20:34) *
Je pensais que ça apparaissait avec ma signature (qui n'apparaît pas, pourquoi?)
Sans doute as-tu décoché par mégarde la case à cocher idoine sous la fenêtre de réponse…

Citation
Acceptera-t-il un OS supérieur ?
Théoriquement, tu peux utiliser tous les OS sortis depuis…
Il est toutefois franchement conseillé d'avoir assez de RAM (6 Mo étant le maximum supporté par ton modèle — iMac 24" mi-2007).

Citation
Tous mes logiciels actuels fonctionneront-ils encore ?
Pas sûr. A tester…

Citation
Car une fois la connerie faite peut-on revenir en arrière facilement ?
Le mieux est d'installer d'abord le nouveau système sur un disque externe pour voir ce que ça donne.
(Ou de cloner ton disque actuel avec tous ses logiciels et données sur le disque externe avant d'installer le nouveau système sur le disque interne, si tu veux profiter d'une meilleure réactivité qu'avec une connexion en USB.)
Tu peux ainsi démarrer sur l'un ou sur l'autre le temps d'avoir fait ton choix.


--------------------
MacBook Pro 15’’ 2010 Core i5 2,53 GHz, 4 Go/500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
riva-brest
posté 13 Jul 2017, 06:57
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 23 Oct 2007
Lieu : BREST
Membre no 97 652



Citation (baron @ 12 Jul 2017, 22:07) *
Il est toutefois franchement conseillé d'avoir assez de RAM (6 Mo étant le maximum supporté par ton modèle — iMac 24" mi-2007).


Merci pour tous ces conseils, complets pour envisager de changer d'OS. Le clone est déjà fait sur un DD externe qui me sert de sauvegarde, je vais donc changer l'OS sur celui-là.
Pour la mémoire j'imagine que tu voulais dire 6 Go, actuellement j'en suis à 4 Go.
Je pense qu'il n'est pas judicieux d'investir à nouveau en barrettes pour une machine de 10 ans, tant que ça ne plante pas.

J'ai bien "inclure ma signature" coché...

Ce message a été modifié par riva-brest - 13 Jul 2017, 06:59.


--------------------
iMac27 1 To SSD
OSX High Sierra
VirtualBox Win daube 8
Go to the top of the page
 
+Quote Post
baron
posté 13 Jul 2017, 12:44
Message #8


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 121
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (riva-brest @ 13 Jul 2017, 07:57) *
j'imagine que tu voulais dire 6 Go […]

J'en étais resté au siècle passé… tongue.gif


Citation
J'ai bien "inclure ma signature" coché...
Pas dans le premier message… (Accessible avec le bouton Editer.)


--------------------
MacBook Pro 15’’ 2010 Core i5 2,53 GHz, 4 Go/500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
riva-brest
posté 13 Jul 2017, 19:07
Message #9


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 23 Oct 2007
Lieu : BREST
Membre no 97 652



Merci encore, Macbidouille je t'aime !


--------------------
iMac27 1 To SSD
OSX High Sierra
VirtualBox Win daube 8
Go to the top of the page
 
+Quote Post
riva-brest
posté 14 Jul 2017, 08:44
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 23 Oct 2007
Lieu : BREST
Membre no 97 652



A bin oui, mais ça n'est pas évident de trouver le bon OS.
Déjà le 10.12 est incompatible avec ma machine.
J'essaierai bien le 10.7 ou 8, mais je ne les trouve pas sur le net, seule la mise à jour de Sierra est proposé sur le site Apple


--------------------
iMac27 1 To SSD
OSX High Sierra
VirtualBox Win daube 8
Go to the top of the page
 
+Quote Post
zero
posté 14 Jul 2017, 10:43
Message #11


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 806
Inscrit : 25 Nov 2001
Membre no 1 397



Skype 7 ne fonctionne pas sur 10.6.8 mais de toute façon cette version rame à fond.

Utilise Skype 6 :

https://skype.en.uptodown.com/mac/download/36271

Cette version fonctionne. Il y a juste quelques limitations comme par exemple l'impossiblilité de recevoir des fichiers d'utilisateurs sur Windows ou Linux ou les émoticons qui sont moins nombreux.

Skype 6 est encore mis à jour de temps en temps.

Ce message a été modifié par zero - 14 Jul 2017, 10:44.
Go to the top of the page
 
+Quote Post
Foyan
posté 14 Jul 2017, 14:23
Message #12


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 117
Inscrit : 18 Sep 2004
Lieu : 50°02'04" N, 05°39'52" E
Membre no 23 797



La donne a – hélas – assez radicalement changé depuis début juillet, et Skype/Microsoft a affûté les cerbères placés à l'entrée de ses serveurs.

Réussir à encore se connecter à son compte avec la version 6 relève de la "mission impossible", je le crains...



--------------------
iMac G4 (700MHz) OS 10.4.11 - iMac G5 (2 GHz) OS 10.5.8
iMac Intel i3 (3.2 GHz) OS 10.12.3 SSD Kingston 480 Go
iMac Intel i5 (3.3 GHz) FusionDrive 2,11 To OS 10.13.3
On ne regarde pas l'avenir dans un rétroviseur ! ;-)
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 14 Jul 2017, 17:04
Message #13


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 776
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (baron @ 12 Jul 2017, 22:07) *
Citation
Tous mes logiciels actuels fonctionneront-ils encore ?
Pas sûr. A tester…

Bonjour,

Je suis même presque sûr du contraire:
Tout logiciels tournant sur Snow Leopard à l'aide de Rosetta (abandonné ensuite), ne seront plus fonctionnels sur les versions OSX et mac OS suivantes.

Pour les versions disponibles D'OSX:
http://forum.macbidouille.com/index.php?showtopic=402827

Commence par faire un clone de ton disque dur sur un disque externe avec Carbon Copy Cloner, ça te permettra de revenir en arrière ou de disposer au choix d'un double boot.

Si ton SSD est d'assez grande capacité partitionne le en deux: 1 partition Snow et une partition OSX plus récent.

Et sinon, pourquoi ne pas choisir une autre application que Skype?


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
riva-brest
posté 15 Jul 2017, 07:06
Message #14


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 23 Oct 2007
Lieu : BREST
Membre no 97 652



Citation (Foyan @ 14 Jul 2017, 15:23) *
La donne a – hélas – assez radicalement changé depuis début juillet, et Skype/Microsoft a affûté les cerbères placés à l'entrée de ses serveurs.
Réussir à encore se connecter à son compte avec la version 6 relève de la "mission impossible", je le crains...


C'est bien le cas, hélas !
Je retiens la proposition de changer pour autre chose que skype qui pratique un racket en en bande organisée , que proposez-vous comme logiciel de remplacement ?



--------------------
iMac27 1 To SSD
OSX High Sierra
VirtualBox Win daube 8
Go to the top of the page
 
+Quote Post
zero
posté 15 Jul 2017, 08:25
Message #15


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 806
Inscrit : 25 Nov 2001
Membre no 1 397



Citation (riva-brest @ 14 Jul 2017, 17:44) *
J'essaierai bien le 10.7 ou 8, mais je ne les trouve pas sur le net, seule la mise à jour de Sierra est proposé sur le site Apple

C'est minimum 10.9.5 pour la plupart des applications maintenant.
Citation (riva-brest @ 15 Jul 2017, 16:06) *
Citation (Foyan @ 14 Jul 2017, 15:23) *
La donne a – hélas – assez radicalement changé depuis début juillet, et Skype/Microsoft a affûté les cerbères placés à l'entrée de ses serveurs.
Réussir à encore se connecter à son compte avec la version 6 relève de la "mission impossible", je le crains...


C'est bien le cas, hélas !

En plus, Aperçu a plein de bugs et il est beaucoup moins pratique. Spotlight aussi est moins pratique et Mission control affiche les fenêtres en tas, on voit moins bien.

Ce message a été modifié par zero - 15 Jul 2017, 08:38.


--------------------
Mac mini.
Go to the top of the page
 
+Quote Post
riva-brest
posté 15 Jul 2017, 08:37
Message #16


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 23 Oct 2007
Lieu : BREST
Membre no 97 652



Je crois que je vais retourner dans ma grotte 10.6.8, et acheter un carnet de timbres pour le courrier (ça se fait encore, non ?)
Bientôt on va aussi me dire que les nouvelles pompes à essence ne sont pas compatibles avec mon auto mad.gif
A suivre...


--------------------
iMac27 1 To SSD
OSX High Sierra
VirtualBox Win daube 8
Go to the top of the page
 
+Quote Post
castor74
posté 15 Jul 2017, 08:51
Message #17


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 475
Inscrit : 1 Apr 2004
Lieu : 74
Membre no 17 041



Citation (riva-brest @ 15 Jul 2017, 09:37) *
Je crois que je vais retourner dans ma grotte 10.6.8, et acheter un carnet de timbres pour le courrier (ça se fait encore, non ?)
Bientôt on va aussi me dire que les nouvelles pompes à essence ne sont pas compatibles avec mon auto mad.gif
A suivre...


Je pense comme toi... Je suis toujours moi aussi sous 10.6.8 et je fais de la résistance, jusqu'à ce que mes machines lâchent définitivement. Je fais de la PAO tout aussi bien avec mes vieux softs, et le reste tourne nickel. Skype? Poubelle, je communique en vidéo avec Hangout (qui marche très mal sous Firefox à cause de ces vacheries de plugins mal reconnus), mais sous Chrome, comme il n'y en a pas besoin, ça marche très bien.


--------------------
Apprentissage typo plomb en 1973 ;-) - PAO pro pendant 27 ans (début sur CRTronic 200) - Sur Mac depuis 1989 (Mac IIx jusqu'à PPC G5 2 x 2.3 Ghz) • Matériel perso: iMac Intel Core Duo 20" - OS X 10.6.8 - CS2.3 - LiveBox Sagem - 20 Mega • iMac DV 400 - OS 9.1 • iBook G3 Graphite - OS 9.2/10.2.8 • MacBook 13" OS 10.5.8 | Photo: Fuji FinePix S9500 - Nikon D90 - 18-200 VR II - VR 105 Macro f:2.8 - Micro Nikkor 60 mm f:2.8 - Mon site mycologique
Go to the top of the page
 
+Quote Post
zero
posté 15 Jul 2017, 08:57
Message #18


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 806
Inscrit : 25 Nov 2001
Membre no 1 397



J'ai oublié de préciser que si tu décides de mettre à jour, tu peux passer directement de 10.6.8 à 10.9 puis 10.9.5.
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 15 Jul 2017, 13:13
Message #19


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 776
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (castor74 @ 15 Jul 2017, 09:51) *
je communique en vidéo avec Hangout (qui marche très mal sous Firefox à cause de ces vacheries de plugins mal reconnus), mais sous Chrome, comme il n'y en a pas besoin, ça marche très bien.

J'hésitais à le proposer lorsque j'ai suggéré l'utilisation d'un autre logiciel, ne l'ayant pas testé perso, et n'ayant pas de retours jusqu'alors. Et en application native tu ne l'as pas essayé?

Perso, je dispose aussi de l'application sur mon Wiko sous la dernière version d'Androïd Marshmallow, et l'appli est multi-plateformes, que ça soit pour ordinateurs (mac/PC), ou smartphones, donc ça peut aider "à retrouver ses petits" aussi comme on dit. wink.gif

Edit: Petit correctif, l'application c'est Hangouts (avec un S à la fin pour être précis, je viens de vérifier). wink.gif

Citation (zero @ 15 Jul 2017, 09:25) *
Spotlight aussi est moins pratique

Essaie EasyFind à la place. smile.gif

Ce message a été modifié par bigmechantmou - 15 Jul 2017, 13:15.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
riva-brest
posté 15 Jul 2017, 14:10
Message #20


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 23 Oct 2007
Lieu : BREST
Membre no 97 652



Super, leur identification des versions d'OS !
Entre le lion normal, le lion de montagne, le léopard normal, le léopard des neiges, la sierra, il y a de quoi se perdre dans la nature sauvage. D'autant que l'ordi ne te donne que la version chiffrée de l'OS installé.

Bon, finalement j'ai voulu télécharger hangouts, on me demande d'aller sur itunes pour télécharger avec Applestore la dernière version de Safari, ce qui me demande au final une mise à jour vers le dernier OS. Mais évidemment je ne peux pas installer le dernier OS, donc pas la dernière version de Safari, donc pas hangouts.

Ah, j'oubliais, il faut aussi chromer Google pour installer hangouts. Encore un truc de riches !

... Vous suivez toujours, moi je commence à être largué.

Finalement je prendrai le portable sur lequel la dernière version d'OS est installée. Là Skype fonctionne encore, je prendrai une loupe pour voir l'image.
Et ma vieille trapanelle iMac 24 de 2007 ne subira pas d'outrages insupportables.

Désolé d'avoir réveillé des macbidouilleurs d'or qui dormaient


--------------------
iMac27 1 To SSD
OSX High Sierra
VirtualBox Win daube 8
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 15 Jul 2017, 15:00
Message #21


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 776
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (riva-brest @ 15 Jul 2017, 15:10) *
Super, leur identification des versions d'OS !
Entre le lion normal, le lion de montagne, le léopard normal, le léopard des neiges, la sierra, il y a de quoi se perdre dans la nature sauvage. D'autant que l'ordi ne te donne que la version chiffrée de l'OS installé.

Là tu chipotes un peu, message #13 je t'ai mis un lien avec toutes les versions classées par ordre chronologique et si tu cliques sur les liens correspondants, tu auras toujours sur la page Apple la version correspondante Snow Leopard: 10.6.x; Lion 10.7.x etc.

Donc je veux bien faire de l'alphabétisation mais si tu ne fais pas d'efforts, je ne vais pas non plus te mâcher le travail comme une mère oiseau à ses poussins qui piaillent le bec grand ouvert ^^ tongue.gif

Citation (riva-brest @ 15 Jul 2017, 15:10) *
Ah, j'oubliais, il faut aussi chromer Google pour installer hangouts. Encore un truc de riches !

Un truc de riches? => Un logiciel gratuit, pour en installer un autre tout aussi gratuit… blink.gif

Citation (riva-brest @ 15 Jul 2017, 15:10) *
... Vous suivez toujours, moi je commence à être largué.

Sur le sujet je suis toujours le fil, par contre j'ai du mal à te suivre, tu ne râles pas sur Skype qui te pose problème de par leur nouvelles restrictions, et tu râles sur tout le reste sans vraie raison… huh.gif

Citation (riva-brest @ 15 Jul 2017, 15:10) *
Finalement je prendrai le portable sur lequel la dernière version d'OS est installée. Là Skype fonctionne encore, je prendrai une loupe pour voir l'image.

Tu peux aussi te mettre à 20 mètres du mac avec un télescope si tu veux !!! Tant qu'à faire compliqué quand on peut faire simple… rotfl.gif rotfl.gif rotfl.gif

Autrement quand on souhaite ne pas rester avec la définition retina qui donne des icônes et autres affichages trop petits car trop de pixels, il y a une désactivation possible du mode retina, et tu peux même encore descendre en résolution via Préférences Système/Moniteur (cocher la case pour raccourci dans la Barre des Menus en haut de l'écran).

Plus tu descends en résolution plus l'affichage est "gros" sur ton écran.

Citation (riva-brest @ 15 Jul 2017, 15:10) *
Et ma vieille trapanelle iMac 24 de 2007 ne subira pas d'outrages insupportables.

Ah? T'arrête de t'en servir? biggrin.gif (humour)

Citation (riva-brest @ 15 Jul 2017, 15:10) *
Désolé d'avoir réveillé des macbidouilleurs d'or qui dormaient

Ça va, je ne fais pas encore la sieste après le repas de midi, dis tout de suite qu'on est trop vieux! tongue.gif emot_012.gif

Edit: Note par ailleurs que pour ton interlocuteur, l'utilisation de ton mac récent sera bien plus agréable vu que sa caméra est de bien meilleure définition. wink.gif

Ce message a été modifié par bigmechantmou - 15 Jul 2017, 15:09.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 15 Jul 2017, 15:30
Message #22


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 776
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Ah juste sinon, je suis sous Snow Leopard 10.6.8 V1.1
aussi.

Et en quelques instant j'en suis là, donc ça marche et pas besoin d'itune ni de Safari ni du dernier OSX, juste de Chrome comme annoncé:


Et ce en passant juste par là:
https://hangouts.fr.uptodown.com/mac

whistle.gif


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
riva-brest
posté 15 Jul 2017, 16:04
Message #23


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 23 Oct 2007
Lieu : BREST
Membre no 97 652



Pas de souci, j'ai bien lu ton message qui établit le rapport entre l'animal et le numéro. Sans ton message ce n'est pas évident à trouver!
Pour la définition d'écran sur le portable, c'est un peu comme de vouloir aller sur le net avec un bidulophone portable (appelé smartphone, ça fait plus chic). De zooms en déplacements tu ne sais plus dans quelle partie d'écran tu travailles. Pour les jeunes ça va, mais quand on va sur 80...

J'ai cependant suivi tes recommandations:
Installer Googe Chrome, message suivant:

La version installée est la 49.0.2623.112 (64-bit)

Puis j'ai téléchargé google hangouts, la tentative d'installation donne:


N'est-ce pas l'histoire de la queue qui mord le chien ?

Je crains fort qu'avec ma vieille version d'OS les messages de ce genre ne se multiplient si j'essaie d'installer de nouveaux logiciels.
Et je suis très loin d'avoir les connaissances qui me permettraient de trouver dans un temps raisonnable la sortie du labyrinthe.

Vraiment merci d'avoir essayé de me sortir de là, l'essentiel est qu'avec le macbook nous puissions rester en communication avec notre fille qui est à l'autre bout de la planète.
Bonnes bidouilles !

Ce message a été modifié par riva-brest - 15 Jul 2017, 16:06.


--------------------
iMac27 1 To SSD
OSX High Sierra
VirtualBox Win daube 8
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 15 Jul 2017, 17:05
Message #24


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 776
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (riva-brest @ 15 Jul 2017, 17:04) *
Pas de souci, j'ai bien lu ton message qui établit le rapport entre l'animal et le numéro. Sans ton message ce n'est pas évident à trouver!

Ok merci. C'est vrai que si j'ai réalisé ce "post it" c'est justement pour les gens qui s'y perdent un peu. wink.gif

Citation (riva-brest @ 15 Jul 2017, 17:04) *
Pour la définition d'écran sur le portable, c'est un peu comme de vouloir aller sur le net avec un bidulophone portable (appelé smartphone, ça fait plus chic). De zooms en déplacements tu ne sais plus dans quelle partie d'écran tu travailles. Pour les jeunes ça va, mais quand on va sur 80...

Je ne parle pas de faire un zoom mais de désactiver la fonction retina ou réduire la définition du moniteur dans les préférences, si tu choisis un ratio correspondant: 1920x1080 par exemple, ton écran entier est affiché mais tout est affiché plus gros. Rien à voir avec ce que tu décris puisque toutes les zones sont sous tes yeux dans le cadre de ton écran.


Pour l'imac:
Citation (riva-brest @ 15 Jul 2017, 17:04) *
J'ai cependant suivi tes recommandations:
Installer Google Chrome, message suivant:

La version installée est la 49.0.2623.112 (64-bit)

Ok Idem chez moi, même version de Chrome téléchargée tout à l'heure depuis la page de Hangouts dont je t'ai mis le lien, message comme quoi ce ne sera plus mis à jour également mais pas de risques si je m'en sers juste pour Hangouts.

Citation (riva-brest @ 15 Jul 2017, 17:04) *
Puis j'ai téléchargé google hangouts, la tentative d'installation donne:

T'as dû faire un truc de travers, j'ai la même version que toi pour le système OSX 10.6.8, et la même version que toi de Chrome et j'y arrive.

On va reprendre.

1°) Télécharger Appcleaner pour virer la version Chrome et tout ses fichiers cachés attachés proprement, par précaution.
2°) Glisser chrome dans l'appli appcleaner et vider les fichiers trouvés.

Déjà là on repart sur des bases propres.
Perso, je suis passé par ce lien:
https://hangouts.fr.uptodown.com/mac

"Télécharger" (je n'avais pas encore installé Chrome)

Je me suis donc retrouvé sur cette page automatiquement:
https://hangouts.fr.uptodown.com/mac/telecharger

Je n'accédais pas au "téléchargement direct", ni "hébergé par uptodown" donc j'ai suivi le lien "si votre téléchargement ne démarre pas cliquer ici"

***Ce qui m'a mené ici:
https://chrome.google.com/webstore/detail/g...nccelgolnpehhpl
J'ai cliqué sur "Téléchargez Google Chrome" dans le bandeau jaune au centre en haut de la fenêtre.

Je suis donc arrivé ici:
https://www.google.com/chrome/browser/desktop/index.html

Télécharger Chrome accepter les conditions et installer
Fenêtre OSX ouvrir et installer avec diskimagemounter: OK

installation de Chrome.

Suis ensuite juste allé sur Chrome en tapant Hangouts et j'étais sur la page de log, j'ai lancé, j'ai plus qu'à inviter quelqu'un à une conversation.

Donc en résumé
Soit tu suis les liens depuis le début et tu vérifies qu'ils correspondent tous bien étape par étape, soit selon moi, tu dois pouvoir ignorer les 1ers et partir de là ou je te place ces astérisques ***


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
riva-brest
posté 15 Jul 2017, 18:00
Message #25


Adepte de Macbidouille
*

Groupe : Membres
Messages : 211
Inscrit : 23 Oct 2007
Lieu : BREST
Membre no 97 652



Ayé !!!!
Il "suffisait" de tomber sur les bonnes pages sur le net, et de cliquer au bon endroit.
Y'apuka dire à la gamine d'installer la même chose sur son ordi, elle aura moins de mal, il est plus récent.

Merci de ta patience, tu as droit à une reconnaissance éternelle de la part de Lagaffe.


--------------------
iMac27 1 To SSD
OSX High Sierra
VirtualBox Win daube 8
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 15 Jul 2017, 18:14
Message #26


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 776
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (riva-brest @ 15 Jul 2017, 19:00) *
Ayé !!!!
Il "suffisait" de tomber sur les bonnes pages sur le net, et de cliquer au bon endroit.
Y'apuka dire à la gamine d'installer la même chose sur son ordi, elle aura moins de mal, il est plus récent.

Cool content d'avoir pu dépanner ! smile.gif

J'avoue parfois c'est un peu capillotracté pour parvenir à certaines installations wink.gif, c'est pour ça que j'ai tenté la chose de mon côté afin de pouvoir te faire ce pas à pas dans les mêmes conditions, puisque par chance nous sommes sous Snow tout les deux.

Citation (riva-brest @ 15 Jul 2017, 19:00) *
Merci de ta patience, tu as droit à une reconnaissance éternelle de la part de Lagaffe.

Merci! smile.gif

Pour info, vu que Chrome n'est plus mis à jour (et j'aime pas son interface) je viens de tenter de lancer Hangouts depuis Firefox et désormais que Chrome comme Hangouts sont installés, il se lance aussi bien chez moi sur les deux navigateurs.

Alors Firefox sous Snow, perso, je suis resté sur la 48.0.2 plus mise à jour non plus, mais pour les mises à jour de sécurité il y a la version spéciale Firefox (45.7.0 ESR)
https://www.mozilla.org/en-US/firefox/45.7.0/releasenotes/


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
castor74
posté 15 Jul 2017, 20:12
Message #27


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 475
Inscrit : 1 Apr 2004
Lieu : 74
Membre no 17 041



Citation (bigmechantmou @ 15 Jul 2017, 19:14) *
Alors Firefox sous Snow, perso, je suis resté sur la 48.0.2 plus mise à jour non plus, mais pour les mises à jour de sécurité il y a la version spéciale Firefox (45.7.0 ESR)
https://www.mozilla.org/en-US/firefox/45.7.0/releasenotes/


Sauf que cette version ESR (la dernière) requiert 10.9 minimum... sad.gif


--------------------
Apprentissage typo plomb en 1973 ;-) - PAO pro pendant 27 ans (début sur CRTronic 200) - Sur Mac depuis 1989 (Mac IIx jusqu'à PPC G5 2 x 2.3 Ghz) • Matériel perso: iMac Intel Core Duo 20" - OS X 10.6.8 - CS2.3 - LiveBox Sagem - 20 Mega • iMac DV 400 - OS 9.1 • iBook G3 Graphite - OS 9.2/10.2.8 • MacBook 13" OS 10.5.8 | Photo: Fuji FinePix S9500 - Nikon D90 - 18-200 VR II - VR 105 Macro f:2.8 - Micro Nikkor 60 mm f:2.8 - Mon site mycologique
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 15 Jul 2017, 22:13
Message #28


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 776
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (castor74 @ 15 Jul 2017, 21:12) *
Sauf que cette version ESR (la dernière) requiert 10.9 minimum... sad.gif

Comme j'ai dit plus haut je ne l'ai pas appliquée chez moi, mais par contre tu es sûr de toi? blink.gif

Car depuis la page que je mets en lien, si je clique sur "system requirements":
J'arrive ici:
https://www.mozilla.org/en-US/firefox/45.7....m-requirements/

Après, j'ai un peu plus de mal à saisir le tableau évolutif ici:
https://www.mozilla.org/en-US/firefox/organizations/faq/

De plus, la 45.7.0 ESR a été installée par ce membre sur un 10.8.5 ici:
http://forum.macbidouille.com/index.php?sh...&hl=firefox


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
baron
posté 15 Jul 2017, 23:11
Message #29


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 121
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (bigmechantmou @ 15 Jul 2017, 23:13) *
[…] si je clique sur "system requirements":
J'arrive ici:
https://www.mozilla.org/en-US/firefox/45.7....m-requirements/

Après, j'ai un peu plus de mal à saisir le tableau évolutif ici:
https://www.mozilla.org/en-US/firefox/organizations/faq/


Ce tableau montre en parallèle le programme de sortie des versions standard de Firefox et de celles qui bénéficient d'un support étendu (ESR).

La version 45-ESR de Firefox (la dernière compatible avec des systèmes < OSX 10.9) a fait l'objet de mises à jour de sécurité jusque juin 2017. Elle n'est plus suivie depuis.

Depuis mars 2017, elle coexiste avec la version 52-ESR (qui, elle, réclame au moins OSX 10.9) ; celle-ci fera l'objet de mises à jour de sécurité jusque juin 2018.
— Quant à la dernière version de Firefox à usage personnel compatible avec les systèmes < 10.9, c'était la 48.1.2, plus mise à jour depuis août 2016.
https://support.mozilla.org/fr/kb/firefox-osx


Les versions ESR sont des versions de Firefox qui reçoivent plus longtemps des mises à jour de sécurité sans évoluer au niveau des fonctionnalités.
Elles permettent aux grosses organisations de conserver assez longtemps une même version, sans trop courir le risque de bugs liés à chaque changement de version tout en assurant leur sécurité.


--------------------
MacBook Pro 15’’ 2010 Core i5 2,53 GHz, 4 Go/500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 15 Jul 2017, 23:39
Message #30


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 776
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (baron @ 16 Jul 2017, 00:11) *
La version 45-ESR de Firefox (la dernière compatible avec des systèmes < OSX 10.9) a fait l'objet de mises à jour de sécurité jusque juin 2017. Elle n'est plus suivie depuis.

Depuis mars 2017, elle coexiste avec la version 52-ESR (qui, elle, réclame au moins OSX 10.9) ; celle-ci fera l'objet de mises à jour de sécurité jusque juin 2018.

Donc si je comprend bien les deux étaient disponibles dans une période de transition de mars jusqu'il y a 15 jours, et depuis la 45 n'est plus suivie. Du coup, j'imagine qu'elle n'est plus disponible non plus au téléchargement (la 45)? (tout le reste j'avais intégré) wink.gif

excl.gif En fait si, on la trouve encore ici => 3e en partant du bas:
https://ftp.mozilla.org/pub/firefox/releases/45.7.0esr/

Donc pour un navigateur qui a reçu ses dernières MAJ de sécurité il y a à peine 15j ça peut en intéresser certains avant qu'il ne soit plus dispo. wink.gif


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 19th February 2018 - 04:47