IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Question wifi à propos d'Airplay
Options
Matador
posté 5 May 2018, 08:01
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Bonjour à tous,

J'espère poster dans la bonne section.

J'ai une question un peu spécifique sur le wifi en général et l'ensemble est lié à l'usage d'Airplay. Je m'explique.

J'ai chez moi un réseau airplay (different du réseau local et du wifi "informatique"). 2,4 ghz car impossible de raccorder la Mac mini à un réseau 5Ghz.

C'est une Borne Airport Express (AE) qui génère ce réseau. Dessus s'y connectent depuis des pièces différentes :

- Une autre borne AE.
- Une enceinte Wifi autonome dans la cuisine.
- Une enceinte Wifi autonome dans une chambre (la plus éloignée).
- Un mac mini Core 2 Duo qui sert de source à travers iTunes.

Les deux bornes AE sont reliées à des amplis audio.

Le réseau Airplay sert uniquement à faire transiter l'audio depuis le Mac Mini vers les différentes enceintes ou amplis.

D'une façon générale tout fonctionne correctement, j'ai le son suffisamment synchronisé dans toutes les pièces.

En revanche parfois, sans que je n'arrive à diagnostiquer s'il s'agit d'un moment précis, j'ai une série de coupure et de saccades au point que ca ne devient plus écoutable du tout.

Ce que je crois cerner, c'est que quand je coupe l'enceinte autonome la plus éloignée (celle de la chambre), les choses semble rentrer dans l'ordre.

Donc voici ma question :

Est ce que le nombre de "client" connectée à un réseau limitent le débit ?


Je veux bien comprendre que sur un plateau de travail, 50 personnes qui téléchargent en meme temps, ça coince, mais là est ce que c'est pareil ?

Deuxième question : Est ce que la borne doit faire un "effort" supplémentaire qui la "fatiguerai" pour réussir à joindre l'enceinte la plus éloignée ?


Dans la limites de mes connaissances, je pensais que la borne arrose l'appartement du wifi Airplay et que chaque client s'y connecte et c'est tout.
Mais il semblerait que ce ne soit pas le cas. Alors je vous pose ces question peut être un peu bizarres.

Enfin, est ce qu'un répéteur wifi améliorerai les choses ?

Merci d'avance pour vos réponses.

M.
Go to the top of the page
 
+Quote Post
dtb06
posté 5 May 2018, 20:00
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 918
Inscrit : 12 Jul 2011
Membre no 168 764



Citation (Matador @ 5 May 2018, 09:01) *
Bonjour à tous,

J'espère poster dans la bonne section.

J'ai une question un peu spécifique sur le wifi en général et l'ensemble est lié à l'usage d'Airplay. Je m'explique.

J'ai chez moi un réseau airplay (different du réseau local et du wifi "informatique"). 2,4 ghz car impossible de raccorder la Mac mini à un réseau 5Ghz.

C'est une Borne Airport Express (AE) qui génère ce réseau. Dessus s'y connectent depuis des pièces différentes :

- Une autre borne AE.
- Une enceinte Wifi autonome dans la cuisine.
- Une enceinte Wifi autonome dans une chambre (la plus éloignée).
- Un mac mini Core 2 Duo qui sert de source à travers iTunes.

Les deux bornes AE sont reliées à des amplis audio.

Le réseau Airplay sert uniquement à faire transiter l'audio depuis le Mac Mini vers les différentes enceintes ou amplis.

D'une façon générale tout fonctionne correctement, j'ai le son suffisamment synchronisé dans toutes les pièces.

En revanche parfois, sans que je n'arrive à diagnostiquer s'il s'agit d'un moment précis, j'ai une série de coupure et de saccades au point que ca ne devient plus écoutable du tout.

Ce que je crois cerner, c'est que quand je coupe l'enceinte autonome la plus éloignée (celle de la chambre), les choses semble rentrer dans l'ordre.

Donc voici ma question :

Est ce que le nombre de "client" connectée à un réseau limitent le débit ?


Je veux bien comprendre que sur un plateau de travail, 50 personnes qui téléchargent en meme temps, ça coince, mais là est ce que c'est pareil ?

Deuxième question : Est ce que la borne doit faire un "effort" supplémentaire qui la "fatiguerai" pour réussir à joindre l'enceinte la plus éloignée ?


Dans la limites de mes connaissances, je pensais que la borne arrose l'appartement du wifi Airplay et que chaque client s'y connecte et c'est tout.
Mais il semblerait que ce ne soit pas le cas. Alors je vous pose ces question peut être un peu bizarres.

Enfin, est ce qu'un répéteur wifi améliorerai les choses ?

Merci d'avance pour vos réponses.

M.


Je ne connais pas les bornes Airport, mais il n'y a aucune raison pour que ça ralentisse dans ta configuration. Je dirais donc qu'il faut que tu éteignes les appareils l'un après l'autre pour voir celui qui pose problème.


--------------------
PC Core i7 6700K@4GHz Radeon 390X, RAM 32Go@2133MHz, SSD Samsung 950PRO NVMe M.2 256Go + SSD Crucial BX200 960Go. Win10.
PC Media Center Core2Quad@2,33GHz RAM 8Go, SSD Crucial M4 256Go + DD 2To. Linux XBMC
MacBookPro "Mi-2009" Core2Duo@2,26GhHz 9400m, RAM 8Go, SSD Samsung 950EVO 1To. El Capitan
PC/Hackintosh AMD 3800+X2@2,0GHz 9600GT, RAM 2Go, SSD Crucial C300 64Go,WD Velociraptor. Quad boot WinXP/OSX Leopard/OSX Snow Leopard/Linux XBMC donné
Powerbook "Firewire" G3@400MHz RAM 1Go, DD 40Go, carte AirPort (wifi b) + carte PCcard wifi (wifi n). OSX Tiger
PowerMac "Quicksilver" G4@733MHz RAM 1,25Go, DD 40Go+DD 200Go, carte AirPort (wifi b) + dongle USB wifi (wifi n). MacOS9.2.2/OSX Tiger/Linux Mint PPC
Go to the top of the page
 
+Quote Post
Pixel44
posté 6 May 2018, 05:39
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 954
Inscrit : 17 Jul 2004
Lieu : Nantes
Membre no 21 109



J'ai déjà eu ce genre de problème et la cause fut une petite caméra réseau branchée en filaire sur une des bornes Airport Express. Pendant quelques secondes, le son se coupait ou était décalé. Depuis le "branchement" en Wifi de cette caméra, plus aucun problème.


--------------------
Apple User Group à Nantes
A vendre : mac mini 2011 (coque, alimentation, ventilo)
Go to the top of the page
 
+Quote Post
Matador
posté 6 May 2018, 10:00
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Bonjour à tous.

Merci pour vos réponses.

Citation
dirais donc qu'il faut que tu éteignes les appareils l'un après l'autre pour voir celui qui pose problème.

Je pense avoir trouvé l'appareil qui pose problème. C'est une enceinte airplay autonome Sony. C'est celle qui est le plus loin et isolée de la source (Une dizaine de mètres à travers deux cloisons). J'ai l'impression que lorsqu'elle est allumée, elle "pompe" le signal, le rendant faible pour l'ensemble et causant ainsi des dropouts.
Encore que même ça ce n'est pas systématique. Parfois ça fonctionne plusieurs heures sans aucun souci.

Tout le problème est de comprendre pourquoi. je vais tenter de renforcer le signal avec un répétiteur et je verrais si ça viens de là.

Citation
J'ai déjà eu ce genre de problème et la cause fut une petite caméra réseau branchée en filaire sur une des bornes Airport Express.

Le réseau airplay en question est isolé. Il n'est composé que de la borne qui crée le réseau, le mac source, une borne cliente et deux enceintes autonomes.
Aucun autre périphérique sur le réseau et rien d'autre sur les normes AE que la connexion audio aux amplis.
Go to the top of the page
 
+Quote Post
Pixel44
posté 7 May 2018, 05:49
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 954
Inscrit : 17 Jul 2004
Lieu : Nantes
Membre no 21 109



Quelle sont ces enceintes autonomes Wifi ?


--------------------
Apple User Group à Nantes
A vendre : mac mini 2011 (coque, alimentation, ventilo)
Go to the top of the page
 
+Quote Post
Matador
posté 7 May 2018, 09:15
Message #6


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Citation (Pixel44 @ 7 May 2018, 06:49) *
Quelle sont ces enceintes autonomes Wifi ?


La première est une iHome IW4.
La seconde (la plus éloignée et celle qui semble poser problème, une Sony SN310.
Go to the top of the page
 
+Quote Post
ch21
posté 7 May 2018, 20:59
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 389
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



Citation (Matador @ 6 May 2018, 11:00) *
Tout le problème est de comprendre pourquoi. je vais tenter de renforcer le signal avec un répétiteur et je verrais si ça viens de là.


Une bonne idée dans l'absolu.
Faut espérer que le répéteur ne sombre pas non plus…

Je n'ai jamais essayé cette solution, donc mon post n'a aucune valeur d'expérience…


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur DDE)
Go to the top of the page
 
+Quote Post
Matador
posté 30 May 2018, 15:36
Message #8


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Bonjour à tous,

Petite mise à jour puisque j'ai eu un peu de temps pour continuer mes investigations :

J'ai acheté un petit répéteur wifi pour étendre la couverture du réseau airplay. Malheureusement ça n'a pas changé grand chose.
L'ensemble de la connexion est stable quelques heures puis commence à décrocher aléatoirement, jusqu'à être inutilisable.
Il suffit d'éteindre l'enceinte Sony et de patienter quelques secondes pour que tout fonctionne à nouveau.

Je commence à soupçonner l'enceinte d'avoir une compatibilité airplay toute relative et de mettre le bazar dans l'ensemble de l'installation.
Mais mes connaissances réseau étant toutes relatives, je me demande si c'est de l'ordre du possible ou bien de la fantaisie paranoïaque.

Prochain essaie en attendant vos réponses : générer le réseau airplay depuis le mac et non plus depuis une borne. On verra bien…

Merci d'avance pour vos avis.

----------------- Mise à jour ------------------
Bon, j''arrive à créer un réseau depuis le mac mini mais aucune borne ne le vois.
La solution ne viendra donc pas par là :-(

Ce message a été modifié par Matador - 30 May 2018, 15:36.
Go to the top of the page
 
+Quote Post
radioman
posté 30 May 2018, 15:43
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 117
Inscrit : 30 Sep 2002
Lieu : Limoges
Membre no 3 870



et si tu intervertis tes deux enceintes WiFil est-ce que les symptômes persistent ?


--------------------

 MacBook Pro 13" core i7 (2012) type 9,2 / 2,9 Ghz / 16 Go / Crucial M550 1To / Sierra 10.12.6
 Imac Alu 24" (mid 2007) type 7,1 / 2,4 Ghz / 4 Go / SSD Crucial C300 256 Go Samsung 840 EVO 512 Go / Yosémite 10.10.5
 DD externe AluICE 4 To Time Machine MBP
 DD externe AluICE 2 To High Sierra (si j'y arrive !!!)
 DD externe AluICE 500 Go Time Machine iMac
 Dock "Freecom" + DD Bidouilles 10.4 / 10.5 / 10.6 / 10.7 / 10.8 / 10.9 / 10.10 / 10.11 / 10.12 / 10.13 / 10.14.xß
 Dock double "Advance Dual Easy Docking" pour cloner les disques …
 Imac G4 800 15" (2002) type 4,2 60 Go 80Go 7200tr / 768 Mo / Pioneer DVR 104 111D / Tiger 10.4.11
 imprimante-scanner A3 Epson Workforce 7620 / iPad 2 32 Go / iPhone 6S+ 64 Go
Go to the top of the page
 
+Quote Post
Matador
posté 31 May 2018, 10:36
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Citation (radioman @ 30 May 2018, 16:43) *
et si tu intervertis tes deux enceintes WiFil est-ce que les symptômes persistent ?


Bonjour, intervertir géographiquement ? Ce n'est pas possible comme solution définitive pour des raisons de tailles physique des enceintes.
En revanche pour tester le principe, j'ai approché l'enceinte Sony de la borne émettrice. Ça a fonctionné mieux d'où l'achat du répétiteur.
Mais un fois tout configuré et l'enceinte remise à sa place ça saute de nouveau.

Chose étrange, lorsque le signal commence à sauter, il coupe le son sur toutes les sources (enceintes autonomes et bornes AE).
Si j'éteins la sony (que ce soit au niveau de l'appareil ou au niveau de la distribution airplay sur le mac) les bornes AE reviennent mais parfois pas l'enceinte de la cuisine.
Je dois redémarrer iTunes qui rescanne les périphériques et retrouves ses petits, avec parfois la sony qui redémarre et ne perturbe plus l'ensemble… Pendant un temps !

Comme si au bout d'un moment le signal wifi restait … fatigué !
Go to the top of the page
 
+Quote Post
Yul's
posté 15 Jun 2018, 18:40
Message #11


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 331
Inscrit : 12 Oct 2003
Lieu : Lyon
Membre no 10 295



Bonjour,

J'interviens tardivement sur ton sujet.

As-tu investigué sur la configuration de tes bornes AE de ton réseau Airplay, en particulier sur le canal utilisé ?
Je n'ai pas trouvé une information à ce sujet dans le post initial.

Le canal par défaut peut poser problème, surtout si le spectre Wifi est assez encombré.
Le problème concerne aussi les box Internet en général, en 2,4 et 5 Ghz, comme les clients ne connaissent pas le fonctionnement, on retrouve un tas de bornes Wifi calés sur le même canal en environnement urbain sur un rayon d'à peine quelques mètres !
Ca peut provoquer des micro-coupures, voire même des déconnexions aléatoires. Augmenter la puissance ne change rien.
Je ne connais pas ton environnement, si c'est une maison individuelle, ou un appartement.

Pour connaitre les réseaux Wifi de ton environnement, télécharge et installe iStumbler, ca te scannera tes réseaux Wifi (tu verras alors ton réseau Airplay et le réseau local et informatique) et les réseaux Wifi des voisins, et dans l'onglet Channel, tu pourras déterminer un canal en 2,4 Ghz non utilisé, afin de le changer sur les bornes AE de ton réseau Airplay.

Essaye d'appliquer la même recette pour tes 2 autres réseaux local et informatique (en 2,4 ou en 5 Ghz)

Par besoin de reconfigurer les appareils récepteurs, le changement de canal est transparent, et tu nous diras si il y a une amélioration.


--------------------
MBP mi-2012 2,5 Ghz Core i5 / 16 Go de RAM / SSD 500Go MX200 Crucial / MacOS 10.11.6
Mac Mini 2012 2,7 Ghz Core i5 / 16 Go de RAM / SSD 500Go MX200 Crucial + DD 1To (kit OWC) / MacOS 10.11.6
MacBook Pro 2006 2,33 Ghz / 4 Go de RAM / 750 Go de DD / MacOS 10.6.8
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post
Matador
posté 3 Jul 2018, 16:33
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Bonjour à tous et merci à Yul's pour sa réponse détaillée. (Pardon, j'ai désormais activé les notifications lors d'un réponse !)

@ Yul's :

Ta réponse tombe à point puisque j'ai passé la journée à jouer avec la config des bornes !
Tout d'abord en ce qui concerne le canal j'ai laissé sur automatique puisque j'ai lu ça et là que c'était en definitive le meilleur choix.
J'habite en appartement et en effet c'est plutôt encombré coté ondes. pas beaucoup de plages vides.
J'ai essayé de passer sur un réseau 5Ghz pour voir si c'était moi courant et donc moins chargé, mais impossible à cause du Mini qui n'est pas compatible.

Ensuite, et il s'agit là encore je le répète de théories fumeuses passé sur mes reflexions ignorantes :
- J'ai tenté de configurer la bornes principale en DHCP uniquement (Non NAT). Je cherche à isoler au maximum le réseau Airplay de l'extérieur. Bof pas trop de changement.
- J'ai acheté et testé pendant plusieurs semaines un répétiteur wifi pour la pièce du fond. Légère amelioration puis retour à une liaison instable.
- Enfin, je me suis procuré une troisième borne AE pour relier l'enceinte sony via l'entrée Aux et configuré les deux bornes esclave en "étendre", mais toujours rien de concret.

Impression que j'ai est toujours la même : c'est comme si l'enceinte dans la pièce la plus éloignée "pompait" toute la force du signal déconnectant ainsi les autres liaisons.
Je ne sais pas si ce que je dit à du sens, mais pour le coup, moi qui pensait que c'était la compatibilité airplay moyenne de la Sony qui fichait le bazar, là c'est exclus puisque elle n'est plus utilisée que comme simple enceinte.

Est ce que quelqu'un peut m'aider à configurer tout ce bazar en réseau fermé coupé d'internet ?
Merci.



Fichier(s) joint(s)
Fichier joint  Capture_d_____cran_2018_07_03____17.31.32.png ( 449.33 Ko ) Nombre de téléchargements : 12
 
Go to the top of the page
 
+Quote Post
Matador
posté 5 Jul 2018, 21:10
Message #13


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Bonsoir à tous,

Suite de mes aventures en Airplay smile.gif

Je me demande si je ne suis pas partie sur une fausse piste depuis le début !
En effet ce soir j'ai essayé de désactiver tous les récepteurs Airplay SAUF celui de l'enceinte Sony et là, musique maestro sans saut ni interference.

J'en arrive à me demander si le problème que j'attribuais originellement à la distance de l'enceinte n'est pas en fait du au nombre de clients connectés en même temps,
la distance de cette enceinte n'étant qu'un facteur aggravant mais pas déclencheur.

Pour rappel, le réseau est créé par une borne AE (A1264). Sur ce réseau se connectent 2 autres bornes AE (A1264), une enceinte autonome et un Mac mini qui diffuse.

J'ai l'impression qu'à trois clients c'est stable, mais dès que j'allume le quatrième ça devient fragile, parfois ça tient plusieurs heures, parfois ça saute dans la minute.

Est-ce que ça a du sens ?

Merci.
Go to the top of the page
 
+Quote Post
Pixel44
posté 6 Jul 2018, 07:32
Message #14


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 954
Inscrit : 17 Jul 2004
Lieu : Nantes
Membre no 21 109



Essayer avec seulement les bornes AE et ajouter les autres non apple au fur et à mesure pour trouver le "perturbateur".

Rien n'est branché en filaire sur les bornes AE ?

j'ai essayé un réseau de 3 bornes AE et une Apple Extreme émettrice, mais tout en IP fixe.

Ce message a été modifié par Pixel44 - 6 Jul 2018, 07:33.


--------------------
Apple User Group à Nantes
A vendre : mac mini 2011 (coque, alimentation, ventilo)
Go to the top of the page
 
+Quote Post
Matador
posté 6 Jul 2018, 12:01
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Citation (Pixel44 @ 6 Jul 2018, 08:32) *
Essayer avec seulement les bornes AE et ajouter les autres non apple au fur et à mesure pour trouver le "perturbateur".

Rien n'est branché en filaire sur les bornes AE ?

j'ai essayé un réseau de 3 bornes AE et une Apple Extreme émettrice, mais tout en IP fixe.



Merci pour la suggestion.

Avec les bornes airport uniquement, donc y compris la plus éloignée, le signal est plus stable avec un décrochage de quelques secondes toutes les 20 min en moyenne (énervant mais supportable). Si j'ajoute la cuisine (enceinte autonome), ça ne tient plus du tout.
En revanche, Cuisine + le reste sans la borne AE éloignée = signal stable.

Est ce que le fait d'attribuer des IP fixes changerait quelque chose ? (sachant que l'enceinte autonome n'est pas parametrable).

Pardon d'insister mais je repose ma question en termes naifs : est ce que la borne éloignée peut "tirer" sur la borne émettrice au point d'en perturber l'emission pour les autres ?

Merci d'avance.
Go to the top of the page
 
+Quote Post
Pixel44
posté 6 Jul 2018, 21:18
Message #16


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 954
Inscrit : 17 Jul 2004
Lieu : Nantes
Membre no 21 109



Essayer ce logiciel pour "voir" les zones wifi couvertes ou pas : http://edu.mac.free.fr/index-a.php?lien=1172-6 sinon il y a aussi WIFINER.


--------------------
Apple User Group à Nantes
A vendre : mac mini 2011 (coque, alimentation, ventilo)
Go to the top of the page
 
+Quote Post
Matador
posté 7 Jul 2018, 09:28
Message #17


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Citation (Pixel44 @ 6 Jul 2018, 22:18) *
Essayer ce logiciel pour "voir" les zones wifi couvertes ou pas : http://edu.mac.free.fr/index-a.php?lien=1172-6 sinon il y a aussi WIFINER.


Ca a l'air intéressant, mais ça fait un peu cher pour moi ! sad.gif
Go to the top of the page
 
+Quote Post
Matador
posté 9 Jul 2018, 13:12
Message #18


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Bonjour à tous,

Je continue mon quasi-monologue sur le sujet qui me concerne :-)

Donc, après avoir tenté un certain nombre de configs sans résultat probant ( en fait j'ai factuellement l'impression que ça empire…),
Je m'interroge sur le fait que ce soit le mac mini qui soit le goulet d'étranglement ! Son wifi je-ne-sais-pas-qu'elle-lettre-mais-lent est peut-être ce qui freine l'ensemble de la communication.
L'autre paramètre serait mes cloisons en placostil (plaque de place sur grille métallique) qui feraient cage de Faraday.

Bref, à travers les different outils proposés, notamment par Pixel44, j'ai bien confirmé que le signal dans la chambre la plus éloignée est faiblard. Cependant pas assez pour que ça plante les transmissions à chaque coup. Donc j'imagine le problème comme étant une délicate alchimie entre distance, reception et charge avec en plus le facteur "compatibilité réelle Airplay" des enceintes autonomes "étrangères" !

Prochaine étape : une clé wifi AC usb pour le mac Mini et puis sinon, ben ce sera tant pis et juste la chaine dans le salon comme tout le monde !
Go to the top of the page
 
+Quote Post
Matador
posté 11 Sep 2018, 19:07
Message #19


Adepte de Macbidouille
*

Groupe : Membres
Messages : 149
Inscrit : 2 Aug 2004
Membre no 21 634



Bonsoir à tous,

Des nouvelles sur mon affaire. Pas autant à la recherche d'une éventuelle hypothétique solution que comme une exutoire thérapeutique sad.gif

Si ça peut aider quelqu'un un jour…

Donc moult tracas et malentendus avec ebay qui font que la clé USB AC n'est jamais arrivé.
J'ai donc du chercher ailleurs une solution au problèmes.
Suite à des travaux chez moins la box principale s'est trouvé encore plus isolé du reste de l'appartement.
J'ai donc du créé un point d'accès pour le réseau principale à l'autre bout du logement. Bien pour le wifi mais bon la continuité lorsqu'on traverse l'appart avec une tablette est très bof. Bref, pénible mais pas dramatique…
Mais du coup comme ce point d'accès se trouve justement dans la même pièce que la fameuse enceint qui posait problème, je me dis :
"maintenant que le signal est "théoriquement" pleine bourre dans cette pièce, pourquoi ne pas faire couler la musique dans ce réseau ?"

Bien sur au passage je perdrais un truc auquel j'étais très attaché, le cloisonnement réseau principal/Réseau musique ! Mais comme j'ai du temps, j'essaie.
Et là, Miracle, en présence d'un signal "Excellent" (selon les termes de la page de paramétrage de l'enceinte) l'appareil fonctionne correctement.
Dans la foulée, j'oublie de passer le reste des bornes airport sur le réseau principal et lance un essai : tout fonctionne et en plus parfaitement synchro malgré un panaché de réseaux à faire hurler les électro-sensibles.

Mais tout cela n'est que trop beau ! Au bout de quelques jours, rebelote : drops, décrochements, silences… Cette fois sur les bornes airport et de façon complètement aléatoire sans cause apparente… J'ai beau gaver l'appartement de répétiteurs avec ou sans le meme SSID, rien n'y fait, je n'ai à ce jour trouvé aucune combinaison stable.

J'ai cru un moment que c'était la connexion fragile de l'enceinte de la cuisine cette fois qui fichait le bazar, mais elle est déconnectée depuis 2 jours et c'est la même viande hachée.

Alors pour moi, toujours cette espèce de sensation de fatigue du signal et de baisse de débit "au bout d'un moment" mais sans pouvoir en dire plus.

Bien sur le foisonnement de répétiteurs fait que les appareils quels qu'ils soient ont du mal à accrocher le réseau du premier coup créant de gros ralentissement, mais bon c'est la limite de mes connaissances.

Et franchement, si j'étais pas allergique aux cables j'aurait déjà envoyé tout balader…

Bref, à la prochaine crise, je vous raconte…
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 22nd September 2018 - 14:40