IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> GA-H270N-Wifi - i3 7100 - GT710 - Sierra 10.12.6, RetEx (Fonctionnel - 23/10/2017)
Options
Egon-058
posté 8 Oct 2017, 13:33
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 43
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



RetEx
GA-H270N-Wifi - i3 7100 - GT710


Bonjour à tous !! Un petit RetEx détaillant mon expérience concernant le montage d'un Hackintosh GA-H270N-Wifi - i3 7100 - GT710. Je dois dire que ce fut beaucoup plus compliqué que prévu, notamment à cause de nombreux soucis de prise en charge de composants que j'ai achetés, ou de petits trucs et astuces à connaitre spécifiques à cette carte mère. J'ai essayé d'être le plus clair possible. Si besoin n'hésitez-pas à me poser des questions ! Bonne lecture !!





Updates :
30/10/2017 : iMessage et Airdrop testés et fonctionnels !
29/10/2017 : Downgrade des Kexts Lilu.kext et NvidiaGraphicsFixup.kext de la version 1.2.0 vers les version 1.1.7 et 1.1.3 respectivement. La version 1.2.0 des Kexts rendent l'audio non fonctionnel !!! A noter qu'utiliser la version 1.2.0 de NvidiaGraphicsFixup.kext avec la version 1.1.7 de Lilu.kext ne permet plus la prise en charge de la GT710 et provoque un écran noir au démarrage.
23/10/2017 : Correction des fautes d'orthographes. tongue.gif
20/10/2017 : Le RetEx est enfin terminé. Tout est fonctionnel à l'exception de quelques options non testées/paramétrées (iMessage, AirDrop, HandOff, etc).

Matos :
- GA-H270N-Wifi
- i3 7100
- Corsair Vengeance LPX DDR4 1x8Go 2400 MHz
- Nvidia GT710
- Sharkoon Shark Zone mini-ITX case
- Webcam Logitech C170
/!\ Je n'ai mis aucun lien vers des sites d'achat car je ne souhaite pas leur faire de la PUB gratis, ils se gavent déjà assez ! wink.gif

BIOS (seuls les changements par rapport aux paramètres par défaut sont répertoriés ici) :
M.I.T.
- Advanced Memory Settings > Extreme Memory Profile (X.M.P.) : Profile 1 (pour passer la reconnaissance de RAM de 2133 MHz à 2400 MHz)
BIOS
- Windows 8/10 Features : Other OS (config basique)
- Storage Boot Option Control : UEFI (config basique)
Peripheral
- USB Configuration > XHCI Hand-off : Enabled (config basique)
Chipset
- VT-d : Disable (j'aimerais essayer de pouvoir utiliser la virtualisation par la suite. Je verrai alors si je peux réactiver l'option)
- Wake on LAN Enable : Disabled (config basique)
Power
- ErP : Enabled (pour diminuer la consommation en veille)









Clover :
Install
- Installation pour carte mère UEFI seulement
- Installe Clover dans l'ESP
- Drivers64UEFI > OSxAptioFix2Drv-64
- RC scripts sur le volume de destination
- Installe le panneau de configuration de Clover
Autres
- Suppression du VboxHfs-64.efi et ajout HSFPlus-64.efi du dans /EFI/CLOVER/Driver64UEFI/

Config.plist (les menus qui ne sont pas répertoriés ici n'ont rien de modifié/coché) :
Acpi
- Patches : change HDAS to HDEF/48444153/48444546 (pour audio)
- Fixes : FixShutdown_0004 (pour résoudre les soucis d'extinction)
Boot
- Arguments : dart=0 (pour désactiver la virtualisation. A voir s'il est possible de le supprimer plus tard)
- XMPDetection=Yes
Devices
- USB : Inject + Add ClockID + FixOwnership
- Audio : Inject 11 (pour audio)
Kernel and Kext Patches
- KernelPm
- KextsToPatch :
> IOAHCIBlockStorage/00415050 4c452053 534400/00000000 00000000 000000/TRIM Enabler
> AirPortBrcm4360/81f952aa 00007529 /81f952aa 00006690 /AirPortBrcm4360 - fcvo
> AirPortBrcm4360/4139c475 1b/4139c466 90/AirPortBrcm4360 - PCI Error 1
> AirPortBrcm4360/410fb7cd 39c1750c /410fb7cd 39c16690 /AirPortBrcm4360 - PCI Error 2
> AirPortBrcm4360/837dc404 7406/837dc404 6690/AirPortBrcm4360 - PCI Error 3
SMBIOS
- iMac18,1
System Parameters
- Inject Kexts : Yes
- Inject System ID

KEXTS (tous les Kexts sont installés dans /EFI/CLOVER/Kexts/Other) :
- FakeSMC.kext 6.24-316-g197d663.1737 (la base tongue.gif)(crédit à RehabMan)
- AppleALC.kext 1.1.4 (pour audio)(crédit à vit9696)
- HDMIAudio.kext 1.1 (pour audio HDMI GT710)(crédit à Blackhole)
- IntelMausiEthernet.kext 2.3.0 (pour le port ethernet (celui au dessus des USB))(crédit à RehabMan)
- BrcmFirmwareData.kext 2.2.7 + BrcmPatchRAM2.kext 2.2.7 + FakePCIID_Broadcom_WiFi.kext 1.3.9 + FakePCIID.kext 1.3.9 (pour la Wifi et le Bluetooth)(crédit à RehabMan)
- Lilu.kext 1.1.7 + NvidiaGraphicsFixup.kext 1.1.3 (pour la vidéo)(crédit à RehabMan)(Attention ! Bien prendre les version 1.1.7 et 1.1.3 respectivement => voir update du 29/10/2017)
- GA-H270N-Wifi_Sierra_18,1_Injector_20171008.kext (pour l'injection des ports USB (fait par mes soins selon la méthode de Legallou, avec quelques petits rajouts wink.gif)
- XHCI-200-series-injector.kext 0.5.0 (pour rendre l'injecteur fonctionnel)(crédit à RehabMan)

USB injection & Power Management :
En ce qui concerne la gestion de l'alimentation et le mapping des ports USB, ce ne fut pas une mince affaire. Au final, avec l'aide non négligeable de Yokin07, j'ai fini par comprendre qu'il fallait conjointement utiliser le Kext injecteur fait selon la méthode de Legallou avec XHCI-200-series-injector.kext. Ce dernier est essentiel pour les séries 200 de cartes-mères de chez Gigabyte. En effet, les pilotes de ces cartes ne sont pas pris en charge par Sierra, et XHCI-200-series-injector.kext permet alors de charger les pilotes des séries 100 afin de rendre l'injecteur fonctionnel.
A noter qu'il manque quelques petites infos dans le tutoriel de Legallou pour réaliser un injecteur fonctionnel. Tout d'abord, veillez bien à ce que port-count soit égal à la valeur d'adresse la plus élevée de vos ports (ici il s'agit de 1700000 car le SS07 a pour adresse 17000000). Ensuite, il est important de noter que les valeurs à utiliser pour le paramètre UsbConnector de chaque port doit être :
- 1 pour tout port USB 2 (comme indiqué par Legallou)(à noter que j'ai aussi trouvé la valeur 0 pour ce type de port dans d'autres tutoriels. N'ayant pas de ports USB 2 sur la GA-H270N-Wifi, je n'ai pas pu tester)
- 3 pour tout port USB 3 (HSXX ET SSXX)(comme indiqué par Legallou)
- 10 pour tout port USB-C (HSXX ET SSXX)
- 255 pour tout port propriétaire (par exemple le connecteur M.2 de la GA-H270N-Wifi)

Concernant la présente carte-mère (GA-H270N-Wifi), voici le mapping que j'obtiens (voir les photos pour les correspondances des ports) :
Port/Data/UsbConnector/Fonction
HS01/01000000/3/Interface USB-2 sur port USB-3 Boitier
HS02/02000000/3/Interface USB-2 sur port USB-3 Boitier
HS03/03000000/3/Interface USB-2 sur port USB-3 Carte-Mère
HS04/04000000/3/Interface USB-2 sur port USB-3 Carte-Mère
HS05/05000000/3/Interface USB-2 sur port USB-3 Carte-Mère
HS06/06000000/3/Interface USB-2 sur port USB-3 Carte-Mère
HS07/07000000/10/Interface USB-2 sur port USB-C Carte-Mère
HS08/08000000/255/Interface USB-2 sur port M.2 Carte-Mère (essentiel pour pouvoir activer le Bluetooth de la carte Wifi (voir section Wifi))
SS01/11000000/3/Interface USB-3 sur port USB-3 Boitier
SS02/12000000/3/Interface USB-3 sur port USB-3 Boitier
SS03/13000000/3/Interface USB-3 sur port USB-3 Carte-Mère
SS04/14000000/3/Interface USB-3 sur port USB-3 Carte-Mère
SS05/15000000/3/Interface USB-3 sur port USB-3 Carte-Mère
SS06/16000000/3/Interface USB-3 sur port USB-3 Carte-Mère
SS07/17000000/10/Interface USB-3 sur port USB-C Carte-Mère




Alternative
Dans le cas où ça ne fonctionnerait pas, il est aussi possible d'utiliser directement USBInjectAll.kext avec afin d'injecter tous les ports USB, puis à réduire leur nombre à 15 utilisables en utilisant un SSDT. Pour faire ce dernier, je vous conseille fortement de lire ce tutoriel fort clair (contrairement à de nombreux tuto présents sur TonymacX86 wink.gif).

Wifi & Bluetooth :
Pour le Wifi et le Bluetooth j'ai remplacé la carte initialement fournie avec la carte mère par la carte combo Wifi + Bluetooth BCM94352Z. Pour fonctionner, cette carte a besoin des Kexts BrcmFirmwareData.kext, BrcmPatchRAM2.kext, FakePCIID_Broadcom_WiFi.kext, et FakePCIID.kext.
Attention cependant !
FakePCIID.kext n'est plus fonctionnel depuis 10.12.1 sans rajout des patches suivant dans le menu Kernel and Kext Patches du config.plist :
> AirPortBrcm4360/81f952aa 00007529 /81f952aa 00006690 /AirPortBrcm4360 - fcvo
> AirPortBrcm4360/4139c475 1b/4139c466 90/AirPortBrcm4360 - PCI Error 1
> AirPortBrcm4360/410fb7cd 39c1750c /410fb7cd 39c16690 /AirPortBrcm4360 - PCI Error 2
> AirPortBrcm4360/837dc404 7406/837dc404 6690/AirPortBrcm4360 - PCI Error 3
(Veillez à bien respecter les espaces présents au milieu et en fin des chaines de caractères)
C'est seulement avec ces patches que la partie Wifi de la carte deviendra fonctionnelle ! À noter que ces patches ne sont fonctionnels qu'une fois les mises à jours faites dans l'AppStore (Sierra 10.12.6, mises à jour de Sécurité, Safari et iTunes)(Je ne sais pas pourquoi ces mises à jour sont essentielles, mais cela m'a causé beaucoup de soucis !!!).
Pour plus de renseignements, n'hésitez pas à aller lire ici.

Audio :
En ce qui concerne les sorties son sur la carte mère et le boitier, aucun souci avec le AppleALC.kext ! Tous les ports sorties fonctionnent avec le AppleHDA.kext et l'injection en 11. Concernant les entrées, j'utilise le micro de ma webcam Logitech. Je n'ai pas testé les autres. Enfin, l'audio HDMI fonctionne sans soucis sur ma GT710 avec le HDMIAudio.kext.

SSDT :
Pour générer le SSDT.aml, j'ai dû utiliser la version "Bêta" du ssdtPRGEN.sh (crédit à Piker-Alpha). La version "Master" ne reconnait pas le i3 7100, qui a bien été ajoutée à la version "Bêta". A noter que les fichiers SSDT.aml et SSDT-X.aml habituellement générés par la version "Master" dans Users/XXX/Library/, se retrouvent dorénavant dans un sous dossier "ACPI" du dossier ssdtPRGen.

Dossier EFI :
Pour télécharger mon dossier EFI avec les Kexts, le SSDT, etc. c'est ICI (28,96 Mo) biggrin.gif.


Un grand merci à Blackhole ainsi qu'à Polyzargone pour le temps qu'ils ont passé et passent toujours à m'aider ! Un Big Up à Yokin07 pour son aide précieuse pour la partie USB ! Un grand merci à Legallou pour son tutoriel concernant les injecteurs USB.

Ce message a été modifié par Egon-058 - 29 Oct 2017, 12:43.
Fichier(s) joint(s)
Fichier joint  config.plist_20171029.zip ( 2.75 Ko ) Nombre de téléchargements : 12
Fichier joint  NvidiaGraphicsFixup.kext.zip ( 7.76 Ko ) Nombre de téléchargements : 6
Fichier joint  Lilu.kext.zip ( 67 Ko ) Nombre de téléchargements : 7
 


--------------------
Laptop : MBPro TouchBar 2017, i5, 16Go 2133MHz ---> SSD Sierra 12.6.
Desktop : Hackintosh, GA-H97M-D3H, i5 4690, 8Go 2133MHz, MSI GTX970 Gaming X ---> SSD El Capitan + SSD Windows 10 - Clover UEFI
Go to the top of the page
 
+Quote Post
Botni
posté 12 Oct 2017, 10:52
Message #2


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 22 Mar 2015
Membre no 194 679



@ Egon-058

Je découvre cette nouvelle installation qui actualise la mienne pour laquelle tu m'as donné un conseil dernièrement: la carte GT 710 pour résoudre le problème de veille et que je retrouve ici.
Je te souhaite bonne chance pour cette installation notoirement plus compliquée avec des composants plus récents.
Si je ne suis malheureusement d'aucune aide je vais suivre ça attentivement.








--------------------
MacBook Pro 15" début 2011, Yosemite encore ...
Sierra 12.6 installé sur Hackintosh :
GA Z170N WIFI, Core i3 6100, 8 Go DDR4 Crucial, SSD 250 Go Crucial, deux HD Seagate 1To
Skylake donc, 3.7 GHz, HD Graphics 530
Go to the top of the page
 
+Quote Post
Egon-058
posté 12 Oct 2017, 12:24
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 43
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



@Botni

Ce sera avec plaisir que nous pourrons discuter de nos GT710 ici wink.gif

Sinon, petit "Edit" de la config. J'ai reçu hier ma Broadcom BCM94352Z en format mini M.2.



Je l'ai mise sur l'emplacement prévu à cet effet sur la carte mère, en remplaçant l'ancienne carte wifi fournie avec, et évidemment... Ca ne marche pas en natif sad.gif laugh.gif

Après avoir quelque peu cherché, j'ai vu ici et qu'il faudrait surement utiliser un ou plusieurs kext supplémentaires, et notamment FakePCIID.kext et ses dérivés. Après test ça ne marche pas mieux. J'ai trouvé ici qu'il fallait peut-être en rajouter deux supplémentaires (BrcmFirmwareRepo.kext & BrcmPatchRAM2.kext), j'essayerai ce soir. Mais entre temps je suis tombé sur ce fil GitHub de Toleda, où il explique que FakePCIID.kext n'est plus fonctionnel depuis 10.12.1, et qu'il faut utiliser un ssdt à la place pour cette carte.

Je pensais jusque-là que les ssdt ne concernait que la gestion de l'alimentation du processeur. Visiblement cela fait tout un tas de choses supplémentaires ! biggrin.gif Alors quelqu'un pourrait-il me donner le lien d'un bon tutoriel sur le fonctionnement, le rôle et l'utilisation des ssdt ? Ou m'expliquer cela ? J'ai trouvé quelques infos dans le PDF de Toleda (ci-joint) mais c'est un peu maigre sad.gif ) A ce propos, lorsque l'on génère un SSDT pour son processeur avec le ssdt-preGen, les autres qui sont présents dans le dossier (SSDT-1, SSDT-2, etc) concernent-ils les ports USB et autres ?

Merci bien !! smile.gif

P.S. Si quelqu'un peut rapidement m'expliquer à quoi sert le FakePCIID.kext, je suis aussi preneur smile.gif

[EDIT] Le SSDT de Toleda ne fonctionne pas pour cette carte (en tout cas pas chez moi...) !!!

Fichier joint  _Guide__OSX_ssdt_installation_v4.pdf ( 46.01 Ko ) Nombre de téléchargements : 7


Ce message a été modifié par Egon-058 - 22 Oct 2017, 01:13.


--------------------
Laptop : MBPro TouchBar 2017, i5, 16Go 2133MHz ---> SSD Sierra 12.6.
Desktop : Hackintosh, GA-H97M-D3H, i5 4690, 8Go 2133MHz, MSI GTX970 Gaming X ---> SSD El Capitan + SSD Windows 10 - Clover UEFI
Go to the top of the page
 
+Quote Post
Egon-058
posté 22 Oct 2017, 01:10
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 43
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



Voilà, ça y est, ce petit Hackintosh est enfin fonctionnel ! biggrin.gif

@Plouch !!!


--------------------
Laptop : MBPro TouchBar 2017, i5, 16Go 2133MHz ---> SSD Sierra 12.6.
Desktop : Hackintosh, GA-H97M-D3H, i5 4690, 8Go 2133MHz, MSI GTX970 Gaming X ---> SSD El Capitan + SSD Windows 10 - Clover UEFI
Go to the top of the page
 
+Quote Post
yokin07
posté 22 Oct 2017, 05:05
Message #5


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 515
Inscrit : 9 Mar 2016
Lieu : Ardèche
Membre no 198 296



Félicitation !


--------------------
Asus TP 300 LD Carte mère Intel série 8, I3 4030U, 12 Go RAM crucial, SSD EVO 750 500 GO, BCM4352, Bootloader Clover 4318/macOS 10.13
ASUS H170M-PLUS, I5-6500, BALLISTIX DDR4 16GB, SSD 850 EVO 1 To, SEAGATE HDD 3TO, LDLC QS-520 FLP, CARTE WIFI, macOS 10.13
Go to the top of the page
 
+Quote Post
blackhole
posté 24 Oct 2017, 08:57
Message #6


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 569
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Félicitations mon P'ti Egon!!!!!!!!!!!!!!!!!!!!! biggrin.gif biggrin.gif biggrin.gif

T'en (on) a ch*é, mais tu la fais!!! laugh.gif laugh.gif laugh.gif wink.gif wink.gif wink.gif

Quand on a un (ou plusieurs) problème(s) ici on appel Poly, et pas "S.O.S Fantômes"...!!! (#RememberLaVannePourrieChezMoiSurTonPrénomMonsieurLePeintre)...!!! biggrin.gif biggrin.gif biggrin.gif wink.gif wink.gif wink.gif rolleyes.gif rolleyes.gif rolleyes.gif

Citation (Egon-058 @ 8 Oct 2017, 14:33) *
- VT-d : Disable (j'aimerais essayer de pouvoir utiliser la virtualisation par la suite. Je verrai alors si je peux réactiver l'option)
- Arguments : dart=0 (pour désactiver la virtualisation. A voir s'il est possible de le supprimer plus tard)

Tu devrais pouvoir les modifier!

Citation (Egon-058 @ 8 Oct 2017, 14:33) *
- IntelMausiEthernet.kext 2.3.0 (pour le port ethernet (celui au dessus des USB))(crédit à RehabMan)

Pour ton 2ème port, utilises l'AtherosE2200Ethernet 2.2.0 (ou supérieur).

A+

Ce message a été modifié par blackhole - 24 Oct 2017, 08:58.


--------------------
À jour du 23/07/2018
Laptop; 1 - MBP mi-2012 --> SSD 10.13.62 - ProBook 4540S --> SSD 10.13.63 - ProBook 4530S --> SSD 10.13.6 (famille) • 10 - ProBook 4530S --> SSD 10.13.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + GTX760 2Go + 16Go 3000MHz --> SSD 10.13.6 + SSD 10.14 DP3 + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.14 DP36 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.12.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) --> Dead9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.613 - P8H61-M LX3 PLUS R2.0 + i3 2120 + GT210 1Go + 4Go 1333MHz --> SSD 10.13.6
Mobile; iPhone 6S Gold 16Go --> iOS 11.4.1iPhone X White 64Go --> iOS 11.4.1iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 11.4.1
Go to the top of the page
 
+Quote Post
Egon-058
posté 24 Oct 2017, 09:10
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 43
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



Heyyyy !!!! Yeeeeeeeppppp ! We did it! tongue.gif

Ahahahaha mais je deviens un crack moi !! tongue.gif Poly n'a qu'à bien se tenir ! Les Ghostbusters arrivent !! MOUHAHAHAHAHAHA

Pour le Vt-d et le dart=0, pour l'instant ça provoque un kernel panic aléatoirement au boot... Je dois encore fignoler cela. Mais ce sera quand j'aurai le temps wink.gif. La je vais me concentrer sur la réinstallation du mien biggrin.gif.

Pour ce qui est de l'AtherosE2200Ethernet.kext, pour être honnête je ne l'ai pas mentionné ici mais il est déjà dans mon dossier kexts wink.gif. Seulement, il semble que mon port ne fonctionne quand même pas. Je n'ai pas encore pris le temps de voir si ce n'était pas un réglage à faire dans les préférences système. Mais bon, qui a besoin de deux ports ethernets ? A part les super Geek d'informaticien de Clermont j'veux dire tongue.gif !

J'espère en tout cas que ce thread sera utile à quelqu'un, j'ai même mis des belles photos tongue.gif

Ce message a été modifié par Egon-058 - 25 Oct 2017, 07:16.


--------------------
Laptop : MBPro TouchBar 2017, i5, 16Go 2133MHz ---> SSD Sierra 12.6.
Desktop : Hackintosh, GA-H97M-D3H, i5 4690, 8Go 2133MHz, MSI GTX970 Gaming X ---> SSD El Capitan + SSD Windows 10 - Clover UEFI
Go to the top of the page
 
+Quote Post
blackhole
posté 24 Oct 2017, 14:09
Message #8


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 569
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand
Membre no 159 444



Citation (Egon-058 @ 24 Oct 2017, 10:10) *
Ahahahaha mais je deviens un crack moi !! tongue.gif Poly n'a qu'à bien se tenir ! Les Ghostbusters arrivent !! MOUHAHAHAHAHAHA

Je suis pas sûr que tu arrives à dépasser "El Maestro Gaï Luron Del Hackintosh"...!!! wink.gif wink.gif wink.gif

Citation (Egon-058 @ 24 Oct 2017, 10:10) *
Pour ce qui est de l'AtherosE2200Ethernet.kext, pour être honnête je ne l'ai pas mentionné ici mais il est déjà dans mon dossier kexts wink.gif. Seulement, il semble que mon port ne fonctionne quand même pas. Je n'ai pas encore pris le temps de voir si ce n'était pas un réglage à faire dans les préférences système.

Bizarre...!!! Normalement, ça switch automatiquement...

Une idée à l'arrache!!! T'as regardé avec DCPIManager si tes identifiants matériels étaient bien dans le kexts et en cochant "FixLan" dans la partie ACPI de ton config.plist...???

Citation (Egon-058 @ 24 Oct 2017, 10:10) *
Mais bon, qui a besoin de deux ports ethernets ? A part les gros Geek d'informaticien de Clermont j'veux dire tongue.gif

dry.gif dry.gif dry.gif
Ou, les mecs qui on une PS3 Hackée et qui veulent transférer leurs jeux en Vmax par Ethernet...!!! laugh.gif biggrin.gif rolleyes.gif wink.gif


--------------------
À jour du 23/07/2018
Laptop; 1 - MBP mi-2012 --> SSD 10.13.62 - ProBook 4540S --> SSD 10.13.63 - ProBook 4530S --> SSD 10.13.6 (famille) • 10 - ProBook 4530S --> SSD 10.13.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + GTX760 2Go + 16Go 3000MHz --> SSD 10.13.6 + SSD 10.14 DP3 + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.14 DP36 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.12.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) --> Dead9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.613 - P8H61-M LX3 PLUS R2.0 + i3 2120 + GT210 1Go + 4Go 1333MHz --> SSD 10.13.6
Mobile; iPhone 6S Gold 16Go --> iOS 11.4.1iPhone X White 64Go --> iOS 11.4.1iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 11.4.1
Go to the top of the page
 
+Quote Post
Egon-058
posté 25 Oct 2017, 07:20
Message #9


Adepte de Macbidouille
*

Groupe : Membres
Messages : 43
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



Citation
Je suis pas sûr que tu arrives à dépasser "El Maestro Gaï Luron Del Hackintosh"...!!! wink.gif wink.gif wink.gif


Non pour sur !! biggrin.gif tongue.gif

Citation
Bizarre...!!! Normalement, ça switch automatiquement...

Une idée à l'arrache!!! T'as regardé avec DCPIManager si tes identifiants matériels étaient bien dans le kexts et en cochant "FixLan" dans la partie ACPI de ton config.plist...???


Pour être honnête je n'ai pas trop cherché plus en profondeur non plus. J'étais à la bourre pour remettre l'ordinateur, et comme le type en question ne l'utilisera jamais. wink.gif

Citation
Ou, les mecs qui on une PS3 Hackée et qui veulent transférer leurs jeux en Vmax par Ethernet...!!! laugh.gif biggrin.gif rolleyes.gif wink.gif


wub.gifwub.gifwub.gif


--------------------
Laptop : MBPro TouchBar 2017, i5, 16Go 2133MHz ---> SSD Sierra 12.6.
Desktop : Hackintosh, GA-H97M-D3H, i5 4690, 8Go 2133MHz, MSI GTX970 Gaming X ---> SSD El Capitan + SSD Windows 10 - Clover UEFI
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 25 Oct 2017, 11:39
Message #10


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 634
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (blackhole @ 24 Oct 2017, 09:57) *
Citation (Egon-058 @ 8 Oct 2017, 14:33) *
- VT-d : Disable (j'aimerais essayer de pouvoir utiliser la virtualisation par la suite. Je verrai alors si je peux réactiver l'option)
- Arguments : dart=0 (pour désactiver la virtualisation. A voir s'il est possible de le supprimer plus tard)

Tu devrais pouvoir les modifier!

si je ne me trompe pas, quand tu désactives VT-d dans le bios tu n'as pas besoin de l'argument dart=0
il me semble que dart=0 c'est dans le cas ou tu ne peux pas désactiver la virtualisation dans le bios (VT-d)

a noter que même avec VT-d désactivé on peut quand même utiliser de applications de virtualisation (pas essayé avec dart=0)
personnellement j'utilise vmware avec win7 et ca tourne très correctement



--------------------
iPhone 6s 64 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS High Sierra 10.13.6 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4644 | macOS Sierra 10.12.6 (16G1510) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Egon-058
posté 25 Oct 2017, 17:58
Message #11


Adepte de Macbidouille
*

Groupe : Membres
Messages : 43
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



Hey! Merci pour l’info. Oui en effet le dart=0 n’est pas nécessaire quand le Vt-d est désactivé. Pour être honnête j’avais mis l’argument avant de désactiver le Vt-d. Par contre je suis étonné pour la VM avec le Vt-d désactivé. Sur mon autre Hack ça ne marche pas. Je vais investiture cela wink.gif

Merci en tout cas !

P.S. J’ai été voir ton Hack. Quelle belle bête !!! biggrin.gif

P.P.S. J’ai aussi commandé la même BCM94360CS que toi wink.gif

Ce message a été modifié par Egon-058 - 25 Oct 2017, 18:02.


--------------------
Laptop : MBPro TouchBar 2017, i5, 16Go 2133MHz ---> SSD Sierra 12.6.
Desktop : Hackintosh, GA-H97M-D3H, i5 4690, 8Go 2133MHz, MSI GTX970 Gaming X ---> SSD El Capitan + SSD Windows 10 - Clover UEFI
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 26 Oct 2017, 01:22
Message #12


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 634
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (Egon-058 @ 25 Oct 2017, 18:58) *
Hey! Merci pour l’info. Oui en effet le dart=0 n’est pas nécessaire quand le Vt-d est désactivé. Pour être honnête j’avais mis l’argument avant de désactiver le Vt-d. Par contre je suis étonné pour la VM avec le Vt-d désactivé. Sur mon autre Hack ça ne marche pas. Je vais investiture cela wink.gif

Merci en tout cas !

P.S. J’ai été voir ton Hack. Quelle belle bête !!! biggrin.gif

P.P.S. J’ai aussi commandé la même BCM94360CS que toi wink.gif

dans mon cas j'ai laissé VT-d désactivé mais j'ai activé dans le bios "Intel Virtualization Technology"
d'après ce que j'ai compris de l'option VT-d, elle permet un accès direct aux composants et périphériques depuis l'OS virtualisé comme s'il était éxécuté sans virtualisation.
et apparemment macOS est incompatible avec

concernant la bête merci... mais maintenant elle commence à se faire une peu vieille par apport à toutes les nouvelles config du forum
pour ma prochaine config je lorgne furieusement sur les derniers i9 intel core X ou un i7 8700k cofee lake (choix financièrement plus raisonnable)
mais j'attends d'avoir un peu plus de retour si c'est possible de monter un hack avec...
et la tu pourras dire que c'est une belle bête lol laugh.gif
(je suis surtout en train d’économiser....)

pour la carte combo (BCM94360CS) direct branchée direct reconnue...
et toujours aucun soucis a ce jour.... elle fonctionne super bien

Ce message a été modifié par jeanchrijaz - 26 Oct 2017, 01:24.


--------------------
iPhone 6s 64 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS High Sierra 10.13.6 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4644 | macOS Sierra 10.12.6 (16G1510) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
polyzargone
posté 26 Oct 2017, 10:14
Message #13


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 9 705
Inscrit : 11 May 2006
Membre no 60 938



Citation (jeanchrijaz @ 26 Oct 2017, 02:22) *
dans mon cas j'ai laissé VT-d désactivé mais j'ai activé dans le bios "Intel Virtualization Technology"
d'après ce que j'ai compris de l'option VT-d, elle permet un accès direct aux composants et périphériques depuis l'OS virtualisé comme s'il était éxécuté sans virtualisation.
et apparemment macOS est incompatible avec


Oui c'est ça.

Personnellement, je laisse dart=0 mais j'active le vt-D dans le Bios afin de pouvoir en profiter quand même sur Windows ou Linux.

NB : On peut utiliser le boot-flag dart=0 dans Boot > Boot Arguments ou la table DMAR dans ACPI > Drop Tables. C'est pareil wink.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - EVGA Geforce GTX 750 Ti 2 Go - 16 Go DDR3 - macOS 10.13/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M GHz 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 12 Go DDR3 - macOS 10.13/macOS 10.12/Win 10/Mint 18 Dell D830 Core2Duo T9500 GHz 2,60 GHz - NVIDIA Quadro NVS 140m 256Mo - 4 Go DDR2 - macOS 10.12/OS X 10.11.6/OS X 10.10.5/Win 10/Mint 18 Medion MS-7616 - Core i5 650 3,20 GHz Gainward GT 730 1 Go - 8 Go DDR3 - macOS 10.12/OS X 10.11.6/OS X 10.10.5/Win 10/Mint 18 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants
Go to the top of the page
 
+Quote Post
Cyclope42
posté 28 Oct 2017, 11:47
Message #14


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 28 Oct 2017
Membre no 203 587



Bonjour,

Bravo pour ton hackintosh !
J'ai acheté la même carte-mère que toi et je suis tombé sur ton post en faisant des recherches pour un hackintosh. Merci pour ton lien concernant ton dossier EFI smile.gif.

Concernant la carte bluetooth/wifi, est-ce que c'est ce modèle: carte wifi - bluetooth ?

Un lien intéressant pour high sierra: Mac OS High Sierra Hackintosh Guide For Kabylake Processors

Edit: détail rajouté.

Ce message a été modifié par Cyclope42 - 28 Oct 2017, 12:30.


--------------------
macbook air mi-2011
GA-H270N-Wifi, Core i7 7700, GT710 (fanless), sapphire Radeon RX 580, 32 Go DDR4 Crucial, SSD 525 Go Crucial, HDD 750 Go. Sous clover
Go to the top of the page
 
+Quote Post
Egon-058
posté 29 Oct 2017, 12:58
Message #15


Adepte de Macbidouille
*

Groupe : Membres
Messages : 43
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



Bonjour Cyclope42,

Merci bien ! Si ça peut permettre à quelqu'un d'autre de gagner un peu de temps c'est top !! wink.gif

Concernant la carte Wifi, non ce n'est pas celle là. Dans mon cas c'est une BCM94352Z (combo Wifi + Bluetooth) non native Mackintosh. Je l'ai choisi car il faut forcément une carte avec un connecteur M.2 pour pouvoir le connecter sur le port de la carte-mère. La voici.

Sinon, concernant ton lien pointant vers le tutoriel de LogicBugs.com, je préfère te mettre en garde. J'ai commencé mon installation en suivant ce tutoriel, et je dois dire qu'il est assez incomplet, brouillon et surtout très mal documenté. Qui plus est il est principalement basé sur l'utilisation d'outils automatiques (TonymacX86), et tout ne sera pas fonctionnel à la fin. Donc à lire, pour piocher quelques infos, mais je te déconseille de le suivre à la lettre.

A ce propos, j'en profite pour signaler que j'ai mis à jour le RetEx avec de nouveaux fichiers, notamment des Kexts qui me posaient problème.

@+ dans l'bus !

Ce message a été modifié par Egon-058 - 29 Oct 2017, 13:01.


--------------------
Laptop : MBPro TouchBar 2017, i5, 16Go 2133MHz ---> SSD Sierra 12.6.
Desktop : Hackintosh, GA-H97M-D3H, i5 4690, 8Go 2133MHz, MSI GTX970 Gaming X ---> SSD El Capitan + SSD Windows 10 - Clover UEFI
Go to the top of the page
 
+Quote Post
Cyclope42
posté 29 Oct 2017, 13:44
Message #16


Nouveau Membre


Groupe : Membres
Messages : 19
Inscrit : 28 Oct 2017
Membre no 203 587



Merci beaucoup pour l'avertissement concernant le tuto que j'avais signalé et merci aussi pour le lien vers ta carte.

Bon dimanche.


--------------------
macbook air mi-2011
GA-H270N-Wifi, Core i7 7700, GT710 (fanless), sapphire Radeon RX 580, 32 Go DDR4 Crucial, SSD 525 Go Crucial, HDD 750 Go. Sous clover
Go to the top of the page
 
+Quote Post
Botni
posté 18 Nov 2017, 23:04
Message #17


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 22 Mar 2015
Membre no 194 679



Bonjour

On a déjà eu un échange au sujet de ta carte graphique.
Je n'ai encore rien fait car j'attends que la personne qui utilise le hackintosh de ma signature me le rende au moins une heure !
En revanche j'en ai un autre en chantier avec cette fois une carte mère série 200: GA H270 HD3, I5 7500 sur lequel j'ai installé Sierra.
Sans carte graphique provisoirement.

Pas d'audio (ALC887 pour moi, rien d'affiché sur «Son» dans Préférences système) et en suivant la méthode MacBidouille rien non plus en testant tous les identifiants.
Par ailleurs je lis que Sierra, séries 200, Audio ne vont pas bien ensemble.
Tu n'as rencontré aucune difficulté ?

Il est peut-être préférable que j'ouvre un post sur cette configuration.

Ce message a été modifié par Botni - 19 Nov 2017, 15:22.


--------------------
MacBook Pro 15" début 2011, Yosemite encore ...
Sierra 12.6 installé sur Hackintosh :
GA Z170N WIFI, Core i3 6100, 8 Go DDR4 Crucial, SSD 250 Go Crucial, deux HD Seagate 1To
Skylake donc, 3.7 GHz, HD Graphics 530
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 16th August 2018 - 11:38