IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Kernel panic mac pro 5.1 La quête de la barette foireuse trouvée, Quels tests matériels non RAM faire ? AHT freeze
Options
Hi_RAM
posté 3 Jan 2017, 12:05
Message #1


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



J'ai reçu hier mon Mac Pro 5.1 6 cœurs 3.46 GHZ 64 GB RAM et je galère… déjà pour trouver un système 10.6.4 pour le remettre à zéro (après plus d'une heure de discussion avec Apple… j'ai trouvé le DVD sur eBay…) car je n'avais pas vu la minuscule clef jointe par le vendeur anglais (create pro… ).

J'ai juste installé 2 disques durs internes… branché un vieux clavier (G4 MMD) et une souris Apple à petite bille, et un écran BenQ…

Quelqu'un versé dans les arcanes du mac saurait-il me dire ce qui peut causer des kernels panics à répétition :

Code
Interval Since Last Panic Report:  876 sec
Panics Since Last Report:          1
Anonymous UUID:                    B99E0783-C09F-49FF-84DB-D0A505F5CC3D
Tue Jan  3 09:20:58 2017
Machine-check capabilities (cpu 4) 0x0000000000001c09:
family: 6 model: 44 stepping: 2 microcode: 15
Intel(R) Xeon(R) CPU           X5690  @ 3.47GHz
9 error-reporting banks
threshold-based error status present
extended corrected memory error handling present
Machine-check status 0x0000000000000004:
machine-check in progress
MCA error-reporting registers:
IA32_MC0_STATUS(0x401): 0x0000000000000800 invalid
IA32_MC1_STATUS(0x405): 0x0000000000000800 invalid
IA32_MC2_STATUS(0x409): 0x0000000000000000 invalid
IA32_MC3_STATUS(0x40d): 0x0000000000000000 invalid
IA32_MC4_STATUS(0x411): 0x0000000000000000 invalid
IA32_MC5_STATUS(0x415): 0x0000000000000000 invalid
IA32_MC6_STATUS(0x419): 0x0000000000000000 invalid
IA32_MC7_STATUS(0x41d): 0x0000000000000000 invalid
Package 0 logged:
IA32_MC8_STATUS(0x421): 0xfe0000400001009f valid
  Channel number:         15 (unknown)
  Memory Operation:       read
  Machine-specific error: Read ECC
  COR_ERR_CNT:            2
  Status bits:
   Processor context corrupt
   ADDR register valid
   MISC register valid
   Error enabled
   Uncorrected error
   Error overflow
IA32_MC8_ADDR(0x422): 0x0000000180c46e00
IA32_MC8_MISC(0x423): 0x2d7d050d00090589
  DIMM:     1
  Channel:  2
  Syndrome: 0x2d7d050d
panic(cpu 9 caller 0xffffff80002d0238): Machine Check thread:0xffffff8083db3130 at 0xffffff80002d649d, registers:
CR0: 0x000000008001003b, CR2: 0x000000012b001000, CR3: 0x0000000000100000, CR4: 0x0000000000000660
RAX: 0x0000000000000000, RBX: 0x0000000000000000, RCX: 0x0000000000000008, RDX: 0x0000000000000100
RSP: 0xffffff85119abd00, RBP: 0xffffff85119abd00, RSI: 0x0000000000000002, RDI: 0xffffff8500400120
R8:  0x0000000000000001, R9:  0x0000000000080000, R10: 0x0000000000000000, R11: 0xffffff7f811a2d71
R12: 0x0000000000000002, R13: 0x0000000000000042, R14: 0x0000034972fc42a9, R15: 0xffffff8506d3e0d8
RFL: 0x0000000000000082, RIP: 0xffffff80002d649d, CS:  0x0000000000000008, SS:  0x0000000000000010
Error code: 0x0000000000000000
Backtrace (CPU 9), Frame : Return Address
0xffffff8506e81eb0 : 0xffffff8000204d15
0xffffff8506e81fb0 : 0xffffff80002d0238
0xffffff8506e820a0 : 0xffffff80002e48ff
0xffffff85119abd00 : 0xffffff80002d667c
0xffffff85119abd30 : 0xffffff7f811a6931
0xffffff85119abd60 : 0xffffff7f811a6e2d
0xffffff85119abda0 : 0xffffff7f811a02fa
0xffffff85119abe80 : 0xffffff7f811a0fff
0xffffff85119abf20 : 0xffffff800022e409
0xffffff85119abf40 : 0xffffff80002083a4
0xffffff85119abf80 : 0xffffff800027f532
0xffffff85119abfa0 : 0xffffff80002c8527
      Kernel Extensions in backtrace (with dependencies):
         com.apple.driver.AppleIntelCPUPowerManagement(142.6.0)@0xffffff7f8119f000->0xffffff7f811c2fff
BSD process name corresponding to current thread: kernel_task
Mac OS version:
10K549
Kernel version:
Darwin Kernel Version 10.8.0: Tue Jun  7 16:32:41 PDT 2011; root:xnu-1504.15.3~1/RELEASE_X86_64
System model name: MacPro5,1 (Mac-F221BEC8)
System uptime in nanoseconds: 3613996771488
unloaded kexts:
com.apple.filesystems.msdosfs1.6.3 (addr 0xffffff7f80ce8000, size 0x49152) - last unloaded 691902855539
loaded kexts:
com.nvidia.CUDA 1.1.0 - last loaded 509220653046
com.apple.filesystems.autofs 2.1.0
com.apple.driver.AppleHWSensor 1.9.3d0
com.apple.driver.AppleTyMCEDriver 1.0.2d2
com.apple.driver.AGPM 100.12.31
com.apple.driver.AppleUpstreamUserClient 3.5.7
com.apple.driver.AppleMikeyHIDDriver 1.2.0
com.apple.driver.AppleMCCSControl 1.0.20
com.apple.driver.AppleHDA 2.0.5f14
com.apple.driver.AppleMikeyDriver 2.0.5f14
com.apple.kext.ATIFramebuffer6.3.6
com.apple.driver.AudioAUUC 1.57
com.apple.ATIRadeonX3000 6.3.6
com.apple.Dont_Steal_Mac_OS_X 7.0.0
com.apple.driver.AudioIPCDriver 1.1.6
com.apple.driver.ACPI_SMC_PlatformPlugin 4.7.0a1
com.apple.driver.AppleLPC 1.5.1
com.apple.iokit.SCSITaskUserClient 2.6.8
com.apple.BootCache 31.1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib
1.0.0d1
com.apple.iokit.IOAHCIBlockStorage 1.6.4
com.apple.driver.AppleFWOHCI 4.7.3
com.apple.driver.AirPortBrcm43224 428.42.4
com.apple.driver.AppleUSBHub 4.2.4
com.apple.driver.Intel82574L 2.1.8b1
com.apple.driver.AppleAHCIPort 2.1.7
com.apple.driver.AppleUSBEHCI 4.2.4
com.apple.driver.AppleEFINVRAM 1.4.0
com.apple.driver.AppleUSBUHCI 4.2.0
com.apple.driver.AppleRTC 1.3.1
com.apple.driver.AppleHPET 1.5
com.apple.driver.AppleACPIButtons 1.3.6
com.apple.driver.AppleSMBIOS 1.7
com.apple.driver.AppleACPIEC 1.3.6
com.apple.driver.AppleAPIC 1.4
com.apple.driver.AppleIntelCPUPowerManagementClient 142.6.0
com.apple.security.sandbox 1
com.apple.security.quarantine 0
com.apple.nke.applicationfirewal l 2.1.14
com.apple.driver.AppleIntelCPUPowerManagement 142.6.0
com.apple.driver.AppleProfileReadCounterAction 17
com.apple.driver.DspFuncLib 2.0.5f14
com.apple.driver.AppleProfileTimestampAction10
com.apple.driver.AppleProfileThreadInfoAction 14
com.apple.driver.AppleProfileRegisterStateAction 10
com.apple.driver.AppleProfileKEventAction 10
com.apple.driver.AppleProfileCallstackAction 20
com.apple.driver.AppleSMBusController 1.0.10d0
com.apple.iokit.IONDRVSupport 2.2.1
com.apple.kext.ATI5000Controller 6.3.6
com.apple.kext.ATISupport 6.3.6
com.apple.iokit.IOFireWireIP 2.0.3
com.apple.iokit.IOSurface 74.2
com.apple.iokit.IOBluetoothSerialManager 2.4.5f3
com.apple.iokit.IOSerialFamily 10.0.3
com.apple.iokit.IOAudioFamily 1.8.3fc2
com.apple.kext.OSvKernDSPLib 1.3
com.apple.driver.AppleHDAController 2.0.5f14
com.apple.iokit.IOGraphicsFamily 2.2.1
com.apple.iokit.IOHDAFamily 2.0.5f14
com.apple.iokit.AppleProfileFamily 41
com.apple.driver.AppleSMC 3.1.0d5
com.apple.driver.IOPlatformPluginFamily 4.7.0a1
com.apple.driver.AppleSMBusPCI 1.0.10d0
com.apple.driver.AppleUSBHIDMouse 162
com.apple.driver.AppleHIDMouse 162
com.apple.iokit.IOUSBHIDDriver 4.2.0
com.apple.iokit.IOSCSIBlockCommandsDevice 2.6.8
com.apple.driver.BroadcomUSBBluetoothHCIController 2.4.5f3
com.apple.driver.AppleUSBBluetoothHCIController 2.4.5f3
com.apple.iokit.IOBluetoothFamily 2.4.5f3
com.apple.iokit.IOUSBMassStorageClass 2.6.7
com.apple.driver.AppleUSBComposite 3.9.0
com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.8
com.apple.iokit.IOBDStorageFamily 1.6
com.apple.iokit.IODVDStorageFamily 1.6
com.apple.iokit.IOCDStorageFamily 1.6.1
com.apple.driver.XsanFilter 402.1
com.apple.iokit.IOFireWireFamily 4.2.6
com.apple.iokit.IOAHCISerialATAPI 1.2.6
com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.8
com.apple.iokit.IO80211Family 320.1
com.apple.iokit.IOUSBUserClient 4.2.4
com.apple.iokit.IONetworkingFamily 1.10
com.apple.iokit.IOAHCIFamily 2.0.6
com.apple.iokit.IOUSBFamily 4.2.4
com.apple.driver.AppleEFIRuntime 1.4.0
com.apple.iokit.IOHIDFamily 1.6.6
com.apple.iokit.IOSMBusFamily 1.1
com.apple.kext.AppleMatch 1.0.0d1
com.apple.security.TMSafetyNet 6
com.apple.driver.DiskImages 289.1
com.apple.iokit.IOStorageFamily 1.6.3
com.apple.driver.AppleACPIPlatform 1.3.6
com.apple.iokit.IOPCIFamily 2.6.5
com.apple.iokit.IOACPIFamily 1.3.0
Model: MacPro5,1, BootROM MP51.007F.B03, 6 processors, 6-Core Intel Xeon, 3.46 GHz, 64 GB, SMC 1.39f11
Graphics: ATI Radeon HD 5770, ATI Radeon HD 5770, PCIe, 1024 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8E), Broadcom BCM43xx 1.0 (5.10.131.42.4)
Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
PCI Card: ATI Radeon HD 5770, sppci_displaycontroller, Slot-1
Serial ATA Device: HL-DT-ST DVD-RW GH61N
Serial ATA Device: HL-DT-ST DVD-RW GH41N
Serial ATA Device: TOSHIBA DT01ACA200, 1,82 TB
Serial ATA Device: ST2000DM001-1ER164, 1,82 TB
Serial ATA Device: ST2000DM001-1ER164, 1,82 TB
USB Device: USB2.0 Hub, 0x05e3  (Genesys Logic, Inc.), 0x0610, 0xfd300000 / 2
USB Device: Hub in Apple Pro Keyboard, 0x05ac  (Apple Inc.), 0x1002, 0xfd330000 / 5
USB Device: Apple Optical USB Mouse, 0x05ac  (Apple Inc.), 0x0304, 0xfd333000 / 7 USB Device: Apple Pro Keyboard, 0x05ac  (Apple Inc.), 0x0205, 0xfd331000 / 6
USB Device: USB <-> Serial Cable, 0x0403  (Future Technology Devices International Limited), 0x7a58, 0xfd340000 / 4
USB Device: USB3.0 Card Reader, 0x0bda  (Realtek Semiconductor Corp.), 0x0307, 0xfd310000 / 3
USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x5a100000 / 2
USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8215, 0x5a110000 / 3
FireWire Device: built-in_hub, Up to 800 Mb/sec


Ce message a été modifié par Hi_RAM - 31 Jan 2017, 10:21.


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Rorqual
posté 3 Jan 2017, 22:07
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 658
Inscrit : 7 Sep 2001
Lieu : Sartrouville
Membre no 755



Tester la RAM avec Memtest. A exécuter dans Terminal avec la commande "memtest all 2" (voir sans le 2 pour qu'il tourne en boucle, dans ce cas control-c pour interrompre). Lance-le juste après un redémarrage pour que le maximum de RAM soit libre ; l'idéal étant même de redémarrer en mode single user mais c'est un poil plus compliqué.


--------------------
Mac Pro 2009 flashé 2010, bien boosté : ça c'était avant. A présent : Windows 10 Pro sur Core i7-7700K 4,2 GHz - RAM DDR4 16 Go à 3200 MHz - NVIDIA GeForce GTX 1070 KFA2 - Carte-mère ASUS Strix Z270E - Boîtier Lian-Li tout alu - Ventirad Noctua - Alimentation Seasonic 80+ Platinum - SSD Samsung 840 Pro (x2) - Disques durs 7200 tours/mn Toshiba (x2) et HGST - Graveur DVD Lite-On - Webcam Logitech C930e - Moniteur Dell U2713HM (27" QHD dalle IPS) - Clavier mécanique Logitech G710+ - Souris Razer Naga 2014
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 4 Jan 2017, 04:03
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 076
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



le kernel indique en effet un soucis RAM mais est-ce que tu es sûr d'avoir une install d'un 10.6 universel?

EDIT d'autant que le DVD universel de base est en 10.6.3 à mettre ensuite à jour via la maj combo 10.6.8 V.1.1

Ce message a été modifié par bigmechantmou - 4 Jan 2017, 04:05.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 4 Jan 2017, 06:10
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



le 10.6.3 universel ne boot pas dessus… je viens de commander un DVD gris 10.6.4


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 4 Jan 2017, 08:39
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Merci à tous,

Rembus plante au lancement du test et bien entendu memetest ( ligne "attempting memory lock")

Je verrais lorsqu'il fera plus clair si une des barettes n'auraient pas bougé pendant le transport… au passage se sont des Dell… j'aurais mieux fait de commander ce mac sans RAM et prendre des Crucial…

Sinon pour faire un Hardware test on presse bien la touche D (seulement ?) il se passe quoi … si je maintiens la touche enfoncée écran gris… si je relache boot normal

Ce message a été modifié par Hi_RAM - 4 Jan 2017, 08:41.


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Rorqual
posté 4 Jan 2017, 14:15
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 658
Inscrit : 7 Sep 2001
Lieu : Sartrouville
Membre no 755



QUOTE (Hi_RAM @ 3 Jan 2017, 12:05) *
J'ai reçu hier mon Mac Pro 5.1 6 cœurs 3.46 GHZ 64 GB RAM et je galère… déjà pour trouver un système 10.6.4 pour le remettre à zéro (après plus d'une heure de discussion avec Apple… j'ai trouvé le DVD sur eBay…) car le vendeur anglais (create pro… n'avait livré de DVD avec et installé un système anglais…)

Je ne réagis que maintenant, mais il n'y a pas de "système anglais" sous OS X : il faut juste changer la langue dans les Préférences Système. Après ce n'était peut-être pas un 10.6 installé, et qu'il faut cette version pour des applis...

Ce message a été modifié par Rorqual - 4 Jan 2017, 14:15.


--------------------
Mac Pro 2009 flashé 2010, bien boosté : ça c'était avant. A présent : Windows 10 Pro sur Core i7-7700K 4,2 GHz - RAM DDR4 16 Go à 3200 MHz - NVIDIA GeForce GTX 1070 KFA2 - Carte-mère ASUS Strix Z270E - Boîtier Lian-Li tout alu - Ventirad Noctua - Alimentation Seasonic 80+ Platinum - SSD Samsung 840 Pro (x2) - Disques durs 7200 tours/mn Toshiba (x2) et HGST - Graveur DVD Lite-On - Webcam Logitech C930e - Moniteur Dell U2713HM (27" QHD dalle IPS) - Clavier mécanique Logitech G710+ - Souris Razer Naga 2014
Go to the top of the page
 
+Quote Post
idefix84
posté 4 Jan 2017, 14:30
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 50
Inscrit : 17 Oct 2011
Lieu : Au pied du géant de Provence
Membre no 171 436



Bonjour,

Je suis allé voir les tarifs de ce vendeur "Create Pro".

Je suis surpris qu'à ce niveau de tarif tu puisses rencontrer ce genre de problèmes.

Ils ont quand même bien compris avoir eu à faire à un client Français (tu as du donner une adresse de livraison).

En plus, une assistance minimum me parait quand même incontournable, tu ne les a pas contacté ?

A mon avis, pour arriver à ce résultat, il aurait mieux valus acheter en France, sans RAM ni HDD et sans SSD afin d'acheter des produits neufs sous garanties avec une facture à ton nom.

Pour ton DVD universel qui ne boote pas, je ne suis pas étonné si tu as un soucis avec ta RAM…

Ce message a été modifié par idefix84 - 4 Jan 2017, 18:33.


--------------------
Mac pro 5.1 (mi-2010) A1289, 3,33 GHz Xeon 6-Core, 48 Go 1333 MHz DDR3,
Carte Raid Apple (3 WD VelociRaptor 300 Go en Raid 0 + 1 Hitachi 2To) en 10.9.5--> en vente
Carte Apricorn Mac Array en PCI-E avec 4 SSD WD de 128Go en Raid 0
Carte Graphique [s]ATI Radeon HD 5770 1024 Mo ou 7870 Ghz édition 2Go de VRAM[/s] en 4K, écran Dell UP 2715K
Carte graphique EVGA nVidia 980Ti Hybrid 6Gb de vRAM
SSD Samsung 850 Pro 512Go en macOS Sierra 10.12.2
SSD Samsung en M2 le MZ HPV256HDGM sur carte PCI-E Lycom DT-120
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 4 Jan 2017, 17:26
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Je viens de retrouver dans une enveloppe… une clef avec le system…

Le DVD universel est en 10.6.3 le système livré avec les mac pro 5.1 10.6.4 donc le DVD n'est pas reconnu (démarrage option).

J'attend de faire mes vérif avant de les contacter… et je n'ai pas eu le temps aujourd'hui compta oblige…


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 4 Jan 2017, 17:47
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Je viens de retirer 2 barettes… RemBer ne plante plus au chargement, je viens de lancer un memtest plus causant wink.gif


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
idefix84
posté 4 Jan 2017, 19:00
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 50
Inscrit : 17 Oct 2011
Lieu : Au pied du géant de Provence
Membre no 171 436



Citation (Jean-Paul Moulin @ 11 May 2015, 19:25) *
Bonsoir

Pour ceux qui seraient interesses, je sais pourquoi snow leopard refuse de s'installer sur le MacPro 5.1 (mid 2010).

Le systeme OSx que j'essayai d'installer etait un 10.6.3 or tous les systemes plus petits que 10.6.4 ne peuvent s'installer car la carte video bloque (ici la carte video est d'origine est est une ati 5770) l'installation.
On peut donc soit demonter la carte video, mettre une carte ancienne et installer un osx 10.6.3 soit faire l'installation avec 10.6.4.
J'ajoute qu'on trouve sur ebay un DVD ou on voit system pour MacPro 5.1 10.6.4
ce qui confirme ce que je viens de dire.

bonne soiree

J-P Moulin


Bon, j'ai trouvé ça, si cela peut t'aider…


--------------------
Mac pro 5.1 (mi-2010) A1289, 3,33 GHz Xeon 6-Core, 48 Go 1333 MHz DDR3,
Carte Raid Apple (3 WD VelociRaptor 300 Go en Raid 0 + 1 Hitachi 2To) en 10.9.5--> en vente
Carte Apricorn Mac Array en PCI-E avec 4 SSD WD de 128Go en Raid 0
Carte Graphique [s]ATI Radeon HD 5770 1024 Mo ou 7870 Ghz édition 2Go de VRAM[/s] en 4K, écran Dell UP 2715K
Carte graphique EVGA nVidia 980Ti Hybrid 6Gb de vRAM
SSD Samsung 850 Pro 512Go en macOS Sierra 10.12.2
SSD Samsung en M2 le MZ HPV256HDGM sur carte PCI-E Lycom DT-120
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 4 Jan 2017, 19:46
Message #11


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Merci idefix84 c'est donc la carte 5770 qiui bloque l'installation ? comme j'ai pas d'autre carte… je vais attendre le DVD gris ad hoc commandé …

Sinon memtest all 2 toujours en phase 1 (deux heures…) je sens que cela va être long

Ce message a été modifié par Hi_RAM - 4 Jan 2017, 20:11.


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
idefix84
posté 4 Jan 2017, 21:06
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 50
Inscrit : 17 Oct 2011
Lieu : Au pied du géant de Provence
Membre no 171 436



Pas d'autre carte, OK

Tu as peut être un autre Mac compatible afin installer en mettant ton Mac pro en disque cible ?


--------------------
Mac pro 5.1 (mi-2010) A1289, 3,33 GHz Xeon 6-Core, 48 Go 1333 MHz DDR3,
Carte Raid Apple (3 WD VelociRaptor 300 Go en Raid 0 + 1 Hitachi 2To) en 10.9.5--> en vente
Carte Apricorn Mac Array en PCI-E avec 4 SSD WD de 128Go en Raid 0
Carte Graphique [s]ATI Radeon HD 5770 1024 Mo ou 7870 Ghz édition 2Go de VRAM[/s] en 4K, écran Dell UP 2715K
Carte graphique EVGA nVidia 980Ti Hybrid 6Gb de vRAM
SSD Samsung 850 Pro 512Go en macOS Sierra 10.12.2
SSD Samsung en M2 le MZ HPV256HDGM sur carte PCI-E Lycom DT-120
Go to the top of the page
 
+Quote Post
whaka
posté 4 Jan 2017, 21:44
Message #13


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 569
Inscrit : 8 Oct 2006
Membre no 70 012



Citation (Hi_RAM @ 4 Jan 2017, 19:46) *
Merci idefix84 c'est donc la carte 5770 qiui bloque l'installation ?

non non, c'est bien apple qui bloque l'installation. pas à cause de la carte video, mais simplement que la plateforme elle même n'est pas supportée par 10.6.3. (le 5,1 est sorti apres 10.6.3)
ce qui veux dire que ça planterai purement et simplement. si ça démarrait.

parcontre, aucuns probleme à avoir une carte video avec un systeme qui ne la gere pas à l'origine. elle fonctionnera juste en mode vesa (çad, sans acceleration)


--------------------
Mhack bureau : GA Z87 D3HP - i7 4790 - NV GTX 780 - corsair neutron SSD - 10.9.5/Win7 (clover - full efi)
Mhack portable 1: Asus R510JK DM070H - I5 4200H/HD4600 - NV GTX 850M (désactivé via dsdt) - samsung 840evo SSD - 10.8.5/Win 8.1 (clover - full efi)
Mhack portable 2 : Packard Bell TS44HR 500FR - i5 2450M/HD3000 - NV 610M (désactivé via bios) - corsair neutron SSD - 10.8.5/Win7 (clover - legacy boot)
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 5 Jan 2017, 09:20
Message #14


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Des nouvelles du front…

le premier test avec deux barettes… ok

deuxième test avec les deux autres barettes kernel dès le boot ( j'avais une clef usb dans la prise frontale, je ne sais si cela peut jouer…)
Fichier joint  Kernel_2_barettes.jpg ( 125.81 Ko ) Nombre de téléchargements : 8


troisième test : 3 barettes… c'est encore plus long… première phase terminée (3 h)

C'est pas plug and play mais plug and pray… sad.gif

Pour le système, s'il n'y avait pas de DVD il y avait bien une clef USB d'instalation jointe… je testerai lorsque j'aurais résolu le problème de ram…


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Krazubu
posté 5 Jan 2017, 10:29
Message #15


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 276
Inscrit : 5 Sep 2005
Membre no 45 266



La kernel panic n'indique pas un problème de RAM mais un problème avec l'extension de gestion de l'énergie du CPU.
Comme dit plus haut, tu essayes d'utiliser un système que ton mac ne supporte pas, c'est tout.
Il te faut au minimum 10.7.4
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 5 Jan 2017, 11:04
Message #16


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Citation (Krazubu @ 5 Jan 2017, 10:29) *
La kernel panic n'indique pas un problème de RAM mais un problème avec l'extension de gestion de l'énergie du CPU.
Comme dit plus haut, tu essayes d'utiliser un système que ton mac ne supporte pas, c'est tout.
Il te faut au minimum 10.7.4


Merci à toi, le mac devrait tourner en 10.6.4 minimum (il boote en 10.6.8 pour le moment), si tu n'as pas fait fait une faute de frappe il faut une 10.7.4 suite au changement de processeurs ? à l'origine un 2 x 2.93 maintenant un x 3.46

Aurais-je mal renfoncé le tiroir processeur…

Ce message a été modifié par Hi_RAM - 5 Jan 2017, 11:21.


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
idefix84
posté 5 Jan 2017, 11:20
Message #17


Adepte de Macbidouille
*

Groupe : Membres
Messages : 50
Inscrit : 17 Oct 2011
Lieu : Au pied du géant de Provence
Membre no 171 436



Bonjour,

C'est quand même un ensemble un peu hétéroclite ce Mac pro.

La moindre des choses pour un vendeur "pro" serait de tester la stabilité de ses configs…

Je te garantie qu'à ta place, ils en auraient entendu parler (surtout à ce prix là), sans compter

leur réputation sur eBay et ailleurs dont je me serais occupé !

Autre chose, dans ton premier message, tu parles d'un 6 coeurs à 3.46Ghz

et dans ton dernier message d'un 2 x 2.93Ghz

Tu es sur de ce que tu as acheté ?

Ce message a été modifié par idefix84 - 5 Jan 2017, 11:33.


--------------------
Mac pro 5.1 (mi-2010) A1289, 3,33 GHz Xeon 6-Core, 48 Go 1333 MHz DDR3,
Carte Raid Apple (3 WD VelociRaptor 300 Go en Raid 0 + 1 Hitachi 2To) en 10.9.5--> en vente
Carte Apricorn Mac Array en PCI-E avec 4 SSD WD de 128Go en Raid 0
Carte Graphique [s]ATI Radeon HD 5770 1024 Mo ou 7870 Ghz édition 2Go de VRAM[/s] en 4K, écran Dell UP 2715K
Carte graphique EVGA nVidia 980Ti Hybrid 6Gb de vRAM
SSD Samsung 850 Pro 512Go en macOS Sierra 10.12.2
SSD Samsung en M2 le MZ HPV256HDGM sur carte PCI-E Lycom DT-120
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 5 Jan 2017, 11:22
Message #18


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



J'attends de finir mes tests… toute toute manière je peux le renvoyer dans les 14 jours et il est garanti 3 ans…


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Rorqual
posté 5 Jan 2017, 13:49
Message #19


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 658
Inscrit : 7 Sep 2001
Lieu : Sartrouville
Membre no 755



QUOTE (Krazubu @ 5 Jan 2017, 10:29) *
La kernel panic n'indique pas un problème de RAM mais un problème avec l'extension de gestion de l'énergie du CPU.
Comme dit plus haut, tu essayes d'utiliser un système que ton mac ne supporte pas, c'est tout.
Il te faut au minimum 10.7.4

Le kernel panic s'est produit au moment du chargement de l'extension IntelCPUPowerManagement, OK, mais ça n'exclut pas un problème sur la RAM. Surtout que ça démarre en enlevant deux des barrettes ! Donc à priori il y en a au moins une qui est HS, tout simplement.


--------------------
Mac Pro 2009 flashé 2010, bien boosté : ça c'était avant. A présent : Windows 10 Pro sur Core i7-7700K 4,2 GHz - RAM DDR4 16 Go à 3200 MHz - NVIDIA GeForce GTX 1070 KFA2 - Carte-mère ASUS Strix Z270E - Boîtier Lian-Li tout alu - Ventirad Noctua - Alimentation Seasonic 80+ Platinum - SSD Samsung 840 Pro (x2) - Disques durs 7200 tours/mn Toshiba (x2) et HGST - Graveur DVD Lite-On - Webcam Logitech C930e - Moniteur Dell U2713HM (27" QHD dalle IPS) - Clavier mécanique Logitech G710+ - Souris Razer Naga 2014
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 5 Jan 2017, 16:33
Message #20


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Bonjour et merci à tous,

Je suis en déplacement mais avant de partir le memtest avec 3 barettes ok après plus de 7 heures de test…


la dernière doit être celle qui pose problème… on verra cela dimanche…


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Krazubu
posté 5 Jan 2017, 19:44
Message #21


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 276
Inscrit : 5 Sep 2005
Membre no 45 266



Citation (Rorqual @ 5 Jan 2017, 13:49) *
Citation (Krazubu @ 5 Jan 2017, 10:29) *
La kernel panic n'indique pas un problème de RAM mais un problème avec l'extension de gestion de l'énergie du CPU.
Comme dit plus haut, tu essayes d'utiliser un système que ton mac ne supporte pas, c'est tout.
Il te faut au minimum 10.7.4

Le kernel panic s'est produit au moment du chargement de l'extension IntelCPUPowerManagement, OK, mais ça n'exclut pas un problème sur la RAM. Surtout que ça démarre en enlevant deux des barrettes ! Donc à priori il y en a au moins une qui est HS, tout simplement.

Certes on ne peut jamais exclure une RAM défectueuse dans la mesure où à peu près n'importe quelle erreur pourrait venir de la RAM, mais je n'ai pas bien compris que le mac démarrait bien avec 2 barrettes, simplement que "RemBer" ne plantait plus, je ne connais pas cet utilitaire, je ne sais pas si ça implique qu'OSX bootait, certains utilitaires du genre se bootent directement.

Par principe j'en revenais à la source de problème, que j'ai en effet déjà vu plusieurs fois provoqué par un souci de RAM, mais aussi un paquet d'autre fois pour un vrai souci de CPU ou mauvaise version d'OS qui ne prend pas en charge cette architecture.

Mais si le mac boot bien en virant des barrettes, alors pas besoin de chercher plus loin.
Go to the top of the page
 
+Quote Post
baron
posté 5 Jan 2017, 20:04
Message #22


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 10 500
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (Krazubu @ 5 Jan 2017, 19:44) *
"RemBer" […], je ne connais pas cet utilitaire

Il s'agit juste d'une interface graphique pour memtest.
http://www.kelleycomputing.net/rember


--------------------
MacBook Pro 15’’ 2010 Core i5 2,53 GHz, 4 Go/500 Go – Mac OSX 10.6.8
MacOS 9.1 — G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C
Routeur/modem ADSL Trendnet TW100-BRM504 B-Box 3 + HP LaserJet 4000 N
¶ La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…


Firefox en occitan…
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 11 Jan 2017, 14:33
Message #23


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Bonjour à tous,

Nouvelles du jour, j'ai testé avec la dernière barette (48 GB) écran gris avec pomme n'évoluant pas…

j"ai remis celles qui fonctionnaient et booté sur le DVD 10.6.4 Gris marqué Mac Pro commandé sur eBay (28 € port inclus) et reçu hier… pas de problème l'installation est en cours…

Je fourbis ma réclamation… et attends la fin de l'install pour récupérer mes logs memstest pour les joindre…


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 11 Jan 2017, 15:13
Message #24


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Je viens d'installer la version 6 de TechTools et vient de lancer le test… il y aurait d'autres test à effectuer pour voir si il n'y aurait pas des problèmes éventuels ailleurs… (il doit me rester 4 joours pour le renvoyer…)



--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Rorqual
posté 12 Jan 2017, 00:11
Message #25


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 658
Inscrit : 7 Sep 2001
Lieu : Sartrouville
Membre no 755



Pas la peine de renvoyer tout le Mac, il faut demander l'échange de la barrette défectueuse.


--------------------
Mac Pro 2009 flashé 2010, bien boosté : ça c'était avant. A présent : Windows 10 Pro sur Core i7-7700K 4,2 GHz - RAM DDR4 16 Go à 3200 MHz - NVIDIA GeForce GTX 1070 KFA2 - Carte-mère ASUS Strix Z270E - Boîtier Lian-Li tout alu - Ventirad Noctua - Alimentation Seasonic 80+ Platinum - SSD Samsung 840 Pro (x2) - Disques durs 7200 tours/mn Toshiba (x2) et HGST - Graveur DVD Lite-On - Webcam Logitech C930e - Moniteur Dell U2713HM (27" QHD dalle IPS) - Clavier mécanique Logitech G710+ - Souris Razer Naga 2014
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 12 Jan 2017, 10:33
Message #26


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Cela va de soi wink.gif Merci de ton aide…

Le service technique doit me recontacter…


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 31 Jan 2017, 10:18
Message #27


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



J'ai recontacté le service technique hier… et enfin une réponse il me renvoient 4 barrettes…

Sinon j'ai tenté de faire un Apple Hard Test (à partir du disque gris Mac Pro que je me suis procuré sur eBay). Je pense qu'il commence par un test mémoire ? car premier essai (intensif) cela à bloqué (après 2 heures) impossible de faire bouger la souris… deuxième essai (normal) freeze aussi de la souris après environ une demi heure…

Depuis je me suis payé deux crash… un seul log

Code
Interval Since Last Panic Report:  669556 sec
Panics Since Last Report:          1
Anonymous UUID:                    6A59ED0B-1097-47DA-90B5-331BAE30C866

Tue Jan 31 09:22:39 2017
Machine-check capabilities (cpu 3) 0x0000000000001c09:
family: 6 model: 44 stepping: 2 microcode: 15
Intel(R) Xeon(R) CPU           X5690  @ 3.47GHz
9 error-reporting banks
threshold-based error status present
extended corrected memory error handling present
Machine-check status 0x0000000000000004:
machine-check in progress
MCA error-reporting registers:
IA32_MC0_STATUS(0x401): 0x0000000000000800 invalid
IA32_MC1_STATUS(0x405): 0x0000000000000800 invalid
IA32_MC2_STATUS(0x409): 0x0000000000000000 invalid
IA32_MC3_STATUS(0x40d): 0x0000000000000000 invalid
IA32_MC4_STATUS(0x411): 0x0000000000000000 invalid
IA32_MC5_STATUS(0x415): 0x0000000000000000 invalid
IA32_MC6_STATUS(0x419): 0x0000000000000000 invalid
IA32_MC7_STATUS(0x41d): 0x0000000000000000 invalid
Package 0 logged:
IA32_MC8_STATUS(0x421): 0xfe0000000001009f valid
  Channel number:         15 (unknown)
  Memory Operation:       read
  Machine-specific error: Read ECC
  COR_ERR_CNT:            0
  Status bits:
   Processor context corrupt
   ADDR register valid
   MISC register valid
   Error enabled
   Uncorrected error
   Error overflow
IA32_MC8_ADDR(0x422): 0x00000001fc5415c0
IA32_MC8_MISC(0x423): 0xa102f4ce00044202
  DIMM:     0
  Channel:  1
  Syndrome: 0xa102f4ce
panic(cpu 3 caller 0xffffff80002d0238): Machine Check thread:0xffffff80676591c8 at 0xffffff7f8086958a, registers:
CR0: 0x000000008001003b, CR2: 0x000000010040e000, CR3: 0x0000000000100000, CR4: 0x0000000000000660
RAX: 0x0000000000000001, RBX: 0xffffff8067181800, RCX: 0x0000000000000001, RDX: 0xffffff7f8087b6e0
RSP: 0xffffff83d3edbd60, RBP: 0xffffff83d3edbda0, RSI: 0xffffff8067181800, RDI: 0xffffff80676d8400
R8:  0x0000000000000000, R9:  0x0000000000480000, R10: 0x0000000000000000, R11: 0xffffff7f80863d71
R12: 0xffffff7f8087ce28, R13: 0xffffff80676d81c0, R14: 0x0000000000000001, R15: 0xffffff7f80879d18
RFL: 0x0000000000000086, RIP: 0xffffff7f8086958a, CS:  0x0000000000000008, SS:  0x0000000000000010
Error code: 0x0000000000000000

Backtrace (CPU 3), Frame : Return Address
0xffffff83cafceeb0 : 0xffffff8000204d15
0xffffff83cafcefb0 : 0xffffff80002d0238
0xffffff83cafcf0a0 : 0xffffff80002e48ff
0xffffff83d3edbda0 : 0xffffff7f80861567
0xffffff83d3edbe80 : 0xffffff7f808628a7
0xffffff83d3edbf20 : 0xffffff800022e409
0xffffff83d3edbf40 : 0xffffff80002083a4
0xffffff83d3edbf80 : 0xffffff800027f532
0xffffff83d3edbfa0 : 0xffffff80002c8527
      Kernel Extensions in backtrace (with dependencies):
         com.apple.driver.AppleIntelCPUPowerManagement(142.6.0)@0xffffff7f80860000->0xffffff7f80883fff

BSD process name corresponding to current thread: kernel_task


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post
Hi_RAM
posté 2 Feb 2017, 13:39
Message #28


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 259
Inscrit : 8 Feb 2005
Lieu : Lutécien n'étant rien et sans dents
Membre no 32 633



Bonjour à tous ceux qui suivent mes déboires…

J'ai reçu les 4 barettes de remplacement (a priori des samsung neuves alors que celles livrées me paraissaient provenir de plusieurs sources un Dell les autres chinoises)

je viens de redémarrer et lancerai cette nuit un memtest…


--------------------
signature éditée car non conforme aux recommandations après plus de 6 ans d'utilisation il était effectivement temps…
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th August 2017 - 16:26