IPB

Bienvenue invité ( Connexion | Inscription )

> 

Attention, Mavericks n’est pas Mac OS 9, mais OS X 10.9
Pour tout problème concernant Mavericks, merci de poster dans le forum Mac OS X / OS X

 
Reply to this topicStart new topic
> ouverture de classic
Options
melospp
posté 13 Jan 2008, 18:03
Message #1


Nouveau Membre


Groupe : Membres
Messages : 13
Inscrit : 30 Jan 2006
Membre no 54 601



je viens d'acheter un jeu qui demande Mac os 7.1 ou superieur. Mon imac est equipe de la version 10.4.10. Comment se fait il que je ne puisse jouer ? J'ai classic qui s'ouvre mais qui me demande d'installer Mac Os 9. A ce moment la je ne sais pas comment faire puisque je n'ai pas la version demandée. merci de bien vouloir m'apporter reponse a ceux qui sont sur la meme version que moi (mac os 10.4)et qui rencontre le meme probleme.
Go to the top of the page
 
+Quote Post
fredtravers
posté 13 Jan 2008, 18:09
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 146
Inscrit : 9 May 2001
Membre no 227



CITATION(melospp @ 13 Jan 2008, 18:03) [snapback]2514061[/snapback]

je viens d'acheter un jeu qui demande Mac os 7.1 ou superieur. Mon imac est equipe de la version 10.4.10. Comment se fait il que je ne puisse jouer ? J'ai classic qui s'ouvre mais qui me demande d'installer Mac Os 9. A ce moment la je ne sais pas comment faire puisque je n'ai pas la version demandée. merci de bien vouloir m'apporter reponse a ceux qui sont sur la meme version que moi (mac os 10.4)et qui rencontre le meme probleme.

bonjour
dans le cd / dvd de votre Imac ( G5 ?) vous devez avoir le 9
Si c'est un intel, impossible
Go to the top of the page
 
+Quote Post
Aegidius
posté 13 Jan 2008, 20:45
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 877
Inscrit : 20 Nov 2006
Membre no 73 381



Voilà, c'est très simple. biggrin.gif


--------------------
Mac bidouilleur déconnecté, fatigué du coupage de cheveux en quatre et de la prétention de plus en plus agressive de certains intervenants.
Encore un effort, on est presque au fond...
Go to the top of the page
 
+Quote Post
macmacmac
posté 13 Jan 2008, 20:49
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 223
Inscrit : 18 Nov 2004
Lieu : Switzerland border
Membre no 27 214



CITATION(melospp @ 13 Jan 2008, 18:03) [snapback]2514061[/snapback]
je viens d'acheter un jeu qui demande Mac os 7.1 ou superieur.

Acheté un jeu qui demande 7.1 mini?
Dis-donc, il ne doit pas être tout récent ton jeu non? laugh.gif

MC


--------------------
• MacPro 2x2.26Ghz QuadCoreIntelXeon - 12Go RAM - OSX10.6.x(last)
• Powerbook 2Ghz Intel Core2Duo - 4Go RAM - OSX10.6.x(last)
• PowerMacG5 1.8Ghz - 2Go RAM - OSX10.5.x(last)
Go to the top of the page
 
+Quote Post
CACOO
posté 22 Dec 2012, 01:30
Message #5


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 22 Dec 2012
Membre no 181 376



Bonjour,
je sais que les posts précédents datent beaucoup mais auriez vous des réponses qui soient d'actualité.

Jeu 98 : Mac OS 7.1 ou supérieur
Mon mac : MAC OS 10.7.2

Merci !
Go to the top of the page
 
+Quote Post
hellomorld
posté 22 Dec 2012, 07:33
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 102
Inscrit : 31 Oct 2003
Membre no 11 118



Citation (CACOO @ 22 Dec 2012, 01:30) *
Bonjour,
je sais que les posts précédents datent beaucoup mais auriez vous des réponses qui soient d'actualité.

Jeu 98 : Mac OS 7.1 ou supérieur
Mon mac : MAC OS 10.7.2

Merci !


Il te faut sheepshaver, récupérer un système 8.6 complet et une rom d'un mac de cette époque (que tu es sensé posséder).
Ou alors avec Basilisk et un system 7.5 (j'ai pas trouvé la vf) et toujours une rom.

Lire également ce sujet : http://forum.macbidouille.com/index.php?sh...;hl=sheepshaver

Ce message a été modifié par hellomorld - 22 Dec 2012, 07:34.


--------------------
iMac alu D2C 20" - 10.7 - 8 Go - CoolPix P6000 - CoolPix P500 - iPodtouch 32 Go •• Softs et utilitaires gratuits ••
Le Guide de la flore des Alpes-maritimes (pour iOS) - YATAG! (jeu de réflexion pour iOS - Gratuit !) - Du bigbang à l'homme
Go to the top of the page
 
+Quote Post
bg
posté 25 Dec 2012, 11:02
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 205
Inscrit : 19 Aug 2002
Membre no 3 183



Citation (hellomorld @ 22 Dec 2012, 07:33) *
Il te faut sheepshaver, récupérer un système 8.6 complet et une rom d'un mac de cette époque (que tu es sensé posséder).
Ou alors avec Basilisk et un system 7.5 (j'ai pas trouvé la vf) et toujours une rom.

Lire également ce sujet : http://forum.macbidouille.com/index.php?sh...;hl=sheepshaver

un peu vieux ces articles.
Actuellement Sheepshaver tourne sous lion.
Il existe un tuto pour son installation

la dernière mouture de Sheepshaver

Pour ma part j'ai le 9.0 sur CD et il s'est bien installé sauf que le clavier est en qwerty et que je n'arrive pas à le passer en azerty. ohmy.gif

Et surtout je n'arrive pas à trouver une màj 9.0.4 pour mon "french" os 9. sad.gif
Chez Apple j'ai trouvé une page avec le logiciel mais le lien amène sur la page d'accueil du support.
Il existe bien chez Apple une liste de vieux logiciels qui s'arrête au 8.1 mad.gif

Ce message a été modifié par bg - 25 Dec 2012, 11:05.


--------------------
Avant il y avait les bandits de grand chemin, maintenant il y a l'État. J.-P. G.

La biodiversité dans le calme
Go to the top of the page
 
+Quote Post
hellomorld
posté 25 Dec 2012, 11:07
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 102
Inscrit : 31 Oct 2003
Membre no 11 118



Et là ?
http://download.info.apple.com/Apple_Suppo..._Update.smi.bin


--------------------
iMac alu D2C 20" - 10.7 - 8 Go - CoolPix P6000 - CoolPix P500 - iPodtouch 32 Go •• Softs et utilitaires gratuits ••
Le Guide de la flore des Alpes-maritimes (pour iOS) - YATAG! (jeu de réflexion pour iOS - Gratuit !) - Du bigbang à l'homme
Go to the top of the page
 
+Quote Post
bg
posté 25 Dec 2012, 21:01
Message #9


Adepte de Macbidouille
*

Groupe : Membres
Messages : 205
Inscrit : 19 Aug 2002
Membre no 3 183



Citation (hellomorld @ 25 Dec 2012, 11:07) *

Merci beaucoup smile.gif


--------------------
Avant il y avait les bandits de grand chemin, maintenant il y a l'État. J.-P. G.

La biodiversité dans le calme
Go to the top of the page
 
+Quote Post
bg
posté 26 Dec 2012, 11:14
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 205
Inscrit : 19 Aug 2002
Membre no 3 183



Citation (bg @ 25 Dec 2012, 11:02) *
un peu vieux ces articles.
Actuellement Sheepshaver tourne sous lion.

Pour ma part j'ai le 9.0 sur CD et il s'est bien installé sauf que le clavier est en qwerty et que je n'arrive pas à le passer en azerty. ohmy.gif

Et surtout je n'arrive pas à trouver une màj 9.0.4 pour mon "french" os 9. sad.gif

pour répondre à mon post :
pour le clavier azerty, il faut aller dans SheepShave, menu SheepShaver>Preferences>Miscellaneous et cocher "Use Raw Keycodes" et rechercher le fichier "Keycodes" dans le dossier Sheepshaver.

Pour des mise-à-jour d'autres système vous avez ceci chez Apple.

Pour ma part j'ai réglé l'écran sur 1440/960 comme mon PB-G4 15" c'est beaucoup plus confortable avec un écran de 27"
J'ai installé Stuffit Expander 7.0.3 ou chez findthatfile parce que je mets dans le dossier partagé des fichiers compressés.

Curiosité, à chaque fois que j'ai modifié les Preferences de SheepShave, il a perdu le dossier partagé. tongue.gif


--------------------
Avant il y avait les bandits de grand chemin, maintenant il y a l'État. J.-P. G.

La biodiversité dans le calme
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 22nd October 2014 - 10:34