IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Aucun périphérique audio détecté
Options
hoopitt
posté 11 Feb 2019, 12:17
Message #1


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 11 Feb 2019
Membre no 207 195



Bonjour,

Depuis ce matin, je n'ai plus de son et les périphériques audio ont disparu du panneau de configuration audio.

J'ai cependant lors du démarrage le signal sonore qui fait "boing" -> ce qui est d'autant plus frustrant.

J'ai essayé le redémarrage PRAM et SMC mais rien ne change à mon problème.

J'ai pas de lumière rouge au fond de la prise jack d'allumé non plus.

Je vois pas trop quoi faire de plus.

Merci d'avance.

Ce message a été modifié par hoopitt - 11 Feb 2019, 12:17.
Go to the top of the page
 
+Quote Post
radioman
posté 12 Feb 2019, 19:41
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 5 270
Inscrit : 30 Sep 2002
Lieu : Limoges
Membre no 3 870



tu peux toujours faire une réinstallation complète de ton système sans perte de données en recherchant la version "combo" de mise à jour de ton OS installé


--------------------

 MacBook Pro 13" core i7 (2012) type 9,2 / 2,9 Ghz / 16 Go / Crucial M550 1To / Sierra 10.12.6
 Imac Alu 24" (mid 2007) type 7,1 / 2,4 Ghz / 4 Go / SSD Crucial C300 256 Go Samsung 840 EVO 512 Go / Yosémite 10.10.5
 DD externe AluICE 4 To Time Machine MBP
 DD externe AluICE 2 To Mojave
 DD externe AluICE 500 Go Time Machine iMac
 Dock "Freecom" + DD Bidouilles 10.4 / 10.5 / 10.6 / 10.7 / 10.8 / 10.9 / 10.10 / 10.11 / 10.12 / 10.13 / 10.14.xß
 Dock double "Advance Dual Easy Docking" pour cloner les disques …
 Imac G4 800 15" (2002) type 4,2 60 Go 80Go 7200tr / 768 Mo / Pioneer DVR 104 111D / Tiger 10.4.11
 imprimante-scanner A3 Epson Workforce 7620 / iPad 2 32 Go / iPhone 8S+ Red 256 Go
Go to the top of the page
 
+Quote Post
ch21
posté 12 Feb 2019, 19:49
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 650
Inscrit : 4 Nov 2003
Lieu : 21000
Membre no 11 306



T'as rien non plus dans "Applications/Utilitaires/Configuration Audio et Midi" ?


--------------------
de l'Apple IIGS (1987) en GS/OS System 6.0.1 au Mac Mini I7 (2012) en Os 10.11.6 (et le dernier Système en date sur DDE)
Go to the top of the page
 
+Quote Post
zakar
posté 12 Feb 2019, 22:18
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 53
Inscrit : 18 Nov 2004
Lieu : Provence
Membre no 27 165



Alors, j'ai eu une fois le même souci et j'avais lu sur un forum qu'il fallait prendre un cure-dent et l'enfoncer avec précaution dans la prise jack (sortie audio) jusqu'au bout. Et appuyer légèrement.
En général, ça reste bloqué sur la sortie numérique. Et le fait de rentrer un cure-dent réactive la sortie audio analogique.

À tenter avec beaucoup de délicatesse, je le répète. Histoire de pas tout fracasser, hein ?


--------------------
• iMac 27" 2011 i7@3,4GHz/SSD 500 Go/20 Go
• MBP 13" 2015 i5/Flashdrive 500 Go/8 Go
Go to the top of the page
 
+Quote Post
baron
posté 13 Feb 2019, 03:31
Message #5


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 12 344
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Oui, mais… non.

Citation (hoopitt @ 11 Feb 2019, 12:17) *
J'ai pas de lumière rouge au fond de la prise jack d'allumé non plus.

La lumière rouge est le signe qu'il y a tentative de connexion optique (= numérique).


--------------------
MacBook Pro 15’’ 2010 Core i5 2,53 GHz, 4 Go/SSD Samsung 850EVO 500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st February 2019 - 05:13