IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Asus H81I-PLUS/CSM - i3 4130 - Intel HD 4400, Mon 1er Hackintosh !
Options
Macthieu
posté 17 Sep 2016, 02:30
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 54
Inscrit : 22 Dec 2002
Lieu : Montréal, Québec
Membre no 5 276



Bonjour

J'ai enfin fini de construire et confiture mon premier hackintosh

photo 1
photo 2
photo 3

Ma configuration

PROCESSEUR Intel i3 4130 3.4 GHZ Prix: 120.00$

VENTILATEURS Intel CPU cooling fan model E97378 Prix: 38.83$

CARTE MÈRE ASUS H81I-PLUS/CSM LGA1150 Mini ITX Dual Channel Prix: 87.04$

ALIMENTATION
Bloc d’alimentation de 500W Prix: 18$

CLAVIER & SOURIS usagés Prix: 5$

MÉMOIRE VIVE RAM Atech 4GB DIMM DDR3 1333MHz Prix: 34,27

DISQUE DUR Hitachi de 1TO et un Seagate de 1TO
Je les ai récupéré de 2 disque dur externe que je n’utilisai pas

BOITIER Xigmatek (Octans) - Mini boîtier ITX - Noir Prix: 30$

ÉCRAN Acer 24’’ G246HL Prix: 150$
J’ai le choix actuellement entre 1920X1080, 1600X900 et 1280X720
à un taux de rafraichissement de 60 hertz

TOTAL: 483.14$
J'ai respecter mon budget de 500$ que je m'étais fixé

SYSTÈME MAC OS X Sierra 10.12
Je n’ai pas eu de problème pour faire la mise à jour depuis El Capitan

CONCLUSION
J’ai eu quelque souci au départ concernant l’affichage, le problème venait que le système ne reconnaissait pas très bien l’intel 4400HD (merci à Polyzargone). Je n’ai pas bien compris la solution, mais ça fonctionne. Pour l’audio, j’ai pu le faire fonctionner, sauf que DPCImanager semblait m’indiqué la puce ALC888B alors que c’est le 887.

Tout a été installer via Clover, mais j’ai remarqué qu’avec Sierra, il n’arrive pas à monter la partition EFI. Je dois utiliser l’utilitaire EFI Mounter. À part ce petit souci, je n’ai aucun plantage du hack et je l’utilise depuis 2 semaines comme ordinateur principal.

Je compte prochainement m’acheter une autre barrette de 4gb. Dans les prochain mois, je compte acheter une carte graphique et un nouveau processeur

Ce message a été modifié par polyzargone - 19 Mar 2018, 12:22.


--------------------
Hackintosh: Carte mère ASRock H97M Anniversary, LGA 1150, I5-4570 3.2GHz LGA-1150, Atech 8GB DIMM DDR3, Gigastone 128 GO, un Hitachi de 1 TO et un Seagate de 1TO
Go to the top of the page
 
+Quote Post
polyzargone
posté 17 Sep 2016, 17:43
Message #2


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 9 993
Inscrit : 11 May 2006
Membre no 60 938



Merci pour ton retour d'expérience !

En ce qui concerne la partition EFI sous macOS Sierra, tu peux aller voir ici ou utiliser l'une ou l'autre de ces solutions :

http://www.insanelymac.com/forum/files/fil...sp-mounter-pro/

http://www.insanelymac.com/forum/files/file/528-efi-mounter/

Ou bien attendre que Clover Configurator soit mis à jour car c'est visiblement un bug de sa part smile.gif.


--------------------
Un MacmacOS 10.13 MacBook Air mi-2012 Core i5 1,7 GHz Intel HD 4000 SSD 64 Go
Des Hacks Gigabyte GA-H97-HD3 - Core i5 4570 3,20 GHz - Zotac Geforce GTX 1060 6 Go - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/OS X 10.11.6/Win 10/Mint 18 Acer Aspire V3 772G Core i5 4210M 2,60 GHz - Intel HD 4600 + GTX 850M 2 Go (désactivée) - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/macOS 10.12/Win 10/Mint 18 Dell Latitude e7440 Core i7 4600U 2,10 GHz - Intel HD 4400 - 16 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 Medion MS-7616 - Core i5 650 3,20 GHz - Gainward GTX 650 Ti 2 Go - 8 Go DDR3 - macOS 10.14/macOS 10.13.6/Win 10 HP Elite 8300 USFF - Core i7 3770S 3,90 GHz - Intel HD 4000 - macOS 10.12/Win 10 - Clover (+ quelques autres...)

Politique vis à vis des outils automatisés et des distributions - Guide d'installation - Tutoriels - Lexique et utilité des Kexts - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants
Go to the top of the page
 
+Quote Post
Macthieu
posté 23 Jun 2017, 14:10
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 54
Inscrit : 22 Dec 2002
Lieu : Montréal, Québec
Membre no 5 276



J'ai apporté quelque modification à ma configuration. Il me reste juste à trouver un nouveau boitier

Ma configuration

PROCESSEUR Intel i3 4130 3.4 GHZ I5-4570 3.2GHz LGA-1150

VENTILATEURS Intel CPU cooling fan model E97378

CARTE MÈRE ASUS H81I-PLUS/CSM LGA1150 Mini ITX Dual Channel ASRock H97M Anniversary, LGA 1150

ALIMENTATION Bloc d’alimentation de 500W

CLAVIER & SOURIS usagés

MÉMOIRE VIVE RAM Atech 4GB DIMM DDR3 1333MHz Atech 8GB DIMM DDR3 1333MHz

DISQUE DUR SSD Gigastone 128 GO (comme disque de démarrage), Hitachi de 1TO et un Seagate de 1TO


BOITIER Xigmatek (Octans) - Mini boîtier ITX - Noir

ÉCRAN Acer 24’’ G246HL
J’ai le choix actuellement entre 1920X1080, 1600X900 et 1280X720
à un taux de rafraichissement de 60 hertz

Il y a juste Siri qui ne veut pas fonctionner



--------------------
Hackintosh: Carte mère ASRock H97M Anniversary, LGA 1150, I5-4570 3.2GHz LGA-1150, Atech 8GB DIMM DDR3, Gigastone 128 GO, un Hitachi de 1 TO et un Seagate de 1TO
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 23 Jun 2017, 14:33
Message #4


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 689
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (Macthieu @ 23 Jun 2017, 15:10) *
Il y a juste Siri qui ne veut pas fonctionner

mais est ce que tu as branché un micro?

je dis ca au cas ou lol


--------------------
iPhone X🅂 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.1 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4798 | macOS Sierra 10.12.6 (16G1618) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Macthieu
posté 23 Jun 2017, 15:01
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 54
Inscrit : 22 Dec 2002
Lieu : Montréal, Québec
Membre no 5 276



J'ai bien un micro de brancher avec ma webcam. Siri dit qu'il y a un problème de connexion


--------------------
Hackintosh: Carte mère ASRock H97M Anniversary, LGA 1150, I5-4570 3.2GHz LGA-1150, Atech 8GB DIMM DDR3, Gigastone 128 GO, un Hitachi de 1 TO et un Seagate de 1TO
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 23 Jun 2017, 15:51
Message #6


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 689
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (Macthieu @ 23 Jun 2017, 16:01) *
J'ai bien un micro de brancher avec ma webcam. Siri dit qu'il y a un problème de connexion

je ne sais pas si c'est lié
mais est ce que messages, ou facetime fonctionnent?


--------------------
iPhone X🅂 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.1 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4798 | macOS Sierra 10.12.6 (16G1618) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Macthieu
posté 23 Jun 2017, 16:15
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 54
Inscrit : 22 Dec 2002
Lieu : Montréal, Québec
Membre no 5 276



oui, les deux fonctionnent


--------------------
Hackintosh: Carte mère ASRock H97M Anniversary, LGA 1150, I5-4570 3.2GHz LGA-1150, Atech 8GB DIMM DDR3, Gigastone 128 GO, un Hitachi de 1 TO et un Seagate de 1TO
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 23 Jun 2017, 18:11
Message #8


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 689
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



alors je sais pas de quoi ca pourrait provenir...
tu l'as activé dans tes paramètres? (on ne sait jamais)

et entre nous est ce que tu vas réellement en avoir besoin?
autant sur le téléphone ok... mais sur l'ordi c'est souvent plus rapide d'utiliser sa souris ou son trackpad que d'appeller Siri...


--------------------
iPhone X🅂 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.1 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4798 | macOS Sierra 10.12.6 (16G1618) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
Macthieu
posté 23 Jun 2017, 20:20
Message #9


Adepte de Macbidouille
*

Groupe : Membres
Messages : 54
Inscrit : 22 Dec 2002
Lieu : Montréal, Québec
Membre no 5 276



Je l'ai bien activé et effectivement j'en n'ai pas vraiment besoin.

Je soupçonne que le problème serait causé par la sortie audio. Dans les préférences du système, il est indiquer que les hauts-parleurs sont des écouteurs. si j'essaye de le brancher sur la prise verte de la carte-mère, le son sort en mono et tout croche. je dois le brancher sur la prise audio HD pour les écouteur pour avoir un bon son

Ce message a été modifié par Macthieu - 23 Jun 2017, 21:04.


--------------------
Hackintosh: Carte mère ASRock H97M Anniversary, LGA 1150, I5-4570 3.2GHz LGA-1150, Atech 8GB DIMM DDR3, Gigastone 128 GO, un Hitachi de 1 TO et un Seagate de 1TO
Go to the top of the page
 
+Quote Post
Macthieu
posté 20 Mar 2018, 00:26
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 54
Inscrit : 22 Dec 2002
Lieu : Montréal, Québec
Membre no 5 276



J'ai apporté quelque modification à ma configuration

photo 1
photo 2

Ma configuration

PROCESSEUR Intel I5-4570 3.2GHz LGA-1150

VENTILATEURS Intel CPU cooling fan model E97378

CARTE MÈRE ASRock H97M Anniversary, LGA 1150

ALIMENTATION Bloc d’alimentation de 500W Power Star Blue 650w-Max ATX Power Supply 12cm Fan, 20+4pin, SATA & PCIe

CLAVIER & SOURIS usagés

MÉMOIRE VIVE RAM Atech 8GB DIMM DDR3 1333MHz 2 X Atech 8GB DIMM DDR3 1333MHz pour un total de 16GB

DISQUE DUR SSD Gigastone 128 GO (comme disque de démarrage), Hitachi de 1TO et un Seagate de 1TO

BOITIER Xigmatek (Octans) - Mini boîtier ITX - Noir Thermaltake Versa C22 Snow Edition RGB LED Lighting SPCC ATX Mid Tower Computer

VIDÉO GIGABYTE GeForce GTX 750 Ti 4GB WINDFORCE 2X OC EDITION GV-N75TWF2OC-4GI

ÉCRAN Acer 24’’ G246HL



--------------------
Hackintosh: Carte mère ASRock H97M Anniversary, LGA 1150, I5-4570 3.2GHz LGA-1150, Atech 8GB DIMM DDR3, Gigastone 128 GO, un Hitachi de 1 TO et un Seagate de 1TO
Go to the top of the page
 
+Quote Post
kara
posté 20 Mar 2018, 12:21
Message #11


Nouveau Membre


Groupe : Membres
Messages : 35
Inscrit : 20 Apr 2006
Membre no 59 756



Citation (Macthieu @ 20 Mar 2018, 00:26) *
J'ai apporté quelque modification à ma configuration

photo 1
photo 2



Bonjour Macthieu, j'ai une question: Est-ce que c'est un modem 56k que j'aperçois à côté de ta tour sur la photo 2 ?

Go to the top of the page
 
+Quote Post
Macthieu
posté 20 Mar 2018, 16:41
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 54
Inscrit : 22 Dec 2002
Lieu : Montréal, Québec
Membre no 5 276



À gauche de la photo, c'est un Disque Dur de 2 TO de Western Digital que j'utilise comme back up avec Time machine
et à droite c'est un vieux concentrateur USB qui sur mon Subwoofer (Z313 Speaker System de Logitech)


--------------------
Hackintosh: Carte mère ASRock H97M Anniversary, LGA 1150, I5-4570 3.2GHz LGA-1150, Atech 8GB DIMM DDR3, Gigastone 128 GO, un Hitachi de 1 TO et un Seagate de 1TO
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 13th December 2018 - 19:28