IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> MSI Z97S SLI PLUS / i5-4690K / 8Go DDR3-1600 / GTX-760 / SSD, Clover UEFI / Dual Screen (DVI+HDMI), Clover UEFI / Dual Screen (DVI+HDMI)
Options
iVico
posté 29 Apr 2016, 08:48
Message #31


Macbidouilleur de vermeil !
****

Groupe : Modérateurs
Messages : 1 467
Inscrit : 23 Feb 2013
Lieu : Paris ou presque. Plus précisément là où l'horreur s'est produite un certain 9 janvier 2015
Membre no 182 949



MilesTEG, oui cette carte fonctionnera sans encombre puisque c'est une carte d'imac originale.
Tu payes cher le fait d' avoir le tout déjà assemblé... Et encore. Tu payes surtout la non recherche.

Bref. Il y a plusieurs sujets sur le forum ou on donne Chris27 et moi les références et liens ebay pour avoir la même chose mais pour moins cher.

A toi de voir.

Édit: le lien conduit à un vendeur en rupture de stock. Mais avec la référence nul doute que tu trouveras ailleurs pour 2 fois moins cher que sur osxwifi. Et puis bon, je fais plus confiance à ebay+PayPal qu'un site sortie de je ne sais où.


--------------------
mHack: GA-Z87P-D3 / 4770k @ 4,1 Ghz / 16go 1600 / R9 280x DC2T @ 1160 Mhz/ El Capitan @ Sandisk Ultra II/ Win 10 @ Crucial M500 / CLOVER
Macbook pro 13" 2016 touch bar et oui c'est (parfois) très utile la touch bar!
FTTH @ 300 Mbps ADSL 8 Mbps :-(
FAQ: Généralités Hackintosh - Boot-flag - Bootloader - Les problèmes les plus courants sur Hackintosh - Update El Capitan & SIP
Go to the top of the page
 
+Quote Post
chris27
posté 29 Apr 2016, 09:07
Message #32


Macbidouilleur d'Or !
*****

Groupe : Ancien de la team
Messages : 1 789
Inscrit : 26 Feb 2006
Membre no 56 395



Bonjour,

Cette carte marche nativement et permet de faire tout ce que Apple prévoit pour un imac14,2 (continuity, handoff, airplay, ...).

Pour les drivers sous windows, suivre ce tuto : http://forum.macbidouille.com/index.php?showtopic=396089 (qui doit te dire quelque chose wink.gif )

Pour linux : (sous ubuntu 16.04 ou debian jessie)
Code
sudo apt-get update
sudo apt-get install linux-image-$(uname -r|sed 's,[^-]*-[^-]*-,,') linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,') broadcom-sta-dkms
sudo modprobe -r b44 b43 b43legacy ssb brcmsmac bcma
sudo modprobe wl


-> Attention à installer cette carte sur un port PCI express 1x, sinon la carte mère le bloque (cette règle est au moins vrai pour les MSI et les gygabyte à base de Z97)

-> La partie bluetooth ne passe pas par le bus PCI mais par un header USB, en conséquence, vous devez avoir fait le nécessaire pour activer ce port si vous utilisez el capitan (dummy, injector, genericusbxhci, patch de la limite des 15 ports...).

Merci,

Cordialement,


--------------------
Hackintosh : MSI Z97GAMING 5 + Core i7 4790k + Noctua NH U12S + 8 Go DDR3 + MSI Geforce GTX 760 + SSD CRUCIAL MX 100 (Clover) + Os X El Capitan // Imac G4 "retina" ;) basé sur un NUC6I3SYK + 8 go de ram avec écran 1680*1050
iPhone 6 + MacBook Pro Retina 13" Début 2015
FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Tutoriels
Go to the top of the page
 
+Quote Post
MilesTEG
posté 29 Apr 2016, 19:59
Message #33


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 405
Inscrit : 20 Jul 2013
Membre no 185 737



Merci les gars wink.gif

Je voulais surtout une carte sans prise de tête niveau configuration et facilité d'utilisation.
C'est pour ça que j'ai commandé la carte chez osxwifi.
Mes copains québéquois l'ont testé et ça fonctionne du tonnerre, sans prise de tête, directement en sortie de boite.
(certains ont essayé du bricolage à partir de cartes vendues séparément, et ayant normalement la bonne référence, et ont eu des soucis et n'ont jamais réussi à faire fonctionner correctement le bazar...)

Je voulais un wifi performant, et du BT pour quand j'aurais un trackpad apple à coté du clavier héhé wink.gif
(et aussi des fois que je puisse utiliser ce BT pour connecter mes périph BT comme ma garmoin swimm et mon fitbit, mais là je crois que c'est utopique XD)

J'attends de la recevoir d'ici 15 jours je pense.


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
chris27
posté 29 Apr 2016, 21:37
Message #34


Macbidouilleur d'Or !
*****

Groupe : Ancien de la team
Messages : 1 789
Inscrit : 26 Feb 2006
Membre no 56 395



Citation (MilesTEG @ 29 Apr 2016, 20:59) *
Merci les gars wink.gif

Je voulais surtout une carte sans prise de tête niveau configuration et facilité d'utilisation.
C'est pour ça que j'ai commandé la carte chez osxwifi.
Mes copains québéquois l'ont testé et ça fonctionne du tonnerre, sans prise de tête, directement en sortie de boite.
(certains ont essayé du bricolage à partir de cartes vendues séparément, et ayant normalement la bonne référence, et ont eu des soucis et n'ont jamais réussi à faire fonctionner correctement le bazar...)

Je voulais un wifi performant, et du BT pour quand j'aurais un trackpad apple à coté du clavier héhé wink.gif
(et aussi des fois que je puisse utiliser ce BT pour connecter mes périph BT comme ma garmoin swimm et mon fitbit, mais là je crois que c'est utopique XD)

J'attends de la recevoir d'ici 15 jours je pense.


Tout ce que je t'ai mis plus haut reste vrai hein wink.gif


--------------------
Hackintosh : MSI Z97GAMING 5 + Core i7 4790k + Noctua NH U12S + 8 Go DDR3 + MSI Geforce GTX 760 + SSD CRUCIAL MX 100 (Clover) + Os X El Capitan // Imac G4 "retina" ;) basé sur un NUC6I3SYK + 8 go de ram avec écran 1680*1050
iPhone 6 + MacBook Pro Retina 13" Début 2015
FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Tutoriels
Go to the top of the page
 
+Quote Post
MilesTEG
posté 29 Apr 2016, 21:43
Message #35


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 405
Inscrit : 20 Jul 2013
Membre no 185 737



Citation (chris27 @ 29 Apr 2016, 22:37) *
Citation (MilesTEG @ 29 Apr 2016, 20:59) *
Merci les gars wink.gif

Je voulais surtout une carte sans prise de tête niveau configuration et facilité d'utilisation.
C'est pour ça que j'ai commandé la carte chez osxwifi.
Mes copains québéquois l'ont testé et ça fonctionne du tonnerre, sans prise de tête, directement en sortie de boite.
(certains ont essayé du bricolage à partir de cartes vendues séparément, et ayant normalement la bonne référence, et ont eu des soucis et n'ont jamais réussi à faire fonctionner correctement le bazar...)

Je voulais un wifi performant, et du BT pour quand j'aurais un trackpad apple à coté du clavier héhé wink.gif
(et aussi des fois que je puisse utiliser ce BT pour connecter mes périph BT comme ma garmoin swimm et mon fitbit, mais là je crois que c'est utopique XD)

J'attends de la recevoir d'ici 15 jours je pense.


Tout ce que je t'ai mis plus haut reste vrai hein wink.gif


Ok merci smile.gif
Avec un peu de chance j'aurais pas besoin de bricoler pour l'USB du Bluetooth wink.gif vu que tous mes ports USB fonctionnent en natif sans que j'ai eu besoin de faire quoique ce soit smile.gif

Bon après ce sera peut être pas le cas pour le connecteur USB que j'utiliserais sur la CM pour brancher le BT rolleyes.gif


Pour le port PCIe, c'est sur que ça ne fonctionne que sur un port PCIe 1X ?
(j'en ai un au dessus de la CG, ça devrait passer je pense wink.gif
Car celui au-dessous de la CG est masqué par cette dernière wink.gif


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
chris27
posté 30 Apr 2016, 09:43
Message #36


Macbidouilleur d'Or !
*****

Groupe : Ancien de la team
Messages : 1 789
Inscrit : 26 Feb 2006
Membre no 56 395



Oui ca le fera sur un port pci 1x. J'ai aussi une cm MSI en plus. Si tu regarde les photos de ma config, il est au dessus de la carte graphique.


--------------------
Hackintosh : MSI Z97GAMING 5 + Core i7 4790k + Noctua NH U12S + 8 Go DDR3 + MSI Geforce GTX 760 + SSD CRUCIAL MX 100 (Clover) + Os X El Capitan // Imac G4 "retina" ;) basé sur un NUC6I3SYK + 8 go de ram avec écran 1680*1050
iPhone 6 + MacBook Pro Retina 13" Début 2015
FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Tutoriels
Go to the top of the page
 
+Quote Post
MilesTEG
posté 9 May 2016, 21:49
Message #37


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 405
Inscrit : 20 Jul 2013
Membre no 185 737



Hello par ici smile.gif
Je viens de recevoir et d'installer la carte wifi/BT de osxwifi.

Et beh, ça fonctionne d'enfer, du premier coup, sans avoir rien eu à faire que de la connecter sur le port PCIe1x.
J'ai testé le wifi, et ça marche bien, mais ma box est bien pourrie, j'ai pas un super débit XD
Je n'ai pas eu le temps de tester le BT sous OSX, mais sous windows ça fonctionne bien, j'ai pu synchroniser mon FitBit One sans problème.


Le wifi sous windows fonctionne aussi très bien (malgré le débit un peu faiblard) :


Pour ce qui concerne les pilotes : rien à faire sous OSX.

Par contre sous windows, il faut récupérer le zip de BootCamp 5.1.5769.
Puis...
Pour la carte Bluetooth :
Il faut récupérer le dossier " AppleBluetoothBroadcom64 " dans le dossier " $WinPEDriver$ "


Puis pour la carte wifi :
Il faut le fichier BroadcomWirelessWin8x64.exe qui se situe dans le dossier " bootcamp5.1.5769.zip\BootCamp\Drivers\Broadcom\ "


Il faut lancer l'installation pour le bluetooth en lancant le DPInst.exe du dossier AppleBluetoothBroadcom64.
Pour le wifi, il faut lancer l'autre fichier : BroadcomWirelessWin8x64.exe.

Et hop installé.

(bon comme j'avais déjà installé une version de BootCamp avec les pilotes du clavier apple uniquement, je n'ai pas tenté l'installation avec le fichier bootcamp.msi... d'autant que pour le BT il n'y avait pas de fichier exécutable unique...)


Petite MAJ du 09/05/2016 :
  • Carte mère : MSI Z97S-SLI-PLUS (Ami BIOS v1.A)
  • Carte graphique : MSI GTX 760 OC Twin Frozr 2 Go
  • Processeur : Intel Core i5-4690K
  • RAM : 2x8Go Crucial Ballistix Tactical 16 Go - DDR3 1600 MHz CL8
  • LAN : Chipset Intel I218-V Gigabit intégré
  • Wifi & BT: Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Chipset ALC892 intégré
  • Stockage : SSD Crucial M500 480 Go (OSX 10.10.3) + SSD Crucial M4 128 Go (Windows 8.1 Pro) + des HDD classiques pour le stockage
  • Écrans : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Périphériques d'entrée : Logitech G500 + Clavier Apple USB MB110F
  • Alimentation : CORSAIR HX520 Watts (CMPSU-520HX)
  • Clover EFI v2.3k r3476 - El Capitan 10.11.4


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
MilesTEG
posté 19 Jul 2016, 10:27
Message #38


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 405
Inscrit : 20 Jul 2013
Membre no 185 737



Petite mise à jour.
Comme je suis en train de préparer mon déménagement, j'ai plus de box pour internet, donc je ne peux plus regarder Netflix sur ma TV... Donc j'ai déplacer l'ordinateur dans le salon biggrin.gif Branché la TV en HDMI à la place du 27' qui s'est vu câblé en DVI sur la première sortie DVI, poussant le 22' sur la 2ème sortie DVI. Oui j'ai donc 3 écrans maintenant tongue.gif Ce n'est que temporaire rolleyes.gif

Bref, là où je veux en venir, c'est que pour profiter de la TV, puisque je n'ai plus de HomeCinéma (revendu), le son sort uniquement de enceintes du PC... pas pratique et pas terrible quand on est au fond du canapé encore présent...
Il a fallu voir pour faire sortir le son par les petits HP de la TV... car là de base ça ne fonctionne pas...
Je suis allé chercher la méthode ici : http://www.insanelymac.com/forum/topic/310...hda-hdmi-audio/
J'ai utilisé la méthode I. CloverHDMI-Beta (script).
Et ça fonctionne smile.gif
Ma TV Sony est bien présente dans la liste des sorties Audio.
Et même VLC voit une sortie audio HDMI qui à l'avantage de ne pas faire sortir tous les sons de l'ordinateur sur la TV...



j'avais aussi essayé avant cette méthode de mettre le patch SSDT.aml trouvé chez RampageDEV avec le Haswell.dmg : http://www.rampagedev.com/?page_id=50
Mais ce fichier seul ne permet pas d'avoir l'audio HDMI... je l'ai laissé, donc je ne sais pas si la méthode CloverHDMI fonctionne sans.


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
olrik
posté 25 Jul 2016, 12:44
Message #39


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 311
Inscrit : 19 Oct 2001
Membre no 1 067



Citation (MilesTEG @ 19 Jul 2016, 11:27) *
Petite mise à jour.
Comme je suis en train de préparer mon déménagement, j'ai plus de box pour internet, donc je ne peux plus regarder Netflix sur ma TV... Donc j'ai déplacer l'ordinateur dans le salon biggrin.gif Branché la TV en HDMI à la place du 27' qui s'est vu câblé en DVI sur la première sortie DVI, poussant le 22' sur la 2ème sortie DVI. Oui j'ai donc 3 écrans maintenant tongue.gif Ce n'est que temporaire rolleyes.gif

Bref, là où je veux en venir, c'est que pour profiter de la TV, puisque je n'ai plus de HomeCinéma (revendu), le son sort uniquement de enceintes du PC... pas pratique et pas terrible quand on est au fond du canapé encore présent...
Il a fallu voir pour faire sortir le son par les petits HP de la TV... car là de base ça ne fonctionne pas...
Je suis allé chercher la méthode ici : http://www.insanelymac.com/forum/topic/310...hda-hdmi-audio/
J'ai utilisé la méthode I. CloverHDMI-Beta (script).
Et ça fonctionne smile.gif
Ma TV Sony est bien présente dans la liste des sorties Audio.
Et même VLC voit une sortie audio HDMI qui à l'avantage de ne pas faire sortir tous les sons de l'ordinateur sur la TV...



j'avais aussi essayé avant cette méthode de mettre le patch SSDT.aml trouvé chez RampageDEV avec le Haswell.dmg : http://www.rampagedev.com/?page_id=50
Mais ce fichier seul ne permet pas d'avoir l'audio HDMI... je l'ai laissé, donc je ne sais pas si la méthode CloverHDMI fonctionne sans.


Bonjour j'ai du mal avec l'activation de tous les ports audio PLUS le port HDMI pour ma TV Sony.

Tu indiques avoir réussi. Peux-tu me détailler le chemin que tu as suivi à partir d'une fresh install et donc d'un AppleHDA.kext natif non patch car la page du auto que tu indique est pour moi incompréhensible.

Je suis sous clover avec le dossier EFI/EFI/CLOVER/ACPI/origin contenant des fichiers .aml générés automatiquement par F4 et un fichier SSDT.aml dans patched (après renommage de SSDT-HDMI-NVIDIA-P0P1) que polyzargone m'a conseillé et un config.plist qu'il m'a fourni corrigé à partir du mien.

Un coup j'ai eu les ports audio et micro, un coup j'ai eu le port HDMI TV en utilisant audio_cloverALC-110_v1.0r10 puis audio_cloverHDMI-110_v0.22

Mais jamais les deux et là je ne peux même plus réactiver les ports audio classiques.

Ma Config :

Asus P8P67 Sabertooth Rev. B3
Socket : LGA 1155
CPU: Sandy Bridge 2500K
Mem: 8GBs GSkill 2x4GB 0
Contrôleur NEC® USB 3.0 :
IGPE : Intel HD Graphics 3000
Video Card : ASUS GTX 570 HD
Sound: ALC892
Contrôleur réseau Gigabit Intel® 82579
Bios 1502
Display : TV Sony Bravia

Mode d'installation :
Clé USB ok
clover en UEFI
Clover_v2.3k_r3650

Nvidia : WebDriver-346.03.15f01


Merci d'avance


--------------------
Hack : Asus P8P67 Sabertooth Rev. B3 Socket : LGA 1155 CPU: Sandy Bridge 2500K Mem: 12 GBs Skill 2x4GB+ 2x2GB 0 Contrôleur NEC® USB 3.0 : IGPE : Intel HD Graphics 3000
Video Card : ASUS GTX570 HD Sound: ALC892 Contrôleur réseau Gigabit Intel® 82579 Bios 1502 Display : TV Sony Bravia Clover Mac OS X : 10.11.6 SMBIOS 14.2 SSD Crucial MX300 525 Go
Mac : iMac 27p 2011 & MBP 2011
Hack 08/2018 : Asus Prime Z370-A - Core i7 8700K RAM G-Skill Aegis DDR4 3000 MHz 2x8 Go Clover_v2.4k_r4630
Go to the top of the page
 
+Quote Post
MilesTEG
posté 25 Jul 2016, 16:14
Message #40


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 405
Inscrit : 20 Jul 2013
Membre no 185 737



Va voir mes réponses sur ton topic wink.gif


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
MilesTEG
posté 23 Apr 2018, 07:15
Message #41


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 405
Inscrit : 20 Jul 2013
Membre no 185 737



Comme je ne peux toujours pas éditer le 1er post, je mets ici une MAJ de la config.
MAJ du 23/04/2018 :
  • Carte mère : MSI Z97S-SLI-PLUS (Ami BIOS v1.A)
  • Carte graphique : MSI GTX-1060 6GT OCV1
  • Processeur : Intel Core i5-4690K
  • RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • LAN : Chipset Intel I218-V Gigabit intégré
  • Audio : Chipset ALC892 intégré
  • Stockage : SSD Crucial M500 480 Go (OSX 10.13.4) + SSD WD Blue 500 Go (Windows 10a Pro) + [color="#0059b3"]SSD Crucial M4 128 Go (Jeux windows) + [color="#0059b3"]SSD Crucial BX300 240 Go (Clone macOS au cas où) + des HDD classiques pour le stockage
  • Écrans : AOC Q3279VWF - QHD 2560x1440 Dalle MVA (en DP) + Iiyama ProLite B2712HDS LCD 27" (en HDMI)
  • Périphériques d'entrée : Logitech G500 + Apple MB110F Keyboard
  • Alimentation : CORSAIR HX520 Watts (CMPSU-520HX)
  • Clover EFI - macOS High Sierra 10.13.4



Alors depuis ma dernière mise à jour, il n'y a pas eu de grands grand changements... mais quelques uns :
- Changement de la carte graphique (avant GTX 760)
Je ne détaillerais pas vraiment le besoin d'utiliser les WebDrivers avec la GTX-1060 vu qu'il y a un super topic ici : http://forum.macbidouille.com/index.php?showtopic=399665
Je mets au cas où le lien vers un autre sujet d'intérêt public : Lexique et utilité des Kexts

- Augmentation de la RAM à 16 Go
- Réorganisation des SSD avec quelques ajouts, dont notamment un SSD dédié au clonage de macOS en cas de tests et de MAJ. Je clone mon SSD principal (sans les jeux) sur le SSD-Clone avant une MAJ, comme ça si ça déconne, je peux toujours continuer avec un système qui marche bien. (ça engendre un petit hic, j'en parle plus bas.)
- MAJ en High Sierra
- Changement du vieux 22' par un 32' QHD qui devient mon écran principal, reléguant le 27' FHD en écran secondaire biggrin.gif (ça ça change la vie, quel bel écran le 32' biggrin.gif)

Edit : ha si, il y a un changement non négligeable : j'ai changé aussi le kext pour l'audio.
Abandon de RealtekALC pour passer sur AppleALC.kext + lilu.kext. Ces deux kexts placé dans le dossier 10.13 de clover.
Du coup j'ai donc ces kexts de présents :
Fichier joint  Capture_d_____cran_2018_04_23____08.35.09.png ( 78.61 Ko ) Nombre de téléchargements : 5



Bon, petit point particulier sur l'utilisation d'un SSD dédié au clonage de macOS, en permanence branché. Je ne sais pas pourquoi, mais certaines applications apparaissent deux fois dans le menu contextuel "Ouvrir avec..."
C'était le cas avec Atom (l'éditeur de texte), et c'est arrivé très fréquemment que ce soit la version sur le SSD-Clone qui soit lancé... je ne sais pas comment éviter ça sans déconnecter le SSD physiquement... mais comme il est dans la tour, qui elle même est sous le bureau, bien fermée... et pas très facile d'accès...

bref, voilà.
Byebye

PS : Polyzargone, si tu pouvais reporter mon édit sur le premier post je t'en serais très reconnaissant tongue.gif

Ce message a été modifié par MilesTEG - 23 Apr 2018, 07:38.


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 23 Apr 2018, 10:52
Message #42


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 681
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



c'est bon j'ai édité ton 1er message....

par contre je vois que les configurations en Z97 n'ont toujours pas dit leur dernier mot...
et que beaucoup (dont moi) actuellement upgradent leur machine au lieu de tout changer
d'ailleurs si tu veux encore donner un petit coup de fouet ta machine je te conseille vraiment de passer sur SSD en NVme

concernant tes applications en double dans le menu contextuel
a une époque j'ai aussi eut ce soucis (je crois que j'étais encore sous Yosemite)
il me semble que tu peux réparer ca avec Onyx (il faut que je vérifie si l'option à été conservée avec la version pour high sierra)
ou alors tu peux suivre cette astuce qui avait fonctionné sur ma config


--------------------
iPhone X🅂 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.1 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4741 | macOS Sierra 10.12.6 (16G1618) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
MilesTEG
posté 23 Apr 2018, 10:59
Message #43


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 405
Inscrit : 20 Jul 2013
Membre no 185 737



Citation (jeanchrijaz @ 23 Apr 2018, 11:52) *
c'est bon j'ai édité ton 1er message....

par contre je vois que les configurations en Z97 n'ont toujours pas dit leur dernier mot...
et que beaucoup (dont moi) actuellement upgradent leur machine au lieu de tout changer
d'ailleurs si tu veux encore donner un petit coup de fouet ta machine je te conseille vraiment de passer sur SSD en NVme

concernant tes applications en double dans le menu contextuel
a une époque j'ai aussi eut ce soucis (je crois que j'étais encore sous Yosemite)
il me semble que tu peux réparer ca avec Onyx (il faut que je vérifie si l'option à été conservée avec la version pour high sierra)
ou alors tu peux suivre cette astuce qui avait fonctionné sur ma config

Ho mais tu es modérateur ohmy.gif biggrin.gif tongue.gif
Merci bien en tout cas ^^

Et merci pour le lien, je tenterais celà quand je rebooterais sous macOS wink.gif

J'ai déjà plusieurs SSD... et plus de connecteur pour d'autres biggrin.gif
C'est encore plus rapide un SSD en NVme ? (c'est quoi le connecteur pour ? j'en ai un sur ma CM ?)
Ca fait bien un an que j'ai pas changé quoique ce soit dans la machine, mais j'avais pas modifié mon topic depuis... trop longtemps ^^
(ha si, pour l'écran QHD, c'est que récemment que je l'ai changé wink.gif)


Si un jour je change de configuration, faudra que le CPU soit exempt des dernières failles trouvées en janvier...
Les CPU AMD me tente bien, mais je suis pas sur de pouvoir faire le hackintosh avec...


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 23 Apr 2018, 11:16
Message #44


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 681
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



pour le NVme ca utilise le port M.2 de ta carte (je viens de vérifier tu en as un)
en fait pour t'expliquer rapidement, la vitesse du SATA est limitée a 600 Mb/s
le M.2 passe par les lignes PCI-express donc ca va beaucoup plus vite qu'un SSD "normal" (entre 3 et 5 fois plus rapide)
en gros en lecture tu passes entre 2000 et 3000 Mb/s (en fonction du disque)
et compte tenu que les prix commencent à être très proches de ceux des versions SATA ca serait dommage de s'en passer

par contre il faut juste vérifier un point
sur beaucoup de cartes mère en Z97 le port M.2 partage ses lignes avec d'autres ports et ca bride sa vitesse
et si c'est le cas il existe d'autres alternatives comme celle de passer par une carte adaptatrice PCIE/NVme
pour ma part en plus d'utiliser le port M.2 de ma carte mère j'ai aussi pris j'ai pris cette carte
(j'ai monté 2 NVme dans ma config lol)

A noter que pour ton clone je pense que tu te compliques la vie...
et puis comme tu le laisses en permanence ca te bloque aussi un port SATA
comme tu t'en sers de manière ponctuelle je te conseillerai de passer par un dock en USB 3.0... c'est un petit peu moins rapide qu'en SATA
mais ca reste quand même assez rapide pour pouvoir démarrer dessus et ensuite pouvoir lancer des applications, mise à jour etc
et c'est 100 fois plus pratique...

concernant les CPU ...
pour l'instant par apport aux architectures actuelles même les dernières séries 8 sont touchées
après il ne faut pas non plus vivre dans la paranoïa, les failles découvertes sont quand même assez particulières

EDIT
pour tes applications en double dans le menu contextuel tu peux toujours le réparer avec Onyx
comme il y a eut quelques changement dans l'application je voulais vérifier si l'option existait toujours avec la version pour high sierra
Il faut reconstruire les services de lancement (onglet Maintenance et cocher Services de lancement)



--------------------
iPhone X🅂 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.1 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4741 | macOS Sierra 10.12.6 (16G1618) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
MilesTEG
posté 23 Apr 2018, 19:51
Message #45


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 405
Inscrit : 20 Jul 2013
Membre no 185 737



Ha oui, c'est le connecteur qui est presque au milieu de la CM, et // à cette dernière.
Un jour peut être j'y passerais ^^ mais du coup ça limiterais les débit de la CG je crois... (je sais plus si c'est la CG qui serait impacté ou autre chose...)

En tout cas, je sais que si je met une carte PCIe en plus ça va limiter le débit de la CG. J'ai déjà une carte pcie pour le wifi... vu que ma CM n'est pas une haut de gamme où tous les ports PCIe fonctionne en 16x (ou 32x je sais plus, wahh ça fait trop longtemps lol)

En tout cas merci pour les informations, ça me sera utile un jour ^^


Pour le SSD qui me sert de clone, si je le met dans mon dock USB3, je ne peux pas bosser dessus... j'ai tout tenté pour réussir, mais ça veut pas... la seule solution est de le brancher sur la CH en SATA... et vlà la galère pour le faire : faut que je débranche tous les câbles de l'UC, que je sorte l'UC de son support sous mon bureau, et que j'ouvre la trappe... (que je ne peux pas faire sans sortir l'UC du support vu que ce dernier est quasi contre le mur, donc je peux pas bricoler dedans...)
J'avais bien réfléchi à ça, voir à mettre dans un boitier USB3, mais les 3 boitiers testés ne permettaient pas le boot sur le SSD... j'ai du les renvoyer...
Du coup j'ai opté pour placer deux HDD dont je ne me sers quasi pas dans le dock USB3, et le SSD clone dans la tour à demeure... comme ça je peux lancer le clone avec CCC quand je veux, sans me soucier de brancher le dock wink.gif



--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 23 Apr 2018, 21:58
Message #46


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 681
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (MilesTEG @ 23 Apr 2018, 20:51) *
Ha oui, c'est le connecteur qui est presque au milieu de la CM, et // à cette dernière.
Un jour peut être j'y passerais ^^ mais du coup ça limiterais les débit de la CG je crois... (je sais plus si c'est la CG qui serait impacté ou autre chose...)

En tout cas, je sais que si je met une carte PCIe en plus ça va limiter le débit de la CG. J'ai déjà une carte pcie pour le wifi... vu que ma CM n'est pas une haut de gamme où tous les ports PCIe fonctionne en 16x (ou 32x je sais plus, wahh ça fait trop longtemps lol)

En tout cas merci pour les informations, ça me sera utile un jour ^^

la carte graphique est en x16... du moins c'est la norme actuelle...
peut être qu'un jour ils sortiront des cartes graphique en x32 qui sait laugh.gif
toujours est il que c'est aussi un peu marketing pour justifier une "nouveauté" car je te mets au défi (même si tu joues) de voir la différence si tu passes ta carte en x8
après avec un NVme vu que ca utilise des lignes PCI il est possible que tu perdes quelque chose
c'est d'ailleurs un des inconvénient de nos processeurs (et même de la dernière série 8) qui ne gèrent que 16 lignes
pour en avoir plus il faut passer sur d'autres chipset comme le X299 qui gère jusqu'à 40 lignes
(mais les prix des CPU ne sont pas les mêmes)

Citation (MilesTEG @ 23 Apr 2018, 20:51) *
Pour le SSD qui me sert de clone, si je le met dans mon dock USB3, je ne peux pas bosser dessus... j'ai tout tenté pour réussir, mais ça veut pas... la seule solution est de le brancher sur la CH en SATA... et vlà la galère pour le faire : faut que je débranche tous les câbles de l'UC, que je sorte l'UC de son support sous mon bureau, et que j'ouvre la trappe... (que je ne peux pas faire sans sortir l'UC du support vu que ce dernier est quasi contre le mur, donc je peux pas bricoler dedans...)
J'avais bien réfléchi à ça, voir à mettre dans un boitier USB3, mais les 3 boitiers testés ne permettaient pas le boot sur le SSD... j'ai du les renvoyer...
Du coup j'ai opté pour placer deux HDD dont je ne me sers quasi pas dans le dock USB3, et le SSD clone dans la tour à demeure... comme ça je peux lancer le clone avec CCC quand je veux, sans me soucier de brancher le dock wink.gif

je te disais ça pour te faciliter la tache...
personnellement je trouve que c'est bien plus pratique d'avoir son clone en externe qu'en interne
après pour tes boitiers USB qui ne fonctionnaient pas c'est peut être parce qu'ils n'étaient pas alimentés
ou un problème de réglage dans le bios
mais après si ta solution te convient c'est le principal wink.gif


--------------------
iPhone X🅂 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.1 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4741 | macOS Sierra 10.12.6 (16G1618) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post
MilesTEG
posté 24 Apr 2018, 09:50
Message #47


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 405
Inscrit : 20 Jul 2013
Membre no 185 737



Citation (jeanchrijaz @ 23 Apr 2018, 22:58) *
Citation (MilesTEG @ 23 Apr 2018, 20:51) *
Ha oui, c'est le connecteur qui est presque au milieu de la CM, et // à cette dernière.
Un jour peut être j'y passerais ^^ mais du coup ça limiterais les débit de la CG je crois... (je sais plus si c'est la CG qui serait impacté ou autre chose...)

En tout cas, je sais que si je met une carte PCIe en plus ça va limiter le débit de la CG. J'ai déjà une carte pcie pour le wifi... vu que ma CM n'est pas une haut de gamme où tous les ports PCIe fonctionne en 16x (ou 32x je sais plus, wahh ça fait trop longtemps lol)

En tout cas merci pour les informations, ça me sera utile un jour ^^

la carte graphique est en x16... du moins c'est la norme actuelle...
peut être qu'un jour ils sortiront des cartes graphique en x32 qui sait laugh.gif
toujours est il que c'est aussi un peu marketing pour justifier une "nouveauté" car je te mets au défi (même si tu joues) de voir la différence si tu passes ta carte en x8
après avec un NVme vu que ca utilise des lignes PCI il est possible que tu perdes quelque chose
c'est d'ailleurs un des inconvénient de nos processeurs (et même de la dernière série 8) qui ne gèrent que 16 lignes
pour en avoir plus il faut passer sur d'autres chipset comme le X299 qui gère jusqu'à 40 lignes
(mais les prix des CPU ne sont pas les mêmes)

Ha oui que x16 biggrin.gif
Par contre, vu que ma GTX est au taquet de ce qu'elle peut donner sur les jeux auxquels je jouais (The Witcher 3, Mass Effect Andromeda), je pense que si elle passait en x8, je perdrais quand même quelques précieux FPS smile.gif

Mais j'ai clairement pas le budget pour prendre le super haut de gamme des CM/CPU biggrin.gif

Citation (jeanchrijaz @ 23 Apr 2018, 22:58) *
Citation (MilesTEG @ 23 Apr 2018, 20:51) *
Pour le SSD qui me sert de clone, si je le met dans mon dock USB3, je ne peux pas bosser dessus... j'ai tout tenté pour réussir, mais ça veut pas... la seule solution est de le brancher sur la CH en SATA... et vlà la galère pour le faire : faut que je débranche tous les câbles de l'UC, que je sorte l'UC de son support sous mon bureau, et que j'ouvre la trappe... (que je ne peux pas faire sans sortir l'UC du support vu que ce dernier est quasi contre le mur, donc je peux pas bricoler dedans...)
J'avais bien réfléchi à ça, voir à mettre dans un boitier USB3, mais les 3 boitiers testés ne permettaient pas le boot sur le SSD... j'ai du les renvoyer...
Du coup j'ai opté pour placer deux HDD dont je ne me sers quasi pas dans le dock USB3, et le SSD clone dans la tour à demeure... comme ça je peux lancer le clone avec CCC quand je veux, sans me soucier de brancher le dock wink.gif

je te disais ça pour te faciliter la tache...
personnellement je trouve que c'est bien plus pratique d'avoir son clone en externe qu'en interne
après pour tes boitiers USB qui ne fonctionnaient pas c'est peut être parce qu'ils n'étaient pas alimentés
ou un problème de réglage dans le bios
mais après si ta solution te convient c'est le principal wink.gif

Ils étaient auto-alimentés les petits boitiers USB3 que j'ai testé...
Pour le bios, je ne sais pas trop quel réglage il aurait fallu faire pour que ça boot... d'autant que ça peut booter sur une clé usb ...
Mais bon c'est pas grave, j'ai trouvé une solution fonctionnelle pour mon utilisation wink.gif

En tout cas merci pour ton aide smile.gif


--------------------
macOS Sierra 10.13.6 sur tous mes Mac/Hack
Liens utiles : FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Recommandations pour les alim.
Go to the top of the page
 
+Quote Post
jeanchrijaz
posté 24 Apr 2018, 10:59
Message #48


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 1 681
Inscrit : 22 Sep 2015
Lieu : Aix-en-Provence (France)
Membre no 196 549



Citation (MilesTEG @ 24 Apr 2018, 10:50) *
Ha oui que x16 biggrin.gif
Par contre, vu que ma GTX est au taquet de ce qu'elle peut donner sur les jeux auxquels je jouais (The Witcher 3, Mass Effect Andromeda), je pense que si elle passait en x8, je perdrais quand même quelques précieux FPS smile.gif

et bien fais une recherche sur internet et tu verras que les différences entre x16 et x8 sont anecdotiques wink.gif
tu vas peut être perdre un demi FPS .... et encore...
la bande passante est loin d'être saturée même en x8 (même avec une GTX 1080 Ti)
si je t'en parle c'est en tout état de cause car je me suis déjà penché sur le sujet et j'ai fait beaucoup de recherches sur le sujet pour en être sur ...
au mois de janvier j'ai rajouté une carte adaptatrice pour mettre un 2ème NVme dans ma config
comme ma 980 Ti n'est plus dans sa première jeunesse et qu'elle me sert pour faire du montage vidéo je ne voulais pas non plus la brider
et en bench en x8 ou x16 à quelque chose près j'obtiens les mêmes résultats
en sachant qu'une 980 Ti est encore loin d'être à la ramasse GTX 980 Ti vs GTX 1060

Citation (MilesTEG @ 24 Apr 2018, 10:50) *
Ils étaient auto-alimentés les petits boitiers USB3 que j'ai testé...

quand je parle de boitier alimenté je parle de boitiers avec une alimentation externe en plus de l'USB
dans certains cas tu es obligé d'avoir cette alim car celle de l'USB seule ne suffit pas
mais bon après ta solution te convient c'est le principal


--------------------
iPhone X🅂 256 Go Apple TV 4 32 Go Macbook Pro Touch Bar 13" | 2017 | Core i5 | SSD NVme 512 Go | 16 Go de Ram | macOS Mojave 10.14.1 |

Hackintosh : SMBIOS iMac 14,2 |
🍀 Clover r4741 | macOS Sierra 10.12.6 (16G1618) | Présentation ici |
__Carte mère : Asus Z97-Pro (wifi-ac) • CPU : Core i7 4790K • Ram : 32 Go (4 x 8 Go) 2133Mhz • CG : EVGA GTX 1080 FTW
__• 2 x moniteurs 27" WQHD (2560 x 1440) • Carte combo PCI-E
BCM94360CSAX
Carte son : AVID Pro Tools Quartet (Apogee)
Disque Système : 960 EVO 250 Go NVme | Disque de Rendus : 950 PRO 256 Go NVme | Disque Cache : 850 EVO 500 Go | Stockage interne : 3 x 3 To en Raid 0

_ NO WINDOWS BOOT... Only


Politique vis à vis des outils automatisés - FAQ Générale du Hackintosh - FAQ des Bootloaders - FAQ des Bootflags - FAQ des problèmes les plus courants - Guide d'installation

Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 18th November 2018 - 01:37