IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Mon MBP 15" 2011 ne démarre plus ....
Options
hatoupix
posté 7 Feb 2018, 12:17
Message #1


Nouveau Membre


Groupe : Membres
Messages : 10
Inscrit : 7 Nov 2016
Lieu : Nantes (en Bretagne)
Membre no 200 241



Bonjour à tous,

Hier matin j'ai voulu redémarrer mon mac ... et là c'est le drame ! impossible de redémarrer ......

J'ai lu en long, en large en travers plusieurs messages dans des forums ...
J'ai donc essayé plusieurs manip mais sans résultats ...

Macbook pro 15" debut 2011
Mémoire : 8gb (testé aussi avec 4gb)
HD : SSD 256(testé ausssi avec un HDD 500go ) (pour info l'un et l'autre fonctionnent et boot sur un autre mac)
clef usb de High Sierra (fonctionne car je m'en suis servi pour la première installation)
Démarrage en wifi et en Ethernet

Mes manips (j'ai essayé avec 2 HD différents (qui fonctionnent tous les 2) ainsi qu'avec 2 types de mémoire) ...

Mode sans echec : KO : Logo puis écran blanc
Choix du boot : fonctionne MAIS je n'arrive pas au bout (logo, puis extinction, puis re logo, puis plus rien) (avec HD ou USB) ... je n'ai pas de "disque de récupération"
Outil Apple Hardware Test (étendu) : fonctionne (donc à priori pas de problème de carte graphique !) une seule erreur concernant la batterie : 4xxx/4/40000005:G "Battery"
Système de récupération : (logo, puis extinction, puis re logo, puis plus rien)

Netoyage NVRAM : fonctionne (je l'ai fait une première fois, puis 3 fois de suite, puis 10 foix de suite ....)

Utilisateur unique : fonctionne, la seule commande que je connaisse (fsck -fy) indique que mon disque est OK. Il y a plein d'autres infos mais soit elles passent trop vite,
soit je ne sais pas les interpréter ! il y a t il un fichier de log quelque part ?



Est-ce un problème de nappe SATA (pb connu pour mon mac) ?

MERCI pour vos aides !

Ce message a été modifié par hatoupix - 7 Feb 2018, 12:24.


--------------------
MacBook mid-2010 | OS Mavericks ... pour le moment ;-)
Go to the top of the page
 
+Quote Post
Macbox
posté 7 Feb 2018, 13:51
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 901
Inscrit : 3 Nov 2002
Lieu : Overijse - Belgique
Membre no 4 477



Citation (hatoupix @ 7 Feb 2018, 12:17) *
...
Est-ce un problème de nappe SATA (pb connu pour mon mac) ?
...


Bonjour,

Oui, il y a de fortes chances. smile.gif


--------------------
MacBook Air 13" 1.8 Ghz Core i5 - 8Gb - SSD 128 Gb - OS X.10.13.3 / Smartphone: Yotaphone 2 sous Android 6.0.1 entièrement synchronisé avec les services Google

Réflexe indispensable à avoir... faites des backups réguliers!!!
Utilitaires vivement recommandés: Onyx (Outil de maintenance) - Etrecheck (Outil d'analyse du système) - Malwarebytes (Anti-malwares)
Go to the top of the page
 
+Quote Post
hatoupix
posté 7 Feb 2018, 14:01
Message #3


Nouveau Membre


Groupe : Membres
Messages : 10
Inscrit : 7 Nov 2016
Lieu : Nantes (en Bretagne)
Membre no 200 241



Citation (Macbox @ 7 Feb 2018, 13:51) *
Citation (hatoupix @ 7 Feb 2018, 12:17) *
...
Est-ce un problème de nappe SATA (pb connu pour mon mac) ?
...


Bonjour,

Oui, il y a de fortes chances. smile.gif


ok, dans un premier temps je vais voir SANS la batterie (vu sur un autre forum) car le soucis pourrait venir de la ! ensuite si pas mieux, je vais débrancher mon HD et essayer de booter sur ma clef usb ...

Merci !

Ce message a été modifié par hatoupix - 7 Feb 2018, 14:02.


--------------------
MacBook mid-2010 | OS Mavericks ... pour le moment ;-)
Go to the top of the page
 
+Quote Post
Little Brother
posté 7 Feb 2018, 15:27
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 908
Inscrit : 6 Jul 2004
Lieu : Paname
Membre no 20 775



Citation (hatoupix @ 7 Feb 2018, 14:01) *
je vais débrancher mon HD

Si tu peux, débranche la nappe...


--------------------
PowerMac 7100 > iMac G3 400 DV > iBook G3 500 12" > QuickSilver G4 733@800 > iBook G4 1,42 14" > MBP C2D 2,2 15" >MBP i5 2,3 13" > MBP i7 2,2 15" Mat HD
MacBook Pro i7@2,9 13" SSD Crucial M4 512 / Mac OSX 10.12.3 > 10.11.6

Ami du son, fais attention, l'Apogée Duet FireWire n'est pas supportée sous Sierra

202ème membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post
Yul's
posté 8 Feb 2018, 20:29
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 233
Inscrit : 12 Oct 2003
Lieu : Lyon
Membre no 10 295



Citation (hatoupix @ 7 Feb 2018, 14:01) *
Citation (Macbox @ 7 Feb 2018, 13:51) *
Citation (hatoupix @ 7 Feb 2018, 12:17) *
...
Est-ce un problème de nappe SATA (pb connu pour mon mac) ?
...


Bonjour,

Oui, il y a de fortes chances. smile.gif


ok, dans un premier temps je vais voir SANS la batterie (vu sur un autre forum) car le soucis pourrait venir de la ! ensuite si pas mieux, je vais débrancher mon HD et essayer de booter sur ma clef usb ...

Merci !


Bonsoir,

Dans un 1er temps, il serait plus judicieux de mettre le SSD ou le HDD (où est installé ton système) dans un boitier externe 2,5" et de démarrer dessus via la touche Alt.

Ca passera forcément par un démontage du MBP 2011 : https://www.ifixit.com/Device/MacBook_Pro_1...body_Early_2011

Je soupçonne aussi la nappe SATA défectueuse, à remplacer : https://www.macway.com/fr/product/31905/nap...-2009-2011.html


--------------------
MacBook Pro 2006 2,33 Ghz / 4 Go de RAM / 750 Go de DD / MacOS 10.6.8
iMac Core2Duo 2,16 Ghz / 20 pouces / 4 Go de RAM / 640 Go de DD / MacOS 10.6.8
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la règle d'éligibilité
Go to the top of the page
 
+Quote Post
hatoupix
posté 8 Feb 2018, 20:34
Message #6


Nouveau Membre


Groupe : Membres
Messages : 10
Inscrit : 7 Nov 2016
Lieu : Nantes (en Bretagne)
Membre no 200 241



Merci à tous pour vos aide !

en fait c'est LE problème connu ... à savoir la carte graphique !

j'ai testé SANS batterie et SANS nappe SATA (donc sans SSD ou HD) (juste une clef bootable) et le résultat restait le même !


donc il me reste peu de solutions ....

Ce message a été modifié par hatoupix - 8 Feb 2018, 20:34.


--------------------
MacBook mid-2010 | OS Mavericks ... pour le moment ;-)
Go to the top of the page
 
+Quote Post
baron
posté 8 Feb 2018, 21:08
Message #7


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 127
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (hatoupix @ 8 Feb 2018, 20:34) *
donc il me reste peu de solutions ....

Au pire, désactiver la carte graphique :
http://forum.macbidouille.com/index.php?sh...p;#entry4191307
huh.gif


--------------------
MacBook Pro 15’’ 2010 Core i5 2,53 GHz, 4 Go/500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 8 Feb 2018, 22:53
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 791
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Fais une recherche dans les news tu trouveras les liens pour le faire réparer et envoyer la facture à Apple pour remboursement pour vice caché reconnu sur modèle 2011.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
baron
posté 9 Feb 2018, 02:18
Message #9


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 127
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Il y en a déjà quelques-uns dans le message auquel je renvoyais ci-dessus… wink.gif


--------------------
MacBook Pro 15’’ 2010 Core i5 2,53 GHz, 4 Go/500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
hatoupix
posté 9 Feb 2018, 07:04
Message #10


Nouveau Membre


Groupe : Membres
Messages : 10
Inscrit : 7 Nov 2016
Lieu : Nantes (en Bretagne)
Membre no 200 241



Oui, je passe dans un Apple Center ce soir pour qu'ils fassent un "diagnostique officiel" écrit. Ensuite je recontacte le support Apple pour la suite ... pour moi soit une réparation (par eux ou par une société tiers) soit un nouveau !

Merci à vous !


--------------------
MacBook mid-2010 | OS Mavericks ... pour le moment ;-)
Go to the top of the page
 
+Quote Post
paradisestation
posté 9 Feb 2018, 11:52
Message #11


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 778
Inscrit : 22 Feb 2005
Lieu : Saigon
Membre no 33 643



J'suis pas connaisseur, mais dès que j'ai lu le titre, MBP 15'' 2011, j'avais déjà ma petite idée ... ;-)


--------------------
 PowerMac 8600 sonnet g3 (os 9.1)  MBA 1,6 Go i5 128 Go 4 Go RAM  iPhone 5c 32Go - iPad 2  Mac Mini 2,3 GHz i7 SSD 256 Go, 16 Go RAM
Go to the top of the page
 
+Quote Post
baron
posté 9 Feb 2018, 13:47
Message #12


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 127
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Citation (hatoupix @ 9 Feb 2018, 07:04) *
Ensuite je recontacte le support Apple pour la suite ... pour moi soit une réparation (par eux ou par une société tiers) soit un nouveau !

Si tu lis les news données en lien, tu verras qu'Apple ne propose plus de réparation pour ces modèles ; ça n'empêche pas d'essayer de leur présenter une facture de réparation d'un atelier extérieur…
wink.gif


--------------------
MacBook Pro 15’’ 2010 Core i5 2,53 GHz, 4 Go/500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st February 2018 - 04:17